Subject: home of laser distribution list?

From: Jeff Hodges <[email-masked]>
Date: Sun, 13 Dec 1998 22:13:16 -0800

John, 

Where's the laser list homed? 

thanks,

Jeff

---

From: John Beck <[email-masked]>
Date: Sun, 13 Dec 1998 22:35:55 -0800

Jeff> Where's the laser list homed?

<[email-masked]>

Subscribe by sending "subscribe" in the body to
<[email-masked]>.  If you send to
<[email-masked]>, it will send
an auto-reply referring to the majordomo address.

-- John