Subject: Status of the drafts?

From: Paul Hoffman / IMC <[email-masked]>
Date: Sun, 11 Apr 1999 14:55:32 -0700

What are we waiting for?

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: Pete Resnick <[email-masked]>
Date: Sun, 11 Apr 1999 17:52:37 -0500

>What are we waiting for?

On the magic page <http://www.apps.ietf.org/DocumentActions/index.html>:

Internet Message Format Standard [131]
Working group:  drums
Status: Waiting for AD writeup
Last Call Expiry: 1999.03.04
Requested Actions:

*	draft-ietf-drums-msg-fmt-07.txt (Proposed Standard)

Basically, Keith's got to write it up, send it through the IESG 
ringer, get back to me with comments, and I will do another rev 
including those comments (and a couple of others we've gotten during 
last call).

pr
-- 
Pete Resnick <mailto:[email-masked]>
Eudora Engineering - QUALCOMM Incorporated
Ph: (217)337-6377 or (619)651-4478, Fax: (619)651-1102