Subject: Really minor error in msg-fmt-07

From: Dan Kohn <[email-masked]>
Date: Sun, 13 Jun 1999 15:06:10 -0700

Example A.5, says:

<!--StartFragment-->
Date: Sat,
      13
        Feb
          1869
      23:32
               -0330 (Newfoundland Time)
Message-ID:              <[email-masked]>

Testing.
----

The above example is aesthetically displeasing, but perfectly legal. 
<!--EndFragment-->

However, I believe the year 1869 violates Section 3.3:

<!--StartFragment-->
The year is any numeric year 1900 or later.
<!--EndFragment-->

I would suggest changing the date to Thu, 13 Feb 1969.

		- dan
--
Daniel Kohn <mailto:[email-masked]>
+1-425-519-7968 (voice)   602-6223 (fax)
http://www.dankohn.com

---

From: Pete Resnick <[email-masked]>
Date: Wed, 16 Jun 1999 13:58:23 -0500

Good catch, Dan. I'll fix it.

-- 
Pete Resnick <mailto:[email-masked]>
Eudora Engineering - QUALCOMM Incorporated
Ph: (217)337-6377 or (619)651-4478, Fax: (619)651-1102