Subject: Re: Messages without From

From: "Roger Fajman" <[email-masked]>
Date: Sun, 8 Aug 1999 21:41:09 -0400 (EDT)

> Outlook 98 reportedly doesn't put a From line on its outgoing messages;
> instead it puts the user's address into Sender. Can anyone confirm this?

I can confirm that this is NOT true.

---

From: "D. J. Bernstein" <[email-masked]>
Date: 9 Aug 1999 09:24:17 -0000

> I can confirm that this is NOT true.

And how exactly did you draw this conclusion? Facts, please.

I've now received a more detailed report saying that ``Outlook 98
Corporate/Workgroup, with Internet Mail Service, with the Outlook 98
Security Patch'' doesn't create From lines.

---Dan