Subject: Obsolete Date&Time: other TZs?

From: Sam Roberts <[email-masked]>
Date: Sun, 6 Feb 2000 17:20:23 -0500 (est)

If other alphabetic time zones SHOULD be parsed and considered to be
-0000 then shouldn't that be part of the syntax?

obs-zone = ....    ; the current contents...
     / 2*ALPHA     ; an unspecified time zone

Sam

p.s. In the style nitpick dept., obs-char has %d11 / %d12 but text
has %d11-12. :-)

--
Sam Roberts, sroberts at uniserve dot com, www.emyr.net/Sam

---

From: Pete Resnick <[email-masked]>
Date: Sun, 6 Feb 2000 22:27:57 -0600

>      / 2*ALPHA     ; an unspecified time zone

I agree. That would follow the text. Added.

>In the style nitpick dept., obs-char has %d11 / %d12 but text
>has %d11-12. :-)

Thanks. Fixed.

pr
-- 
Pete Resnick <mailto:[email-masked]>
Eudora Engineering - QUALCOMM Incorporated
Ph: (217)337-6377 or (858)651-4478, Fax: (858)651-1102