Subject: Re: utext

From: Charles Lindsey <[email-masked]>
Date: Sun, 6 Feb 2000 18:04:25 +0000 (GMT)

On Sat, 5 Feb 2000 11:38:17 -0600
	Pete Resnick <[email-masked]> said...

> >     Date:        Thu, 3 Feb 2000 21:00:46 +0000 (GMT)
> >     From:        Charles Lindsey <[email-masked]>
> >     Message-ID:  <[email-masked]>
> >
> >   | Can somebody please explain what has been gained by introducing <utext>
> >   | for unstructureds in the new draft.
> >
> Yup. Robert got it exactly right. It was to make clear that WS is 
> foldable in unstructured.

OK, I got that, but there were two changes introduced by utext, and it
was the other one I was asking about.

You have removed %d127. Was this just to tidy the grammar (since %d127
was already allowed by NO_WS_CONTROL)? Or was it an attempt to change
something (which it has done in the case of ftext)?

Charles H. Lindsey ---------At Home, doing my own thing------------------------
Email:     [email-masked]  Web:   http://www.cs.man.ac.uk/~chl
Voice/Fax: +44 161 437 4506      Snail: 5 Clerewood Ave, CHEADLE, SK8 3JU, U.K.
PGP: 2C15F1A9     Fingerprint: 73 6D C2 51 93 A0 01 E7  65 E8 64 7E 14 A4 AB A5

---

From: Pete Resnick <[email-masked]>
Date: Sun, 6 Feb 2000 16:54:39 -0600

On 2/6/00 at 6:04 PM +0000, Charles Lindsey wrote:

>was already allowed by NO_WS_CONTROL)?

Yup.

pr
-- 
Pete Resnick <mailto:[email-masked]>
Eudora Engineering - QUALCOMM Incorporated
Ph: (217)337-6377 or (858)651-4478, Fax: (858)651-1102