Subject: mailto url in To field

From: Dave Crocker <[email-masked]>
Date: Fri, 04 Feb 2000 14:01:26 +0100

Just got a message that has:

	To: <mailto:[email-masked]>

and appears to be the product of Microsoft Outlook Express.

Anyone know more about this strangeness?

d/

=-=-=-=-=
Dave Crocker  <[email-masked]>
Brandenburg Consulting  <www.brandenburg.com>
Tel: +1.408.246.8253,  Fax: +1.408.273.6464
675 Spruce Drive,  Sunnyvale, CA 94086 USA

---

From: "Perry E. Metzger" <[email-masked]>
Date: 04 Feb 2000 18:35:07 -0500

I've usually seen such things generated by buggy spamming software.

---

From: Dave Crocker <[email-masked]>
Date: Sat, 05 Feb 2000 21:53:37 +0100

>I've usually seen such things generated by buggy spamming software.

Alas things are much worse than that.

Paul Hoffman confirms that the behavior is in Microsoft Outlook 2000.

Pretty impressive.

d/

=-=-=-=-=

Gong Xi Fa Cai   /  Selamat Tahun Baru Cina