Subject: Request to conclude DRUMS WG

From: DRUMS WG Chair <[email-masked]>
Date: Wed, 25 Apr 2001 13:55:48 -0700

With the publication of RFC 2821 & 2822, the DRUMS WG has completed all 
work items.  Please conclude the working group.

		- Chris

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 25 Apr 2001 23:25:49 +0200

> work items.  Please conclude the working group.

Steve, please make it so.

    paf

---

From: <[email-masked]>
Date: Wed, 25 Apr 2001 15:18:57 -0700 (PDT)

> Steve, please make it so.

Amen!

				Ned

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Wed, 25 Apr 2001 18:48:05 -0700

At 1:55 PM -0700 4/25/01, DRUMS WG Chair wrote:
>With the publication of RFC 2821 & 2822, the DRUMS WG has completed 
>all work items.  Please conclude the working group.

Wait, wait! I just thought of a new <thwack> <rustle> errk! mmmmf! mmmf! ...

---

From: Steve Coya <[email-masked]>
Date: Thu, 26 Apr 2001 11:29:53 -0400 (Eastern Daylight Time)

Drums now sleeps with the fishes!