Subject: Re: TSpec parameters in reservation flowspec

From: [email-masked]
Date: Tue, 22 Sep 1998 08:52:59 -0700

*> From [email-masked] Tue Sep 22 07:50:54 1998
  *> From: "Yew Chang Ching" <[email-masked]>
  *> To: <[email-masked]>
  *> Subject: TSpec parameters in reservation flowspec
  *> Date: Tue, 22 Sep 1998 18:26:24 +0800
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset="iso-8859-1"  *> 
  *> Content-Transfer-Encoding: 7bit
  *> X-Priority: 3
  *> X-MSMail-Priority: Normal
  *> X-Mailer: Microsoft Outlook Express 4.71.1712.3
  *> X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> Content-Length: 660
  *> X-Lines: 18
  *> 
  *> Hi all,
  *> I have several querries on Tspec parameters for Guaranteed service
  *> 1. Why are TSpec parameters included in reservation flowspec, since only R
  *> and S term are used for invocation information?
  *> 
  *> 2. The reserved TSpec should not be lower than source TSpec. What benefit is
  *> there to have a higher reserved TSpec value.
  *> 
  *> 3. Reshaping is needed when the TSpec on outgoing link is less than Tspec
  *> reserved on upstream link. When does this scenario happens? (Is it when
  *> there is a lower bandwidth downstream link?)
  *> 
  *> 4. When the reservation is successful, does the reserved TSpec be
  *> substituted for the immediate downstream Path message?
  *> 
  *> Thank you.
  *> Chang Ching
  *> 
  *>

---

From: subbaraom <[email-masked]>
Date: Wed, 23 Sep 98 11:09:00 PDT

-----Original Message-----
From: int-serv-owner [SMTP:[email-masked]]
Sent: Tuesday, September 22, 1998 8:53 AM
To: int-serv
Subject: Re: TSpec parameters in reservation flowspec

  *> From [email-masked] Tue Sep 22 07:50:54 1998
  *> From: "Yew Chang Ching" <[email-masked]>
  *> To: <[email-masked]>
  *> Subject: TSpec parameters in reservation flowspec
  *> Date: Tue, 22 Sep 1998 18:26:24 +0800
  *> MIME-Version: 1.0
  *> Content-Type  *> :   *> text/plain  *> ;   *> charset="iso-8859-1"   
 *>
  *> Content-Transfer-Encoding: 7bit
  *> X-Priority: 3
  *> X-MSMail-Priority: Normal
  *> X-Mailer: Microsoft Outlook Express 4.71.1712.3
  *> X-MimeOLE: Produced By Microsoft MimeOLE V4.71.1712.3
  *> Sender: [email-masked]
  *> Precedence: bulk
  *> Content-Length: 660
  *> X-Lines: 18
  *>
  *> Hi all,
  *> I have several querries on Tspec parameters for Guaranteed service
  *> 1. Why are TSpec parameters included in reservation flowspec, since   
only
R
  *> and S term are used for invocation information?
[subbaraom]   TSpec is needed for policiing / traffic shaping operations.   

  *>
  *> 2. The reserved TSpec should not be lower than source TSpec. What
benefit is
  *> there to have a higher reserved TSpec value.
[subbaraom]   Every packet will pass trhu the policer. So there will not   
be any loss of packets at the policing.
  *>
  *> 3. Reshaping is needed when the TSpec on outgoing link is less than   
Tspec
  *> reserved on upstream link. When does this scenario happens? (Is it   
when
  *> there is a lower bandwidth downstream link?) [subbaraom]   Yeah!   
this is one of the possible cases. This also may happen when  all the   
down  stream receivers themselves sent reservation request messages with   
Lower T-Spec. Hope I am putting this clearly.
  *>
  *> 4. When the reservation is successful, does the reserved TSpec be
  *> substituted for the immediate downstream Path message?
[subbaraom]  I do not think so.
  *>
  *> Thank you.
  *> Chang Ching
  *>
  *>