Subject: Re: H.323/VoIP QoS (further to Randy Bloomfield's note)

From: "Joon Maeng" <[email-masked]>
Date: Wed, 3 Mar 1999 17:04:10 -0600

Hi folks, I do apologize using your reflectors for other purpose.  I would like
to stop any further discussions regarding H.323/VoIP QoS Ad-hoc group in others
reflectors.   By end of today (midnight), I'll include all the names who
requested to join the group to a reflector,  [email-masked].
I'll also provide information about subscribing the reflector.   Please hold any
discussions until tomorrow morning.  We can discuss whatever we want to tomorrow
via new reflector and please please stay out of others reflectors.  Thank you
for your cooperation and tremendous interests.
Regards,
Joon

---

From: Ekram Hossain <[email-masked]>
Date: Wed, 3 Mar 1999 20:58:26 -0800 (PST)

Hi Joon,

I am interested to join the new H.323/VoIP Adhoc group.

Regards
=========================================
AZM Ekram Hossain
Communications Research Laboratory
Dept. of Electrical and Computer Engg.
University of Victoria
P.O. Box 3055 STN CSC
Victoria, BC V8W 3P6, CANADA
==========================================