Subject: MoU's CORE and it's leaders intend to fragment The DNS

From: Jeff Williams <[email-masked]>
Date: Thu, 30 Apr 1998 01:16:51 +0100

All,

News update:

The MoU/CORE DNS plan push threatens to fragment DNS structure in face of
Green Paper's wide expectance.
See story
http://www.techweb.com/se/directlink.cgi?WIR1997110501

Regards,
--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Roberto Gaetano <[email-masked]>
Date: Thu, 30 Apr 1998 14:38:03 +0200

Hi, Jeff.

> http://www.techweb.com/se/directlink.cgi?WIR1997110501
What is the interest today of this press release, that is almost six months
old?

Regards
Roberto