Subject: Re: Why do Don Heath and ISOC Risk Destruction of Internet's Chances for Self Regulation?

From: Merton Campbell Crockett <[email-masked]>
Date: Fri, 12 Jun 1998 10:05:51 -0700 (PDT)

My apologies for using your message but what's with all of the vitriole
that's gushing forth on this list?

Admittedly the Internet can be regarded as a playground.  But, does it
necessitate behaving like small children arguing around the swing set?

I'm surprised someone hasn't used HTML to show that they can yell the
loudest by using bold-face 72 point caps.

Merton Campbell Crockett
GTE Government Systems, ESD/ISO

On Fri, 12 Jun 1998, Perry E. Metzger wrote:

} 
} "Roeland M.J. Meyer" writes:
} > According to my history, Don Heath was the originator of the current
} > situation of limited TLD in the first place. Don Heath clearly never did,
} > and still doesn't, want the TLD space opened up to ANY degree.
} 
} I'm fascinated by where you get your data from. Obviously not from
} actually being familiar with the situation -- the current DNS
} structure way predates Don Heath's involvement with the
} internet. Obviously not from knowing what Don Heath's actions have
} been, since he's clearly voted in favor of and cooperated with efforts 
} to open up the space (see what he did on the IAHC).
} 
} Could you enlighten us where this "history" you have comes from?
} 
} Perry
} 
}

---

From: [email-masked]
Date: Fri, 12 Jun 1998 14:19:47 -0400

> loudest by using bold-face 72 point caps.

Damn. Now you've done it....

-- 
				Valdis Kletnieks
				Computer Systems Senior Engineer
				Virginia Tech