Subject: Re: IAHC archive [was Re: Comments on gTLD-MOU Leadership [was: Bob shaws misrepresentation of Jeff williams's comments]]

From: Jay Fenello <[email-masked]>
Date: Thu, 14 May 1998 11:38:18 -0400

[with apologies to IETF members . . .]

Hi Perry,

It's nice to hear from you again!

Based on your tone, it looks like  
I have hit a nerve ;-)

Is there something in those missing
archives that frightens you?

Jay.

At 09:32 AM 5/14/98 -0400, Perry E. Metzger wrote:
>
>I wonder if I should put up the archive of the tcpdump of Jay's
>machines being used by Eugene Kashpureff to try to exploit bugs in
>BIND to force my machines to resolve their fraudulent TLDs.
>
>Nah. That would only be resurrecting an episode we all want to
>forget. After all, its best if the thugs look like upstanding
>citizens.
>
>Is Eugene out of jail now, btw? I've stopped following the news carefully.
>
>Perry
>
>"Donald E. Eastlake 3rd" writes:
>> On Tue, 12 May 1998, Jay Fenello wrote:
>> 
>> > Date: Tue, 12 May 1998 13:02:48 -0400
>> > From: Jay Fenello <[email-masked]>
>> > Subject: Re: Comments on gTLD-MOU Leadership [was: Bob shaws  misrepresenta
>tion of Jeff williams's comments]
>> > 
>> > ...
>> > 
>> > If you are interested, there is semi-complete
>> > summary of the email archives and the Postel
>> > drafts at:
>> > 	http://www.newdom.com/archive/
>> > 
>> > I used the term semi-complete, because there
>> > is a mysterious gap in the historical record.
>> > It appears that the entire IAHC email archives,
>> > *and* the corresponding Newdom email archives
>> > are missing :-(
>> 
>> The IAHC mailing list archives are, not very suprisingly, on the IAHC site
>> at <http://www.iahc.org/iahc-discuss>.

At 01:58 AM 5/14/98 -0400, Jay Fenello wrote:
>
>Hi Donald,
>
>Thanks for the update.
>
>Here's what remains missing . . .
>
> >Two significnt events are missing with the lost [email-masked] 
> >files: 1) Postel announcing formation of the IAHC committee
> >and 2) community reaction to 1). 
> >
> >Also minor things like when Shaw called GTE Federal Systems
> >and was busted.
>
>Does anyone know where these archives can be found?
>
>Thanks,
>
>Jay.

---

From: Paul Lindner <[email-masked]>
Date: Thu, 14 May 1998 18:29:35 +0200

Anyone who wants to relive this whole thing can see

  http://www.iahc.org/iahc-discuss/thrd10.html#02675

and read the subject IAHC-Gate.  Also consult the date index for 
Mar 10, 1997.

  http://www.iahc.org/iahc-discuss/date27.html#02651

...We now return you to your regularly unscheduled program....

-- 
Paul Lindner
International Telecommunication Union   [email-masked]
Tel: +41 22 730-5587                    Fax: +41 22 730 5337

---

From: Jay Fenello <[email-masked]>
Date: Thu, 14 May 1998 14:51:09 -0400

At 01:53 PM 5/14/98 -0400, Perry E. Metzger wrote:
>Jay Fenello writes:
>Who's hit a nerve for whom, Mr. Fenello?  Nervous smiley there,
>perhaps?
>
>I've got logs, Mr. Fenello, of your machines being used to launch an
>attack on mine. You can't possibly be unaware of this. Eugene
>Kashpureff was probably the major player in the incident in question,
>but it appears you actively cooperated with him.
>
>As I said, I've never considered submitting them to the
>authorities. My taste for bringing the law to bear in what I could
>only describe as questions of decorum isn't very strong. However, as
>long as we are talking about archives, and as long as you were going
>to use inflamitory language, I thought I'd mention that there are all
>sorts of archives out there, and that the statute of limitations has
>yet to expire.

Hi Perry,

Thank you for showing the entire IETF community the
tactics that you have been using since I joined the
debate in January, 1997.  It is one reason why I have
named you one of the people most responsible for the 
divisions that now exist in the Internet community.

What started out as a discussion about missing email
archives (of which the Newdom discussions of the IAHC 
formation and the community response to it are *still* 
missing), you have resorted to the next strategy on 
your check list -- personal attacks.

And unlike the email archives that *have* mysteriously 
vanished, the details of my relationship with Eugene are 
clearly available in the remaining email archives.  I 
encourage everyone interested to review them at:
	http://www.newdom.com/archive/

I am proud of my involvement in this debate, and regardless
of the outcome, I know that in some small way, I have helped
to make the Internet a better place.

Regards,

Jay Fenello
President, Iperdome, Inc.  
404-250-3242  http://www.iperdome.com

>> Is there something in those missing archives that frightens you?
>
>There are no "missing archives" of postings.
>
>What there has been, this entire time, is the problem that on the
>internet, no one knows you're a dog -- or, put more directly, that
>uninformed observers have difficulty knowing that Jeff Williams is, in
>fact, a loon living in a residential hotel in Texas and is not the
>"Director" of anything other than his own bath towels, that Eugene, as
>much as he tried to make himself look like a reasonable guy, ended up
>being jailed thanks to his thuggish behavior, that Jim Fleming is a
>delusional guy who babbles about "Stargates" and the "IPv8" protocol,
>which exists entirely in his own imagination, and who largely posts
>calculated untruths about every topic he discusses, etc., etc.
>
>Practically the only person here who I actually see as a legitimately
>tragic figure is Karl Denninger, who is a reasonably honest man and
>who appears to have legitimately believed in what he was doing, and
>tried to do it with some honesty. The rest of you, however, all have
>about as much personal credibility as the Unibomber.
>
>For quite some time here, we've all had our inboxes saturated with
>crud by people who, in a previous era, would have been reduced to
>handing out mimeographs on the streetcorner about the CIA controlling
>their brains with microwaves. The lessons for the future of politics
>should be taken.
>
>However, in spite of your capacities for drivel production, you have
>nothing to frighten *ANYONE* here. What you can do, however, is post
>day and night until people surrender and put you in their kill files.
>
>Perry
>