Subject: IPP> contention document

From: Tom Hastings <[email-masked]>
Date: Thu, 2 Apr 1998 17:08:37 PST

Can we discuss this paper at the upcoming IPP meeting?

It is an important issue/clarification for IPP/1.0.

Or have we already covered this?

Thanks,
Tom

>From: "Turner, Randy" <[email-masked]>
>To: "[email-masked]'" <[email-masked]>
>Subject: IPP> contention document
>Date: Tue, 10 Feb 1998 22:10:07 PST
>Sender: [email-masked]
>
>
>I posted a PDF file on the FTP server containing some ideas on IPP
>server contention handling. The URL is:
>
>	ftp://ftp.pwg.org/pub/pwg/ipp/general/contention.pdf
>
>Randy
>
>
>

---

From: "Turner, Randy" <[email-masked]>
Date: Thu, 2 Apr 1998 21:45:41 -0800

Boy Tom, you keep all your old messages! ;);)

I am sending to Scott (and the list) a quick blurb on two status codes
that, in addition to what we already have, cover contention situations
without becoming too verbose in outlining specific server-related (and
implementation-dependent) details. Depending on when people leave for
Portland, it should hit the list by Saturday, so maybe we could just
talk about these 2 status codes. This would be a lot quicker and avoid
taking up too much time on the agenda.

Also, I will try and have copies of my updated transport draft on the
FTP server (and also copies at the meeting) for the meeting, in case
anyone wants to talk about it.

Randy

	-----Original Message-----
	From:	Tom Hastings [SMTP:[email-masked]]
	Sent:	Thursday, April 02, 1998 5:09 PM
	To:	[email-masked]
	Subject:	IPP> contention document

	Thanks,
	Tom