Subject: Re: IPP> FW: I-D ACTION:draft-iesg-iana-considerations-01.txt

From: Carl-Uno Manros <[email-masked]>
Date: Tue, 2 Dec 1997 09:44:38 PST

Randy,

Good try, but the reference given comes up with a "no such file" error
message.

Carl-Uno

At 12:02 AM 12/2/97 PST, Turner, Randy wrote:
>
>FYI,
>
>The draft referenced below is a very good document for
>us to consider in our definition of protocols that
>include not only predefined enumerations, but also
>allow for "type-2" or other ways for enumerations to
>be extended (and managed) later.
>
>Its a good summary of a topic (protocol enum
>extensions) that we seem to keep tackling on
>each protocol effort we work on...
>
>Randy
>
>
>> -----Original Message-----
>> From:	[email-masked] [SMTP:[email-masked]]
>> Sent:	Monday, December 01, 1997 9:51 AM
>> To:	[email-masked]
>> Cc:	[email-masked]
>> Subject:	I-D ACTION:draft-iesg-iana-considerations-01.txt
>> 
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the IETF Steering Group of the IETF.
>> 
>> 	Title		: Guidelines for Writing an IANA Considerations 
>>                           Section in RFCs
>> 	Author(s)	: H. Alvestrand, T. Narten
>> 	Filename	: draft-iesg-iana-considerations-01.txt
>> 	Pages		: 9
>> 	Date		: 26-Nov-97
>> 	
>>    Many protocols make use of identifiers consisting of constants and
>>    other well-known values. Even after a protocol has been defined and
>>    deployment has begun, new values may need to be assigned (e.g., a
>> new
>>    option type in DHCP).  To insure that such quantities have unique
>>    values, their assignment must be administered by a central
>> authority.
>>    In the Internet, that role is provided by the Internet Assigned
>>    Numbers Authority (IANA).
>>  
>>    In order for the IANA to manage a given numbering space prudently,
>> it
>>    needs guidelines describing the conditions under which new values
>> can
>>    be assigned. If the IANA is expected to play a role in the
>> management
>>    of a numbering space, the IANA must be given clear and concise
>>    instructions describing that role.  This document discusses issues
>>    that should be considered in formulating an identifier assignment
>>    policy and provides guidelines to document authors on the specific
>>    text that must be included in documents that place demands on the
>>    IANA.
>> 
>> Internet-Drafts are available by anonymous FTP.  Login with the
>> username
>> "anonymous" and a password of your e-mail address.  After logging in,
>> type "cd internet-drafts" and then
>> 	"get draft-iesg-iana-considerations-01.txt".
>> A URL for the Internet-Draft is:
>> ftp://ds.internic.net/internet-drafts/draft-iesg-iana-considerations-0
>> 1.txt
>> 
>> Internet-Drafts directories are located at:
>> 
>> 	Africa:	ftp.is.co.za
>> 	
>> 	Europe: ftp.nordu.net
>> 		ftp.nis.garr.it
>> 			
>> 	Pacific Rim: munnari.oz.au
>> 	
>> 	US East Coast: ds.internic.net
>> 	
>> 	US West Coast: ftp.isi.edu
>> 
>> Internet-Drafts are also available by mail.
>> 
>> Send a message to:	[email-masked].  In the body type:
>> 	"FILE /internet-drafts/draft-iesg-iana-considerations-01.txt".
>> 	
>> NOTE:	The mail server at ds.internic.net can return the document in
>> 	MIME-encoded form by using the "mpack" utility.  To use this
>> 	feature, insert the command "ENCODING mime" before the "FILE"
>> 	command.  To decode the response(s), you will need "munpack" or
>> 	a MIME-compliant mail reader.  Different MIME-compliant mail
>> readers
>> 	exhibit different behavior, especially when dealing with
>> 	"multipart" MIME messages (i.e. documents which have been split
>> 	up into multiple messages), so check your local documentation on
>> 	how to manipulate these messages.
>> 		
>> 		
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft. 
>Subject: 
>Date: Tue, 2 Dec 1997 00:02:33 -0800
>X-Priority: 3
>MIME-Version: 1.0
>X-Mailer: Internet Mail Service (5.0.1458.49)
>Content-Type: multipart/mixed;
>	boundary="---- =_NextPart_002_01BCFEB5.96DF3F00"
>
>
>Attachment Converted:
"C:\WINNT\profiles\cmanros\personal\Attach\ATT00199.txt"
><ftp://internet-drafts>
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Jay Martin <[email-masked]>
Date: Tue, 02 Dec 1997 13:37:31 -0500

> Good try, but the reference given comes up with a "no such file" error

If you're like me, then you use an email agent that allows you to
point-n-click at a URL to immediately fetch the document.

Unfortunately, Randy's outbound email agent wrapped the original
URL near the end.  The full URL is:

ftp://ds.internic.net/internet-drafts/draft-iesg-iana-considerations-01.txt

Hopefully the above line didn't get wrapped by *my* agent...

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------