Subject: PWG> Call in number for UPD meeting on March 3

From: Keith Carter <[email-masked]>
Date: Mon, 2 Mar 1998 16:22:04 -0500

The call in number for the UPD meeting at 7:00PM CST on Tuesday, March 3 is as
follows:

Phone = 1-800-369-1883
Passcode = 24427 (the call is unattended so enter the passcode when prompted to
do so)

There are 10 lines reserved for the call.

Unfortunately, I will not be able to attend the UPD meeting so whomever is at
the meeting please dial the above number and passcode on the phone in the
meeting room.

Have a super day,

Keith Carter
Senior Software Engineer
IBM Network Computing Software Division in Austin, Texas
internet email: [email-masked]
Notes email: Keith Carter/Austin/IBM@IBMUS
phone: 512-838-2155
tie-line: 678-2155
fax: 512-838-0169

---

From: Robert Herriot <[email-masked]>
Date: Mon, 02 Mar 1998 14:11:03 -0800

Is the meeting at 7pm or 6:30pm?

Don and the pwg web site think that the meeting is at 6:30pm CST.
Keith's email now and in the past has said 7pm CST

I prefer 7pm, but 6:30 is OK too.  We just need a definitive statement. 

Bob Herriot

---

From: Chuck Adams <[email-masked]>
Date: Mon, 02 Mar 1998 14:50:09 -0800

> Is the meeting at 7pm or 6:30pm?

	I prefer 7pm also.

Chuck Adams
Tektronix, Inc.