Subject: IPP> Call in number for Universal Print Driver session in Austin

From: Keith Carter <[email-masked]>
Date: Sat, 28 Feb 1998 13:55:53 -0500

UPDers,

I've been out and just caught up with the email from Angelo Caruso and Bob
Taylor requesting a call in number for the UPD meeting on March 4 at 7:00PM
CST.  I'll followup and inform you accordingly.  Don Wright will chair the UPD
meeting.

Have a super day,

Keith Carter
Senior Software Engineer
IBM Network Computing Software Division in Austin, Texas
internet email: [email-masked]
Notes email: Keith Carter/Austin/IBM@IBMUS
phone: 512-838-2155
tie-line: 678-2155
fax: 512-838-0169

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Sat, 28 Feb 1998 17:14:08 PST

Hi Keith,

Thanks - Ill circulate this within Xerox and see if any of our
driver people can join in.

Cheers,
- Ira McDonald (outside consultant at Xerox)
  High North Inc