Subject: Re: PMP> Last call Printer MIB comment: simple localization proposal

From: [email-masked]
Date: Wed, 1 Apr 1998 11:34:42 -0500

Tom and Ira,

You guys are certainly tenacious on this issue. My opinion is
that this issue has been closed for some time and I do not
see any new news that would justify opening this issue again.
However if there are significant (close to unanimous) responses
from members of the working group by Thursday April 2nd (tomorrow)
stating that this issue and your proposal deserves a detailed review
then I will agree to extend the closure date. If I do not see a huge
rally in favor of this proposal (silence will be counted as being
against this proposal) then the closure date of Thursday April 2nd
will stand.

Regards,
Lloyd

------------------------------------------------------------
Lloyd Young                       Lexmark International, Inc.
Senior Program Manager            Dept. C14L/Bldg. 035-3
Strategic Alliances               740 New Circle Road NW
internet: [email-masked]     Lexington, KY 40550
Phone: (606) 232-5150             Fax: (606) 232-6740

---

From: Jay Martin <[email-masked]>
Date: Thu, 02 Apr 1998 12:37:48 -0500

Ron,

Yeah, I think you're right.  While Tom's and Ira's proposed
text on this topic is quite excellent and pragmatic, perhaps
it's best that we wait and see if the IETF really challenges
us on our current draft.

If the IETF presents a challenge, then we should accept the
proposed text (with whatever modifications that might be
necessary, hopefully none) and immediately update and resubmit
the draft with the new text.

That is, only expend real WG time on this issue if the IETF
forces us to do so.  I do like Tom's and Ira's text, though;
it seems pretty straightforward and reasonably pragmatic.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------

Ron Bergman wrote:
> 
> Lloyd,
> 
> I certainly support you position in this matter.  This was the prior
> agreement and we should stick to it.
> 
> If the IETF rejects the MIB for this reason, the subject should again be
> opened and all proposals given a proper review.  I don't recommend that we
> add this patch at the eleventh hour.
> 
>         Ron Bergman
>         Dataproducts Corp.
> 
> On Wed, 1 Apr 1998 [email-masked] wrote:
> 
> >
> > Tom and Ira,
> >

---

From: Ron Bergman <[email-masked]>
Date: Thu, 2 Apr 1998 09:22:00 -0800 (Pacific Standard Time)

Lloyd,

	Ron Bergman
	Dataproducts Corp.