Subject: IPP> Question about rangeOfInteger

From: "Chawla,Rajesh" <[email-masked]>
Date: Thu, 8 Jan 1998 12:52:13 PST

Hi folks,

I'm confused about the rangeOfInteger type.  The protocol document says
that rangeOfInteger should have 2 integers that represent the min and
the max.  My question is where should the value go?

Rajesh

---

From: [email-masked] (Robert Herriot)
Date: Thu, 8 Jan 1998 13:32:26 -0800

> From [email-masked] Thu Jan  8 13:22:37 1998
> 
> Hi folks,
> 

The "value" in the protocol sense, is the 8 bytes of the 2 4-byte
integers, the min-value first and then the max-value.