Subject: IPP> MOD> 'naturalLanguage'

From: Carl Kugler <[email-masked]>
Date: Tue, 19 May 1998 16:10:01 -0400

MOD says:
'naturalLanguage'
The 'naturalLanguage' attribute syntax is a standard identifier for a natural
language and optionally a country.  The values for this syntax type are taken
from RFC 1766 [RFC1766]...  Examples include:
'en':  for English
'en-us': for US English
'fr': for French
'de':  for German

but RFC1766 doesn't give values;  it only describes a language tag.  Are the
values actually given by ISO 639?

 -Carl Kugler

---

From: Tom Hastings <[email-masked]>
Date: Tue, 9 Jun 1998 09:28:35 PDT

>values actually given by ISO 639?

Yes.   RFC 1766 refers to ISO 639.