Subject: IPP> Security proposal

From: "Turner, Randy" <[email-masked]>
Date: Fri, 7 Nov 1997 14:55:00 -0800

I have placed a draft of my IPP security proposal on the
PWG FTP server.

There is a Microsoft Word 2.0 document version

ftp://ftp.pwg.org/pub/pwg/ipp/drafts/ippsec.doc

and an HTML version

ftp://ftp.pwg.org/pub/pwg/ipp/drafts/ippsec.html

Randy

---

From: Jay Martin <[email-masked]>
Date: Fri, 07 Nov 1997 18:13:13 -0500

> ftp://ftp.pwg.org/pub/pwg/ipp/drafts/ippsec.html

When I try to access the HTML form, I get a blank document.
Perhaps an upload error?

	...jay