Subject: JMP> New version of Job Monitoring MIB (V0.87) available: Tues 12/2

From: Tom Hastings <[email-masked]>
Date: Tue, 25 Nov 1997 13:49:50 PST

I'll post with revision marks.

I'll also bring revision marked and clean versions on paper Wednesday
AM to the IPP meeting, 12/3 so you can all review for Friday, 12/5, JMP
meeting.

Sorry not to have it out this week, but IPP WG Final Call and Thanksgiving
are keeping me from finishing.

Things to be included from the e-mail list:

1. Make a PWG standard
2. New PWG OIDs
3. Natural Language support including Ron's editorial comments
4. New Monitoring for collated/uncollated implementations
5. Fixing ImpressionsCompleted
6. Any new Job Submission IDs

Anything else?

Thanks,
Tom

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Tue, 25 Nov 1997 18:30:57 PST

Hi Tom,

Something else - you speculated in an IPP Telecon (last week)
that the way to handle very long URLs (in the Job Monitoring MIB)
from IPP was to have them 'segment' into max-length (63 octets??)
fragments in the attribute table.

Do JMP Working Group members want this behaviour?  Truncation of
URLs is particularly ugly. 

Also what about very long strings (like descriptions) from IPP?
Same behavior?

Cheers,
- Ira McDonald (outside consultant at Xerox)
  716-442-0609
----------------------------
>From [email-masked] Tue Nov 25 16:58:42 1997
Date: Tue, 25 Nov 1997 13:49:50 PST
To: [email-masked]
From: Tom Hastings <[email-masked]>
Subject: JMP> New version of Job Monitoring MIB (V0.87) available: Tues 12/2
Sender: [email-masked]
Status: R

1. Make a PWG standard
2. New PWG OIDs

Anything else?

Thanks,
Tom