Subject: IPP> MOD - URGENT: Ok to call 2nd printer uri: "printer-map-uri"?

From: Tom Hastings <[email-masked]>
Date: Wed, 17 Dec 1997 09:15:00 PST

In Washington and before, there has been discussion that calling
the second uri, "printer-secure-uri" makes it sound like the first
"printer-uri" is not secure.  So we've been searching for a better
term.

Scott and Steve came up with the term (drum roll): 

   "Mutual Authentication and Privacy (MAP).

So ok to call the second uri Printer attribute: "printer-map-uri"?

It will be put right after the first uri: "printer-uri" secion
4.4.2 in the Model document.

SEND COMMENTS TO DL, SO WE CAN FORWARD THE INTERNET-DRAFT THIS WEEK
TO THE IESG.

Thanks,
Tom

---

From: "Xavier D. Riley" <[email-masked]>
Date: Wed, 17 Dec 1997 10:35:36 PST

Tom,
Any name is OK with me.  Are you aware that mutual
authentication and privacy are not mandatory in TLS.  
It is optional based on the cipher suite used.

Will the user see this name? 

I prefer "printer-tls-uri" or "printer-secure-uri".

--Xavier

>SEND COMMENTS TO DL, SO WE CAN FORWARD THE INTERNET-DRAFT THIS WEEK

______________________________________________________________________
Xavier Riley                     
Xerox Corp.                      
Corp. Research & Tech.           Voice: 310-333-8329 / 8*823-8329   
701 S. Aviation Blvd ESAE-231    Fax: 310-333-6618 / 8*823-6618
El Segundo, California 90245     Email: [email-masked]
______________________________________________________________________

---

From: Ron Bergman <[email-masked]>
Date: Thu, 18 Dec 1997 10:08:14 -0800 (Pacific Standard Time)

Tom,

I agree with the other responses that "map" is not a very descriptive (and
could be confusing) term.  I would vote for "printer-tls-uri"  but the
first ("printer-secure-uri") is still better than "printer-map-uri"

	Ron Bergman
	Dataproducts Corp.