Subject: Re: IPP> Notification Requirements (enclosures, non-text mail)

From: [email-masked]
Date: Tue, 17 Feb 1998 10:05:03 PST

Ira, Don,

I belong to the mailer-impaired group, too.  And I'd really
appreciate keeping messages in flat text format (which I thought was
the IETF idea).  Sure, I can accomodate having the major documents
in PDF format (either as attachments, or as pointers) -- they don't
change that often, and I can appreciate the benefits.  But the
opaque enclosures really mess up the discussion threads (not only
reading, but citing text in responses, searching, etc.). 

By the way, I heard the same complaint last week from a trade press
editor who had tried to review the IPP mail for information on the
working group activities.  He found it very frustrating. 

Thanks, Ira, for bringing up this topic. 

::  David Kellerman         Northlake Software      503-228-3383
::  [email-masked] Portland, Oregon        fax 503-228-5662

From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]
Date: Tue, 17 Feb 1998 12:24:11 -0500
Subject: Re: IPP> Notification Requirements

Sorry Ira, I disagree.  I think attaching the file AND including a pointer to
its location on the ftp server is the best approach.  That way if you can
look at it from your e-mail directly you can, otherwise you can retrieve
it from the server.  Almost all the e-mail software I am familiar with allows
you to specify whether an attachment is downloaded or not when you get
the mail.

Don

To:   [email-masked],
      [email-masked]
cc:    (bcc: Don Wright)
bcc:  Don Wright
Subject:  Re:  IPP> Notification Requirements

HELP,
Could you folks PLEASE stop sending PDF and Word files as enclosures
(which should not be happening on an IETF-chartered working group
list) and start regularly posting them to the PWG server and mailing
a pointer?
I've missed the context of a fair amount of discussion lately.  Also,
when PDF is the most 'neutral' format posted (and not flat text),
some of us have great difficulties keeping up.
Roger, I haven't even looked at my scratch file copy of your note
yet, so maybe you sent a pointer.
Please lighten up on the huge opaque enclosures.  Some of us only
get mail through a dial-up interface.
Thanks,
- Ira McDonald
  High North
  (consultant at Xerox)

---

From: [email-masked]
Date: Tue, 17 Feb 1998 13:18:02 -0500

My problem with embedding ASCII text is that from an
e-mail perspective I have no control over whether of not
the text is downloaded.  If the text is a couple of pages then
OK with e-mailing the entire model document around as
ASCII text is flat unacceptable.  If you are going to mail
ASCII text around, please attach is and not include it so
we have control over whether it is downloaded or not.

Don

To:   [email-masked]
cc:    (bcc: Don Wright)
bcc:  Don Wright
Subject:  Re: IPP> Notification Requirements (enclosures, non-text mail)

Ira, Don,

From: [email-masked]
To: [email-masked]
CC: [email-masked], [email-masked]
Date: Tue, 17 Feb 1998 12:24:11 -0500
Subject: Re: IPP> Notification Requirements
Sorry Ira, I disagree.  I think attaching the file AND including a pointer
to
its location on the ftp server is the best approach.  That way if you can
look at it from your e-mail directly you can, otherwise you can retrieve
it from the server.  Almost all the e-mail software I am familiar with
allows
you to specify whether an attachment is downloaded or not when you get
the mail.
Don