Subject: RE: IPP> IPP document set - naming convention(s)

From: "Turner, Randy" <[email-masked]>
Date: Thu, 12 Mar 1998 15:58:06 -0800

This wouldn't be changing any technical specs or semantics...just an
editorial move to isolate functionality. This type of change would make
it easier to address transport issues without affecting the status or
advancement of an encoding specification; and vice-versa. It would also
make it clearer for future IPP-related documents to reference particular
aspects of IPP, without bringing any additional baggage to have to sort
through. 

Randy

	-----Original Message-----
	From:	Carl-Uno Manros [SMTP:[email-masked]]
	Sent:	Thursday, March 12, 1998 3:44 PM
	To:	Turner, Randy; [email-masked]'
	Subject:	Re: IPP> IPP document set - naming convention(s)

	At 03:36 PM 3/12/98 PST, Turner, Randy wrote:
	>
	>Would anyone have any problem(s) splitting the protocol (not
model)
	>document into two documents?
	>
	>Document 1 would be an encoding document
	>Document 2 would describe how to transport the encoding over
HTTP 1.1
	>?
	>Randy

	Why are we getting all these "bright" ideas after the work is
supposed to
	be finished? I don't know if we can do the split at this stage. 

	I expect that we could try to negotiate that with the RFC
editor, but it
	would mean actually doing another editing run and insert new
	cross-references etc. It would also impact references in all the
other
	documents.

	Carl-Uno

	Carl-Uno Manros
	Principal Engineer - Advanced Printing Standards - Xerox
Corporation
	701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
	Phone +1-310-333 8273, Fax +1-310-333 5514
	Email: [email-masked]

---

From: Jay Martin <[email-masked]>
Date: Thu, 12 Mar 1998 19:27:43 -0500

If the notion of "IPP-over-anything-other-than-HTTP" is ever going
to be proven, then splitting the doc into two components is a great
idea.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------