Subject: Re: IPP> Minutes from PWG IPP Meeting in Portland, OR - Apri

From: Carl Kugler <[email-masked]>
Date: Tue, 14 Apr 1998 19:24:47 -0400

> IPP is not transport neutral. Encoding is HTTP independent except for
> chinking.

I assume you mean "chunking".  In what way is IPP dependent on HTTP chunking?

 -Carl

---

From: "Turner, Randy" <[email-masked]>
Date: Tue, 14 Apr 1998 16:32:18 -0700

The abstract IPP described in the model document is not dependent on
HTTP chunking.

The concrete transport/encoding IPP protocol document is VERY dependent
on HTTP chunking.

Randy

	-----Original Message-----
	From:	Carl Kugler [SMTP:[email-masked]]
	Sent:	Tuesday, April 14, 1998 4:25 PM
	To:	[email-masked]
	Subject:	Re: IPP> Minutes from PWG IPP Meeting in
Portland, OR - Apri

	> IPP is not transport neutral. Encoding is HTTP independent
except for

	I assume you mean "chunking".  In what way is IPP dependent on
HTTP chunking?

	 -Carl