Subject: PWG> Austin Agenda

From: [email-masked]
Date: Mon, 9 Feb 1998 16:52:27 -0500

I would like to proposed the UPD group meet on Tuesday evening.

Any violent objects?  Keith, can we have the room in the evening?

Thanks!

Don

---------------------- Forwarded by Don Wright on 02/09/98 04:52 PM
---------------------------

From: [email-masked] on 02/04/98 02:38 PM

To:   Don Wright@Lexmark
cc:   [email-masked]
bcc:
Subject:  Austin Agenda

Don, what about Universal Print Driver on the agenda?
>PWG MEETING AGENDA
>
>Here is the agenda proposed by Don Wright:
>
>Monday (3/2), Tuesday (3/3):
>  -- 1394 Printing
>Wednesday (3/4) AM:
>  -- PWG overview session
>  -- Discussion on NC Printing
>Wednesday (3/4) PM:
>  -- IPP
>Thursday (3/5):
>  -- IPP
>Friday (3/6):
>  -- Finisher
>  -- Job MIB Traps
I have in my PWG minutes (moments from issuing) that Paul was to provide a
sample (or spec) in prep for a discussion in Austin. Am I wrong? We could
try
to fit this in with PWG overview / NC Print or even squeeze it into Tuesday
for
those willing to endure the overlap with P1394.
Harry Lewis - IBM Printing Systems

---

From: Tom Hastings <[email-masked]>
Date: Tue, 10 Feb 1998 08:51:35 PST

Those of us booking non-refundable tickets need to know whether there
will be a meeting Tuesday night or not to discuss the Universal 
Printer Driver.  The difference is between $359 and $800.

Thanks,
Tom

---

From: Tom Hastings <[email-masked]>
Date: Tue, 10 Feb 1998 08:51:35 PST

Thanks,
Tom

---

From: Jay Martin <[email-masked]>
Date: Tue, 10 Feb 1998 16:41:05 -0500

Don,

> Any violent objects?

Certainly no violent objections from me.  However...

What topic(s) are driving the need for a meeting?  Can you give
some sort of an overview or explanation as to why the meeting
is being held?  (Or did I miss that in another message?)

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------