Subject: IPP> ADM - Progressing IPP

From: Carl-Uno Manros <[email-masked]>
Date: Thu, 30 Apr 1998 11:28:58 PDT

I asked Larry Masinter's advice on how we can get the IPP process moving.

Here is his sound advice, which I suggest that we should follow:

My _recommendation_ is that you move forward with preparing IPP for
DRAFT standard status: start trying to document tested, independent,
interoperable implementations of EVERY FEATURE.

A protocol that is widely implemented, interoperable, and succeeds at
accomplishing its function is irresistable.

--

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: "Zehler, Peter " <[email-masked]>
Date: Fri, 1 May 1998 04:50:09 PDT

All,
   To further progress IPP we should set a date, or week, of intense testing
across the Internet.  I propose the week of May 11 to 15 for our first
round.  I know there are some implementations out there.  Its about time to
see if they can interoperate at some level.  I am ready to test immediately.
I can use an IPP Client to talk to your IPP Printer or the other way around.
(The first full scale test should also give us some TES business to discuss
at the next IPP meeting.)
   If the proposed date is inappropriate someone pick another and we will do
it then too.  I want to see some movement.  It appears that this may be the
next step in the IPP standardization process.  

Pete

				Peter Zehler
				XEROX
				Networked Products Business Unit
				Email: [email-masked]
				Voice:    (716) 265-8755
				FAX:      (716) 265-8792 
				US Mail: Peter Zehler
				        Xerox Corp.
				        800 Phillips Rd.
				        M/S 111-02J
				        Webster NY, 14580-9701

	-----Original Message-----
	From:	Carl-Uno Manros [SMTP:[email-masked]]
	Sent:	Thursday, April 30, 1998 2:29 PM
	To:	[email-masked]
	Subject:	IPP> ADM - Progressing IPP

	I asked Larry Masinter's advice on how we can get the IPP process
moving.

	A protocol that is widely implemented, interoperable, and succeeds
at
	accomplishing its function is irresistable.

	--

	Carl-Uno

	Carl-Uno Manros

---

From: "Peter Michalek" <[email-masked]>
Date: Fri, 1 May 1998 10:54:43 -0700

>round.  I know there are some implementations out there.  Its about time to

I am in, I would also like to test both client and server.

I'll be representing Auco Inc. in this test.

If anyone is interested to do some initial tests even before this date,
please let me know.

Peter