Subject: Re: PMP> Last call Printer MIB comment: simple localization proposal

From: [email-masked] (Ira Mcdonald x10962)
Date: Wed, 1 Apr 1998 11:18:22 PST

Hi Lloyd,

The change in the issue is that (as we noted) the IESG has adopted
a Policy on Character Sets and Languages which is mandatory for
all protocols which transfer text or names.  All of the MIBs issued
since January 1998 conform to this policy.  The Printer MIB doesn't.

Cheers,
- Ira McDonald (High North)

---

From: Chuck Adams <[email-masked]>
Date: Wed, 01 Apr 1998 13:31:15 -0800

> - Ira McDonald (High North)

Ira,

	Are you saying we need to revise the INTERNET DRAFT
	dated October 15, 1997 to account for a new policy
	issued in January?

Chuck Adams