Subject: Re: PMP> Another hrBit

From: Harry Lewis <[email-masked]>
Date: Fri, 12 Dec 1997 19:02:14 -0500

Good question. We have states... like "warming up", "down", etc. Then, one
interpretation, is that we have "bits" that can indicate "sub-states" that
pertain specifically to error conditions.  An overdue PM falls into this
category A bit is perfect - better than a warning alert which is managed out of
the table. I don't think frequency of occurrence was ever a criteria for adding
bits. I guess you are asking what are the criteria? I guess I don't know. How
about... someone asked for one, the group reviewed it and there wasn't a major
good reason not to? ;-) It's not like there's either a major shortage of bits
or an overwhelming onrush of requests.. is there?

Harry Lewis - IBM Printing Systems

[email-masked] on 12/12/97 04:12:13 AM
Please respond to [email-masked] @ internet
To: [email-masked] @ internet
cc:
Subject: Re: PMP> Another hrBit

What is the justification for adding new bits to the
prtDetectedErrorState HR MIB byte? It appears to me that
we are going overboard in assigning new bits to less than
frequent error conditions.
Lloyd Young

---

From: Jay Martin <[email-masked]>
Date: Fri, 12 Dec 1997 19:08:37 -0500

I tend to agree with Harry completely on this matter.

While there is the possibility of "opening the floodgates"
for adding all kinds of bizarre bits, the fact is that all
printers share this kind of important state information.

Besides, no one else besides Harry (aka IBM) have *ever*
asked for additional bits of any kind.

IMHO, Harry's suggestion is well thought out, very useful,
and something most vendors will want to implement to improve
overall customer satisfaction.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------