Subject: IPP> MS-new-operations.htm uploaded

From: Paul Moore <[email-masked]>
Date: Mon, 29 Jun 1998 10:49:50 -0700

to ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/
Describes 7 new operations that MS may be using for IPP1.0

We should discuss whther we want to make any of these standard extensions

---

From: Carl-Uno Manros <[email-masked]>
Date: Mon, 29 Jun 1998 11:43:34 PDT

>We should discuss whther we want to make any of these standard extensions

The complete path name for this HTML document is:

	ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/MS-new-operations.htm

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: [email-masked]
Date: Mon, 29 Jun 1998 15:09:54 -0400

I assumed that's what Paul meant.  These are the enhancements that MS is
making to their first shipping implementation of IPP.  These are therefore
enhancements _TO_ IPP V/1.0 that we should discuss including _IN_ a future
version of the IPP standard.

**********************************************
* Don Wright                 [email-masked] *
* Product Manager, Strategic Alliances       *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

Roger K Debry <[email-masked]> on 06/29/98
03:01:20 PM

To:   [email-masked]
cc:    (bcc: Don Wright)
bcc:  Don Wright
Subject:  Re: IPP> MS-new-operations.htm uploaded

The list of new operations proposed by MS looks good, but shoudd be
discussed
as part of the next version, NOT v1.0!

Roger K deBry
Senior Technical Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

[email-masked] on 06/29/98 12:47:54 PM
Please respond to [email-masked]
To: [email-masked]
cc:
Subject: Re: IPP> MS-new-operations.htm uploaded

Carl-Uno
Carl-Uno Manros

---

From: Paul Moore <[email-masked]>
Date: Mon, 29 Jun 1998 13:48:12 -0700

Paul's intentions are:-

1. To let the industry know that we are almost certainly going to use these
commands

2. To get people's comments on them.

3. We have an extensibility mechanism (are operations a type 2 enum?)
proposed in IPP1. Lets see if it works. Also if new oepration codes get
assigned I'd like to us them.

4. Not to hold up V1 - Its finished are far as I'm concerned

> -----Original Message-----
> From:	Carl-Uno Manros [SMTP:[email-masked]]
> Sent:	Monday, June 29, 1998 12:37 PM
> To:	Roger K Debry; [email-masked]
> Roger,
> I do not think it was Paul's intension to try to get these into the
> current
> IPP V1.0 documents, but rather to be considered as candidates for 
> later inclusion using the extension mechanisms defined in the IPP V1.0
> documents.
> 
> Carl-Uno
> 
> At 12:01 PM 6/29/98 PDT, Roger K Debry wrote: