Subject: JMP> Status of Job Monitoring MIB

From: [email-masked]
Date: Tue, 14 Apr 1998 13:30:26 -0400

Chris checked with the RFC editor to determine the status of
the Job Monitoring MIB. The answer she got back was that there
is a significant backlog in the editor's shop. It is taken
much longer than usual to publish RFC's.
Regards,
Lloyd

------------------------------------------------------------
Lloyd Young                       Lexmark International, Inc.
Senior Program Manager            Dept. C08L/Bldg. 035-3
Strategic Alliances               740 New Circle Road NW
internet: [email-masked]     Lexington, KY 40550
Phone: (606) 232-5150             Fax: (606) 232-6740

---

From: Jeff Schnitzer <[email-masked]>
Date: Wed, 15 Apr 1998 10:08:48 -0400

[NOTICE to users of Lotus notes... DO NOT USE "REPLY" -- it is broken
in that it incorrectly addresses the reply to the message 'Sender' (in
this case the list owner) rather than the proper 'From' address.  /Jeff]
------------------------------------------------------------------------

Admittedly a naive question... but, to what degree is an "RFC editor" involved
when the submission is informational? I don't live on the edge of my seat
waiting for each new RFC (just the Job and Printer MIBs!), but didn't I see one
or two rather "cute" one's issue lately? I presume these wee part of the
backlog?

Harry Lewis - IBM Printing Systems

[email-masked] on 04/14/98 11:33:56 AM
Please respond to [email-masked]
To: [email-masked]
cc:
Subject: JMP> Status of Job Monitoring MIB

---

From: [email-masked]
Date: Wed, 15 Apr 1998 10:55:05 -0400

Harry,
There is editorial work required in converting an internet-draft
to an RFC (even an Informational RFC). This work can only be done
by the RFC editors. According to the RFC editor department
coordinator there has been a large influx of requests to issue
RFCs and they are running behind. The Job MIB is a part of this
backlog.
Lloyd

Please respond to [email-masked]

To:   [email-masked]
cc:    (bcc: Lloyd Young)
Subject:  Re: JMP> Status of Job Monitoring MIB

Admittedly a naive question... but, to what degree is an "RFC editor"
involved
when the submission is informational? I don't live on the edge of my seat
waiting for each new RFC (just the Job and Printer MIBs!), but didn't I see
one
or two rather "cute" one's issue lately? I presume these wee part of the
backlog?
Harry Lewis - IBM Printing Systems