Subject: Re: PMP> Status

From: Harry Lewis <[email-masked]>
Date: Fri, 9 Jan 1998 18:40:10 -0500

Back in Boulder, I had a proposal ready to discuss (and had circulated it on
the reflector) to move any hr MIB extensions into the printer MIB, itself. I
would like this to be considered option (3) in addition to the two Lloyd has
mentioned.

Harry Lewis - IBM Printing Systems

[email-masked] on 01/08/98 06:45:43 AM
Please respond to [email-masked] @ internet
To: [email-masked] @ internet
cc:
Subject: PMP> Status

Ron described the IETF process as being a black hole and I
think this description is quite accurate. The status of the
Printer MIB has not changed from previous reports. The Host
Resources MIB working group is moving forward at what I consider
a snail's pace. Chris sent e-mail to Harald and Keith back in
early December and again last week telling them that the Printer
MIB Working Group has done everything that to move this MIB to
Draft Standard but were being held up by other things outside of
our control and asking for their assistance. So far we have not
heard anything from either e-mail. There is not much else that
Chris or I know to do to get this thing moving forward any faster.
As I see it we have two alternatives:
1. Continue on present course. Wait for the Host Resources MIB
to go to Draft Standard. No estimate on completion date.
2. Take current Printer MIB draft to Proposed Standard. This can be
submitted in a matter of days.

With alternative 2, we could decide at some future date (after HR
MIB gets to Draft Standard) whether to take the Printer MIB on to
Draft Standard or not.

My opinion is that alternative 2 is the best one to pursue.

I will not be present at the PWG meeting in Hawaii so discussion
on this topic is best done via the mailing list.

------------------------------------------------------------
Lloyd Young                       Lexmark International, Inc.
Senior Program Manager            Dept. C14L/Bldg. 035-3
Strategic Alliances               740 New Circle Road NW
internet: [email-masked]     Lexington, KY 40550
Phone: (606) 232-5150             Fax: (606) 232-6740

---

From: Ron Bergman <[email-masked]>
Date: Fri, 9 Jan 1998 16:00:30 -0800 (Pacific Standard Time)

Harry,

I agree that this issue should be considered and I also propose that this
be discussed in Maui within the PMP status slot.

Also, I would like to explore the possiblity of the bits in
hrPrinterDetectedErrorState be treated as enums, in that new bits can be
defined without a change to the original document.  In this manner the
Printer MIB document can add new definitions independent of the hrMIB and
the bits are still all contained in the same object (i.e.
hrPrinterDetectedErrorState).  I am sure this proposal will stir up some
interesting responses, but we should determine if this has any advantages
for the PWG.

	Ron Bergman
	Dataproducts Corp.