Subject: IPP> Notification Requirements

From: Roger K Debry <[email-masked]>
Date: Tue, 17 Feb 1998 09:44:10 -0500

I have completed the second draft of the notification requirements statement,
hopefully
having taken all of the comments from last week's call into account.  However,
I could not
contact the PWG ftp site this morning. I will keep trying throughout the day,
but just in case
I cannot, I have attached the PDF file here.  I will post a message if and when
I can move the
files to the ftp site.

Roger K deBry
Senior Technical Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---

From: [email-masked] (Ira Mcdonald x10962)
Date: Tue, 17 Feb 1998 09:21:58 PST

HELP,

Could you folks PLEASE stop sending PDF and Word files as enclosures
(which should not be happening on an IETF-chartered working group
list) and start regularly posting them to the PWG server and mailing
a pointer?

I've missed the context of a fair amount of discussion lately.  Also,
when PDF is the most 'neutral' format posted (and not flat text),
some of us have great difficulties keeping up.

Roger, I haven't even looked at my scratch file copy of your note
yet, so maybe you sent a pointer.

Please lighten up on the huge opaque enclosures.  Some of us only
get mail through a dial-up interface.

Thanks,
- Ira McDonald
  High North
  (consultant at Xerox)

---

From: [email-masked]
Date: Tue, 17 Feb 1998 12:24:11 -0500

Sorry Ira, I disagree.  I think attaching the file AND including a pointer
to
its location on the ftp server is the best approach.  That way if you can
look at it from your e-mail directly you can, otherwise you can retrieve
it from the server.  Almost all the e-mail software I am familiar with
allows
you to specify whether an attachment is downloaded or not when you get
the mail.

Don

To:   [email-masked],
      [email-masked]
cc:    (bcc: Don Wright)
bcc:  Don Wright
Subject:  Re:  IPP> Notification Requirements

HELP,

---

From: Carl Kugler <[email-masked]>
Date: Tue, 17 Feb 1998 12:59:25 -0500

Too bad the Hypermail archives don't do something useful with the attachments.

[email-masked] on 02/17/98 10:27:07 AM
Please respond to [email-masked] @ internet
To: [email-masked] @ internet
cc: Roger K Debry/Boulder/IBM@ibmus, [email-masked] @ internet
Subject: Re: IPP> Notification Requirements

Don

HELP,