Subject: PWG-ANNOUNCE> July PWG Ping List

From: [email-masked]
Date: Thu, 4 Jun 1998 08:33:34 -0700

Here is the updated ping list as of June 4 1998.
     
     Please remember to make your reservations by the June 12 cut off date.
     
     Still time to ping until July 1 for meeting room meal count.

     ----
     
     Make reservations as soon as possible. The cut off date is June 12 
     1998.
     
     Important: Please ask for the HP Printer Working Group when making 
     reservations at the Marriott.
     
     Call the Monterey Marriott directly at 1 800 228-9290.
     
     When: July 6 - 10 (1394/1394/PWG&IPP/IPP/JMP&FIN) 
     Where: Monterey, California: $159 + Meeting expenses Monterey is about 
     70 miles from San Jose.
     
     Monterey Marriott
     350 Calle Principal Monterey, CA 93940 USA Phone: 408-649-4234 Fax: 
     408-372-2968

PING List for Monterey PWG Meeting:  7/6 - 7/10/1998
     
Name            Meeting(s)  Marriott Res.  Arrival-Departure
---------------------------------------------------------------------------

Greg LeClair    1394            Yes   7/5-7/8
Laurie Lasslo   1394            Yes   7/5-7/7
Fumio Nagasaka  1394            Yes   7/5-7/8
Alan Berkema    1394            Yes   7/5-7/7
Larry Stein     1394            Yes   7/5-7/7
Jerry Thrasher  1394            Yes   7/5-7/8
John Fuller     1394            Yes   7/5-7/7
Bob Morford     1394            Yes   7/5-7/8
Greg Shue       1394            Yes   7/5-7/8
Don Wright      1394,IPP        Yes   7/5-7/10
Lee Farrell     1394,IPP,JMP/FIN Yes  7/5-7/10
Ken Oakeson     1394,IPP,JMP/FIN Yes  7/5-7/13
Atsushi Uchinom 1394,IPP        Yes   7/5-7/10
Scott Bonar     1394,IPP        Yes   7/5-7/10
Yuji Sasaki     1394,IPP        Yes   7/5-7/10
Kazutoshi Takata 1394,IPP       Yes   7/5-7/10
Randy Turner    1394            Yes   7/5-7/8
Sandra Matts    UPD,PWG         Yes   7/6-7/8
Akihiro Shimura 1394            Yes   7/5-7/9
Harry Hvostov   1394,gen        Yes   7/5-7/8
Peter Groz      1394,gen        Yes   7/5-7/8
Anthony Fung    1394,gen        Yes   7/5-7/8
Mike Teener     1394?           No    7/6-7/7?
Brian Batchelder1394            No    7/6-7/7
Frank Zhao      1394,IPP        No    7/5-7/9

----------------------------------------------

Tom Hastings    IPP,JMP/FIN     Yes   7/7-7/10
Stuart Rowley   IPP,JMP/FIN     Maybe 7/7-7/10
Carl-Uno Manros IPP             Yes   7/7-7/9
Ron Bergman     IPP,JMP/FIN     Yes   7/7-7/10
Harry Lewis     IPP,JMP/FIN     Yes   7/7-7/11
Peter Zehler    IPP,JMP/FIN     Yes   7/7-7/10
Shivaun Albright IPP            Yes   7/8-7/9
David Kuntz     IPP             Yes   7/8-7/10
Henrik Holtz    IPP             Yes   7/7-7/10
Scott Isaacson  IPP             Yes   7/7-7/10
Kris Schoff     IPP             Yes   7/7-7/10
Rick            UDP,IPP         Yes   7/7-7/9
Bob Herriot     IPP             No    7/8-7/9
Bill Wagner     IPP,JMP/FIN     No    7/8-7/10
Peter M         IPP             No    7/8-7/9
David Pond      IPP             No    7/8-7/9
Nick Webb       IPP             No    7/8-7/9
Carlos Becerra  JMP/FIN         Yes   7/9-7/11

If any information regarding your individual attendance is in error, please 
notify me ASAP.
     
If your name is not on the list, and you plan on attending, also notify me 
ASAP, with the information listed above.

Regards,
Alan Berkema
[email-masked]

---

From: Greg LeClair <[email-masked]>
Date: Thu, 4 Jun 1998 16:53:42 -0700

Alan,

It seems like more trouble than not to have 1212 co-locate with us for 1/2 a day.

Dave James can only make it down fro Tues. and the last half of Tues. is UPD.

Should I just scratch 1212 for the Monterey meeting?

Greg

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Thursday, June 04, 1998 8:34 AM
To:	[email-masked]; [email-masked]
Subject:	PWG-ANNOUNCE> July PWG Ping List

     

     ----

     

     Monterey Marriott

     

Regards,
Alan Berkema
[email-masked]