Subject: PWG-ANNOUNCE> Early July Ping

From: [email-masked]
Date: Thu, 9 Apr 1998 13:27:08 -0700

I am working on the details of the July meeting.  This will be the 
     joint meeting of the PWG & PWG-C. The 1394 TA Developers conference 
     will be in San Jose on June 29 thru July 2 and the PWG meets the 
     following week. Monterey is about 70 miles from San Jose. Here's the 
     tentative information:
     
     When: July 6 - 10 (1394/1394/PWG&IPP/IPP/JMP&FIN) Where: Monterey, 
     California: $159 + Meeting expenses
     
     Monterey Marriott
     350 Calle Principal Monterey, CA 93940
     USA Phone: 408-649-4234
     Fax: 408-372-2968 

     I'll let you know when we can start making reservations.
     
     For more information and the closest aiports try
     
     http://www.marriott.com/marriott/MRYCA/

     I need a quick PING (today if possible) to make sure I'm not off on 
     counts. I need arrival data, and departure dates and if you will stay 
     at the Marriott.
     
     Thanks!

---

From: "Scott Isaacson" <[email-masked]>
Date: Wed, 15 Apr 1998 19:25:38 -0600

I plan to arrive on the 7th, and stay for the 8th and 9th.

Scott Isaacson

************************************************************
Scott A. Isaacson
Corporate Architect
Novell Inc., M/S PRV-C-121 
122 E 1700 S, Provo, UT 84606
voice: (801) 861-7366, (800) 453-1267 x17366
fax: (801) 861-2517
email: [email-masked]
web: http://www.novell.com
************************************************************

>>> <[email-masked]> 04/09/98 02:27PM >>>

     Monterey Marriott

     

     Thanks!