Subject: Re: MORE ORDERS

From: [email-masked] (Volleydog x1497)
Date: Wed, 22 Apr 1998 16:27:50 -0400

Thanks for the E-mail.  You have sent your request to
the wrong location.  I have nothing to do with SPAMs

Bob Hott
===================== attachment =========================
>From [email-masked] Wed Apr 22 16:16:05 1998
>From: Hao Xu <[email-masked]>
>Subject: MORE ORDERS
>To: [email-masked]
>Date: Wed, 22 Apr 1998 12:43:19 -0700 (PDT)
>Mime-Version: 1.0
>Content-Transfer-Encoding: 7bit
>X-Info: [Un]Subscribe to [email-masked]
>
>> 
>> I was wondering if you market products/services using your computer and would like 
>> to learn how to do so QUITE a bit better than what you are already doing?! 
>> 
>> If so, just say the words (words=MORE ORDERS in the subject line of your return email) 
>> and I'll email a free, helpful file that could mean the online marketing difference between 
>> massively REDUCED expenses and massively INCREASED revenues and profits. 
>> 
>> Sincerely, 
>> 
>> Max 
>> [email-masked]
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>> 
>
>

---

From: Gene Gaines <[email-masked]>
Date: Wed, 22 Apr 1998 17:42:32 -0400

To the QOSR group:

Please do not reply to the several SPAM messages with subject
"MORE ORDERS" which you have received in the last several hours.

I contacted Portland (Oregon) State University where this SPAM
originated.

They have deactivated the email account of the student who sent
these and the computer department there will investigate.

I took this action in hopes it will prevent a flood of needless
email protests between members of the group.

Gene Gaines
[email-masked]