Subject: Re: Fathers Day is near, Are you ready?

From: Navin Kumar Agarwal <[email-masked]>
Date: Thu, 28 May 1998 15:26:07 -0530 (IST)

Hi,
	What is this message? How did I get in to your mailing list? 
Write back.

Navin

---

From: "J.S.Crawford" <[email-masked]>
Date: Thu, 28 May 1998 10:46:14 +0100 (BST)

Just go away.................

On Thu, 28 May 1998 02:11:32 -0700 (PDT) 
[email-masked] wrote:

> FATHER'S DAY - SUNDAY - JUNE 21st
> 
> Are you like most people who are looking for a truly unique Father's Day gift to let Dad know how much you love, respect, admire him, and to say thanks for everything he's done for you?   Send Dad an e-mail.  Give him the ability to send one back, and open up a whole new world for him!  
> 
> Treat Dad to something really special this year, explore the latest dimension in global communication together.  Give him a gift you can both enjoy on Father's Day and everyday thereafter. 
> 
> For those Dads who do not have access to a home based computer you can introduce him to the world of TV-Internet with "THE CRUZIR". "THE CRUZIR" is not geared to replace the computer. "THE CRUZIR"  is a revolutionary features packed telecommunications hardware driven device, which provides access to the Internet using two services, that are already in the home, the TV set and the telephone line. If he has a computer, the advantage of "THE CRUZIR" is it is very light and portable and travels well.  
> 
> What a fun way to help bring Dad on-line!  He can e-mail his local friends, he can look for long lost buddies and email them, he can explore the information and services available on the Internet. This can all be done from his favorite easy chair, because there are no wires to hold him back!
> 
> For more information you can visit our website:  WWW.TheCruzir.Com
> 
> Or Visit our store at:  www2.icat.com/store/thecruzir  
> 
> We wish you, your father, and your loved ones, a very Happy Fathers Day!  
> 
> 
> VARCOM TECHNOLOGY of Santa Cruz, LLC 
> 
> 

============================================
John Crawford

Computing Laboratory,
University of Kent at Canterbury,
Kent, CT2 7NF, UK.

Tel: +44 (0)1227 823784 direct
     +44 (0)1227 764000 ext 3784
Fax: +44 (0)1227 762811

"If you think education is expensive, try ignorance"
     - Derek Bok, Kennedy School of Government, Harvard University.
=================================================================