Subject: Last Call - draft-ietf-qosr-framework-03.txt]

From: HJ Sandick <[email-masked]>
Date: Mon, 9 Mar 1998 14:44:08 -0500

We are starting the Working Group last call for
draft-ietf-qosr-framework-03.txt, "A Framework for QoS-based Routing in the
Internet".  The last call will expire at Midnight 3/23/98.

Regards

Hal and Eric

Hal Sandick
IBM, NHD
(919) 254-4614
sandickh@ibmusm20 (internal ibm)
[email-masked] (external)

>
>A New Internet-Draft is available from the on-line Internet-Drafts
>directories.
>This draft is a work item of the QoS Routing Working Group of the IETF.
>
> Title  : A Framework for QoS-based Routing in the
Internet
> Author(s) : R. Nair, B. Rajagopalan, H. Sandick, E. Crawley
> Filename : draft-ietf-qosr-framework-03.txt
> Pages  : 30
> Date  : 05-Mar-98
>
>QoS-based routing has been recognized as a missing piece in the evolution
>of QoS-based service offerings in the Internet. This document describes
>some of the QoS-based routing issues and requirements, and proposes a
>framework for QoS-based routing in the Internet. This framework is based
>on extending the current Internet routing model of intra and interdomain
>routing to support QoS.
>
>Internet-Drafts are available by anonymous FTP.  Login with the username
>"anonymous" and a password of your e-mail address.  After logging in,
>type "cd internet-drafts" and then
> "get draft-ietf-qosr-framework-03.txt".
>A URL for the Internet-Draft is:
>ftp://ftp.ietf.org/internet-drafts/draft-ietf-qosr-framework-03.txt
>
>Internet-Drafts directories are located at:
>
> Africa: ftp.is.co.za
>
> Europe: ftp.nordu.net
>  ftp.nis.garr.it
>
> Pacific Rim: munnari.oz.au
>
> US East Coast: ds.internic.net
>
> US West Coast: ftp.isi.edu
>
>Internet-Drafts are also available by mail.
>
>Send a message to: [email-masked].  In the body type:
> "FILE /internet-drafts/draft-ietf-qosr-framework-03.txt".
>
>NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>Content-Type: text/plain
>Content-ID: <[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-qosr-framework-03.txt
>
><ftp://ftp.ietf.org/internet-drafts/draft-ietf-qosr-framework-03.txt>
>

---

From: Bala Rajagopalan <[email-masked]>
Date: Mon, 09 Mar 1998 17:02:54 -0500

> Internet".  The last call will expire at Midnight 3/23/98.

The differences between the last version and this version of the draft
are:

- New references added on ISSLL related work and some QoSR approaches
like PQC.

- Clarifications of certain sections: 3.6.1, 8.4 and 9

- Addition to section 3.2

- Rewording of some glossary items

- Rewording of scope in Section 1

- Minor editorial and formatting changes

Regards,

-- 

Bala Rajagopalan
NEC USA, C&C Research Labs
4 Independence Way
Princeton, NJ 08540
U.S.A

Ph: +1-609-951-2969
Fax: +1-609-951-2499
Email: [email-masked]

---

From: Bala Rajagopalan <[email-masked]>
Date: Mon, 09 Mar 1998 17:02:54 -0500

Regards,

-- 

Bala Rajagopalan

Ph: +1-609-951-2969
Fax: +1-609-951-2499

---

From: Bala Rajagopalan <[email-masked]>
Date: Mon, 09 Mar 1998 17:02:54 -0500

Regards,

-- 

Bala Rajagopalan

Ph: +1-609-951-2969
Fax: +1-609-951-2499

---

From: Bala Rajagopalan <[email-masked]>
Date: Mon, 09 Mar 1998 17:02:54 -0500

Regards,

-- 

Bala Rajagopalan

Ph: +1-609-951-2969
Fax: +1-609-951-2499

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 15 Mar 98 8:53:43 JST

Bala;

> - Minor editorial and formatting changes

However, multicasted flow aggregation is proven to be impossible.

							Masataka Ohta

---

From: Masataka Ohta <[email-masked]>
Date: Sun, 15 Mar 98 8:53:43 JST

Bala;

							Masataka Ohta