Subject: 回复: Draft on constraint-based routing

From: "Rick King" <[email-masked]>
Date: Fri, 29 Jan 1999 21:17:26 +0800

-----Original Message-----
发件

>寄信人: Bala Rajagopalan <[email-masked]>
>标  题: Draft on constraint-based routing
>发信站: 惠州明月湾 BBS 信差
>来  源: from ccrl.nj.nec.com (pc2-braja.ccrl.nj.nec.com [138.15.100.11])
>日  期: Thu Jan 28 00:57:23 1999
>
>The following ID was recently posted to internet-drafts.
>Your comments are welcome.
>
>Regards,
>
>Bala
>
>-------------
>Title           : An Overlay Model for Constraint-Based Routing
>        Author(s)       : B. Rajagopalan, Q. Ma
>        Filename        : draft-rajagopalan-CR-overlay-00.txt
>        Pages           : 18
>        Date            : 25-Jan-99
>
>       This draft considers an overlay model for constraint-based intra-
>
>       domain routing and describes a mechanism for efficient update
>       propagation that can be used as the basis for this model. As a
>       specific example, the incorporation of a constraint-based routing
>
>       overlay on the OSPF protocol is discussed.
>
>
I have read it,but I don't know  what's the use of it/.
Can it be used to do traffic engineering or provide QoS?

---

From: Bala Rajagopalan <[email-masked]>
Date: Fri, 29 Jan 1999 09:41:49 -0500

> Can it be used to do traffic engineering or provide QoS?

This draft presently describes only a mechanism for implementing
CR over existing LS (or if necessary Distance or Path vector)
routing schemes. As described in Section 6 of the draft, it
does not deal with many other (essential) ingredients necessary
to create a specific CR scheme (e.g., Qos or GoS parameters).
So, I'd treat the present draft as the first step in defining
a complete CR scheme which will then be able to
do QoS-based routing or aid in traffic engineering.

Regards,
--

Bala Rajagopalan
NEC C&C Research Labs
4 Independence Way
Princeton, NJ 08540, USA
Ph: +1-609-951-2969
Email: [email-masked]