Subject: RE: RFC 2490 on IP Multicast with RSVP

From: "Osama Aboul-Magd" <[email-masked]>
Date: Thu, 28 Jan 1999 13:23:57 -0500

Mark,

Is there a version of the document where the figures are included.

Regards;

Osama.

		-----Original Message-----
		From:	Mark Pullen [mailto:[email-masked]]
		Sent:	Thursday, January 28, 1999 12:36 PM
		To:	[email-masked]
		Subject:	RFC 2490 on IP Multicast with RSVP

		----------
		X-Sun-Data-Type: text
		X-Sun-Data-Description: text
		X-Sun-Data-Name: text
		X-Sun-Charset: us-ascii
		X-Sun-Content-Lines: 82

		----- Begin Included Message -----

		From [email-masked] Wed Jan 27 19:08:17 1999
		To: IETF-Announce: ;
		Subject: RFC 2490 on IP Multicast with RSVP
		Cc: [email-masked]
		Mime-Version: 1.0
		Date: Wed, 27 Jan 1999 14:21:26 -0800
		From: RFC Editor <[email-masked]>

		A new Request for Comments is now available in online RFC
libraries.

		        RFC 2490:

		        Title:	    A Simulation Model for IP Multicast with
RSVP
			Author(s):  M. Pullen, R. Malghan, L. Lavu, G. Duan,
J. Ma,
				    H. Nah
			Status:     Informational
			Date:       January 1999
		        Mailbox:    [email-masked], [email-masked],

				    [email-masked],
[email-masked],
				    [email-masked], [email-masked]
			Pages:      31
		        Characters: 74936
		        Updates/Obsoletes/See Also: None    
		        I-D Tag:    draft-pullen-ipv4-rsvp-04.txt

		        URL:        ftp://ftp.isi.edu/in-notes/rfc2490.txt

		This document describes a detailed model of IPv4 multicast
with RSVP
		that has been developed using the OPNET simulation package
[4], with
		protocol procedures defined in the C language.  The model
was
		developed to allow investigation of performance constraints
on routing
		but should have wide applicability in the Internet
multicast/resource
		reservation community.  We are making this model publicly
available
		with the intention that it can be used to provide expanded
studies of
		resource-reserved multicasting.

		This memo provides information for the Internet community.
It does
		not specify an Internet standard of any kind.  Distribution
of this
		memo is unlimited.
		 
		This announcement is sent to the IETF list and the RFC-DIST
list.
		Requests to be added to or deleted from the IETF
distribution list
		should be sent to [email-masked].  Requests to be
		added to or deleted from the RFC-DIST distribution list
should
		be sent to [email-masked].

		Details on obtaining RFCs via FTP or EMAIL may be obtained
by sending
		an EMAIL message to [email-masked] with the message
body 
		help: ways_to_get_rfcs.  For example:

		        To: [email-masked]
		        Subject: getting rfcs

		        help: ways_to_get_rfcs

		Requests for special distribution should be addressed to
either the
		author of the RFC in question, or to
[email-masked].  Unless
		specifically noted otherwise on the RFC itself, all RFCs are
for
		unlimited distribution.echo 
		Submissions for Requests for Comments should be sent to
		[email-masked].  Please consult RFC 2223,
Instructions to RFC
		Authors, for further information.

		Joyce K. Reynolds and Alegre Ramos
		USC/Information Sciences Institute

		...

		Below is the data which will enable a MIME compliant Mail
Reader 
		implementation to automatically retrieve the ASCII version
		of the RFCs.

		----- End Included Message -----

		----------
		X-Sun-Data-Type: Multipart
		X-Sun-Charset: us-ascii
		X-Sun-Content-Lines: 22

		--OtherAccess
		Content-Type:  Message/External-body;
		        access-type="mail-server";
		        server="[email-masked]"

		Content-Type: text/plain
		Content-ID: <[email-masked]>

		RETRIEVE: rfc
		DOC-ID: rfc2490

		--OtherAccess
		Content-Type:   Message/External-body;
		        name="rfc2490.txt";
		        site="ftp.isi.edu";
		        access-type="anon-ftp";
		        directory="in-notes"

		Content-Type: text/plain
		Content-ID: <[email-masked]>

		--OtherAccess--

---

From: Lloyd Wood <[email-masked]>
Date: Sun, 31 Jan 1999 22:26:16 +0000 (GMT)

> Is there a version of the document where the figures are included.

http://bacon.gmu.edu/qosip/index.html

L.

which is probably all they needed to announce; an RFC seems... inappropriate.

> 		Subject:	RFC 2490 on IP Multicast with RSVP

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>