Subject: [100-newcomers] Reminder: Newcomer's Feedback Session Tomorrow Morning

From: Alexa Morris <[email-masked]>
Date: Wed, 15 Nov 2017 18:58:28 +0800

Hi Everyone,

Whether this is your first IETF or your fourth, an IETF meeting can be overwhelming. As the IETF 100 week nears the end, we would like to ask you to share your thoughts on how we can make the newcomer’s experience easier. 

- What information do you wish you’d known before you arrived?
- What are you still confused about, and can we help fix it?
- Do you have ideas for how we can make it easier for newcomers to get up and running? 

We are interested in everything you have to say, and we are also happy to answer any lingering questions you may have. Please join us from 08:30-09:30 tomorrow morning in VIP B <https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-b#raffles-city-convention-center>. 

Alexa Morris
IETF Executive Director

---

From: Sebastiaan Deckers <[email-masked]>
Date: Thu, 16 Nov 2017 17:12:13 +0800

On Wed, Nov 15, 2017 at 6:58 PM, Alexa Morris <[email-masked]> wrote:

> We are interested in everything you have to say, and we are also happy to
> answer any lingering questions you may have. Please join us from
> 08:30-09:30 tomorrow morning in VIP B
> <https://datatracker.ietf.org/meeting/100/floor-plan?room=vip-b#raffles-city-convention-center>
> .
>

Feedback: Collect feedback via more convenient channels than an 8:30am
gathering. Email list, web form, suggestion letter box, etc.