Subject: [100-newcomers] Mentee / Newcomers Lunch on Tuesday

From: Nalini J Elkins <[email-masked]>
Date: Mon, 13 Nov 2017 02:31:25 +0000 (UTC)

Newcomers / Mentees,
We will meet for lunch on Tuesday for anyone who would like to.
A number of people had conflicts on Monday so we will NOT be meeting on Monday.
Please meet at 12noon at the IETF registration.   I will be holding up my red "Make IPv4 Great Again" hat! Thanks,

Nalini ElkinsIETF Mentoring Program Lead
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: "SYS Com - www.syscom.co.in" <[email-masked]>
Date: Mon, 13 Nov 2017 10:23:34 +0530

UNSUBSCRIBE

On Mon, Nov 13, 2017 at 8:01 AM, Nalini J Elkins <
[email-masked]> wrote:

> Please meet at 12noon at the IETF registration.   I will be holding up my
> red "Make IPv4 Great Again" hat!
>
> Thanks,
>
> Nalini Elkins
> _______________________________________________
> 100-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100-newcomers
>
>

---

From: Nalini J Elkins <[email-masked]>
Date: Tue, 14 Nov 2017 02:19:22 +0000 (UTC)

Newcomers / Mentees,
We will meet for lunch on Tuesday for anyone who would like to.   We will walk down to the food court.
Please meet at 12noon at the IETF registration.   I will be holding up my red "Make IPv4 Great Again" hat!
 Thanks,