Subject: [100companions] Anyone up for an expedition or two in Singapore?

From: Bonnie Heile <[email-masked]>
Date: Fri, 10 Nov 2017 15:37:52 -0500

I am a retired HS media specialist/librarian and would  love to do some
exploring in Singapore.  It is always more fun to do it with someone.
Unfortunately I will not be in Singapore in time for the companions
reception and meeting, but we hope to make to the opening reception at
6:30.  I am staying at the Swissotel.  Looking forward to new adventures!

Bonnie Heile

---

From: "Hagen, Sherry" <[email-masked]>
Date: Mon, 13 Nov 2017 08:29:46 +0000

Hello Bonnie, I just got in last night had been charging my computer.  Just opened my email now.  A group of IETF companions are meeting at 9:00 tomorrow morning. We'll figure out where we're going at that time.

Had a fun walk to several districts including Mustafa Centre for shopping.  Fun group of seven today. Hope you can join us.  😊

[1506456666717_Signature]

________________________________
From: 100companions <[email-masked]> on behalf of Bonnie Heile <[email-masked]>
Sent: Friday, November 10, 2017 12:37 PM
To: [email-masked]
Subject: [100companions] Anyone up for an expedition or two in Singapore?

I am a retired HS media specialist/librarian and would  love to do some exploring in Singapore.  It is always more fun to do it with someone.  Unfortunately I will not be in Singapore in time for the companions reception and meeting, but we hope to make to the opening reception at 6:30.  I am staying at the Swissotel.  Looking forward to new adventures!

Bonnie Heile

________________________________
This email may be confidential. If you are not the intended recipient, please notify us immediately and delete this copy from your system. Nothing in this email creates a contract for a real estate transaction, and the sender does not have authority to bind a party to a contract via written or verbal communication.