Subject: [101attendees] Meetecho Links are Broken

From: Russ White <[email-masked]>
Date: Tue, 20 Mar 2018 03:40:39 -0400

FYI -- the meetecho recording links are not working. I get:

==
Not Found
The requested URL /ietf101/recordings was not found on this server.
==

When I try to go to:

http://www.meetecho.com/ietf101/recordings

or

https://www.meetecho.com/ietf101/recordings

The second url also gives me a certificate error.

/r

---

From: Alessandro Amirante <[email-masked]>
Date: Tue, 20 Mar 2018 11:17:35 +0100

Sorry about that. The broken link has been fixed. The video recordings 
are being published on YouTube and the integrated Meetecho recordings 
(video from YouTube + chat + transcript) are being posted on that page, too.

Alessandro

Il 20/03/2018 08:40, Russ White ha scritto:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
> 

-- 
Ing. Alessandro Amirante, Ph.D.

Meetecho S.r.l.
www.meetecho.com

Via Riviera di Chiaia 124
80122 Napoli, Italy

Mobile: +39 329 6178743
E-mail: [email-masked]

---

From: <[email-masked]>
Date: Tue, 20 Mar 2018 08:04:17 -0400

> Sorry about that. The broken link has been fixed. The video recordings are
> being published on YouTube and the integrated Meetecho recordings (video
> from YouTube + chat + transcript) are being posted on that page, too.

Thanks!

😊

Russ