Subject: [101attendees] Social event site - opinions ?

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Mar 2018 23:53:39 +0100

Any opinions pro/con about the event site ? I am a big fan of most
of the old museums in London often really just the "old" part, especially
for the british museum, but i do not know this one at all.

Across IETTF and other conferences, my average grading of
science&technology museums around this planet has gone down though,
often because of the increasing age gap between myself and the prime
target audience these type of museums often focus on.  But also because
of repetitiveness of the exhibits (probably related).

So, any insights welcome.

Cheers
   Toerless

P.S.: To avoid conflict of interest: I will not
sell my social ticket to anyone who expresses downsides of the place
(especially because the exhibition is just one criteria for my ultimate
 decision)

---

From: [email-masked]
Date: 8 Mar 2018 19:36:36 -0500

>for the british museum, but i do not know this one at all.

It's OK as a science museum, not a great one.  If you're interested in
history of science and technology, some of their historical
collections are quite good.

Keep in mind that admission to the museum is free.  You're paying for
the refreshments.

R's,
John

PS: I already have my tickets.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 02:06:20 +0100

Yepp. Seems they downgraded it 15 years from a great museum for me to
an ok one, more focussed on kids. Probably still interesting to go just
for the museum. Seemingly most of the victorian era collection was moved out
unfortunately ;-(

Yeah, "free" had me doubt the quality of the museum first, but i totally
forgot that the UKs best museums are free too (was visiting the british again
last year).

CHeers
   Toerless

On Thu, Mar 08, 2018 at 07:36:36PM -0500, [email-masked] wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 9 Mar 2018 10:25:45 +0000

I have fond memories of the Science Museum it being a key factor in 
directing me to my future career.

However it has lost one of the greatest attractions from those years, a 
live demonstration of a 1MV arc.

It depends on what is on show, but last time I was there I found the 
analogue computer collection and antenna matching coil from the 
de-commissioned Rugby 16KHz transmitter interesting.

- Stewart

---

From: Tony Finch <[email-masked]>
Date: Fri, 9 Mar 2018 12:07:04 +0000

> for the museum. Seemingly most of the victorian era collection was moved out

One of the good recent additions is the Clockmakers collection, which
moved from the Worshipful Company of Clockmakers own musem in 2015.
https://www.sciencemuseum.org.uk/see-and-do/clockmakers-museum
http://www.clockmakers.org/the-clockmakers-museum-library/the-clockmakers-museum-library/
(though I think it is not in a part of the museum that is open for the social event)

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at/  -  I xn--zr8h punycode
Fitzroy: South or southwest 7 to severe gale 9. Rough or very rough,
occasionally high later in west. Rain or thundery showers. Good, occasionally
poor.

---

From: "Goldsmith, Melissa L" <[email-masked]>
Date: Fri, 9 Mar 2018 12:19:17 +0000

I really enjoy the Science Museum, a lot of hand on stuff, maybe child orientated but aren't we all children at heart :)

Yes its free to go into so not paying £35 even if it does include transport (London Underground people!!) and some drinks. I am sure there will be more social opportunities, both planned and adhoc

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Tony Finch
Sent: 09 March 2018 12:07
To: Toerless Eckert <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [EXTERNAL] Re: [101attendees] Social event site - opinions ?

Toerless Eckert <[email-masked]> wrote:

> an ok one, more focussed on kids. Probably still interesting to go 
> just for the museum. Seemingly most of the victorian era collection 
> was moved out unfortunately ;-(

One of the good recent additions is the Clockmakers collection, which moved from the Worshipful Company of Clockmakers own musem in 2015.
https://www.sciencemuseum.org.uk/see-and-do/clockmakers-museum
http://www.clockmakers.org/the-clockmakers-museum-library/the-clockmakers-museum-library/
(though I think it is not in a part of the museum that is open for the social event)

Tony.
--
f.anthony.n.finch  <[email-masked]>  http://dotat.at/  -  I xn--zr8h punycode
Fitzroy: South or southwest 7 to severe gale 9. Rough or very rough, occasionally high later in west. Rain or thundery showers. Good, occasionally poor.

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------

---

From: Jim Reid <[email-masked]>
Date: Fri, 9 Mar 2018 12:41:42 +0000

> On 9 Mar 2018, at 12:19, Goldsmith, Melissa L <[email-masked]> wrote:
> 
> so not paying £35 even if it does include transport (London Underground people!!)

Public transport in London is horribly expensive. But not *that* expensive I hope. :-)

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 9 Mar 2018 13:56:53 +0100 (CET)

Il 9 marzo 2018 alle 13.41 Jim Reid ha scritto:

On 9 Mar 2018, at 12:19, Goldsmith, Melissa L wrote:

£2.40 each way if you pay by Oyster card or contactless credit card, £4.90 if you buy a single paper ticket. £1.50 (Oyster or card only) if you go by bus, though it will take much more time (but sightseeing included if you go upstairs). If you travel a lot, Oyster/contactless offers automatic capping - they'll stop charging you once you reach the daily/weekly cap (e.g. £6.80 daily for zones 1-2). So, unless you plan to spend the whole week at the hotel or to always use taxis, you should get/use a card.

Also note that you can use Oyster/contactless to pay for your normal train from Gatwick or for the tube from Heathrow (not for the special express trains though).

Regards,

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 14:28:41 +0100

Thanks, Vittorio, good recommendation/info, except for the useless HTML formatting (sob).

If you use TFL with paper tickets, you simply declare that  you want to be ripped off.

Only have an oyster card, have not tried NFC. Did they not also claim that NFC would also be supported via their app on NFC enabled phones ? Might be more useful for diagnostics too than trying NFC with non-UK credit cards ? Any insight welcome.

Btw: "horribly expensive" is for most of the community also a matter of exchange rate. Compared to the past i would say that the UK people and government are doing an excellent job to make travel in London more affordable to foreigners. I wouldn't have just gone to all the extreme to make this happen, the american way to devalue currency is a lot more pleasurable (living on credit vs. brexit). Ok, i'll stop the political bickering.

Cheers
    toerless

On Fri, Mar 09, 2018 at 01:56:53PM +0100, Vittorio Bertola wrote:
> <!DOCTYPE html>
> <html><head>
>     <meta charset="UTF-8">
> </head><body><p><br></p><blockquote type="cite">Il 9 marzo 2018 alle 13.41 Jim Reid ha scritto:<br><br><blockquote type="cite">On 9 Mar 2018, at 12:19, Goldsmith, Melissa L wrote:<br><br>so not paying &#163;35 even if it does include transport (London Underground people!!)</blockquote><br>Public transport in London is horribly expensive. But not *that* expensive I hope. :-)</blockquote><p>&#163;2.40 each way if you pay by Oyster card or contactless credit card, &#163;4.90 if you buy a single paper ticket. &#163;1.50 (Oyster or card only) if you go by bus, though it will take much more time (but sightseeing included if you go upstairs). If you travel a lot, Oyster/contactless offers automatic capping - they&#39;ll stop charging you once you reach the daily/weekly cap (e.g. &#163;6.80 daily for zones 1-2). So, unless you plan to spend the whole week at the hotel or to always use taxis, you should get/use a card.<br></p><p>Also note that you can use Oyster/contactless to pay for your normal train from Gatwick or for the tube from Heathrow (not for the special express trains though).<br></p><p>Regards,</p><div class="io-ox-signature"><p>-- <br class=""></p><pre class="">Vittorio Bertola | Head of Policy &#38; Innovation, Open-Xchange<br><a href="mailto:[email-masked]">[email-masked]</a> <br>Office @ Via Treviso 12, 10144 Torino, Italy</pre></div></body></html>
>  
> 

-- 
---
[email-masked]

---

From: Jim Reid <[email-masked]>
Date: Fri, 9 Mar 2018 13:35:38 +0000

> On 9 Mar 2018, at 13:28, Toerless Eckert <[email-masked]> wrote:
> 
> Btw: "horribly expensive" is for most of the community also a matter of exchange rate.

I disagree. Though these things are of course relative. In my experience, all-day travel cards for Berlin or Seoul (say) are *much* cheaper than in London. YMMV.

---

From: [email-masked]
Date: 9 Mar 2018 13:56:05 -0500

In article <[email-masked]> you write:
>Only have an oyster card, have not tried NFC. Did they not also claim that NFC would also be supported via their app
>on NFC enabled phones ? Might be more useful for diagnostics too than trying NFC with non-UK credit cards ? Any insight welcome.

I have paid on the tube with a U.S. contactless AmEx card and it worked fine.

TfL says NFC devices should work, and I've never seen a payment
terminal that accepts contactless cards that didn't also work with NFC.

https://tfl.gov.uk/fares-and-payments/contactless/what-are-contactless-payment-cards

R's,
John

---

From: Bret Jordan <[email-masked]>
Date: Fri, 9 Mar 2018 12:21:52 -0700

I always just use the metro from the airport.  It is not as fast as the specialized trains, but it not that bad either.  I find the metro costs to be very reasonable in London, much more so than other major cities.

Bret 

Sent from my Commodore 64 

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Mar 9, 2018, at 5:56 AM, Vittorio Bertola <[email-masked]> wrote:
> 
>

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 9 Mar 2018 20:19:12 +0000

On 3/9/18, 12:36 AM, "101attendees on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

>    Keep in mind that admission to the museum is free.  You're paying for the refreshments.

Well, sort of. The museum isn't open after hours so the sponsoring is paying for private access and all the associated staffing time. In my experience, London is not an inexpensive city so I'd imaging that the cost of the food and beverage, labor, and event space is far, far in excess of the cost charged to IETF attendees. 

Jason

---

From: Alia Atlas <[email-masked]>
Date: Fri, 9 Mar 2018 16:07:07 -0500

On Fri, Mar 9, 2018 at 3:19 PM, Livingood, Jason <
[email-masked]> wrote:

> On 3/9/18, 12:36 AM, "101attendees on behalf of [email-masked]" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> Well, sort of. The museum isn't open after hours so the sponsoring is
> paying for private access and all the associated staffing time. In my
> experience, London is not an inexpensive city so I'd imaging that the cost
> of the food and beverage, labor, and event space is far, far in excess of
> the cost charged to IETF attendees.

Agreed - as far as I'm aware, that is always the case for the Social.

Regards,
Alia

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 9 Mar 2018 23:11:28 +0100

I would be surprised if the museum itself was any cheaper than any
other "private" museum. Its free for the public because its tax
funded. There would be no good reason to tax fund private events.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 23:18:41 +0100

When i go to the city, connecting via pddington doesn't save
a lot of time anyhow, so the train can even be more comfortable
(changing in paddington is not always ideal).

Going to paddington directly, heathrow express is quite nice
but something like triple the price ? I would primarily recommend
it if you have heavy luggage, because using any other option you will
have to carry your luggage up/down stairs, with heathrow
express if i remember correctly, you don't -  elevators
in heathrow, ground floor in paddington.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 23:25:42 +0100

Thanks. I tried to read up on all those TFL
options yesterday as well and it seems as if you must
use one of those big-vendor NFC apps if you want
to use your phones NFC chip to pay TFL (google, apple
samsung, barclay). Was somewhat surprised that there
is no option for their own TFL app to use the NFC
chip. 

I don't know the NFC protocol stacks, but i guess
there is no well defined demux layer that would allow
to select one payment app from multiple simultaneously running
ones ?

    Toerless

-- 
---
[email-masked]

---

From: "John R. Levine" <[email-masked]>
Date: 9 Mar 2018 17:33:16 -0500

> Thanks. I tried to read up on all those TFL options yesterday as well 
> and it seems as if you must use one of those big-vendor NFC apps if you 
> want to use your phones NFC chip to pay TFL (google, apple samsung, 
> barclay). Was somewhat surprised that there is no option for their own 
> TFL app to use the NFC chip.

There's no benefit to them from adding their own card to to their own app. 
Google and Apple are doing this because they can insert themselves between 
the card issuer and the merchant, banks do it to try to upsell you.  If 
you don't have a contactless credit/debit card, you can get an Oyster card 
from vending machines at any tube station.

> I don't know the NFC protocol stacks, but i guess there is no well 
> defined demux layer that would allow to select one payment app from 
> multiple simultaneously running ones ?

My Android phone has a setup menu to pick the preferred NFC app but in my 
experience the apps don't pay much attention to it.

R's,
John

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 23:53:25 +0100

On Fri, Mar 09, 2018 at 05:33:16PM -0500, John R. Levine wrote:
> Google and Apple are doing this because they can insert
> themselves between the card issuer and the merchant, banks do it to
> try to upsell you.

Sure, i understand that business model.

> There's no benefit to them from adding their own card to to their
> own app. If you don't have a contactless credit/debit
> card, you can get an Oyster card from vending machines at any tube
> station.

Well, there would be customer convenience. You can loose/misplace
oyster cards (i'd forgotten mine in my other place), and as soon
as you have multiple NFC cards in your wallet they become
inconvenient to handle. And given how you can charge up your oyster
account, it would also help TLF - interest on charge amounts,
getting middle men like google/apple/.. out of the picture (if those
options cost the customer the same, TFL will get less).

> >defined demux layer that would allow to select one payment app
> >from multiple simultaneously running ones ?
> 
> My Android phone has a setup menu to pick the preferred NFC app but
> in my experience the apps don't pay much attention to it.

Right. I remember that option. but it would not help to enable
auto-payment with 10 different apps, one each for each vendor,
e.g.: your TLF, then you pret-a-manger and on the way home
your salesbury account. Doesn't mean it would technically
not be feasible, maybe you can get an ID of the payment terminal
to then select the card. But if that was technically possible,
it wouldn't be in google/apple's interest because it would create
more competition.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: [email-masked]
Date: 10 Mar 2018 00:24:33 -0500

>(changing in paddington is not always ideal).

If you don't have a lot of luggage, Paddington to the Metropole is
easily walkable.  For people who plan ahead, the Heathrow Express to
Paddington is not expensive -- a weekend ticket is £5.50 if you buy it
90 days in advance.

If you take the underground from the airport, you can avoid most steps
if you change for the Circle line at South Kensington rather than the
District line at Earl's Court.

R's,
John

---

From: Tim Chown <[email-masked]>
Date: Sat, 10 Mar 2018 13:06:07 +0000

> On 10 Mar 2018, at 05:24, [email-masked] wrote:
> 
> Paddington is not expensive -- a weekend ticket is �5.50 if you buy it
> 90 days in advance.
> 

The underground works fine, but just takes quite a long time.

The key thing is not to get out of the arrivals lounge and jump in a taxi to the hotel. That would be quite pricey...

Tim

---

From: Jim Reid <[email-masked]>
Date: Sat, 10 Mar 2018 13:09:04 +0000

> the Heathrow Express to Paddington is not expensive -- a weekend ticket is �5.50 if you buy it 90 days in advance.

With just 7 days remaining until IETF101 starts, this is good to know. :-)

Anyone here with a time machine planning to travel back to xmas and place a bulk order for these tickets? :-)

---

From: Jim Reid <[email-masked]>
Date: Sat, 10 Mar 2018 13:17:16 +0000

> On 10 Mar 2018, at 13:06, Tim Chown <[email-masked]> wrote:
> 

Yes. Though if 3 or 4 people are travelling together a taxi between LHR and the hotel should work out cheaper than taking the Heathrow Express.

---

From: Tim Chown <[email-masked]>
Date: Sat, 10 Mar 2018 13:34:44 +0000

> On 10 Mar 2018, at 13:17, Jim Reid <[email-masked]> wrote:
> 

Maybe, but the taxi would also be as slow as the tube, I'd expect.

There's probably some good prices on taxis if you pre-book.

Tim

---

From: "John R. Levine" <[email-masked]>
Date: 10 Mar 2018 09:45:00 -0500

>> the Heathrow Express to Paddington is not expensive -- a weekend ticket is £5.50 if you buy it 90 days in advance.
>

Sure.  If you can travel back to Jan 1, you can get tickets for Hamilton, too.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: [email-masked]
Date: 10 Mar 2018 13:23:00 -0500

>> Yes. Though if 3 or 4 people are travelling together a taxi between LHR and the hotel should work out cheaper than taking the Heathrow Express.

Anything is cheaper than the walk-up fares on the HeX.  It's
deliberately priced to be more expensive than anything but a taxi.
The reasonable HeX fares are reserved for us time travellers.

>There's probably some good prices on taxis if you pre-book.

The tube takes a little under an hour, with one change.  A taxi takes
40 minutes with no traffic, but there's always traffic so it's a tossup
whether it'll be faster or slower.

The prebooking services I see are all in the range of £40 to £60 so I suppose
that's sort of competitive with a £3.10 tube ride if you have four people in
the car.

Another possibility is the Heathrow Connect, same route as HeX but
runs every half hour rather than every 15 mins and stops on the way so
it takes half an hour rather than 15 mins.  Walkup fare is £10.30
single, £20.70 return.  (No I don't know why a return is more
expensive than two singles.)

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Mar 2018 04:35:39 +0900

> Sure.  If you can travel back to Jan 1, you can get tickets for

dunno about hamilton, but a HEX booking online says it can be used
within three months of the scheduled booking.  so you may be able to
book for june and use in march.  i did not bother to try.

randy, who dreads the metrohole

---

From: "John R. Levine" <[email-masked]>
Date: 10 Mar 2018 15:20:11 -0500

> book for june and use in march.  i did not bother to try.

HeX has a pricing structure that would make an airline proud.  If you buy 
a walkup ticket on the train or at the ticket window or from one of the 
touts in the lobby, it's £27 or £42 return.  If instead you ignore the 
tout and use your phone to buy an "express saver" ticket on their web site 
for today, its £25 peak, £22 off peak, or £37 return.

If you have a time machine, they're cheaper 14 days ahead, even cheaper 30 
days ahead, and much cheaper 90 days ahead.  All those tix are only valid 
for specific dates.

They also have a more expensive first class car for people who can't deal 
with the riff-raff for the 15 minute trip.  I suppose it would appeal to 
certain cabinet secretaries.

R's,
John

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Sat, 10 Mar 2018 23:45:52 +0000

What about arriving from the train coming from Brussels. What would be the best way to reach the hotel?

---

From: Tony Finch <[email-masked]>
Date: Sat, 10 Mar 2018 23:54:57 +0000

> On 10 Mar 2018, at 23:45, Da Silva, Saulo <[email-masked]> wrote:
> 

Get the Circle (yellow) / Hammersmith & City (pink) line from St Pancras to Edgeware Road. The exit from the Underground is on Chapel St, and it’s a short walk (150m west) to the hotel.

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Sat, 10 Mar 2018 23:58:42 +0000

That’s great, thank you. 
As you can see I’m new in London and to IETF.
Cheers.

> On Mar 10, 2018, at 6:55 PM, Tony Finch <[email-masked]> wrote:
> 
>

---

From: Jim Reid <[email-masked]>
Date: Sun, 11 Mar 2018 00:13:12 +0000

> On 10 Mar 2018, at 19:35, Randy Bush <[email-masked]> wrote:
> 
> dunno about hamilton,

There’s no airport in/near Hamilton or direct trains to London. So it's a mystery why the closest town to where I live would be the arrival point for IETFers. You can’t *all* stay at my place. :-)

> but a HEX booking online says it can be used
> book for june and use in march.

That’s bad advice. The Heathrow Express is full of goons who check everyone’s ticket pn board. You’ll pay even more if they decide your advance purchase ticket isn’t valid or has the wrong date or bought through the wrong web site. The only way to avoid the check is get on a train that’s so overcrowded the goons don’t have enough time to get through all the carriages before the train arrives.

---

From: Randy Bush <[email-masked]>
Date: Sun, 11 Mar 2018 12:42:42 +0900

do i really need to turn my online HEX ticket into dead trees, or will
it work on an iFoo?

randy

---

From: Ole Jacobsen <[email-masked]>
Date: Sun, 11 Mar 2018 00:21:47 -0800 (PST)

Add the ticket to Wallet on your iDevice. No tree killling needed.

You will nee the HEX app to do that.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: [email-masked]
Date: 11 Mar 2018 05:49:08 -0400

>What about arriving from the train coming from Brussels. What would be the best way to reach the hotel?

The Underground.  From the Kings Cross/St Pancras station take the Circle
or Hammersmith+City line west to Edgware Road.

If you have a contactless credit card you can use that to pay for the
Underground.  Otherwise buy an Oyster card in the Underground station
that you can use for all bus and transit trips while in London.

R's,
John

---

From: [email-masked]
Date: 11 Mar 2018 05:50:17 -0400

>do i really need to turn my online HEX ticket into dead trees, or will

It's worked fine on my unfancy Android phone.

---

From: "tom p." <[email-masked]>
Date: Sun, 11 Mar 2018 20:42:55 -0000

----- Original Message -----
From: "Toerless Eckert" <[email-masked]>
To: "John R. Levine" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, March 09, 2018 10:53 PM

> account,

How do you (re-)charge your Oyster card?
And can you find in advance how much is left on the card?
(I still have mine unused since the last London meeting)

Tom Petch

                    it would also help TLF - interest on charge amounts,

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Sun, 11 Mar 2018 20:50:05 +0000

> How do you (re-)charge your Oyster card?
All the stations including the airports have top-up machines that accept cash or card.

> And can you find in advance how much is left on the card?
You can register the newer ones online to see the balance, but if you have a super old card that might not work.

k

---

From: Saleem Bhatti <[email-masked]>
Date: Sun, 11 Mar 2018 20:53:07 +0000

On 11 Mar 2018, at 20:42, tom p. <[email-masked]<mailto:[email-masked]>> wrote:

Payment (re-charge) machines at every tube station,
same machine tells you how much is on the card before
you top it up.

Cheers,
--/Saleem

---

From: "John R. Levine" <[email-masked]>
Date: 11 Mar 2018 17:32:00 -0400

> How do you (re-)charge your Oyster card?

If you have a credit/debit card with a UK billing address you can top up 
on their web site, otherwise use a machine at a station.

> (I still have mine unused since the last London meeting)

Register the card on their web site and it'll tell you, or the ticket 
machines will tell you.

R's,
John

---

From: Mike Bishop <[email-masked]>
Date: Tue, 13 Mar 2018 06:45:34 +0000

Side note:  While Google Pay ought to be the same as any other contactless card, the Underground terminals have consistently refused any card my phone is able to present.  I wound up buying a physical Oyster card.

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of [email-masked]
Sent: Sunday, March 11, 2018 9:49 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [101attendees] Getting there is 0.47 of the fun, or Social event site - opinions ?

>What about arriving from the train coming from Brussels. What would be the best way to reach the hotel?

The Underground.  From the Kings Cross/St Pancras station take the Circle or Hammersmith+City line west to Edgware Road.

If you have a contactless credit card you can use that to pay for the Underground.  Otherwise buy an Oyster card in the Underground station that you can use for all bus and transit trips while in London.

R's,
John

---

From: "tom p." <[email-masked]>
Date: Tue, 13 Mar 2018 11:41:08 -0000

A friend of mine, who visits the UK once a year, recently found
themselves with no cash.  What they did not know, and thinking about it,
how could they, was that since their last visit, the paper five and ten
pound notes have been replaced by plastic ones and the round, one pound
coin by 12-sided coins.

The coins are hard to tell apart and the obsolete ones may well appear
in your change, by accident or design.

You can, of course, change them at the Bank of England.

Tom Petch

---

From: Ray Bellis <[email-masked]>
Date: Tue, 13 Mar 2018 11:54:02 +0000

> in your change, by accident or design.

The new £1 coins are *very* easy to tell apart from the old ones because
they're bi-metallic.

No-one should be given them out in change.  I've never seen that happen
since the old ones stop being legal tender.

> You can, of course, change them at the Bank of England.

Other banks might take them, but are not obliged to.

Ray

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Tue, 13 Mar 2018 13:15:54 +0100

Thanks for the tip! I guess some pounds I have from 10 years ago may not 
be usable :(

Jordi

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 13 Mar 2018 12:44:34 +0000

Here is the replacement procedure:

https://www.bankofengland.co.uk/banknotes/exchanging-old-banknotes

I don't know of anyone who has ever done it so might be worth doing just 
to see if it works and to say you have been inside the BoE.

There are lots of museums and  monuments, near the Bank. This includes 
"The Monument" which is the place where the Great Fire of London started.

- Stewart

On 13/03/2018 12:15, Jordi Paillissé Vilanova wrote:
> Thanks for the tip! I guess some pounds I have from 10 years ago may 
> not be usable :(
>
> Jordi
>
>

---

From: Robin Heydon <[email-masked]>
Date: Tue, 13 Mar 2018 14:00:45 +0000

I think you meant to say "tube". "Underground" is also an appropriate term. We have no metros in London. Nearest metro is in Paris, which admittedly is only a short(ish) train ride away.

And yes, I have taken the metro to an airport from London, but I first had to pop on the Eurostar to Paris and then the RER from Gare de Nord to the airport. So even then it would be debatable if that was really using the Paris metro.

BR,

	- Robin

On 3/9/18, 7:22 PM, "101attendees on behalf of Bret Jordan" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Dave Cridland <[email-masked]>
Date: Tue, 13 Mar 2018 14:33:06 +0000

Late to this, and I've not read through the rest of the thread, but:

I've taken luggage through the tube from Paddington to Heathrow. It
was not fun, and it was slow. There's quite a few steps and at least
one change.

I've also taken the Heathrow Express back with the same luggage. It
was fine, and a lot quicker.

The Heathrow Express is £37 return, if you didn't buy in advance,
making the cost difference about £25 to £30 (depending on how you're
paying).

---

From: Tim Chown <[email-masked]>
Date: Tue, 13 Mar 2018 14:39:40 +0000

I have changed old notes and old coins (which shopkeepers have kindly 'slipped' me!) just fine in a normal bank.

But turning up to the Bank of England to try that would I guess be an adventure...

Tim 

> On 13 Mar 2018, at 12:44, Stewart Bryant <[email-masked]> wrote:
> 
> 
> I don't know of anyone who has ever done it so might be worth doing just to see if it works and to say you have been inside the BoE.
> 
> There are lots of museums and  monuments, near the Bank. This includes "The Monument" which is the place where the Great Fire of London started.
> 
> - Stewart
> 
> 
>> Thanks for the tip! I guess some pounds I have from 10 years ago may not be usable :(
>> 
>> Jordi
>> 
>>

---

From: Stig Venaas <[email-masked]>
Date: Tue, 13 Mar 2018 07:47:57 -0700

I see to exchange my coins I would have to contact the Royal Mint. I wonder
if I can just show up on their doorstep with a couple of old coins.

Stig

On Mar 13, 2018 07:39, "Tim Chown" <[email-masked]> wrote:

> I have changed old notes and old coins (which shopkeepers have kindly
> 'slipped' me!) just fine in a normal bank.
>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 13 Mar 2018 15:14:13 +0000

It says that you can on the BoE site. I have not idea where the mint is 
but I bet it is not on the BOE site.

BTW anyone interested in the invention of the bank note should read 
Newton and the Counterfeiter.

- Stewart

On 13/03/2018 14:47, Stig Venaas wrote:
> I see to exchange my coins I would have to contact the Royal Mint. I 
> wonder if I can just show up on their doorstep with a couple of old 
> coins.
>
> Stig
>
>
> On Mar 13, 2018 07:39, "Tim Chown" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     I have changed old notes and old coins (which shopkeepers have
>     kindly 'slipped' me!) just fine in a normal bank.
>
>     > On 13 Mar 2018, at 12:44, Stewart Bryant
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     >
>     <https://www.bankofengland.co.uk/banknotes/exchanging-old-banknotes>
>     >
>     > I don't know of anyone who has ever done it so might be worth
>     doing just to see if it works and to say you have been inside the BoE.
>     >
>     > There are lots of museums and  monuments, near the Bank. This
>     includes "The Monument" which is the place where the Great Fire of
>     London started.
>     >
>     > - Stewart
>     >
>     >
>     >>> [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/101attendees>
>     >>
>     >> [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/101attendees>
>     >
>     > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/101attendees>
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/101attendees>
>

---

From: "Rob Evans" <[email-masked]>
Date: Tue, 13 Mar 2018 15:24:36 +0000

> It says that you can on the BoE site. I have not idea where the mint 
> is but I bet it is not on the BOE site.

The Royal Mint is in Llantrisant in South Wales (when I was a child 
elsewhere in Wales, it was often referred to as ‘the hole with the 
mint’, a play on the tagline for 
<https://en.wikipedia.org/wiki/Polo_(confectionery)>).

However, for those arriving by British Airways there will be a ‘Flying 
Start’ donation envelope in the seat pocket.  Rather than go to the 
hassle of exchanging the coins, you could donate them to charity, I 
assume they’ll have a way to convert them to usable funds.

Rob

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

---

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 13 Mar 2018 08:31:56 -0700

The BoE site only talks about banknotes, not coins. I have a bi-metallic 
2-pound coin from 2007. Good or not?

FWIW, I thought I might give my no-longer-good 1-pound coins and 5-pound 
note to a homeless person, assuming it is worth their time to stand in 
line at a bank with them. Has this practice been discussed in England?

--Paul Hoffman

---

From: Jim Reid <[email-masked]>
Date: Tue, 13 Mar 2018 15:34:58 +0000

> On 13 Mar 2018, at 15:31, Paul Hoffman <[email-masked]> wrote:
> 
> The BoE site only talks about banknotes, not coins. I have a bi-metallic 2-pound coin from 2007. Good or not?

Good for cash transactions. Not good for your pocket because of the coin’s size and weight.

---

From: Tim Chown <[email-masked]>
Date: Tue, 13 Mar 2018 16:12:25 +0000

> On 13 Mar 2018, at 14:33, Dave Cridland <[email-masked]> wrote:
> 

It seems it's cheaper to get a train into London from Paris than Heathrow, but sadly only after March 22 ;)

https://www.eurostar.com/uk-en/deals/eurostar-promotions

Tim

---

From: "tom p." <[email-masked]>
Date: Tue, 13 Mar 2018 17:09:23 -0000

----- Original Message -----
From: "Paul Hoffman" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 13, 2018 3:31 PM
Subject: Re: [101attendees] Obsolete currency

> 2-pound coin from 2007. Good or not?

Yes, good, as are the 'copper' 1p and 2p and the 'silver' 5p, 10p, 20p,
50p and the paper 20 pound note.  The 5p and 10p were replaced with
steel ones a couple of years ago and although some machines jibbed at
first, they all seem ok with both now.  I do know a machine that is due
to be converted to take the new one pound coin tomorrow, only accepting
50p and two pound coins at present, but that is rare and unlikely to be
encountered.

Tom Petch

---

From: Jarrett Lu <[email-masked]>
Date: Tue, 13 Mar 2018 12:48:55 -0700

FYI, Expedia.com offers HeX round trip for 51.30 USD, not refundable. 
One way ticket for each direction is 30.56 USD.

- Jarrett