Subject: [101attendees] preferred app for summoning taxis

From: Alia Atlas <[email-masked]>
Date: Thu, 22 Mar 2018 12:05:35 -0400

Is there a good android app for summoning taxis in London?
I'm going to a show tonight and don't think that waving one down
at the other end would work well.

Thanks,
Alia

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 22 Mar 2018 16:06:53 +0000

Mytaxi works like a charm!

On Thu, 22 Mar 2018 at 4:05 PM, Alia Atlas <[email-masked]> wrote:

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: Alia Atlas <[email-masked]>
Date: Thu, 22 Mar 2018 12:07:46 -0400

Awesome - thanks!

---

From: Tim Chown <[email-masked]>
Date: Thu, 22 Mar 2018 16:39:42 +0000

https://www.standard.co.uk/lifestyle/london-life/uber-alternatives-in-london-from-gett-and-kabbee-to-mytaxi-the-apps-you-can-use-after-shock-tfl-ban-a3641376.html

Tim 

> On 22 Mar 2018, at 16:07, Alia Atlas <[email-masked]> wrote:
> 
> Awesome - thanks!
>

---

From: <[email-masked]>
Date: Thu, 22 Mar 2018 16:43:06 +0000

Usually never an issue just hailing in the street at any time of day or night in London.

Been doing it for more years than I care to remember.  Just stand at the kerb and stick your hand in the air...

Especially around the West End, black cabs will be touting for business into the early hours of the morning.

D

---
Sent from VMware Boxer

On 22 March 2018 at 16:09:16 GMT, Alia Atlas <[email-masked]> wrote:
Awesome - thanks!

On Thu, Mar 22, 2018 at 12:06 PM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:
Mytaxi works like a charm!

On Thu, 22 Mar 2018 at 4:05 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
Is there a good android app for summoning taxis in London?
I'm going to a show tonight and don't think that waving one down
at the other end would work well.

Thanks,
Alia
_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

Dell Corporation Limited is registered in England and Wales. Company Registration Number: 2081369
Registered address: Dell House, The Boulevard, Cain Road, Bracknell,  Berkshire, RG12 1LF, UK.
Company details for other Dell UK entities can be found on  www.dell.co.uk.

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Thu, 22 Mar 2018 16:52:12 +0000

------------------------------------------------------------------
“Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden”
Georg Kreisler
---
PEDRO ANDRES ARANDA GUTIERREZ
Researcher - Universidad Carloos III Madrid
mailto:[email-masked]

> El 22 mar 2018, a las 16:39, Tim Chown <[email-masked]> escribió:
>