Subject: [101attendees] Heathrow Departure

From: Sumandra Majee <[email-masked]>
Date: Wed, 21 Mar 2018 07:08:09 +0000 (UTC)

Hello,
I am assuming 2 hrs headroom is plenty for international departure from Heathrow to US. However I recall hearing something in the contrary, anybody with personal experience?
Thx.
Sumandra

---

From: Jim Reid <[email-masked]>
Date: Wed, 21 Mar 2018 08:38:57 +0000

> On 21 Mar 2018, at 07:08, Sumandra Majee <[email-masked]> wrote:
> 

Two hours should be fine. Though if anything goes wrong -- bad weather, equipment failure, etc -- queues at Heathrow will get very large very quickly because everything's working at near peak capacity all of the time. Check-in online if you can (always a good idea) as that's one less queue to worry about. As I said earlier, you *have* to be in the queue for security theatre at least 45 minutes or so before departure. The automated gates in front of the goons and xray machines won't let you go airside if you arrive "too late" for your flight.

As always, check with your airline. They may have their own rules or change them just for your flight.

---

From: Lixia Zhang <[email-masked]>
Date: Wed, 21 Mar 2018 06:06:30 -0700 (PDT)

Just one data point: I’m taking a direct flight back to LA, didn’t see additional security check after the first one, ended up getting to the gate a bit too early (yes too early is way better than too late)

Lixia (from my  iPhone)

> On Mar 21, 2018, at 8:39 AM, Jim Reid <[email-masked]> wrote:
> 
> 
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 13:43:41 +0000

In my last flight to the States a few months ago, I, and at least a couple of dozen other passengers, were selected for extra security checks, which included a full search of hand luggage, and an explosive check against shoes.  It looked like the vast majority of passengers boarded as usual, unaware of the checks, but the process took some 20 minutes, hence presumably the requirement to arrive in good time.  Maybe they're checking more passengers now.

Tim 

> On 21 Mar 2018, at 13:06, Lixia Zhang <[email-masked]> wrote:
>

---

From: Rob Evans <[email-masked]>
Date: Wed, 21 Mar 2018 13:53:30 +0000

> In my last flight to the States a few months ago, I, and at least a
> couple of dozen other passengers, were selected for extra security
> checks, which included a full search of hand luggage, and an
> explosive check against shoes.  It looked like the vast majority of
> passengers boarded as usual, unaware of the checks, but the process
> took some 20 minutes, hence presumably the requirement to arrive in
> good time.  Maybe they're checking more passengers now.

There are two things here.  The first is "conformance," and this
requires you to be through the first boarding pass check and in the
queue for the main security check at least 35 minutes before boarding
time.  However, I'd consider that to be cutting it fine...

The second is "secondary screening" that some passengers to the US are
selected for.  If you have SSSS on your boarding pass (if you are
unable to get a boarding pass online, being selected for secondary
screening is one possible cause), that's extra time required at the
gate, so head to the gate in plenty of time.

Either way, two hours before departure is a reasonable time to arrive
at LHR, even if three is offically recommended for intercontinental
flights.

As Jim says, if in doubt "check with your airline."

Cheers,
Rob

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

---

From: "Stephen D. Strowes" <[email-masked]>
Date: Wed, 21 Mar 2018 15:53:46 +0000

> In my last flight to the States a few months ago, I, and at least a couple of dozen other passengers, were selected for extra security checks, which included a full search of hand luggage, and an e…

I also got this in the last few days at boarding.

They had a real good look at all bag compartments, electronics, shoes, 
feet, and palms of hands. I was through in five minutes, but also I was 
probably one of the first in the list to be stopped on that flight.

The implication was that doors would not be closed before those people 
who were sidelined were also processed. (Or flagged and taken elsewhere.)

S.