Subject: [101attendees] Visiting Wimbledon

From: Michael McBride <[email-masked]>
Date: Thu, 22 Mar 2018 13:49:18 +0000

As an avid tennis fan I'm going to visit Wimbledon tomorrow. Sure, I could ask the front desk, but, you locals, what is the best (ie fastest, cheapest) way to get there and back. Underground round trip?

Thanks,
mike

---

From: George Palmer <[email-masked]>
Date: Thu, 22 Mar 2018 13:52:56 +0000

Southwest trains run from Waterloo to Wimbledon every 10 min or so, it's a 15 min trip on an Oyster card. From Wimbledon station, it's a 10-15 min fast walk to the village.

George

From: 101attendees [mailto:[email-masked]] On Behalf Of Michael McBride
Sent: 22 March 2018 13:49
To: [email-masked]
Subject: [101attendees] Visiting Wimbledon

Thanks,

mike

This message is private and confidential. If you have received this message in error, please notify us and remove it from your system. Any views or opinions presented in this email are solely those of the author and might not represent those of StatPro. Warning: Although StatPro has taken reasonable precautions to ensure no viruses are present in this email, the company cannot accept responsibility for any loss or damage arising from the use of this email or attachments.

---

From: Lucas Pardue <[email-masked]>
Date: Thu, 22 Mar 2018 13:58:40 +0000

My tips:

  *   The District line runs a straight-through service from Edgware road to Wimbledon, you have a good chance of getting a decent seat on an air-conditioned train.
  *   The Distrcit line is sub-surface line, so many parts are above ground and you can get a view over Putney etc.
  *   The All England Lawn Tennis Club host the Wimbledon Championship and a museum. These are best accessed from either Southfields or Wimbledon Park stations on the District line, rather than Wimbledon station.

Lucas

Thanks,
mike

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 22 Mar 2018 13:59:26 +0000

You can walk to Edgware Station and take the District line to Wimbledon. Not sure how much is the fare to Zone 3

> On Mar 22, 2018, at 13:52, George Palmer <[email-masked]> wrote:
> 
> Southwest trains run from Waterloo to Wimbledon every 10 min or so, it’s a 15 min trip on an Oyster card. From Wimbledon station, it’s a 10-15 min fast walk to the village.
>  
> George
>  
> As an avid tennis fan I’m going to visit Wimbledon tomorrow. Sure, I could ask the front desk, but, you locals, what is the best (ie fastest, cheapest) way to get there and back. Underground round trip?
>  
> Thanks,
> mike
>  
> 
> 
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees