Subject: [101attendees] How to reach Hilton Metropole from GATWICK airport?

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 16 Mar 2018 07:41:50 +0000

Hello,
What is the best way to reach Hilton Metropole from  GATWICK airport?
Thanks
Roberta

---

From: Yoav Weiss <[email-masked]>
Date: Fri, 16 Mar 2018 07:51:02 +0000

I would take the Gatwick Express <https://www.gatwickexpress.com/> to
Victoria station, and then take the tube from Victoria to Edgware road
<http://www.londondrum.com/transport/train-journey.php?from=victoria&to=edgware-road-c>
.
You would need to buy tickets for the train as well as the tube (an Oyster
card <https://oyster.tfl.gov.uk/oyster/entry.do> is significantly cheaper
than paper tube tickets, at least if you plan to move around London during
your stay)

On Fri, Mar 16, 2018 at 8:42 AM Roberta Maglione (robmgl) <[email-masked]>
wrote:

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Fri, 16 Mar 2018 07:58:39 +0000

Thanks for the info
Roberta

From: Yoav Weiss <[email-masked]>
Sent: Friday, March 16, 2018 8:51 AM
To: Roberta Maglione (robmgl) <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] How to reach Hilton Metropole from GATWICK airport?

I would take the Gatwick Express<https://www.gatwickexpress.com/> to Victoria station, and then take the tube from Victoria to Edgware road<http://www.londondrum.com/transport/train-journey.php?from=victoria&to=edgware-road-c>.
You would need to buy tickets for the train as well as the tube (an Oyster card<https://oyster.tfl.gov.uk/oyster/entry.do> is significantly cheaper than paper tube tickets, at least if you plan to move around London during your stay)

On Fri, Mar 16, 2018 at 8:42 AM Roberta Maglione (robmgl) <[email-masked]<mailto:[email-masked]>> wrote:
Hello,
What is the best way to reach Hilton Metropole from  GATWICK airport?
Thanks
Roberta
_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Dave Cridland <[email-masked]>
Date: Fri, 16 Mar 2018 09:03:09 +0000

> Thanks for the info

If you have a contactless bank card (ie, NFC payment card) you can use
that on the tube instead of an Oyster card. Just as good. You can't,
however, use (most?) phones or smartwatches.

Either Oyster cards or contactless bank cards can be used on busses as
well - again, vastly cheaper and more convenient than cash or paper
tickets.

> I would take the Gatwick Express to Victoria station, and then take the tube
> from Victoria to Edgware road.
>
> card is significantly cheaper than paper tube tickets, at least if you plan
> to move around London during your stay)
>
>
>

---

From: Nick Johnson <[email-masked]>
Date: Fri, 16 Mar 2018 09:03:04 +0000

> than paper tube tickets, at least if you plan to move around London during

If you have a credit or debit card with PayWave, and it doesn't charge
extortionate fees for foreign currencies, give it a try on the turnstiles:
it will likely work, and costs the same as an Oyster card, without the
hassle of buying one and topping it up.

>
> On Fri, Mar 16, 2018 at 8:42 AM Roberta Maglione (robmgl) <
> [email-masked]> wrote:
>
>> Hello,
>>

---

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Fri, 16 Mar 2018 10:21:48 +0000

> You can't, however, use (most?) phones or smartwatches.

Apple Pay (phone or watch) and Google Pay should work anywhere Oyster does.

---

From: Dave Cridland <[email-masked]>
Date: Fri, 16 Mar 2018 11:17:22 +0000

> Apple Pay (phone or watch) and Google Pay should work anywhere Oyster does.

I've never managed to persuade the Oyster reader into accepting my
watch, for example.

Stories of it being a bit unreliable for others abound, for example:
https://www.reddit.com/r/london/comments/4qgk4a/android_pay_on_underground/

(I've never tried it with my phone, actually).

Dave.

---

From: June Parris <[email-masked]>
Date: Fri, 16 Mar 2018 11:37:59 +0000

Get the train or coach into London, then the tube or bus to Paddington or
Edgewear Rd, do a www.journeyplanner. It give you all the options.

---

From: "Goldsmith, Melissa L" <[email-masked]>
Date: Fri, 16 Mar 2018 11:52:59 +0000

also citymapper FTW

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: 101attendees <[email-masked]> on behalf of Dave Cridland <[email-masked]>
Sent: Friday, March 16, 2018 11:17:22 AM
To: Katriel Cohn-Gordon
Cc: IETF 101 Attendees
Subject: [EXTERNAL] Re: [101attendees] How to reach Hilton Metropole from GATWICK airport?

Dave.

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------

---

From: Robert Wilton <[email-masked]>
Date: Fri, 16 Mar 2018 12:05:00 +0000

Hi Roberta,

If you are happy to go on the train, then I would:
  - Take the Thameslink train from Gatwick to Farringdon Station 
(heading north towards Bedford)
  - Change at Farringdon on to the Circle line (metro/underground) 
towards Edgware Road.  The circle line underground platform is next to 
the train platform, making it a quick/easy change.
  - Get off the underground at Edgware road and walk the last 150m.

It is the second choice on this link:

https://www.rome2rio.com/map/London-Gatwick-Airport-LGW/Hilton-London-Metropole

This is what I would do anyway ...

HTH,
Rob

---

From: Michael Richardson <[email-masked]>
Date: Sat, 17 Mar 2018 13:52:31 +0000

Just FYI, the Circle and District lines will be closed on Sat. March 24 for
some unspecified construction/maintenance.  I'm unclear if it affects the
Hammersmith+City.

So to get back to Victoria Station and the Gatwick Express, you'll need to
take a different set of tubes.... Bakerloo+blue one.  It's not a big deal,
you just need an extra five minutes and to be aware of it.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-