Subject: [101attendees] bletchley park

From: Randy Bush <[email-masked]>
Date: Sat, 10 Mar 2018 05:02:18 +0900

an hour away on the train, unless it breaks, is bletchley park.  if you
do not recognize the name, then don't bother.  it has been taken over by
crass commercialisation, and the old guard and docents thrown out, but
is still an historic inflection point.

randy

---

From: Brett Carr <[email-masked]>
Date: Fri, 9 Mar 2018 21:34:11 +0000

Hi,

>    is still an historic inflection point.

There are some pretty cool (and large) old computers there as well.

Brett

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 9 Mar 2018 21:50:33 +0000

> There are some pretty cool (and large) old computers there as well.

Technically the computers are on different, but adjacent site.

- Stewart

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Mar 2018 23:13:38 +0100

Sounds like a cool idea. If anyone wants to go three, let me know,
not quite sure about my whole schedule, but that might be a nice trip.

Do they allow Germans in ? Only when they bring some crypto machinery ? ;-))

Cheers
   toerless

On Fri, Mar 09, 2018 at 09:50:33PM +0000, Stewart Bryant wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

-- 
---
[email-masked]

---

From: Ian Dickinson <[email-masked]>
Date: Fri, 9 Mar 2018 22:53:17 +0000

Yes, the National Museum of Computing (TMNOC) is colocated with Bletchley Park and is an excellent place.
Opening hours are limited and it's worth ringing them up prior to planning a trip to ensure they will be open.
(I believe this was done as a (perhaps semi) organised activity at the last London IETF)
>From http://www.tnmoc.org/visit/opening-times
"The Colossus Galleries are open daily from 10.30am to 5pm. The full museum is open every Thursday, Saturday and Sunday afternoon from 12pm to 5pm."
So it might not fit unless you have a whole free day, or you will be here for longer at either end of the main week.

Ian

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Stewart Bryant
Sent: 09 March 2018 21:51
To: Brett Carr <[email-masked]>; [email-masked]
Subject: Re: [101attendees] bletchley park

- Stewart

Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more visit the Mimecast website.

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 9 Mar 2018 21:51:38 -0300

Ian, all:
      You are right. I was one of the visitors of the TMNOC during IETF89.
For me, it was a great experience, and for those who preciate those pieces
of technology which made a difference, it is surely worth it.
     If my schedule permits, I would repeat that visit too.
      Regards,

                   Diego

On Friday, March 9, 2018, Ian Dickinson <[email-masked]>
wrote:

> "The Colossus Galleries are open daily from 10.30am to 5pm. The full
> museum is open every Thursday, Saturday and Sunday afternoon from 12pm to
> 5pm."
> So it might not fit unless you have a whole free day, or you will be here
> for longer at either end of the main week.
>
> Ian
>
> > On 09/03/2018, 20:02, "101attendees on behalf of Randy Bush" <
> [email-masked] on behalf of [email-masked]> wrote:
> >
> *Disclaimer*
> This email is private and may be confidential and is intended for the
> recipient only. If misdirected please notify us by telephone and return and
> confirm that it has been deleted from your system and any copies destroyed.
> If you are not the intended recipient you are strictly prohibited from
> using, printing, copying, distributing or disseminating this email or any
> information within it. We use reasonable endeavours to virus scan all
> emails leaving our organisation but no warranty is given that this email
> and any attachments are virus free. You should undertake your own virus
> checking. The right to monitor email communication through our networks is
> reserved by us.
>

---

From: Randy Bush <[email-masked]>
Date: Sat, 10 Mar 2018 11:13:21 +0900

i, and i believe geoff huston, went during the 2001 london meeting.  it
was pretty special.

> For me, it was a great experience, and for those who preciate those
> pieces of technology which made a difference, it is surely worth it.

the people from london who wear shiny shoes threw all the folk who
actually worked there out when they converted it to disneyland.  the
docents who actually decrypted during the war were pushed out.  the
hackers working on the machines were pushed out.  see, for example,
https://www.theregister.co.uk/2014/02/03/bletchley_park_spat_halts_work_on_lorenz_sz42/

randy

---

From: Tim Chown <[email-masked]>
Date: Sat, 10 Mar 2018 13:28:57 +0000

Hi,

I first went to Bletchley over ten years ago, with some systems & network friends. At the time, all the huts were in a state of disrepair, having decayed over the years from their original wartime state some 60 years before.  When we arrived, we looked around for someone who might do a tour, and to say we lucked out would be an understatement. An elderly chap started talking to us, and offered to show us around. The tour took about 4 hours, as it turned out he worked at Bletchley during the war, and he was so happy to chat to people with an interest in computing and cryptography.  A simply amazing day out, with an amazing man.

There has sadly since a falling out between the Bletchley site and the museum, with the result that both are now run separately, and you enter them separately with an admissions fee for each.  They're both still very much worth seeing, but for me it's a shame that things have split in this way.  

Returning to Bletchley two years ago, we found the result of the investment in the site. I wouldn't really call it 'Disney', but I understand what Randy means - the huts are now all restored to their wartime state, and the rooms kitted out with equipment of the time, with a merchandise shop, and new restaurant. You can still book a tour, but it's not the same as what we had the first time, as the guides are not the same, but it's still interesting.

So I'd say it's well worth a visit, if you can get out there. You can pre-book tickets to guarantee entry, but I don't think you can pre-book tours.
https://bletchleypark.org.uk

For the computing museum, entry and tours can be day-specific, so best to check the web site for details, and possibly email them:
http://www.tnmoc.org/
It looks like there's good availability in IETF week, and you can contact them to arrange tours: 
http://www.tnmoc.org/visit/opening-times

If you want to check trains from Paddington to Bletchley station, which is very close to the site, see: http://www.nationalrail.co.uk/. It's probably better to go to Bletchley via Euston Station, which is a little east, and a short tube ride, from the IETF venue; it's about a 1 hour journey to get there.

Oh, and there's an ongoing crowdfunding effort to keep (a reconstruction of) the bombe machine at Bletchley - feel free to donate!
http://www.crowdfunder.co.uk/new-display

Tim

---

From: Stewart Bryant <[email-masked]>
Date: Sun, 11 Mar 2018 18:40:18 +0000

If any of the IETF radio hams are members of the RSGB they can get free 
entry to BP by downloading a voucher from the members part of the RSGB 
web site.

- Stewart

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 16 Mar 2018 12:58:49 +0100

> Do they allow Germans in ? Only when they bring some crypto machinery ? ;-))

Germans touring the world may have stopped at Uni of Pennsylvania to 
make computing machinery :-)

Alex

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 16 Mar 2018 14:46:05 +0100

Bletchley Park initiators: please advise on the list when the details of 
the visit are firmer.

Yours,

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 16/03/2018 à 12:58, Alexandre PETRESCU a écrit :
>>>> On 09/03/2018, 20:02, "101attendees on behalf of Randy Bush" 
>>>> <[email-masked] on behalf of [email-masked]> wrote:
>>>>