Subject: [101attendees] Sold Out Event on Tuesday Night

From: "Sanders, Conrad R" <[email-masked]>
Date: Thu, 8 Mar 2018 16:38:58 +0000

It looks like the tickets are sold out for the Event on Tuesday night to the Museum.

If anybody changes their mind, I am looking for two tickets that I would buy from you.

Conrad Sanders
Mainframe Network Support
Energy Park
1200 Energy Park Drive
St. Paul, MN   55108-5101
[email-masked]<mailto:[email-masked]>
(651) 962-1470

[images4IIOX67K]

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 8 Mar 2018 16:43:14 +0000

That was fast.  I missed out also.    Looking for one ticket.

Brian

On Mar 8, 2018, at 11:38 AM, Sanders, Conrad R <[email-masked]<mailto:[email-masked]>> wrote:

Conrad Sanders

--------------------------------------------------------------------- _______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_101attendees&d=DwICAg&c=MOptNlVtIETeDALC_lULrw&r=mRz0JOPRkVS8Zc1ayjNtt-60hoNlmCBCkNS062Ad-Ho&m=wnGrQNkm3aIdZnO3MLL7tR5uWKUWOGDIsnleOCnN3bY&s=11rsD1opDgTPElC7jCkF7bkPemkHESxAFwOpVa_c2WU&e=

---

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 8 Mar 2018 17:14:32 +0000

Yes, really fast, is it the Stones, U2 or Springsteen on stage ? 😊

/Ingemar

From: 101attendees [mailto:[email-masked]] On Behalf Of Rosen, Brian
Sent: den 8 mars 2018 17:43
To: Sanders, Conrad R <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] [EXTERNAL] Sold Out Event on Tuesday Night

Brian

Conrad Sanders

---

From: Tim Chown <[email-masked]>
Date: Thu, 8 Mar 2018 17:51:37 +0000

While going to the social with IETF friends is obviously fun, it's worth noting the London Science Museum, like most of the London museums, has free entry every day (though you may leave donations).  There are some special events you can book which may be charged for, but if you miss out on the social tickets it should be pretty easy to go along on to the Museum on other days if you want to.

The V&A is also very good; exhibitions for IETF week are here: https://www.vam.ac.uk/whatson/2018/03/19/week?type=all#wonav

Tim 

> On 8 Mar 2018, at 17:14, Ingemar Johansson S <[email-masked]> wrote:
> 
> On Mar 8, 2018, at 11:38 AM, Sanders, Conrad R <[email-masked]> wrote:
>  
> [email-masked]
> (651) 962-1470
>  
>  
>  
> 
> 
> [email-masked]
> _______________________________________________
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 8 Mar 2018 18:07:32 +0000

This is IETF: it’s someone revealing a new version of a linux kernel on stage :)

From: 101attendees [mailto:[email-masked]] On Behalf Of Ingemar Johansson S
Sent: 08 March 2018 19:15
To: Rosen, Brian <[email-masked]>; Sanders, Conrad R <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] [EXTERNAL] Sold Out Event on Tuesday Night

/Ingemar

From: 101attendees [mailto:[email-masked]] On Behalf Of Rosen, Brian
Sent: den 8 mars 2018 17:43
To: Sanders, Conrad R <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [101attendees] [EXTERNAL] Sold Out Event on Tuesday Night

Brian

Conrad Sanders

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Mar 2018 19:32:43 +0100

Yesterday, i did see a deduction of $35 from my credit card, but the
web-page hung trying to dsiplay the receipt and i also never received
an email receipt for the $35 payment. It did work for registration.

Wonder what's the right email to request a receipt for the social
payment and to make sure i am actually registered ? ietf-action ??

Cheers
    toerless

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 8 Mar 2018 10:42:27 -0800

Toerless,

Please send any inquiries about the state of your meeting registration or social event registration to [email-masked].

Best regards,
Cindy

> On Mar 8, 2018, at 10:32 AM, Toerless Eckert <[email-masked]> wrote:
>