Subject: [101attendees] London Hilton Metropole - the video

From: Joao Damas <[email-masked]>
Date: Sun, 18 Mar 2018 10:59:48 +0100

A classic

https://youtu.be/nXFpog3B8hY

Joao

---

From: Mike Bishop <[email-masked]>
Date: Sun, 18 Mar 2018 14:53:33 +0000

Are the minotaur and goblin king back in their places as well?

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Joao Damas
Sent: Sunday, March 18, 2018 10:00 AM
To: [email-masked]
Subject: [101attendees] London Hilton Metropole - the video

A classic

Joao

_______________________________________________
101attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 18 Mar 2018 15:59:29 +0100

Whow. I totally felt the Hilton was a dungeon back at '89,
but i completely missed out knowing this video clip (might
have overlooked the attendee list at the wrong time).

This is sooo cool! Kudos to the registration team!

Thanks for reposting.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 18 Mar 2018 20:56:25 +0000

Thanks for organizing this. It was a lot of fun and also since it was cross-WG/RG was allowing us to see what is happening outside our focus of interest!

mjm

Marie-José Montpetit, Ph.D.
[email-masked]
[email-masked]
+1-781-526-2661
@mjmontpetit

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 18 Mar 2018 20:59:34 +0000

> Thanks for organizing this. It was a lot of fun and also since it was cross-WG/RG was allowing us to see what is happening outside our focus of interest!

+1

The format was near perfect and the SNR was surprisingly high!

Collecting the “where can we continue the conversation” information in the Wiki would make followup a bit easier.

Grüße, Carsten

---

From: Hesham ElBakoury <[email-masked]>
Date: Sun, 18 Mar 2018 21:05:32 +0000

+1

Sent from HUAWEI AnyOffice
From:Carsten Bormann
To:Aaron Falk
Cc:Marie-Jose Montpetit,[email-masked]
Date:2018-03-18 21:00:15
Subject:Re: [101attendees] HotRFCs

+1

Grüße, Carsten

---

From: Alia Atlas <[email-masked]>
Date: Sun, 18 Mar 2018 21:07:18 +0000

Aaron,

Thank you very much for organizing this so well.  I thought the hotRFC
talks went really well.  It was great to hear such a variety of interesting
ideas.

I do agree that augmenting the wiki would be useful.

Regards,
Alia

On Sun, Mar 18, 2018, 8:59 PM Carsten Bormann <[email-masked]> wrote:

> > Thanks for organizing this. It was a lot of fun and also since it was
> cross-WG/RG was allowing us to see what is happening outside our focus of
> interest!
>
> +1
>

---

From: Paul Congdon <[email-masked]>
Date: Sun, 18 Mar 2018 14:29:53 -0700

++1

I thought the presenters did a good job managing the 5 minutes too.  Not
easy to do given the topics.

Thanks for organizing

On Mar 18, 2018 9:07 PM, "Alia Atlas" <[email-masked]> wrote:

>> Collecting the “where can we continue the conversation” information in
>> the Wiki would make followup a bit easier.
>>
>> Grüße, Carsten
>>

---

From: "Aaron Falk" <[email-masked]>
Date: Sun, 18 Mar 2018 23:23:05 +0000

Thanks, Alia.  Slide links posted 
[here](https://trac.tools.ietf.org/bof/trac/wiki/WikiStart#HotRFCLightningTalks). 
  If we do this again we might try to get some space in the meeting 
materials site.

--aaron

On 18 Mar 2018, at 21:07, Alia Atlas wrote:

>> On Mar 18, 2018, at 20:56, Marie-Jose Montpetit 
>> <[email-masked]>
>> wrote:
>>>
>> Collecting the “where can we continue the conversation” 
>> information in the
>> Wiki would make followup a bit easier.
>>
>> Grüße, Carsten
>>

---

From: Lixia Zhang <[email-masked]>
Date: Sun, 18 Mar 2018 17:11:15 -0700

> On Mar 18, 2018, at 4:23 PM, Aaron Falk <[email-masked]> wrote:
> 
> Thanks, Alia. Slide links posted here <https://trac.tools.ietf.org/bof/trac/wiki/WikiStart#HotRFCLightningTalks>. If we do this again we might try to get some space in the meeting materials site.
> 
> --aaron
> 

if we do this again, maybe also consider recording it and upload to youtube?

> Thank you very much for organizing this so well.  I thought the hotRFC talks went really well.  It was great to hear such a variety of interesting ideas.
> 
> On Sun, Mar 18, 2018, 8:59 PM Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
> On Mar 18, 2018, at 20:56, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
> >
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/101attendees <https://www.ietf.org/mailman/listinfo/101attendees>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 19 Mar 2018 10:11:39 +0000

From what I can see if the goal was to rise interest on the topics it’s been successful based on my own statistics. 
> On Mar 18, 2018, at 11:23 PM, Aaron Falk <[email-masked]> wrote:
>