Subject: [101attendees] Looking for social ticket for tonight.

From: Alex Band <[email-masked]>
Date: Tue, 20 Mar 2018 16:13:19 +0000

If anyone has a spare one, please let me know!

Much appreciated,

Alex
(Currently in dnsop)

---

From: Alex Band <[email-masked]>
Date: Tue, 20 Mar 2018 16:28:26 +0000

I’m all set, thanks a lot for the offers!

> Op 20 mrt. 2018 om 16:13 heeft Alex Band <[email-masked]> het volgende geschreven:
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees