Subject: [101attendees] HotRFC agenda

From: "Aaron Falk" <[email-masked]>
Date: Sun, 18 Mar 2018 16:22:23 +0000

Hi Folks-

I've posted the order for tonight's talks on the BoF wiki:

https://trac.tools.ietf.org/bof/trac/wiki/WikiStart#HotRFCLightningTalks.

The event starts at 1800 tonight in the Balmoral room.  Will probably 
run a bit over 90 minutes.

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Sun, 18 Mar 2018 23:16:18 +0000

N.B. I’ve added download links for the slides for each talk to the 
wiki page.

--aaron