Subject: [101attendees] ATM

From: Randy Bush <[email-masked]>
Date: Mon, 19 Mar 2018 16:36:18 +0000

i just noticed the travelex atms in the hilton lobby.  travelex is a
massive exchange rate rip-off.  go to one of the nearby banks.

randy

---

From: ABDULKARIM AYOPO OLOYEDE <[email-masked]>
Date: Mon, 19 Mar 2018 16:41:51 +0000

Yes,
Massive rip-off, used them at the airport.

On Mon, Mar 19, 2018 at 4:36 PM, Randy Bush <[email-masked]> wrote:

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

-- 
*Abdulkarim A.Oloyede*.
*B. Eng (BUK), M.Sc, Ph.D. (York), R.Eng A+*
*Department of Telecommunications Science,*
*Faculty of Communication and Information Science ,*
*University of Ilorin.*
*Ilorin .*
*PMB 1515.*
*Nigeria.*
*Alternative Emails: [email-masked] <[email-masked]>  OR
 [email-masked] <[email-masked]>*

-- 
Website <http://www.unilorin.edu.ng>, Android app 
<https://play.google.com/store/apps/details?id=com.app.app4a98472fd6e6>, Windows 
app 
<http://www.windowsphone.com/en-us/store/app/university-of-ilorin-mobile/168e5182-0689-4c80-b441-864a4ec39057>, 
Weekly Bulletin 
<http://www.unilorin.edu.ng/index.php/en/2013-09-02-10-18-35/bulletin-feed>

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 19 Mar 2018 16:45:58 +0000

> On Mar 19, 2018, at 4:36 PM, Randy Bush <[email-masked]> wrote:
> 

The ATMs at the local banks (I used CIC) ask you if you want them to do the conversion for you (for me the rate was 1.51 £ to USD). This seemed high and I declined to have them to the conversion and so it falls back to my bank doing the conversion (which I don’t know what the rate is).

This is a new ATM feature to me and it would be good to know which is the better option.

Tom

---

From: "Black, David" <[email-masked]>
Date: Mon, 19 Mar 2018 16:47:36 +0000

There are two ATMs in the lobby of the District/Circle Edgware Road tube (Underground) station, about a block from the hotel.  Cash withdrawals in pounds are free, but be sure to decline any ATM offer to convert the withdrawal to any other currency, as that’s where the rip-off is hidden … in the exchange rate.

Thanks, --David

From: 101attendees [mailto:[email-masked]] On Behalf Of ABDULKARIM AYOPO OLOYEDE
Sent: Monday, March 19, 2018 12:42 PM
To: Randy Bush <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] ATM

Yes,

On Mon, Mar 19, 2018 at 4:36 PM, Randy Bush <[email-masked]<mailto:[email-masked]>> wrote:
i just noticed the travelex atms in the hilton lobby.  travelex is a
massive exchange rate rip-off.  go to one of the nearby banks.

randy

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

--
Abdulkarim A.Oloyede. B. Eng (BUK), M.Sc, Ph.D. (York), R.Eng A+
Department of Telecommunications Science,
Faculty of Communication and Information Science ,
University of Ilorin.
Ilorin .
PMB 1515.
Nigeria.
Alternative Emails: [email-masked]<mailto:[email-masked]>  OR  [email-masked]<mailto:[email-masked]>

Website<http://www.unilorin.edu.ng>, Android app<https://play.google.com/store/apps/details?id=com.app.app4a98472fd6e6>, Windows app<http://www.windowsphone.com/en-us/store/app/university-of-ilorin-mobile/168e5182-0689-4c80-b441-864a4ec39057>, Weekly Bulletin<http://www.unilorin.edu.ng/index.php/en/2013-09-02-10-18-35/bulletin-feed>

---

From: Denesh Bhabuta <[email-masked]>
Date: Mon, 19 Mar 2018 16:52:00 +0000

> On 19 Mar 2018, at 16:45, Tom Pusateri <[email-masked]> wrote:

Letting your bank do the conversion is generally the better option.

Regards
Denesh

---

From: [email-masked]
Date: 19 Mar 2018 16:52:24 +0000

In article <[email-masked]> you write:
>The ATMs at the local banks (I used CIC) ask you if you want them to do the conversion for you (for me the rate was 1.51 £ to
>USD). This seemed high and I declined to have them to the conversion and so it falls back to my bank doing the conversion (which I
>don’t know what the rate is).
>

Oh, that's easy.  You always decline the local conversion because the rate is always awful.

Some places offer the same option on credit card charges.  Same answer.

R's,
John

---

From: "Black, David" <[email-masked]>
Date: Mon, 19 Mar 2018 16:58:00 +0000

I've seen this before, in Prague, and the ATM's $ rate was a rip-off there also.  The current exchange rate is slightly more than $1.40 to the pound, so that ATM was offering to do the conversion for a 7.5% fee.

The worst to expect from a US bank is 1% that VISA, MasterCard or the like takes for the bulk currency conversion (unavoidable, AFAIK) plus another 3% that your bank takes.  I use a bank that takes nothing additional.

Thanks, --David

> -----Original Message-----
> From: 101attendees [mailto:[email-masked]] On Behalf Of Tom
> Pusateri
> Sent: Monday, March 19, 2018 12:46 PM
> The ATMs at the local banks (I used CIC) ask you if you want them to do the
> conversion for you (for me the rate was 1.51 £ to USD). This seemed high and I
> declined to have them to the conversion and so it falls back to my bank doing
> the conversion (which I don’t know what the rate is).
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 19 Mar 2018 17:00:18 +0000

If I might offer a guess from the lower stack layers ...

On Mon, Mar 19, 2018 at 4:52 PM, <[email-masked]> wrote:

> >The ATMs at the local banks (I used CIC) ask you if you want them to do
> the conversion for you (for me the rate was 1.51 £ to
> >USD). This seemed high and I declined to have them to the conversion and
> so it falls back to my bank doing the conversion (which I

I'm betting that this is because your bank knows how to stay in business
with you as a customer, and banks/forex machines/etc. in London passing out
pounds to people who aren't local know THIS IS MY BIG CHANCE AND THERE IS
NO OTHER CHANCE.

Ka-ching!

That's a hypothesis, but it fits the data I know about.

Spencer

---

From: Jim Reid <[email-masked]>
Date: Mon, 19 Mar 2018 17:04:51 +0000

> On 19 Mar 2018, at 16:52, [email-masked] wrote:
> 

+1. In general. However your bank/card company may charge fees for a transaction in a foreign currency. That can sometimes be worse than the rip-off exchange rate for paying in your home currency when abroad.

Use bank ATMs to withdraw cash in the UK. Avoid others. They generally have worse exchange rates and higher fees.

---

From: John Levine <[email-masked]>
Date: Mon, 19 Mar 2018 13:14:08 -0400 (EDT)

> +1. In general. However your bank/card company may charge fees for a 
> transaction in a foreign currency. That can sometimes be worse than the 
> rip-off exchange rate for paying in your home currency when abroad.

That's sort of true but it's a foreign transaction charge, not a foreign 
currency charge.  If you accept local conversion, you get a pessimal 
result of both the lousy rate and your bank's surcharge.

R's,
John

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 20 Mar 2018 12:50:14 +0100 (CET)

> Oh, that's easy.  You always decline the local conversion because the 

Same on the card terminals in restaurants and shops. Never accept their 
offer.

I got handed a terminal to do my payment, and when the question regarding 
"GBP/home currency" came up and I pressed GBP, the terminal even required 
to "acknowledge that customer refused your currency conversion offer" 
YES/NO.

They reeeeaaally want you to use their exchange rate, it must be a huge 
profit center.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Jeff Osborn <[email-masked]>
Date: Tue, 20 Mar 2018 12:03:58 +0000 (UTC)

There is a charge free ATM at the Marks 
and Spenser directly across Edgware Road from the front door of the Hilton. Enter the door on Edgware, and it’s in the left wall by the payment desk. 

Jeff

Sent from my iPhone that autocorrects in interesting ways.  Sorry in advance for odd word choices. 

> On Mar 20, 2018, at 11:50 AM, Mikael Abrahamsson <[email-masked]> wrote:
> 
> Same on the card terminals in restaurants and shops. Never accept their offer.
> 
> I got handed a terminal to do my payment, and when the question regarding "GBP/home currency" came up and I pressed GBP, the terminal even required to "acknowledge that customer refused your currency conversion offer" YES/NO.
> 
> They reeeeaaally want you to use their exchange rate, it must be a huge profit center.
> 
> --

---

From: "John R. Levine" <[email-masked]>
Date: 20 Mar 2018 12:13:24 +0000

On Tue, 20 Mar 2018, Jeff Osborn wrote:
> There is a charge free ATM at the Marks and Spenser directly across 
> Edgware Road from the front door of the Hilton. Enter the door on 
> Edgware, and it’s in the left wall by the payment desk.

There are no surcharge 24 hr ATMs at the post office on Praed St a block 
west of the hotel, and at HSBC on Edgware Rd two blocks south of the 
hotel.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 20 Mar 2018 14:49:01 +0100

Interesting then that they offer the option to charge in
local currency art all. Wonder who forces them to do it.
local laws, Visa/Mastercard ? Owners bank... ;-))

Oh the business models..

On Tue, Mar 20, 2018 at 12:50:14PM +0100, Mikael Abrahamsson wrote:
> I got handed a terminal to do my payment, and when the question
> regarding "GBP/home currency" came up and I pressed GBP, the
> terminal even required to "acknowledge that customer refused your
> currency conversion offer" YES/NO.
>

---

From: [email-masked]
Date: 20 Mar 2018 13:55:32 +0000

>local laws, Visa/Mastercard ? Owners bank... ;-))

Nobody forces them, it's a way to extract free money from tourists.

R's,
John

---

From: Denesh Bhabuta <[email-masked]>
Date: Tue, 20 Mar 2018 13:57:49 +0000

I also understand that those with a Bank of America account can withdraw cash from Barclays ATMs at no / very low charge.

Something to do with the Global ATM alliance.

Regards
Denesh

> On 20 Mar 2018, at 12:03, Jeff Osborn <[email-masked]> wrote:
>

---

From: Teresa Walsh <[email-masked]>
Date: Tue, 20 Mar 2018 14:14:44 +0000

The ATMs around rail and underground stations are almost always charge free, but yes I would recommend that you don't do the local exchange rate since they will always be off from the formal day's rate. Could be a good thing or a bad thing in our Brexit reality though!

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Denesh Bhabuta
Sent: 20 March 2018 13:58
To: Jeff Osborn <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Mikael Abrahamsson <[email-masked]>
Subject: Re: [101attendees] ATM conversion

Regards
Denesh

> Edgware Road from the front door of the Hilton. Enter the door on Edgware, and it’s in the left wall by the payment desk.
> 
> Jeff
>

---

From: Mike Bishop <[email-masked]>
Date: Tue, 20 Mar 2018 14:29:49 +0000

No, the other way around:  The question is what prohibits them from simply saying "All transactions will be charged in the native currency of the card presented."?  Presumably, if that's more profitable for them, someone would try making that the only option they offer.

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of [email-masked]
Sent: Tuesday, March 20, 2018 1:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [101attendees] ATM conversion

In article <[email-masked]> you write:
>Interesting then that they offer the option to charge in local currency 
>art all. Wonder who forces them to do it.

R's,
John

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 20 Mar 2018 12:30:09 -0400

Teresa Walsh writes:
> yes I would recommend that you don't do the local exchange rate

One more recommendation: don't exchange at all.  You might be
surprised just how far you can get by never paying cash; I haven't
done foreign exchange for years now.  Your CC company probably gives a
good rate -- use a card without foreign transaction fees.  As a bonus,
you don't end up with obsolete coins and notes.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 20 Mar 2018 16:46:12 +0000

The Bank of America Global ATM Alliance used to be a good deal, but then
they started to charge a 3% "international transaction fee”. So I now use a
Fidelity cash card, which is completely fee-free. They refund all ATM
charges, even those from the local ATM.

Cheers,
Andy

On Tue, Mar 20, 2018 at 1:57 PM, Denesh Bhabuta <[email-masked]>
wrote:

> I also understand that those with a Bank of America account can withdraw
> cash from Barclays ATMs at no / very low charge.
>
> > and Spenser directly across Edgware Road from the front door of the
> Hilton. Enter the door on Edgware, and it’s in the left wall by the payment
> desk.
> >
> > Jeff
> >
> regarding "GBP/home currency" came up and I pressed GBP, the terminal even
> required to "acknowledge that customer refused your currency conversion
> offer" YES/NO.
> >>