Subject: [101attendees] Heathrow ride sharing (was Re: Getting there is 0.47 of the fun, or Social event site - opinions ?)

From: Artyom Gavrichenkov <[email-masked]>
Date: Sat, 10 Mar 2018 14:49:13 -0400

Sat, 10 Mar. 2018 г., 9:17 Jim Reid <[email-masked]>:
> Though if 3 or 4 people are travelling together
> a taxi between LHR and the hotel should work
> out cheaper than taking the Heathrow Express.

- Assuming this;
- Given most of the attendees are probably going to arrive during a
short interval of time;
- Assuming also no one is really going to live too far from the IETF venue

-- is maybe anyone ready to share an information about their itinerary
towards London, so that everyone else could look that up to see if
there's a match?

Could easily work as a 50%-75% discount for a taxi at a price of a
very slight privacy breach, which is an usual tradeoff nowadays. I'm
personally in. We can do that via Google Spreadsheets, for example, to
avoid abusing this mailing list.

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

---

From: Tim Chown <[email-masked]>
Date: Sat, 10 Mar 2018 19:24:42 +0000

> On 10 Mar 2018, at 18:49, Artyom Gavrichenkov <[email-masked]> wrote:
> 

There is the meeting wiki:
https://trac.ietf.org/trac/ietf/meeting/wiki/ietf101

which has an arrival coordination section, or at least a pointer to one :)

Tim

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: June Parris <[email-masked]>
Date: Sat, 10 Mar 2018 19:39:48 +0000

Download www.ubercars

---

From: [email-masked]
Date: 10 Mar 2018 15:40:50 -0500

>Download www.ubercars

Keeping in mind that their license to operate in London was revoked
last fall for serious safety and security issues, and they're only
operating provisionally while they appeal.

https://tfl.gov.uk/info-for/media/press-releases/2017/september/licensing-decision-on-uber-london-limited
https://www.nytimes.com/2017/09/22/business/uber-london.html

Transit haters might take a look at Gett (same company as Juno in the
US) which is a hailing service for licensed cabs.  I used it last
year, worked fine, prices seemed to be in the same ballpark as Uber.

Or, of course, one could do what most people do and take the tube.
Runs all the time, reliable, cheap, about the same time as a taxi and
faster than the bus.

R's,
John

---

From: [email-masked]
Date: Sun, 11 Mar 2018 08:32:18 +0200

If anyone is arriving in Heathrow on Saturday night 2225 i can join him to the hotel.  

Στέφανος Απέητος
Τμήμα Γ' - Δ.Ε.Η.Δ

This email is confidential and intended solely for the use of the individual to 
whom it is addressed. Any views or opinions presented are solely those of the 
author and do not necessarily represent those of Stephanos Apeitos. If you are 
not the intended recipient, be advised that you have received this email in 
error and that any use, dissemination, forwarding, printing, or copying of this 
email is strictly prohibited. If you have received this email in error please 
contact the sender.

-----"101attendees" <[email-masked]> wrote: -----
To: [email-masked]
From: [email-masked]
Sent by: "101attendees" <[email-masked]>
Date: 03/10/2018 10:41PM
Subject: Re: [101attendees] Heathrow ride not sharing (was Re: Getting there is 0.47 of the fun, or Social event site - opinions ?)

R's,
John

---

From: Afifa Abbas <[email-masked]>
Date: Sun, 11 Mar 2018 13:00:49 +0600

I will reach heathrow at 4.30pm. Is there anybody with whom I can share the
ride?
Regards
Afifa

On Mar 11, 2018 12:32 PM, <[email-masked]> wrote:

> Subject: Re: [101attendees] Heathrow ride not sharing (was Re: Getting
> there is 0.47 of the fun, or Social event site - opinions ?)
>
> In article <CAHR6so5M7FLUU_Y95yG8FrfBsq8Ot2Z-
> [email-masked]> you write:
>
> >Download www.ubercars
>
> https://tfl.gov.uk/info-for/media/press-releases/2017/
> september/licensing-decision-on-uber-london-limited

---

From: Sumandra Majee <[email-masked]>
Date: Sat, 10 Mar 2018 23:16:27 -0800

That is a good idea. I am arriving at Heathrow sat around 10am. 

Sent from my iPhone

> On Mar 10, 2018, at 10:49 AM, Artyom Gavrichenkov <[email-masked]> wrote:
>

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 11 Mar 2018 08:59:57 +0100 (CET)

This page contains arrival and departure coordination. Please use that 
instead of using this list.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Stephanos Apeitos <[email-masked]>
Date: Sun, 11 Mar 2018 08:12:44 +0200

Is anyone arriving in heathrow at 2225 on saturday night? 
No problem meeting him there to go to the hotel !!!!

Sent from my iPhone

> On 10 Mar 2018, at 22:40, [email-masked] wrote:
>

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Sun, 11 Mar 2018 17:35:06 -0400

O.K. folks, so as I've started it, let me finish it:

https://trac.ietf.org/trac/ietf/meeting/wiki/101arrivals

Please submit your data there, it WILL get lost in the mailing list.
Login/password are the same as in https://datatracker.ietf.org/ .

| Artyom Gavrichenkov