Subject: [101attendees] Yellow warning of snow

From: Gordon Lennox <[email-masked]>
Date: Thu, 15 Mar 2018 16:30:02 +0100

The Met Office has issued a weather warning for Greater London for this weekend.

See, for example, the weather section on https://www.bbc.com where they say problems with travel are possible.

And yes it is a “yellow warning of snow” and not a "warning of yellow snow” which would of course be so very different!

;-)

Gordon

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 15 Mar 2018 17:33:48 +0100

On Thu, Mar 15, 2018 at 04:30:02PM +0100,
 Gordon Lennox <[email-masked]> wrote 

> The Met Office has issued a weather warning for Greater London for this weekend.

"Travel delays on roads with some stranded vehicles and passengers,
along with delayed or cancelled rail and air travel is possible. Some
rural communities could become cut off and power cuts may occur. Some
injuries from slips and falls are possible on icy surfaces."

It seems quite dangerous to have an IETF in London. Let's meet in
Bogota or Kinshasa, where the risk of snow and ice is limited.

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Thu, 15 Mar 2018 16:35:58 +0000

Or maybe on Svalbard? There's no risk, just snow.

15 Mar. 2018 г., 12:34 Stephane Bortzmeyer <[email-masked]>:

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: Pat Thaler <[email-masked]>
Date: Thu, 15 Mar 2018 09:50:50 -0700

The warning covers quite a large area. The precipitation percentages aren't
very high. This may not materialize. Though if it does snow/rain, the temps
are right around freezing hence the warning about slips and falls on icy
surfaces.

---

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 15 Mar 2018 16:51:36 +0000

I believe I am pretty well adapted to the condition.
100cm snow outside the window where I live. My motto is “keep calm and slide on..”

/Ingemar

From: 101attendees [mailto:[email-masked]] On Behalf Of Artyom Gavrichenkov
Sent: den 15 mars 2018 17:36
To: Stephane Bortzmeyer <[email-masked]>
Cc: Gordon Lennox <[email-masked]>; [email-masked]
Subject: Re: [101attendees] Yellow warning of snow

Or maybe on Svalbard? There's no risk, just snow.
15 Mar. 2018 г., 12:34 Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>>:
On Thu, Mar 15, 2018 at 04:30:02PM +0100,
 Gordon Lennox <[email-masked]<mailto:[email-masked]>> wrote

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Tim Chown <[email-masked]>
Date: Thu, 15 Mar 2018 16:52:52 +0000

> On 15 Mar 2018, at 16:33, Stephane Bortzmeyer <[email-masked]> wrote:
> 

The snow is not dangerous, but an inch of it brings all infrastructure to a halt... :P

Today it's quite a mild spring day near London, sunny and very un-British weather...

Tim

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 15 Mar 2018 16:55:15 +0000

I thought the chairs cancelled the ICE session... :)

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Tim Chown
Sent: 15 March 2018 18:53
To: Stephane Bortzmeyer <[email-masked]>
Cc: Gordon Lennox <[email-masked]>; [email-masked]
Subject: Re: [101attendees] Yellow warning of snow

> On Thu, Mar 15, 2018 at 04:30:02PM +0100, Gordon Lennox 
> <[email-masked]> wrote a message of 9 lines which said:
> 

Tim

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Mar 2018 17:55:17 +0100

I just want my plane from SFO tomorrow to take off to London and
get half way across the atlantic. The rest is details ;-)

-- 
---
[email-masked]

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 15 Mar 2018 17:00:42 +0000

And what should people coming from NorthEast US say to this yellow warning … :)

> On Mar 15, 2018, at 4:55 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 15 Mar 2018 17:05:54 +0000

> And what should people coming from NorthEast US say to this yellow

Acknowledge that it's your fault -- you're bringing the weather with you. :)

> > I just want my plane from SFO tomorrow to take off to London and get
> > half way across the atlantic. The rest is details ;-)
> >
> >>> along with delayed or cancelled rail and air travel is possible.
> >>> Some rural communities could become cut off and power cuts may
> >>> occur. Some injuries from slips and falls are possible on icy surfaces."
> >>>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Mar 2018 18:12:54 +0100

Potential takeoff problems due to local snow conditions ?

For just a "tiny" increase in the cost of living i could
recommend a pretty snow safe region called california.

Usually you folks up there are the most professionals dealing with
winter. In London and other parts of europe i sometimes have
the feeling the prevailing policy is "if i ignore it, it will
go away by itself". Which doesn't work that well for transportation.

On Thu, Mar 15, 2018 at 05:00:42PM +0000, Dean Bogdanovic wrote:
> And what should people coming from NorthEast US say to this yellow warning ??? :)
> 

-- 
---
[email-masked]

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Thu, 15 Mar 2018 17:22:29 +0000

> recommend a pretty snow safe region called california.

Yeah, CA, FL, or Puerto Rico. No even a slight possibility of a snowing
disaster!

Occasional hurricanes might be an issue sometimes though.

---

From: Tim Chown <[email-masked]>
Date: Thu, 15 Mar 2018 17:49:03 +0000

> On 15 Mar 2018, at 17:05, STARK, BARBARA H <[email-masked]> wrote:
> 

Two weeks ago we had "The Beast From The East" here in the UK.  A cold snap from eastern Europe, giving us some proper snow, and the first of note down south since 2013.

Tim

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 15 Mar 2018 21:57:46 +0100

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 15/03/2018 à 18:49, Tim Chown a écrit :
> Two weeks ago we had "The Beast From The East" here in the UK. 

It was called "Moscou Paris" in France, coming from Russia.

Alex

  A cold snap from eastern Europe, giving us some proper snow, and the 
first of note down south since 2013.

---

From: Jim Fenton <[email-masked]>
Date: Fri, 16 Mar 2018 01:52:35 -0700

> The snow is not dangerous, but an inch of it brings all infrastructure to a halt... :P
I had been contemplating a trip out to Bletchley Park tomorrow since the
museum is open, etc. I gather that might not be a good idea then?

-Jim

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 16 Mar 2018 08:58:56 +0000

I would make the decision on the day.

- Stewart

---

From: Nick Johnson <[email-masked]>
Date: Fri, 16 Mar 2018 09:01:15 +0000

> museum is open, etc. I gather that might not be a good idea then?

In the absence of snow, I very highly recommend it. Make sure you see the
Bombe reconstruction!

---

From: Tim Chown <[email-masked]>
Date: Fri, 16 Mar 2018 10:44:50 +0000

Here’s what I posted previously about Bletchley.  They have since raised the £60,000 to keep the Bombe at Bletchley.

—

I first went to Bletchley over ten years ago, with some systems & network friends. At the time, all the huts were in a state of disrepair, having decayed over the years from their original wartime state some 60 years before.  When we arrived, we looked around for someone who might do a tour, and to say we lucked out would be an understatement. An elderly chap started talking to us, and offered to show us around. The tour took about 4 hours, as it turned out he worked at Bletchley during the war, and he was so happy to chat to people with an interest in computing and cryptography.  A simply amazing day out, with an amazing man.

There has sadly since a falling out between the Bletchley site and the museum, with the result that both are now run separately, and you enter them separately with an admissions fee for each.  They're both still very much worth seeing, but for me it's a shame that things have split in this way.

Returning to Bletchley two years ago, we found the result of the investment in the site. I wouldn't really call it 'Disney', but I understand what Randy means - the huts are now all restored to their wartime state, and the rooms kitted out with equipment of the time, with a merchandise shop, and new restaurant. You can still book a tour, but it's not the same as what we had the first time, as the guides are not the same, but it's still interesting.

So I'd say it's well worth a visit, if you can get out there. You can pre-book tickets to guarantee entry, but I don't think you can pre-book tours.
https://bletchleypark.org.uk<https://bletchleypark.org.uk/>

For the computing museum, entry and tours can be day-specific, so best to check the web site for details, and possibly email them:
http://www.tnmoc.org/
It looks like there's good availability in IETF week, and you can contact them to arrange tours:
http://www.tnmoc.org/visit/opening-times

If you want to check trains from Paddington to Bletchley station, which is very close to the site, see: http://www.nationalrail.co.uk/. It's probably better to go to Bletchley via Euston Station, which is a little east, and a short tube ride, from the IETF venue; it's about a 1 hour journey to get there.

Oh, and there's an ongoing crowdfunding effort to keep (a reconstruction of) the bombe machine at Bletchley - feel free to donate!
http://www.crowdfunder.co.uk/new-display

--
Tim

On 16 Mar 2018, at 09:02, Nick Johnson <[email-masked]<mailto:[email-masked]>> wrote:

On Fri, Mar 16, 2018 at 8:52 AM Jim Fenton <[email-masked]<mailto:[email-masked]>> wrote:

In the absence of snow, I very highly recommend it. Make sure you see the Bombe reconstruction!

-Jim

---

From: "tom p." <[email-masked]>
Date: Fri, 16 Mar 2018 11:36:07 -0000

---- Original Message -----
From: "Nick Johnson" <[email-masked]>
Sent: Friday, March 16, 2018 9:01 AM

> On Fri, Mar 16, 2018 at 8:52 AM Jim Fenton  wrote:
> > > The snow is not dangerous, but an inch of it brings all
infrastructure
> > to a halt... :P

I wonder if there is a standard, or at least a draft, on the concept of
a yellow warning (April 1st, anyone?).

The Western European convention is
- red: danger to life
- amber: be prepared
- yellow: be aware
We had two red warnings earlier this month, for snow, but most years, we
have few, if any.

The warnings apply to all kinds of weather - wind, rain, sun, etc - and
my experience is that the snow warnings are the least useful, whatever
level they are.  Snow in England is so patchy, so variable.  When my
local council goes gritting, it knows, to within a few yards, which
stretches of roads will need treatment and uses GPS to turn the grit on
and off accordingly.  Warnings covering a region, like the South East of
England, are likely to be 90% wrong - there will be problems within the
area but most people will be saying what was that about?

So a yellow warning for London can range from not seeing a snowflake to
trains not running because the overhead power lines are down.  You
really have to find a local source of weather forecasting and keep
looking.  I find the BBC1 TV Teletext for the region quite good,
particularly forecasting temperatures every three hours for the next 24.
The problem here comes with snow, thaw, freeze generating sheets of ice
that can the linger for days.  From that point of view, the next few
days are not good, with Sunday temperatures above freezing in the day,
below at night; the weather just is not cold enough!  Thereafter, it is
more like +5C and +1C.

Tom Petch

> > -Jim

------------------------------------------------------------------------
--------

---

From: Michael Richardson <[email-masked]>
Date: Fri, 16 Mar 2018 14:35:30 +0000

I don't recall the restaurants around the Paddington Basin last time.
Maybe I just never noticed them, and stuck to Praed St. and Edgeware Rd.
I was walking through there yesterday.  Still bits of construction, but
I'm sure half the buildings were not there last time.

My impression is that there are a very large number of expensive pizza
restaurants.  More than seems economically healthy.  And if you go down
a bit to Hermitage St. there is a grouping of 6 vans of street food.

To get to the Basin, go out the back of the hotel to the dismal looking
valet area, cross, go through or around the curved building and you are
there.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-