Subject: [101attendees] are any of the usual suspects running a PGP keysigning in London?

From: George Michaelson <[email-masked]>
Date: Wed, 7 Mar 2018 09:43:34 +1000

Is anyone planning to swap PGP and identity at IETF?

-G

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Wed, 7 Mar 2018 02:51:32 +0300

I do.

| Artyom Gavrichenkov
| gpg: 2deb 97b1 0a3c 151d b67f 1ee5 00e7 94bc 4d08 9191
| mailto: [email-masked]
| fb: ximaera
| telegram: xima_era
| skype: xima_era
| tel. no: +7 916 515 49 58

On Wed, Mar 7, 2018 at 2:43 AM, George Michaelson <[email-masked]> wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Bret Jordan <[email-masked]>
Date: Tue, 6 Mar 2018 16:57:20 -0700

Sure.  Where and when are meeting to do this?

> On Mar 6, 2018, at 16:51, Artyom Gavrichenkov <[email-masked]> wrote:
> 
> I do.
> 
> | Artyom Gavrichenkov

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

---

From: George Michaelson <[email-masked]>
Date: Wed, 7 Mar 2018 10:17:06 +1000

Did you see the subject line?

 "are any of the usual suspects running a PGP keysigning in London?"

Unless and until "the usual suspects" respond, the questions are moot:
I am not organizing a full on big lumber exchange. I'll happily be in
the bar at an agreed time, if nobody in the usual set of
organizationally minded people steps up.

-G

---

From: Michael Richardson <[email-masked]>
Date: Wed, 07 Mar 2018 13:03:43 -0500

> organizationally minded people steps up.

ditto.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ian Dickinson <[email-masked]>
Date: Wed, 7 Mar 2018 20:35:46 +0000

I shall also be happy to be in the bar at the preagreed time and keysign.

Ian Dickinson

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Michael Richardson
Sent: 07 March 2018 18:04
To: George Michaelson <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] are any of the usual suspects running a PGP keysigning in London?

ditto.

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more visit the Mimecast website.

---

From: J Ignacio Alvarez-Hamelin <[email-masked]>
Date: Thu, 8 Mar 2018 09:00:24 -0300

Hi guys, 

I am also interested but I have not (yet) my PGP key. Could you show me how to obtain one? 
Then, I will happily join to you in a bar :) 

Best!

  o
 ,N` 
 / \

> On 6 Mar 2018, at 21:17, George Michaelson <[email-masked]> wrote:
>

---

From: George Michaelson <[email-masked]>
Date: Tue, 20 Mar 2018 15:24:24 +0000

In the interest of cut-through, I propose to be in the IETF hotel bar
after the plenary tomorrow (8:00pm to 10:00pm) and will do PGP keysign
with anyone who presents with believable nationally issued ID, and
their PGP public key.

George.