Subject: Re: [101attendees] Amber warning of snow

From: "tom p." <[email-masked]>
Date: Fri, 16 Mar 2018 15:48:19 -0000

The warning of snow is now amber - strong easterly winds, expect
drifting and disruption to travel - lasts until 21:00 on Sunday and
covers London and the area to the South and North East thereof (which
includes Gatwick); everywhere else, such as Heathrow, is yellow.

Issued by the Met Office whose website is regularly updated.

Tom Petch

----- Original Message -----
From: "tom p." <[email-masked]>
Sent: Friday, March 16, 2018 11:36 AM

> ---- Original Message -----
> From: "Nick Johnson" <[email-masked]>
> Sent: Friday, March 16, 2018 9:01 AM
>
> > On Fri, Mar 16, 2018 at 8:52 AM Jim Fenton  wrote:
> > > On 3/15/18 9:52 AM, Tim Chown wrote:
> > > >
> > > > The snow is not dangerous, but an inch of it brings all
> infrastructure
> > > to a halt... :P
> > > >
> > > >
> > > I had been contemplating a trip out to Bletchley Park tomorrow
since
> the
> > > museum is open, etc. I gather that might not be a good idea then?
> > >
> >
> > In the absence of snow, I very highly recommend it. Make sure you
see
> the
> > Bombe reconstruction!
>
> I wonder if there is a standard, or at least a draft, on the concept
of
> a yellow warning (April 1st, anyone?).
>
> The Western European convention is
> - red: danger to life
> - amber: be prepared
> - yellow: be aware
> We had two red warnings earlier this month, for snow, but most years,
we
> have few, if any.
>
> The warnings apply to all kinds of weather - wind, rain, sun, etc -
and
> my experience is that the snow warnings are the least useful, whatever
> level they are.  Snow in England is so patchy, so variable.  When my
> local council goes gritting, it knows, to within a few yards, which
> stretches of roads will need treatment and uses GPS to turn the grit
on
> and off accordingly.  Warnings covering a region, like the South East
of
> England, are likely to be 90% wrong - there will be problems within
the
> area but most people will be saying what was that about?
>
> So a yellow warning for London can range from not seeing a snowflake
to
> trains not running because the overhead power lines are down.  You
> really have to find a local source of weather forecasting and keep
> looking.  I find the BBC1 TV Teletext for the region quite good,
> particularly forecasting temperatures every three hours for the next
24.
> The problem here comes with snow, thaw, freeze generating sheets of
ice
> that can the linger for days.  From that point of view, the next few
> days are not good, with Sunday temperatures above freezing in the day,
> below at night; the weather just is not cold enough!  Thereafter, it
is
> more like +5C and +1C.
> Tom Petch
> > > -Jim

---

From: Jared Mauch <[email-masked]>
Date: Fri, 16 Mar 2018 12:14:00 -0400

> On Mar 16, 2018, at 11:48 AM, tom p. <[email-masked]> wrote:
> 

For those of you like me wondering what the colors/scale are..

http://www.bbc.com/weather/features/16857847

https://en.wikipedia.org/wiki/National_Severe_Weather_Warning_Service

Yellow -> Amber -> Red (IETF without bacon!)

- jared

---

From: Hamid Ziyati <[email-masked]>
Date: Fri, 16 Mar 2018 16:14:56 +0000

Hi,

Could you please remove me from this mailing list.

Thanks.

On Fri, Mar 16, 2018, 12:11 tom p. <[email-masked]> wrote:

> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 16 Mar 2018 16:18:51 +0000

This seems weird. Just arrived at Paddington and walked to the Metropole 
without even a jacket on, and was regretting only bringing my heavy 
jacket because the weather didn't look right for a light jacket. There 
is plenty of blue in the sky at the moment. No yellow or amber anywhere. 
:-) Maybe this too will change.

--Paul Hoffman

---

From: Cathy Almond <[email-masked]>
Date: Fri, 16 Mar 2018 16:33:45 +0000

> :-) Maybe this too will change.

I think it's going to turn suddenly cold overnight!

Cathy

---

From: "tom p." <[email-masked]>
Date: Fri, 16 Mar 2018 16:36:03 -0000

----- Original Message -----
From: "Paul Hoffman" <[email-masked]>
Sent: Friday, March 16, 2018 4:18 PM

> :-) Maybe this too will change.

Paul

Yes; the forecast for Friday 18:00 in London is 11C; for Saturday max 3C
min 0C; that for Sunday max +2C, min -2C.  Depending on where you come
from that may be heavy jacket weather, may be swimming trunks:-)

The sky may stay blue when it is -2C, it may turn white or black.

Tom Petch

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Mar 2018 22:51:09 +0100

Hamid, (* = anyone else who may have lived under a rock for the last 30? years,
hidden from OSS, and is therefore unaware of mailman or good mailing
list behavior):

a) You are on this mailing list because you clicked on the 
"subscribe to mailing list" option when registering for IETF101.

You may want to reconsider clicking that button for the next IETF
b) if you do not like the discussion on this list type (next time would
be list name 102attendees of course).

c) Like for any other IETF mailing list, please do not send unsubscribe requests
to the list itself, but rather do it yourself with the interface of your choice.

d) If you like the web, go to:

scroll down, enter the email address you registered with, click button,
go to your email box, follow instructions, yada yada.

Same with any other normal ietf mailing list  you may have subscribed to,
just change URL accordingly.

e) For email interface see for example mailman's doc:
  http://www.list.org/mailman-member/node8.html

Thank you!
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 16 Mar 2018 22:55:15 +0100

As i was trying to imply in before re. NE USA being more professional
about cold weather (like norway/sweden): London seems to be part of the
region in europe that's more hyperventilating about cold weather issues than
really being affected badly. 

Professional cold weather behavior:

"Hey how was your trip out into the snow" ?
"Great, we only lost two men".

Oh well.. still kidding, but not yet sure i will make it without issues to london.

-- 
---
[email-masked]

---

From: Dave Cridland <[email-masked]>
Date: Fri, 16 Mar 2018 23:42:03 +0000

Well, hopefully.

The North East of US, or indeed Canada, do indeed cope much better with
snow than London does.

In London, if you say "winter tyres" (or even "winter tires", I suppose)
people will look at you blankly. Even in the north of England, where snow
isn't just something one Christmas cards, my parents don't bother with
winter tyres. They just stay in for a few days.

It's not that the UK is somehow panicking hysterically about snow that Real
Men strive through - Real Men strive through that snow by investing
millions in snowploughs, spiky ice-roller things, and other stuff I have
literally never seen. Here, we make do with a bucket of grit, for the
*very* occasional day it snows, and it's seen as a jolly good excuse for a
day at home with the kids. (Or, a day for a nice drive where we get to use
the Go Around Corners Sideways lever we have between the seats).

Point being, a city paralysed for a couple of days every few years is
considered much better value than spending several million on snow clearing
kit every year.

That said, snow in March coincides with Budget Underspend Season, so you
never know...

Dave.

---

From: Dean Bogdanovic <[email-masked]>
Date: Sat, 17 Mar 2018 09:14:30 +0000

It is Saturday morning, snowing, traffic as usual. Don't know what is the situation at the London airports though 

> On Mar 16, 2018, at 23:42, Dave Cridland <[email-masked]> wrote:
> 
> Well, hopefully.
> 
> The North East of US, or indeed Canada, do indeed cope much better with snow than London does.
> 
> In London, if you say "winter tyres" (or even "winter tires", I suppose) people will look at you blankly. Even in the north of England, where snow isn't just something one Christmas cards, my parents don't bother with winter tyres. They just stay in for a few days.
> 
> It's not that the UK is somehow panicking hysterically about snow that Real Men strive through - Real Men strive through that snow by investing millions in snowploughs, spiky ice-roller things, and other stuff I have literally never seen. Here, we make do with a bucket of grit, for the *very* occasional day it snows, and it's seen as a jolly good excuse for a day at home with the kids. (Or, a day for a nice drive where we get to use the Go Around Corners Sideways lever we have between the seats).
> 
> Point being, a city paralysed for a couple of days every few years is considered much better value than spending several million on snow clearing kit every year.
> 
> That said, snow in March coincides with Budget Underspend Season, so you never know...
> 
> Dave.
>

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 17 Mar 2018 10:28:36 +0000

Arriving from Gatwick. Winter wonderland on the way but everything was on time.

Marie-José Montpetit
[email-masked]
[email-masked]

> On Mar 17, 2018, at 9:14 AM, Dean Bogdanovic <[email-masked]> wrote:
> 
> <mime-attachment.html>

---

From: Bob Hinden <[email-masked]>
Date: Sat, 17 Mar 2018 11:16:19 +0000

At the Hilton, the snow has stopped, no accumulation that I can see.

Bob

> On Mar 17, 2018, at 10:28 AM, Marie-Jose Montpetit <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Sat, 17 Mar 2018 11:50:58 +0000

Wow, quite some snow where I live south west of London, starting to lay.

I'd assume the city itself will stay pretty clear, but another few hours of this could make things interesting...

Tim

> On 17 Mar 2018, at 11:16, Bob Hinden <[email-masked]> wrote:
>

---

From: "Denesh Bhabuta :: Meidan Ventures" <[email-masked]>
Date: Sat, 17 Mar 2018 12:42:19 +0000

Likewise.. the snow came down hard this morning where I live and it has set. Currently stopped snowing but forecast to come back again later this evening and snow overnight in to the morning.

Cross-rail works this weekend so no trains in to London (rail replacement bus services.. yeah right!).. the roads do seem OK… so I will be driving in tonight.. to ensure I am there in the morning for IEPG.

Regards
Denesh

> On 17 Mar 2018, at 11:50, Tim Chown <[email-masked]> wrote:
>

---

From: Tim Chown <[email-masked]>
Date: Sun, 18 Mar 2018 06:40:20 +0000

The snow has laid overnight here on the south coast, 60 or so miles from London. 

Trains into the city are all currently cancelled, whether due to the lines or staff not being able to get to work.  Hopefully that will change later today, but that’s by no means certain given the forecast, so it may be the first IETF that I miss the start of will be the closest one to me!  

How many users can Meetecho support? ;)

Tim

> On 17 Mar 2018, at 12:42, Denesh Bhabuta :: Meidan Ventures <[email-masked]> wrote:
>

---

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 18 Mar 2018 08:29:32 +0000

> The snow has laid overnight here on the south coast, 60 or so miles 

There is the lightest of dusting on the roofs visible from the Hilton, 
but none on the ground.

--Paul Hoffman

---

From: Tim Chown <[email-masked]>
Date: Sun, 18 Mar 2018 08:42:22 +0000

On 18 Mar 2018, at 08:31, Paul Hoffman <[email-masked]> wrote:
> There is the lightest of dusting on the roofs visible from the Hilton, but none on the ground.

It seems the ‘heavier’ stuff is away from the city.  Still snowing here 60 miles away, but the train service is slowly recovering.

Tim

---

From: "tom p." <[email-masked]>
Date: Sun, 18 Mar 2018 10:59:45 -0000

----- Original Message -----
From: "Paul Hoffman" <[email-masked]>
Sent: Sunday, March 18, 2018 8:29 AM
> There is the lightest of dusting on the roofs visible from the Hilton,

Teletext tells me

Heathrow Connect all trains cancelled
Heathrow Express reduced service

(but the termperature is rising, tomorrow could be a balmy 5C, snow gone
from London and we will be wondering again why the capital city could
not cope)

Tom Petch

---

From: "Rosen, Brian" <[email-masked]>
Date: Sun, 18 Mar 2018 11:23:19 +0000

Just came in. Heathrow Express running every half hour. My train was a Connect train but did not stop anywhere but Paddington. No Connect service. 

> On Mar 18, 2018, at 11:04 AM, tom p. <[email-masked]> wrote:
> 
> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_101attendees&d=DwICAg&c=MOptNlVtIETeDALC_lULrw&r=mRz0JOPRkVS8Zc1ayjNtt-60hoNlmCBCkNS062Ad-Ho&m=_BO9h3DIYRsGA-3YrT-BHlAtDykOTawYah1U8VFbK6Y&s=ap-MV1GBo2MS3Ks5KMc2oJzBOx2KXT6UYs_g72VrDqM&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_101attendees&d=DwICAg&c=MOptNlVtIETeDALC_lULrw&r=mRz0JOPRkVS8Zc1ayjNtt-60hoNlmCBCkNS062Ad-Ho&m=_BO9h3DIYRsGA-3YrT-BHlAtDykOTawYah1U8VFbK6Y&s=ap-MV1GBo2MS3Ks5KMc2oJzBOx2KXT6UYs_g72VrDqM&e=