Subject: [101attendees] departing flights from T5

From: Jim Reid <[email-masked]>
Date: Sun, 18 Mar 2018 11:56:24 +0000

If your onward flight leaves from T5 at Heathrow, you *have* to be in the queue for security theatre no later than 35 minutes before the scheduled departure time.

https://www.britishairways.com/en-gb/information/airport-information/london-heathrow-airport/heathrow-t5

Boarding passes get scanned at automated barriers in front of the queues for the security area. If you show up at these barriers after this 35 minute cut-off, they won’t open and you won’t be allowed to get airside. Unless one of T5’s security goons spontaneously transforms into a sentient human life form that takes pity on you. Which is most improbable.

I don’t know or care if similar measures apply at the other LHR terminals or not. Best check that with the relevant airline(s).

---

From: "Rob Evans" <[email-masked]>
Date: Sun, 18 Mar 2018 13:20:47 +0000

> I don’t know or care if similar measures apply at the other LHR 
> terminals or not. Best check that with the relevant airline(s).

Yep, it’s called (somewhat sinisterly) “security conformance” by 
Heathrow, or “Ready to Fly” by BA and applies to all terminals at 
LHR.

Cheers,
Rob

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.