Subject: [101attendees] Africa IETF Initiative Session - Wednesday 21st March 12.20PM

From: Kevin Chege <[email-masked]>
Date: Wed, 14 Mar 2018 12:43:51 +0000

Greetings everyone,

There are various activities taking place in Africa to raise the awareness of the IETF and encourage more engineers from Africa to participate in the work being done at the IETF. Last year, there were a few successes and there will be a 1 hour session that serves as both a meet and greet and idea sharing session for those interested in participating/helping/learning about the initiative.

Here are the details:

Date:     Wednesday 21st March 2018
Time:     12:20PM to 1:20PM
Venue:  Room 10-12: Hilton Metropole (IETF Venue)

Draft Agenda:

  *   Introductions and background:  5 mins
  *   2017 Case Study: Story from Addis Ababa University: 15 mins
  *   2018 Initiative Plans: 10 mins
     *   Plans for the Hackathon@AIS 2018 (http://hackathon.internetsummitafrica.org )
     *   University engagement
     *   Other activities
  *   Q/A and discussion time - 25 mins
  *   Wrap up – 5 mins

The session is open to anyone. Attendees from Africa are highly encouraged to attend.

If you would like to attend, kindly RSVP to [email-masked]<mailto:[email-masked]> to help in managing seating.

More information in the coming days

Kind Regards

Kevin G. Chege
ISOC

---

From: Alagie Ceesay <[email-masked]>
Date: Wed, 14 Mar 2018 13:32:56 +0000

Thanks Kevin.. this is noted

Alagie

On Wednesday, March 14, 2018, Kevin Chege <[email-masked]> wrote:

> Greetings everyone,
>
>
>
> There are various activities taking place in Africa to raise the awareness
> of the IETF and encourage more engineers from Africa to participate in the
> work being done at the IETF. Last year, there were a few successes and
> there will be a 1 hour session that serves as both a meet and greet and
> idea sharing session for those interested in participating/helping/learning
> about the initiative.
>
>
>
> Here are the details:
>
>
>
> *Date:*     Wednesday 21st March 2018
>
> *Time:*     12:20PM to 1:20PM
>
> *Venue:*  Room 10-12: Hilton Metropole (IETF Venue)
>
>
>
> *Draft Agenda:*
>
>    - Introductions and background:  *5 mins*
>    - 2017 Case Study: Story from Addis Ababa University: *15 mins*
>    - 2018 Initiative Plans: 10 mins
>       - Plans for the Hackathon@AIS 2018 (http://hackathon.
>       internetsummitafrica.org )
>       - University engagement
>       - Other activities
>    - Q/A and discussion time - *25 mins*
>    - Wrap up – 5 mins
>
>
>
>
>
> If you would like to attend, kindly RSVP to [email-masked] to help in
> managing seating.
>
>
>

---

From: Kevin Chege <[email-masked]>
Date: Wed, 21 Mar 2018 10:07:01 +0000

Greetings,

Some info for those who will be attending this. The meeting will be on the 3rd floor at the Hilton Business Suites.

Here is the floor plan:

https://datatracker.ietf.org/meeting/floor-plan/#tower-wing-3rd-floor-3t

Regards

Kevin
On 14/03/2018, 12:43, "Kevin Chege" <[email-masked]<mailto:[email-masked]>> wrote:

Greetings everyone,

Here are the details:

Draft Agenda:
·         Introductions and background:  5 mins
·         2017 Case Study: Story from Addis Ababa University: 15 mins
·         2018 Initiative Plans: 10 mins
o    Plans for the Hackathon@AIS 2018 (http://hackathon.internetsummitafrica.org )
o    University engagement
o    Other activities
·         Q/A and discussion time - 25 mins
·         Wrap up – 5 mins

Kind Regards

Kevin G. Chege
ISOC