Subject: [101attendees] Social Tonight startup?

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 20 Mar 2018 13:21:13 -0400

I seem to have missed the note on when and where we are supposed to 
gather for the social.  I am assuming the answer is 7pm in the West Wing 
lobby?

Thanks,
Joel

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 20 Mar 2018 12:23:57 -0500

https://www.ietf.org/mail-archive/web/101attendees/current/msg00334.html

West Wing Foyer starting at 1830h.

-Ben

On Tue, Mar 20, 2018 at 01:21:13PM -0400, Joel M. Halpern wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 20 Mar 2018 13:25:31 -0400

> gather for the social.  I am assuming the answer is 7pm in the West Wing 

Buses start at 18:30 outside the West Wing doors.  Returns start at
21;30, every 15 minutes.  

It'd be great if this information were added in a clear, separate
paragraph at https://www.ietf.org/how/meetings/101/social/

---

From: Balázs Lengyel <[email-masked]>
Date: Tue, 20 Mar 2018 17:41:37 +0000

With meetings ending at 18.20 and possibly a bit later, 18.30 is too early. Many will not make it!
Balazs

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Benjamin Kaduk
Sent: Tuesday, March 20, 2018 5:24 PM
To: Joel M. Halpern <[email-masked]>
Cc: [email-masked]
Subject: Re: [101attendees] Social Tonight startup?

-Ben

On Tue, Mar 20, 2018 at 01:21:13PM -0400, Joel M. Halpern wrote:
> gather for the social.  I am assuming the answer is 7pm in the West 
> Wing lobby?
> 
> Thanks,
> Joel
>

---

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2018 17:48:43 +0000

> With meetings ending at 18.20 and possibly a bit later, 18.30 is too early. Many will not make it!

https://www.sciencemuseum.org.uk/visit-us

>> "The nearest tube station is South Kensington. This is on the District, Circle and Piccadilly lines and is a 5-minute walk from the Museum.
>> 
>> A pedestrian subway connects South Kensington station to our main entrance.
>> 
>> Gloucester Road tube station is also on the District, Circle and Piccadilly lines and is a 15-minute walk from the Museum."

Edgeware Road tube station (across the road from the Hilton) will take you to either of those stations quite quickly. Tap an NFC credit card to enter and exit, no need to buy a physical ticket. The signs are very clear; you'd have to trying really hard to get lost.

Joe

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 20 Mar 2018 12:50:38 -0500

Buses will *start* running at 1830h.  I would be shocked if they
stopped departing from the hotel prior to 1900h.

-Ben