Subject: [101attendees] old £ coins

From: Tom Pusateri <[email-masked]>
Date: Mon, 19 Mar 2018 11:09:20 +0000

I’ve got a collection of old one £ coins that I want to exchange for new ones. I’m told you have to take them to a bank but that most banks won’t accept them unless you have an account. Any ideas for non-UK citizens? I only have 10 of them so it’s not a huge problem but I would like to trade them in if possible.

Thanks,
Tom

---

From: Sander Steffann <[email-masked]>
Date: Mon, 19 Mar 2018 11:11:38 +0000

Hi,

> Op 19 mrt. 2018, om 11:09 heeft Tom Pusateri <[email-masked]> het volgende geschreven:
> 

My girlfriend has a UK bank account. I can ask her to do a swap for you.

Cheers,
Sander

---

From: Kyle Rose <[email-masked]>
Date: Mon, 19 Mar 2018 11:12:36 +0000

I successfully traded my old £10 notes at the nearby HSBC. I was on line
for about 15 minutes, though. I don't know if this applies to coins.

Kyle

On Mon, Mar 19, 2018 at 11:09 AM, Tom Pusateri <[email-masked]> wrote:

> I’ve got a collection of old one £ coins that I want to exchange for new
> ones. I’m told you have to take them to a bank but that most banks won’t
> accept them unless you have an account. Any ideas for non-UK citizens? I
> only have 10 of them so it’s not a huge problem but I would like to trade
> them in if possible.
>
> Thanks,
> Tom
>
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: Paul Congdon <[email-masked]>
Date: Mon, 19 Mar 2018 04:18:24 -0700

I've got about 16 pounds to convert as well.   Looking for the same help.

Thanks,
Paul

---

From: [email-masked]
Date: 19 Mar 2018 11:53:38 +0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

I have an HSBC UK bank account and can probably help.

R's,
John
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: heasley <[email-masked]>
Date: Mon, 19 Mar 2018 12:01:47 +0000

> I have an HSBC UK bank account and can probably help.

Feel free to donate your old coins as tips to the folks who offer wonderful
service at the pub, restaurant, ...  This is how I converted my old coins,
without waiting in a bank.

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 19 Mar 2018 13:03:52 +0000

> On Mar 19, 2018, at 12:01 PM, heasley <[email-masked]> wrote:
> 

That’s a good idea.

I went by the NatWest Bank on Baker Street and they exchanged them no questions asked.

Tom

---

From: Dave Thaler <[email-masked]>
Date: Mon, 19 Mar 2018 20:59:59 +0000

I went to the nearest HSBC and they would not exchange old notes.
They said the only place that would if you don’t have an account and are a foreigner, would be the central Bank of England.

Other suggestions welcome.

From: 101attendees <[email-masked]> On Behalf Of Paul Congdon
Sent: Monday, March 19, 2018 11:18 AM
To: Kyle Rose <[email-masked]>
Cc: Tom Pusateri <[email-masked]>; [email-masked]
Subject: Re: [101attendees] old £ coins

Thanks,
Paul

On Mon, Mar 19, 2018 at 4:12 AM, Kyle Rose <[email-masked]<mailto:[email-masked]>> wrote:
I successfully traded my old £10 notes at the nearby HSBC. I was on line for about 15 minutes, though. I don't know if this applies to coins.
Kyle

On Mon, Mar 19, 2018 at 11:09 AM, Tom Pusateri <[email-masked]<mailto:[email-masked]>> wrote:
I’ve got a collection of old one £ coins that I want to exchange for new ones. I’m told you have to take them to a bank but that most banks won’t accept them unless you have an account. Any ideas for non-UK citizens? I only have 10 of them so it’s not a huge problem but I would like to trade them in if possible.

Thanks,
Tom

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F101attendees&data=04%7C01%7Cdthaler%40microsoft.com%7Cbc112c8a632547199c0808d58d8b2829%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636570551173299147%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=XhfyI2CxiKmTMu0zFiazNsge63BOn9p3Ose2uJy2V9U%3D&reserved=0>

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F101attendees&data=04%7C01%7Cdthaler%40microsoft.com%7Cbc112c8a632547199c0808d58d8b2829%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636570551173299147%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=XhfyI2CxiKmTMu0zFiazNsge63BOn9p3Ose2uJy2V9U%3D&reserved=0>

---

From: Brian Campbell <[email-masked]>
Date: Mon, 19 Mar 2018 21:31:49 +0000

The Barclays at 17-18, Spring St near Paddington Station traded out one old
£10 note for me without hesitation.

On Mon, Mar 19, 2018 at 8:59 PM, Dave Thaler <[email-masked]> wrote:

> They said the only place that would if you don’t have an account and are a
> foreigner, would be the central Bank of England.
>
>
>
> *From:* 101attendees <[email-masked]> *On Behalf Of *Paul
> Congdon
> *Sent:* Monday, March 19, 2018 11:18 AM
> *To:* Kyle Rose <[email-masked]>
> *Cc:* Tom Pusateri <[email-masked]>; [email-masked]
> *Subject:* Re: [101attendees] old £ coins
>
>
>
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F101attendees&data=04%7C01%7Cdthaler%40microsoft.com%7Cbc112c8a632547199c0808d58d8b2829%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636570551173299147%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=XhfyI2CxiKmTMu0zFiazNsge63BOn9p3Ose2uJy2V9U%3D&reserved=0>
>
>
>
>
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F101attendees&data=04%7C01%7Cdthaler%40microsoft.com%7Cbc112c8a632547199c0808d58d8b2829%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C1%7C636570551173299147%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwifQ%3D%3D%7C-1&sdata=XhfyI2CxiKmTMu0zFiazNsge63BOn9p3Ose2uJy2V9U%3D&reserved=0>
>
>
>

-- 
*CONFIDENTIALITY NOTICE: This email may contain confidential and privileged 
material for the sole use of the intended recipient(s). Any review, use, 
distribution or disclosure by others is strictly prohibited.  If you have 
received this communication in error, please notify the sender immediately 
by e-mail and delete the message and any file attachments from your 
computer. Thank you.*

---

From: Jordi Paillissé Vilanova <[email-masked]>
Date: Tue, 20 Mar 2018 09:58:56 +0000

Thanks for the tip, they changed me 40 pounds in old notes.

Lloyds also said the account thing.

Jordi

El 19/03/18 a les 21:31, Brian Campbell ha escrit:
> The Barclays at 17-18, Spring St near Paddington Station traded out 
> one old £10 note for me without hesitation.
>
> On Mon, Mar 19, 2018 at 8:59 PM, Dave Thaler <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     They said the only place that would if you don’t have an account
>     and are a foreigner, would be the central Bank of England.
>
>     *From:*101attendees <[email-masked]
>     <mailto:[email-masked]>> *On Behalf Of *Paul Congdon
>     *To:* Kyle Rose <[email-masked] <mailto:[email-masked]>>
>     *Cc:* Tom Pusateri <[email-masked]
>     <mailto:[email-masked]>>; [email-masked]
>     <mailto:[email-masked]>
>         I successfully traded my old £10 notes at the nearby HSBC. I
>         was on line for about 15 minutes, though. I don't know if this
>         applies to coins.
>
>         Kyle
>
>         On Mon, Mar 19, 2018 at 11:09 AM, Tom Pusateri
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             I’ve got a collection of old one £ coins that I want to
>             exchange for new ones. I’m told you have to take them to a
>             bank but that most banks won’t accept them unless you have
>             an account. Any ideas for non-UK citizens? I only have 10
>             of them so it’s not a huge problem but I would like to
>             trade them in if possible.
>
>             Thanks,
>             Tom
>
>             [email-masked] <mailto:[email-masked]>
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/101attendees>
>
>
>
> /CONFIDENTIALITY NOTICE: This email may contain confidential and 
> privileged material for the sole use of the intended recipient(s). Any 
> review, use, distribution or disclosure by others is strictly 
> prohibited..  If you have received this communication in error, please 
> notify the sender immediately by e-mail and delete the message and any 
> file attachments from your computer. Thank you./
>
>