Subject: [101attendees] spare social ticket

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2018 16:12:41 +0000

Hi all,

I have a ticket for the social tonight that I will not be able to use.

(due to bad planning it's in my hotel room in Kensington, but if if it solves a problem for anybody I have no problem taking a quick ride round the circle line to get it. I have some time after the dnsop meeting which is scheduled to end at 1820)

Let me know by e-mail if you want it.

Joe

---

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2018 16:29:46 +0000

> Let me know by e-mail if you want it.

I quickly heard from about twelve people, and I said yes to the first one I opened.

So sorry to everybody else, and I hope you find a way to attend!

Joe

---

From: Kenji Baheux <[email-masked]>
Date: Tue, 20 Mar 2018 16:33:45 +0000

I have one (the Science Museum ticket, right?) and can't make it.
I'm in the HTTPbis session.

On Tue, Mar 20, 2018 at 4:30 PM Joe Abley <[email-masked]> wrote:

> > (due to bad planning it's in my hotel room in Kensington, but if if it
> solves a problem for anybody I have no problem taking a quick ride round
> the circle line to get it. I have some time after the dnsop meeting which
> is scheduled to end at 1820)
> >
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 20 Mar 2018 18:01:08 +0000 (UTC)

One more spare ticket 

If you are interested, please contact me by mail 

Alexander 

Sent from my mobile phone 

On Tue, Mar 20, 2018 at 4:34 PM +0000, "Kenji Baheux" <[email-masked]> wrote:

I have one (the Science Museum ticket, right?) and can't make it.I'm in the HTTPbis session.
On Tue, Mar 20, 2018 at 4:30 PM Joe Abley <[email-masked]> wrote:

Joe

[email-masked]