Subject: Re: [101attendees] Getting there is 0.47 of the fun

From: Kireeti Kompella <[email-masked]>
Date: Mon, 12 Mar 2018 02:41:14 +0000

On 3/10/18, 19:42, "101attendees on behalf of Randy Bush" <[email-masked] on behalf of [email-masked]> wrote:

    do i really need to turn my online HEX ticket into dead trees, or will
    it work on an iFoo?

I had the ticket emailed to me; my iFoo let me add it to wallet.

Kireeti.

    randy
    
    _______________________________________________
    101attendees mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_101attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=Vn5FSgAbxH8fCS0zkx0W6GSX88QrmzLGThppXSrEg8c&m=sXdekt5FDcNswofWkj80fLmQKs4x7HphDpq8T32r0oI&s=P53WT4-Gv0N8fZADVfPU-4kvCeF-ytOW9ntieKJgw3g&e=

---

From: "Galante, David" <[email-masked]>
Date: Mon, 12 Mar 2018 13:26:23 +0000

I'd like to unsubscribe from this mailing list please.

Thank you.

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Kireeti Kompella
Sent: Sunday, March 11, 2018 10:42 PM
To: EXT - randy; Tony Finch
Cc: IETF 101 Attendees
Subject: Re: [101attendees] Getting there is 0.47 of the fun

Kireeti.

    randy

_______________________________________________
101attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Andrew Johnson <[email-masked]>
Date: Mon, 12 Mar 2018 14:02:37 +0000 (UTC)

Same here. Tried the automated version and it didn’t work 

		Thank you,Andrew Johnson mobile: (316) 670-4976

On Mon, Mar 12, 2018 at 8:26 AM -0500, "Galante, David" <[email-masked]> wrote:

Thank you.

-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of Kireeti Kompella
Sent: Sunday, March 11, 2018 10:42 PM
To: EXT - randy; Tony Finch
Cc: IETF 101 Attendees
Subject: Re: [101attendees] Getting there is 0.47 of the fun

Kireeti.

    randy

---

From: Jim Reid <[email-masked]>
Date: Mon, 12 Mar 2018 14:36:04 +0000

> On 12 Mar 2018, at 14:02, Andrew Johnson <[email-masked]> wrote:
> 

Take this up with the IETF secretariat. There’s no point whining about it on the list itself.