Subject: [101attendees] IETF 101 social event

From: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>
Date: Tue, 20 Mar 2018 22:03:21 +0000

This has been the worst social event ever for which I purchased a ticket. Definitely not worth the 35 USD. Long queues waiting for food that didn't arrive. There are many good examples how such an event can be organized.

Dieter

---

From: Alistair Woodman <[email-masked]>
Date: Tue, 20 Mar 2018 16:06:09 -0700

A great example of head of line blocking....

/a

> On Mar 20, 2018, at 15:03, Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]> wrote:
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Paul Congdon <[email-masked]>
Date: Tue, 20 Mar 2018 16:10:41 -0700

absolutely...  This could be avoided by invoking 'Congestion Isolation' -
aka rescheduling those from the queue that had already taken their share of
the food!!!

Not sure how the police are for that, but it is a local decision.

On Tue, Mar 20, 2018 at 4:06 PM, Alistair Woodman <[email-masked]>
wrote:

> This has been the worst social event ever for which I purchased a ticket.
> Definitely not worth the 35 USD. Long queues waiting for food that didn't
> arrive. There are many good examples how such an event can be organized.
>
> Dieter
>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 20 Mar 2018 23:19:12 +0000

On Mar 20, 2018, at 11:10 PM, Paul Congdon <[email-masked]> wrote:
> absolutely...  This could be avoided by invoking 'Congestion Isolation' - aka rescheduling those from the queue that had already taken their share of the food!!!

They really should have just started ejecting people from the social if they got into a line with more people queued than could be satisfied by the available food.

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 20 Mar 2018 19:38:41 -0400

> This has been the worst social event ever for which I purchased a ticket.

While I agree with the assessment that the food situation was a
problem -- I ended up hardly eating anything -- I don't believe it
rises to the level of worst ever on my own scale.

There were a couple of things I quite liked, namely that the available
exhibits were more broadly interesting than, say, a hockey museum, and
that the large open hall allowed for more socializing with a bit of
everyone.  The museum we went to for IETF 89 in London was also
interesting with exhibits, but had far less interaction because it was
spread over dozens of rooms on multiple floors.  Singapore aquarium
had fewer rooms but was also quite spread out.

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 21 Mar 2018 00:20:56 +0000

Probably not the worst social, but possibly the one in which I spent the largest amount of time queuing, and repeatedly queuing for nothing. Also the one in which I got the smallest amount of food. I ended up drinking too much to compensate (or maybe for other reasons, not sure about this one). We're not exactly starved during IETF meetings so it's not a major problem, but this ranks rather low on value for price.
Also a great way to convince everyone that congestion control is a serious matter. We should have a BCP on congestion control for caterers.
The half of the museum that was open was otherwise interesting. I'm always impressed by original historical artifacts.
J.

From: 101attendees [mailto:[email-masked]] On Behalf Of Beller, Dieter (Nokia - DE/Stuttgart)
Sent: Tuesday, March 20, 2018 11:03 PM
To: [email-masked]
Subject: [101attendees] IETF 101 social event

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Wed, 21 Mar 2018 00:33:19 +0000

Got some dinner in a Subway "restaurant" as well. Still amazed by the
museum.

I mean, I could have brought a sandwich with me if someone -- anyone --
would have told me that only snacks would be available during the event.

That way, I wouldn't complain. I love rockets.

ср, 21 мар. 2018 г., 0:21 Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <
[email-masked]>:

> Probably not the worst social, but possibly the one in which I spent the
> largest amount of time queuing, and repeatedly queuing for nothing. Also
> the one in which I got the smallest amount of food. I ended up drinking too
> much to compensate (or maybe for other reasons, not sure about this one).
> We’re not exactly starved during IETF meetings so it’s not a major problem,
> but this ranks rather low on value for price.
>
> Also a great way to convince everyone that congestion control is a serious
> matter. We should have a BCP on congestion control for caterers.
>
> The half of the museum that was open was otherwise interesting. I’m always
> impressed by original historical artifacts.
>
> J.
>
>
>
> *From:* 101attendees [mailto:[email-masked]] *On Behalf Of
> *Beller, Dieter (Nokia - DE/Stuttgart)
> *Sent:* Tuesday, March 20, 2018 11:03 PM
> *To:* [email-masked]
> *Subject:* [101attendees] IETF 101 social event
>
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 21 Mar 2018 02:30:31 +0100

Where the heck is early TSV review when you need it ?

When can they start NOT to build out serving stations to encourage
single global queue building.

In all fairness, i liked the social a lot, and i think the
serving stations wheren't really the primarily responsible party,
but just the amazingly strangely behaving packets that
where seeking out to form a queue whenever it was unnecessary.
And waiting out buffer bloat of that queue for seriously more than 
15 minutes before daring to do parallel processing. Very strange.

Chers
    Toerless

---

From: wang lei <[email-masked]>
Date: Wed, 21 Mar 2018 07:15:37 +0000

Very bad experience in a disorganized social event. I had to wait in queue for food more than 15 minuets but get nothing . Really wondering if this worthy 35 $ And well, maybe refund should happen.

Lei
_____________________________
From: Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>
Sent: 星期二, 三月 20, 2018 10:03 下午
Subject: [101attendees] IETF 101 social event
To: <[email-masked]>

Dieter

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 21 Mar 2018 07:25:46 +0000

On Tue, Mar 20, 2018 at 10:03:21PM +0000,
 Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]> wrote 
 a message of 54 lines which said:

> This has been the worst social event ever for which I purchased a
> ticket. Definitely not worth the 35 USD. Long queues waiting for
> food that didn't arrive.

True (I was so engrossed by the wonderful models on the first floor
that I missed the queuing and then all the food was gone) but, on the
other hand, there was a lot of drinks. (Unlike some social events
where the liquors quickly ran out.) As a result, I had some trouble
finding my way in the Underground but I managed to go home safely :-)

---

From: Ingemar Johansson S <[email-masked]>
Date: Wed, 21 Mar 2018 07:33:15 +0000

Sounds like you need to implement this
https://tools.ietf.org/html/rfc8290

/Ingemar

From: 101attendees [mailto:[email-masked]] On Behalf Of Paul Congdon
Sent: den 21 mars 2018 00:11
To: Alistair Woodman <[email-masked]>
Cc: Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]
Subject: Re: [101attendees] IETF 101 social event

On Tue, Mar 20, 2018 at 4:06 PM, Alistair Woodman <[email-masked]<mailto:[email-masked]>> wrote:
A great example of head of line blocking....

/a

On Mar 20, 2018, at 15:03, Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>> wrote:
This has been the worst social event ever for which I purchased a ticket. Definitely not worth the 35 USD. Long queues waiting for food that didn't arrive. There are many good examples how such an event can be organized.
Dieter
_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Ted Lemon <[email-masked]>
Date: Wed, 21 Mar 2018 07:32:52 +0000

FWIW I had a great time, but one of the reasons is probably that I looked
at the queues, said to myself "naw, that doesn't look good" and didn't get
in one (I've been keen on bufferbloat for a long time).   But I enjoyed
chatting with people who _were_ in the queues, and also standing around
talking about the queues (and other topics) with people who like me had
decided to wait until the congestion ended.

The good news is that there were still a fair number of tofu sandwiches
left when the other stuff ran out.   Apparently the IETF has the same
reaction to the dreaded Tofudebeest as the lions of the Serengeti:
http://4.bp.blogspot.com/-7zCZJ8sc_UY/TWSRbWI0PGI/AAAAAAAAA8E/YX_H_-poL3Y/s1600/tofudebeest.jpg

On Wed, Mar 21, 2018 at 7:25 AM, Stephane Bortzmeyer <[email-masked]

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 21 Mar 2018 08:32:42 +0000

I can't comment on the social, not having participated,
but this is definitely the worst hotel experience I have had in my life.

My "cold" water is boiling hot (indistinguishable from the hot water), so I haven't been able to properly shower in 2 days.
The maintenance man says that it depends on how many people are showering on my floor,
and that I should open the tap full and wait for cold water and then quickly shower before it goes away.
(However, when the cold water finally comes, the hot water goes away.)

The positive side of this is that the water comes to a boil very quickly.
Which is important since it is so murky that I boil it before drinking.

The bed in my room is as hard as a rock, only rocks don't have springs sticking out.
The cleaning staff brought me several duvets to put under the sheets to make it more comfortable.

I expected a Hilton in downtown London, but received the comforts of a youth hostel in a third world country.

Y(J)S

From: 101attendees [mailto:[email-masked]] On Behalf Of Beller, Dieter (Nokia - DE/Stuttgart)
Sent: Tuesday, March 20, 2018 11:03 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [101attendees] IETF 101 social event

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 21 Mar 2018 05:06:39 -0400

Actually, for some of us not being able to get a balanced meal is a 
MAJOR issue.
Yeah, I disliked standing on two different lines for 20+ minutes each to 
not get food.
But ending up without edible food (no, the desserts they were bringing 
around were NOT a viable solution) was worse than frustrating.

Yours,
Joel

On 3/20/18 8:20 PM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) wrote:
> the one in which I got the smallest amount of food. I ended up drinking 
> too much to compensate (or maybe for other reasons, not sure about this 
> one). We’re not exactly starved during IETF meetings so it’s not a major 
> problem, but this ranks rather low on value for price.
> 
> Also a great way to convince everyone that congestion control is a 
> serious matter. We should have a BCP on congestion control for caterers.
> 
> The half of the museum that was open was otherwise interesting. I’m 
> always impressed by original historical artifacts.
> 
> J.
> 
> *From:* 101attendees [mailto:[email-masked]] *On Behalf 
> Of *Beller, Dieter (Nokia - DE/Stuttgart)
> ticket. Definitely not worth the 35 USD. Long queues waiting for food 
> that didn't arrive. There are many good examples how such an event can 
> be organized.
> 
> Dieter
> 
> 
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 09:21:49 +0000

> On 21 Mar 2018, at 08:32, Yaakov Stein <[email-masked]> wrote:
> 
> I can’t comment on the social, not having participated,
> My “cold” water is boiling hot (indistinguishable from the hot water), so I haven’t been able to properly shower in 2 days.

This also happened last time we were in the same hotel 4 years ago.  I had to get separate drinking water bottles sent to my room as I only had warm or hot water.

Which is why I'm staying over the road in a hotel 1 min walk away for approaching half the price...

Tim

---

From: Jim Reid <[email-masked]>
Date: Wed, 21 Mar 2018 09:22:14 +0000

> I expected a Hilton in downtown London, but received the comforts of a youth hostel in a third world country.

First, apologies for using a meaningful and relevant Subject header. :-)

I don't understand why you complain on this list about the issues you have with your room. It's doubtful anyone here can debug the Hilton's plumbing or arrange a more comfortable bed for you. I suggest you complain to the hotel management and insist they provide another room.

---

From: Aris Lambrianidis <[email-masked]>
Date: Wed, 21 Mar 2018 09:50:43 +0000

> On 21 Mar 2018, at 09:22, Jim Reid <[email-masked]> wrote:
> 

My take would be because grievance has a spectrum for which there is a variable threshold after which you take action, and before which you
are not motivated enough and are content to just commiserate.

Kind regards,
Aris

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 21 Mar 2018 10:52:48 +0100

The IETF staff looked on other emails to be very helpful when
needed. I don't think simple plumbing issue qualify for support,
as Jim said, those should typically be resolvable directly.

Nevertheles, maybe the IETF staff is interested to see
room issues being sent to the list, primarily just to vet if
there could be an unusal high number (don't think there is).

For the conference i find the Hilton quite good. Free cardio through
the maze. World War 3 protection through 3 story deep bunker meeting
rooms, and nice collaborative setup of cafe / bar area on the ground
floor. 

I typically try to stay away booking rooms at Hiltons, i think
their rooms are overpriced "close to the train station" type hotels.

Proximity to Paddington is actually very nice, and i also think that
there is a lot more value hotels in the vicinity here than you would
find in more posh or touristy areas in London (i am staying just
100 ft across the street). Restaurants too.

I also like bickering about broken plumbing. More fun though in IETF working
groups than with Hilton staffers. Especially because they would
look quite bewildered if you presented them with a draft to fix the issue.
Well, thinking of that, IETF working groups sometimes react the same *sigh* ;-)

Cheers
   Toerless

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 21 Mar 2018 05:53:13 -0400

The lines were long but I had good conversations and enjoyed the social.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ondřej Surý <[email-masked]>
Date: Wed, 21 Mar 2018 09:53:58 +0000

Sorry for your experience.

I enjoyed the exhibition, drinks, I also got my fair share of food after queueing for couple of minutes, and I very much enjoyed the *social* aspect of the event. I had far more worse experience in a places where there was plethora of food and drinks, but either it was *loud* or *boring*. I am thankful for the staff and sponsors that made this possible.

Please could we not repeat the “swag is no good” discussion again?

Ondrej
--
Ondřej Surý
[email-masked]

> On 20 Mar 2018, at 22:03, Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]> wrote:
>

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 21 Mar 2018 10:14:09 +0000

I put it up to the list for the same reason people griped about the social event - to see if others have had similar experiences.

Of course I have requested a room change. 
The staff has been sympathetic, but has not yet been able to deliver due to being fully booked. 
I assume that after I move out, someone else is going to get this room ...

Y(J)S

---

From: Jim Reid <[email-masked]>
Date: Wed, 21 Mar 2018 10:20:07 +0000

> On 21 Mar 2018, at 10:14, Yaakov Stein <[email-masked]> wrote:
> 

And it'll be their problem. :-) At this time in the week, the next victim is unlikely to be checking in for the IETF meeting.

---

From: Denesh Bhabuta <[email-masked]>
Date: Wed, 21 Mar 2018 10:22:02 +0000

I am checking out shortly... have a King Exec (not a refurbished room and had to request an extension cable to get power sockets near my bed).. but plumbing is fine (water in shower needs to be a higher temperature on the tap).

The better rooms are indeed those from Floor 13 and above in the Tower Wing and those in the West Wing.

Let me know if you want this room and I will give you the room number to quote to reception.

I have stayed in this hotel multiple times and have not had any plumbing issues.. so I do think it is to do with the hotel being at capacity.

Regards
Denesh

---

From: Olaf Bergmann <[email-masked]>
Date: Wed, 21 Mar 2018 12:10:09 +0100

At least it was no problem to get a glass of red wine. I remember the
social at Musée d'Orsay at the Paris IETF where they have had run out of
red wine less than half hour after the social had started. Seems that
our British hosts are vin connaisseuses/connaisseurs :-)

Grüße
Olaf

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 21 Mar 2018 04:12:03 -0700 (PDT)

Rest assured that the "IETF Staff" aka The Secretariat is monitoring
this list and quickly taking action when and where possible. If you 
have not noticed this it may be because it happens with such style 
and grace that it is "fixed before you noticed."

For that we owe them a big THANK YOU!!

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype: organdemo

---

From: Rob Evans <[email-masked]>
Date: Wed, 21 Mar 2018 11:13:17 +0000

> our British hosts are vin connaisseuses/connaisseurs :-)

As we locals say, "eatin' is cheatin'".

Rob

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 21 Mar 2018 13:25:32 +0100

Indeed.

There is just what seems to be some easily annoyed by chatter part of
the mailing list that i think deserved an explanation why we're having
these discussions.

---

From: IETF Chair <[email-masked]>
Date: Mon, 26 Mar 2018 08:51:58 -0400

I realized today that I had meant to respond to this thread last Wednesday but failed to do so.

I appreciate that some people were frustrated by the queues for food at the social event. IETF social events are organized and paid for by our corporate sponsors. Having the social event is an additional benefit to the community that sponsors can choose to provide. They all go to great lengths to ensure that IETF attendees have an enjoyable experience. These events are not easy to plan and involve a new and different set of constraints each time because the meeting locations, available venues, and sponsors change at each meeting. If sponsors generally feel that their efforts are not appreciated, we run the risk of them choosing not to put on social events in the future. So I would ask that people take all of this into consideration when complaining about the social event on the list in the future. The sponsors and the secretariat were aware of the queues and the secretariat will be reviewing the meeting host manual to ensure that the guidance provided there addresses this issue.

Thanks,
Alissa Cooper
IETF Chair