Subject: [101attendees] 2 Social tickets available

From: Ted Hardie <[email-masked]>
Date: Tue, 20 Mar 2018 03:35:17 -0700

Turns out I'm not going to be able to make it--let me know if you would
like them.

Ted

---

From: Dirk Steinberg <[email-masked]>
Date: Tue, 20 Mar 2018 10:45:47 +0000

Where can we meet?

I take one.

I am at the bar right now.

/Dirk

> Am 20.03.2018 um 10:35 schrieb Ted Hardie <[email-masked]>:
> 
> Turns out I'm not going to be able to make it--let me know if you would like them.
> 
> Ted
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Ted Hardie <[email-masked]>
Date: Tue, 20 Mar 2018 03:50:50 -0700

> Turns out I'm not going to be able to make it--let me know if you would
These appear to be claimed, and I have at least one back up claimant. So,
let's call these gone.

Ted