Subject: [101attendees] EE sim card

From: Jeff Haas <[email-masked]>
Date: Tue, 20 Mar 2018 09:44:26 +0000

I had picked up a EE sim card at the airport with 10Gb of data at the airport for a friend.  That friend didn't realize that he needed an unlocked phone to make use of it.

If anyone would like to pick up this £20 card for £15, please unicast me and we'll arrange for hand-off in-conference.

-- Jeff

---

From: Jeff Haas <[email-masked]>
Date: Tue, 20 Mar 2018 10:06:10 +0000

This has been taken.

-- Jeff

> On Mar 20, 2018, at 9:44 AM, Jeff Haas <[email-masked]> wrote:
>