Subject: [101attendees] Pi 3 b+

From: Jared Mauch <[email-masked]>
Date: Tue, 20 Mar 2018 14:10:15 -0400

Does someone know if these are available locally nearby
the Hilton hotel?

	- Jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Joe Abley <[email-masked]>
Date: Tue, 20 Mar 2018 18:14:53 +0000

> 	Does someone know if these are available locally nearby

There's a Maplin at 186 Edgeware Road. It's open until 8pm.

https://www.maplin.co.uk

The web page lets you check availability. Depending on what you want, you might need the store on Tottenham Court Road.

Joe

---

From: Olivier MJ Crépin-Leblond <[email-masked]>
Date: Tue, 20 Mar 2018 18:20:07 +0000

> The web page lets you check availability. Depending on what you want, you might need the store on Tottenham Court Road.

...and Maplin is being shut down nation-wide, thus there are some great
clear-out deals to be had.
Best,

Olivier

---

From: Nick Johnson <[email-masked]>
Date: Tue, 20 Mar 2018 19:07:15 +0000

Failing that, you can order them off CPC for free next-day delivery:
http://cpc.farnell.com/raspberry-pi/2773729/raspberry-pi-3-model-b/dp/SC14882

On Tue, Mar 20, 2018 at 6:20 PM Olivier MJ Crépin-Leblond <[email-masked]>
wrote:

> On 20 Mar 2018, at 18:10, Jared Mauch <[email-masked]> <[email-masked]> wrote:
>
>
>
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>