Subject: [101attendees] no confirmation of the social ticket purchase

From: 神明達哉 <[email-masked]>
Date: Thu, 8 Mar 2018 11:15:47 -0800

I tried to buy a socket ticket a few days ago, but I've not received
any confirmation message (and if I retrieve my IETF registration, it
still has a link to purchasing social tickets) even if my credit card
was charged for $35.  Is it only me?  If not, does anyone know how I
can confirm the purchase?

Thanks.

--
JINMEI, Tatuya

---

From: Kyle Larose <[email-masked]>
Date: Thu, 8 Mar 2018 19:18:22 +0000

I received confirmation in an email titled "IETF 101 Social Event Receipt". Is it possible that yours was classified as spam by your spam filter?

I also have a link to the social event in my registration info. It could just be that it's not updated when you've registered.

> -----Original Message-----
> From: 101attendees [mailto:[email-masked]] On Behalf Of ????
> Sent: Thursday, March 08, 2018 2:16 PM
> To: [email-masked]
> Subject: [101attendees] no confirmation of the social ticket purchase
> 
> I tried to buy a socket ticket a few days ago, but I've not received any
> confirmation message (and if I retrieve my IETF registration, it still has a
> link to purchasing social tickets) even if my credit card was charged for
> $35.  Is it only me?  If not, does anyone know how I can confirm the
> purchase?
> 
> Thanks.
> 
> --
> JINMEI, Tatuya
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 8 Mar 2018 20:18:49 +0100

No. Same issue on my side. Just discussing with [email-masked].
Must have been some change in software or the like. My bank told me both
my 840 and 35 payments yesterday went through fine, and i did get the
usual email receipt for the 840 regstration, but none for the 35 social
ticket. The IETF folks tell me my payment is pending. My bank told me it went
through.

Cheers
    toerless

---

From: 神明達哉 <[email-masked]>
Date: Thu, 8 Mar 2018 13:15:53 -0800

At Thu, 8 Mar 2018 20:18:49 +0100,

> ticket. The IETF folks tell me my payment is pending. My bank told me it went

FYI: I've just received a unicast message (from a human) that confirms
my purchase.  Your case may be a different issue than mine as I wasn't
told about pending payment, but hopefully it's a matter of time for
you too.

--
JINMEI, Tatuya

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Thu, 08 Mar 2018 21:43:07 +0000

Same happened to me before IETF 99.
NB: if you haven't received the confirmation, treat it as you're not
registered. Be careful, sort it out ahead of the meeting.

(sorry Toerless, just forgot to "reply all" on this)