Subject: [101attendees] Hotel breakfast

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 19 Mar 2018 08:28:26 +0000

I hate to complain but the breakfast selection for the IETF is not the same as in the restaurant
I am trying to have the same breakfast as at home while travelling and I was able to have it in the hotel breakfast restaurant but not in the IETF breakfast room.
For me the Granola was missing but I noticed that other options were also meeting
Roni

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Mar 2018 08:30:01 +0000

> On 19 Mar 2018, at 08:28, Roni Even (A) <[email-masked]> wrote:
> 

So there is at least an IETF breakfast provided?  I'd heard that there wasn't one this year?

Tim

---

From: Pat Thaler <[email-masked]>
Date: Mon, 19 Mar 2018 02:12:52 -0700

There isn't a general IETF breakfast, but if you are staying at the
Metropole, the breakfast included with your room is in a conference room
instead of the regular breakfast in the hotel restaurant.

Other than a a couple of choices of cheese, some yogurt & decent choice of
breads, it's a pretty poor breakfast.

Granola or a hot cereal would be a nice addition.

On Mar 19, 2018 8:30 AM, "Tim Chown" <[email-masked]> wrote:

> > I am trying to have the same breakfast as at home while travelling and I
> was able to have it in the hotel breakfast restaurant but not in the IETF
> breakfast room.
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees
>

---

From: Evan Hunt <[email-masked]>
Date: Mon, 19 Mar 2018 09:27:42 +0000

> So there is at least an IETF breakfast provided?  I'd heard that there

They're serving breakfast in the code lounge today. I assumed it was
for general IETF consumption, but I could be mistaken about that, I
suppose.

(As IETF breakfasts go, I thought it was quite good.)

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: Sander Steffann <[email-masked]>
Date: Mon, 19 Mar 2018 09:33:04 +0000

Hi,

> Op 19 mrt. 2018, om 08:28 heeft Roni Even (A) <[email-masked]> het volgende geschreven:
> 

I noticed people being rejected from the "normal" breakfast area. It annoyed me a lot, so I complained to the manager. He assured me that sending IETF people to a separate area was just a suggestion, because the main breakfast area is too small for all the attendees. I understand the logistics, but what the Hilton people at the door were doing was not even close to "suggesting" and more like "rejecting". He denied that they did that, but having people arguing for minutes at the door before they were allowed in, and only after they promised to take of their IETF badge, clearly showed otherwise.

Cheers,
Sander

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 19 Mar 2018 09:34:26 +0000

This is not an IETF breakfast but the hotel breakfast that is part of the room charge

-----Original Message-----
From: Evan Hunt [mailto:[email-masked]] 
Sent: Monday, March 19, 2018 11:28 AM
To: Tim Chown
Cc: Roni Even (A); [email-masked]
Subject: Re: [101attendees] Hotel breakfast

> So there is at least an IETF breakfast provided?  I'd heard that there 

They're serving breakfast in the code lounge today. I assumed it was for general IETF consumption, but I could be mistaken about that, I suppose.

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 19 Mar 2018 09:55:31 +0000

You should have been given a sheet at checkin which explains the breakfast options.
It says: "Please note that you are able to use the Fiamma restaurant for breakfast
on any morning, but you may have to wait for a table."

The non-restaurant room, Sovreign, is indeed meant to be an "overflow" area for IETF attendees
who are also hotel guests, but that does not mean the restaurant should be sending
people away from Fiamma to Sovreign.

I am sure the secretariat have already been notified and things will be better in the morning.

Cheers,

Ole Jacobsen

> For me the Granola was missing but I noticed that other options were also meeting

Ole J. Jacobsen 
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Mar 2018 10:15:11 +0000

> On 19 Mar 2018, at 09:55, Ole Jacobsen <[email-masked]> wrote:
> 

Ah, I'm not at the Metropole; I am 50 yards or so across the street in the King's Hotel (as it's nearly half the price), but was wondering if there was an IETF breakfast available for all attendees.

> I am sure the secretariat have already been notified and things will be better in the morning.

I'm assuming then that there is no general attendee breakfast available, and will instead grab one again from the Marks and Spencer food hall (which is also just opposite the hotel).

Tim

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 19 Mar 2018 03:18:18 -0700 (PDT)

Correct, there is no IETF-provided breakfast, it comes with your
hotel room at the Metropole or not if you are staying elsewhere.

Ole

---

From: Tim Chown <[email-masked]>
Date: Mon, 19 Mar 2018 10:20:51 +0000

> On 19 Mar 2018, at 10:18, Ole Jacobsen <[email-masked]> wrote:
> 

It's probably a good thing; I remember the days of free IETF breakfasts stocked with only bagels and muffins...

Tim

---

From: Bob Hinden <[email-masked]>
Date: Mon, 19 Mar 2018 10:22:59 +0000

Ole,

> On Mar 19, 2018, at 9:55 AM, Ole Jacobsen <[email-masked]> wrote:
> 
> on any morning, but you may have to wait for a table.”

I was not given a sheet at checkin.

> people away from Fiamma to Sovreign.

But as several had reported, they were doing it actively this morning.

> I am sure the secretariat have already been notified and things will be better in the morning.

I am sure the secretariat will fix it too.

Bob

---

From: Dave Thaler <[email-masked]>
Date: Mon, 19 Mar 2018 10:36:58 +0000

Bob Hinden writes:
> > It says: "Please note that you are able to use the Fiamma restaurant 
> > for breakfast on any morning, but you may have to wait for a table.”
>

Right, neither was I when I checked in on Saturday. 
Yesterday I even had to go ask the checkin desk where breakfast was and they checked a sheet but did not offer me one.

Dave

---

From: Ville Hallivuori <[email-masked]>
Date: Mon, 19 Mar 2018 12:50:05 +0200

Hello,

That sheet was quite useful. I was admitted to the proper restaurant as soon as I showed the sheet (before that, the person at the door argued quite forcefully).

However even at the restaurant, the breakfast was quite poor compared to previous IETF hotels (e.g. Swissotel in Singapore).

On Mon, Mar 19, 2018, at 12:36, Dave Thaler wrote:
> Yesterday I even had to go ask the checkin desk where breakfast was and 
> they checked a sheet but did not offer me one.
> 
> Dave

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 19 Mar 2018 11:06:46 +0000

On 19 Mar 2018, at 10:50, Ville Hallivuori wrote:

> However even at the restaurant, the breakfast was quite poor compared 
> to previous IETF hotels (e.g. Swissotel in Singapore).

Not a fair comparison.  NOTHING can be better than the breakfast at the 
Swissotel in Singapore!

--aaron

---

From: Kyle Rose <[email-masked]>
Date: Mon, 19 Mar 2018 11:10:24 +0000

Not true. IIRC, their bacon was underdone. Then again, at least they had
something recognizable as bacon.

On Mon, Mar 19, 2018 at 11:06 AM, Aaron Falk <[email-masked]> wrote:

> However even at the restaurant, the breakfast was quite poor compared to
> previous IETF hotels (e.g. Swissotel in Singapore).
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 19 Mar 2018 11:15:05 +0000

> Not a fair comparison.  NOTHING can be better than the breakfast at
> the Swissotel in Singapore!

beijing, yokohma, ...  but expecting london to compete with asia is a
bit of a stretch.

randy

---

From: Ole Jacobsen <[email-masked]>
Date: Mon, 19 Mar 2018 04:17:47 -0700 (PDT)

On Mon, 19 Mar 2018, Ville Hallivuori wrote:

> Hello,
> 
> That sheet was quite useful. I was admitted to the proper restaurant 
> as soon as I showed the sheet (before that, the person at the door 
> argued quite forcefully).
> 
> However even at the restaurant, the breakfast was quite poor 
> compared to previous IETF hotels (e.g. Swissotel in Singapore).
> 

There are many Great things about Britain, but food is not 
traditionally known as one of them. Neither is plumbing as you
may have noticed, the ability to deal with sub-centimeter snow
fall, air conditioning in the summer.

Enjoy the beer, try a pub!

Ole

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 19 Mar 2018 11:43:53 +0000

FWIW,

>
> I'm assuming then that there is no general attendee breakfast available,
> and will instead grab one again from the Marks and Spencer food hall (which
> is also just opposite the hotel).

Sure, and if you're walking from the Paddington direction, a lot of people
seemed to be stopping at TESCO (think "better than average 7-11), but there
are a BUNCH of restaurants that are cheap, close, and open for breakfast.

I stopped in the Rose Cafe on Praed, about 50 feet from the Point A hotel
where I'm staying, this morning, and hummus, falafel, and olives was 7
pounds. I'm sure it wasn't my only option. (They also do English breakfast,
but where's the fun in that?)

I was actually walking towards another place that was open, one pound sign
in Yelp, and 4 minutes from my hotel, so keeping your eyes open works as
well as searching.

IMO, of course,

Spencer

Spencer

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 19 Mar 2018 11:44:36 +0000

Hi Everyone!

Thank you for your feedback regarding breakfast. As always, the best way to communicate issues is to send a ticket to [email-masked]. Below is some detailed information regarding breakfast in Sovereign and Fiamma. 

1. Breakfast in Sovereign is for guests at the Metropole. A coffee break is provided for all other IETF attendees in the Mezzanine Foyer, Monarch Suite Foyer and King’s Suite Foyer. 

2. I have communicated the issue regarding the food choices for breakfast to the hotel. They are checking the menu of the breakfast in Fiamma with what they are providing in Sovereign and will make adjustments. Please note that in Sovereign you can order eggs or any other items you would order in Fiamma from the servers.

3. There was an issue with people being directed away from Fiamma this morning. I have reiterated to the hotel that IETF attendees staying at the Metropole must have the choice to eat in either Fiamma or Sovereign. I will monitor this tomorrow morning. 

4. The Code Lounge sign is displayed in Sovereign. The three tables upon entry are Code Lounge tables and will be roped off to ensure access even when breakfast is happening.

5. I will check with the front desk why the IETF welcome information letter is not being distributed and ensure they correct that.

Please let me know if you have any other questions or concerns!

Thank you,
Stephanie McCammon
IETF Senior Project Manager
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

On Mar 19, 2018, at 10:22 , Bob Hinden <[email-masked]> wrote:

Ole,

Bob

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 19 Mar 2018 11:47:40 +0000

I have had delicious breakfasts at Patisserie Valerie 256 Edgware Rd, London W2 1DS just across the street.

> On Mar 19, 2018, at 11:43 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> FWIW,
> 
> Sure, and if you're walking from the Paddington direction, a lot of people seemed to be stopping at TESCO (think "better than average 7-11), but there are a BUNCH of restaurants that are cheap, close, and open for breakfast. 
> 
> I stopped in the Rose Cafe on Praed, about 50 feet from the Point A hotel where I'm staying, this morning, and hummus, falafel, and olives was 7 pounds. I'm sure it wasn't my only option. (They also do English breakfast, but where's the fun in that?)
> 
> I was actually walking towards another place that was open, one pound sign in Yelp, and 4 minutes from my hotel, so keeping your eyes open works as well as searching.
> 
> IMO, of course,
> 
> Spencer
> 
> Spencer

---

From: George Michaelson <[email-masked]>
Date: Mon, 19 Mar 2018 11:50:50 +0000

I want black pudding. If the IETF secretariat can arrange black pudding for
breakfast, I don't mind where we eat breakfast.

-G

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 19 Mar 2018 12:51:18 +0000

If you can choose, ask for the original Spanish one, the rice one! (original name: Morcilla de Burgos!)

Regards,

Jordi

De: 101attendees <[email-masked]> en nombre de George Michaelson <[email-masked]>
Responder a: <[email-masked]>
Fecha: lunes, 19 de marzo de 2018, 11:51
Para: <[email-masked]>
Asunto: Re: [101attendees] Hotel breakfast

I want black pudding. If the IETF secretariat can arrange black pudding for breakfast, I don't mind where we eat breakfast.

-G

_______________________________________________ 101attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/101attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 19 Mar 2018 14:57:58 +0000

Hi Flemming,

I am sincerely sorry for your experience during checkin. As you discovered, the information you were given by the hotel during your checkin process was incorrect. I have informed the hotel that this happened and have expressed my concerns, as well as reiterated to them to inform their staff of our early departure policy, the appropriate contacts within the IETF Secretariat to escalate issues to, and generally how to handle issues that may arise.

Again, I apologize for this and please let me know if there is anything else we can do.

Sincerely,

Stephanie McCammon

On Mar 19, 2018, at 13:57 , Flemming Andreasen <[email-masked]> wrote:

> Please let me know if you have any other questions or concerns!

Upon checking in at the Hilton, I informed the front desk that I would be leaving a day earlier than my reservation (Friday instead of Saturday). I was told that would not be possible since there was a 7-day cancellation policy. My complaints and explanation about the difference between a cancellation and early check-out were futile and I was eventually told to contact the IETF conference organizer - I was given the name Johanna Baggen, but no further contact details. While waiting for my room, I looked further into the hotel info, and found the following at https://www.ietf.org/how/meetings/101/hotel/:

<quote>
Early Departure Fee: An early departure fee of £75 shall be charged to all guests that do not notify the front desk within 24 hours of an early check-out. Hotel will confirm with guest at the time of their check-in the scheduled departure date.
</quote>

When showing this to the front desk, I was once again refused an early check-out, but then insisted on talking to a manager, who eventually agreed to the early check-out. The front desk person informed me that she was merely following the instructions she had been given. Something seems wrong here. 

Thanks 

-- Flemming

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 19 Mar 2018 12:17:46 -0400

Stephanie McCammon writes:
> 5. I will check with the front desk why the IETF welcome information
> letter is not being distributed and ensure they correct that.

If you did not get the letter in check-in, as I too did not, it is now
online at:

https://ietf.org/how/meetings/101/hilton-guest-information-letter/

Thank you, Stephanie!

---

From: "Denesh Bhabuta :: Meidan Ventures" <[email-masked]>
Date: Mon, 19 Mar 2018 16:24:37 +0000

I have had black pudding about 50% of the time, considering the number of times I have stayed at that particular hotel..

They change things around and do some different thongs every day.

Regards
Denesh

> On 19 Mar 2018, at 12:51, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> De: 101attendees <[email-masked] <mailto:[email-masked]>> en nombre de George Michaelson <[email-masked] <mailto:[email-masked]>>
> Responder a: <[email-masked] <mailto:[email-masked]>>
> Para: <[email-masked] <mailto:[email-masked]>>
>   <>
> _______________________________________________ 101attendees mailing list [email-masked] <mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/101attendees <https://www.ietf.org/mailman/listinfo/101attendees>
> http://www.consulintel.es <http://www.consulintel.es/>
> The IPv6 Company
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/101attendees <https://www.ietf.org/mailman/listinfo/101attendees>