Subject: [101attendees] hackdemo happy hour?

From: =JeffH <[email-masked]>
Date: Mon, 19 Mar 2018 10:47:17 +0000

there is this on the agenda this evening:

    18:00-20:00       Sovereign           1W  Hackdemo Happy Hour 	

Is there an agenda or description?

thanks,

=JeffH

---

From: Lucas Pardue <[email-masked]>
Date: Mon, 19 Mar 2018 11:01:11 +0000

> Is there an agenda or description?

Hi,

The Wiki has a list of demos available at https://trac.ietf.org/trac/ietf/meeting/wiki/101hackdemo

Regards
Lucas

---

From: <[email-masked]>
Date: Mon, 19 Mar 2018 11:40:35 +0000

Is there going to be a recording of this session? Unfortunately I won't be able to attend it, but would be interested in the presentations. 

KR, Nils. 

-----Ursprüngliche Nachricht-----
Von: 101attendees [mailto:[email-masked]] Im Auftrag von Lucas Pardue
Gesendet: Montag, 19. März 2018 12:01
An: =JeffH <[email-masked]>; [email-masked]
Betreff: Re: [101attendees] hackdemo happy hour?

Hi,

Regards
Lucas

_______________________________________________
101attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Dmitri Tikhonov <[email-masked]>
Date: Mon, 19 Mar 2018 09:15:05 -0400

The 6-8pm slot overlaps with the last afternoon session...

  - Dmitri.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 19 Mar 2018 15:32:29 +0000

<[email-masked]> wrote:
    > Is there going to be a recording of this session? Unfortunately I won't
    > be able to attend it, but would be interested in the presentations.

It's not really a "session".
It's a space for people to setup stuff and do show and tell.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 19 Mar 2018 16:43:13 +0000

We had 3-minute presentations per project at the end of the hackathon. These were recorded. The recording should be available in the next few days.
The Hackdemo Happy Hour is meant to facilitate more in-depth discussion and be available to a wider audience. Feel free to drop by for whatever portion of the 2-hour slot works for you. You can see the list of participating projects/teams here:
https://trac.ietf.org/trac/ietf/meeting/wiki/101hackdemo

This is our first time offering this event. Sorry the communication was not clearer. We will do better next time. 

Cheers,
Charles