Subject: [101attendees] Heathrow Express versus Connect

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 16 Mar 2018 23:05:35 +0000

Thanks to everyone who posted clues about this. The only things I had to
figure out when I arrived were

   - All of the ticket machines that so clearly say "Heathrow Express" seem
   to have one button on the middle of the bottom of the screen that says
   "Heathrow Connect". Don't look for a Heathrow Connect ticket machine.
   - All of the elevators that so clearly say "Heathrow Express" also lead
   to Heathrow Connect - they depart from the same platform, just not at the
   same time.

I had a 12 minute wait, and the train loaded up with passengers at the
first stop (but I was already sitting down with luggage stowed), and
emptied out about three stops later. It was 20-something pounds for a round
trip (any day).

So, that also works.

Spencer

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Fri, 16 Mar 2018 23:23:30 +0000

And if you are arriving through St-Pancras just don’t bother if you do not want and take a cab. 10 bucks to the hotel in 10 minutes of comfort.
Simple an easy.

On Mar 16, 2018, at 11:06 PM, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

Thanks to everyone who posted clues about this. The only things I had to figure out when I arrived were

  *   All of the ticket machines that so clearly say "Heathrow Express" seem to have one button on the middle of the bottom of the screen that says "Heathrow Connect". Don't look for a Heathrow Connect ticket machine.
  *   All of the elevators that so clearly say "Heathrow Express" also lead to Heathrow Connect - they depart from the same platform, just not at the same time.

I had a 12 minute wait, and the train loaded up with passengers at the first stop (but I was already sitting down with luggage stowed), and emptied out about three stops later. It was 20-something pounds for a round trip (any day).

So, that also works.

Spencer
_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

---

From: Chris Morrow <[email-masked]>
Date: Fri, 16 Mar 2018 23:44:38 +0000

Heathrow express to Paddington, short walk to hotel. Simple.

On Fri, Mar 16, 2018, 11:23 PM Da Silva, Saulo <[email-masked]> wrote:

> And if you are arriving through St-Pancras just don’t bother if you do not
> want and take a cab. 10 bucks to the hotel in 10 minutes of comfort.
> Simple an easy.
>
> On Mar 16, 2018, at 11:06 PM, Spencer Dawkins at IETF <
> [email-masked]> wrote:
>
>    - All of the ticket machines that so clearly say "Heathrow Express"
>    seem to have one button on the middle of the bottom of the screen that says
>    - All of the elevators that so clearly say "Heathrow Express" also
>    lead to Heathrow Connect - they depart from the same platform, just not at
>    the same time.
>
> [email-masked]
> [email-masked]

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 16 Mar 2018 23:53:57 +0000

cab ride was £73.20, for those wondering

On Fri, Mar 16, 2018 at 23:44 Chris Morrow <[email-masked]> wrote:

>> And if you are arriving through St-Pancras just don’t bother if you do
>> not want and take a cab. 10 bucks to the hotel in 10 minutes of comfort.
>> Simple an easy.
>>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Jared Mauch <[email-masked]>
Date: Fri, 16 Mar 2018 19:55:45 -0400

3x heathrow express.. 

I’ve had good luck with heathrow express myself, buy the return ticket at the same time if you’re going back the same way.

(I am not this time).

- Jared

> On Mar 16, 2018, at 7:53 PM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> On Mar 16, 2018, at 11:06 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
>> 	• All of the ticket machines that so clearly say "Heathrow Express" seem to have one button on the middle of the bottom of the screen that says "Heathrow Connect". Don't look for a Heathrow Connect ticket machine.
>> 	• All of the elevators that so clearly say "Heathrow Express" also lead to Heathrow Connect - they depart from the same platform, just not at the same time.

---

From: Jodi Haasz <[email-masked]>
Date: Sat, 17 Mar 2018 01:04:55 -0700

I booked a car service - £87 round trip.

Jodi

Sent from my iPhone

---

From: Randy Bush <[email-masked]>
Date: Sat, 17 Mar 2018 08:25:11 +0000

i have a 06:30 flight friday.  i am told first HEX is 05:10, so not
useful.  is it really taxi/uber time?

randy

---

From: Tony Finch <[email-masked]>
Date: Sat, 17 Mar 2018 08:35:49 +0000

> On 17 Mar 2018, at 08:25, Randy Bush <[email-masked]> wrote:
> 
> i have a 06:30 flight friday.  i am told first HEX is 05:10, so not useful.  is it really taxi/uber time?

Probably still cutting it a bit fine, but there is a Heathrow Connect service at 04:42 https://www.heathrowconnect.com/train-times

(Heathrow connect is half the price, every 30 minutes vs Hex every 15 mins, and slower since it has intermediate stops)

Tony.
-- 
f.anthony.n.finch  <[email-masked]>  http://dotat.at

---

From: Randy Bush <[email-masked]>
Date: Sat, 17 Mar 2018 08:47:47 +0000

> Probably still cutting it a bit fine, but there is a Heathrow Connect
> service at 04:42 https://www.heathrowconnect.com/train-times

could be viable.  thanks.

randy

---

From: Diego Dujovne <[email-masked]>
Date: Sat, 17 Mar 2018 16:23:13 +0100

Dear all,
              I am at the airport and a sign sticked on the ticket machines
say that only heathrow express is running today (March 17th) every half an
hour. Heathrow connect is suspended (at least for today).
Hope it helps.
Regards,

              Diego

---

From: Toerless Eckert <[email-masked]>
Date: Sat, 17 Mar 2018 21:23:31 +0100

Nothing posted on Heathrow Express web page (*sigh*), 
but seems as if Heathrow Express trains where out today,
so they did indeed used the Heathrow Connect cars
but without any intermediate stops (just to Paddington),
and they ran them only every half an hour, 03 and 33. 
Our train was packed - connect seems to be half as long as
Express trains.  Same price, but nobody checked.
Couldn't get WiFi. Probably only on proper Express cars.

No idea if it was today only (if so, might have been
St. Patricks Day == drivers must be drunk ?), otherwise,
first heathrow express sales droid is before bagage return
at the airport (at least at terminal 2), check with them. 
Maybe not worth the price if you have to wait 29 minutes worst case.

-- 
---
[email-masked]

---

From: [email-masked]
Date: 17 Mar 2018 21:20:00 +0000

>useful.  is it really taxi/uber time?

First Heathrow Connect leaves Paddington at 0442, gets to Heathrow T23
at 0504.

The alternative is to stay at a hotel at the airport Thursday
night.

R's,
John