Subject: Re: [101attendees] IETF 101 social event

From: [email-masked]
Date: Wed, 21 Mar 2018 09:38:43 +0100

Not having been there, but as (formerly) responsible WG chair I have to chime in :)

Usually, in the UK, you often have single-queue, multiple exit processing (supermarket cashiers, for example). So reading through your expiriences it amazes me, that this default queuing / processing mechanism, which is in wide-spread deployment all over the UK, was not implemented yesterday evening...

BTW, I've visited the science museum at almost every trip to london where I could spare some time, and have yet to see all of it (still missing the upper floors of one wing).

And the Apollo 10 capsule and A4 engine / turbomachinery are always impressive...

Best regards,
  Richard

---
Ich habe diese Nachricht mit der GMX Mail App für Windows erstellt.

-----Ursprüngliche Nachricht-----
Von: "Ingemar Johansson S" <[email-masked]>
Gesendet: Mittwoch, 21. März 2018 07:33
An: "Paul Congdon" <[email-masked]>; "Alistair Woodman" <[email-masked]>
Cc: "Beller, Dieter (Nokia - DE/Stuttgart)" <[email-masked]>; "[email-masked]" <[email-masked]>
Betreff: Re: [101attendees] IETF 101 social event

Sounds like you need to implement this
https://tools.ietf.org/html/rfc8290

/Ingemar

From: 101attendees [mailto:[email-masked]] On Behalf Of Paul Congdon
Sent: den 21 mars 2018 00:11
To: Alistair Woodman <[email-masked]>
Cc: Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]>; [email-masked]
Subject: Re: [101attendees] IETF 101 social event

absolutely...  This could be avoided by invoking 'Congestion Isolation' - aka rescheduling those from the queue that had already taken their share of the food!!!

Not sure how the police are for that, but it is a local decision.

On Tue, Mar 20, 2018 at 4:06 PM, Alistair Woodman <[email-masked]<mailto:[email-masked]>> wrote:
A great example of head of line blocking....

/a

On Mar 20, 2018, at 15:03, Beller, Dieter (Nokia - DE/Stuttgart) <[email-masked]<mailto:[email-masked]>> wrote:
This has been the worst social event ever for which I purchased a ticket. Definitely not worth the 35 USD. Long queues waiting for food that didn't arrive. There are many good examples how such an event can be organized.
Dieter
_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

_______________________________________________
101attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101attendees

_______________________________________________
101attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101attendees

---

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Wed, 21 Mar 2018 10:16:39 +0000

I was there and I really enjoyed the place and the event.

/PA
------------------------------------------------------------------
“Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden”
Georg Kreisler
---
PEDRO ANDRES ARANDA GUTIERREZ
Researcher - Universidad Carloos III Madrid
mailto:[email-masked]

> El 21 mar 2018, a las 8:38, [email-masked] escribió:
>

---

From: Simon Perreault <[email-masked]>
Date: Wed, 21 Mar 2018 06:25:12 -0400

Honest question: once you've filled the little boat plate thingie with cole
slaw or whatever it was, how do you actually eat it?

a) bear method: attack it with your hands and/or mouth directly
b) baby bird method: look at the ceiling, open your mouth, drop it from
above
c) civilized method: use a second boat plate thingie as a shovel
d) ???

Inquiring minds want to know how Brits eat...

:)

Simon

---

From: Denesh Bhabuta <[email-masked]>
Date: Wed, 21 Mar 2018 10:31:07 +0000

> On 21 Mar 2018, at 10:25, Simon Perreault <[email-masked]> wrote:
> Honest question: once you've filled the little boat plate thingie with cole slaw or whatever it was, how do you actually eat it?
> b) baby bird method: look at the ceiling, open your mouth, drop it from above

Chopsticks. 

-DB

---

From: Ted Lemon <[email-masked]>
Date: Wed, 21 Mar 2018 10:31:41 +0000

> Honest question: once you've filled the little boat plate thingie with cole slaw or whatever it was, how do you actually eat it?

The cole slaw was there to add color.   You were never meant to eat it!

---

From: Mark Handley <[email-masked]>
Date: Wed, 21 Mar 2018 10:33:39 +0000

We don't eat that stuff.  We survive entirely on tea and beer.

Mark

---

From: Jim Reid <[email-masked]>
Date: Wed, 21 Mar 2018 10:34:03 +0000

> On 21 Mar 2018, at 10:31, Ted Lemon <[email-masked]> wrote:
> 
> The cole slaw was there to add color. 

Colour. Please. We're not in America. :-)

---

From: Jeff Haas <[email-masked]>
Date: Wed, 21 Mar 2018 10:44:51 +0000

> On Mar 21, 2018, at 10:34 AM, Jim Reid <[email-masked]> wrote:
> 
> 
> 

Extraneous or necessary 'u' or not, if you're debating the consumption of colors, you've had a far more interesting and psychedelic dining experience than was likely intended.  Next time, share with your friends. :-)

-- Jeff

---

From: Jeff Haas <[email-masked]>
Date: Wed, 21 Mar 2018 10:44:51 +0000

-- Jeff

---

From: Tim Chown <[email-masked]>
Date: Wed, 21 Mar 2018 10:52:30 +0000

> On 21 Mar 2018, at 10:33, Mark Handley <[email-masked]> wrote:
> 

This can also be combined, e.g., https://untappd.com/b/red-cat-brewing-art-of-t/2291063

Tim

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 21 Mar 2018 10:59:07 +0000

There was a well hidden basket of plastic forks ;-)

From: 101attendees <[email-masked]> on behalf of Simon Perreault <[email-masked]>
Date: Wednesday 21 March 2018 at 10:25
To: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [101attendees] IETF 101 social event

:)

Simon