Subject: [101attendees] Looking for a ticket for the social

From: Edgar Ramos <[email-masked]>
Date: Tue, 20 Mar 2018 15:23:32 +0000

Any available ticket around ? I would be happy to get hold of one

Cheers

Edgar Ramos

---

From: Edgar Ramos <[email-masked]>
Date: Tue, 20 Mar 2018 16:04:24 +0000

Thanks a lot for the help
I got it  😊

Br

Edgar

From: 101attendees [mailto:[email-masked]] On Behalf Of Edgar Ramos
Sent: Tuesday, March 20, 2018 17:24
To: [email-masked]
Subject: [101attendees] Looking for a ticket for the social

Cheers

Edgar Ramos