Subject: [101attendees] VAT invoices

From: Yoav Nir <[email-masked]>
Date: Sun, 8 Apr 2018 09:15:40 +0300

Hi

When I paid the attendance fee, I got a receipt that says "This is not a
VAT invoice" and that the real invoice would be mailed within 45 days.

Do we know when these VAT invoices are going to be sent?

Thanks

Yoav

---

From: Brian Haberman <[email-masked]>
Date: Mon, 9 Apr 2018 08:12:22 -0400

Hi Yoav,

> Do we know when these VAT invoices are going to be sent?

I received mine on March 6th.

Regards,
Brian

---

From: Ian Dickinson <[email-masked]>
Date: Mon, 9 Apr 2018 13:03:06 +0000

I have yet to receive a VAT invoice.
I was assuming that everyone would receive them on day 40+
Should I be concerned?

Ian

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Brian Haberman
Sent: 09 April 2018 13:12
To: [email-masked]
Subject: Re: [101attendees] VAT invoices

Hi Yoav,

On 4/8/18 2:15 AM, Yoav Nir wrote:
> Hi
> 
> When I paid the attendance fee, I got a receipt that says "This is not 
> a VAT invoice" and that the real invoice would be mailed within 45 days.
> 

Regards,
Brian

Disclaimer

The information contained in this communication from the sender is confidential. It is intended solely for use by the recipient and others authorized to receive it. If you are not the recipient, you are hereby notified that any disclosure, copying, distribution or taking action in relation of the contents of this information is strictly prohibited and may be unlawful.

This email has been scanned for viruses and malware, and may have been automatically archived by Mimecast Ltd, an innovator in Software as a Service (SaaS) for business. Providing a safer and more useful place for your human generated data. Specializing in; Security, archiving and compliance. To find out more visit the Mimecast website.

---

From: Sowmini Varadhan <[email-masked]>
Date: Mon, 9 Apr 2018 09:14:48 -0400

> I received mine on March 6th.

I was told to wait till April 11 where, evidently, they process the
next batch.

yes, the long wait is aggravating for those of us whose companies
require these. 

--Sowmini

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 09 Apr 2018 16:39:43 +0200

I’ve not got it either, and the EU law states clearly that it should be sent in a maximum of 15 days after the payment or service/produce delivery, what it comes earlier, so the provider is doing already an illegal act.

Regards,

Jordi

De: 101attendees <[email-masked]> en nombre de Ian Dickinson <[email-masked]>
Fecha: lunes, 9 de abril de 2018, 15:03
Para: Brian Haberman <[email-masked]>, "[email-masked]" <[email-masked]>
Asunto: Re: [101attendees] VAT invoices

Ian

-----Original Message-----
From: 101attendees <[email-masked]> On Behalf Of Brian Haberman
Sent: 09 April 2018 13:12
To: [email-masked]
Subject: Re: [101attendees] VAT invoices

Hi Yoav,

Regards,
Brian

Disclaimer

This email is private and may be confidential and is intended for the recipient only. If misdirected please notify us by telephone and return and confirm that it has been deleted from your system and any copies destroyed. If you are not the intended recipient you are strictly prohibited from using, printing, copying, distributing or disseminating this email or any information within it. We use reasonable endeavours to virus scan all emails leaving our organisation but no warranty is given that this email and any attachments are virus free. You should undertake your own virus checking. The right to monitor email communication through our networks is reserved by us.

_______________________________________________ 101attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/101attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Jenny Bui <[email-masked]>
Date: Mon, 9 Apr 2018 07:43:22 -0700

Hi Yoav,

The VAT invoices are sent out by a third-party company, which are released about once a month. The next batch should be sent out within the next few days and sent directly to your email. 

My Best,

Jenny Bui
IETF Global Administrative Coordinator
T: +1 510-492-4082
F: +1 510-492-4001
Managed by Association 
Management Solutions (AMS)

> On Apr 7, 2018, at 11:15 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi
> 
> When I paid the attendance fee, I got a receipt that says "This is not a VAT invoice" and that the real invoice would be mailed within 45 days.
> 
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

---

From: Tim Chown <[email-masked]>
Date: Mon, 9 Apr 2018 14:44:53 +0000

Mine just arrived by email 20 minutes ago,

Tim 

> On 9 Apr 2018, at 15:43, Jenny Bui <[email-masked]> wrote:
> 
> Hi Yoav,
>

---

From: [email-masked]
Date: 9 Apr 2018 11:17:34 -0400

>Mine just arrived by email 20 minutes ago,

Same here.

R's,
John

---

From: [email-masked]
Date: 9 Apr 2018 11:26:59 -0400

In article <[email-masked]> you write:
>I’ve not got it either, and the EU law states clearly that it should be sent in a maximum of 15 days after
>the payment or service/produce delivery, what it comes earlier, so the provider is doing already an illegal
>act.

Sorry, I'm not familiar with EU law, just EU directives that are
implmented in national law.  Could you provide us with a link to
the relevant UK law about VAT invoices?

Tnx,
John

---

From: Ray Bellis <[email-masked]>
Date: Mon, 9 Apr 2018 16:35:32 +0100

On 09/04/2018 16:26, [email-masked] wrote:

> implmented in national law.  Could you provide us with a link to the
> relevant UK law about VAT invoices?

It's not that simple.

AIUI, EU *Directives* have to be encoded into national legislation, but
EU *Regulations* do not.

See e.g.
<https://publications.parliament.uk/pa/cm201011/cmselect/cmeuleg/633/63304.htm>

which says:

> section 2(1) means that provisions of EU law that are directly
> applicable or have direct effect, such as EU Regulations or certain
> articles of the EU Treaties, are automatically "without further
> enactment" incorporated and binding in national law without the need
> for a further Act of Parliament

I don't know which category the VAT rules that Jordi mentioned belong to.

Ray

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 09 Apr 2018 17:46:33 +0200

I will need to ask to my tax agent, but that's what they told me every time I provide an invoice after more than 2 wees. I've been able to find the Spanish regulation about that, but of course is in Spanish and will not help too much here, because in case the company doing the IETF invoices is the same as previously, they are French, and we will need to check the equivalent French law.

I was able to find this, but only in English, probably a French speaking can find a better link.

Anyway, I doubt there is a too much different period of time comparing the different countries across Europe.

Regards,
Jordi
 
-----Mensaje original-----
De: 101attendees <[email-masked]> en nombre de <[email-masked]>
Organización: Taughannock Networks
Fecha: lunes, 9 de abril de 2018, 17:27
Para: <[email-masked]>
CC: <[email-masked]>
Asunto: Re: [101attendees] VAT invoices

    
    Tnx,
    John

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 9 Apr 2018 17:47:23 +0200 (CEST)

> Il 9 aprile 2018 alle 17.26 [email-masked] ha scritto:
> 
> 

It's actually a French invoice with UK VAT (ah, Europe), so I'm not sure which laws apply, and whether they are national or European. In Italy, the deadline would be the 15th of the month following the one in which the payment was made; I wouldn't be surprised if other EU countries had the same rule, and in this case the deadline would be April 15 for anyone who paid in March. Still, since companies have to deliver their monthly VAT reports by the same deadline, it is considered kind not to wait until the very last day to send the invoice. This may be why the next batch was promised to be done by April 11. (I just got mine this afternoon.)

Regards,
-- 

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Sander Steffann <[email-masked]>
Date: Mon, 9 Apr 2018 17:52:12 +0200

Hi Jordi.

> I’ve not got it either, and the EU law states clearly that it should be sent in a maximum of 15 days after the payment or service/produce delivery, what it comes earlier, so the provider is doing a…

The UK Government has a reasonably clear overview of requirements for VAT invoices:
https://www.gov.uk/vat-record-keeping/vat-invoices

It states: "Usually VAT invoices must be issued within 30 days of the date of supply or the date of payment (if you’re paid in advance)."

I have never heard of a deadline as short as 15 days. 30 days sounds more familiair to me.

Cheers,
Sander

---

From: "FINZI Anais" <[email-masked]>
Date: Mon, 09 Apr 2018 18:10:08 +0200

Hi Jordi,

I found this link on a French government website: https://www.service-public.fr/professionnels-entreprises/vosdroits/F23208 

The deadline is 15 days after payment or service/produce delivery, 1 month max  in some cases.

regards,
Anaïs

---

From: Jim Reid <[email-masked]>
Date: Mon, 9 Apr 2018 17:09:36 +0100

On 9 Apr 2018, at 16:35, Ray Bellis <[email-masked]> wrote:
>> Could you provide us with a link to the
> ....

How does this amateur lawyering and beancountery help anyone get their missing VAT receipt?

A problem’s been identified and ASML has told us their agent is fixing it.

---

From: "tom p." <[email-masked]>
Date: Mon, 9 Apr 2018 20:11:36 +0100

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, April 09, 2018 4:26 PM

John

As the invoice says, the relevant law is UK VAT Act 1994; this was a
supply made in the UK and I think any mention of France is irrelevant.

Getting out my handy copy of Notice 700, from HMRC, it reminds me that
the basic tax point is when the supply of services is complete, say 23rd
March 2018, and the actual tax point can be up to 14 days later at the
time when the invoice is issued.  My invoice is dated 31/3/2018 (n.b.
March!) which falls within those 14 days so that is my actual tax point.
I received the invoice on April 9th which seems reasonable.

The claim for VAT then falls within the relevant VAT accounting period,
usually three months, but can be longer for a small business.  The
period end is allocated by, and staggered by, HMRC; if the period ends
on 31March, then that makes any delay rather awkward to handle.

VAT more or less predates UK membership of Europe - it was a
precondition of joining Europe - but there is considerable national
flexibility on e.g. what rates there are and what is subject to VAT at
all so I suspect that EU law does not change anything.

I have never had to consider EU directives, even when attending a
workshop in Holland (but the hassle of claiming for cross-border
supplies tends to put me off).
.
Tom Petch

---

From: Yoav Nir <[email-masked]>
Date: Wed, 11 Apr 2018 07:01:37 +0300

So did mine.

> On 9 Apr 2018, at 17:43, Jenny Bui <[email-masked]> wrote:
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 11 Apr 2018 09:27:04 +0200

Thanks for the link.

YEsterday I received the VAT paper from IETF and immediately forwarded 
it to my employer advising to recover the 50 UK pounds or so of VAT.  
It's money saved for the project, so I could use it to buy some 
high-performance recent hardware to experiment with new IPv6 technology.

However, my acountant(s) worry because it is really late, since my 
expense declarations for this IETF already went through the internal 
accounting flow.

This is the second time I get through this and I still think it will not 
happen (get the VAT back).

In the mean time, I have a suggestion: make it simpler because it's not 
normal to waste money systematically.

--
Alexandre Petrescu
[email-masked], tél 0169089223