Subject: [101attendees] Registration for IETF 102, Montreal

From: Wang Guilin <[email-masked]>
Date: Fri, 20 Apr 2018 01:41:36 +0000

Just tried to register IETF 102, Montreal. However, the URLs given at https://www.ietf.org/how/meetings/102/ does not work. Not sure if registration has not started yet or there is a technical issue there. 

For IETF 102 organizers: Guess quite a number of delegates (including me) need to apply visa for travel to Canada, and this shall take two months for processing. So, hope the URLs for registering meeting, issuing visa letter and booking hotel room can work well. 

Thanks,

Guilin

---

From: Bimi <[email-masked]>
Date: Fri, 20 Apr 2018 14:56:34 +1300

This was the same case for myself if i can get advice and help into
getting this please

On Fri, Apr 20, 2018 at 2:41 PM, Wang Guilin <[email-masked]> wrote:
> _______________________________________________
> 101attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/101attendees

-- 
Regards,
Selu

---

From: [email-masked]
Date: 19 Apr 2018 22:14:35 -0400

In article <[email-masked]> you write:
>Just tried to register IETF 102, Montreal. However, the URLs given at https://www.ietf.org/how/meetings/102/ does not work. Not sure if
>registration has not started yet or there is a technical issue there. 

https://www.ietf.org/how/meetings/important-dates/

The calendar says that registration opens the week of May 7.

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Apr 2018 19:21:47 -0700

> The calendar says that registration opens the week of May 7.

the iaoc must be mostly north americans.  have we not gone through the
visa lead time issue enough times?

randy

---

From: [email-masked]
Date: 19 Apr 2018 22:45:01 -0400

>visa lead time issue enough times?

There's more than two months between May 7 and July 14.  How many
visas take more than 10 weeks to get?

R's,
John

---

From: Wang Guilin <[email-masked]>
Date: Fri, 20 Apr 2018 03:09:26 +0000

Thanks for the info, John. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, April 20, 2018 10:15 AM
To: [email-masked]
Cc: Wang Guilin <[email-masked]>
Subject: Re: [101attendees] Registration for IETF 102, Montreal

In article <[email-masked]> you write:
>Just tried to register IETF 102, Montreal. However, the URLs given at 
>https://www.ietf.org/how/meetings/102/ does not work. Not sure if registration has not started yet or there is a technical issue there.

R's,
John

---

From: Wang Guilin <[email-masked]>
Date: Fri, 20 Apr 2018 03:35:20 +0000

Yes, there are 10 weeks from May 7 to July 14. However, a few buffering weeks are needed to finalize travel arrangements and prepare for the meeting. Otherwise, risky and too hurry. 

Guilin
-----Original Message-----
From: 101attendees [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, April 20, 2018 10:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [101attendees] Registration for IETF 102, Montreal

>visa lead time issue enough times?

There's more than two months between May 7 and July 14.  How many visas take more than 10 weeks to get?

R's,
John

---

From: Mikael Abrahamsson <[email-masked]>
Date: Fri, 20 Apr 2018 07:01:50 +0200 (CEST)

> take more than 10 weeks to get?

Do you typically book your flights a few weeks before you fly? I don't. 
And for a lot of people, booking flights before they have a visa means 
they might be wasting money in case they have a non-refundable ticket 
(which is my default).

So yes, I can understand if people want to start the visa application 
process more than 10 weeks before the meeting.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Randy Bush <[email-masked]>
Date: Fri, 20 Apr 2018 04:48:20 -0700

> Yes, there are 10 weeks from May 7 to July 14. However, a few
> buffering weeks are needed to finalize travel arrangements and prepare
> for the meeting. Otherwise, risky and too hurry.

some folk must travel to other countries to get visas as they have no
consulate for the destination in their country.  it's a mess.

randy

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 20 Apr 2018 12:25:41 +0000

I'm vaguely curious why we hold back registration until 10 weeks. Why not open it 1 day after the end of the prior meeting? Or open it 364 days before each meeting or whatever? This seems to regularly recur as a question - so there must be a way to remove the friction / take the issue off the table...

Jason

On 4/19/18, 10:45 PM, "101attendees on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    R's,
    John

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 20 Apr 2018 08:30:35 -0400

On 20 Apr 2018, at 8:25, Livingood, Jason wrote:

> I'm vaguely curious why we hold back registration until 10 weeks. Why 
> not open it 1 day after the end of the prior meeting? Or open it 364 
> days before each meeting or whatever? This seems to regularly recur as 
> a question - so there must be a way to remove the friction / take the 
> issue off the table...

Agree. the issue at hand seems to be getting a letter of invitation to 
start the visa process. Delivering a letter of invitation is in my 
understanding mechanically done (or it should be).  In this case, as 
soon as the venue is confirmed/contracted, we can deliver those!  I’m 
pretty sure the ioac is well aware of that, so I wonder what blocks to 
provide it early.

Marc.

>
> Jason
>
>
> On 4/19/18, 10:45 PM, "101attendees on behalf of 
> [email-masked]" <[email-masked] on behalf of 
> [email-masked]> wrote:
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 20 Apr 2018 14:35:01 +0200

+1

I will say even more than that.

Once a venue contract has been signed, everything must be ready in a matter of few weeks and both, registration and hotel booking should be possible, EVEN if that means that sometimes you can book everything more than 1-2 years in advance.

For many people planning ahead is key. I tend to book my flights around 1 year in advance, as well as hotels.

I'm not using my IETF (or other work trips), generally, for vacations, but some people do, and they extend their trip (or travel ahead the event), for that. It looks like IAOC or whoever has the decision on this, really enjoy not letting them planning ahead?

There is no VALID reason at all why IETF is ridiculous holding this, no sense at all.

If there is any reason, please publicly explain it. Or it is also one of the IAOC secrets?

Regards,
Jordi

-----Mensaje original-----
De: 101attendees <[email-masked]> en nombre de "Livingood, Jason" <[email-masked]>
Fecha: viernes, 20 de abril de 2018, 14:26
Para: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
CC: "[email-masked]" <[email-masked]>
Asunto: Re: [101attendees] Registration for IETF 102, Montreal

    Jason

        
        
        R's,
        John

    

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Mukom Akong T <[email-masked]>
Date: Fri, 20 Apr 2018 17:08:19 +0400

On 20 Apr 2018, 15:52 +0400, Randy Bush <[email-masked]>, wrote:
> consulate for the destination in their country.

And sometimes, you need a visa to travel to the country from which to apply for a visa.

---

From: Jim Reid <[email-masked]>
Date: Fri, 20 Apr 2018 13:49:24 +0100

> On 20 Apr 2018, at 13:35, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 
> Once a venue contract has been signed,... registration and hotel booking should be possible,

Indeed. Invitation letters to start the visa application process should be a no-brainer too.

> EVEN if that means that sometimes you can book everything more than 1-2 years in advance.

Maybe not. IIRC IETF102 was originally planned to be in San Francisco and the venue/country got changed less than 1-2 years in advance. Other organisations have had to switch locations for their meetings with only a few month notice. Though I suppose there’s no harm done if people apply for visas that they later no longer need to use.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 20 Apr 2018 09:01:05 -0400

Hi there,

On Fri, Apr 20, 2018 at 12:25:41PM +0000, Livingood, Jason wrote:
> I'm vaguely curious why we hold back registration until 10 weeks.

This was actually a topic of some informal discussion at the recent
IAOC retreat.  I gather there have been some logistical issues in
opening registration sooner, and they're being worked.  I don't have
an ETA for details about the improvements, but I take this current
thread as indicating some need to explain in detail the way the
registration system is working and what plans there are for altering
it.

In the meantime, I urge anyone who needs a visa to register as early
as possible and get the letter requests in, so that the Secretariat
can process everything as quickly as possible.

Best regards,

Andrew (IAOC chair, but speaking as an individual IAOC member)

-- 
Andrew Sullivan
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 20 Apr 2018 15:02:50 +0200

I know that case, but this is a very rare case if we look into the history of the last 100 of IETF meetings ...

The point is that there is no sense you can't book (at your own risk) once the contract has been signed.

Regards,
Jordi

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 20 Apr 2018 09:08:03 -0400

> Maybe not. IIRC IETF102 was originally planned to be in San Francisco and the venue/country got changed less than 1-2 years in advance. Other organisations have had to switch locations for their me…

Actually, there is harm: if we issue invitation letters to a meeting,
and people get visas and then we don't hold that meeting (or they
don't come), we have a certain liability for those visas (and our
credibility in issuing future invitations goes down, increasing the
chances that people will be denied visas).  Moreover, as things stand
the way we issue letters of invitation is tricky, because of the link
between the meeting organization and the invitations.  Normally, hosts
have to be involved, which complicates matters.

I suspect that it would be helpful to the community to post somewhere
an explanation of why letters of invitation are harder than one might
expect, so I will try to get that together.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 20 Apr 2018 15:44:47 +0200

Yes and no ... I guess that 1 year in advance (if the contract has been signed, which should be according to the way we look for venues) is a period of time that, if there is a reason to change the venue, we will not be able to do (most probably). Right?

I will agree with either (or both):
1) Not issuing the invitation letter VISA so early, just limit that to 1 year, even if the hotel and registration booking was open (just an example) 2 years in advance.
2) Making sure that the form for the invitation letter has a check-box disclaimer that needs to be "marked" as understood and accepted, by the requester, clearly indicating that the IETF doesn't hold any liability in case of a venue change, etc.

Regards,
Jordi

-----Mensaje original-----
De: 101attendees <[email-masked]> en nombre de Andrew Sullivan <[email-masked]>
Fecha: viernes, 20 de abril de 2018, 15:09
Para: <[email-masked]>
Asunto: Re: [101attendees] Registration for IETF 102, Montreal

    
    
    Best regards,
    
    A
    
    -- 
    Andrew Sullivan
    [email-masked]

---

From: Jim Reid <[email-masked]>
Date: Fri, 20 Apr 2018 15:02:53 +0100

> On 20 Apr 2018, at 14:44, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

Jordi, it is a big mistake to propose rigid time-lines or ask the secretariat to apply them. Nobody here is an expert in visa regulations and immigration law. At least I hope not. :-) Besides, the host country’s visa rules which apply today could well be very different one/two/whatever years from now.

I think we’ve identified a problem and have asked The Management (tm) to sort it out. We should now trust the secretariat to take appropriate measures so that those who need visas for a meeting can get them in plenty of time.

---

From: Suresh Krishnan <[email-masked]>
Date: Fri, 20 Apr 2018 14:23:44 +0000

Hi Marc,

On Apr 20, 2018, at 8:30 AM, Marc Blanchet <[email-masked]<mailto:[email-masked]>> wrote:

Agree. the issue at hand seems to be getting a letter of invitation to start the visa process. Delivering a letter of invitation is in my understanding mechanically done (or it should be).  In this case, as soon as the venue is confirmed/contracted, we can deliver those!  I’m pretty sure the ioac is well aware of that, so I wonder what blocks to provide it early.

One small issue here based on the experience of hosting few IETFs. Some of the consulates and embassies require an invitation letter signed by a *local host* (This was the case for the Montreal and the Toronto IETFs - I had to hand sign and snail mail ~100 letters). So I would think that getting a local host is the gating factor rather than the confirmation/contract of the venue.

Thanks
Suresh

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 20 Apr 2018 10:42:20 -0400

On 20 Apr 2018, at 10:23, Suresh Krishnan wrote:

> Hi Marc,
>
> On Apr 20, 2018, at 8:30 AM, Marc Blanchet 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> soon as the venue is confirmed/contracted, we can deliver those!  
> I’m pretty sure the ioac is well aware of that, so I wonder what 
> blocks to provide it early.
>
> One small issue here based on the experience of hosting few IETFs. 
> Some of the consulates and embassies require an invitation letter 
> signed by a *local host* (This was the case for the Montreal and the 
> Toronto IETFs - I had to hand sign and snail mail ~100 letters).

ouach. I did not know that. But that relates to my little experience 
with visas and invitation letters.

> So I would think that getting a local host is the gating factor rather 
> than the confirmation/contract of the venue.

ok.

thanks for teaching me the other side of being a host!

marc.

---

From: Randy Bush <[email-masked]>
Date: Fri, 20 Apr 2018 07:47:54 -0700

> One small issue here based on the experience of hosting few
> IETFs. Some of the consulates and embassies require an invitation
> letter signed by a *local host* (This was the case for the Montreal
> and the Toronto IETFs - I had to hand sign and snail mail ~100
> letters).

ack.  and sympathies.  but that's 100 letters three months in advance or
100 letters three weeks in advance (or whatever).  procrastination can
make tasks disappear; but probably not in this case.  perhaps the issue
is one of priorities.  with much of the logistics, the pain of delay is
eventually felt by those delaying.  with visas, the cost and the benefit
are quite separated.

randy

---

From: Bob Hinden <[email-masked]>
Date: Fri, 20 Apr 2018 08:19:17 -0700

Andrew,

The last time this became an issue for attendees, the IAOC promised to open registration shortly after the previous meeting to allow for time for folks who need visas.  This would have been late March or early April in this case.  How did this get turned into May, over a month later?

Bob

> On Apr 20, 2018, at 6:01 AM, Andrew Sullivan <[email-masked]> wrote:
> 
> Hi there,
>

---

From: Michael Richardson <[email-masked]>
Date: Fri, 20 Apr 2018 18:07:22 -0400

Livingood, Jason <[email-masked]> wrote:
    > I'm vaguely curious why we hold back registration until 10
    > weeks. Why not open it 1 day after the end of the prior meeting? Or
    > open it 364 days before each meeting or whatever? This seems to
    > regularly recur as a question - so there must be a way to remove the
    > friction / take the issue off the table...

We have been discussing this in the IAOC finance sub-cmte.
(I think it's I* retreat week this week, btw.  They might be slow to answer)

There are apparently technical issues with having more than one meeting
registration open at the same time.  I don't know what it is.
There are apparently other issues that prevent the secretariat from
being able to automatically open registration for N+1 the day after
meeting N.  I don't know what they are...

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Sat, 21 Apr 2018 08:55:07 +0200

Technical issues?

We are engineers we can solve them!

Regards,
Jordi

---

From: Alexa Morris <[email-masked]>
Date: Sat, 21 Apr 2018 09:36:56 +0200

Two things:

1) Registration for 102 was supposed to open 12 weeks out from the meeting, not 10. The dates were inadvertently entered to the Datatracker incorrectly and, as I did review those dates prior to their publication, I should have caught it. I apologize. We are testing the 102 registration system early next week to make sure everything functions properly and we hope to open mid-week.

2) Historically we began actively working on the logistics for a new meeting directly following the conclusion of the previous one. That worked well for many years, but over time our meetings have grown increasingly complex and that narrow intervening window of time squeezed in on us from both sides like a vise. Recently we reexamined our planning cycle and made some significant adjustments: we now start working on the meeting logistics (registration, hotel reservations, LOIs) at least eight months out. This gives us a lot more time to address the inevitable unforeseen issues that arise. We are just starting to feel the positive effects of those adjustments. 

In addition, the IAOC recently indicated a willingness to decouple meeting registration from the opening of hotel reservations: this will make a big difference as it's often adjustments on the hotel reservation side of things that delay the opening of registration. 

Again, I apologize for the error and the delay in opening registration for 102. We will get registration open as soon as possible, and we are already working on 103 so that we can open it in a timely manner. 

Alexa

> On Apr 20, 2018, at 5:19 PM, Bob Hinden <[email-masked]> wrote:
> 
> Andrew,
>

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 21 Apr 2018 07:43:20 -0400

I should note, too, that while it is admirable for Alexa or anyone at AMS 
to take responsibility for an error, ultimately it is the IAOC that is 
responsible to the community for oversight. So if there are complaints, 
please direct them to the IAOC. Thanks!

A

--
Please excuse my clumbsy thums
----------
On April 21, 2018 03:37:03 Alexa Morris <[email-masked]> wrote:

> Two things:
>
> 1) Registration for 102 was supposed to open 12 weeks out from the meeting, 
> not 10. The dates were inadvertently entered to the Datatracker incorrectly 
> and, as I did review those dates prior to their publication, I should have 
> caught it. I apologize. We are testing the 102 registration system early 
> next week to make sure everything functions properly and we hope to open 
> mid-week.
>
> 2) Historically we began actively working on the logistics for a new 
> meeting directly following the conclusion of the previous one. That worked 
> well for many years, but over time our meetings have grown increasingly 
> complex and that narrow intervening window of time squeezed in on us from 
> both sides like a vise. Recently we reexamined our planning cycle and made 
> some significant adjustments: we now start working on the meeting logistics 
> (registration, hotel reservations, LOIs) at least eight months out. This 
> gives us a lot more time to address the inevitable unforeseen issues that 
> arise. We are just starting to feel the positive effects of those adjustments.
>
> In addition, the IAOC recently indicated a willingness to decouple meeting 
> registration from the opening of hotel reservations: this will make a big 
> difference as it's often adjustments on the hotel reservation side of 
> things that delay the opening of registration.
>
> Again, I apologize for the error and the delay in opening registration for 
> 102. We will get registration open as soon as possible, and we are already 
> working on 103 so that we can open it in a timely manner.
>
> Alexa
>
>
> > The last time this became an issue for attendees, the IAOC promised to 
> open registration shortly after the previous meeting to allow for time for 
> folks who need visas.  This would have been late March or early April in 
> this case.  How did this get turned into May, over a month later?
> >
> > Bob
> >
> >

---

From: Bob Hinden <[email-masked]>
Date: Sat, 21 Apr 2018 07:49:20 -0700

> On Apr 21, 2018, at 4:43 AM, Andrew Sullivan <[email-masked]> wrote:
> 
> I should note, too, that while it is admirable for Alexa or anyone at AMS to take responsibility for an error, ultimately it is the IAOC that is responsible to the community for oversight. So if there are complaints, please direct them to the IAOC. Thanks!
> 

+1

Bob

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 23 Apr 2018 17:07:02 +0000

> In addition, the IAOC recently indicated a willingness to decouple meeting registration from the opening of hotel reservations: this will make a big difference as it's often adjustments on the hote…

Seems like good news - thanks for de-coupling this, IAOC folks!

- Jason