Subject: [102attendees] CFP: Request for Conversation (HotRFC) lightning talks

From: "Aaron Falk" <[email-masked]>
Date: Tue, 12 Jun 2018 16:27:08 -0400

*Based on the positive feedback, we're running HotRFC again in Montreal. 
  Please forward as appropriate.*

----

Do you have an idea, problem space, or proposal that IETFers should hear 
about?

Do you want to propose IETF work but aren’t sure if your idea is ready 
or who will be interested?

Get a slot at the Request for Conversation (HotRFC) lightning talk 
session. Presenters will get 4 minutes and a few slides to make their 
case for collaboration. Interested folks can continue the discussion 
afterwards and over the week. Goals include encouraging brainstorming 
conversations, helping new work ideas to find co-collaborators, raising 
awareness of relevant work going on elsewhere, and promote barbers. 
Slots can be requested 
[here](https://www.ietf.org/how/meetings/102/hotrfc/) with a short 
paragraph or slide.

The session will be Sunday, July 15, 6-8pm (starting 1 hour after the 
welcome reception begins).

---

From: "Aaron Falk" <[email-masked]>
Date: Wed, 13 Jun 2018 09:49:31 -0400

On 12 Jun 2018, at 16:27, Aaron Falk wrote:

> *Based on the positive feedback, we're running HotRFC again in 
> Montreal.  Please forward as appropriate.*
>
> ----
>
> Do you have an idea, problem space, or proposal that IETFers should 
> hear about?
>
> Do you want to propose IETF work but aren’t sure if your idea is 
> ready or who will be interested?
>
> conversations, helping new work ideas to find co-collaborators, 
> raising awareness of relevant work going on elsewhere, and promote 
> barbers. Slots can be requested 

* "BarBoFs"

---

From: vineet deshpande <[email-masked]>
Date: Thu, 14 Jun 2018 05:59:42 +0000 (UTC)

Hi Aaron,
I have published an IETF draft titled: IP address space re-classification
https://tools.ietf.org/html/draft-deshpande-intarea-ipaddress-reclassification-00

My draft explains about the need to add a Virtual address space to the present IP address classification. As I am located in India I cannot attend in person. However as many other drafts similar to mine have been published since my draft, I am requesting a review of my draft and a time slot for remote conference (if it is required for me to explain or clarify anything).
Basically my draft explains about the limitations brought about by the property of finite space where a connected route is also path connected:1. IPv6 strives to eliminate NAT. However NAT is implicit in the Virtual address space due to the dual origin considerations (Internet and Network).2. Path information (AS Path information from BGP) can be analysed by re-running the routing protocol in the virtual address space. Alternate routes for a single route (similar to multi-homing across ISPs) can be established through the parallel data pipeline.3. Segment routing (programatically changing a route) is essentially occuring in the Virtual address space.Impact on EPN:For true SDN automation, the spread spectrum property (in Wireless networks) such as frequency hopping and time hopping should be made available to the Internet.IP flows can then be re-routed based on Content across regions, frequently used routes, time based re-routing, etc. This may not be feasible without a Virtual address space.
Thanks & Regards,Vineet Deshpandecell: 91-7259600661

    On Wednesday, 13 June 2018, 7:20:53 pm GMT+5:30, Aaron Falk <[email-masked]> wrote:  

Based on the positive feedback, we're running HotRFC again in Montreal. Please forward as appropriate.

Do you have an idea, problem space, or proposal that IETFers should hear about?

Do you want to propose IETF work but aren’t sure if your idea is ready or who will be interested?

Get a slot at the Request for Conversation (HotRFC) lightning talk session. Presenters will get 4 minutes and a few slides to make their case for collaboration. Interested folks can continue the discussion afterwards and over the week. Goals include encouraging brainstorming conversations, helping new work ideas to find co-collaborators, raising awareness of relevant work going on elsewhere, and promote barbers. Slots can be requested here with a short paragraph or slide.

The session will be Sunday, July 15, 6-8pm (starting 1 hour after the welcome reception begins).

   - "BarBoFs"
_______________________________________________
102attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102attendees