Subject: [103all] Visas for IETF 103 in Thailand

From: IETF Administrative Director <[email-masked]>
Date: Tue, 14 Aug 2018 10:32:25 -0700

The IETF is going to Thailand for the first time this November, and we've received a number of requests to provide guidance on visa requirements for IETF attendees. 

A representative of the Thailand Convention and Exhibitions Bureau (TCEB) informed us that if an attendee does not require a tourist visa to come to Thailand, that attendee does not require a visa to attend a conference. 

However we are also aware that there is information online that indicates that a visa is required to attend a conference, regardless of tourist visa requirements. 

In short: the information available is difficult to parse, and is confusing.  

We also know that many companies and organizations have their own internal requirements and processes; sometimes these processes may seem at odds with published or anecdotal information. 

As always, please take the initiative to determine if you require a visa to attend a particular IETF Meeting. Many attendees need visas to attend IETF meetings and the requirements change from time to time. Because of this, we strongly urge all attendees to review the visa requirements for traveling to each IETF meeting location and determine for themselves, or in collaboration with their employer, if a visa is required. 

If you require a letter of invitation to obtain a visa, you can obtain one directly after registering for the meeting. You can register for IETF 103 here: https://www.ietf.org/registration/ietf103/ietfreg.py.

In addition, if you've attended an IETF meeting in the past, you are able to obtain a letter of invitation prior to registering for the meeting at https://www.ietf.org/registration/letterofinvite/singleletter.py.

Regards,

Portia Wenze-Danley
Interim IETF Administrative Director
on behalf the IAOC

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Aug 2018 10:03:51 +0200

On Aug 14, 2018, at 21:47, Andrew Sullivan <[email-masked]> wrote:
> 
> As near as I can tell, there is nothing we collectively can do about
> this: we each need to be aware of the immigration realities affecting
> us.  The IAD and Secretariat and all of IASA can do as much as it
> likes to try to get information it knows, but IASA cannot and should
> not offer legal advice to any of us.  We all must evaluate our
> respective situations and make the determination best in each case.

Hi Andrew,

while this probably faithfully mirrors what a lawyer would tell you, it is also terribly inefficient.

The organization behind the IETF can very well collect information about the situation for, say, citizens of the 10 leading regions that will originate participants.  I would expect my meeting fee dollars to already have paid for that, because the venue selection committee must already have looked at that.  So why withhold that information?

Yes, it would need to be qualified as “not legal advice”, “subject to change”, “void where prohibited”, etc.
It would help if it contains pointers to authoritative information I can look up myself.
And, ultimately, it is my decision (or that of my organization) how to handle this information, but the IETF could do most of the legwork here.  Regularly, as a routine component of venue selection and preparing for a meeting.

Grüße, Carsten

---

From: Saleem Bhatti <[email-masked]>
Date: Wed, 15 Aug 2018 09:01:31 +0000

For those with a British passport, visa information (as well as other travel advice) from the UK government is here:

  https://www.gov.uk/foreign-travel-advice/thailand/entry-requirements

Worth reading all the information, but from the page above, I have the following:

----

British passport holders arriving by air or land can enter Thailand for 30 days without a visa - this is known as a visa exemption.

----

I visited Bangkok last year (just after IETF100/Singapore) and had no problems.

Cheers,
--/Saleem

On 14 Aug 2018, at 18:32, IETF Administrative Director <[email-masked]<mailto:[email-masked]>> wrote:

Regards,

Portia Wenze-Danley

--
103all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103all

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 15 Aug 2018 15:36:42 +0200

On Aug 15, 2018, at 14:25, Jared Mauch <[email-masked]> wrote:
> 
> When we went to Argentina things did change if you held a US passport. I had already paid my fee and then in the days up to the meeting things changed. 

Indeed, that happens.  
If the secretariat keeps an eye on these things, people can be alerted in time about changes, more reliably.

> Talk to your travel agent or use a visa service if necessary.

Well, I don’t know whether that’s necessary.  
Finding out takes time that I’d rather use for advancing specifications.
(What exactly was a travel agent?  And why on earth do you believe they would know?)

> Your unique situation may be different than me or someone else. International travel carries risks and you should know what those are before you leave home. 

Yes, I made myself aware of the murder rate before I went to Chicago IETF.

Here, we are talking about visa procedures, which are a bit more arcane.
I just want to make sure that the legwork that already is being done is not wasted due to misplaced “no legal advice” thinking.

> I have been advised by CBSA agents that speaking at a conference in Canada would/should require a visa for example. Does this count as presenting at a WG meeting? IANAL, but you need to adjust your behaviors according to the laws of where you are. 

Right.  And there are well-known strategies for working around the red tape that we maybe don’t want to discuss in the open.

But what *can* be communicated, *should* be.  Even if there are lawyers advising us to be inefficient.

> Importantly: you can always participate remotely. The tools are quite good

True, but we still do want to enable participating in person.

Grüße, Carsten

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 15 Aug 2018 07:18:16 -0700 (PDT)

Above all, what you actually *say* at the border can determine what 
happens next. A friend was denied entry to Canada on Saturday because 
he told the immigration people he was unemployed (or perhaps "between 
jobs"). No SIGGRAPH 2018 for him.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 090 3337-9311
E-mail: [email-masked]
Skype:  organdemo

On Wed, 15 Aug 2018, Jared Mauch wrote:

> When we went to Argentina things did change if you held a US 
> passport. I had already paid my fee and then in the days up to the 
> meeting things changed.
> 
> Talk to your travel agent or use a visa service if necessary. Your 
> unique situation may be different than me or someone else. 
> International travel carries risks and you should know what those 
> are before you leave home.
> 
> I have been advised by CBSA agents that speaking at a conference in 
> Canada would/should require a visa for example. Does this count as 
> presenting at a WG meeting? IANAL, but you need to adjust your 
> behaviors according to the laws of where you are.
> 
> Jared Mauch
> > On Aug 15, 2018, at 4:03 AM, Carsten Bormann <[email-masked]> wrote:
> > 
> > Yes, it would need to be qualified as “not legal advice”, “subject 
> > to change”, “void where prohibited”, etc. It would help if it 
> > contains pointers to authoritative information I can look up 
> > myself.
> 
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 15 Aug 2018 09:14:49 -0700

For myself, the information seems pretty readily obtained. I asked my favorite search engine “do I need a visa to go to Thailand”, and up popped https://th.usembassy.gov/u-s-citizen-services/thai-visas-americans/. You might make a similar inquiry.

Sent using a machine that autocorrects in interesting ways...

> On Aug 15, 2018, at 1:03 AM, Carsten Bormann <[email-masked]> wrote:
> 
> [email-masked]