Subject: [103all] Update on IETF 103 visa information

From: IAOC Chair <[email-masked]>
Date: Thu, 13 Sep 2018 10:49:52 -0700

The IAOC has been closely following the discussion on Thailand visa requirements for IETF103 and has been working to find more information for IETF 103 attendees. 

Please note that it remains the responsibility of each attendee to understand the border entry rules and to comply with them. The IETF will not and cannot give visa advice to travelers.

We are able to share the following information:

IETF 103 is a conference which falls under what in Thailand is known as MICE - Meetings, Incentives, Conferences, and Exhibitions. 

The IETF is considered a conference partner of the TCEB (Thailand Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE calendar: 

https://www.businesseventsthailand.com/event-calendar

The TCEB website has a section on visa requirements for MICE events: 

https://www.businesseventsthailand.com/article/visa-requirements.

Other general visa travel information can be found on the official Ministry of Foreign Affairs of the Kingdom of Thailand site:

http://www.mfa.go.th/main/en/services/4908

on behalf of the IAOC
Glenn Deen (IAOC Chair)

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 13 Sep 2018 20:06:02 +0200

Good job! Thank you very much.

Suggestion: Pull screendumps of those MICE/TCEB web pages before IETF to show them
to future host countries that fail to well document Visa/Visa-Waiver
requirements so they can see how Thailand did it (aka: if we ever should
go back to Argentine or the like).

(after IETF, the mentioning of IETF on those web-pages may expire).

Cheers
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 Sep 2018 13:51:11 +0200

Haha. You just had to prove that this thread can continue to produce
entertaining insights, did you ?

The german wiki for smallpox does actually say that some countries
did require you to show your vacination scar at immigrations...
during the time of worldwide mandatory vaccination, aka: before i think
1979, so we may be a bit late with IETF103.

I am more afraid someone in the thai government reads the IETF Tao
web page, or some attendee wears the t-shirt on travel day.  Has any conference
ever been de-listed from the MICE web page for being subversive ?

We may need a globally acceptable revised print of the t-shirt
and the IETF Tao web page. I would suggest:

We reject: kings (*), presidents (*) and voting (*).
We believe (*) in rough consensus (*)  and running code (*).

(*) Not applicable where not permitted by law. Attendees are always
expected to comply with all local regulations. No warranty of benefits
implied. Surcharges may apply. Have a nice day. You are welcome.

On Fri, Sep 14, 2018 at 12:13:34AM +0200, Carsten Bormann wrote:
> On Sep 13, 2018, at 19:49, IAOC Chair <[email-masked]> wrote:
> > 
> > official Ministry of Foreign Affairs of the Kingdom of Thailand site:
> > 
> This links to
> http://www.mfa.go.th/main/en/services/4908/15405-General-information.html
> 
> which under 11. (5) says:
> 
> 11. According to the Immigration Act of Thailand B.E. 2522 (1979), foreigners who fall into any of the following categories are prohibited to enter Thailand:
> 
> (5)  Having not yet been vaccinated against smallpox; or inoculated, or undergone any other medical treatment for protection against disease; and having refused to have such vaccinations administered by the Immigration Doctor.
> 
> Of course, the world was a different place in 1979 (*)
> 
> Another data point that shows that the letter of the law is often useless; we need to find out how it is lived.
> 
>             .oOo.
> 
> Anyway, thank you for getting TCEB to list us!
> (The link on the event calendar https://www.businesseventsthailand.com/event-calendar to https://www.businesseventsthailand.com/event-calendars/article/4 points to a different conference though.)
> 
> Grüße, Carsten
> 
> (*) For those under 50 who may not be aware of this: mandatory smallpox vaccinations ceased in most countries in the 1970s, and the disease was officially declared eradicated from the world in 1980.  So while I might have smallpox vaccination, those under 40 won???t, and actually can???t, as there is no vaccine available outside strategic national stockpiles.  The smallpox vaccination was actually quite dangerous, with risk rates in the percents, so it won???t be resurrected outside a major bioweapon emergency even if an immigration law from 1979 says you have to have it.

-- 
---
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 14 Sep 2018 08:11:34 -0500

Hi, Glenn,

On Thu, Sep 13, 2018 at 12:50 PM IAOC Chair <[email-masked]> wrote:

> The IAOC has been closely following the discussion on Thailand visa
> requirements for IETF103 and has been working to find more information for
> IETF 103 attendees.
>
> Please note that it remains the responsibility of each attendee to
> understand the border entry rules and to comply with them. The IETF will
> not and cannot give visa advice to travelers.
>
> IETF 103 is a conference which falls under what in Thailand is known as
> MICE - Meetings, Incentives, Conferences, and Exhibitions.
>
> The IETF is considered a conference partner of the TCEB (Thailand
> Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE
> calendar:
>
> Other general visa travel information can be found on the official
> Ministry of Foreign Affairs of the Kingdom of Thailand site:
>

This is just about the most perfect result I can imagine.

I am well aware that it didn't happen by accident or by magic.

Thank you, and the IAOC, for the work you did to make it happen.

Apparently, I'll see you all in Bangkok legally.

Spencer

---

From: Ben Campbell <[email-masked]>
Date: Sat, 15 Sep 2018 11:05:18 -0500

> On Sep 14, 2018, at 8:11 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Glenn,
> 
> On Thu, Sep 13, 2018 at 12:50 PM IAOC Chair <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.businesseventsthailand.com/event-calendar <https://www.businesseventsthailand.com/event-calendar>
> 
> https://www.businesseventsthailand.com/article/visa-requirements <https://www.businesseventsthailand.com/article/visa-requirements>.
> 
> http://www.mfa.go.th/main/en/services/4908 <http://www.mfa.go.th/main/en/services/4908>
> 

+1, many thanks to those that made this happen !

Ben.