Subject: [103attendees] Breakfast

From: "Pete Resnick" <[email-masked]>
Date: Mon, 27 Aug 2018 00:18:38 -0500

I see that breakfast is included in the room rate for the IETF hotels in 
Bangkok. Does this mean that a light breakfast will not be available at 
the conference venue for participants that aren’t staying at the 
conference hotel?

pr

---

From: Mike Bishop <[email-masked]>
Date: Mon, 27 Aug 2018 17:15:36 +0000

While I can't give an official answer, that is the policy as I understand it, yes.

-----Original Message-----
From: 103attendees <[email-masked]> On Behalf Of Pete Resnick
Sent: Sunday, August 26, 2018 10:19 PM
To: [email-masked]
Subject: [103attendees] Breakfast

I see that breakfast is included in the room rate for the IETF hotels in Bangkok. Does this mean that a light breakfast will not be available at the conference venue for participants that aren’t staying at the conference hotel?

pr

-- 
103attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/103attendees

---

From: Alexa Morris <[email-masked]>
Date: Tue, 28 Aug 2018 10:34:34 -0700

This is correct: because the Marriott Marquis room rate includes breakfast, we will not be providing a communal breakfast at IETF 103. However, for several reasons (e.g., revised agenda structure) we will be providing a mid-morning snack. While this should not be considered a replacement for a full breakfast (it's the most important meal of the day, after all), rest assured that there will be some food available in the mornings at IETF 103. 

In the future, for a quick response from the Secretariat, it's best to send such questions to [email-masked]. 

Alexa

> On Aug 27, 2018, at 10:15 AM, Mike Bishop <[email-masked]> wrote:
>