Subject: [103attendees] Visa Requirements

From: "Brian Farnham (brfarnha)" <[email-masked]>
Date: Tue, 4 Sep 2018 21:54:07 +0000

Has anyone else seen the list of requirements for a Visa for the Bangkok Meeting? Some of the stuff is normal, such as a picture and your passport, but the other documents are quite out there:

  *   A copy of the host's Business Registration and Business License issued by the Department of Commercial Registration and certified by the department. This document should not be more than 3 months old
  *   A copy of the company's profile of the business host in Thailand
  *   A copy of the list of shareholders from the business host in Thailand
  *   Copies of the balance sheet, state of income tax and business tax (Por Ngor Dor 50 and Por Ngor Dor 30) of the past 2 years
  *   A copy of documentation showing correspondence with trading partners in Thailand

How can we start to get some of this information?

Thanks,
.:|:.:|:. Brian Farnham | Systems Engineer | SP Web | [email-masked]<mailto:[email-masked]> | 650.740.4500

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Wed, 5 Sep 2018 22:21:23 +0800

Hey. This is being discussed in a separate thread. Please subscribe to the
103attendees ML and join that.

Apparently, you may not need the business visa, but it's still not one
hundred per cent clear.

ср, 5 сент. 2018 г., 5:55 Brian Farnham (brfarnha) <brfarnha=
[email-masked]>:

> Has anyone else seen the list of requirements for a Visa for the Bangkok
> Meeting? Some of the stuff is normal, such as a picture and your passport,
> but the other documents are quite out there:
>
>
>
>    - A copy of the host's Business Registration and Business License
>    issued by the Department of Commercial Registration and certified by the
>    department. This document should not be more than 3 months old
>    - A copy of the company's profile of the business host in Thailand
>    - A copy of the list of shareholders from the business host in Thailand
>    - Copies of the balance sheet, state of income tax and business tax
>    (Por Ngor Dor 50 and Por Ngor Dor 30) of the past 2 years
>    - A copy of documentation showing correspondence with trading partners
>    in Thailand
>
>
>
> *.:|:.:|:. Brian Farnham* *| Systems Engineer | SP Web* *| *
> [email-masked] *| *650.740.4500
>
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>