Subject: [103attendees] More registration defects

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Sep 2018 08:13:51 -0400

I did my registration for IETF 103.  For 102, I received an email with 
the registration and again at payment.

So far, no email for 103 registration.  I have my reasons for delaying 
making the payment.  If I close the registration window that has the 
payment form, I am likely to be in the position of no link for payment.

Not a good situation.

Bob

---

From: Mukund Sivaraman <[email-masked]>
Date: Wed, 5 Sep 2018 18:03:02 +0530

On Wed, Sep 05, 2018 at 08:13:51AM -0400, Robert Moskowitz wrote:
> making the payment.  If I close the registration window that has the payment
> form, I am likely to be in the position of no link for payment.

My PayPal payment initially failed, and got redirected to a failure page
on ietf.org. At that point, I had to look at my browser's history to
find the payment page link again for my registration attempt. There was
no way to retrieve the registration that's pending payment.

Attempting to lookup the registration with my email address and last
name didn't find it.

I understand that the web developers would not have wanted the
registration to be saved at this stage without payment, but at least a
payment link should have been emailed, esp. when a "confirmno" was
generated using which it could be looked up.

		Mukund

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Sep 2018 08:39:07 -0400

> generated using which it could be looked up.

IETF 102 I got such an email.  Provided my registration number and the 
link for payment.

I have checked my spam messages and other possible folders, and no such 
email this time around.

Bob

---

From: [email-masked]
Date: 5 Sep 2018 15:23:39 +0200

>I have checked my spam messages and other possible folders, and no such 

I got the usual ack and I haven't heard of any other problems.

Have you filed a ticket with some hints like the time and the address
it should have gone to so they can check the logs and try and figure
out what happened?

R's,
John

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Sep 2018 09:41:40 -0400

> it should have gone to so they can check the logs and try and figure

Where is a link to file a ticket on this?

Bob

---

From: "John R. Levine" <[email-masked]>
Date: 5 Sep 2018 16:07:20 +0200

> Where is a link to file a ticket on this?

Send mail to [email-masked], same as for any other problem with the 
IETF technical infrastructure.  That generates a ticket.

R's,
John

---

From: Michael Richardson <[email-masked]>
Date: Wed, 05 Sep 2018 11:40:59 -0400

I did the deferred payment. (I too had reasons to delay)

I got an email with my registration number, and a link to pay later.
I would think that means that you have an entry in the database, and that the
secretariat could resend your registration number.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Sep 2018 17:04:50 -0700

First, I want to apologize for the issues that some of you are experiencing while registering for IETF 103. Our aging registration system has been updated to accommodate the new requirement to pay at time of registration, and clearly there are still kinks to work out. 

AMS is developing an entirely new registration system for the IETF and we plan to deploy it in 2019; this system will offer more robust functionality and will integrate with the Datatracker (for those who want) in order to make registration more convenient for attendees. In the meantime, while we are still using the current system, I want to make sure that all attendees are aware of what they can do to make the meeting registration process go smoothy: 

1) Most attendees should initiate registration only when they are also ready to complete registration payment. 

As the IAOC stated previously (https://mailarchive.ietf.org/arch/msg/ietf-announce/jJ8_yArXVOtsw613FP9gol9EjxU), payment is required with registration. The payment grace period (https://mailarchive.ietf.org/arch/msg/ietf-announce/atKwNzwZg0Ek7LgaRwQqxHybR2U) was implemented for those few individuals who need time to navigate payment by a 3rd party. This is a rare situation: most attendees pay for their own registrations up front, even if that registration is ultimately reimbursed by an employer.

2) As mentioned before (https://mailarchive.ietf.org/arch/msg/103all/-NkhTFU0Bgo5i6LNXfROsVPLUYU), if you initiate registration but do not actually complete payment, the registration system will send you an email roughly two hours after you started your registration. The email will include a link that you can use to pay your registration fee.

3) If you initiate registration but are interrupted before you are able to make payment AND you do not receive an email with a link to payment -- or if you do not want to wait for the system to send you an email -- please send a note to [email-masked] and the Secretariat will assist you right away (during business hours, of course). 

Alexa

> On Sep 5, 2018, at 5:39 AM, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 
> IETF 102 I got such an email.  Provided my registration number and the link for payment.
> 
> I have checked my spam messages and other possible folders, and no such email this time around.
> 
> Bob
> 
> -- 
> 103attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 5 Sep 2018 20:27:14 -0400

On 09/05/2018 08:04 PM, Alexa Morris wrote:
> First, I want to apologize for the issues that some of you are 
> experiencing while registering for IETF 103. Our aging registration 
> system has been updated to accommodate the new requirement to pay at 
> time of registration, and clearly there are still kinks to work out.
>
> AMS is developing an entirely new registration system for the IETF and 
> we plan to deploy it in 2019; this system will offer more robust 
> functionality and will integrate with the Datatracker (for those who 
> want) in order to make registration more convenient for attendees. In 
> the meantime, while we are still using the current system, I want to 
> make sure that all attendees are aware of what they can do to make the 
> meeting registration process go smoothy:
>
> As the IAOC stated previously 
> (https://mailarchive.ietf.org/arch/msg/ietf-announce/jJ8_yArXVOtsw613FP9gol9EjxU), 
> payment is required with registration. The payment grace period 
> (https://mailarchive.ietf.org/arch/msg/ietf-announce/atKwNzwZg0Ek7LgaRwQqxHybR2U) 
> was implemented for those few individuals who need time to navigate 
> payment by a 3rd party. This is a rare situation: most attendees pay 
> for their own registrations up front, even if that registration is 
> ultimately reimbursed by an employer.

But the reason to register as soon as reasonable is to get onto the 
nnnattendees list!  You may miss important travel information if you 
wait until you are able to pay.

>
> 2) As mentioned before 
> (https://mailarchive.ietf.org/arch/msg/103all/-NkhTFU0Bgo5i6LNXfROsVPLUYU), 
> if you initiate registration but do not actually complete payment, the 
> registration system will send you an email roughly two hours after you 
> started your registration. The email will include a link that you can 
> use to pay your registration fee.
>
> 3) If you initiate registration but are interrupted before you are 
> able to make payment AND you do not receive an email with a link to 
> payment -- or if you do not want to wait for the system to send you an 
> email -- please send a note to [email-masked] 
> <mailto:[email-masked]> and the Secretariat will assist you 
> right away (during business hours, of course).
>
> Alexa
>
>
>> On Sep 5, 2018, at 5:39 AM, Robert Moskowitz 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>
>>> on ietf.org <http://ietf.org>. At that point, I had to look at my 
>>> browser's history to
>> https://www.ietf.org/mailman/listinfo/103attendees
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Alexa Morris <[email-masked]>
Date: Wed, 5 Sep 2018 19:51:27 -0700

HI Bob,

> On Sep 5, 2018, at 5:27 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 
>> As the IAOC stated previously (https://mailarchive.ietf.org/arch/msg/ietf-announce/jJ8_yArXVOtsw613FP9gol9EjxU <https://mailarchive.ietf.org/arch/msg/ietf-announce/jJ8_yArXVOtsw613FP9gol9EjxU>), payment is required with registration. The payment grace period (https://mailarchive.ietf.org/arch/msg/ietf-announce/atKwNzwZg0Ek7LgaRwQqxHybR2U <https://mailarchive.ietf.org/arch/msg/ietf-announce/atKwNzwZg0Ek7LgaRwQqxHybR2U>) was implemented for those few individuals who need time to navigate payment by a 3rd party. This is a rare situation: most attendees pay for their own registrations up front, even if that registration is ultimately reimbursed by an employer.
> 
> But the reason to register as soon as reasonable is to get onto the nnnattendees list!  You may miss important travel information if you wait until you are able to pay.

If that’s really the reason that you are worried about registering early, I have good news: you can subscribe to the nnattendees list without registering (and always have been able to, as far as I know). You can see information on the meeting mail lists here: https://www.ietf.org/how/meetings/ietf-meeting-mailing-lists/ <https://www.ietf.org/how/meetings/ietf-meeting-mailing-lists/> and you can subscribe to the 103attendees list directly here: https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>.

Alexa

> 
>> 
>> 2) As mentioned before (https://mailarchive.ietf.org/arch/msg/103all/-NkhTFU0Bgo5i6LNXfROsVPLUYU <https://mailarchive.ietf.org/arch/msg/103all/-NkhTFU0Bgo5i6LNXfROsVPLUYU>), if you initiate registration but do not actually complete payment, the registration system will send you an email roughly two hours after you started your registration. The email will include a link that you can use to pay your registration fee.
>> 
>> 3) If you initiate registration but are interrupted before you are able to make payment AND you do not receive an email with a link to payment -- or if you do not want to wait for the system to send you an email -- please send a note to [email-masked] <mailto:[email-masked]> and the Secretariat will assist you right away (during business hours, of course). 
>> 
>> Alexa
>> 
>> 
>>> On Sep 5, 2018, at 5:39 AM, Robert Moskowitz <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>>> 
>>>> on ietf.org <http://ietf.org/>. At that point, I had to look at my browser's history to
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked] <mailto:[email-masked]>
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit
> --

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Sep 2018 09:18:11 -0500

On Wed, Sep 5, 2018 at 10:41 AM Michael Richardson <[email-masked]>
wrote:

> [email-masked]