Subject: Re: [103attendees] Update on IETF 103 visa information

From: Carsten Bormann <[email-masked]>
Date: Fri, 14 Sep 2018 18:22:48 +0200

On Sep 14, 2018, at 17:58, Michael Richardson <[email-masked]> wrote:
> 
>  http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas

Yeah, people from those areas or that have travelled them are probably aware of this need, which is why I didn’t mention it.
Of course, the experienced traveller always has their yellow fever documentation on hand with their passport.
(If you don’t have the vaccination already, you may not be getting out enough :-)

The brush here may be a bit broad (and what does “have travelled” mean?   Last week?  Last decade?), but the request is sensible and rather normal.  80 % of the IETFers are probably not affected (unless the Argentina IETF counts under “have travelled”…).

Grüße, Carsten

---

From: Michael StJohns <[email-masked]>
Date: Fri, 14 Sep 2018 12:52:49 -0400

I'm finding that this page is also useful when looking at things from 
the other direction:

https://wwwnc.cdc.gov/travel/destinations/list

Under Yellow Fever in the Thailand page you have:

>
> 	
>
> There is no risk of yellow fever in Thailand. The government of 
> Thailand /requires /proof of yellow fever vaccination *only* if you 
> are arriving from a country with risk of yellow fever. This does *not* 
> include the US. If you are traveling from a country other than the US, 
> check this list to see if you may be required to get the yellow fever 
> vaccine:Countries with risk of yellow fever virus (YFV) transmission 
> <https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever#5291>.
>
> For more information on recommendations and requirements, see yellow 
> fever recommendations and requirements for Thailand 
> <https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever-malaria-information-by-country/thailand#seldyfm879>. 
> Your doctor can help you decide if this vaccine is right for you based 
> on your travel plans.
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 14 Sep 2018 19:14:23 -0500

I thought Carsten was kidding, until I saw

On Fri, Sep 14, 2018 at 11:23 AM Carsten Bormann <[email-masked]> wrote:

> Yeah, people from those areas or that have travelled them are probably
> aware of this need, which is why I didn’t mention it.
> Of course, the experienced traveller always has their yellow fever
> documentation on hand with their passport.
> The brush here may be a bit broad (and what does “have travelled” mean?
>  Last week?  Last decade?), but the request is sensible and rather normal.
> 80 % of the IETFers are probably not affected (unless the Argentina IETF
> counts under “have travelled”…).
>

at that link,

 Following are the countries which are declared Yellow Fever Infected Areas.
... snipped down to

44 Argentina: Argentina Republic

So, I, myself, am suddenly curious about how long "have traveled" lasts :-)

(Note that this is not an informed opinion, that I have no knowledge of
this topic beyond being smart enough to click on links Carsten provides,
and that, as in everything involving international travel, your mileage may
vary)

Spencer
 ...

---

From: Mark Andrews <[email-masked]>
Date: Sat, 15 Sep 2018 14:22:42 +1000

Australia has yellow fever restrictions without a vaccination. 
 but travel to BA is excluded from the restrictions.

The question on arrival just mentions Argentina which you say yes then you say to the officer that you only went to BA. 

I suspect it will be similar here but mmv. 
-- 
Mark Andrews

> On 15 Sep 2018, at 10:14, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> (Note that this is not an informed opinion, that I have no knowledge of this topic beyond being smart enough to click on links Carsten provides, and that, as in everything involving international travel, your mileage may vary)
> 
> Spencer
>  ...

---

From: Ben Campbell <[email-masked]>
Date: Sat, 15 Sep 2018 11:56:23 -0500

> On Sep 14, 2018, at 7:14 PM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Fri, Sep 14, 2018 at 11:23 AM Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
> On Sep 14, 2018, at 17:58, Michael Richardson <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >  http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas <http://www.thaiembassy.ca/en/visiting-thailand/visas/yellow-fever-infected-areas>
> 

Hopefully 2.5 years is enough to prove one was not infected.

The CDC page for Thailand yellow fever vaccination requirements has more detail. It says “If you are arriving from...”. I don’t know if it’s authoritative, of course.

https://wwwnc.cdc.gov/travel/yellowbook/2018/infectious-diseases-related-to-travel/yellow-fever-malaria-information-by-country/thailand#seldyfm879

Ben.