Subject: [103attendees] Local letter of invitation

From: Heinrich Singh <[email-masked]>
Date: Thu, 6 Sep 2018 07:15:41 +0300

Hello attendees,

Any updates on a new local letter of invitation so we don't get rejected.
For myself, it is safer to apply for non-immigrant business visa. I will be
afraid that someone might check the attendee list if I say I am tourist at
the airport.

Ciao
Heinrich

---

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 6 Sep 2018 00:23:44 -0400

Hello Heinrich,

The local letters of invitation are being provided by the Thai Network Information Center Foundation (THNIC Foundation).  

Please note the following link for your convenience.  https://www.ietf.org/how/meetings/103/local-letters-invitation/ <https://www.ietf.org/how/meetings/103/local-letters-invitation/>
________________________________
Portia Wenze-Danley
IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Sep 6, 2018, at 12:15 AM, Heinrich Singh <[email-masked]> wrote:
> 
> Hello attendees,
> 
> Any updates on a new local letter of invitation so we don't get rejected. For myself, it is safer to apply for non-immigrant business visa. I will be afraid that someone might check the attendee list if I say I am tourist at the airport. 
> 
> Ciao
> Heinrich
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: Heinrich Singh <[email-masked]>
Date: Thu, 6 Sep 2018 07:35:11 +0300

Hello Portia,

ACK. But Balazs reported that application was rejected as embassy want it
according to template. I want no rejection so want a local letter in the
template they give.

Ciao
Heinrich

On Thu, 6 Sep 2018 at 07:23, Portia Wenze-Danley <[email-masked]> wrote:

> Hello Heinrich,
>
> The local letters of invitation are being provided by the Thai Network
> Information Center Foundation (THNIC Foundation).
>
> Please note the following link for your convenience.
> https://www.ietf.org/how/meetings/103/local-letters-invitation/

---

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 6 Sep 2018 01:01:29 -0400

THNIC Foundation intervened on his behalf and contacted the Embassy directly and was told it was a misunderstanding.  They have reissued the letter for him and do not anticipate any additional issues.  They are monitoring to make sure the letters are not rejected.

Thanks and take care.

> On Sep 6, 2018, at 12:35 AM, Heinrich Singh <[email-masked]> wrote:
> 
> Hello Portia,
> 
> ACK. But Balazs reported that application was rejected as embassy want it according to template. I want no rejection so want a local letter in the template they give.
> 
> Ciao
> Heinrich
> 
> On Thu, 6 Sep 2018 at 07:23, Portia Wenze-Danley <[email-masked] <mailto:[email-masked]>> wrote:
> Hello Heinrich,
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
>> On Sep 6, 2018, at 12:15 AM, Heinrich Singh <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hello attendees,
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>
> 
> --