Subject: Re: [103attendees] [103all] IETF 103 Letters of Invitation and THNIC documentation

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Fri, 14 Sep 2018 19:25:53 +0000

Most of us are employed (not necessarily by a Thai employer) and being paid to attend the IETF. We are working to create RFCs. It's not a vacation.
Are we "being employed or working for income" as in the statement?

Regards,
Jakob.

-----Original Message-----
From: 103all <[email-masked]> On Behalf Of IAOC Chair
Sent: Friday, September 14, 2018 12:04 PM
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [103all] IETF 103 Letters of Invitation and THNIC documentation

Please be advised that the Thai Network Information Center Foundation (THNIC), which is generously doing the work to issue our local Letters of Invitation, will not provide their business documentation above and beyond the letter of invitation.  While some corporate travel policies require travelers to obtain a visa for Thailand, it does not appear that these are requiring detailed business documentation from THNIC.  If you are applying for a visa that requires such documents, you may want to seek additional advice from a visa service, as you may be applying for the wrong type of visa. 

Further, THNIC has provided the following statement regarding MICE event attendees: 

"Foreigners entering Thailand for Meetings, incentives, conferences and exhibitions (MICE) without the purposes of being employed or working for income, but being event attendants will be regarded as tourists under the definition of Tourism Authority of Thailand Act of B.E. 2522 (1979)."

On behalf of the IAOC
Glenn Deen (IAOC Chair)

-- 
103all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/103all

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 14 Sep 2018 20:00:14 +0000

I can’t directly answer but I can ask this question: aren’t the majority of people who attend business conferences paid to attend and participate ?

Sent from my iPhone

> On Sep 14, 2018, at 9:26 PM, Jakob Heitz (jheitz) <jheitz=[email-masked]> wrote:
> 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: [email-masked]
Date: 14 Sep 2018 18:58:10 -0300

>paid to attend and participate ?

Not paid by the conference, no.

I have been paid to give keynote talks at conferences (not the IETF,
for sure.)  If one of them were in Thailand I'd probably need a visa.

R's,
John

---

From: Töma Gavrichenkov <[email-masked]>
Date: Sat, 15 Sep 2018 00:11:53 +0200

Apparently (take a look in the adjacent thread in this list), if you're not
paid by an entity located in Thai, you must be okay. But we're still
discussing that there.

пт, 14 сент. 2018 г., 21:26 Jakob Heitz (jheitz) <jheitz=
[email-masked]>:

> Most of us are employed (not necessarily by a Thai employer) and being
> paid to attend the IETF. We are working to create RFCs. It's not a vacation.
> Please be advised that the Thai Network Information Center Foundation
> (THNIC), which is generously doing the work to issue our local Letters of
> Invitation, will not provide their business documentation above and beyond
> the letter of invitation.  While some corporate travel policies require
> travelers to obtain a visa for Thailand, it does not appear that these are
> requiring detailed business documentation from THNIC.  If you are applying
> for a visa that requires such documents, you may want to seek additional
> advice from a visa service, as you may be applying for the wrong type of
> visa.
>
> "Foreigners entering Thailand for Meetings, incentives, conferences and
> exhibitions (MICE) without the purposes of being employed or working for
> income, but being event attendants will be regarded as tourists under the
> definition of Tourism Authority of Thailand Act of B.E. 2522 (1979)."
>
> On behalf of the IAOC
> Glenn Deen (IAOC Chair)
>
> --
> 103all mailing list
> [email-masked]