Subject: [103attendees] taxis

From: Randy Bush <[email-masked]>
Date: Mon, 29 Oct 2018 12:22:20 +0700

one more piece of advice, the south asian taxi protocol

do NOT commit to a taxi, i.e. let them have your luggage or get in cab
without first negotiating that either the meter will be on and the meter
rate will be used, or a fixed rate to your destination.  fixed price
from airport to hotel should be ฿300-500, late nights more expensive.
the meter should start at ฿35.

randy

---

From: Loiseau lucien <[email-masked]>
Date: Mon, 29 Oct 2018 09:05:21 +0100

To avoid the hassle of haggling or wondering whether your driver added
a "tourist" fee,
I would suggest the use of the Grab app [1] which is the Uber of asia.

[1] https://www.grab.com
On Mon, Oct 29, 2018 at 6:22 AM Randy Bush <[email-masked]> wrote:
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

-- 
--
Lucien Loiseau

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 29 Oct 2018 09:27:59 +0100 (CET)

> the meter should start at ฿35.

I would say this is not a problem at the taxi stand when going from the 
airport. I have done this numerous times and never even been attempted to 
get fleeced.

In bangkok going TO the airport, that's a completely different matter.

Please read https://trac.ietf.org/trac/ietf/meeting/wiki/ietf103 , it has 
text on this matter.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Randy Bush" <[email-masked]>
Date: Mon, 29 Oct 2018 15:28:55 +0700

> I would suggest the use of the Grab app [1] which is the Uber of asia.

i find it 25-30% more than taxi meter.  for example, a ride from 
sukomvit to pathum wan was ฿70 ride on meter and is quoted as ฿140.  
longer rides seem fairer, e.g. suvarnabhumi is a bit over ฿400.

then again, it may be worth the surcharge to alleviate farang fears :)

randy

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 29 Oct 2018 11:00:45 +0100 (CET)

>> then again, it may be worth the surcharge to alleviate farang fears :)

The good thing about GRAB and UBER is that you can order larger vehicles, 
also pre-order. This is really hard to do at decent prices in Bangkok 
otherwise.

Personally, I'd just grab taxi from the street if I wanted to go somewhere 
now. If driver offers fixed fare, say "meter" and if no agreement, walk 
away and take the next one.

But for going back to the airport with my family, I have several times 
used GRAB or UBER to get larger car that'll fit more luggage. The typical 
taxi in Bangkok is otherwise a Toyota Corolla sedan (compact car for US 
peeps) with a huge CNG tank in the back that basically means you'll fit 
one large luggage and that's it. Largest luggage might not fit at all.

---

From: Davey Song(宋林健) <[email-masked]>
Date: Mon, 29 Oct 2018 18:32:10 +0800

I will arrive at the airport on Saturday(11-03) at 18:05 local time. I already ordered a car from a tour agency. If anyone would like to wait and go together to the venue hotel, please contact me. There are still additional 2 seats : )

Davey

> -----邮件原件-----
> 发件人: 103attendees [mailto:[email-masked]] 代表 Randy
> Bush
> 发送时间: 2018年10月29日 13:22
> 收件人: [email-masked]
> 主题: [103attendees] taxis
> 
> do NOT commit to a taxi, i.e. let them have your luggage or get in cab without
> first negotiating that either the meter will be on and the meter rate will be
> used, or a fixed rate to your destination.  fixed price from airport to hotel
> should be ฿300-500, late nights more expensive.

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 29 Oct 2018 12:22:50 -0400

> also pre-order. This is really hard to do at decent prices in Bangkok 

Do Uber and Grab work from the airport?  

https://www.uber.com/fare-estimate/ fails to provide an estimate.

---

From: Ray Bellis <[email-masked]>
Date: Mon, 29 Oct 2018 16:30:02 +0000

> Do Uber and Grab work from the airport?  

and if they do, will the fee include the road tolls (the meeting wiki
suggests that taxi drivers usually expect the passenger to pay those tolls).

Ray

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 29 Oct 2018 17:36:48 +0100 (CET)

> https://www.uber.com/fare-estimate/ fails to provide an estimate.

I don't know, never did that. I've always been able to find some of the 
larger minivans at the airport. I always go to 1st floor at the airport 
and get a taxi from there going airport->bangkok. It's the reverse 
direction that is trickier (bangkok->airport) so that's when I would use 
GRAB/UBER if I needed a larger car.

---

From: Adisorn Lertsinsrubtavee <[email-masked]>
Date: Mon, 29 Oct 2018 23:45:39 +0700

GRAB works fine at the Airport. I use it several times, but you may have to wait for a driver around 5-10 mins.  

Here are some tips about pick up points at Suvarnabhumi Airport

https://help.grab.com/hc/th/115009704848-วิธีเรียกรถจากสุวรรณภูมิ-Booking-from-SVB-Airport?launch_path=N%2FA <https://help.grab.com/hc/th/115009704848-%E0%B8%A7%E0%B8%B4%E0%B8%98%E0%B8%B5%E0%B9%80%E0%B8%A3%E0%B8%B5%E0%B8%A2%E0%B8%81%E0%B8%A3%E0%B8%96%E0%B8%88%E0%B8%B2%E0%B8%81%E0%B8%AA%E0%B8%B8%E0%B8%A7%E0%B8%A3%E0%B8%A3%E0%B8%93%E0%B8%A0%E0%B8%B9%E0%B8%A1%E0%B8%B4-Booking-from-SVB-Airport?launch_path=N/A>

Adisorn 

> On 29 Oct BE 2561, at 23:36, Mikael Abrahamsson <[email-masked]> wrote:
> 
> I don't know, never did that. I've always been able to find some of the larger minivans at the airport. I always go to 1st floor at the airport and get a taxi from there going airport->bangkok. It's the reverse direction that is trickier (bangkok->airport) so that's when I would use GRAB/UBER if I needed a larger car.
> 
> --

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 29 Oct 2018 18:06:02 +0100

> I would suggest the use of the Grab app [1] which is the Uber of asia.

Should the payment option work?
I get an error when trying to add a credit card: “Sorry our server reported an error (not supported country=DE)” [sic], right when pressing “Add credit/debit card”, before it could know I would be entering a credit card number provided by a German bank.

Grüße, Carsten

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 29 Oct 2018 11:06:48 -0700

> On Oct 29, 2018, at 10:06 AM, Carsten Bormann <[email-masked]> wrote:
> 

My payment option worked, and I was able to add the credit card (Amex).

> Grüße, Carsten

Mahesh Jethanandani
[email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Oct 2018 16:43:45 -0400

I was just able to add a US visa card.

Cheers,
Andy

On Mon, Oct 29, 2018 at 2:07 PM Mahesh Jethanandani <[email-masked]>
wrote:

> > I get an error when trying to add a credit card: “Sorry our server
> reported an error (not supported country=DE)” [sic], right when pressing
> “Add credit/debit card”, before it could know I would be entering a credit
> card number provided by a German bank.
>

---

From: Töma Gavrichenkov <[email-masked]>
Date: Tue, 30 Oct 2018 00:00:26 +0300

29 Oct 2018, 19:23 Dave Lawrence <[email-masked]>:

> https://www.uber.com/fare-estimate/ fails to provide an estimate
>

- Grab does;
- Uber does not work in Thailand at all since this March (local branch got
merged with Grab).

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 30 Oct 2018 16:42:52 -0400

Carsten Bormann writes:
> reported an error (not supported country=DE)” [sic], right when
> pressing “Add credit/debit card”, before it could know I would be
> entering a credit card number provided by a German bank.

It doesn't even do me the respect of providing any sort of error
message, it just fails to move forward when adding either my business
AmEx or my personal Visa.  Apparently this is a known issue with the
app, with some people saying that it should work when you actually
land in Asia -- and others saying it didn't for them.

https://www.flyertalk.com/forum/ride-services-including-uber-lyft/1893779-us-credit-cards-accepts-grab-app.html

If it doesn't take my credit cards that's a huge negation of one of
the main reasons I find ride apps to be so useful.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 30 Oct 2018 13:50:13 -0700

> On Oct 30, 2018, at 1:42 PM, Dave Lawrence <[email-masked]> wrote:
> 

I was able to add my visa to the app (on iOS) without issue.

Bob

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 31 Oct 2018 00:07:52 +0100

> https://www.flyertalk.com/forum/ride-services-including-uber-lyft/1893779-us-credit-cards-accepts-grab-app.html

The most frequent recommendation here is to add the card from the Web.
When I go to the grabpay page on hub.grab.com, I get a nice graphic undertitled “Add your card now for a smoother ride”.
There is nothing on this page that can be clicked or anything…

It seems to me this is a bit like the visa process — different people simply get different answers, and the algorithm for that is not being published :-)

Grüße, Carsten