Subject: Re: [103attendees] [102attendees] Visa problems - need a different invitation letter

From: Antoni Przygienda <[email-masked]>
Date: Mon, 15 Oct 2018 18:16:54 +0000

The thai visa thing is mildly hysterical, people dealing with visa here cannot figure out whether “presenting” @ conference conducts business or not. 

Now they want a letter of invitation from Thailand _including my address while in Thailand_ otherwise no visa can be granted by Thai guidelines … 

Is there a way to get a letter of invitation updated where the address of staying in Thailand is provided on it? 

I’ll mail the inviter directly as well … 

thanks

--- tony

<[email-masked] on behalf of [email-masked]> spake:

    Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]> writes:
    
    > Everyone has their own circumstances, but it is really a shame that we (IETF as an organization) can't get a definitive statement from the Thai authorities (i.e. in writing that we can all print & bring) that attending this conference is not considered as "business" by Thailand.  That would save a lot of grief (and same was true for Buenos Aires and will be true for many future IETFs).
    
    This sure would be nice. Just the simple declaration that attending the conference is not considered conducting business would be enough I think.
    
    Thanks,
    Chris.
    
    _______________________________________________
    102attendees mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=LXrimIZLQjBH8wDfRG0CgIkdjl3pSSManSqje36W5Qc&s=Q7iA8DuFujmrznOuVd8w9TxfU2HEDSFcGda5eCiBVz8&e=

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 15 Oct 2018 14:24:03 -0400

Well, the guidelines are not even consistent between consulates. If you look in the US NYC and DC, their guidelines are different. At the end, I went to Thai consulate in person and got the visa issued there, with all the questions answered on the spot.

But something to remember for next time when selecting the venue.

TBH, I’m surprised how complicated this ended up being, when the tourism is such an important contributor to country GDP. Apparently all countries want to increase their share in conference tourism, as it is a very profitable vertical.

Dean

> On Oct 15, 2018, at 2:16 PM, Antoni Przygienda <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Oct 2018 20:38:48 +0200

Maybe its just consulates financing themselves from visa fees and
employees trying to keep their job by trying to mark off all possible
boxes. You know: flourishing bureaucracy.

On Mon, Oct 15, 2018 at 02:24:03PM -0400, Dean Bogdanovic wrote:
> TBH, I???m surprised how complicated this ended up being, when the tourism is such an important contributor to country GDP. Apparently all countries want to increase their share in conference tourism, as it is a very profitable vertical.
> 
> Dean
> 
> > The thai visa thing is mildly hysterical, people dealing with visa here cannot figure out whether ???presenting??? @ conference conducts business or not.
> > 
> > Now they want a letter of invitation from Thailand _including my address while in Thailand_ otherwise no visa can be granted by Thai guidelines ???
> > 
> > I???ll mail the inviter directly as well ???
> > 
> > thanks
> > 
> > --- tony
> > 
> > 

-- 
---
[email-masked]

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 15 Oct 2018 19:36:55 +0000

Following  by doing web search –
Can we get definitive answer on whether we need visa or not (for a US citizen)?

Purpose
Foreigners entering Thailand for MICE without the purpose of being employed or working for income, and for the following listed purposes of trading and investment, are not regarded as working, and thus do not require a work permit or the Tor Tor 10 form.
·         Participating in meetings, conferences, or seminars.
·         Attending at exhibition or trade shows.
·         Visiting business or attending business meetings.
·         Attending special or academic lectures.
·         Attending lectures at technical trainings or seminars.
·         Purchasing goods at trade shows.
A visitor visa will be required under the Tourism Authority of Thailand Act B.E. 2522 (1979). Some nationalities enjoy visa-free or Visa-on-Arrival travel in Thailand. Please visit the Ministry of Foreign Affairs website for more details.

Thanks,
Himanshu

From: 103attendees <[email-masked]> on behalf of Toerless Eckert <[email-masked]>
Date: Monday, October 15, 2018 at 2:39 PM
To: Dean Bogdanovic <[email-masked]>
Cc: Christian Hopps <[email-masked]>, 102attendees <[email-masked]>, Robert Wilton <rwilton=[email-masked]>, "[email-masked]" <[email-masked]>, "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked]>, "Reshad Rahman (rrahman)" <rrahman=[email-masked]>, Antoni Przygienda <[email-masked]>, Artyom Gavrichenkov <[email-masked]>
Subject: [**EXTERNAL**] Re: [103attendees] [102attendees] Visa problems - need a different invitation letter

> On Oct 15, 2018, at 2:16 PM, Antoni Przygienda <[email-masked]<mailto:[email-masked]>> wrote:
>
> <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> spake:
>
>
>    Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>> writes:
>
>    [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

--
---
[email-masked]<mailto:[email-masked]>

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

---

From: Wang Guilin <[email-masked]>
Date: Tue, 16 Oct 2018 01:44:01 +0000

Showing the hotel room reservation info as a replace?

-----Original Message-----
From: 102attendees [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Tuesday, October 16, 2018 2:17 AM
To: Christian Hopps <[email-masked]>; Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>
Cc: Artyom Gavrichenkov <[email-masked]>; Reshad Rahman (rrahman) <rrahman=[email-masked]>; [email-masked]; 102attendees <[email-masked]>; Robert Wilton <rwilton=[email-masked]>
Subject: Re: [102attendees] Visa problems - need a different invitation letter

thanks

--- tony

    

    Thanks,
    Chris.

---

From: [email-masked]
Date: 15 Oct 2018 22:09:29 -0400

In article <[email-masked]> you write:
>-=-=-=-=-=-

Unfortunately, no.  The letter Lou just forwarded is the best we're
likely to get.

R's,
John

---

From: Bret Jordan <[email-masked]>
Date: Mon, 15 Oct 2018 15:56:39 -0600

Some direct links..

Ministry of Foreign Affairs:
http://www.mfa.go.th/main/en/services/4908/15405-General-information.html <http://www.mfa.go.th/main/en/services/4908/15405-General-information.html>

PDF that shows which countries do not need visa’s for tourism:
http://www.mfa.go.th/main/contents/files/services-20150120-100712-551809.pdf <http://www.mfa.go.th/main/contents/files/services-20150120-100712-551809.pdf>

From the following page:
https://www.businesseventsthailand.com/en/article/visa-requirements <https://www.businesseventsthailand.com/en/article/visa-requirements>

	• Participating in meetings, conferences, or seminars.
	• Attending at exhibition or trade shows.
	• Visiting business or attending business meetings.
	• Attending special or academic lectures.
	• Attending lectures at technical trainings or seminars.
	• Purchasing goods at trade shows.
A visitor visa will be required under the Tourism Authority of Thailand Act B.E. 2522 (1979). Some nationalities enjoy visa-free or Visa-on-Arrival travel in Thailand. Please visit the Ministry of Foreign Affairs website for more details.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Oct 15, 2018, at 1:36 PM, Shah, Himanshu <[email-masked]> wrote:
> 
> From: 103attendees <[email-masked] <mailto:[email-masked]>> on behalf of Toerless Eckert <[email-masked] <mailto:[email-masked]>>
> To: Dean Bogdanovic <[email-masked] <mailto:[email-masked]>>
> Cc: Christian Hopps <[email-masked] <mailto:[email-masked]>>, 102attendees <[email-masked] <mailto:[email-masked]>>, Robert Wilton <rwilton=[email-masked] <mailto:rwilton=[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "Sterne, Jason (Nokia - CA/Ottawa)" <[email-masked] <mailto:[email-masked]>>, "Reshad Rahman (rrahman)" <rrahman=[email-masked] <mailto:rrahman=[email-masked]>>, Antoni Przygienda <[email-masked] <mailto:[email-masked]>>, Artyom Gavrichenkov <[email-masked] <mailto:[email-masked]>>
>> > On Oct 15, 2018, at 2:16 PM, Antoni Przygienda <[email-masked] <mailto:[email-masked]>> wrote:
>> > 
>> > <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> spake:
>> > 
>> > 
>> >    Sterne, Jason (Nokia - CA/Ottawa) <[email-masked] <mailto:[email-masked]>> writes:
>> > 
>> >    [email-masked] <mailto:[email-masked]>
>> >    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=LXrimIZLQjBH8wDfRG0CgIkdjl3pSSManSqje36W5Qc&s=Q7iA8DuFujmrznOuVd8w9TxfU2HEDSFcGda5eCiBVz8&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=LXrimIZLQjBH8wDfRG0CgIkdjl3pSSManSqje36W5Qc&s=Q7iA8DuFujmrznOuVd8w9TxfU2HEDSFcGda5eCiBVz8&e=>
>> > 
>> > 
>> > [email-masked] <mailto:[email-masked]>
>> > https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees> 
>  
>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees> 
>  
> -- 
> ---
> [email-masked] <mailto:[email-masked]>
>  
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>
>  
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>

---

From: Michael Richardson <[email-masked]>
Date: Tue, 16 Oct 2018 14:10:11 -0400

(why is 102attendees on the CC?)

    > boxes. You know: flourishing bureaucracy.

I wondered the same thing.  I really feel that I want to way push back.
Someone ought to be losing face over this situation.

AFAIK 103attendees is a public list, and google ought to be indexing it.

I typed in:
  thailand conference visa

to google, and the very long thread on this list does not come up.
That unfortunate, as that would be very good feedback that we are really
frustrated with this situation.  On the other hand, the number of other web
sites that attempt to answer the question, including google:

   Do I need a visa for a conference in Thailand?

   U.S. citizens carrying a tourist passport and in possession of an onward or
   return airline ticket do not require a visa to enter Thailand. The passport
   must have at least six months validity remaining to be allowed entry.

So, why would different consultants in the US come up with different answers?
I think that none of us would have a problem if we got consistent answer,
even if that answer was that we need a visa.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 16 Oct 2018 18:12:03 +0000

Seems to me that in the future, "the IETF" just asks the main hotel about Visa requirements, and a contact to the local government for an official statement.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Oct 2018 20:28:55 +0200

> even if that answer was that we need a visa.

Well, we also heard from some people where the consulate had stated unreasonably onerous requirements for obtaining that visa.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 16 Oct 2018 20:40:20 +0200

Why trust google if instead the IETF could from now on post a blog about
the visa situation experienced in the past host country (after the
event) ?

IMHO, MICE has been doing a great job with the information it provides
on its web-page, much better than e.g.: Argentine.

Unfortunately, embassies/consulates seem to be all over the place -
between knowing the MICE information, not knowing it, or even ignoring and superceeding it.

Aka: My advise to IETF would be to post a blog stating how helpfull MICE
was and then listing/summarizing factual experiences supporting or
contradicting that (e.g.: what was reported here on the lists).

That should give MICE all the weapon/opportunity to figure out how to
improve the situation in those consulates.

I wouldn't ask the IETF in general to bother about such a blog post
in countries where there seemingly wasn't even a proponent for easy
entry into the country like MICE is for thailand, but in a situation
where we could help an interested party (MICE) to improve the situation,
i think we should give them all the input to do so.

Cheers
    Toerless

> [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 16 Oct 2018 14:54:31 -0400

Salz, Rich <[email-masked]> wrote:
    > Seems to me that in the future, "the IETF" just asks the main hotel
    > about Visa requirements, and a contact to the local government for an
    > official statement.

Yeah.  I would really like the hotel to and tourism people there to be the
point people.  FUD == fewer booked rooms.

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Oct 2018 17:23:55 +0000

From: Jakob Heitz (jheitz)
Sent: Thursday, October 18, 2018 10:21 AM
To: 'Ayala, Alejandro (Nokia - CA/Ottawa)' <[email-masked]>; Eric Gray <[email-masked]>; Ted Lemon <[email-masked]>
Cc: [email-masked]
Subject: RE: [102attendees] [103attendees] Visa problems - need a different invitation letter

Please send that to your consulate and ask them if they agree.
My consulate (US) said I need a visa.
Lou's said he didn't.
Border guards are different. Some are cheery and wave you through.
Some give you a long look up and down.
I once had a Leatherman "Style PS" keychain mini tool.
Advertised on the Leatherman website as "travel friendly".
It has a small scissor on it.
I had been through about eight airports with it and then at one airport
security check, it got taken. I couldn't argue with the guy.

Chances are you'll get into Thailand without a visa, but the
consequences of being wrong will be sad and expensive.
I got my visa.

Regards,
Jakob.

From: Ayala, Alejandro (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>
Sent: Thursday, October 18, 2018 8:25 AM
To: Eric Gray <[email-masked]<mailto:[email-masked]>>; Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>>; Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: RE: [102attendees] [103attendees] Visa problems - need a different invitation letter

I guess when you reading/writing internet drafts you start over analysing every word.

Alex

From: 102attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Eric Gray
Sent: Thursday, October 18, 2018 11:12 AM
To: Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>>; Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [102attendees] [103attendees] Visa problems - need a different invitation letter

Jakob,

                Sure it does.  Treat the phrase “for MICE” as a qualifying parenthetical, and what you have is “Foreigners entering Thailand without the purposes of being employed or working for income, but being event attendants …”

                The key phrasing (some explicit, some implicit) is whether or not you are coming to Thailand with the express purpose of gaining employment or working in Thailand.

                So, if you’re coming to attend a meeting and are NOT doing so to gain employment (from a Thai employer being implied) or to work (in Thailand is again implied), then you’re a tourist.

                Because these are implied, it is not quite cut and dried, but it is fairly obvious.

                The question gets a little muddier if you’re a consultant being paid explicitly by some employer to attend this meeting.  If your employer is Thai, then you’re in a gray area so dark it might as well be black.

                I plan to attend, but I work in the US, even though I spent close to 6 months out of the year in places outside the US.  My employer is technically a US employer, though the corporate headquarters are actually here in Stockholm, where I have been since early August.  And still, I work in the US.

                Where you actually work is determined by where you would pay taxes for the income you earn assuming that location has income taxes.  If you intend to pay Thai taxes, and expect to be exempt from paying taxes in the location where you normally work, then you are arguably expecting to be “working” in Thailand.

                Where you work and where you are currently located are not necessarily the same thing.

                What I see going on in this discussion is a number of people trying to “borrow trouble” for themselves and (here’s the part that I find truly disturbing) for everyone else.

                Please just stop.

--
Eric

From: 102attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Jakob Heitz (jheitz)
Sent: Thursday, October 18, 2018 10:04 AM
To: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: lorenzo=[email-masked]<mailto:lorenzo=[email-masked]>; [email-masked]<mailto:[email-masked]>; Michael StJohns <[email-masked]<mailto:[email-masked]>>
Subject: Re: [102attendees] [103attendees] Visa problems - need a different invitation letter

Read the text yourself. Nowhere does it say or imply “Thai employer” or getting the income from a Thai national.

Thanks,
Jakob.

On Oct 18, 2018, at 5:36 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
[citation needed]

On Thu, Oct 18, 2018 at 2:35 PM Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>> wrote:
Note that whether the employer is Thai or not makes no difference.
Regards,
Jakob.

On Oct 18, 2018, at 5:22 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
Most of us who are traveling to Thailand and need to go through customs and immigration are being paid by an employer not in Thailand to go to Thailand.

On Thu, Oct 18, 2018 at 2:20 PM Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>> wrote:
Most of us are “employed or working for income” while attending, not on vacation or time off. Someone is paying for our time to be there.
Regards,
Jakob.

On Oct 18, 2018, at 3:50 AM, Lorenzo Colitti <lorenzo=[email-masked]<mailto:lorenzo=[email-masked]>> wrote:
On Thu, Sep 6, 2018 at 7:49 AM Michael StJohns <[email-masked]<mailto:[email-masked]>> wrote:
> Foreigners entering Thailand for MICE without the purposes of being
> employed or working for income, but being event attendants will be
> regarded as tourists under the definition of Tourism Authority of
> Thailand Act of B.E. 2522 (1979).

FWIW, this page<http://www.thaiembassy.org/helsinki/en/customize/28150-ConferenceBusiness-meetingSeminar.html> on the Finnish embassy says something similar: "Foreign nationals wishing to enter the Kingdom of Thailand to attend a MICE event, which is endorsed or sponsored by TCEB, without being employed or working for income, are regarded as tourists". It lists the TCEB website as being www.tceb.or.th<http://www.tceb.or.th>, and IETF 103 is listed on www.tceb.or.th<http://www.tceb.or..th> as a conference here<http://www.tceb.or.th/en/event-calendars/article/1>. The TCEB page on visas is here<http://www.tceb.or.th/en/article/visa-requirements>.

IANAL. YMMV. Void where prohibited. This message does not constitute, and must not be construed as, advice of any sort. This message is provided "as is" without warranty of any kind, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. This message does not affect your statutory rights. And so on.

---

From: Philip Prindeville <[email-masked]>
Date: Thu, 18 Oct 2018 11:41:26 -0600

At least in the USG, it doesn’t work that way: all fees and receipts go to a common caddy, and funding for consulates and embassies comes out of a central State Department budget at Foggy Bottom (even though Commerce, Defense, Treasury, Central Intelligence, etc usually have personnel posted there as well) and the budgets rarely change year over year.

Some peripheral funding (such as the Marine protective detail) come from other budgets (directly out of the USMC readiness budget, in this case, as I recall) and of course the CIA operations budget if the DCM and other personnel are undercover company men.

Sent from my iPhone

> On Oct 15, 2018, at 12:38 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Oct 2018 20:04:25 +0200

If a consulate manages to "sell" ten times more Visa's it likely
will need and get more personnel to do so, thats also "implied" by "financing".

Aka: Whats the incentive of a consulate to help someone to NOT get
a Visa ? You would have to have some other part of the bureaucracy
tell the consulate: You're not getting more personnel, you have
to continue work unpaid overtime or get fired, or you can try to
reduce the number of unnecessary visas you hand out by informing
travellers better about the Visa Waiver options.

On Thu, Oct 18, 2018 at 11:41:26AM -0600, Philip Prindeville wrote:
> At least in the USG, it doesn???t work that way: all fees and receipts go to a common caddy, and funding for consulates and embassies comes out of a central State Department budget at Foggy Bottom (even though Commerce, Defense, Treasury, Central Intelligence, etc usually have personnel posted there as well) and the budgets rarely change year over year.
> 

-- 
---
[email-masked]

---

From: Philip Prindeville <[email-masked]>
Date: Thu, 18 Oct 2018 12:57:17 -0600

Conversely, more personnel means more competing for recognition and promotion.  So it might be a wash.

But I think you’re attributing way too much individual thinking to bureaucrats, who exist purely to maintain the status quo, and thereby their job security.

> On Oct 18, 2018, at 12:04 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Mukom Akong T <[email-masked]>
Date: Mon, 22 Oct 2018 08:25:52 +0400

> Seems to me that in the future, "the IETF" just asks the main hotel about Visa requirements, and a contact to the local government for an official statement.

This is an idea worth considering especially for countries that don’t grant visas on arrival or make it easy to obtain online. And I have some relevant experience to share

Part of my job involves travelling to many African countries usually to deliver training. And the visa requirements for many African countries is tortuous to say the least.

To make things worse, I live in a country where they are not many embassies which means the traditional visa path for me would be if I wanted to a country  C

a) Get a visa to a South Africa or the nearest country in which covers my country of residence
b) Apply for the visa at country C’s embassy in South Africa

However we’ve often tried to get our local host for the events (i.e. the local partner) to make a special visa request for us so we can get visas on arrival.

Sometimes, if that local host is the IT regulator or government agency, their top dog can write an official letter to the whoever runs immigration making specific request for a set of names/passport numbers.

What we then get is an official letter stamped by immigration authority stating we will get visas on arrival. That’s good for the airlines and the original copy will be waiting at the arrival airport.

That typically works 90% of the time.