Subject: [103attendees] maple leaf onsies sought

From: Randy Bush <[email-masked]>
Date: Mon, 29 Oct 2018 06:59:16 +0700

anyone coming from toronto or other place where a couple of maple leaf
onsies (that's an outfit for a baby) and smaller might be bought?  if
you could smuggle to bangkok, it would be greatly appreciated.  and, of
course, i will reimburse you.

randy

---

From: Randy Bush <[email-masked]>
Date: Mon, 29 Oct 2018 07:22:43 +0700

> course, i will reimburse you.

alternately, if you are willing, i will just have amazon ship to you.

randy