Subject: [103attendees] Preferred ATMs in the airport?

From: "Paul Hoffman" <[email-masked]>
Date: Sun, 28 Oct 2018 12:44:17 -0700

Greetings again. Guidebooks make it clear that:
a) you need cash to pay for taxis
b) some/all ATMs charge 200 THB (US$6) for every withdrawal from a 
foreign card

Thus, I want to get a large stack of cash before I hit the taxi stand, 
hopefully good for my whole week of eating locally. My question is: are 
some ATMs at the airport better than others, where "better" is either a 
smaller foreign charge and/or better known?

--Paul Hoffman

---

From: [email-masked]
Date: Sun, 28 Oct 2018 12:48:30 -0700

My hack is to us Travelex….  while at home.

T

> On Oct 28, 2018, at 12:44 PM, Paul Hoffman <[email-masked]> wrote:
> 
> b) some/all ATMs charge 200 THB (US$6) for every withdrawal from a foreign card
> 
> Thus, I want to get a large stack of cash before I hit the taxi stand, hopefully good for my whole week of eating locally. My question is: are some ATMs at the airport better than others, where "better" is either a smaller foreign charge and/or better known?
> 
> --Paul Hoffman
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: [email-masked]
Date: 28 Oct 2018 16:08:57 -0400

>My hack is to us Travelex….  while at home.

I would be pretty surprised if any Travelex in North America had Thai baht
in stock.  You can order it on their web site but the soonest they say you
can pick it up is the 6th.

Even if they do, their exchange rates are consistently dreadful.

For 10,000 baht, Travelex would charge $337.  Wholesale rate plus 1%,
typical for an ATM, is $306.  Add $6 for $312, it's still a lot less
than $337.

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Mon, 29 Oct 2018 03:39:11 +0700

there are bank atms as soon as you exit immigration and again as you
exit customs.  rates are as good as you will get.  yes, single large
transaction is wise.  avoid travelex like the plague it is; trying to
corner the market and rip-off rates.

randy

---

From: EMBES_Nathanan Srisa-ard <[email-masked]>
Date: Mon, 29 Oct 2018 06:02:04 +0700

many money exchange booth available at the airport,
USD or EURO exchange rate is good, major currency is accepted.

Nathanan

---

From: "Jiankang Yao" <[email-masked]>
Date: Mon, 29 Oct 2018 09:11:43 +0800

My suggestion is that you bring some cash dollars and exchange some small money at airport.
At downtown, there are a lot of money exchangers, and you will get a better exchange rate than in airport.
local big store accepts credit card, but small store is cash only.

Best Regards

Jiankang Yao

From: Paul Hoffman
Date: 2018-10-29 03:44
To: 103attendees
Subject: [103attendees] Preferred ATMs in the airport?
Greetings again. Guidebooks make it clear that:
a) you need cash to pay for taxis
b) some/all ATMs charge 200 THB (US$6) for every withdrawal from a 
foreign card

--Paul Hoffman

---

From: [email-masked]
Date: Sun, 28 Oct 2018 21:51:40 -0700

> On Oct 28, 2018, at 1:08 PM, [email-masked] wrote:
> 
> in stock.

In stock, 2 day delivery.

T

---

From: [email-masked]
Date: 29 Oct 2018 10:29:30 -0400

>In stock, 2 day delivery.

By Fedex for an extra ten bucks on top of their terrible exchange rate.

Don't forget to take your ATM card and use it at the airport.  Even a $6 ATM
fee is looking pretty good.

R's,
John

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Oct 2018 10:50:28 -0400

Probably too late to do anything about it now, but if you travel a lot, it
pays to look for a bank or brokerage that refunds ATM fees, there are many
of them around.

Cheers,
Andy

---

From: Justin Henck <[email-masked]>
Date: Mon, 29 Oct 2018 12:01:25 -0400

For Americans a Schwab Bank checking account is a lifesaver. Unlimited
global ATM fee rebates and no foreign exchange fee or account minimums. I
know people who opened one just for travel.

On Mon, Oct 29, 2018, 10:50 AM Andrew G. Malis <[email-masked] wrote:

>>  <tony.li@tony..li <[email-masked]>> wrote:

---

From: "Shah, Himanshu" <[email-masked]>
Date: Mon, 29 Oct 2018 16:16:27 +0000

Locally (in Massachusetts), DCU (Digital Credit Union) does..

Thanks,
Himanshu

From: 103attendees <[email-masked]> on behalf of "Andrew com>" <[email-masked]>
Date: Monday, October 29, 2018 at 10:50 AM
To: John Levine <[email-masked]>
Cc: Tony Li <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Re: [103attendees] Preferred ATMs in the airport?

Probably too late to do anything about it now, but if you travel a lot, it pays to look for a bank or brokerage that refunds ATM fees, there are many of them around.

Cheers,
Andy

On Mon, Oct 29, 2018 at 10:29 AM <[email-masked]<mailto:[email-masked]>> wrote:
In article <[email-masked]<mailto:[email-masked]>>,
 <tony.li@tony..li<mailto:[email-masked]>> wrote:
>> On Oct 28, 2018, at 1:08 PM, [email-masked]<mailto:[email-masked]> wrote:
>>

R's,
John

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 29 Oct 2018 12:20:08 -0400

For those of you already there can you report on the temperature inside the hotel meeting rooms? It will be 30C+ the whole week outside but if Montreal was an example it could be freezing inside the hotel.

Thanks

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]

---

From: "Brian Farnham (brfarnha)" <[email-masked]>
Date: Mon, 29 Oct 2018 16:41:05 +0000

Wells Fargo only took 1 day for me, though usually its 2 they say.

Thanks,
.:|:.:|:. Brian Farnham | Systems Engineer | SP Web | [email-masked]<mailto:[email-masked]> | 650.740.4500

From: "Shah, Himanshu" <[email-masked]>
Date: Monday, October 29, 2018 at 9:16 AM
To: "Andrew G. Malis" <[email-masked]>, John Levine <[email-masked]>
Cc: Tony Li <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [103attendees] [**EXTERNAL**] Re: Preferred ATMs in the airport?

Thanks,
Himanshu

Cheers,
Andy

R's,
John

---

From: "John R. Levine" <[email-masked]>
Date: 29 Oct 2018 13:34:10 -0400

> know people who opened one just for travel.

We HSBC customers get all that too, albeit with a fairly large combined 
account minimum.

R's,
John

---

From: Randy Bush <[email-masked]>
Date: Tue, 30 Oct 2018 12:48:39 +0700

i would bring layers.  we got them to turn the arcon down in the noc;
but it was snowing in here this morning.  and warren is sneezing.

randy