Subject: [103attendees] IETF103 Visa information

From: Michail Zajac <[email-masked]>
Date: Tue, 16 Oct 2018 08:00:18 +0300

Hi all,

anybody knows what can I fill in the "Name and Address of Guarantor in
Thailand" in the Application for visa?

-- 
Pagarbiai / Sincerely
Michail Zajac
Lietuvos kriminalinės policijos biuro
Sunkaus ir organizuoto nusikalstamumo tyrimo 5-osios valdybos
2-ojo skyriaus viršininkas

Saltoniškių g. 19, LT-08105 Vilnius
tel.: +370 5 271 9286

---
Sioje zinuteje ir (ar) jos prieduose pateikiama informacija skirta naudoti istaigos viduje ir jos turinio atskleidimas gali buti ribojamas. 
Ji yra skirta tik adresatui. Jeigu zinute adresuota ne Jums, Jus neturite teises sios zinutes ar jos priedu kopijuoti, platinti 
ar kitaip perduoti ju turinio kitiems asmenims, tokiu atveju prasome Jusu nedelsiant pranesti apie tai sios zinutes siuntejui - informuoti ji 
telefonu ar elektroniniu pastu, o sia zinute ir visus jos priedus istrinti is savo sistemos. Is anksto dekojame.
		
This message and/or it's attachments are designated for internal use only and may be privileged or otherwise protected from disclosure. 
It is for the exclusive use of the intended recipient. If you are not the intended recipient you must not copy this message or attachment 
or disclose, distribute or disseminate the contents to any other person. In such case, please inform the sender of the message by sending an email 
or a call and delete this message and any attachment from your system. Thank you in advance.

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 16 Oct 2018 05:20:33 +0000

You need to ask your employer.
In my case, Cisco has an office in Thailand and they gave me the name of someone there.

Regards,
Jakob.

-----Original Message-----
From: 103attendees <[email-masked]> On Behalf Of Michail Zajac
Sent: Monday, October 15, 2018 10:00 PM
To: [email-masked]
Subject: [103attendees] IETF103 Visa information

Hi all,

---

---

From: "Jiankang Yao" <[email-masked]>
Date: Tue, 16 Oct 2018 13:41:51 +0800

you can use the information in the offical IETF local  invitation letter sent by THNIC
---------------------------------------------------------------------------
Should you require any addition information regarding Mr. ***'s temporary business visit
to Bangkok, Thailand please do not hesitate to contact 

 at +66 2244 8261 or
[email-masked].
Sincerely,
Dr. Photchanan Ratanajaipan
Executive Director
Thai Network Information Center Foundation

Thai Network Information Center Foundation
159 Pichai Rd., Thanon Nakhon Chai Si, Dusit, Bangkok 10300 THAILAND
---------------------------------------------------------------------------------

Jiankang Yao

From: Michail Zajac
Date: 2018-10-16 13:00
To: 103attendees

---

-- 
103attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/103attendees