Subject: [103attendees] IETF103 Visa information is available on the IETF meetings page

From: IAOC Chair <[email-masked]>
Date: Mon, 15 Oct 2018 14:38:05 -0700

Hi everyone,

Before this thread gets going again.  The information on visas for IETF103 is available on the IETF103 meeting page under:    
     
       https://www.ietf.org/how/meetings/103/local-letters-invitation/

Here is a copy of the text of the page. Please visit the actual page to get working links for things like letters of invitation, etc.:

Visa Information

The IAOC has been closely following the discussion on Thailand visa requirements for IETF 103 and has been working to find more information for IETF 103.

Please note that it remains the responsibility of each attendee to understand the border entry rules and to comply with them. The IETF will not and cannot give visa advice to travelers. 

We are able to share the following information:

IETF 103 is considered a conference partner of the TCEB (Thailand Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE calendar: 
https://www.businesseventsthailand.com/event-calendar

In addition, the TCEB has provided the IETF with a letter explaining that the IETF is a MICE event. We encourage attendees to print it out and bring with them on their journey to Bangkok. 

The TCEB website has a section on visa requirements for MICE events:
https://www.businesseventsthailand.com/article/visa-requirements

Other general visa travel information can be found on the official Ministry of Foreign Affairs of the Kingdom of Thailand site:
http://www.mfa.go.th/main/en/services/4908

Local Letters of Invitation

The Thai Network Information Center Foundation (THNIC Foundation) has graciously agreed to provide local letters of invitation for IETF 103 attendees. 

First-time IETF attendees must register (with payment) prior to requesting a letter of invitation. 

However, if you have previously attended an IETF meeting and you would like to start the visa application process prior to registering for IETF 103, you can obtain a letter of invitation here. You will need to provide an email address previously used to register for an IETF meeting in order to verify past meeting attendance. 

The IETF 103 letter of invitation will be sent to that email address, so you should only provide an email address that is currently active, and under your control. 

As always, please take the initiative to determine if you require a visa to attend a particular IETF Meeting. Many attendees need visas to attend IETF meetings and the requirements change from time to time. Because of this, we strongly urge all attendees to review the visa requirements for traveling to each IETF meeting location and determine for themselves, or in collaboration with their employer, if a visa is required. 

regards
Glenn Deen on behalf of the IAOC  (as Chair)

---

From: Lou Berger <[email-masked]>
Date: Mon, 15 Oct 2018 18:08:37 -0400

Just as an FYI, and without any hats. A while back, I asked the embassy in 
DC about my need for a visa.  Their response was:

----------
--- Forwarded message ---
From: Thai Embassy DC (Visa) <[email-masked]>
Date: September 7, 2018 3:15:36 PM
Subject: Re: New submission from Contact En
To: [email-masked]

Dear Sir/Madame

     US passport holders who wish to enter the Kingdom for conferences or
seminars with partners of Thailand Convention and Exhibition Bureau are
exempted from visa requirements.  . And will be permitted to stay in the
Kingdom for a period of not exceeding 30 days.

Best,
Visa Section
Consular Office,
Royal Thai Embassy,
2300 Kalorama Rd., N. W.,
Washington, DC 20008.
E-mail - [email-masked]

----------
On October 15, 2018 5:38:40 PM IAOC Chair <[email-masked]> wrote:

> Hi everyone,
>
> Before this thread gets going again.  The information on visas for IETF103 
> is available on the IETF103 meeting page under:
>
> Here is a copy of the text of the page. Please visit the actual page to get 
> working links for things like letters of invitation, etc.:
>
> Visa Information
>
> The IAOC has been closely following the discussion on Thailand visa 
> requirements for IETF 103 and has been working to find more information for 
> IETF 103.
>
> Please note that it remains the responsibility of each attendee to 
> understand the border entry rules and to comply with them. The IETF will 
> not and cannot give visa advice to travelers.
>
> IETF 103 is considered a conference partner of the TCEB (Thailand 
> Conference and Event Bureau) and IETF 103 is now listed on the TCEB MICE 
> calendar:
> In addition, the TCEB has provided the IETF with a letter explaining that 
> the IETF is a MICE event. We encourage attendees to print it out and bring 
> with them on their journey to Bangkok.
>
> Other general visa travel information can be found on the official Ministry 
> of Foreign Affairs of the Kingdom of Thailand site:
> The Thai Network Information Center Foundation (THNIC Foundation) has 
> graciously agreed to provide local letters of invitation for IETF 103 
> attendees.
>
> However, if you have previously attended an IETF meeting and you would like 
> to start the visa application process prior to registering for IETF 103, 
> you can obtain a letter of invitation here. You will need to provide an 
> email address previously used to register for an IETF meeting in order to 
> verify past meeting attendance.
>
> The IETF 103 letter of invitation will be sent to that email address, so 
> you should only provide an email address that is currently active, and 
> under your control.
>
> As always, please take the initiative to determine if you require a visa to 
> attend a particular IETF Meeting. Many attendees need visas to attend IETF 
> meetings and the requirements change from time to time. Because of this, we 
> strongly urge all attendees to review the visa requirements for traveling 
> to each IETF meeting location and determine for themselves, or in 
> collaboration with their employer, if a visa is required.
>
> regards
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>