Subject: [103attendees] medical emergency

From: Robert Moskowitz <[email-masked]>
Date: Sun, 28 Oct 2018 13:41:09 -0400

i am pecking the ketboard left handed with only my left eye, please 
excuse me.

Walking home from synonague last night i was hit by a car.

damage 'mimimal.

right shoulder dislocated with a fracture below the ball.  sergury for 
that monday or wednesday.

right eye socket roof fractured with an eyebrow laceration.

possible fracture of right hip were i was hit.

no travel for me for at least a few weeks.

i hope iam well enough next week to call in for a few sessions.

still have a lot of things to cancel....

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 28 Oct 2018 19:07:22 -0400

yes minimal damage.

spine is fine.  supprisingly no concussion...

and no surgery needed on the shoulder!

but i found out from the young man that pulled me out of oncoming 
traffic that there were two cars involved.  one hit me and threw me 
against the other.

thank you for all your best wishes for me recovery.

by the end of the week i should be moving around and can plan.

bob

---

From: "Frankel, Sheila E. (Fed)" <[email-masked]>
Date: Mon, 29 Oct 2018 01:16:27 +0000

B"H. Keep the good news coming - and pamper yourself a bit!!

Sheila

________________________________
From: 103attendees <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Sent: Sunday, October 28, 2018 7:07:22 PM
To: [email-masked]
Subject: Re: [103attendees] medical emergency

yes minimal damage.

but i found out from the young man that pulled me out of oncoming traffic that there were two cars involved.  one hit me and threw me against the other.

bob

On 10/28/18 1:41 PM, Robert Moskowitz wrote:
i am pecking the ketboard left handed with only my left eye, please excuse me.

damage 'mimimal.

right shoulder dislocated with a fracture below the ball.  sergury for that monday or wednesday.

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 29 Oct 2018 09:24:26 -0500

Get well soon wishes, Bob.

Behcet

On Sun, Oct 28, 2018 at 12:42 PM Robert Moskowitz <[email-masked]>
wrote:

> E:      [email-masked]
>
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 30 Oct 2018 17:26:13 -0500

Hi, Bob,

On Sun, Oct 28, 2018 at 6:08 PM Robert Moskowitz <[email-masked]>
wrote:

> but i found out from the young man that pulled me out of oncoming traffic
> that there were two cars involved.  one hit me and threw me against the
> other.
>

I'm calling this an Excused Absence. Please take EXCELLENT care of yourself
and start visualizing yourself in Prague.

And I'm grateful this was only as bad as it was.

Spencer

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 30 Oct 2018 19:51:52 -0400

just moved to the rehab unit.

i start my new temp job tomorrow 3hr/day.

typical is 7 - 10 days

On 10/30/18 6:26 PM, Spencer Dawkins at IETF wrote:
> Hi, Bob,
>
> On Sun, Oct 28, 2018 at 6:08 PM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     yes minimal damage.
>
>     traffic that there were two cars involved.  one hit me and threw
>     me against the other.
>
> I'm calling this an Excused Absence. Please take EXCELLENT care of 
> yourself and start visualizing yourself in Prague.
>
>>     E: [email-masked] <mailto:[email-masked]>
>>
>     E: [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 31 Oct 2018 00:31:13 +0000

Bob,
OMG, I would hardly call it “minimal”, but all things considered am happy to read it wasn’t worse ☹
At this point, I think you should focus on a speedy recovery vs “the job”!

Wishing you the best, Nancy

From: 103attendees <[email-masked]> on behalf of Robert Moskowitz <[email-masked]>
Date: Tuesday, October 30, 2018 at 16:52
To: "[email-masked]" <[email-masked]>
Subject: [103attendees] Pilgrims progress - Re: medical emergency

typical is 7 - 10 days

On Sun, Oct 28, 2018 at 6:08 PM Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:
yes minimal damage.

bob

I'm calling this an Excused Absence. Please take EXCELLENT care of yourself and start visualizing yourself in Prague.

Spencer

damage 'mimimal.

There's no limit to what can be accomplished if it doesn't matter who gets the credit
--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees