Subject: [103attendees] colors not to wear

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 18 Oct 2018 17:48:33 +0000

I thought this traveler warning in my security briefing was worth sharing, since it's unique to Thailand.

Travelers to Thailand should avoid wearing the color yellow or gold, as this color is significant to the Thai royal family and has thus come to symbolize the government's hostility to ousted Prime Minister Thaksin Shinawatra. The color red is typically associated with pro-Thaksin movement.

Barbara

---

From: Mikael Abrahamsson <[email-masked]>
Date: Thu, 18 Oct 2018 20:39:38 +0200 (CEST)

On Thu, 18 Oct 2018, STARK, BARBARA H wrote:

> Travelers to Thailand should avoid wearing the color yellow or gold, as 
> this color is significant to the Thai royal family and has thus come to 
> symbolize the government's hostility to ousted Prime Minister Thaksin 
> Shinawatra. The color red is typically associated with pro-Thaksin 
> movement.

This is correct. There are two political movements, called "red-shirts" 
and "yellow-shirts". https://www.bbc.com/news/world-asia-pacific-13294268

Now, if you look obviously non-thai and you're not at a political rally 
together with others wearing identical shirts, this typically means nobody 
would care that much what color shirt you're wearing. I'd still recommend 
not to wear one-colored shirts in the colors/hues shown in the pictures in 
the above BBC article if you can avoid it easily. But let's not be overly 
worried about it.

I was in Bangkok during the 2010 events, and at that time I would 
definitely avoid wearing that kind of political statement shirt. Right now 
(since 2013 or something), there are very few political rallies going on 
that I am aware of, and tensions are a lot less.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 18 Oct 2018 20:57:08 +0200

I remember San Francisco where friends from Europe came to participate
in IETF56 but then felt it to be equally if not more so interesting to
take part in some of the protest marches on the streets.

In general my recommendation would be that if you are looking for
political expression in a foreign country: Don't.

Except for San Francisco ;-)

So definitely thanks for pointing out unintentional ways that
could be misread as expressing political expression.

On Thu, Oct 18, 2018 at 08:39:38PM +0200, Mikael Abrahamsson wrote:
> This is correct. There are two political movements, called "red-shirts" and
> "yellow-shirts". https://www.bbc.com/news/world-asia-pacific-13294268
> 
> I was in Bangkok during the 2010 events, and at that time I would definitely
> avoid wearing that kind of political statement shirt. Right now (since 2013
> or something), there are very few political rallies going on that I am aware
> of, and tensions are a lot less.
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

-- 
---
[email-masked]

---

From: Töma Gavrichenkov <[email-masked]>
Date: Thu, 18 Oct 2018 21:36:45 +0200

How does DHL work in Thailand then?

чт, 18 окт. 2018 г., 19:49 STARK, BARBARA H <[email-masked]>:

> Shinawatra. The color red is typically associated with pro-Thaksin movement.
>
> Barbara
>
> --

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Oct 2018 19:49:34 +0000

https://travel.state.gov/content/travel/en/international-travel/International-Travel-Country-Information-Pages/Thailand.html

Bangkok is not near Yala, Pattani, Narathiwat, or Songkhla provinces

Regards,
Jakob.