Subject: [103attendees] Electrical outlets in Bangkok ?

From: "John R. Levine" <[email-masked]>
Date: 27 Oct 2018 10:29:46 -0400

Can people who've actually been to Bangkok say what shape of power outlets 
we're likely to find?

The Intertubes suggest it's a random mix of North American flat blade and 
European round pin, but actual experience would be appreciated.

R's,
John

---

From: Michael Jenkins <[email-masked]>
Date: Sat, 27 Oct 2018 10:46:09 -0400

Actually, mostly what I've seen on the web is that the outlets accommodate
both NA and Euro plugs:

<http://www.thailandguru.com/electricity-220volts-thailand.html>

Agree that confirmation from those with experience would be appreciated.

On Sat, Oct 27, 2018 at 10:30 AM John R. Levine <[email-masked]> wrote:

> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>

-- 
Mike Jenkins
[email-masked] - if you want me to read it only at my desk
[email-masked] - to read everywhere
443-634-3951

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 27 Oct 2018 17:06:18 +0200 (CEST)

> Agree that confirmation from those with experience would be appreciated.

If you buy stuff in Thailand you'll get either US or EU pronged 
adapters/cables. Most newer hotels/places have these multi-outlets, 
however I would not trust this to be 100% available. In some older houses 
I have been, there were only US pronged outlets.

I have never seen an EU only outlet in Thailand.

Also, the narrow 200W EU prongs typically fits not so well in these 
multi-outlets (at least the cheaper variants), they fit too loose and you 
might get sparks or disconnects.

So my advice is to bring a multi-adapter, and if your adapter has US 
prongs then you should be fine everywhere.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Sat, 27 Oct 2018 15:07:41 +0000

I’ve been there 
Many times without problems using either European or American .

> On Oct 27, 2018, at 10:30 AM, John R. Levine <[email-masked]> wrote:
> 
> Can people who've actually been to Bangkok say what shape of power outlets we're likely to find?
> 
> The Intertubes suggest it's a random mix of North American flat blade and European round pin, but actual experience would be appreciated.
> 
> R's,
> John
> 
> --

---

From: Vasaka Visoottiviseth <[email-masked]>
Date: Sat, 27 Oct 2018 22:48:23 +0700

Yes. We mostly use the plugs shown in the 1st pic of thailandguru website.

Btw, it is still raining in the afternoon or evening. Please kindly bring a
folding umbrella as well.

See u guys in Bkk soon.

Anne Vasaka@Bangkok

On Sat, Oct 27, 2018, 21:46 Michael Jenkins <[email-masked]>
wrote:

> [email-masked] <[email-masked]> - to read
> everywhere
> 443-634-3951
> --

---

From: Martin Winter <[email-masked]>
Date: Sat, 27 Oct 2018 17:52:23 +0200

These are actually the most common in cheaper hotels and private residencies. 
High end hotels (like Marriott) are more likely to have the standard European "Schuko" outlets which won't fit the US plugs.

Regards,
  Martin

(Used to live there for a few years and still frequently travel there)

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.

---

From: "DANIEL D. DASIG JR." <[email-masked]>
Date: Sun, 28 Oct 2018 08:03:36 +0800

Hotels and other establishments have provision with US  pronged power outlets but it’s good if you would bring a (US-EU or EU to US adapter) to fit whichever is available, or a multi-adapter with USB socket. You can also buy these in local stores in BKK. 

- -
Daniel Dasig, Jr. 
Philippines

Sent from my iPhone

> On Oct 27, 2018, at 11:52 PM, Martin Winter <[email-masked]> wrote:
> 
>> Actually, mostly what I've seen on the web is that the outlets accommodate both NA and Euro plugs:
>>

---

From: EMBES_Nathanan Srisa-ard <[email-masked]>
Date: Sun, 28 Oct 2018 08:23:48 +0700

I am Thai, we use US plug without ground many years before Thai plug
standardized. The standard plug is EU compatible with a ground. US+EU
multi-outlet is commonly found.

Nathanan

---

From: Randy Bush <[email-masked]>
Date: Sun, 28 Oct 2018 09:01:54 +0700

the main hotel, marriott, has universal outlets in rooms; at least mine
does.

randy, landed yesterday for set-up