Subject: [103attendees] can't get an IP address? change MAC address

From: Giovane Moura <[email-masked]>
Date: Wed, 7 Nov 2018 07:41:54 +0000

Folks,

I've noticed that often my interface is able to associate to an AP, but 
in some rooms it does not get an IP address.

Changing the MAC address did the trick for me (Debian).

# ifconfig  wlan0 hw ether MAC:ADDRESS:HERE

It may help some folks here.

/giovane

---

From: Chris Morrow <[email-masked]>
Date: Wed, 7 Nov 2018 18:55:50 +1100

Also, it'd be handy to record where/when this happens and email the ticket
system so the NOC can troubleshoot/resolve this problem, eh?

email: [email-masked]

-chris

On Wed, Nov 7, 2018 at 6:42 PM Giovane Moura <[email-masked]> wrote:

> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>

---

From: Giovane Moura <[email-masked]>
Date: Wed, 7 Nov 2018 08:01:08 +0000

> Also, it'd be handy to record where/when this happens and email the
 > ticket system so the NOC can troubleshoot/resolve this problem, eh?

Thanks Chris. Jim Reid suggested me  (on a different e-mail) to do that 
too, so I already did it.

thanks

/giovane

---

From: Frode Kileng <[email-masked]>
Date: Wed, 7 Nov 2018 09:03:03 +0100

> It may help some folks here.

The problem I've seen here and at previous IETF's using Debian is that 
wpa_supplicant have problems with so many APs. Refreshing the network 
list a few times always solves the problems for me. I run macchanger and 
constantly changes the MAC address so I do think the problem is not 
related to the MAC address.

Best regards

Frode Kileng

---

From: "Bron Gondwana" <[email-masked]>
Date: Wed, 07 Nov 2018 05:05:08 -0500

> related to the MAC address. 
 
My Android phone has also been having problems with ietf-hotel in some locations. The other ietf* networks have all been fine, so I've just been using them where possible. 
 
Bron. 
 
-- 
 Bron Gondwana, CEO, FastMail Pty Ltd 
 [email-masked]

---

From: Jim Martin <[email-masked]>
Date: Wed, 7 Nov 2018 17:12:13 +0700

Frode et al,
	We’re looking into this issue, and it’s being tracked in ticket 1251 (https://tickets.meeting.ietf.org/ticket/1251 <https://tickets.meeting.ietf.org/ticket/1251>). Any details you can provide (by updating the ticket) are appreciated!

	-Jim

> On Nov 7, 2018, at 3:03 PM, Frode Kileng <[email-masked]> wrote:
> 
> The problem I've seen here and at previous IETF's using Debian is that wpa_supplicant have problems with so many APs. Refreshing the network list a few times always solves the problems for me. I run macchanger and constantly changes the MAC address so I do think the problem is not related to the MAC address.
> 
> Best regards
> 
> Frode Kileng
> 
> --

---

From: George Michaelson <[email-masked]>
Date: Thu, 8 Nov 2018 10:47:05 +0700

VirtualBox got IPv6, no IPv4. I was validly bound, tcpdump showed me heaps
of v4 packetflows. This was in bridged mode.

I decided to assume it was about me (VB on OSX Mojave) and not
infrastructure. For instance, if the VB MAC is badly chosen maybe V4 foo
doesn't like it, think its sufficiently unique? But SLAAC worked fine.

-G

On Wed, 7 Nov 2018 at 17:12, Jim Martin <[email-masked]> wrote:

> Frode et al,
> We’re looking into this issue, and it’s being tracked in ticket 1251 (
> https://tickets.meeting.ietf.org/ticket/1251). Any details you can
> provide (by updating the ticket) are appreciated!
>
> -Jim
>
>
> wpa_supplicant have problems with so many APs. Refreshing the network list
> a few times always solves the problems for me. I run macchanger and
> constantly changes the MAC address so I do think the problem is not related
> to the MAC address.
>
> Best regards
>
> Frode Kileng
>
> --