Subject: [103attendees] Arrival

From: Michael Richardson <[email-masked]>
Date: Fri, 2 Nov 2018 07:53:52 +0700

I landed this morning from India (Bangalore).
I check off "convention" on the form.
I exchanged no words with the official, except I said Thank you as I was
leaving.
I am on the train (35) getting off at Makkasan station where I will walk to
Sheraton.

---

From: Bret Jordan <[email-masked]>
Date: Fri, 2 Nov 2018 08:06:49 +0700

I checked two boxes on my entry form, “holiday” and “convention” and had no issue. He just stamped my passport and did not say a word. Like Singapore, make sure you keep the departure card in your passport.  They sometimes ask for that when you leave.

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Nov 2, 2018, at 7:53 AM, Michael Richardson <[email-masked]> wrote:
> 
> I exchanged no words with the official, except I said Thank you as I was leaving.
> I am on the train (35) getting off at Makkasan station where I will walk to Sheraton.
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 2 Nov 2018 08:10:51 +0700

> On Nov 2, 2018, at 07:53, Michael Richardson <[email-masked]> wrote:
> 

Yesterday for me.

> I check off “convention" on the form.

Me, too.

> I exchanged no words with the official, except I said Thank you as I was leaving.

Well, I also said Good Morning :-)

> I am on the train (35) getting off at Makkasan station where I will walk to Sheraton.

I was lazy and took the taxi.  ฿ 458.
(Some taxi drivers like you to have a receipt/ticket from the pointless machines at the head of the taxi queue.
Of course, mine then didn’t match up with the taxi/driver, but everything went well nonetheless.)

The hotel WiFi is a bit flaky, so do get a SIM at the airport if you want to work today (or use your smartphone outside).

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Fri, 02 Nov 2018 10:56:09 +0700

The walk from Makkasan Station to my hotel (the Four Points Sheraton, the
overflow hotel), was slightly more difficult on account of the sidewalk
having stairs in various places in addition to being not that flat.
(But, compared to Bangalore, the sidewalk was a dream...)

I enjoyed the walk with my small wheelie bag.
I didn't see a taxi stand at the station, but I wasn't looking that hard.
I suggest if you don't want the
interesting and educational walk, then transfer to the other train and
take it.   The google walking instructions neglect to notice that there is a
huge pedestrian bridge that just funnels you in the right direction.

The overflow hotel is smaller than I expected (although quite pleasant),
and seems kinda off the beaten track.  And yes, that *IS* a Hooters right
outside/next to it.  I was initially: "that can't be the right place"

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [