Subject: Re: [103attendees] IETF in Region Meeting

From: Niel Harper <[email-masked]>
Date: Sat, 3 Nov 2018 04:24:49 +0000

Correction, this meeting will be during the lunch break (12:20 – 13:50).

See you there!

-----------------------------
Niel Harper
Director, NGL & Fellowships
Internet Society
11710 Plaza America Drive
Reston, VA 20190
Email: [email-masked]<mailto:[email-masked]>
Skype: OlokunBB

Follow us on Twitter @ISOC_NextGen<https://twitter.com/ISOC_NextGen>

From: 103attendees <[email-masked]> on behalf of Niel Harper <[email-masked]>
Date: Saturday, November 3, 2018 at 10:04 AM
To: "[email-masked]" <[email-masked]>
Subject: [103attendees] IETF in Region Meeting

Hello All,

Hope that this message finds you well.

There are various activities taking place in Africa, Asia-Pacific and Latin America to raise the awareness of the work of the IETF, encourage more engineers/academic to participate in the IETF, and at a macro level to build sustainable communities of practice actively engaged in open standards development.

The ‘IETF in Region Meeting’ is utilized as an opportunity for updates to be provided on the activities being carried out in the respective regions, and to discuss lessons learned and opportunities for improvement and scaling of these activities. Engineers and academics from these regions are highly encouraged to attend. Session details are as follows:

Date: Monday, 5 November
Time: 11:30 – 13:00
Location: Apartment 6, 9th Floor

NOTE: Pre-registration is required for this event to ensure that adequate seating is available. Kindly use the URL below to register:

https://goo.gl/jQfXtS

Regards,

-----------------------------
Niel Harper
Director, NGL & Fellowships
Internet Society
11710 Plaza America Drive
Reston, VA 20190
Email: [email-masked]<mailto:[email-masked]>
Skype: OlokunBB

Follow us on Twitter @ISOC_NextGen<https://twitter.com/ISOC_NextGen>

---

From: Montrésor Konan <[email-masked]>
Date: Sat, 3 Nov 2018 04:53:03 +0000

Hello Niel,

Thank you for information.

Best regards
____________________________________________
*Montrésor KONAN*

*=!*  *Digital Manager* Phoenix PHD <https://www.phdmedia.com/>
*=!*  Ingénieur des Systèmes d'Information et Conduite de Projets
Informatiques
*=!*  Intégrateur de solutions libres et Open Source
*=!*  Formateur IT et Gouvernance de l'Internet
=!  Co-fondateur Osouklou <http://osouklou.africa> [ GouvInternet
<http://gouvinternet.africa> | AfricaDNS <http://africa.gouvinternet.africa>
*=!  *Membre de OvillageCI <http://www.ovillage.ci/> *(Espace
d'intelligence collective et d'innovation sociale)*

*Contact : (+225) 08 654 327 |  (+225) 47 002 911*

    *
<https://www.facebook.com/montresorkonan> *
<http://raft.hcuge.ch>

Le sam. 3 nov. 2018 à 04:25, Niel Harper <[email-masked]> a écrit :

> *Niel Harper*
> Email: [email-masked]
> Follow us on Twitter @ISOC_NextGen <https://twitter.com/ISOC_NextGen>
>
>
>
>
>
> *From: *103attendees <[email-masked]> on behalf of Niel
> Harper <[email-masked]>
> *Date: *Saturday, November 3, 2018 at 10:04 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[103attendees] IETF in Region Meeting
>
>
>
> Hello All,
>
>
>
> There are various activities taking place in Africa, Asia-Pacific and
> Latin America to raise the awareness of the work of the IETF, encourage
> more engineers/academic to participate in the IETF, and at a macro level to
> build sustainable communities of practice actively engaged in open
> standards development.
>
>
>
> The ‘IETF in Region Meeting’ is utilized as an opportunity for updates to
> be provided on the activities being carried out in the respective regions,
> and to discuss lessons learned and opportunities for improvement and
> scaling of these activities. Engineers and academics from these regions are
> highly encouraged to attend. Session details are as follows:
>
>
>
> *Date:* Monday, 5 November
>
> *Time:* 11:30 – 13:00
>
> *Location:* Apartment 6, 9th Floor
>
>
>
> *NOTE: Pre-registration is required for this event to ensure that adequate
> seating is available. Kindly use the URL below to register:*
>
>
>
> https://goo.gl/jQfXtS
>
>
>
> Regards,
>
>
>
> *Niel Harper*
> Email: [email-masked]
> Follow us on Twitter @ISOC_NextGen <https://twitter.com/ISOC_NextGen>
>
>
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>