Subject: [103attendees] temperature in meeting rooms

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 05 Nov 2018 10:40:01 +0700

Hi,

the Chitlada 3 room, where I am currently sitting, is rather cold. I suspect it
can be the case everywhere. I wonder if the air conditioning can be turned down
a bit?

Thanks, Lada
 
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Bob Hinden <[email-masked]>
Date: Mon, 5 Nov 2018 10:47:42 +0700

Meeting 1 room is also cold.

Bob

> On Nov 5, 2018, at 10:40 AM, Ladislav Lhotka <[email-masked]> wrote:
> 
> Hi,
> 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: Jenny Bui <[email-masked]>
Date: Sun, 4 Nov 2018 19:48:42 -0800

Hi,

The hotel is working on turning down the air conditioning. 

Thanks!

Best,

Jenny Bui
Global Administrative Coordinator
5177 Brandin Court
Fremont, CA  94538
T: +1.510.492.4082 

----------
Association Management Solutions
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

> On Nov 4, 2018, at 7:40 PM, Ladislav Lhotka <[email-masked]> wrote:
> 
> Hi,
>

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 5 Nov 2018 04:51:02 +0100

I would like to chime in as a currently happy customer of the air
conditioning system, Boromphimarn 1/2. Maybe we just have  the
right amount of heated discussion here ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Mon, 05 Nov 2018 10:56:46 +0700

i am told that the temperatures in the meeting rooms are ameliorated if
one uses grab.app as opposed to hailing a thermistat :)

---

From: Jim Reid <[email-masked]>
Date: Mon, 5 Nov 2018 03:58:13 +0000

On 5 Nov 2018, at 03:51, Toerless Eckert <[email-masked]> wrote:
> 
> Maybe we just have the right amount of heated discussion here ;-)

Your heated discussion could be someone else's hot air. :-)

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Mon, 5 Nov 2018 04:12:45 +0000

Just googled. Suggested air condition temperature is usually 78° F or 26° C. But it seems the real temperature in a lot of meeting rooms is much lower. I saw quite a few people wearing an extra coat.

---

From: Kyle Rose <[email-masked]>
Date: Mon, 5 Nov 2018 11:18:55 +0700

78°F is far too hot. 74°F is at the high range of comfortable.

As has been said many times, it's comparatively easy to throw on a sweater
if you're too cold and difficult to wear a portable air conditioner if
you're too hot.

On Mon, Nov 5, 2018 at 11:12 AM Liubingyang (Bryan) <[email-masked]>
wrote:

> Just googled. Suggested air condition temperature is usually 78° F or 26°
> C. But it seems the real temperature in a lot of meeting rooms is much
> lower. I saw quite a few people wearing an extra coat.
>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 5 Nov 2018 04:26:17 +0000

Currently in Chitlada 2, just put a sweater on and regret not having brought my winter jacket. Usual stuff in IETF.
Global warming is cooking the planet and we are burning even more carbon to cool down meetings to ridiculous temperatures.
Julien.

From: 103attendees <[email-masked]> On Behalf Of Kyle Rose
Sent: Monday, November 5, 2018 5:19 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [103attendees] temperature in meeting rooms

As has been said many times, it's comparatively easy to throw on a sweater if you're too cold and difficult to wear a portable air conditioner if you're too hot.

On Mon, Nov 5, 2018 at 11:12 AM Liubingyang (Bryan) <[email-masked]<mailto:[email-masked]>> wrote:
Just googled. Suggested air condition temperature is usually 78° F or 26° C. But it seems the real temperature in a lot of meeting rooms is much lower. I saw quite a few people wearing an extra coat.

-----Original Message-----
From: 103attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Jim Reid
Sent: Monday, November 05, 2018 11:58 AM
To: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [103attendees] temperature in meeting rooms

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

---

From: "Oya Luengo, Roberto (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 5 Nov 2018 04:27:23 +0000

LOL, +1

From: 103attendees <[email-masked]> on behalf of "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sunday, November 4, 2018 at 8:26 PM
To: Kyle Rose <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [103attendees] temperature in meeting rooms

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Mon, 5 Nov 2018 04:35:36 +0000

Sitting in Chitlada 1, not feeling it as warm as 74F. Next time I will try to bring a portable thermometer with me …

From: Kyle Rose [mailto:[email-masked]]
Sent: Monday, November 05, 2018 12:19 PM
To: Liubingyang (Bryan) <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [103attendees] temperature in meeting rooms

---

From: Bret Jordan <[email-masked]>
Date: Mon, 5 Nov 2018 12:02:32 +0700

These debates and complaints happen at every meeting or gathering I have ever attended. Some like it warm, some prefer it is cool.  It seems like most hotels target around 72-73 degrees for a fully populated room.  So if the room is not fully populated, then the room will be cooler.

Keep in mind the size of these rooms and how the HVAC systems have been designed.  It is often not possible to make one room warmer (that is sparsely populated) while keeping the next door room cool that is fully populated.  

So just plan for it. A sweater, jacket, or hat does wonders.

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Nov 5, 2018, at 11:35 AM, Liubingyang (Bryan) <[email-masked]> wrote:
> 
> On Mon, Nov 5, 2018 at 11:12 AM Liubingyang (Bryan) <[email-masked]> wrote:

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 13:44:49 +0700

Thank you for your feedback regarding the temperature. As the meeting week starts, we also want to remind you that we can respond most quickly if you send issues to [email-masked] <mailto:[email-masked]>, which is our meeting ticket system.

The IETF Secretariat deploys thermometers in each meeting room. As of 12:10pm Thai Chitlada 1 was 70.5 degrees F, Thai Chitlada 2 was 74.5 F, and Thai Chitlada 3 was 74.8 F. We strive to keep the rooms between 68 - 74 degrees Fahrenheit (20-23 Celcius). While it is difficult for the hotel to do micro adjustments in large ballrooms, we will be sure to monitor the temperatures frequently and work with the hotel to keep them within that range.

Alexa

> On Nov 5, 2018, at 12:02 PM, Bret Jordan <[email-masked]> wrote:
> 
> On Nov 5, 2018, at 11:35 AM, Liubingyang (Bryan) <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> From: Kyle Rose [mailto:[email-masked] <mailto:[email-masked]>] 
>> To: Liubingyang (Bryan) <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
>> On Mon, Nov 5, 2018 at 11:12 AM Liubingyang (Bryan) <[email-masked] <mailto:[email-masked]>> wrote:
>> From: 103attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Jim Reid
>> To: Toerless Eckert <[email-masked] <mailto:[email-masked]>>
>> Cc: [email-masked] <mailto:[email-masked]>
>> On 5 Nov 2018, at 03:51, Toerless Eckert <[email-masked] <mailto:[email-masked]>> wrote:
>> > 
>> 103attendees@ietf..org <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>
>> 
>> -- 
>> 103attendees@ietf..org <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>-- 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>

---

From: Yoav Nir <[email-masked]>
Date: Mon, 5 Nov 2018 14:27:03 +0700

26 degrees is the suggested temperature for home, and personally I think that is too hot.

If office environments we tend to wear more layers than at home (for example, shoes) so the temperature should be lower — at most 24 degrees (75 Fahrenheit) although many would prefer it be 1-2 degrees lower.

During the morning session the temperature was significantly lower. It’s weird to need to wear a hoodie during the daytime in Bangkok.

Yoav
Chill in Chiltada

> On 5 Nov 2018, at 11:12, Liubingyang (Bryan) <[email-masked]> wrote:
>

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 5 Nov 2018 02:35:39 -0500

I'm normally reasonable comfortable in the rooms and don't think I've
ever commented on one of the room temperature threads before, but holy
cats standing a the presentation mic in Chitlada 1 just now I was
shaking -- and not from nerves.  It is legit cold up there, with the
wind from the A/C blowers definitely noticeable.  I'm regretting that
I only brought short sleeved shirts.

---

From: Lawrence M <[email-masked]>
Date: Mon, 5 Nov 2018 12:08:44 +0400

Winter is coming guys..
Dave is right, chitlada is freezing for some of us

Regards,
Muchilwal Lawrence,
Systems Solutions Architect

---

From: Leif Johansson <[email-masked]>
Date: Mon, 5 Nov 2018 09:11:47 +0100

On 2018-11-05 06:02, Bret Jordan wrote:
> These debates and complaints happen at every meeting or gathering I have
> ever attended. Some like it warm, some prefer it is cool.  It seems like
> most hotels target around 72-73 degrees for a fully populated room.  So
> if the room is not fully populated, then the room will be cooler.

What surprises me is that nobody has done the yang model for IETF
gripes yet. This is crying out for a solution people!

---

From: Anna Sharapova <[email-masked]>
Date: Mon, 05 Nov 2018 11:24:31 +0300

Guys,

You're really need very hot discussions for warming ))))

Regards,

Anna

15:09, 5 ноября 2018 г., Lawrence M <[email-masked]>:

Winter is coming guys..

Regards,
Muchilwal Lawrence,

--

[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Mon, 05 Nov 2018 15:29:17 +0700

> gripes yet. This is crying out for a solution people!

Too busy writing specs for building automation systems.
By IETF120, "All your Thermostat Belong To IETF"

---

From: Paul Wouters <[email-masked]>
Date: Mon, 5 Nov 2018 16:28:34 +0700

> On Nov 5, 2018, at 13:44, Alexa Morris <[email-masked]> wrote:
> 
> Thank you for your feedback regarding the temperature. As the meeting week starts, we also want to remind you that we can respond most quickly if you send issues to [email-masked], which is our meeting ticket system.
> 
> The IETF Secretariat deploys thermometers in each meeting room. As of 12:10pm Thai Chitlada 1 was 70.5 degrees F

That’s 21C. At that temperature I don’t need to wear a sweater and still feel the cold in my fingers. There might be a monitoring issue or a cold air distribution issue. I also noticed one presenter saying where he was standing was extremely cold.

Paul

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 5 Nov 2018 16:35:30 +0700

> That’s 21C. At that temperature I don’t need to wear a sweater and still feel the cold in my fingers. There might be a monitoring issue or a cold air distribution issue. I also noticed one presente…

Broken record mode: Airflow == Wind Chill!

Measuring the thermodynamic temperature is not enough to find out how “cold”/“warm” it is in a room.

Grüße, Carsten

---

From: APNIC DG <[email-masked]>
Date: Mon, 5 Nov 2018 09:56:45 +0000

This is normal.

Aircon in SE Asia is better referred to as refrigeration.

---

From: Ladislav Lhotka <[email-masked]>
Date: Mon, 05 Nov 2018 17:05:35 +0700

> gripes yet. This is crying out for a solution people!

This looks like an action for me, given that I started this thread. :-)

Lada