Subject: [103attendees] Poor audio quality when doing remote presentations

From: Börje Ohlman <[email-masked]>
Date: Wed, 7 Nov 2018 12:04:57 +0700

I’ve attended four remote presentations. At none of them the audio quality has worked adequately. Is someone monitoring this and trying to understand why this is happening? Is it because we are in Thailand or is there some other problem? I think it is important to understand this and fix the problem if we should continue to use this tool.

	Börje

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 7 Nov 2018 12:07:38 +0700

On Nov 7, 2018, at 12:04, Börje Ohlman <[email-masked]> wrote:
> 
> I’ve attended four remote presentations. At none of them the audio quality has worked adequately.

We found that people sometimes have to mask their video (black it out) to reduce the sending rate in order to be intelligible.

Grüße, Carsten

> Is someone monitoring this and trying to understand why this is happening? Is it because we are in Thailand or is there some other problem? I think it is important to understand this and fix the problem if we should continue to use this tool.
> 
> 	Börje
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
> 
>

---

From: Alistair Woodman <[email-masked]>
Date: Tue, 6 Nov 2018 21:12:58 -0800

The 'hack' of turning off the video did not work in NMRG in 'Meeting 1'. 

@NOC, it might indeed be a good idea to try tracking remote media streams to see if we can figure out whether it is remote, transit or local end(s)

> On Nov 6, 2018, at 21:07, Carsten Bormann <[email-masked]> wrote:
>

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Nov 2018 12:44:25 +0700

At least in one case the problem was clipping on the presenter’s mic. The
solution is to turn down the gain. Another issue may be spikes due to poor
handling of dropped packets (square edges in the rendered audio).

On Wed, Nov 7, 2018 at 12:13 PM Alistair Woodman <[email-masked]>
wrote:

> @NOC, it might indeed be a good idea to try tracking remote media streams
> to see if we can figure out whether it is remote, transit or local end(s)
>
>
> > We found that people sometimes have to mask their video (black it out)
> to reduce the sending rate in order to be intelligible.
> >
> > Grüße, Carsten
> >
> >
> >> Is someone monitoring this and trying to understand why this is
> happening? Is it because we are in Thailand or is there some other problem?
> I think it is important to understand this and fix the problem if we should
> continue to use this tool.
> >>
> >>    Börje
> >>
> >> --

---

From: John C Klensin <[email-masked]>
Date: Wed, 07 Nov 2018 01:42:09 -0500

Folks,

Please be sure that, in addition to or instead of whatever is
said on this list, you tell the Meetecho team about this sort of
problem.  Their not knowing significantly lowers the odds of its
getting fixed if fixes are possible.

>From http://ietf103.conf.meetecho.com/ :

"Should you need help accessing a session, please contact us at
@@ IETF103-team[/at/]meetecho.com @@ (replace [/at/] with the
"at" sign)."

   john

--On Wednesday, November 7, 2018 12:44 +0700 Ted Lemon
<[email-masked]> wrote:

> At least in one case the problem was clipping on the
> presenter's mic. The solution is to turn down the gain.
> Another issue may be spikes due to poor handling of dropped
> packets (square edges in the rendered audio).
> 
> On Wed, Nov 7, 2018 at 12:13 PM Alistair Woodman
> <[email-masked]> wrote:
> 
>> @NOC, it might indeed be a good idea to try tracking remote
>> media streams to see if we can figure out whether it is
>> remote, transit or local end(s)
>> 
>> 
>> >> I've attended four remote presentations. At none of them
>> >> the audio
>> quality has worked adequately.
>> > 
>> happening? Is it because we are in Thailand or is there some
>> other problem? I think it is important to understand this and
>> fix the problem if we should continue to use this tool.
>> >> 
>> >>    Börje
>> >> 
>> >> --