Subject: [103attendees] [Data Sharing] Can we provide the number of attendees in each session?

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 20 Nov 2018 02:48:55 +0000

Hi all,

It seems like we can not have the number of attendees in each session. Do you guys know that?

The bluesheets are missed, like https://datatracker.ietf.org/meeting/103/session/spring, and https://datatracker.ietf.org/meeting/103/session/pce.

It will be good to provide a link to get these data.

BTW, I can share my data of last meeting IETF102.

WG

Attendees

RTGWG

167

SPRING

147

IDR

142

V6OPS

128

SFC

109

NETMOD

99

MPLS

82

OPSAWG

44

NETCONF

49

TEAS

67

ANIMA

51

NVO3

33

PCE

49

LSR

79

PIM

25

MBONED

19

BESS

74　

BIER

26

LSVR

61

GROW

39

Thanks,
Cheng

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 19 Nov 2018 19:10:19 -0800

I do not understand. What do you mean “we can not have the number of attendees in each session”? Who is we? And why is that we cannot have number of attendees in each session? Those numbers are generally posted within a couple of weeks of the meeting.

If you are asserting that the number of attendees in each of the sessions below is not known, because we are missing the blue sheets for them, that is highly unlikely.  I personally handed over the blue sheets to the secretariat, and they are not the kind of folks to lose the blue sheets.

Cheers.

> On Nov 19, 2018, at 6:48 PM, Chengli (Cheng Li) <[email-masked]> wrote:
> 
> Hi all,
>  
> The bluesheets are missed, like https://datatracker.ietf.org/meeting/103/session/spring <https://datatracker.ietf.org/meeting/103/session/spring>, and https://datatracker.ietf.org/meeting/103/session/pce <https://datatracker.ietf.org/meeting/103/session/pce>.
>  
> -- 
> 103attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/103attendees <https://www.ietf.org/mailman/listinfo/103attendees>
Mahesh Jethanandani
[email-masked]

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Tue, 20 Nov 2018 03:27:27 +0000

Hi Mahesh,

I may express not so clear. I  meant I can not found a link to get these numbers.
For each WG, the link to get the bluesheet is https://datatracker.ietf.org/meeting/103/session/wgname , and click bluesheet, then read the bluesheet to have the number.

I don’t mean the materials of bluesheets are missed, I mean the link of them are  not shown at the website.
Obviously, the reason is that people have not uploaded yet. And they won’t lose then for sure.

What if we provide a link to get the numbers, without reviewing the bluesheets?

Wondering that do we have another way to get the numbers of attendees automatically, like swiping cards for record, and then generating and uploading the sheets automatically.

It will be shorten than a couple of weeks.

BTW, do you know a link to get the data? I am not familiar with IETF website. Sorry for that.

Thanks,
Cheng

From: Mahesh Jethanandani [mailto:[email-masked]]
Sent: Tuesday, November 20, 2018 11:10 AM
To: Chengli (Cheng Li) <[email-masked]>
Cc: [email-masked]; Lizhenbin <[email-masked]>
Subject: Re: [103attendees] [Data Sharing] Can we provide the number of attendees in each session?

Cheers.

On Nov 19, 2018, at 6:48 PM, Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

WG

Attendees

RTGWG

167

SPRING

147

IDR

142

V6OPS

128

SFC

109

NETMOD

99

MPLS

82

OPSAWG

44

NETCONF

49

TEAS

67

ANIMA

51

NVO3

33

PCE

49

LSR

79

PIM

25

MBONED

19

BESS

74　

BIER

26

LSVR

61

GROW

39

Thanks,
Cheng

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/103attendees

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 20 Nov 2018 10:21:37 -0800

Hi Cheng,

> On Nov 19, 2018, at 7:27 PM, Chengli (Cheng Li) <[email-masked]> wrote:
> 
> Hi Mahesh,
>  
> For each WG, the link to get the bluesheet is https://datatracker.ietf.org/meeting/103/session/wg <https://datatracker.ietf.org/meeting/103/session/wgname>name <https://datatracker.ietf.org/meeting/103/session/wgname> , and click bluesheet, then read the bluesheet to have the number.

Ahh! I see. Have you checked it today? I am able to open the link to the blue sheets for SPRING and PCE WG just fine.

> What if we provide a link to get the numbers, without reviewing the bluesheets?

There is a summary compiled of all the numbers in each WG, and AFAIK, it is distributed to the chairs to help them plan the next meeting. I do not know if there is a link maintained for the summary of all the numbers. I would ask the secretariat. 

Thanks.

> On Nov 19, 2018, at 6:48 PM, Chengli (Cheng Li) <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Hi all,
>  
> [email-masked] <mailto:[email-masked]>
Mahesh Jethanandani
[email-masked]

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 21 Nov 2018 01:46:43 +0000

Hi Mahesh,

Thanks for you reply, please see inline.

Cheng

From: Mahesh Jethanandani
To: Chengli (Cheng Li)<[email-masked]<mailto:[email-masked]>>
Cc: 103attendees<[email-masked]<mailto:[email-masked]>>;Lizhenbin<[email-masked]<mailto:[email-masked]>>
Subject: Re: [103attendees] [Data Sharing] Can we provide the number of attendees in each session?
Time: 2018-11-21 02:21:47

Hi Cheng,

On Nov 19, 2018, at 7:27 PM, Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Mahesh,

I may express not so clear. I  meant I can not found a link to get these numbers.
For each WG, the link to get the bluesheet is https://datatracker.ietf.org/meeting/103/session/wg<https://datatracker.ietf.org/meeting/103/session/wgname>name<https://datatracker.ietf.org/meeting/103/session/wgname> , and click bluesheet, then read the bluesheet to have the number.

[Cheng] wow, thanks! It is great! I just knew from Joel that all the blue sheets need to be scanned and uploaded by the secretaries. It takes time! Thanks for their hard work!

[Cheng] Many thanks! Looking forward for your reply!

Thanks.

Thanks,
Cheng

From: Mahesh Jethanandani [mailto:[email-masked]]
Sent: Tuesday, November 20, 2018 11:10 AM
To: Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Lizhenbin <[email-masked]<mailto:[email-masked]>>
Subject: Re: [103attendees] [Data Sharing] Can we provide the number of attendees in each session?

Cheers.

Hi all,

The bluesheets are missed, like <https://datatracker.ietf.org/meeting/103/session/spring> https://datatracker.ietf.org/meeting/103/session/spring, and <https://datatracker.ietf.org/meeting/103/session/pce> https://datatracker.ietf.org/meeting/103/session/pce.

WG

Attendees

RTGWG

167

SPRING

147

IDR

142

V6OPS

128

SFC

109

NETMOD

99

MPLS

82

OPSAWG

44

NETCONF

49

TEAS

67

ANIMA

51

NVO3

33

PCE

49

LSR

79

PIM

25

MBONED

19

BESS

74　

BIER

26

LSVR

61

GROW

39

Thanks,
Cheng

--
103attendees mailing list
<mailto:[email-masked]>[email-masked]<mailto:[email-masked]>
<https://www.ietf.org/mailman/listinfo/103attendees>https://www.ietf.org/mailman/listinfo/103attendees

Mahesh Jethanandani

Mahesh Jethanandani