Subject: [103attendees] Diwali in Bangkok ?

From: Alexander Pelov <[email-masked]>
Date: Wed, 7 Nov 2018 17:45:43 +0700

Hi all,

Do you know if there are some public celebrations in Bangkok for Diwali ?

Cheers
Alexander

---

From: Surasak Sanguanpong <[email-masked]>
Date: Wed, 7 Nov 2018 20:06:27 +0700

There is a famous temple called Wat Phra Si Maha Utama Dev (5,8 km from the IETF venue). 
The temple celebrates Diwali every year.  However,  I have heard that there was an official evening ceremony today on 17.30. 
You may try to call  02 238 4007 for information. 
Location: https://bit.ly/2SR2Tnn

Another place is Lakshminarayan, 28.8 km from the IETF venue. 
Location: https://bit.ly/2QqdcNF
URL: https://bit.ly/2PEYIMX
The page is in Thai but you can use google translation.

-Surasak

> On 7 Nov 2018, at 17:45, Alexander Pelov <[email-masked]> wrote:
> 
> Hi all,
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: Alexander Pelov <[email-masked]>
Date: Wed, 7 Nov 2018 20:51:20 +0700

Thanks a lot, Surasak !

Alexander

On Wed, Nov 7, 2018, 8:08 PM Surasak Sanguanpong <[email-masked] wrote:

> The temple celebrates Diwali every year.  However,  I have heard that
> there was an official evening ceremony today on 17.30.