Subject: [103attendees] no remote access for me...

From: Robert Moskowitz <[email-masked]>
Date: Mon, 5 Nov 2018 23:15:04 -0500

can't get meetecho working through the hospital firewall.

out of data on my phone.

will look at getting more data tomorrow.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 6 Nov 2018 12:17:36 +0700

Robert,

Have you tried tunneling through the hospital firewall with a VPN, either
your corporate VPN or a commercial one? Just to test it, Tunnelbear is free
for the first 500 MB/month, so you can try it for free and see if it works.

Cheers,
Andy

On Tue, Nov 6, 2018 at 11:15 AM Robert Moskowitz <[email-masked]>
wrote:

> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>