Subject: [103attendees] Limiting TX power (offtopic)

From: Mukund Sivaraman <[email-masked]>
Date: Sat, 3 Nov 2018 13:32:04 +0700

Sitting in the hackathon, this message shows up in my Linux's dmesg:

[337139.388641] wlp3s0: Limiting TX power to 23 (23 - 0) dBm as advertised by 38:90:a5:ee:94:ef

It appears that it's attempting to reduce from the maximum txpower in
this country by some amount (max[23] - amount[0]) as advertised by the
WiFi AP.

I've tried (but failed) to do this successfully in my home network with
hostapd (using ieee80211d=1, local_pwr_constraint=<number>) in a 2.4 ghz
network. I guess IETF is using off-the-shelf equipment here instead of
directly administering hostapd, but what is the equipment broadcasting
that advertises that the txpower should be lowered?

		Mukund

---

From: Hirochika Asai <[email-masked]>
Date: Sat, 3 Nov 2018 15:25:08 +0700

Hi Mukund,

I’m Hirochika, working on IETF wireless as a NOC volunteer.

We are using Cisco 2802i access points managed by Cisco Wireless LAN Controller.
The maximum transmit power of our APs is 23 dBm according to their spec sheet.
We enable dynamic transmit power control (DTPC) support that advertise the channel
and power level information to adjust them automatically, thus you receive the maximum
power configuration from our access points and automatically set the power to 23 dBm,
which is the maximum transmit power of our access points.

Thanks.
Hirochika Asai

> On Nov 3, 2018, at 1:32 PM, Mukund Sivaraman <[email-masked]> wrote:
> 
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees