Subject: [103attendees] Macbook butterfly loose keycap

From: Lars Eggert <[email-masked]>
Date: Fri, 2 Nov 2018 23:10:55 +0200

Hi,

if there is a hardware-clueful person around who has an idea for at least temporarily fixing a loose Macbook key (butterfly keyboard), I'll buy you beverages of your choice until you say stop.

Thanks,
Lars

---

From: Marten Seemann <[email-masked]>
Date: Sat, 3 Nov 2018 08:41:54 +0700

Last time this happened to me I went to a couple of Apple Authorized
Service Providers. The one that could fix it (by replacing the key cap) was
the iServe at Amarin Plaaza (https://goo.gl/maps/uH47P4t6t5s). No need to
book an appointment.

On Sat, Nov 3, 2018 at 4:11 AM Lars Eggert <[email-masked]> wrote:

> Hi,
>
> if there is a hardware-clueful person around who has an idea for at least
> temporarily fixing a loose Macbook key (butterfly keyboard), I'll buy you
> beverages of your choice until you say stop.
>
> Thanks,
> Lars
> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>