Subject: [103attendees] Thanks, Bangkok !

From: Alexander Pelov <[email-masked]>
Date: Fri, 9 Nov 2018 11:56:55 +0700

Hi all,

On my way out of the IETF, I'd like to thank the people that chose Bangkok as a meeting venue!

The organisation worked pretty flawlessly for me, people everywhere were incredibly friendly and helpful, the weather, the food... 
And all that at a very reasonable cost. I always felt very safe, and could get around without much trouble.

Once again, thanks for choosing this venue - and I'll be glad to come back for a future IETF. (also added to the vacation list - I can imagine there are so many things outside Bangkok)

Cheers
Alexander

PS.
I hope I've not gotten too spoiled and will be able to pour my coffee on my own.
Also, Durian turned out to be not so bad after all! That would be a tough one to find in Europe...

---

From: Yazid AKANHO <[email-masked]>
Date: Fri, 9 Nov 2018 07:57:37 +0000 (UTC)

Great!
it is a good testimony. 
This is my first IETF meeting and it was really instructive.

-- Prenez soin de vous car chaque jour est une vie. Yazid M. AKANHO Mobile: (+229)97979910 LinkdIn: www.linkedin.com/in/yakanho
blog: http://yakanho.beninois.net 

    Le vendredi 9 novembre 2018 à 05:57:35 UTC+1, Alexander Pelov <[email-masked]> a écrit :  
 
 Hi all,

Cheers
Alexander

PS.

-- 
103attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/103attendees

---

From: Mahesh Jethanandani <[email-masked]>
Date: Fri, 9 Nov 2018 15:36:26 +0700

+1

I would the hotel special points on the arrangement. And the fact that there was good and cheap food available in and around the hotel all the time, adds to the reason to come back.

Mahesh Jethanandani
[email-masked]

> On Nov 9, 2018, at 11:56 AM, Alexander Pelov <[email-masked]> wrote:
> 
> Hi all,
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 9 Nov 2018 15:44:49 +0700

On Nov 9, 2018, at 11:56, Alexander Pelov <[email-masked]> wrote:
> 
> Hi all,
> 
> On my way out of the IETF, I’d like to thank the people that chose Bangkok as a meeting venue!

+1

An overly full calendar, and some illnesses (including a little bit of, er, travelers’ discomfort on my side) conspired that I didn’t do the touristy thing that might have added to that — but Bangkok was great as a meeting venue.

The biggest problem (relatively speaking, because it never was a big problem) was the slightly sloppy attitude of the AV people.  Oh well.  And the occasional packet losses in the afternoon.  The WiFi took some effort to stay associated.  (And the datatracker was even slower than usual, but that’s not up to the venue.)

But all that is complaining on a really high level.  The amazing food, in the hotel (from breakfast to the copious and delicious break food) as well as outside of the hotel, sure reduced the average grumpiness of the participants.  The rooms were functional, no bleeding over of next-door audio.  Rarely was the crowd outside the meeting room a noticeable distraction.  (I’ll shut up about the air conditioning — at least it was not worse than in US hotels.)  The elevators were busy, but there were no ridiculously long lines.

After some initial confusion, the Thailand visa issue was very manageable for this German citizen.  Travel is long from Europe, but there were a lot of people from China around this time where you’d normally hear “X didn’t get a visa” half of the time.

Wow, and the local people.  Amazing.

I think Singapore and Bangkok are now for Asia what Berlin and Prague are for Europe.

Grüße, Carsten

---

From: "Black, David" <[email-masked]>
Date: Fri, 9 Nov 2018 09:21:13 +0000

+1

> I think Singapore and Bangkok are now for Asia what Berlin and Prague are for
Indeed, two excellent Asian meeting venues - I look forward to returning to both cities.

Thanks, --David

> -----Original Message-----
> From: 103attendees [mailto:[email-masked]] On Behalf Of
> Carsten Bormann
> Sent: Friday, November 9, 2018 3:45 AM
> To: Alexander Pelov
> Cc: [email-masked]
> Subject: Re: [103attendees] Thanks, Bangkok !
> 
> 
> [EXTERNAL EMAIL]
> Please report any suspicious attachments, links, or requests for sensitive
> information.
> 
> 
> An overly full calendar, and some illnesses (including a little bit of, er, travelers’
> discomfort on my side) conspired that I didn’t do the touristy thing that might
> have added to that — but Bangkok was great as a meeting venue.
> 
> The biggest problem (relatively speaking, because it never was a big problem)
> was the slightly sloppy attitude of the AV people.  Oh well.  And the occasional
> packet losses in the afternoon.  The WiFi took some effort to stay associated.
> (And the datatracker was even slower than usual, but that’s not up to the
> venue.)
> 
> But all that is complaining on a really high level.  The amazing food, in the hotel
> (from breakfast to the copious and delicious break food) as well as outside of
> the hotel, sure reduced the average grumpiness of the participants.  The rooms
> were functional, no bleeding over of next-door audio.  Rarely was the crowd
> outside the meeting room a noticeable distraction.  (I’ll shut up about the air
> conditioning — at least it was not worse than in US hotels.)  The elevators were
> busy, but there were no ridiculously long lines.
> 
> After some initial confusion, the Thailand visa issue was very manageable for
> this German citizen.  Travel is long from Europe, but there were a lot of people
> from China around this time where you’d normally hear “X didn’t get a visa” half
> of the time.
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 9 Nov 2018 12:21:58 +0100

> I think Singapore and Bangkok are now for Asia what Berlin and Prague are for Europe.

Different Pro/Cons:

Bangkok seemed more a value city, Singapore more expensive.
Singapore more fairly away from Europe/USA, Bangkok worse for USA
Humidity/heat seemed to be lower than Singapore
Less easily found, distributed across more floors informal meeting
space (Montreal stands out as best in this ranking).
Food excellent, especially the hotel restaurant. Amazing. My
bathroom scale will be so mad with me.

Strong B+, the 20++ hour travel would still be by biggest downer.

Cheers
    Toerless

---

From: John C Klensin <[email-masked]>
Date: Fri, 09 Nov 2018 10:29:07 -0500

Carsten (and others),

For the benefit of those of us who are remote and for anyone
concerned about remote participation, could you be more precise
about the AV issues you saw.   I have never found the Meetecho
people and network/NOC staff and volunteers to be anything but
responsive, often astonishingly so -- the exact opposite of
"sloppy" -- and we don't thank them often enough.  On the other
hand, we have had problems in the past when hotel staff run the
AV equipment and don't take it quite as seriously as we do.  I'm
aware of at least one incident of that during this meeting when
a probably-important comment was made into a floor microphone
that was not transmitting.

This is important, IMO.   Many years ago, we concluded that
audio feeds, IM, and, later archiving of meetings was important
enough to us that we couldn't rely on hotel networks.  As I
understand it, if a venue told us that their facilities and
staff were required to be used and that our people did not have
direct control over them, the people in the meeting site
selection process decided to find another venue.  As our
dependency on remote participation has risen and our presumed
commitment to it has as well, are we at the point at which we
need the same policy for A/V operations: The facility is asked
during the site selection process whether we will be able to
operate it ourselves. If the answer is "no", we move on and, if
it is "yes", that goes into the contract?

I know this list is not the best place to ask the question, but
it is the one on which the people with the most direct
experience of the meeting are presumably hanging out.

    john

--On Friday, November 9, 2018 15:44 +0700 Carsten Bormann
<[email-masked]> wrote:

>...
> The biggest problem (relatively speaking, because it never was
> a big problem) was the slightly sloppy attitude of the AV
> people.  
>...

---

From: Sumandra Majee <[email-masked]>
Date: Fri, 9 Nov 2018 16:56:32 +0000

++1

The land of smile provided exemplary hospitality, affordability and venue. Love to come back in future. 

Sent from my iPhone

> On Nov 9, 2018, at 10:27 AM, Alexander Pelov <[email-masked]> wrote:
> 
> EXTERNAL MAIL: [email-masked]
> 
> Hi all,
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 9 Nov 2018 15:06:47 -0500

There were a lot of cases, particularly early on, when remote presenters'
audio clipped badly, making it painful to sit in the room.   That seemed to
improve over the course of the week, but the gain on remote presenters in
every single remote presentation I heard was still too high, again making
it painful to sit in the room.

Quite a few times when someone wanted to comment remotely they couldn't,
because their microphone wasn't working.   This wasn't necessarily
meetecho's fault in a direct way, but we have to figure out how to get this
right if we're serious about remote participation.

---

From: John C Klensin <[email-masked]>
Date: Fri, 09 Nov 2018 15:29:51 -0500

--On Friday, November 9, 2018 15:06 -0500 Ted Lemon
<[email-masked]> wrote:

> There were a lot of cases, particularly early on, when remote
> presenters' audio clipped badly, making it painful to sit in
> the room.   That seemed to improve over the course of the
> week, but the gain on remote presenters in every single remote
> presentation I heard was still too high, again making it
> painful to sit in the room.
> 
> Quite a few times when someone wanted to comment remotely they
> couldn't, because their microphone wasn't working.   This
> wasn't necessarily meetecho's fault in a direct way, but we
> have to figure out how to get this right if we're serious
> about remote participation.

Ted, 

Very helpful.  Thanks.  Wrt the remote presenters and borrowing
from some earlier comments from one of the Meetech team, is
there any way to differentiate how many of those problems with
remote presenters of whom Meetecho was notified well in advance
and with whom they have an opportunity to test and debug (as
they have been requesting for several years) and those who
simply used the remote queue facilities as if they were just
making a comment?

thanks,
   john

---

From: Ted Lemon <[email-masked]>
Date: Fri, 9 Nov 2018 15:32:51 -0500

At least one of the presentations was someone who had supposedly done the
meetecho prep.   The commenter whose mic didn't work probably hadn't.   I
would argue that it should be mandatory to do a mic test if you are going
to join meetecho as a possible commenter not to be punitive, but simply
because people often assume that things will Just Work, and then they don't.

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 10 Nov 2018 05:44:42 +0700

The good thing was that there often were AV people in the room that could handle problems right away.

Not so good was that this was actually needed in all the meetings I chaired, where microphone batteries were running out while people were speaking into the microphones and otherwise randomly malfunctioned.

The fun instant was where this happened and the A/V guys (at least two) were in the room but had headphones on and were playing with their phones, so we had to throw hard objects at them to get them to fix things (slightly exaggerating).

(I also wasn’t so fond about the guy who was collecting A/V stuff from the floor while we were running a Friday meeting.)

The impact of all this was minimal, this never slowed us down a lot.  But it was a distraction.
When we had real problems (such as a projector suddenly going into HDCP mode), the A/V guys always were quick to get a workaround going.

Wrt meetecho presenter problems:

I would chalk most mute microphone problems up to the fact that many people are using their laptops for this, and laptops are used every day in varying audio configurations.  So whether the configuration is right when you actually want to speak is somewhat random, even if it worked OK the week before.  (Experienced teleconference users aren’t immune to that, and doing microphone tests is just part of the hourly routine.)  In meetecho, there probably should be a quick test that you are reminded to use immediately at the start of the meeting, where you get your own audio echoed back.

This would also help with the inevitable sound level problems.  There are not many meeting apps that get AGC right.  I heard several people who were indeed clipping, and the codec used by meetecho wasn’t helping to conceal this, but instead exaggerated it.   Still much better than the WebEx experiences with completely random micropohone levels…  (Jitsi has this great feature where, as a listener, you get to adjust the level of each speaker for yourself, but this doesn’t help with clipping of course.)

There is also the case where the firewall the presenter is behind detects the sudden flow of data as an unauthorized data exfiltration and shuts you down.  We need to remind people to get on the Internet for the conferencing.  But all mute microphone cases I have seen this week looked to be more of the local audio config variety.

Grüße, Carsten

> On Nov 9, 2018, at 22:29, John C Klensin <[email-masked]> wrote:
> 
> Carsten (and others),
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 10 Nov 2018 11:55:55 +1300

On 2018-11-10 09:29, John C Klensin wrote:
> they have been requesting for several years)

At least in my case, I'd done the test, discovered that my browser
(Waterfox) couldn't use any of the STUN/ICE options, and switched
to a browser (Firefox) that passed the tests. But when I came to
put my hand up in a WG, the floor control for some reason failed
to enable me, so I couldn't speak. Fortunately there was an active
jabber scribe in that session who read out my comments.

(Before anyone points out that Waterfox and Firefox are virtually
identical: yes, I know, and all the relevant config options were
set identically. But something was different. Just one of RTCweb's
little mysteries.)

I wonder if it would be possible to setup a dummy WG session during
the last few days before each IETF, where anybody could do a test,
with some non-meetecho person acting as chair, and meetecho
watching as they do for real sessions.

> and those who

afaik, the meetecho test is supposed to validate both that mode and
presenter mode. But the devil is in the details.

   Brian

---

From: Paul Wouters <[email-masked]>
Date: Fri, 9 Nov 2018 22:04:48 -0500 (EST)

On Fri, 9 Nov 2018, Ted Lemon wrote:

> Quite a few times when someone wanted to comment remotely they couldn't, because their microphone wasn't working.   This wasn't necessarily meetecho's fault in a direct
> way, but we have to figure out how to get this right if we're serious about remote participation.

That is going to be hard unless this is tested with a real virtual queue
test. I know for instance on my laptop, when I use HDMI and then unplug,
then my audio will still point to the no longer existing output device,
and the only way to get it back is to replug my HDMI (tv) device, and
then select builtin laptop audio. (Linux is ready for the laptop!)

Paul

---

From: "Henderson, Karl" <[email-masked]>
Date: Sat, 10 Nov 2018 06:41:02 +0000

+1. 

I’m not sure why turnout was so much lower than Singapore. Bangkok and hotel = fabulous venue. 

Sent from my iPhone

> On Nov 10, 2018, at 12:29 AM, John C Klensin <[email-masked]> wrote:
> 
> Carsten (and others),
>

---

From: Nabil Benamar <[email-masked]>
Date: Sat, 10 Nov 2018 08:20:46 +0100

++1

Bangkok was really a great choice and I would love to come back again for
another meeting in the future!

The choice of the hotel was successful too. Friendly people, easy to find
all what one need around!

Thank you Bangkok!

Best regards
Nabil

On Fri, Nov 9, 2018, 17:56 Sumandra Majee <S.Majee=[email-masked]
wrote:

> > The organisation worked pretty flawlessly for me, people everywhere were
> incredibly friendly and helpful, the weather, the food...
> > Once again, thanks for choosing this venue - and I'll be glad to come
> back for a future IETF. (also added to the vacation list - I can imagine
> there are so many things outside Bangkok)
> >
> > Cheers
> > Alexander
> >
> > PS.

---

From: Paul Wouters <[email-masked]>
Date: Sat, 10 Nov 2018 14:46:48 +0700

I enjoyed the location and the hotel was great.

I did notice that due to the scattered floors, there was very little chance to run into people, which reduced the hallway chatter for me. I wonder if there is a way to keep the meeting more confined to less floors.

Paul

---

From: Randy Bush <[email-masked]>
Date: Sat, 10 Nov 2018 14:53:51 +0700

> I did notice that due to the scattered floors, there was very little
> chance to run into people, which reduced the hallway chatter for me. I
> wonder if there is a way to keep the meeting more confined to less
> floors.

i think that was the friday experiment.  how did that work out for you.
place seemed pretty empty to me.  folk went off campus to see wats up?

randy

---

From: Paul Wouters <[email-masked]>
Date: Sat, 10 Nov 2018 15:14:23 +0700

On Nov 10, 2018, at 14:53, Randy Bush <[email-masked]> wrote:

> i think that was the friday experiment.

No, I was talking about the times between meetings or when you have an empty slot.

Although some of my charting / connecting I do at the hackathon.

>  how did that work out for you.

I flew out Friday morning

Paul

---

From: Tomek Mrugalski <[email-masked]>
Date: Sat, 10 Nov 2018 23:15:53 +0700

Definitely +1 for a great place.

Connection from Europe was reasonable (both in time and price). Had zero
problems getting to/from an airport. The dinner options were spectacular
and plentiful, including those super cheap ones. Statistically 2/3rds of
IETFers were jetlagged. It was wonderfully convenient to be able to find
places to eat at any time of day and night.

The hotel venue was quite ok. I did enjoy the fact there were always
places available for ad hoc meetings.

Weather was great for me. As someone coming from a country where
November is always chilly, windy and rainy and snow is not uncommon, I
adored the weather in Bangkok.

Thank you for choosing this place. Would gladly come back to Bangkok in
the future.

Tomek

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 10 Nov 2018 17:24:01 +0100 (CET)

On Sat, 10 Nov 2018, Carsten Bormann wrote:

> The fun instant was where this happened and the A/V guys (at least two) 
> were in the room but had headphones on and were playing with their 
> phones, so we had to throw hard objects at them to get them to fix 
> things (slightly exaggerating).

Interesting. In the sessions I attended I noticed several times where the 
microphones were replaced continuously by the local crew even during the 
session, presumably to make sure they were all charged all the time. This 
worked very well, and even though I attended sessions all slots apart from 
2, I didn't see any in-room A/V problems related to microphones.

All problems I saw seemed to remotely participating people having problems 
with their Internet connection and/or their local A/V equipment. This is 
nothing new though, I see this all the time, mostly with people not used 
to remote working.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sat, 10 Nov 2018 17:25:03 +0100 (CET)

> wonder if there is a way to keep the meeting more confined to less 

I agree. Socialisation was really spread out and I did not accidentally 
run into people as much as I think there is potential for. Berlin is one 
of the better places for this.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Sat, 10 Nov 2018 23:32:47 +0700

Another +1 for Bangkok.

As a side note, I don't know whether everyone's experience was similar 
with BKK airport. I found it to be one of the most efficient and 
organized airports I've used. Specifically, i could go through check-in, 
security and immigration in less than 20 minutes.

Another plus of the venue and this particular event was the availability 
of abundant food and beverages. Definitely appreciated.

A big thanks to all involved in organizing the event.

/Carlos

Mikael Abrahamsson wrote on 2018-11-10 11:25 PM:
>> chance to run into people, which reduced the hallway chatter for me. 
>> I wonder if there is a way to keep the meeting more confined to less 
>> floors.
>
> I agree. Socialisation was really spread out and I did not 
> accidentally run into people as much as I think there is potential 
> for. Berlin is one of the better places for this.
>

---

From: Michael Richardson <[email-masked]>
Date: Sat, 10 Nov 2018 19:02:29 -0500

Also, almost every session I was in had a mic battery die mid-sentence.
I thought that replacing all the batteries was something you just did
on a set schedule.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Sat, 10 Nov 2018 19:05:04 -0500

John, basically, meetecho needs a way for remote speakers (presenters or not)
to sort out their variety of mute buttons while waiting in the queue.

People need to learn the value of an $80 gamer headset (over ear cushions and
boom mic), over trying to use their iPhone ear buds, or worse, their laptop
built-in mic.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 10 Nov 2018 19:08:17 -0500

> test. I know for instance on my laptop, when I use HDMI and then

Yeah, exactly.
So when you are in queue, Meetecho needs to give you visual feedback as
whether or not you are sending audio to them.  You keep futzing switches
until you see the waveform...

    > then select builtin laptop audio. (Linux is ready for the laptop!)

Okay, I haven't had that specific problem.
My problem is usually the default device gets confused.

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 11 Nov 2018 00:44:36 +0000

FWIW...

> Also, almost every session I was in had a mic battery die mid-sentence.

I wasn't paying particular attention, other then the 1 WG
session I chaired, but that doesn't reflect my experience.`

I guess a lot depends on what one notices when, with whom.
Seemed to me like the local AV folks were assiduous and did
a good job.

Cheer,
S.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 11 Nov 2018 08:02:43 +0100 (CET)

On Sat, 10 Nov 2018, Michael Richardson wrote:

> People need to learn the value of an $80 gamer headset (over ear 
> cushions and boom mic), over trying to use their iPhone ear buds, or 
> worse, their laptop built-in mic.

Actually the iPhone ear buds provide excellent value and experience at 
both ends of the conversation. There is zero reason to choose the gamer 
headset.

But +100000 on not using the built in laptop mic or even worse, not 
wearing headset at all. Echo or feedback is really annoying, and the 
biggest problem is that it doesn't affect the person causing it.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 11 Nov 2018 15:07:36 +0700

On Nov 11, 2018, at 14:02, Mikael Abrahamsson <[email-masked]> wrote:
> 
> But +100000 on not using the built in laptop mic or even worse, not wearing headset at all. Echo or feedback is really annoying, and the biggest problem is that it doesn't affect the person causing it.

That was good advice some 3 to 4 years ago.

But today local echo compensation has become so good that a headset often no longer is necessary.

Of course the conferencing system has to support echo compensation, and the audio hardware in the laptop has to be decent.

(Having some EarPods as a backup is always good, though.)

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 11 Nov 2018 10:52:53 +0100

Carsten: The main issue is really the playout length supported
by the conference room echo cancellation systems. The remote
side echo can have as much as > 200 msec rtt and i have not
seen systems supporting tis well except dedicated ones built
for that purpose. Might be related to the DSP cost which may
go up with rtt you want to support, not quite sure about the
algo's

Ideally nowadays this should be taken care of by CPU within
meetecho itself if thats really whats used as the channel to connect
room with remote participant. Not sure if meetecho itself does
echo cancellation.

Cheers
    Toerless

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Sun, 11 Nov 2018 11:10:23 +0000

That's not my experience. Echo cancellation has not improved and cannot IMO.
The only improvements that have been made is when a room contains multiple microphones,
widely spread out (not the ones on a vertical pole).
Keyboard clattering, paper shuffling and other noise interferes with it.
A microphone within an inch from your mouth still beats anything else.

Regards,
Jakob.

-----Original Message-----
From: 103attendees <[email-masked]> On Behalf Of Carsten Bormann
Sent: Sunday, November 11, 2018 12:08 AM
To: Mikael Abrahamsson <[email-masked]>
Cc: John C Klensin <[email-masked]>; [email-masked]; Michael Richardson <[email-masked]>
Subject: Re: [103attendees] A/V in Bangkok (was: Re: [Thanks, Bangkok !)

Grüße, Carsten

---

From: Mikael Abrahamsson <[email-masked]>
Date: Sun, 11 Nov 2018 13:12:52 +0100 (CET)

> A microphone within an inch from your mouth still beats anything else.

Well, actually it should not be that close, then you get problem with 
popping and audible breathing.

My experience is that the best way most people can do remote attending is 
to have any kind of mobile phone earbuds with microphone on the wire (that 
comes with most phones) and then just have the discipline to mute when 
they're not actively engaged in a conversation.

Since I have worked from home the past 5 years I've experienced most 
problems anyone can have, I spend many hours per week remotely 
participating in meetings.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 11 Nov 2018 13:38:39 -0500

> both ends of the conversation. There is zero reason to choose the gamer

So, why do I see people holding the mic on the cord up to their face,
so that we can't see their face half the time?

I suspect that the ear-bud+mic headsets are simply not of equal quality.

---

From: Ted Lemon <[email-masked]>
Date: Sun, 11 Nov 2018 13:39:44 -0500

People have a lot of funny ideas about what works with audio gear.

---

From: Jared Mauch <[email-masked]>
Date: Sun, 11 Nov 2018 13:42:34 -0500

> On Nov 11, 2018, at 1:38 PM, Michael Richardson <[email-masked]> wrote:
> 

Perhaps the lack of experience with it and thinking they need to hold it up?

I work remotely and spend hours upon hours on the phone and remote video
Systems per week.  With the diversity of systems there’s usually some quirk to each.

> I suspect that the ear-bud+mic headsets are simply not of equal quality.

I suspect most people are not accustomed to such remote participation, are used
To something else like hangouts/skype/webex/slack/.. that works differently than
Meetecho and just don’t know how to troubleshoot it.

We also have more FreeBSD and Linux users than average which I’m sure makes it
A bit trickier.

>> biggest problem is that it doesn't affect the person causing it.

This is usually a good way to find out who is causing it because they are like
“Sounds fine to me”.

- Jared

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 12 Nov 2018 09:32:56 +0100 (CET)

> so that we can't see their face half the time?

That's not needed. That's user error. People think it's needed but they 
have never tried to hear their own voice while it's just hanging down the 
side.

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 12 Nov 2018 11:53:08 +0000

> because their microphone wasn't working.   This wasn't necessarily meetecho's 
> fault in a direct way, but we have to figure out how to get this right if we're 
> serious about remote participation.

Just FYI. In the homenet meeting where it appeared the remote person’s microphone wasn’t working, it turned out subsequently (when the same person joined babel) that the problem was local (to Meetecho) and not remote. The problem was solve by contacting Meetecho, and not by the remote person doing anything. The remote person was unjustly maligned (by me).
Barbara

---

From: "Joel M. Halpern" <[email-masked]>
Date: Mon, 12 Nov 2018 11:53:58 -0500

Only indirectly related to our AV issues...

For those of us who do not use headsets (or worse, our computer 
microphones) on a regular basis, the fact that the user can not hear his 
own voice is actually a major problem.  I can not tell if I am talking 
too loudly, too softly, or otherwise having difficulty.  Which tends to 
cause one to do strange things like moving a microphone that is already 
well-placed out of concern.

While the displays that show and indication of your volume are helpful, 
and pretesting with larger indicators gives some confidence, it still 
seems to be a difficult problem for intermittent users.

Yours,
Joel

On 11/12/18 3:32 AM, Mikael Abrahamsson wrote:
> have never tried to hear their own voice while it's just hanging down 
> the side.
>