Subject: [103attendees] Marriott Hacking Exposes Data of Up to 500 Million Guests

From: "David R. Oran" <[email-masked]>
Date: Fri, 30 Nov 2018 10:49:15 -0500

https://www.nytimes.com/2018/11/30/business/marriott-data-breach.html

DaveO

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 30 Nov 2018 11:27:50 -0500

Dave,

The IETF was in a legacy Marriott hotel, not a legacy Starwood hotel, and
the Starwood breach was closed on Sept. 10 according to news reports. Thus
we should be unaffected as a result of the IETF stay.

That said, anyone that has stayed in a Starwood hotel (W, Sheraton, Westin,
etc.) prior to Sept. 10 should check out https://answers.kroll.com .

Cheers,
Andy

On Fri, Nov 30, 2018 at 10:49 AM David R. Oran <[email-masked]> wrote:

> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>

---

From: Tony Li <[email-masked]>
Date: Fri, 30 Nov 2018 08:45:48 -0800

> On Nov 30, 2018, at 8:27 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> That said, anyone that has stayed in a Starwood hotel (W, Sheraton, Westin, etc.) prior to Sept. 10 should check out https://answers.kroll.com <https://answers.kroll.com/> .

The WebWatcher enrollment link isn’t actually working.

It’s a kind offer, but…

Tony

---

From: Ted Lemon <[email-masked]>
Date: Fri, 30 Nov 2018 11:47:09 -0500

Also, it's another database for you to add yourself to!   Yay!   :)

On Fri, Nov 30, 2018 at 11:46 AM Tony Li <tony.li=
[email-masked]> wrote:

> That said, anyone that has stayed in a Starwood hotel (W, Sheraton,
> Westin, etc.) prior to Sept. 10 should check out https://answers.kroll.com
>  .
>
>
>

---

From: Paul Wouters <[email-masked]>
Date: Fri, 30 Nov 2018 12:31:23 -0500 (EST)

> Also, it's another database for you to add yourself to!   Yay!   :)

Agreed. with even less resources than the Marriot to protect its
database :)

Paul

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 30 Nov 2018 13:12:29 -0500

I was able to make it work by following the instructions in the NYT article:

To enroll, customers should first click their country of residence at the
bottom of Marriott’s information page. On the next page, on the right side
halfway down, click “I believe I am affected by the Starwood Reservation
Database security incident.” Then, click “Enroll Now.” Upon clicking
“Enroll Now,” users see a page with branding for Kroll, the security firm.
Kroll owns Web Watcher, but no mention of Web Watcher appears until after
you enroll on the Kroll-branded page.

Cheers,
Andy