Subject: [103attendees] IETF in Region Meeting

From: Niel Harper <[email-masked]>
Date: Sat, 3 Nov 2018 03:03:44 +0000

Hello All,

Hope that this message finds you well.

There are various activities taking place in Africa, Asia-Pacific and Latin America to raise the awareness of the work of the IETF, encourage more engineers/academic to participate in the IETF, and at a macro level to build sustainable communities of practice actively engaged in open standards development.

The ‘IETF in Region Meeting’ is utilized as an opportunity for updates to be provided on the activities being carried out in the respective regions, and to discuss lessons learned and opportunities for improvement and scaling of these activities. Engineers and academics from these regions are highly encouraged to attend. Session details are as follows:

Date: Monday, 5 November
Time: 11:30 – 13:00
Location: Apartment 6, 9th Floor

NOTE: Pre-registration is required for this event to ensure that adequate seating is available. Kindly use the URL below to register:

https://goo.gl/jQfXtS

Regards,

-----------------------------
Niel Harper
Director, NGL & Fellowships
Internet Society
11710 Plaza America Drive
Reston, VA 20190
Email: [email-masked]<mailto:[email-masked]>
Skype: OlokunBB

Follow us on Twitter @ISOC_NextGen<https://twitter.com/ISOC_NextGen>

---

From: John C Klensin <[email-masked]>
Date: Sat, 03 Nov 2018 13:07:11 -0400

Niel,

Dare I ask if this is being offered over Meetecho to remote
participants?  It seems to me that many of those attending
remotely are at least as likely to benefit from this discussion
and long-term in-region activities as those who are attending
the IETF meeting.

I do not see it on the Meetecho list at
http://ietf103.conf.meetecho.com/

best,
    john

--On Saturday, November 3, 2018 03:03 +0000 Niel Harper
<[email-masked]> wrote:

> There are various activities taking place in Africa,
> Asia-Pacific and Latin America to raise the awareness of the
> work of the IETF, encourage more engineers/academic to
> participate in the IETF, and at a macro level to build
> sustainable communities of practice actively engaged in open
> standards development.
> 
> The 'IETF in Region Meeting' is utilized as an opportunity
> for updates to be provided on the activities being carried out
> in the respective regions, and to discuss lessons learned and
> opportunities for improvement and scaling of these activities.
> Engineers and academics from these regions are highly
> encouraged to attend. Session details are as follows:
> 
> Date: Monday, 5 November
> Time: 11:30 – 13:00
> NOTE: Pre-registration is required for this event to ensure
> that adequate seating is available. Kindly use the URL below
> to register:
> 
> https://goo.gl/jQfXtS
> 
> Regards,
> 
> Follow us on Twitter
> @ISOC_NextGen<https://twitter.com/ISOC_NextGen>
>

---

From: Niel Harper <[email-masked]>
Date: Sun, 4 Nov 2018 02:13:13 +0000

Hello John,

Unfortunately, this is not offered via MeetEcho.

However, we will look into remote support for future meetings.

Regards,

Email: [email-masked]
Skype: OlokunBB
 
Follow us on Twitter @ISOC_NextGen <https://twitter.com/ISOC_NextGen>

On 11/4/18, 12:07 AM, "John C Klensin" <[email-masked]> wrote:

    Niel,

    
    best,
        john

---

From: Ted Lemon <[email-masked]>
Date: Sun, 4 Nov 2018 10:31:47 +0700

Let me know if you need a Zoom login for this.   It might not be as good as
Meetecho, but it would work, and TBH I think it's actually pretty good.   I
had some trouble with Zoom in my room last night, but hopefully the network
is increasing in stability over time.

On Sun, Nov 4, 2018 at 9:13 AM Niel Harper <[email-masked]> wrote:

> --
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees
>