Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 14 Nov 2018 02:26:17 +0000

BTW, you may be confused of the logo at the sleeve.

That is a Chinese character "禅" constructed by letters of 'I', 'E', 'T' and 'F', which means 'Zen' in English.[ https://en.wikipedia.org/wiki/Zen]

As the definition of WiKi,  Zen emphasizes rigorous self-control, meditation-practice, insight into Buddha-nature, and the personal expression of this insight in daily life.

Since most of the people in Thailand believe in Buddhism, we design this logo that combines the information of IETF and Thailand. 

We don't mean to use the original meaning of Zen in religion.  

We use Zen to say that we hope we can think more and deeper, and can have insight into technologies so that we can make the internet work better.

A simple wish to me and engineers.

Hope you can like it.

Thanks,
T-shirt designer Cheng Li

-----Original Message-----
From: 103all [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: Thursday, November 08, 2018 6:51 PM
To: [email-masked]
Subject: [103all] IETF 103 T-Shirts

If you wanted a second t-shirt to bring to a collegue who could not attend, there are VERY LIMITED sizes left. Anything we have left will be set out at the IETF Registration Desk at the close of sessions at 6:10pm (18:10).

First come, first served.

Thank you. See you in Prague!

-- 
103all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/103all

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 14 Nov 2018 11:48:19 +0530

Hi Cheng,

It was a superb design!
Loved the Elephant too!

Zened,
Dhruv
On Wed, Nov 14, 2018 at 7:56 AM Chengli (Cheng Li) <[email-masked]> wrote:
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 14 Nov 2018 06:25:51 +0000

Hahahah, thank you!

Zened,
Cheng

-----Original Message-----
From: Dhruv Dhody [mailto:[email-masked]] 
Sent: Wednesday, November 14, 2018 2:18 PM
To: Chengli (Cheng Li) <[email-masked]>
Cc: [email-masked]
Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

Hi Cheng,

It was a superb design!
Loved the Elephant too!

Zened,
Dhruv

---

From: <[email-masked]>
Date: Wed, 14 Nov 2018 07:19:18 +0000

Cheng Li ,

Thank you for the T-shirt, and the work put in designing it.
It's a very nice one. Even better with the explanation.

--Bruno

 > From: 103attendees [mailto:[email-masked]] On Behalf Of Chengli (Cheng Li)
 > Sent: Wednesday, November 14, 2018 3:26 AM
 > To: [email-masked]
 > That is a Chinese character "禅" constructed by letters of 'I', 'E', 'T' and 'F', which means 'Zen' in
 > English.[ https://en.wikipedia.org/wiki/Zen]
 > 
 > As the definition of WiKi,  Zen emphasizes rigorous self-control, meditation-practice, insight into
 > Buddha-nature, and the personal expression of this insight in daily life.
 > 
 > We use Zen to say that we hope we can think more and deeper, and can have insight into
 > technologies so that we can make the internet work better.
 > 
 > If you wanted a second t-shirt to bring to a collegue who could not attend, there are VERY
 > LIMITED sizes left. Anything we have left will be set out at the IETF Registration Desk at the
 > close of sessions at 6:10pm (18:10).
 > 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Dean Bogdanovic <[email-masked]>
Date: Wed, 14 Nov 2018 16:41:45 +0900

+1. 

Like the design a lot and explanation makes it even better 

> On Nov 14, 2018, at 16:19, <[email-masked]> <[email-masked]> wrote:
> 
> Cheng Li ,
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Wed, 14 Nov 2018 10:15:57 +0100

I wasn't in Bangkok.
Can anybody post a pic of the nice t-shirt?

Cheers,
Mehmet

> From: 103attendees <[email-masked]> On Behalf Of
> [email-masked]
> Sent: Wednesday, November 14, 2018 8:19 AM
>  > From: 103attendees [mailto:[email-masked]] On Behalf
> Of Chengli (Cheng Li)  > Sent: Wednesday, November 14, 2018 3:26 AM  > To:
> [email-masked]  > Subject: Re: [103attendees] [103all] IETF 103 T-
> Shirts  >  > BTW, you may be confused of the logo at the sleeve.
>  >
>  > That is a Chinese character "禅" constructed by letters of 'I', 'E',
'T' and 'F',
> which means 'Zen' in  > English.[ https://en.wikipedia.org/wiki/Zen]
>  >
>  > As the definition of WiKi,  Zen emphasizes rigorous self-control,
> meditation-practice, insight into  > Buddha-nature, and the personal
> expression of this insight in daily life.
>  >
>  > Since most of the people in Thailand believe in Buddhism, we design
this
> logo that combines  > the information of IETF and Thailand.
>  >
>  > We use Zen to say that we hope we can think more and deeper, and can
> have insight into  > technologies so that we can make the internet work
> better.
>  >
> > Sent: Thursday, November 08, 2018 6:51 PM  > To: [email-masked]  >
> Subject: [103all] IETF 103 T-Shirts  >  > If you wanted a second t-shirt
to bring
> to a collegue who could not attend, there are VERY  > LIMITED sizes left.
> Anything we have left will be set out at the IETF Registration Desk at the
>
> __________________________________________________________
> __________________________________________________________
> _____
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc pas etre diffuses,
exploites
> ou copies sans autorisation. Si vous avez recu ce message par erreur,
veuillez
> le signaler a l'expediteur et le detruire ainsi que les pieces jointes.
Les
> messages electroniques etant susceptibles d'alteration, Orange decline
toute
> responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
>
> This message and its attachments may contain confidential or privileged
> information that may be protected by law; they should not be distributed,
> used or copied without authorisation.
> If you have received this email in error, please notify the sender and
delete
> this message and its attachments.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 14 Nov 2018 11:15:00 -0300

Same here, I even would consider paying for them.

On 14 Nov 2018, at 4:41, Dean Bogdanovic wrote:

>>> Of Chengli (Cheng Li)
>>> meditation-practice, insight into
>>> this logo that combines
>>> the information of IETF and Thailand.
>>>
>>> have insight into
>> confidentielles ou privilegiees et ne doivent donc
>> pas etre diffuses, exploites ou copies sans autorisation. Si vous 
>> avez recu ce message par erreur, veuillez le signaler
>> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
>> messages electroniques etant susceptibles d'alteration,
>> This message and its attachments may contain confidential or 
>> privileged information that may be protected by law;
>> If you have received this email in error, please notify the sender 
>> and delete this message and its attachments.

---

From: Greg Shepherd <[email-masked]>
Date: Wed, 14 Nov 2018 07:42:23 -0800

So would I. I got a medium as I always do, but didn't try it on before
getting home. It's skin tight.. I like the shirt too but I can't wear this
one. If anyone has a large to sell, or trade for a med let me know. :)

Shep

---

From: Jeff Haas <[email-masked]>
Date: Wed, 14 Nov 2018 16:15:13 +0000

IETF was approached about doing tshirt sales through its cafepress store using the last Berlin IETF shirt.

While there was mild interest, it went to complete silence when pressed for details.

Pity - there's lots of nice shirt designs out there that would be worth reprints.

-- Jeff

On Nov 14, 2018, at 09:15, Carlos M. Martinez <[email-masked]<mailto:[email-masked]>> wrote:

+1.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 14 Nov 2018 12:16:17 -0800

Jeff,

Last time I looked into this, cafepress was limited in what it could do.  For example, they can not do printing on sleeves like many IETF T-shirts.  It didn’t seem possible to make exact copies.

Bob

> On Nov 14, 2018, at 8:15 AM, Jeff Haas <[email-masked]> wrote:
> 
>> On Nov 14, 2018, at 09:15, Carlos M. Martinez <[email-masked]> wrote:
>>

---

From: Jeff Haas <[email-masked]>
Date: Wed, 14 Nov 2018 20:30:31 +0000

Thanks for responding, Bob.

I guess the related question is whether exact copies are what's desired.  Simple front and back might be sufficient for some of the shirts.

-- Jeff

> On Nov 14, 2018, at 15:16, Bob Hinden <[email-masked]> wrote:
> 
> Jeff,
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 14 Nov 2018 17:34:31 -0300

On 14 Nov 2018, at 17:30, Jeff Haas wrote:

> I guess the related question is whether exact copies are what's 
> desired.  Simple front and back might be sufficient for some of the 
> shirts.
>

Indeed. I would be ok with just front / back. Given that this would be a 
service paid for each customer (and not by a sponsor) I believe it would 
be acceptable for some sponsor logos not to appear in the reprinted 
versions.

> -- Jeff

/Carlos

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 15 Nov 2018 03:43:40 +0100

I very much liked the t-shirt design of IETF103, and i wish the IETF designs
designs where open source, so i could figure out myself how to
get them printed on my own swag (i like mugs ;-). 

Whats the copyright status of those designs anyhow ? Nobody knows ?

If there is nothing prohibiting it, why not just upload them to some
place... ?

Cheers
    Toerless

On Wed, Nov 14, 2018 at 08:30:31PM +0000, Jeff Haas wrote:
> > Last time I looked into this, cafepress was limited in what it could do.  For example, they can not do printing on sleeves like many IETF T-shirts.  It didn???t seem possible to make exact copies.
> > 
> > Bob
> > 
> > 

-- 
---
[email-masked]

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 15 Nov 2018 02:50:01 +0000

I am so happy that you guys like it. 

I have the materials of the design, but I am not sure about the copyright. 

Should ask IETF probably?

Cheers,
Cheng

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]] 
Sent: Thursday, November 15, 2018 10:44 AM
To: Jeff Haas <[email-masked]>
Cc: Bob Hinden <[email-masked]>; Carlos M. Martinez <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Dean Bogdanovic <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

I very much liked the t-shirt design of IETF103, and i wish the IETF designs designs where open source, so i could figure out myself how to get them printed on my own swag (i like mugs ;-). 

If there is nothing prohibiting it, why not just upload them to some place... ?

Cheers
    Toerless

--
---
[email-masked]

---

From: <[email-masked]>
Date: Thu, 15 Nov 2018 08:54:54 +0000

Yes, that would be great. I am considering to print one for the kids - they like the elephant very much :)

-----Ursprüngliche Nachricht-----
Von: 103attendees <[email-masked]> Im Auftrag von Chengli (Cheng Li)
Gesendet: Donnerstag, 15. November 2018 03:50
An: Toerless Eckert <[email-masked]>
Cc: [email-masked]
Betreff: Re: [103attendees] [103all] IETF 103 T-Shirts

Cheers,
Cheng

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]] 
Sent: Thursday, November 15, 2018 10:44 AM
To: Jeff Haas <[email-masked]>
Cc: Bob Hinden <[email-masked]>; Carlos M. Martinez <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Dean Bogdanovic <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

Cheers
    Toerless

--
---
[email-masked]

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Thu, 15 Nov 2018 09:49:58 +0000

Dear IETF Secretariat,

Can we open source the design of T-shirt? It seems that people like the IETF T-shirt.

It will be great that we can get the design open source.  

I will be proud to point to the T-shirt and tell my friends that this is what I am working on. It is IETF! SPRING, SFC, 6MAN, MPLS, etc.

Thanks,
Cheng

-----Ursprüngliche Nachricht-----
Von: 103attendees <[email-masked]> Im Auftrag von Chengli (Cheng Li)
Gesendet: Donnerstag, 15. November 2018 03:50
An: Toerless Eckert <[email-masked]>
Cc: [email-masked]
Betreff: Re: [103attendees] [103all] IETF 103 T-Shirts

Cheers,
Cheng

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]] 
Sent: Thursday, November 15, 2018 10:44 AM
To: Jeff Haas <[email-masked]>
Cc: Bob Hinden <[email-masked]>; Carlos M. Martinez <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; Dean Bogdanovic <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

Cheers
    Toerless

--
---
[email-masked]

---

From: Jeff Haas <[email-masked]>
Date: Thu, 15 Nov 2018 12:03:39 +0000

Cheng,

My own experience from trying to have this conversation after last IETF is roughly:
- T-shirts are provided by the sponsoring group.
- The sponsor can make whatever arrangements it likes with regard to artwork, etc.
  + If the sponsoring company has ownership of the art, or appropriate licensure, it can publish it wherever it likes under whatever license it likes.

This last detail is important.  While some artwork is done for hire, it is sometimes limited in terms of how it may be used.  For example, if you licensed or commissioned art for t-shirts only, mugs may not be appropriate.  But such restrictions on commissioned art aren't common from smaller designers or artists.  Basically, see your contract/lawyer.

-- Jeff

On Nov 15, 2018, at 04:49, Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>> wrote:

Dear IETF Secretariat,

Thanks,
Cheng

-----Ursprüngliche Nachricht-----
Von: 103attendees <[email-masked]<mailto:[email-masked]>> Im Auftrag von Chengli (Cheng Li)
Gesendet: Donnerstag, 15. November 2018 03:50
An: Toerless Eckert <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Betreff: Re: [103attendees] [103all] IETF 103 T-Shirts

Cheers,
Cheng

-----Original Message-----
From: Toerless Eckert [mailto:[email-masked]]
Sent: Thursday, November 15, 2018 10:44 AM
To: Jeff Haas <[email-masked]<mailto:[email-masked]>>
Cc: Bob Hinden <[email-masked]<mailto:[email-masked]>>; Carlos M. Martinez <[email-masked]<mailto:[email-masked]>>; Chengli (Cheng Li) <[email-masked]<mailto:[email-masked]>>; Dean Bogdanovic <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [103attendees] [103all] IETF 103 T-Shirts

If there is nothing prohibiting it, why not just upload them to some place.... ?

Cheers
   Toerless

-- Jeff

On Nov 14, 2018, at 15:16, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

Jeff,

Last time I looked into this, cafepress was limited in what it could do..  For example, they can not do printing on sleeves like many IETF T-shirts..  It didn???t seem possible to make exact copies.

Bob

On Nov 14, 2018, at 8:15 AM, Jeff Haas <[email-masked]<mailto:[email-masked]>> wrote:

-- Jeff

+1.

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_103attendees&d=DwIFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=M8BkCuheQgaw8qwr9xxnyqWQECS0VSxeo2q14Vbb6So&s=0xmQ3xzJ9VoOHaPIgQjdNrYmn8HP40hTmv2ygS6XAbo&e=

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_103attendees&d=DwIFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=M8BkCuheQgaw8qwr9xxnyqWQECS0VSxeo2q14Vbb6So&s=0xmQ3xzJ9VoOHaPIgQjdNrYmn8HP40hTmv2ygS6XAbo&e=

--
---
[email-masked]<mailto:[email-masked]>

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_103attendees&d=DwIFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=M8BkCuheQgaw8qwr9xxnyqWQECS0VSxeo2q14Vbb6So&s=0xmQ3xzJ9VoOHaPIgQjdNrYmn8HP40hTmv2ygS6XAbo&e=

--
103attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_103attendees&d=DwIFAw&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=M8BkCuheQgaw8qwr9xxnyqWQECS0VSxeo2q14Vbb6So&s=0xmQ3xzJ9VoOHaPIgQjdNrYmn8HP40hTmv2ygS6XAbo&e=

---

From: Bob Hinden <[email-masked]>
Date: Thu, 15 Nov 2018 09:44:22 -0800

> On Nov 15, 2018, at 4:03 AM, Jeff Haas <[email-masked]> wrote:
> 
> Cheng,
> 

Also, if it’s not clear, the design is not owned by the IETF or the IETF Secretariat.

Bob

>> On Nov 15, 2018, at 04:49, Chengli (Cheng Li) <[email-masked]> wrote:
>> 
>> Dear IETF Secretariat,
>>

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 16 Nov 2018 15:40:40 -0800

> On Nov 14, 2018, at 1:15 AM, Mehmet Ersue <[email-masked]> wrote:
> 
> I wasn't in Bangkok.

+1 (for seeing the picture)

and is there any chance to order one?