Subject: [103attendees] With apologies to Murray Head

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Nov 2018 17:25:45 +0700

(For Matt Miller)

Bangkok, IETF setting
And the city don't know that the city is getting
The creme de la creme of the tech world
In a show with everything but a true winner

Time flies, it doesn't seem a minute
Since the Tirolean spa had the tech folks in it
All change don't you know that when you
Nerd out at this level, there's no ordinary venue

It's Singapore, or London, or Montreal,
Or... or this place!

One night in Bangkok and the world's your oyster
The bars are temples but appeals ain't free
You'll find a geek in every golden cloister
And if you're lucky then the chair's a she
I can feel the NomCom sliding up to me

One town's very like another
When your head's down over the IAOC, brother
It's a drag, it's a bore, it's really such a pity
To be looking at the slides, not looking at the city

Whaddya mean?
Ya seen one crowded, polluted, stinking working group
Tea, nerds, the RSE
Some are set up in the secret Scotch BoF suite

Get thai'd, you're talking to a tourist
Whose every blue sheet is among the purest
I get my drafts above the waistline, sunshine

One night in Bangkok makes a hard nerd humble
Not much between despair and the IESG
One night in Bangkok and the editors tumble
Can't be too careful with your company
I can feel the NomCom walking next to me

DISPATCH is gonna be the witness
To the ultimate test of cerebral fitness
This grips me more than would a
Muddy old river or a frustrating AD
And thank God I'm only watching the game, despising it
I don't see you guys rating
The kind of DISCUSS I'm contemplating
I'd let you watch, I would invite you
But the logic we use would not excite you

So you better go back to your BoFs, your mailing lists,
Your interim meetings...

One night in Bangkok and the world's your oyster
The bars are temples but MIME types ain't free
You'll find a geek in every golden cloister
A little Postel and his history
I can feel the NomCom sliding up to me

One night in Bangkok makes a hard nerd humble
Not much between despair and plenary
One night in Bangkok and the editors tumble
Can't be too careful with your company
I can feel the NomCom walking next to me

(To the tune of "One Night in Bangkok" by Murray Head, 1984)

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 7 Nov 2018 17:31:12 +0700

Brilliant :-D