Subject: [103attendees] Request: Quick Connection Mentors and IETF Guides (formerly IETF Mentors)

From: Niels ten Oever <[email-masked]>
Date: Sat, 3 Nov 2018 03:44:50 +0100

Hi 103 attendees,

I hope this email finds you well and that you had (or have) a great
flight to the beautiful Bangkok.

The mentoring team (Wes and I), are looking for IETF Guides (formerly
known at IETF Mentors) and mentors for the Quick Connections session
(Sunday 15:00-16:00 in the Garden next to the pool on the 9th floor).

If you have some time to spare, and you have attended >5 meetings,
please sign up to become:

- *an IETF Guide*, to provide one on one advice to a newcomer , by
signing up here: https://www.surveymonkey.com/r/WFWV6RJ

- *a Quick Connections mentor*, to be a resource person for one hour for
all kinds of questions, by replying to this email with a simple 'yes'.

We currently have a bigger need for Quick Connection mentors.

Thanks for being a welcoming community!

Best,

Niels and Wes

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Paul Wouters <[email-masked]>
Date: Sat, 3 Nov 2018 09:49:54 +0700

Yes 

Sent from mobile device

> On Nov 3, 2018, at 09:44, Niels ten Oever <[email-masked]> wrote:
> 
> Hi 103 attendees,
> 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

---

From: Karen O'Donoghue <[email-masked]>
Date: Sat, 3 Nov 2018 02:51:30 +0000

Yes

> On Nov 3, 2018, at 9:44 AM, Niels ten Oever <[email-masked]> wrote:
> 
> Hi 103 attendees,
>

---

From: "Xialiang (Frank, Network Integration Technology Research Dept)" <[email-masked]>
Date: Sat, 3 Nov 2018 02:56:45 +0000

yes

-----邮件原件-----
发件人: 103attendees [mailto:[email-masked]] 代表 Niels ten Oever
发送时间: 2018年11月3日 10:45
收件人: [email-masked]
主题: [103attendees] Request: Quick Connection Mentors and IETF Guides (formerly IETF Mentors)

Hi 103 attendees,

I hope this email finds you well and that you had (or have) a great flight to the beautiful Bangkok.

The mentoring team (Wes and I), are looking for IETF Guides (formerly known at IETF Mentors) and mentors for the Quick Connections session (Sunday 15:00-16:00 in the Garden next to the pool on the 9th floor).

If you have some time to spare, and you have attended >5 meetings, please sign up to become:

- *an IETF Guide*, to provide one on one advice to a newcomer , by signing up here: https://www.surveymonkey.com/r/WFWV6RJ

- *a Quick Connections mentor*, to be a resource person for one hour for all kinds of questions, by replying to this email with a simple 'yes'.

Best,

Niels and Wes

---

From: Niels ten Oever <[email-masked]>
Date: Sat, 3 Nov 2018 09:21:37 +0100

Thanks everyone for the heartwarming responses! We now have enough Quick
Connection mentors. Thank you!

We now are still in need of 8 IETF Guides, so if you have some time (it
will not take you more than one-and-a-half hour), please sign up here:

https://www.surveymonkey.com/r/WFWV6RJ

Thanks again,

Niels and Wes