Subject: [103attendees] access to ietf.rg

From: Robert Moskowitz <[email-masked]>
Date: Sun, 4 Nov 2018 16:02:57 -0500

from my hospitel bed i am now getting

Secure Connection Failed

The connection to the server was reset while the page was loading.

     The page you are trying to view cannot be shown because the 
authenticity of the received data could not be verified.
     Please contact the website owners to inform them of this problem.

having a problem,

or the hospitel?

---

From: Mark Andrews <[email-masked]>
Date: Mon, 5 Nov 2018 08:07:01 +1100

Loads fine for me.

> On 5 Nov 2018, at 8:02 am, Robert Moskowitz <[email-masked]> wrote:
> 
>     The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
> -- 
> 103attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103attendees

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 4 Nov 2018 16:43:46 -0500

it works from my verizon mifi.

something with the hospitals proxy

hope i can connect to meetco...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit