Subject: [104-newcomers] Reminder: Newcomers' Feedback Session Tomorrow Morning

From: Alexa Morris <[email-masked]>
Date: Wed, 27 Mar 2019 16:39:36 +0100

Hi Everyone,

Whether this is your first IETF or your fourth, an IETF meeting can be overwhelming. As the IETF 104 week nears the end, we would like to ask you to share your thoughts on how we can make the newcomers' experience easier. 

- What information do you wish you’d known before you arrived?
- What are you still confused about, and can we help fix it?
- Do you have ideas for how we can make it easier for newcomers to get up and running? 

We are interested in everything you have to say, and we are also happy to answer any lingering questions you may have. Please join us from 8:00-9:00 tomorrow in Tyrolka, on the Mezzanine level. Hot breakfast will be provided. 

Alexa Morris
Managing Director, IETF Secretariat

---

From: Vukasin Karadzic <[email-masked]>
Date: Wed, 27 Mar 2019 17:51:49 +0100

Hello Alexa,

can't attend the feedback session, so I will give my opinion here.

I couldn't make it to the newcomers meetecho webinar tutorials that
happened in previous weeks and I found no trace of it online. It would be
nice if those were available to those who couldn't make it to the webinar.
I've heard that in the webinar was explained how the actual standardization
process in IETF works and the details of it, and as that wasn't the topic
of the newcomers meeting on Sunday I personally didn't have the chance to
understand and learn that.

Regards,
Vukasin

сре, 27. мар 2019. у 16:40 Alexa Morris <[email-masked]> је написао/ла:

> Hi Everyone,
>
> Whether this is your first IETF or your fourth, an IETF meeting can be
> overwhelming. As the IETF 104 week nears the end, we would like to ask you
> to share your thoughts on how we can make the newcomers' experience easier.
>
> We are interested in everything you have to say, and we are also happy to
> answer any lingering questions you may have. Please join us from 8:00-9:00
> tomorrow in Tyrolka, on the Mezzanine level. Hot breakfast will be
> provided.
>
> Alexa Morris
> --
> 104-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104-newcomers
>