Subject: [104all] IETF 104 Prague Network Shutdown

From: Jim Martin <[email-masked]>
Date: Thu, 28 Mar 2019 14:10:43 +0100

Gentlepeople,
	As the meeting comes to a close, we wanted to update everyone on the shutdown schedule for the IETF Network. The wireless APs that deliver the main IETF networks in the Hilton meeting rooms will be removed throughout the day tomorrow as sessions come to a close. The help desk and printer in the registration area will remain until 3pm. The wired guest room Internet in the Hilton will revert to the traditional hotel network, and “ietf-hotel” will disappear from the guest rooms and public areas at roughly 14:00. If you’re remaining in the hotel, please feel free to join the HHonors wireless network with the access code “IETF104”.

	On a personal note, this will be my last message representing the NOC. Many thanks to the community for all the support and kind words over the years. While I’m leaving, the NOC team is already planning for Montreal and points beyond. You’ll all be in good hands.  

	I hope you all have a good trip home and that many of our paths will cross again!

	- Jim

---

From: Portia Wenze-Danley <[email-masked]>
Date: Thu, 28 Mar 2019 14:47:37 +0100

Thanks Jim for all your stellar leadership and support of the IETF.

Your service is greatly appreciated.
________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Mar 28, 2019, at 2:10 PM, Jim Martin <[email-masked]> wrote:
> 
> Gentlepeople,
> -- 
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all