Subject: [104all] IETF 104 video recordings

From: Alexa Morris <[email-masked]>
Date: Wed, 27 Mar 2019 18:19:00 +0100

As some of you have likely discovered, video recordings of IETF 104 sessions are not being published on the IETF YouTube Channel as quickly as they typically are.

After IETF 104 began, we discovered a (recently implemented) change to the YouTube API that limits us to publishing six videos per day. It is possible to apply for an exception to this limit -- which we have done -- so this is almost certainly a temporary issue. 

Until we get the six video limit increased, we are also looking into other interim storage and streaming solutions. However, it seems likely that it will be a few weeks before all 104 videos are available online.

Alexa Morris
Managing Director, IETF Secretariat

t

---

From: Alexa Morris <[email-masked]>
Date: Thu, 28 Mar 2019 09:53:24 +0100

I'm delighted to report that the limit has been removed and the Meetecho team is in the process of uploading all of the 104 videos recorded to date. We should be caught up in approximately an hour.

Alexa

> On Mar 27, 2019, at 6:19 PM, Alexa Morris <[email-masked]> wrote:
> 
> -- 
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all
>