Subject: [105-newcomers] IETF 105 Newcomers' Webinar Reminder

From: IETF Secretariat <[email-masked]>
Date: Tue, 09 Jul 2019 13:41:23 -0700

Greetings! 

As a newcomer (having attended fewer than five IETF meetings), you are invited to participate in our Newcomers’ Webinar. This one-hour moderated session is designed to help you prepare for the IETF 105 meeting week. 

We use Meetecho -- the tool used for remote participation at IETF meetings -- for these virtual webinars. If you have not used Meetecho before, you are encouraged to review helpful information here: https://ietf105.conf.meetecho.com/index.php/Newcomers_Webinar  before joining your first working group session.

The two options to participate in the IETF Newcomers’ Webinar are: 

-  Wednesday, July 10 @ 1200 UTC (0500 PDT/ 1100 EDT/ 1300 CET/ 2100 JST)
-  Thursday, July 11 @ 1500 UTC (0800 PDT/ 1100 EDT/ 1600 CET)/ (Friday, July 12 @ 0000 JST)

While we will provide a brief overview of how to prepare for the IETF 105 meeting week, you will also have the opportunity to ask any of the questions you may have. 

Join here: https://www.meetecho.com/ietf105/newcomerswebinar 

Best,
IETF Secretariat

---

From: Anant Shah <[email-masked]>
Date: Mon, 15 Jul 2019 14:46:55 -0700

Unfortunately, I could not attend this webinar. Is there a recording
available?

Thanks!

On Tue, Jul 9, 2019 at 1:44 PM IETF Secretariat <[email-masked]>
wrote:

> Greetings!
>
> As a newcomer (having attended fewer than five IETF meetings), you are
> invited to participate in our Newcomers’ Webinar. This one-hour moderated
> session is designed to help you prepare for the IETF 105 meeting week.
>
> We use Meetecho -- the tool used for remote participation at IETF meetings
> -- for these virtual webinars. If you have not used Meetecho before, you
> are encouraged to review helpful information here:
> https://ietf105.conf.meetecho.com/index.php/Newcomers_Webinar  before
> joining your first working group session.
>
> While we will provide a brief overview of how to prepare for the IETF 105
> meeting week, you will also have the opportunity to ask any of the
> questions you may have.
>
> --
> 105-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105-newcomers
>

-- 
*Anant Shah, PhD* | Research Scientist
Verizon Digital Media Services
research.verizondigitalmedia.com

 <https://www.verizondigitalmedia.com>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 15 Jul 2019 18:03:24 -0700

Hi Anant,

Yes, the recording is available from the 105 newcomer’s page, which lives here: https://www.ietf.org/how/meetings/105/newcomers/ <https://www.ietf.org/how/meetings/105/newcomers/>. A direct link to the video on YouTube is here <https://www.youtube.com/watch?v=wPGErSxTYD8>.

Alexa

> On Jul 15, 2019, at 2:46 PM, Anant Shah <[email-masked]> wrote:
> 
> Unfortunately, I could not attend this webinar. Is there a recording available? 
> 
> Thanks! 
> 
> On Tue, Jul 9, 2019 at 1:44 PM IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
> Greetings! 
> 
> We use Meetecho -- the tool used for remote participation at IETF meetings -- for these virtual webinars. If you have not used Meetecho before, you are encouraged to review helpful information here: https://ietf105.conf.meetecho.com/index.php/Newcomers_Webinar <https://ietf105..conf.meetecho.com/index.php/Newcomers_Webinar>  before joining your first working group session.
> 
> Join here: https://www.meetecho.com/ietf105/newcomerswebinar <https://www.meetecho.com/ietf105/newcomerswebinar> 
> 
> Best,
> IETF Secretariat
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/105-newcomers <https://www.ietf.org/mailman/listinfo/105-newcomers>
> 
> 
> -- 
> Anant Shah, PhD | Research Scientist
> research.verizondigitalmedia.com <http://research.verizondigitalmedia.com/>
> 
>  <https://www.verizondigitalmedia.com/>
> --