Subject: [106-newcomers] Seeking feedback on www.ietf.org

From: Greg Wood <[email-masked]>
Date: Sun, 17 Nov 2019 06:07:21 +0000

Hello,

We are seeking feedback on the www.ietf.org website to understand how well it works and how it might be improved, particularly for newcomers to the IETF.

If you have 15 minutes during the week of IETF 106, I would appreciate the opportunity to have a conversation. 

I have set up a Doodle Poll to find a time that works for the first 3-4 respondents:

https://www.doodle.com/poll/euhamn6wbsdhwv3q

Please let me know if I can provide any additional information.

Thank you,

-Greg

---

From: Greg Wood <[email-masked]>
Date: Mon, 18 Nov 2019 00:43:31 +0000

PS: This is in the Doodle poll, but a quick note here to clarify that we can plan to meet at the IETF meeting registration desk.

Thanks,

-Greg

> On Nov 17, 2019, at 2:07 PM, Greg Wood <[email-masked]> wrote:
> 
> Hello,
>