Subject: [106all] ietf Network shutdown

From: Sean Croghan <[email-masked]>
Date: Fri, 22 Nov 2019 04:21:10 +0000

Everyone,

As the meeting comes to a close, we wanted to update everyone on the shutdown schedule for the IETF Network.

• The wireless APs that deliver the main IETF networks in the meeting rooms will be removed throughout the day as sessions come to a close.
• The Terminal Room will be closed at 3pm today.
• “ietf-hotel” will remain available for use in the guest rooms and public areas until ~17:00 Sunday.

We hope you all have a good trip home and look forward to seeing everyone in Vancouver!

— The NOC Team

---

From: Sean Croghan <[email-masked]>
Date: Sat, 23 Nov 2019 03:51:56 +0000

For those of you that remain In Singapore the the ietf-hotel network is being broadcast but our connection from the hotel is not reliably working.

Unfortunately the remaining NOC team members and myself have not yet received a response from our requests the hotel to address.

Sean

Sent from a plane via my iPhone

On Nov 22, 2019, at 12:21, Sean Croghan <[email-masked]> wrote:

Everyone,

— The NOC Team
--
106all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/106all