Subject: [106all] Ietf-hotel IPv6 Status

From: Sean Croghan <[email-masked]>
Date: Sun, 17 Nov 2019 11:11:54 +0000

Good evening everyone,

The ietf-hotel network is currently not delivering fully functional IPv6. The issues that affected the Swissôtel Friday were resolved by the hotel that night. Unfortunately the hotel made changes at approximately 15:30 without informing the NOC that is now affecting IPv6 in both hotels. We are actively working with the Hotel to find out what changes were made and to restore service.

Just a reminder: If you have any network issues, please send email to [email-masked]<mailto:[email-masked]> or come see the Helpdesk in the Raffles Convention Foyer.

Our apologies on behalf of the hotel for the disruption in service, and thanks for the patience.

— The IETF NOC Team

Welcome to Singapore and IETF 106!

 For network details, please see the full document at https://tickets.meeting.ietf.org/wiki/IETF106network

IETF Wireless
-------------------
The IETF meeting network exists in the lobby, public spaces and guest rooms of the Swissôtel and the Fairmont hotels; please use the open “ietf-hotel” wireless network. We are using each hotel's infrastructure for delivery and — this always offers many challenges. We are currently still working with the hotel to deliver functional IPv6 to the Swissôtel guest rooms, and will keep you updated on the progress.

In the meeting areas, we encourage you to use the encrypted “ietf” network, with a username of “ietf” and a password of “ietf”. If you aren’t able to use the encrypted network, “ietf-legacy106” is available with no encryption.

Getting Help
-----------------
The help desk is available in the Raffles Convention Foyer, starting 16:00pm on Sunday, and then daily starting 08:30am until 18:00pm.

To submit or view network trouble tickets via the web interface please see https://tickets.meeting.ietf.org<https://tickets.meeting.ietf.org/>. To submit a ticket via email, please send to [email-masked]<mailto:[email-masked]>.

Thank you to our many sponsors and supporters including:

Moratelindo and NTT Communications who have graciously donated connectivity.
The volunteers that make the network happen, before, during, and between each meeting.

We hope you have a great meeting and enjoy Singapore!

— The IETF NOC Team

---

From: Sean Croghan <[email-masked]>
Date: Sun, 17 Nov 2019 14:39:22 +0000

Well, the excitement continues…

Tonight at 21:10 the MDF lost power; our systems notified us of this failure. We verified the outage and had hotel engineering alerted by 21:18. We worked with engineering to restore power to the rack —services were restored just before 22:00.

We are still working with the hotel regarding the IPv6 issues. Currently IPv6 is working but we do not want to say it is stable.

— The IETF NOC Team

Good evening everyone,

— The IETF NOC Team

IETF Wireless
-------------------

Getting Help
-----------------

— The IETF NOC Team

---

From: Sean Croghan <[email-masked]>
Date: Mon, 18 Nov 2019 04:54:57 +0000

As you know we have been having issues with the ietf-hotel network in the guest rooms. We are currently making changes to resolve the issues, unfortunately, we will not be able to offer IPv6 on the ietf-hotel network this time.

For those interested in details: Since our last visit, the hotel has upgraded the guestroom network infrastructure and moved both hotels to a GPON based network.  This network (and the wireless) are not really able to deal with the amount of broadcast and multicast traffic that we generate - this means that “important” things like ARP, DHCP, IPv6 Was, etc got starved, and so people were unable to join / get an IP.

As we heard in the Network Reqmnts BoF, the priority is a *working* network -while we’d like to have been able to provide IPv6 in the guest rooms, doing so made the user experience unusable…

 — The IEFT NOC Team

On Nov 17, 2019, at 10:39 PM, Sean Croghan <[email-masked]<mailto:[email-masked]>> wrote:

— The IETF NOC Team

Good evening everyone,

— The IETF NOC Team

IETF Wireless
-------------------

Getting Help
-----------------

— The IETF NOC Team