Subject: [106attendees] Facial recognition trial check-in at the Swissotel

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 15 Nov 2019 23:58:41 -0500

I will be opting-out of this, happy to wait in line to deny them of an
updated facial biometric template:

https://www.straitstimes.com/singapore/speedier-check-in-process-for-hotels-possible-with-new-automated-facial-recognition-system

"The new system is already being piloted at three hotels - Ascott Orchard,
Swissotel the Stamford and Grand Park City Hall."

---

From: Dave Lawrence <[email-masked]>
Date: Sat, 16 Nov 2019 00:27:55 -0500

Joseph Lorenzo Hall writes:
> https://www.straitstimes.com/singapore/
> speedier-check-in-process-for-hotels-possible-with-new-automated-facial-recognition-system

Having done it, I wasn't left with the feeling that it was any more
efficient or speedy than the typical way.

---

From: Andrew Sullivan <[email-masked]>
Date: Sat, 16 Nov 2019 05:31:27 +0000

> efficient or speedy than the typical way.

I felt it was dramatically less speedy, particularly because I kept
getting "helped" by a staff member who made the workflow even more
difficult to follow.

A

-- 
Andrew Sullivan
President & CEO, Internet Society
[email-masked]
+1 416 731 1261

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Sat, 16 Nov 2019 13:41:09 +0800

Same here. The whole process was plagued by errors and in the end I had to 
be helped by hotel staff. It took probably longer than it would have if 
done the old fashioned way.

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.32&pv=13.1.3&source=email_footer_2]
On Sat, Nov 16, 2019 at 13:27, Dave Lawrence <[email-masked]> wrote:

--
106attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Nov 2019 21:03:38 +1300

> getting "helped" by a staff member who made the workflow even more

I didn't get that far. The helper quickly noticed that there was only
one of me and the reservation was for 2 (my wife had to cancel) and
then it was off to manual registration at a workstation hidden behind
the fancy new stuff.

     Brian

---

From: Suzanne Woolf <[email-masked]>
Date: Sat, 16 Nov 2019 03:33:07 -0500

> On Nov 16, 2019, at 12:31 AM, Andrew Sullivan <[email-masked]> wrote:
> 

Mine was going faster when the helper was preoccupied with someone else than when he turned his attention to me. 

Suzanne

---

From: Allison Mankin <[email-masked]>
Date: Sun, 17 Nov 2019 17:25:30 +0800

Today, I noticed street signs up for a city app in which you can photograph
a stranger you think is violating a law (it showed someone using a scooter
on the sidewalk) and submit it. Presumably the city uses facial recognition
from there.

Hotel check-in by face seems to me like more data for surveillance in this
city (not that it's the only one...)

Allison

---

From: John C Klensin <[email-masked]>
Date: Sun, 17 Nov 2019 04:54:13 -0500

With apologies for not responding to an earlier message in what
I'm sure was an interesting thread because, apparently due to a
glitch, I've only now been added to this list, and for asking
what are probably obvious questions:

(1) While extensive use of facial recognition may be new, my
understanding is that Singapore has had a well-established
reputation for extensive surveillance for decades.  If people
think that is a significant problem rather than just an
interesting local custom, why is the IETF is meeting there? 

(2) Are there privacy policy clauses in the IETF's hotel
contracts and, in the one(s) associated with this meeting?  If
so, is there any reason why they should not be disclosed to IETF
participants?   And, if not and we care as much about such
things as we claim to, why not?

best,
    john

p.s. For anyone impressed by applications of facial recognition
(whether "impressed" is positive or negative), those of you were
were not at the recent World Internet Conference in Wuzhen China
missed a truly memorable experience.

--On Sunday, November 17, 2019 17:25 +0800 Allison Mankin
<[email-masked]> wrote:

> Today, I noticed street signs up for a city app in which you
> can photograph a stranger you think is violating a law (it
> showed someone using a scooter on the sidewalk) and submit it.
> Presumably the city uses facial recognition from there.
> 
> Hotel check-in by face seems to me like more data for
> surveillance in this city (not that it's the only one...)
> 
> Allison
> 
>> >> Having done it, I wasn't left with the feeling that it was
>> >> any more efficient or speedy than the typical way.
>> > 
>> > I felt it was dramatically less speedy, particularly
>> > because I kept getting "helped" by a staff member who made
>> > the workflow even more difficult to follow.
>> 
>> Mine was going faster when the helper was preoccupied with
>> someone else than when he turned his attention to me.
>> 
>> 
>> Suzanne
>> 
>> --

---

From: Ross Finlayson <[email-masked]>
Date: Sun, 17 Nov 2019 18:17:14 +0800

> missed a truly memorable experience.

You can’t tease us like this.  Please elaborate.

	Ross.

---

From: Tan Shao Yi <[email-masked]>
Date: Sun, 17 Nov 2019 12:24:06 +0000

Hi,

Some context on this:

https://www.scmp.com/week-asia/health-environment/article/3036252/singapore-bans-electric-scooters-footpaths-after-spate

It's not as high tech as you think--we have officers going around issuing summons.

From: 106attendees <[email-masked]> on behalf of Allison Mankin <[email-masked]>
Date: Sunday, 17 November 2019 at 5:25 PM
To: Suzanne Woolf <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Andrew Sullivan <[email-masked]>
Subject: Re: [106attendees] Facial recognition trial check-in at the Swissotel

Today, I noticed street signs up for a city app in which you can photograph a stranger you think is violating a law (it showed someone using a scooter on the sidewalk) and submit it. Presumably the city uses facial recognition from there.

Hotel check-in by face seems to me like more data for surveillance in this city (not that it's the only one...)

Allison

On Sat, Nov 16, 2019 at 16:33 Suzanne Woolf <[email-masked]<mailto:[email-masked]>> wrote:

> On Nov 16, 2019, at 12:31 AM, Andrew Sullivan <[email-masked]<mailto:[email-masked]>> wrote:
>

Suzanne

--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Sanjeev Gupta <[email-masked]>
Date: Sun, 17 Nov 2019 21:15:38 +0800

On Sun, Nov 17, 2019 at 5:25 PM Allison Mankin <[email-masked]>
wrote:

>
> Today, I noticed street signs up for a city app in which you can
> photograph a stranger you think is violating a law (it showed someone using
> a scooter on the sidewalk) and submit it. Presumably the city uses facial
> recognition from there.
>

There is no facial recognition, the App (One Service) is part of "see
something, say something".  The main use has been to reduce anecdotal
complaints.  The categories include stuff like broken road signs, unkempt
sidewalk grass, shopping trolleys abandoned, etc.  You are encouraged to
take a photo and fill in a short description of what you think is wrong.
The app records the GPS location, and *your* contact details.

I have used it for Parks and debris on the road, it cuts down on "near the
corner of Street 1 and 7, left of lamppost 231...".

Singapore is not very CCTV'ed at face level yet, the roads are well
surveilled.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Vincent Roca <[email-masked]>
Date: Sun, 17 Nov 2019 21:37:46 +0800

Facial recognition has major societal implications. I’m happy not to be concerned by this initiative, be it in Singapore
or elsewhere. If you read French, the French Data Protection Agency (CNIL) has published earlier this week a very 
good white paper on the topic, worth reading:
	https://www.cnil.fr/sites/default/files/atoms/files/reconnaissance_faciale.pdf

Cheers,   Vincent

----
Vincent Roca, PhD/HDR, Inria research institute, France
https://privatics.inrialpes.fr/people/roca/

> Le 17 nov. 2019 à 21:15, Sanjeev Gupta <[email-masked]> a écrit :
> 
> On Sun, Nov 17, 2019 at 5:25 PM Allison Mankin <[email-masked] <mailto:[email-masked]>> wrote:
> 
> There is no facial recognition, the App (One Service) is part of "see something, say something".  The main use has been to reduce anecdotal complaints.  The categories include stuff like broken road signs, unkempt sidewalk grass, shopping trolleys abandoned, etc.  You are encouraged to take a photo and fill in a short description of what you think is wrong. The app records the GPS location, and *your* contact details..
> 
> I have used it for Parks and debris on the road, it cuts down on "near the corner of Street 1 and 7, left of lamppost 231...".  
> 
> Singapore is not very CCTV'ed at face level yet, the roads are well surveilled.
> 
> -- 
> Sanjeev Gupta
> +65 98551208     http://www.linkedin.com/in/ghane <http://www.linkedin.com/in/ghane>
> 
> --

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 17 Nov 2019 12:41:40 -0500

Singapore is the 11th most surveilled city in the world. London and Atlanta
are higher on the list, as are eight cities in China.

https://www.businessinsider.com/most-surveilled-cities-in-the-world-china-london-atlanta-2019-8

Cheers,
Andy

On Sun, Nov 17, 2019 at 8:16 AM Sanjeev Gupta <[email-masked]> wrote:

> The app records the GPS location, and *your* contact details..
>

---

From: John C Klensin <[email-masked]>
Date: Sun, 17 Nov 2019 13:06:19 -0500

--On Sunday, November 17, 2019 18:17 +0800 Ross Finlayson
<[email-masked]> wrote:

>> p.s. For anyone impressed by applications of facial
>> recognition (whether "impressed" is positive or negative),
>> those of you were were not at the recent World Internet
>> Conference in Wuzhen China missed a truly memorable
>> experience.
> 
> You can't tease us like this.  Please elaborate.

The advance registration procedure for the conference required
fairly extensive documentation although probably not enough to
set off personal alarms for an international meeting with, e.g.,
important government functionaries present.   However, that
registration documentation also required a picture with very
specific rules about background, size, shape, and resolution --
much more specific than I'd used to for, e.g., passport or visa
applications -- and registrations that did not conform were
apparently held until the pictures were ok.  I didn't think much
of it at the time, however, once we checked in at the conference
and received badges (ones that contained not only that picture
but what appeared to be RFID chips) went through the usual metal
detectors and bad x-rays, additional trips in and out of the
meeting (at least for some of us - I didn't do a careful study)
caused pictures of us to show up on a large screen as we
approached the security portal and we were then waved past the
metal detectors and x-ray machines.  

I assumed before thinking about it just now that it was
triggered by facial recognition software and comparison to the
database of attendees but I guess it could have as easily been
reading of the RFID chip on the badge with facial recognition
used to compare the stored image and the face of the person
welking the badge (I assume by computer and AI, but maybe by
humans who were being extremely discrete about what they were
doing).

In any event, it was very impressive as a way to run a
conference, keep track of people and move them in and out, and
concentrate actual security resources on people and situations
that might have reasonable likelihood of being a threat.  The
contrast to, e.g., engaging in extensive security theater that
inconveniences everyone, causes long queues, and has high risk
of not catching anything important was quite striking.

At the same time, if one is inclined to worry about the amount
of tracking such a system would permit if anyone cared, saw the
opportunities for data mining and integration, and viewed it as
harbinger of things to come, well it could be rather scary.  For
example, I did not see any signs of the system being used to
track who was attending particular sessions, but it would not
have been hard to conceal the needed cameras or non-contact
badge readers.   And so on. 

So, as I said, a memorable -- and impressive-- experience.

best,
    john

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 17 Nov 2019 16:01:53 -0600

BTW there is a IEEE standardization group on Facial Recognition that I
chair:
https://standards.ieee.org/project/7013.html

If you are interested by the topic join us! We have a call at midnight
tonight local time too :)

mjm
Marie-José Montpetit, Ph.D.
Research Affiliate, MIT Media Laboratory
[email-masked]
[email-masked]

On November 17, 2019 at 9:38:06 PM, Vincent Roca ([email-masked])
wrote:

Facial recognition has major societal implications. I’m happy not to be
concerned by this initiative, be it in Singapore
or elsewhere. If you read French, the French Data Protection Agency (CNIL)
has published earlier this week a very
good white paper on the topic, worth reading:
https://www.cnil.fr/sites/default/files/atoms/files/reconnaissance_faciale.pdf

Cheers,   Vincent

----

---

From: Allison Mankin <[email-masked]>
Date: Mon, 18 Nov 2019 07:07:21 +0800

Tan Shao Yi and Sangeev Gupta,

Than you both for the additional knowledge. I hadn’t imagined that officers
could respond in real-time.

Allison

On Sun, Nov 17, 2019 at 20:24 Tan Shao Yi <[email-masked]> wrote:

> *From: *106attendees <[email-masked]> on behalf of Allison
> Mankin <[email-masked]>
> *Date: *Sunday, 17 November 2019 at 5:25 PM
> *To: *Suzanne Woolf <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, Andrew Sullivan <
> [email-masked]>
> *Subject: *Re: [106attendees] Facial recognition trial check-in at the
> Swissotel
>
>
>
>
>

---

From: John Scudder <[email-masked]>
Date: Mon, 18 Nov 2019 01:39:45 +0000

On Nov 17, 2019, at 9:15 PM, Sanjeev Gupta <[email-masked]<mailto:[email-masked]>> wrote:

To add, this is no different from what various municipalities do elsewhere, including my own town of Ann Arbor in the U.S..

—John