Subject: [106attendees] grey sweater lost

From: Michael Richardson <[email-masked]>
Date: Tue, 19 Nov 2019 19:29:35 +0800

I've left my light-grey pull-over light fleece sweater somewhere.
It has a hood, and the lining is a darker colour.
I was in: Sophia, Olivia, VIP A.  
And I went to the sandwich place, where I'll have to check tomorrow.
My mom gave me this, and it's my most comfortable sweater.

Thank you!

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Wed, 20 Nov 2019 14:19:26 +0800

> I was in: Sophia, Olivia, VIP A.

I was in Sophia more than once, but I only looked in one spot, and my sweater
was found in another part of the room.  Yeah!

(I'm in Sophia now. It's warm)