Subject: [106attendees] Local Espresso - Funan Mall - PPP Coffee

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 18 Nov 2019 02:57:06 +0000

~2 blocks walk from the venue is the Funan Mall. There are several coffee shops that look good, two on the ground floor just inside the entrance (next to the Dyson store and Vans store) and at least one on the next level up. Today I tried PPP Coffee on level 2, which makes quite a good espresso and looks like they take their coffee very seriously. Worth a visit if you want some good espresso.

Jason

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 18 Nov 2019 11:15:30 +0800

Academic Coffee in the B1 level of the Raffles mall is quite good.

On 18 Nov 2019, at 10:57, Livingood, Jason wrote:

> ~2 blocks walk from the venue is the Funan Mall. There are several 
> coffee shops that look good, two on the ground floor just inside the 
> entrance (next to the Dyson store and Vans store) and at least one on 
> the next level up. Today I tried PPP Coffee on level 2, which makes 
> quite a good espresso and looks like they take their coffee very 
> seriously. Worth a visit if you want some good espresso.
>
> Jason

> -- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees

---

From: Mark Smith <[email-masked]>
Date: Mon, 18 Nov 2019 14:32:06 +1100

> Academic Coffee in the B1 level of the Raffles mall is quite good.

I've found the coffee from Joe and the Juice is good, it's on the
northern side of the Raffles City Shopping Centre, somewhat towards
the main north/south road.

---

From: Nicholas Hart <[email-masked]>
Date: Mon, 18 Nov 2019 15:00:23 +0800

On a related subject - I found the rather good 'craft ale' outlet 
'Almost Famous' on the next block from the Convention Centre at Chijmes.
(They even had a good sour beer from a small brewery in Hebden Bridge 
(Yorkshire UK))

Any similar recommendations would be welcome...

nic

I wonder if there are any other recommendations

On 18/11/2019 03:32, Mark Smith wrote:
> This email originated from outside of the University. Do not click links or open attachments unless you recognise the sender and know the content is safe.
>
>> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F106attendees&amp;data=02%7C01%7Cn.p.hart%40lancaster.ac.uk%7C6f9f44065ee3436f4c5608d76bd8010b%7C9c9bcd11977a4e9ca9a0bc734090164a%7C1%7C1%7C637096447786029068&amp;sdata=fH%2FTyOrXhDQMy4QFijAnEpqfAVJFLHQMf44WkPtvDdQ%3D&amp;reserved=0
>>
>> --
>> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F106attendees&amp;data=02%7C01%7Cn.p.hart%40lancaster.ac.uk%7C6f9f44065ee3436f4c5608d76bd8010b%7C9c9bcd11977a4e9ca9a0bc734090164a%7C1%7C1%7C637096447786029068&amp;sdata=fH%2FTyOrXhDQMy4QFijAnEpqfAVJFLHQMf44WkPtvDdQ%3D&amp;reserved=0
> --
> https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F106attendees&amp;data=02%7C01%7Cn.p.hart%40lancaster.ac.uk%7C6f9f44065ee3436f4c5608d76bd8010b%7C9c9bcd11977a4e9ca9a0bc734090164a%7C1%7C1%7C637096447786029068&amp;sdata=fH%2FTyOrXhDQMy4QFijAnEpqfAVJFLHQMf44WkPtvDdQ%3D&amp;reserved=0

---

From: Warren Kumari <[email-masked]>
Date: Mon, 18 Nov 2019 18:37:55 +0800

So, I've been lusting after one of the Lyn Weber EG-1 grinders (
https://lynweber.com/products/eg-1/ ), but I'd only ever seen them
online / YouTube -- and then, while wandering around Funan saw that
PPP has one - I went over to goggle, and the folken there were very
friendly and helpful. They also seem to be very meticulous, and take
their coffee seriously - I was in the mood for something not too
strong, and had a good, but not great Americano -- I suspect that I
should have had an express, they looked and smelt much better...

W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: "John Levine" <[email-masked]>
Date: 19 Nov 2019 19:34:17 +0800

>Any similar recommendations would be welcome...

Smith Street Taps, two stalls in a hawker centre in Chinatown.  One has local
beers, the other has imported.  It's at 335 Smith Street, stall 02-062 on the
second floor in the back.  It's about a 25 min walk from the conference or
take a local bus.

Since it's in a hawker centre, you can get whatever you want to eat from
other stalls.

---

From: Sanjeev Gupta <[email-masked]>
Date: Tue, 19 Nov 2019 20:08:27 +0800

And Smith Street is in New Chinatown (the only one left), so please load up
on souvenirs and curios (all saying Singapore, but made, appropriately, in
China).

Next door is the Buddha Tooth Relic temple, 7am to 7pm, free admission:
https://www.visitsingapore.com/see-do-singapore/culture-heritage/places-of-worship/buddha-tooth-relic-temple-museum/
-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane