Subject: [106attendees] Let's have some fun: PechaKucha & friends

From: "Aaron Falk" <[email-masked]>
Date: Tue, 12 Nov 2019 14:43:28 -0500

Still looking for a few more presenters for next Thursday night...

This is a call for participation in a social event around satirical 
short talks.  (There is usually beer involved.)  In the past, talks 
needed to fit the PechaKucha format but it is rather strict (20 slides, 
each on screen for 20 seconds, minimal text).  So, I’d like to repeat 
the experiment we tried in Montreal.  Any talk format will be allowed 
(including PK) with a maximum length of 7 minutes.  As before, the 
topics are encouraged to be a IETF-related and satirical or 
controversial in some way, although not mean-spirited.  Anyone can 
participate in this unofficial social event.

Date: Thursday evening (November 21) starting at 9:30pm in Sophia.

If you haven’t been to one of these events, Here are two of my 
personal favorites from prior IETFs by 
[Pete](http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/07-pete-resnick-8.mp4) 
and 
[Brian](http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/IETF-096-Berlin-videos/2_trammel-8.mp4). 
  Video from the past BA PKs can be found 
[here](http://bapk-videos.mamadrum.net).

If you want to do a pechakucha, there are lots of online tutorials and 
suggestions for how to make a good PechaKucha.  Here are a few: 
[[1](http://www.pechakucha.org/)], 
[[2](http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html)], 
[[3](https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/)].

As my friend Spencer says: “Make good decisions, People!”

Format Details:

* Presentation slots are open to all, assigned first come, first served.
* To reserve a presentation slot, send a name and title to 
[email-masked] and receive confirmation.
* Presenters must agree to limit their talks to less than 7 minutes 
(strictly enforced using the Lars Eggert Approach).
* Slides are due Thursday 6pm in Powerpoint or PDF.

---

From: "Aaron Falk" <[email-masked]>
Date: Sun, 17 Nov 2019 10:17:05 +0800

Four talks proposed to date.  Would love to see a few more presenters.

On 13 Nov 2019, at 3:43, Aaron Falk wrote:

> needed to fit the PechaKucha format but it is rather strict (20 
> slides, each on screen for 20 seconds, minimal text).  So, I’d like 
> to repeat the experiment we tried in Montreal.  Any talk format will 
> be allowed (including PK) with a maximum length of 7 minutes.  As 
> before, the topics are encouraged to be a IETF-related and satirical 
> or controversial in some way, although not mean-spirited.  Anyone can

---

From: ryan stephenson <[email-masked]>
Date: Tue, 26 Nov 2019 13:34:07 -0500

Are the slides from Pecha Kucha available?  Thanks!

On Sat, Nov 16, 2019 at 9:17 PM Aaron Falk <[email-masked]> wrote:

> This is a call for participation in a social event around satirical short
> talks. (There is usually beer involved.) In the past, talks needed to fit
> the PechaKucha format but it is rather strict (20 slides, each on screen
> for 20 seconds, minimal text). So, I’d like to repeat the experiment we
> tried in Montreal. Any talk format will be allowed (including PK) with a
> maximum length of 7 minutes. As before, the topics are encouraged to be a
> IETF-related and satirical or controversial in some way, although not
> mean-spirited. Anyone can participate in this unofficial social event.
>
> If you haven’t been to one of these events, Here are two of my personal
> favorites from prior IETFs by Pete
> <http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/07-pete-resnick-8.mp4>
> and Brian
> <http://bapk-videos.mamadrum.net/old/IETF-099-Prague-videos/IETF-096-Berlin-videos/2_trammel-8.mp4>.
> Video from the past BA PKs can be found here
> <http://bapk-videos.mamadrum.net>.
>
> suggestions for how to make a good PechaKucha. Here are a few: [1
> <http://www.pechakucha.org/>], [2
> <http://blog.indezine.com/2012/05/10-tips-to-create-and-present-pecha.html>],
> [3 <https://catherinecronin.wordpress.com/2012/06/13/pecha-kucha/>].
>
>    - Presentation slots are open to all, assigned first come, first
>    served.
>    - To reserve a presentation slot, send a name and title to
>    - Presenters must agree to limit their talks to less than 7 minutes
>    - Slides are due Thursday 6pm in Powerpoint or PDF.
>
> --
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>

---

From: Jared Mauch <[email-masked]>
Date: Tue, 26 Nov 2019 16:08:00 -0500

Usually only the videos have been posted in the past.

- jared

> On Nov 26, 2019, at 1:34 PM, ryan stephenson <[email-masked]> wrote:
> 
> This is a call for participation in a social event around satirical short talks. (There is usually beer involved.) In the past, talks needed to fit the PechaKucha format but it is rather strict (20 slides, each on screen for 20 seconds, minimal text). So, I’d like to repeat the experiment we tried in Montreal. Any talk format will be allowed (including PK) with a maximum length of 7 minutes. As before, the topics are encouraged to be a IETF-related and satirical or controversial in some way, although not mean-spirited. Anyone can participate in this unofficial social event.
> 
> If you haven’t been to one of these events, Here are two of my personal favorites from prior IETFs by Pete and Brian. Video from the past BA PKs can be found here..
> 
> If you want to do a pechakucha, there are lots of online tutorials and suggestions for how to make a good PechaKucha. Here are a few: [1], [2], [3].
> 
> 	• Presentation slots are open to all, assigned first come, first served.
> 	• To reserve a presentation slot, send a name and title to [email-masked] and receive confirmation.
> 	• Presenters must agree to limit their talks to less than 7 minutes (strictly enforced using the Lars Eggert Approach).
> 	• Slides are due Thursday 6pm in Powerpoint or PDF.
> --

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Thu, 28 Nov 2019 04:29:10 +0000

AFAK, buying parts and assemble ourselves is not acceptable by the financial department. That leaves us not much of options and more expensive to buy, with less performance and choices.
Do we have a timeline , early next year?  I would wait until some of parts are available such as hdmi2.1 support.
In terms of 8K tv, http://global.sharp/aquos/en/8Ktech/ is the only one supporting 8K 120fps without upscaling and its in Japan.

-SZ iPhone

On Nov 26, 2019, at 13:08, Jared Mauch <[email-masked]> wrote:

- jared

Format Details: