Subject: [106attendees] Singtel SIM cards: Bootloop?

From: Harald Alvestrand <[email-masked]>
Date: Sat, 16 Nov 2019 06:26:12 +0100

Someone else might have experienced this:

- Buy a singtel Hi! card at airport

- Insert into second SIM card slot of phone

- Reboot, set second card as preferred for data

Things work.

Then after a minute or so, the phone says "Now installing optimized 
settings for your provider and rebooting". There is no "cancel" on the 
dialog box.

This seems to go on. Sometimes it resets the "preferred for data" 
setting to my native SIM in slot 1, sometimes it doesn't.

Anyone seen anything like this?

Harald

---

From: Sanjeev Gupta <[email-masked]>
Date: Sat, 16 Nov 2019 17:28:31 +0800

Harald,

If this is an Android phone, could you try putting the Singtel SIM in Slot
1?

Inadequate testing assumes carrier settings apply to a single Sim card.

On Sat, 16 Nov 2019, 1:26 PM Harald Alvestrand, <[email-masked]>
wrote:

> --
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>

---

From: Harald Alvestrand <[email-masked]>
Date: Sat, 16 Nov 2019 10:59:35 +0100

On 11/16/19 10:28 AM, Sanjeev Gupta wrote:
> Harald,
>
> If this is an Android phone, could you try putting the Singtel SIM in 
> Slot 1?
>

That seems to have done the trick.

1) Insert Singtel SIM in slot 1

2) Reboot (happens by itself on this phone)

3) Verify that data works and no more messages happen

4) Switch back to Singtel SIM in slot 2 and home SIM in slot 1

Magic!

>
>
>
> On Sat, 16 Nov 2019, 1:26 PM Harald Alvestrand, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>

---

From: Harald Alvestrand <[email-masked]>
Date: Sun, 17 Nov 2019 12:27:34 +0100

Since multiple people have mentioned this in the hallways, an update:

The fix below wasn't permanent. The bootloop came back in the afternoon.

I'm currently trying with the Singtel SIM as #1 and my home SIM as #2, 
to see if that is better.

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sun, 17 Nov 2019 21:35:07 +0800

And if there are any US Verizon folks with a SIM+eSIM iPhone that would
like me to detail how to switch your main number to the eSIM so that you
can use the SIM tray for a travel SIM, let me know. It's a bit tortuous,
but happy to write down how I got it to work.

On Sun, Nov 17, 2019 at 20:37 Harald Alvestrand <[email-masked]>
wrote:

> I'm currently trying with the Singtel SIM as #1 and my home SIM as #2, to
> see if that is better.
>
>