Subject: [106attendees] Electronics stores for dash cam in Singapore?

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Mon, 18 Nov 2019 15:57:53 +0000

Hello,

Any advice on local electronics stores to buy a dash cam at good price (i.e. cheaper than in US/EU)?

Thanks,
Best regards, Laurent.

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 19 Nov 2019 01:21:06 +0800

Try Sim Lim Center.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 18 Nov 2019, at 23:58, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> 
> Hello,
>  
> -- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees

---

From: "Roni Even (A)" <[email-masked]>
Date: Tue, 19 Nov 2019 00:16:31 +0000

Not sure about price but Changer in the attached mall, I think on 3rd floor

From: 106attendees [mailto:[email-masked]] On Behalf Of Ole Jacobsen
Sent: Monday, November 18, 2019 7:21 PM
To: Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)
Cc: [email-masked]
Subject: Re: [106attendees] Electronics stores for dash cam in Singapore?

Try Sim Lim Center.
Ole J. Jacobsen
Editor & Publisher
Docomo: +81 90 3337 9311

Sent from my iPhone

On 18 Nov 2019, at 23:58, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

Thanks,
Best regards, Laurent.
--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Василий Долматов <[email-masked]>
Date: Tue, 19 Nov 2019 03:18:17 +0300

third «up» or «down» ? ;)

> 19 нояб. 2019 г., в 3:16, Roni Even (A) <[email-masked]> написал(а):
> 
> http://protocoljournal.org <http://protocoljournal.org/>
>  
> Sent from my iPhone
> 
> 
> On 18 Nov 2019, at 23:58, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked] <mailto:[email-masked]>> wrote:
> 
>  
> Hello,
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>--

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 19 Nov 2019 00:45:02 +0000

Thanks for the suggestions, much appreciated.
Will try both.

-Laurent.

From: Василий Долматов <[email-masked]>
Sent: Tuesday, November 19, 2019 01:18
To: Roni Even (A) <[email-masked]>
Cc: Ole Jacobsen <olejacobsen=[email-masked]>; Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]>; [email-masked]
Subject: Re: [106attendees] Electronics stores for dash cam in Singapore?

19 нояб. 2019 г., в 3:16, Roni Even (A) <[email-masked]<mailto:[email-masked]>> написал(а):

Cc: [email-masked]<mailto:[email-masked]>

Try Sim Lim Center.
Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
Docomo: +81 90 3337 9311
http://protocoljournal.org<http://protocoljournal.org/>

Sent from my iPhone

Hello,

Thanks,
Best regards, Laurent.