Subject: [106attendees] IETF Datatracker repository can’t be accessed now

From: Aijun Wang <[email-masked]>
Date: Mon, 18 Nov 2019 21:51:19 +0800

Hi, All:
I am try to access the IETF datatracker repository to download some documents, but not successful, is there any problems for this repository?
Can any one to resolve this issue?

What I want to access link is the following:
https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-prefix-originator

I tried other documents under the repository, they failed also.

Aijun Wang
China Telecom 

> On Nov 18, 2019, at 15:42, ilf <[email-masked]> wrote:
> 
> I have a prepaid SIM-card to give away. It provides 4G/3G data in mainland China and Hong Kong for 10 days (3 GB unlimited, after that 128 kb/s), without registration. It's unused and valid until March 2020. It's worth 108 HKD (= 14 USD), but since I have no use for it, I will give it away for free. If you can use it, please ping me directly.
> 
> -- 
> ilf
> 
> If you upload your address book to "the cloud", I don't want to be in it.
> 
> -- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 18 Nov 2019 21:55:55 +0800

Works for me!

You may have a problem due to the IPv6 failure of the hotel network, maybe? Happy eyeballs may be not working well for you, or if you have an PMTUD, happy eyeballs don’t help …

Regards,

Jordi

@jordipalet

El 18/11/19 21:52, "106attendees en nombre de Aijun Wang" <[email-masked] en nombre de [email-masked]> escribió:

Hi, All:

Aijun Wang

China Telecom 

-- 
ilf

-- 106attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/106attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Mark Smith <[email-masked]>
Date: Mon, 18 Nov 2019 21:57:08 +0800

On Mon, 18 Nov 2019, 21:52 Aijun Wang, <[email-masked]> wrote:

> Hi, All:
> I am try to access the IETF datatracker repository to download some
> documents, but not successful, is there any problems for this repository?

It's working for me from my hotel wifi.

> I have a prepaid SIM-card to give away. It provides 4G/3G data in mainland
> China and Hong Kong for 10 days (3 GB unlimited, after that 128 kb/s),
> without registration. It's unused and valid until March 2020. It's worth
> 108 HKD (= 14 USD), but since I have no use for it, I will give it away for
> free. If you can use it, please ping me directly.
>
> --
> ilf
>

---

From: Aijun Wang <[email-masked]>
Date: Mon, 18 Nov 2019 22:27:50 +0800

Hi, Mark:
Thanks for your response.
I turned off the Hotel WiFi on my phone, and can actually access this repository. 
I am in Carlton Hotel.  
Will the network in Carlton Hotel do some filter?
I can access other networks or other repository within IETF website. 

Very weird phenomenon.

Aijun Wang
China Telecom 

> On Nov 18, 2019, at 21:57, Mark Smith <[email-masked]> wrote:
> 
> 
>

---

From: Василий Долматов <[email-masked]>
Date: Tue, 19 Nov 2019 05:26:22 +0300

have had no problems with Carlton hotel Wi-Fi.

except the need sometimes to wait for a minute while auth scheme of hotel Wi-Fi recognised device as an already authorised one.

> 18 нояб. 2019 г., в 17:27, Aijun Wang <[email-masked]> написал(а):
> 
> Hi, Mark:
> On Nov 18, 2019, at 21:57, Mark Smith <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> 
>> On Mon, 18 Nov 2019, 21:52 Aijun Wang, <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi, All:
>> https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-prefix-originator <https://datatracker.ietf.org/doc/draft-ietf-lsr-ospf-prefix-originator>
>> 
>> On Nov 18, 2019, at 15:42, ilf <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>
>>> 
>> -- 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>
>> -- 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf..org/mailman/listinfo/106attendees>
> --