Subject: [106attendees] MRT Contactless Payment

From: Tim Wattenberg <[email-masked]>
Date: Sat, 16 Nov 2019 10:59:55 +0800

When you wanna move around with public transport (like the subway „MRT" – Mass Rapid Transit) and are in possession of a credit card that supports contactless payment, you don’t need to buy any ticket or EZ-Link card but can use your credit card instead to check in/out and get through the gates.

Pretty handy and works fine (also with the Apple Watch, except you might have to wind a little when you – like me – wear you watch on the left hand ;-)).

	– Tim

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 16 Nov 2019 03:38:46 +0000

Does the Public Transportation option in Google maps show MRT paths reasonably well?

Cheers,
Kireeti
________________________________
From: 106attendees <[email-masked]> on behalf of Tim Wattenberg <[email-masked]>
Sent: Saturday, November 16, 2019 10:59:55 AM
To: [email-masked] <[email-masked]>
Subject: [106attendees] MRT Contactless Payment

        – Tim

Juniper Business Use Only

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Fri, 15 Nov 2019 22:51:08 -0500

I used Google Maps from the airport to the venue. It was pretty spot on to
get me through MRT.

On Fri, Nov 15, 2019 at 10:38 PM Kireeti Kompella <kireeti=
[email-masked]> wrote:

> ------------------------------
> *From:* 106attendees <[email-masked]> on behalf of Tim
> Wattenberg <[email-masked]>
> *Sent:* Saturday, November 16, 2019 10:59:55 AM
> *To:* [email-masked] <[email-masked]>
> *Subject:* [106attendees] MRT Contactless Payment
>
> When you wanna move around with public transport (like the subway „MRT" –
> Mass Rapid Transit) and are in possession of a credit card that supports
> contactless payment, you don’t need to buy any ticket or EZ-Link card but
> can use your credit card instead to check in/out and get through the gates.
>
> Pretty handy and works fine (also with the Apple Watch, except you might
> have to wind a little when you – like me – wear you watch on the left hand
> ;-)).
>
>         – Tim
>
> --
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>

-- 
73's,
Adam T. Wiethuechter

---

From: Sanjeev Gupta <[email-masked]>
Date: Sat, 16 Nov 2019 12:03:22 +0800

Google Maps for both transit and driving works very well in Singapore.

Bus arrival timings are accurate.

If you are using a Contact-less Credit Card, please use the same one when
you make a transfer, to get the transfer rebate.

---

From: Louis Chan <[email-masked]>
Date: Sat, 16 Nov 2019 11:49:10 +0000

Suggest you folks to install Grab in your phone. It is the Singapore version of Uber. 

Louis

Sent from my iPhone

> On 16 Nov 2019, at 11:00 AM, Tim Wattenberg <[email-masked]> wrote:
>

---

From: "Roni Even (A)" <[email-masked]>
Date: Sat, 16 Nov 2019 14:21:24 +0000

Tested today contactless payment on MRT, worked OK, very convenient. 

> -----Original Message-----
> From: 106attendees [mailto:[email-masked]] On Behalf Of
> Louis Chan
> Sent: Saturday, November 16, 2019 1:49 PM
> To: Tim Wattenberg
> Cc: [email-masked]
> Subject: Re: [106attendees] MRT Contactless Payment
> 
> > When you wanna move around with public transport (like the subway
> „MRT" – Mass Rapid Transit) and are in possession of a credit card that
> supports contactless payment, you don’t need to buy any ticket or EZ-Link
> card but can use your credit card instead to check in/out and get through the
> gates.
> >
> have to wind a little when you – like me – wear you watch on the left hand ;-
> )).
> >
> >    – Tim
> > --

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 16 Nov 2019 22:45:04 +0800

> Suggest you folks to install Grab in your phone. It is the Singapore version of Uber. 

It may not be useful if you use a local prepaid SIM card.

Since just about every visitor gets one and then gets a Grab account, you are likely to get a recycled phone number and with that hit the Grab account of a previous visitor.  Since Grab tends to require validation with your Facebook account etc. after such a long time, you can’t even steal your rides from the previous owner of the phone number.  It seems you simply cannot use Grab.

Nice real-life warning about relying on reassignable identifiers (phone numbers, domain names, URLs).

(In other news, Grab’s surge pricing appears to be about as evil as that of Uber.)

Grüße, Carsten

---

From: Sanjeev Gupta <[email-masked]>
Date: Sat, 16 Nov 2019 23:12:53 +0800

Hi,

The recycle period in Singapore tends to be quite long, we have a
population of 5 million and 20 million numbers in the Numbering Plan.

On Sat, 16 Nov 2019, 10:45 PM Carsten Bormann, <[email-masked]> wrote:

> Since just about every visitor gets one and then gets a Grab account, you
> are likely to get a recycled phone number and with that hit the Grab
> account of a previous visitor.  Since Grab tends to require validation with
> your Facebook account etc. after such a long time, you can’t even steal
> your rides from the previous owner of the phone number.  It seems you
> simply cannot use Grab.
>

---

From: Louis Chan <[email-masked]>
Date: Sat, 16 Nov 2019 15:49:41 +0000

For Grab, I also have another account with a sim outside Singapore, that could just receive SMS for registration.
And you can use Paypal too for payment.

It is cheaper for the trip to airport in some case. In Singapore, occasionally it is hard to find a Taxi. And Grab could help you then.

Rgds
Louis

-----Original Message-----
From: Carsten Bormann <[email-masked]> 
Sent: Saturday, November 16, 2019 10:45 PM
To: Louis Chan <[email-masked]>
Cc: [email-masked]
Subject: Grab (Re: [106attendees] MRT Contactless Payment)

Grüße, Carsten

---

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Nov 2019 10:50:00 +0800

Signs at the airport suggest that it's Mastercard only, and I don't have one
of those on me. (because my choice of banks and anti-trust)
I bought a card, but does it work with Visa?

---

From: Ross Finlayson <[email-masked]>
Date: Sun, 17 Nov 2019 11:02:36 +0800

> On Nov 17, 2019, at 10:50 AM, Michael Richardson <[email-masked]> wrote:
> 
> 

Probably; these systems usually work for both Mastercard and Visa.

It worked just fine with ApplePay (linked to a Visa card) on my iPhone.

	Ross.

---

From: Tim Wattenberg <[email-masked]>
Date: Sun, 17 Nov 2019 12:24:06 +0800

> Am 17.11.2019 um 11:02 schrieb Ross Finlayson <[email-masked]>:
> 
>> Signs at the airport suggest that it's Mastercard only

Yeah, I see. I just tried ¯\_(ツ)_/¯.

> It worked just fine with ApplePay (linked to a Visa card) on my iPhone.

+1. Can confirm it works just fine with Visa.

---

From: Sanjeev Gupta <[email-masked]>
Date: Sun, 17 Nov 2019 12:32:58 +0800

That information is outdated. Visa works fine now.

---

From: "Liubingyang (Bryan)" <[email-masked]>
Date: Sun, 17 Nov 2019 12:14:02 +0000

Didn’t work with my Visa paywave today.

From: 106attendees [mailto:[email-masked]] On Behalf Of Sanjeev Gupta
Sent: Sunday, November 17, 2019 12:33 PM
To: Michael Richardson <[email-masked]>
Cc: [email-masked]; Tim Wattenberg <[email-masked]>
Subject: Re: [106attendees] MRT Contactless Payment

On Sun, 17 Nov 2019, 10:50 AM Michael Richardson, <[email-masked]<mailto:[email-masked]>> wrote:

--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Tan Shao Yi <[email-masked]>
Date: Sun, 17 Nov 2019 12:19:58 +0000

Hi,

https://simplygo.transitlink.com.sg/FAQs

All Mastercard#, NETS% and Visa^ contactless bank cards, including foreign-issued cards*, with the EMVCo Contactless Indicator, will be accepted in public transit.
#Maestro and Cirrus branded debit cards are not accepted in public transit
^Some Visa contactless cards need to be updated to be compatible with SimplyGo. Affected cardholders will be notified by their banks
*Administrative and overseas transaction fees will apply

In the meantime, you might want to try adding it to Apple Pay/Fitbit Pay/Google Pay/Samsung Pay.

Hope this helps.

From: 106attendees <[email-masked]> on behalf of "Liubingyang (Bryan)" <[email-masked]>
Date: Sunday, 17 November 2019 at 8:14 PM
To: Sanjeev Gupta <[email-masked]>, Michael Richardson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Tim Wattenberg <[email-masked]>
Subject: Re: [106attendees] MRT Contactless Payment