Subject: [106attendees] Looking for Social Ticket as well

From: Davey Song <[email-masked]>
Date: Mon, 18 Nov 2019 17:06:59 +0800

Hi folks, I'm also looking for a social ticket for tomorrow's social event.
If you have one available, please let me know.

Davey

---

From: Davey Song <[email-masked]>
Date: Mon, 18 Nov 2019 18:17:08 +0800

Already got one. I'm lucky. Thanks for people who contact me.

Davey
On Mon, 18 Nov 2019 at 17:06, Davey Song <[email-masked]> wrote:

> Hi folks, I'm also looking for a social ticket for tomorrow's social
> event. If you have one available, please let me know.
>
> Davey
>

---

From: Avri <[email-masked]>
Date: Mon, 18 Nov 2019 19:37:37 +0800

Hi,

If there are more tickets wandering around in search of a home, I would like to be joined up with one.

thanks
 
avri

 
 
>  
> On Nov 18, 2019 at 18:17,  <Davey Song (mailto:[email-masked])>  wrote:
>  
>  
>  
>  
> On Mon, 18 Nov 2019 at 17:06, Davey Song  <[email-masked] (mailto:[email-masked])>  wrote:
>  
> >  
> > Hi folks, I'm also looking for a social ticket for tomorrow's social event. If you have one available, please   let me know. 
> >
> >  
> > Davey
> >  
> >  
>  
>  
>  
>