Subject: [106attendees] Social event

From: Phillip Hallam-Baker <[email-masked]>
Date: Tue, 19 Nov 2019 16:44:12 +0800

Does anyone know if tonights social event is going to be too hot or too
cold?

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Tue, 19 Nov 2019 09:05:53 +0000

I’m told it should be about 20°C.
Some might find it cold considering the outside weather.
Surely we could save a bit of AC.
Julien.

From: 106attendees <[email-masked]> On Behalf Of Phillip Hallam-Baker
Sent: Tuesday, November 19, 2019 9:44 AM
To: [email-masked]
Subject: [106attendees] Social event

Does anyone know if tonights social event is going to be too hot or too cold?

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Tue, 19 Nov 2019 17:16:25 +0800

Actually this is a generic comment, not only for the social, but for all the week in the venue …

Can we as IETF, have a stricter control of the usage of the AC in our venues, and make it a contractual requirement, showing that energy conservation is important for us, and we don’t want to have freeing rooms, especially in hot places where you try to avoid heavy clothes?

If a venue is not able to match it, we should reconsider that venue for future meetings. It is insane to waste energy and need to bring coats!

I rather prefer to have a “closer” temperature as the outdoor one (I’m not meaning be sweating), with I can partially solve with summer clothes, than being frozen and get a cold in every IETF meeting, unless the IETF or the venue want to pay for the medical and associated expenses to everyone.

Regards,

Jordi

@jordipalet

El 19/11/19 17:06, "106attendees en nombre de Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked] en nombre de [email-masked]> escribió:

Julien.

-- 106attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/106attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Jim Reid <[email-masked]>
Date: Tue, 19 Nov 2019 12:09:18 +0000

> On 19 Nov 2019, at 09:16, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

It's possible. But likely to be an unnecessary burden and complication for those who handle the meeting logistics. Where would this virtue signalling stop, Fairtrade locally-produced organic tofu snacks in the breaks? Windfarms to power the meeting's routers and access points? Hotels that only have stairs and no lifts or escalators?
 
> 
> If a venue is not able to match it, we should reconsider that venue for future meetings.

Most hotel chains already comply with certification schemes to reduce energy usage and minimise other environmental impacts. We should just trust them and their subject matter experts to get this right instead of trying to micro-manage implementation detail in areas that are beyond the competence of most IETF attendees.

> It is insane to waste energy and need to bring coats!

It is even more insane for hundreds of people to step into big metal tubes for several hours as they cross the planet at ~1000kph to arrive at wherever an IETF meeting is being held. Three times a year. That will be a much, much bigger "waste of energy" than some hotel's AC. Though I've not bothered to do the mental arithmetic to check.

How about you do your bit to save energy Jordi by staying at home and participating remotely instead of flying to 20+ industry meetings a year? :-)

> I rather prefer to have a “closer” temperature as the outdoor one (I’m not meaning be sweating),

What, like -10C when we go to Minneapolis in winter?

You might like IETF hotels to be as toasty as your home city. I do not. Finding an internal or external climate that keeps everyone happy is almost impossible. So IMO we just suck it up. Sometimes you'll be too cold. Sometimes I'll be too hot. Get over it. I have.

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Tue, 19 Nov 2019 12:37:00 +0000

> It is even more insane for hundreds of people to step into big metal tubes for several hours as they cross the planet at ~1000kph to arrive at wherever an IETF meeting is being held. Three times a…

Without going into any other arguments, trying here to do a bit of back-of-the-envelope calculation.

In Canada, the A/C requirements for conference rooms are stated to be approximately 15 kW per 200 m2 (in the first reference I could find).

This mostly covers the waste heat carried in by humans and equipment - and scaled to suffice for Canadian summers (with relatively benign temperature differential to the outside).

I would expect that in the tropics, the power demand is primarily driven by the temperature differential, and the latent heat removal of water vapor condensation and less so by the humans in the room. 

My google-foo doesn't give me any readily available ballpark numbers, so let's assume the energy demand triples to ~50 kW per 250m^2.

Total conference room area at an IETF will probably be around 2000-3000 m2, so we "consume" about 400 to 600 kW for one week, or 84 MWh over ~1100 participants -> 76 kWh/per person.

A380 (as an approximation between more efficient 787, and less efficient medium haul planes) emits 75 g/CO2 per passenger per km. 

In Singapore, one kWh carries a load of about 420 g CO2 (https://www.ema.gov.sg/cmsmedia/Publications_and_Statistics/Statistics/18RSU.pdf)

With these ballpark numbers, it is absolutely true that the travel for IETF far outweighs the CO2 footprint of the air conditioning - unless flying in from less than ~400km away. Which is interestingly the same distance, you could travel with directly using the A/C energy in an electric car.

Even if the above rough estimates are off by a bit, the assertion still holds. And electricity can be made renewable much easier than plane travel 😊

---

From: Sanjeev Gupta <[email-masked]>
Date: Tue, 19 Nov 2019 21:05:13 +0800

Just some background, as data:

The first Prime Minister of Singapore had strong[1] views on air
conditioning (in context, cooling and de-humidification only).  He
expressed many times, in speeches, interviews[2], and his memoirs, that
airconditioning was the responsible of much of the productivity gains made
by Singapore (and other tropical countries).  The benefits he cited
included longer working hours (no siesta) and that a cooler temperature
made people more alert and less sleepy[3].

I was told by my Building Architect, in 2005, that in the 80s, when LKY
visited an office (Govt or Private) or a factory, his PA would
ostentatiously take out a thermometer while LKY was being welcomed, and
record the reading.  This was to encourage greater use of airconditioning.
The target temperature was 21C.

Since about 2000, the Govt policy has changed to promote more
energy-efficient practices, including setting the thermostat to 23C.  This
change is very visible; Raffles City (pre 1990) is at 21, Funan Mall nearby
(2018) is at 24.  Ditto Office blocks, the older ones are freezing.  The
older Malls in Singapore are horribly cold, the newer once are better.
Singaporeans of my generation (50+) expect public places to be very cold,
and carry shawls.

Because most of the building stock in Singapore is relatively modern,
buildings in general tend to be energy efficient anyway.

[1] If he had a view, it was strong.  Else live and let live.  Read up on
the Long Hair Ban.
[2]
https://www.vox.com/2015/3/23/8278085/singapore-lee-kuan-yew-air-conditioning
[3] http://edition.cnn.com/ASIANOW/time/asia/magazine/1999/990823/lee1.html

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Job Snijders <[email-masked]>
Date: Tue, 19 Nov 2019 21:15:04 +0800

Thank you for this background information Sanjeev!

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 20 Nov 2019 03:21:23 +0000

Jordi,
As you know this dead horse is beaten at every meeting, but the default outcome always appears to be that AC champions win and cold prevails because there is never consensus on doing anything else.
Maybe we should reverse that practise and ensure that a temperature of 22-23° would be the default until there is consensus to go below ? (I guess consensus on the 22623° value would be an issue too…).
But I agree it is not entirely reasonable that almost everyone takes a jacket/sweater only to go to meetings, and AMS distributes blankets (thanks for that btw) while hotels burn huge amounts of carbon (93% of Singapore power is from gas) to satisfy a minority, all this while we quietly stumble towards climate catastrophy. I’ll grant planes are worse, but here we’re adding (useful) planes to (pointless) excessive AC.
J. (shivering, writing under a blanket in a freezing Canning room).

From: 106attendees <[email-masked]> On Behalf Of JORDI PALET MARTINEZ
Sent: Tuesday, November 19, 2019 10:16 AM
To: [email-masked]
Subject: Re: [106attendees] Social event

Regards,
Jordi
@jordipalet

El 19/11/19 17:06, "106attendees en nombre de Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]<mailto:[email-masked]> en nombre de [email-masked]<mailto:[email-masked]>> escribió:

From: 106attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Phillip Hallam-Baker
Sent: Tuesday, November 19, 2019 9:44 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [106attendees] Social event

Does anyone know if tonights social event is going to be too hot or too cold?
-- 106attendees mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/106attendees

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Thu, 21 Nov 2019 09:12:21 +0800

I would certainly not be complaining nearly as much if we were meeting in
Minneapolis in winter and the rooms were this cold.

But that wouldn't happen. The rooms would be so hot we would all be wearing
shorts and a t-shirt.

---

From: Sean Leonard <[email-masked]>
Date: Thu, 21 Nov 2019 10:44:06 +0800

It’s too cold in the Padang meeting room.
Just one voice. A shivering one.
Sean

> On Nov 20, 2019, at 11:21 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Jordi,
> From: 106attendees <[email-masked] <mailto:[email-masked]>> On Behalf Of JORDI PALET MARTINEZ
> To: [email-masked] <mailto:[email-masked]>
> El 19/11/19 17:06, "106attendees en nombre de Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked] <mailto:[email-masked]> en nombre de [email-masked] <mailto:[email-masked]>> escribió:
>  
> From: 106attendees <[email-masked] <mailto:[email-masked]>> On Behalf Of Phillip Hallam-Baker
> To: [email-masked] <mailto:[email-masked]>
> -- 106attendees mailing list [email-masked] <mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>
> 
> http://www.theipv6company.com <http://www.theipv6company.com/>
> The IPv6 Company
> 
> 106attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>

---

From: Dean Bogdanovic <[email-masked]>
Date: Thu, 21 Nov 2019 11:24:03 +0800

We are all wrongly dressed. For the future meetings in the warm regions, please wear a suit and tie wardrobe and we will feel very (temperature wise) comfortable

> On Nov 21, 2019, at 10:44, Sean Leonard <[email-masked]> wrote:
> 
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/106attendees
> 
> -- 
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Thu, 21 Nov 2019 11:50:16 +0800

I brought a light sweater with me and I’ve been also wearing long jeans. I’ve been ok temperature-wise 95% of the time.

Sure, there were some rooms and particular times when it felt really cold, but still my sympathies are with the building's engineering and maintenance team.

It’s notoriously difficult to do AC for such large spaces, and fine tuning the temperature for the individual tastes of 1000+ conference attendees even more so.

I also believe that for the very humid clime of Singapore, AC also plays a role in keeping mold in check.

Carlos

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.32&pv=13.1.3&source=email_footer_2]
On Thu, Nov 21, 2019 at 11:24, Dean Bogdanovic <[email-masked]> wrote:
We are all wrongly dressed.. For the future meetings in the warm regions, please wear a suit and tie wardrobe and we will feel very (temperature wise) comfortable
On Nov 21, 2019, at 10:44, Sean Leonard <[email-masked]> wrote:

It’s too cold in the Padang meeting room. Just one voice. A shivering one. Sean

On Nov 20, 2019, at 11:21 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) < [email-masked] [[email-masked]] > wrote:
Jordi, As you know this dead horse is beaten at every meeting, but the default outcome always appears to be that AC champions win and cold prevails because there is never consensus on doing anything else. Maybe we should reverse that practise and ensure that a temperature of 22-23° would be the default until there is consensus to go below ? (I guess consensus on the 22623° value would be an issue too…). But I agree it is not entirely reasonable that almost everyone takes a jacket/sweater only to go to meetings, and AMS distributes blankets (thanks for that btw) while hotels burn huge amounts of carbon (93% of Singapore power is from gas) to satisfy a minority, all this while we quietly stumble towards climate catastrophy. I’ll grant planes are worse, but here we’re adding (useful) planes to (pointless) excessive AC. J. (shivering, writing under a blanket in a freezing Canning room). From: 106attendees < [email-masked] [106attendees-bounces@ietf..org] > On Behalf Of JORDI PALET MARTINEZ
Sent: Tuesday, November 19, 2019 10:16 AM
To: [email-masked] [[email-masked]]
Subject: Re: [106attendees] Social event Actually this is a generic comment, not only for the social, but for all the week in the venue … Can we as IETF, have a stricter control of the usage of the AC in our venues, and make it a contractual requirement, showing that energy conservation is important for us, and we don’t want to have freeing rooms, especially in hot places where you try to avoid heavy clothes? If a venue is not able to match it, we should reconsider that venue for future meetings. It is insane to waste energy and need to bring coats! I rather prefer to have a “closer” temperature as the outdoor one (I’m not meaning be sweating), with I can partially solve with summer clothes, than being frozen and get a cold in every IETF meeting, unless the IETF or the venue want to pay for the medical and associated expenses to everyone. Regards,Jordi

@jordipalet

El 19/11/19 17:06, "106attendees en nombre de Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" < [email-masked] [[email-masked]] en nombre de [email-masked] [[email-masked]] > escribió: I’m told it should be about 20°C.. Some might find it cold considering the outside weather. Surely we could save a bit of AC. Julien. From: 106attendees < [email-masked] [[email-masked]] > On Behalf Of Phillip Hallam-Baker
Sent: Tuesday, November 19, 2019 9:44 AM
To: [email-masked] [[email-masked]]
Subject: [106attendees] Social event Does anyone know if tonights social event is going to be too hot or too cold? -- 106attendees mailing list [email-masked] [[email-masked]] https://www.ietf.org/mailman/listinfo/106attendees [https://www.ietf.org/mailman/listinfo/106attendees]
**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com [http://www.theipv6company.com/]
The IPv6 Company

--
106attendees mailing list
[email-masked] [[email-masked]]
https://www.ietf.org/mailman/listinfo/106attendees [https://www.ietf.org/mailman/listinfo/106attendees]
--
106attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Nov 2019 04:54:34 +0100

I am always brining an electric heater to fight the AC, but
i forgot my UK adapters.

Kidding, but in fact i had hoped/thought we had the better
universal power strips in the past in meeting rooms.

Those universal power strips are legal in China AFAIK,
maybe the next IETF sponsor in Vancouver (Huawei) could 
sponsor a bunch of them to reuse across future IETF.

Of course, there can always be power strip nazis in specific
countries, but my hotel also has universal power outlets,
so they seem to be legal in Singapore.

Cheers
    Toerless

On Thu, Nov 21, 2019 at 11:24:03AM +0800, Dean Bogdanovic wrote:
> > ???It???s too cold in the Padang meeting room.
> >> Maybe we should reverse that practise and ensure that a temperature of 22-23° would be the default until there is consensus to go below ? (I guess consensus on the 22623° value would be an issue too???).
> >> But I agree it is not entirely reasonable that almost everyone takes a jacket/sweater only to go to meetings, and AMS distributes blankets (thanks for that btw) while hotels burn huge amounts of carbon (93% of Singapore power is from gas) to satisfy a minority, all this while we quietly stumble towards climate catastrophy. I???ll grant planes are worse, but here we???re adding (useful) planes to (pointless) excessive AC.
> >> ???Actually this is a generic comment, not only for the social, but for all the week in the venue ???
> >>  
> >> Can we as IETF, have a stricter control of the usage of the AC in our venues, and make it a contractual requirement, showing that energy conservation is important for us, and we don???t want to have freeing rooms, especially in hot places where you try to avoid heavy clothes?
> >>  
> >> I rather prefer to have a ???closer??? temperature as the outdoor one (I???m not meaning be sweating), with I can partially solve with summer clothes, than being frozen and get a cold in every IETF meeting, unless the IETF or the venue want to pay for the medical and associated expenses to everyone.
> >>  
> >> Regards,
> >> Jordi
> >> 
> >> @jordipalet
> >> 
> >>  
> >> 
> >>  
> >>  
> >> I???m told it should be about 20°C.

-- 
---
[email-masked]

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 21 Nov 2019 04:58:41 +0100

This is the very first time I would like to strongly support a proposal 
on the attendee list!

Although I have no idea "how" this is should be done or what might be 
good reasons arguing not to do it, I really think this should be a thing.

Viele Grüße,

Henk

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Nov 2019 13:54:52 +0800

> good reasons arguing not to do it, I really think this should be a thing.

ICANN does this, and it really is convenient.  But it's not free.

There's an initial cost for buying the power strips.  That could
certainly be handled by a donation, as Toerless suggests.

There's also an ongoing cost of deploying them at the meetings.
Hotels & conference centres vary in that: some charge significantly
more to deploy *your* power strips than *theirs* -- one wonders why,
but there it is.

I have mentioned this to AMS before, and we discussed it, which is how
I know this.  I'll discuss it further with the IESG and with Jay (IETF
Executive Director), and we'll see where it might go.

Barry

---

From: Julian Lucek <[email-masked]>
Date: Thu, 21 Nov 2019 06:10:50 +0000

You can report it to [email-masked]<mailto:[email-masked]>. They had the temperature increased only a few minutes after I reported that the room that I was in was too cold.

From: 106attendees <[email-masked]> on behalf of Sean Leonard <[email-masked]>
Date: Thursday, 21 November 2019 at 02:44
To: "[email-masked]" <[email-masked]>
Subject: Re: [106attendees] Social event

On Nov 20, 2019, at 11:21 AM, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]<mailto:[email-masked]>> wrote:

Jordi,

From: 106attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of JORDI PALET MARTINEZ
Sent: Tuesday, November 19, 2019 10:16 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [106attendees] Social event

Regards,
Jordi
@jordipalet

Does anyone know if tonights social event is going to be too hot or too cold?
-- 106attendees mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/106attendees<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!Wa2HZv2MissFOp4WUczw1Pk910NM8tyjhB1JzMXnoNWmLq8Xjgkqri0REtBNajJE$>

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com<https://urldefense.com/v3/__http:/www.theipv6company.com/__;!8WoA6RjC81c!Wa2HZv2MissFOp4WUczw1Pk910NM8tyjhB1JzMXnoNWmLq8Xjgkqri0REgbzYNHv$>
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.
--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!Wa2HZv2MissFOp4WUczw1Pk910NM8tyjhB1JzMXnoNWmLq8Xjgkqri0REtBNajJE$>

---

From: Jim Reid <[email-masked]>
Date: Thu, 21 Nov 2019 06:12:19 +0000

> On 21 Nov 2019, at 05:54, Barry Leiba <[email-masked]> wrote:
> 

This is just another of the many variables in the way venues charge for their space. If you squeeze them on the cost of snacks (or whatever), the venue will find some way to recover that elsewhere.

A venue generally decides how much money they'll collect for an event and no matter how the meeting organisers split out the line items in their budget, it will always add up to whatever was the venue's target amount. If they charge us more for using our power strips we might be getting cheaper/more coffee or something like that in exchange.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Nov 2019 07:14:30 +0100

I was thiking that universal  power strips could be part of the IETF provided
equipment like the access-point/networkin gear is. Not sure if there are
to me unknown problems that would make this approach infeasible. I
definitely think that getting universal power strips is not something
you could leave up to each conference hotel right now unfortunately.

---

From: Bob Hinden <[email-masked]>
Date: Thu, 21 Nov 2019 15:12:31 +0800

I suspect venue isn’t going to allow power strips that aren’t approved in their country.  Too much legal and safety risks for them.

To me this would create a lot  of complexity and cost for the secretariat and the IETF.  Not really warranted.  My plug adapters work fine.

Bob

> On Nov 21, 2019, at 2:14 PM, Toerless Eckert <[email-masked]> wrote:
>

---

From: Barry Leiba <[email-masked]>
Date: Thu, 21 Nov 2019 15:15:19 +0800

> I suspect venue isn’t going to allow power strips that aren’t approved in their country.
> Too much legal and safety risks for them.
>
> To me this would create a lot  of complexity and cost for the secretariat and the IETF.
> Not really warranted.  My plug adapters work fine.

As I noted, ICANN does it, and it works.  We could find out from them
what sorts of costs and approvals are involved, but they don't seem to
have problems with their not being allowed.

Barry

---

From: Loa Andersson <[email-masked]>
Date: Thu, 21 Nov 2019 15:15:26 +0800

All,

Since the is not a document discussion +1

/loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Василий Долматов <[email-masked]>
Date: Thu, 21 Nov 2019 10:29:11 +0300

> 21 нояб. 2019 г., в 10:15, Barry Leiba <[email-masked]> написал(а):
> 

Thinking about an additional burden for the organizers, including additional trailer with power stripes, crossing borders, clearing customs, negotiating with hotels, legal and certification issues, etc…

But… 
I have seen very nice merchandise labeled «ISOC» which is _compact_ _universal_ power adaptor,

I think that ordering a bunch of it and distributing near registration desk will solve the problem.
Considering that significant part of attendees are recurring ones, after several meetings all participants will have their own universal adaptor proudly labeled «ISOC»  and the problem will cease… ;)

---

From: Fred Baker <[email-masked]>
Date: Thu, 21 Nov 2019 16:19:55 +0800

> On Nov 21, 2019, at 3:29 PM, Василий Долматов <[email-masked]> wrote:
> 
> _universal_

Define "universal"? When I see the term in a context like this, it usually means "UK, European, or US", and might also include Australia/NZ. I was look for one last week (in India) that had round connectors where the UK one has rectangular - and if it has a transformer, we could mention countries that use the Aussie plug but flip the voltages around.

https://www.indiaquickfacts.com/content/india-electricity-electrical-plugs-converters-electric-sockets-electric-adapters. I'd like to carry one (or two) that actually *is* universal.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Nov 2019 09:27:06 +0100

Something like this has the typical "universal" connectors.

https://www.amazon.com/KRIEGER-Universal-220-240V-Protector-Computer/dp/B00N13DC9O/ref=sr_1_4?keywords=universal+power+strip&qid=1574324690&sr=8-4

On Thu, Nov 21, 2019 at 04:19:55PM +0800, Fred Baker wrote:
> 
> 
> > On Nov 21, 2019, at 3:29 PM, ?????????????? ???????????????? <[email-masked]> wrote:
> > 
> > _universal_
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Nov 2019 17:06:01 +0800

The universal power strips are both legal and common in most of Asia. The “best” ones have a power tail plugin for the part that goes to the wall, so you carry the strip plus local power cable. We got a bunch of these for APRICOT years ago and shipped them from venue to venue along with our routers an WiFi kit.

But, honestly, personal one-port adapters work just fine. I don’t really see a need to
burden the secretariat with more stuff.

These adapters (UK version shown) are my personal favorites. They have a universal “face” and localized plug PLUS a splitter for US/EU:

AC POWER TRAVEL ADAPTER PLUG FOR UNITED KINGDOM UK ENGLAND IRELAND SCOTLAND MALAYSIA HONG KONG / WITH DUAL PLUG-IN PORTS AND SURGE PROTECTION / GROUNDED

 https://www.amazon.com/dp/B00349OSOS/ref=cm_sw_r_cp_api_i_GkL1Db3C8WQ7V

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 21 Nov 2019, at 15:15, Barry Leiba <[email-masked]> wrote:
> 
> 
>>

---

From: Sowmini Varadhan <[email-masked]>
Date: Thu, 21 Nov 2019 04:14:52 -0500

Toerless has already defined "universal", and actually I am surprised you
still encountered
round connectors in India- I think most of the places (that I have been to)
now have
the universal connectors, esp at hotels.

But perhaps ietf can hand out adapters at registration/hackathon instead of
tshirts

On Thu, Nov 21, 2019 at 3:20 AM Fred Baker <[email-masked]> wrote:

> Define "universal"? When I see the term in a context like this, it usually
> means "UK, European, or US", and might also include Australia/NZ. I was
> look for one last week (in India) that had round connectors where the UK
> one has rectangular - and if it has a transformer, we could mention
> countries that use the Aussie plug but flip the voltages around.
>
>
> https://www.indiaquickfacts.com/content/india-electricity-electrical-plugs-converters-electric-sockets-electric-adapters.
> I'd like to carry one (or two) that actually *is* universal.
> --

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Nov 2019 11:00:45 +0100

On Thu, Nov 21, 2019 at 05:06:01PM +0800, Ole Jacobsen wrote:
> The universal power strips are both legal and common in most of Asia. The ???best??? ones have a power tail plugin for the part that goes to the wall, so you carry the strip plus local power cable. We got a bunch of these for APRICOT years ago and shipped them from venue to venue along with our routers an WiFi kit.
> 
> But, honestly, personal one-port adapters work just fine. I don???t really see a need to

I was hope we could simply attach them to the network gear shipment,
where they shoud be a minor part and then let whoever installs the
power-strips into meeing rooms these day use those poewr strips.
Aka: this shouldn't involve secretariat.

Cheers
    Toerless

> These adapters (UK version shown) are my personal favorites. They have a universal ???face??? and localized plug PLUS a splitter for US/EU:
> 
> Docomo: +81 90 3337 9311???
> > ???
> >> I suspect venue isn???t going to allow power strips that aren???t approved in their country.

-- 
---
[email-masked]

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Nov 2019 18:02:31 +0800

Then you have not counted the NUMBER of strips deployed!  :-)

Ole J. Jacobsen
Editor & Publisher

Sent from my iPhone

> On 21 Nov 2019, at 18:01, Toerless Eckert <[email-masked]> wrote:
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 21 Nov 2019 18:29:03 +0800

All,

I counted in Collyer, there are at least 70, if we need to have strips
for 5-6 mayor countries that will be close 400, we have more than 10
meeting rooms that brings the number of strips to 4000.

The example did cost of 20 USD, a total of 80 kUSD, which I think would
have an impact on the meeting fee,

/Loa

On 21/11/2019 18:02, Ole Jacobsen wrote:
>>> The universal power strips are both legal and common in most of Asia. 
>>> The ???best??? ones have a power tail plugin for the part that goes 
>>> to the wall, so you carry the strip plus local power cable. We got a 
>>> bunch of these for APRICOT years ago and shipped them from venue to 
>>> venue along with our routers an WiFi kit.
>>>
>>> These adapters (UK version shown) are my personal favorites. They 
>>> have a universal ???face??? and localized plug PLUS a splitter for US/EU:
>>>
>>> AC POWER TRAVEL ADAPTER PLUG FOR UNITED KINGDOM UK ENGLAND IRELAND 
>>> SCOTLAND MALAYSIA HONG KONG / WITH DUAL PLUG-IN PORTS AND SURGE 
>>> PROTECTION / GROUNDED
>>>

--

---

From: Dave Lawrence <[email-masked]>
Date: Thu, 21 Nov 2019 05:50:51 -0500

> have an impact on the meeting fee,

This is a small point because no one is actually shopping for this
right now, but note that you don't actually need 4000ish strips based
on 70 * 5-6 countries [receptable types] * 10, because you only need
enough for one receptacle type then one adapter per chain to be sure
the start of the chain can plug in.

You can get 1000 4-plug universal power strips -- with customized
logo! -- on Alibaba right now at $3,500 for the them all (plus
a pretty sizable shipping charge, since I don't have Alibaba Prime).
Looks like the adapter for the wall/floor would run another $7 each for
250.  Between the strips and the adapters, that's under $10,000. 

Now this isn't a real procurement request, of course.  If it were
pursued we'd want to be sure they were solid, robust products that
could keep working through the use and abuse of their duty/transport
cycle.  It is illustrative though that the price in general should be
a fair bit more reasonable than 80k USD, and is easily in the realm
where asking someone to sponsor such a thing isn't a shockingly large
request.  I do wonder how it balances against whatever we pay hotels
for the privilege of their strips.

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 21 Nov 2019 18:05:38 +0800

Truth be told: This is likely an issue with convention/hotel workers and unions and local regulations. Probably not worth the hassle I would guess!

Ole J. Jacobsen
Editor & Publisher

Sent from my iPhone

---

From: Simon Hicks <[email-masked]>
Date: Thu, 21 Nov 2019 11:44:23 +0000

Agreed

Install as seen here would not meet UK codes. Not saying you would not find
it in UK though.  Suggest like others it is easier to get the venue to own
the problem overall. Traveling you expect to find different sockets (even
more so if you come from the UK... albeit Singapore is like home)

On Thu, 21 Nov 2019 at 11:01, Ole Jacobsen <olejacobsen=
[email-masked]> wrote:

> Truth be told: This is likely an issue with convention/hotel workers and
> unions and local regulations. Probably not worth the hassle I would guess!
>
> Ole J. Jacobsen
> Editor & Publisher

---

From: 戴锦友 <[email-masked]>
Date: Thu, 21 Nov 2019 19:44:58 +0800 (GMT+08:00)

The best solution is that ISO publishes a standard about electric plug and the standard 
can be accepted by all countries.  Thus, the adapters will disappear.

---

From: Mark Smith <[email-masked]>
Date: Thu, 21 Nov 2019 20:26:51 +0800

USB.

On Thu, 21 Nov 2019, 19:45 戴锦友, <[email-masked]> wrote:

> >> We are all wrongly dressed. For the future meetings in the warm
> regions, please wear a suit and tie wardrobe and we will feel very
> (temperature wise) comfortable
> >>
> >> >> On Nov 20, 2019, at 11:21 AM, Maisonneuve, Julien (Nokia -
> FR/Paris-Saclay) <[email-masked]> wrote:
> >> >>
> >> >> Jordi,
> >> >> As you know this dead horse is beaten at every meeting, but the
> default outcome always appears to be that AC champions win and cold
> prevails because there is never consensus on doing anything else.
> >> >> Maybe we should reverse that practise and ensure that a temperature
> of 22-23° would be the default until there is consensus to go below ? (I
> guess consensus on the 22623° value would be an issue too???).
> >> >> But I agree it is not entirely reasonable that almost everyone takes
> a jacket/sweater only to go to meetings, and AMS distributes blankets
> (thanks for that btw) while hotels burn huge amounts of carbon (93% of
> Singapore power is from gas) to satisfy a minority, all this while we
> quietly stumble towards climate catastrophy. I???ll grant planes are worse,
> but here we???re adding (useful) planes to (pointless) excessive AC.
> >> >> Can we as IETF, have a stricter control of the usage of the AC in
> our venues, and make it a contractual requirement, showing that energy
> conservation is important for us, and we don???t want to have freeing
> rooms, especially in hot places where you try to avoid heavy clothes?
> >> >>
> >> >> If a venue is not able to match it, we should reconsider that venue
> for future meetings. It is insane to waste energy and need to bring coats!
> >> >>
> >> >> I rather prefer to have a ???closer??? temperature as the outdoor
> one (I???m not meaning be sweating), with I can partially solve with summer
> clothes, than being frozen and get a cold in every IETF meeting, unless the
> IETF or the venue want to pay for the medical and associated expenses to
> everyone.
> >> >>
> >> >> Regards,
> >> >> Jordi
> >> >>
> >> >> @jordipalet
> >> >>
> >> >>
> >> >>
> >> >>
> >> >>
> >> >> El 19/11/19 17:06, "106attendees en nombre de Maisonneuve, Julien
> (Nokia - FR/Paris-Saclay)" <[email-masked] en nombre de
> [email-masked]> escribió:
> >> >>
> >> >> -- 106attendees mailing list [email-masked]
> >> >> This electronic message contains information which may be privileged
> or confidential. The information is intended to be for the exclusive use of
> the individual(s) named above and further non-explicilty authorized
> disclosure, copying, distribution or use of the contents of this
> information, even if partially, including attached files, is strictly
> prohibited and will be considered a criminal offense. If you are not the
> intended recipient be aware that any disclosure, copying, distribution or
> use of the contents of this information, even if partially, including
> attached files, is strictly prohibited, will be considered a criminal
> offense, so you must reply to the original sender to inform about this
> communication and delete it.
> >> >>
> >> >> --

---

From: John Scudder <[email-masked]>
Date: Thu, 21 Nov 2019 13:50:39 +0000

Possibly some of the folks chiming in here should investigate the newfangled technologies now on the market that come preinstalled with “batteries” that are capable of storing a surprising amount of galvanic electric current for use without the need for any power outlet at all for an extended period of time. One can then “recharge” them at leisure in the comfort of one’s own hotel room.

The twentieth century called, they want their plugs back,

—John

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 21 Nov 2019 15:56:43 +0100

The idea was not to have different strips for differnent countries, so
drop the factor 5-6.

4000/6 * 10 USD/strip (cost in china) = 6666 USD.

Price for buying once is IMHO not the issues for a sponsor, shipping cos
by volume might be. Strips are not that bad, but the cables for each
of them adds to volume in a way thats hard to calculate.

On Thu, Nov 21, 2019 at 06:29:03PM +0800, Loa Andersson wrote:
> > > ???On Thu, Nov 21, 2019 at 05:06:01PM +0800, Ole Jacobsen wrote:
> > > > The universal power strips are both legal and common in most of
> > > > Asia. The ???best??? ones have a power tail plugin for the part
> > > > that goes to the wall, so you carry the strip plus local power
> > > > cable. We got a bunch of these for APRICOT years ago and shipped
> > > > them from venue to venue along with our routers an WiFi kit.
> > > > 
> > > > These adapters (UK version shown) are my personal favorites.
> > > > They have a universal ???face??? and localized plug PLUS a
> > > > splitter for US/EU:
> > > > 
> > > > AC POWER TRAVEL ADAPTER PLUG FOR UNITED KINGDOM UK ENGLAND
> > > > IRELAND SCOTLAND MALAYSIA HONG KONG / WITH DUAL PLUG-IN PORTS
> > > > AND SURGE PROTECTION / GROUNDED
> > > >

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Thu, 21 Nov 2019 23:50:47 +0800

I bought a plug for 2.50 sgd at a store one escalator ride away from the meeting rooms. Given that my company paid in the excess of 6000 usd for me to be here, these extra 2.50 make no difference at all.
Adding the burden of shipping power strips to the Noc folk is seriously not worth it.

Carlos

via Newton Mail [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.32&pv=13.1.3&source=email_footer_2]
On Thu, Nov 21, 2019 at 21:50, John Scudder <jgs=[email-masked]> wrote:
Possibly some of the folks chiming in here should investigate the newfangled technologies now on the market that come preinstalled with “batteries” that are capable of storing a surprising amount of galvanic electric current for use without the need for any power outlet at all for an extended period of time. One can then “recharge” them at leisure in the comfort of one’s own hotel room.

—John

---

From: Michael Richardson <[email-masked]>
Date: Fri, 22 Nov 2019 10:08:58 +0800

I thought the point of the less-well-approved universal power strips was that
they'd heat up a lot, catching on fire randomly, providing needed warmth in
the rooms.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Jim Reid <[email-masked]>
Date: Fri, 22 Nov 2019 02:18:40 +0000

> On 22 Nov 2019, at 02:08, Michael Richardson <[email-masked]> wrote:
> 

That's just the tip of the iceberg Michael. If that's the right metaphor. Think of the endless hours of fun debating requirements on how quickly these strips catch fire; the quality of the toxic fumes given off by the melting plastic; the type, size, shape and colour of the fire extinguishers to use; procedures to call the fire brigade; etc.

---

From: "John Levine" <[email-masked]>
Date: 22 Nov 2019 12:01:02 +0800

>have problems with their not being allowed.

ICANN apparently sends so much stuff to their meetings that it fills
several shipping containers.  We learned this several meetings ago
when one of the containers got lost.  A quick look at the ICANN budget
suggests that even though they are roughly the same size as our meetings,
typically 1000 people, they cost twice as much.  (This is the cost.  Their
meeting revenue is deliberately zero so it's not comparable.)

I'm pretty sure this is not a direction that the IETF would like to go.

R's,
John

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Fri, 22 Nov 2019 12:47:17 +0800

I’m sitting in Collyer and am not freezing. Don’t know what 
happened, but feeling comfortable in flip flops and short sleeve shirt

On 22 Nov 2019, at 10:18, Jim Reid wrote:

> That's just the tip of the iceberg Michael. If that's the right 
> metaphor. Think of the endless hours of fun debating requirements on 
> how quickly these strips catch fire; the quality of the toxic fumes 
> given off by the melting plastic; the type, size, shape and colour of 
> the fire extinguishers to use; procedures to call the fire brigade; 
> etc.
>
> --

---

From: Warren Kumari <[email-masked]>
Date: Fri, 22 Nov 2019 12:55:29 +0800

On Fri, Nov 22, 2019 at 12:01 PM John Levine <[email-masked]> wrote:
> when one of the containers got lost.

And by "lost" you mean "caught on fire!!!!" (actually, this wasn't the
ICANN container which caught alight, but it was affected by nearby
fire -- more info here:
https://www.icann.org/news/blog/fire-on-cargo-ship-affects-it-equipment-bound-for-icann57-hyderabad
). It's easy to forget that a: networks rely on physical thingies, and
b: logistics are hard and c: planning for all eventualities is also
hard!

If the same thing happened to the IETF network gear, we would be
scrambling to deal -- ICANN could "simply" buy their way out of the
issue, but the vast majority of IETF gear is donated, we don't have
N+1 of everything, nor an easy way to put down a credit-card and say
"another pile of your finest routers / switches / servers / wireless
please, good sir..."

W

>  A quick look at the ICANN budget

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Barry Leiba <[email-masked]>
Date: Fri, 22 Nov 2019 13:03:54 +0800

Just picking an arbitrary message to reply to (the most recent), so
read nothing into that choice...

There's not a lot of use in comparing our meetings or financial
situation to ICANN's, and I never meant to.  I simply noted that ICANN
does use its own power strips, so it's possible.  I intend to look
into the costs and other complexities, so we can then determine
whether -- or not -- it's practical and useful for the IETF to do
this.  Until we get more concrete information about those costs and
complexities, we really don't need to be guessing.

Let me see what I can find out, and we'll go from there.  Maybe it's a
fine idea for us.  Maybe it's not.  We'll see.

Barry

---

From: Julian Lucek <[email-masked]>
Date: Fri, 22 Nov 2019 06:08:14 +0000

I submitted a problem report for Collyer previously and they sorted it out

> On 22 Nov 2019, at 12:47, Dean Bogdanovic <[email-masked]> wrote:
> 
> I’m sitting in Collyer and am not freezing. Don’t know what happened, but feeling comfortable in flip flops and short sleeve shirt
> 
>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!Q2vqabbwKRO1S_zDlH-PVXTmz7ELLIGcPoe_cFDPjzdZRbPnz1oiYamXMJDQo6lp$ 
> 
> -- 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!Q2vqabbwKRO1S_zDlH-PVXTmz7ELLIGcPoe_cFDPjzdZRbPnz1oiYamXMJDQo6lp$

---

From: Justin Henck <[email-masked]>
Date: Fri, 22 Nov 2019 18:25:23 +0800

>
> 2.50 sgd at a store one escalator ride away
>

Jealous! I couldn't find one for < SGD 12 on L3 and was deeply offended by
the cost.

On Thu, Nov 21, 2019 at 11:51 PM Carlos Marcelo Martinez Cagnazzo <
[email-masked]> wrote:

> I bought a plug for 2.50 sgd at a store one escalator ride away from the
> meeting rooms. Given that my company paid in the excess of 6000 usd for me
> to be here, these extra 2.50 make no difference at all.
>
> via Newton Mail
> <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.32&pv=13.1.3&source=email_footer_2>
>
> Possibly some of the folks chiming in here should investigate the
> newfangled technologies now on the market that come preinstalled with
> “batteries” that are capable of storing a surprising amount of galvanic
> electric current for use without the need for any power outlet at all for
> an extended period of time. One can then “recharge” them at leisure in the
> comfort of one’s own hotel room.
>

---

From: Paul Yang <[email-masked]>
Date: Fri, 22 Nov 2019 18:33:34 +0800

> Jealous! I couldn't find one for < SGD 12 on L3 and was deeply offended by the cost.

Not so bad. I bought one at the airport for around 18 USD before I departed from China...

Regards,

Paul Yang

> On Nov 22, 2019, at 6:25 PM, Justin Henck <henck=[email-masked]> wrote:
> 
> Jealous! I couldn't find one for < SGD 12 on L3 and was deeply offended by the cost.
> 
> On Thu, Nov 21, 2019 at 11:51 PM Carlos Marcelo Martinez Cagnazzo <[email-masked] <mailto:[email-masked]>> wrote:
> via Newton Mail <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.32&pv=13.1.3&source=email_footer_2>
> On Thu, Nov 21, 2019 at 21:50, John Scudder <jgs=[email-masked] <mailto:[email-masked]>> wrote:

---

From: Barry Leiba <[email-masked]>
Date: Sat, 23 Nov 2019 10:27:25 +0800

OK, the IESG discussed this and, understanding even the minimal cost
issues that we do know about, has decided not to look into it further.
Continue bringing your own adapters, as always.

Barry

---

From: Michael Richardson <[email-masked]>
Date: Sun, 24 Nov 2019 12:38:39 +0100

> the fire extinguishers to use; procedures to call the fire brigade;

Yes, what Precedence: header should be used for the email?

https://www.youtube.com/watch?v=uesx85EHRTo