Subject: [106attendees] Accessibility for remote participants

From: Geoff Lanotte <[email-masked]>
Date: Wed, 20 Nov 2019 15:31:55 -0600

We have some people accessing remotely for one of the sessions that are
deaf, is there any captioning (english) being provided or do we need to
provide our own interpreters?

Thank you! Geoff

---

From: Jared Mauch <[email-masked]>
Date: Wed, 20 Nov 2019 16:46:34 -0500

> On Nov 20, 2019, at 4:31 PM, Geoff Lanotte <[email-masked]> wrote:
> 
> We have some people accessing remotely for one of the sessions that are deaf, is there any captioning (english) being provided or do we need to provide our own interpreters?

When I’ve scribed in the past, I have thought about trying to transcribe the entire conversation into the room or ether pad.

The key thing for me is that we should be ensuring the conversations are happening on-list vs rapid-fire at a microphone.  There are some well known elements that may speak at a rate that is not parsable even for native speakers let alone those who might need to translate/interpret.

While the in-person meetings are valuable, last-call and other important things remain in text format that can be translated/scraped/screen-read.

- Jared

---

From: Timothy Mcsweeney <[email-masked]>
Date: Wed, 20 Nov 2019 17:08:22 -0500 (EST)

I am accessing remotely and I would add that there were note takers using the etherpad in english during the session.  Plus, it is recorded and you can then watch it on the IETF Youtube channel which I believe has closed captions as well as transcriptions available.  Hope that helps!

On November 20, 2019 at 4:46 PM Jared Mauch <
[email-masked]> wrote:

On Nov 20, 2019, at 4:31 PM, Geoff Lanotte <
[email-masked]> wrote:

- Jared

--

106attendees mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/106attendees

---

From: Geoff Lanotte <[email-masked]>
Date: Wed, 20 Nov 2019 16:15:04 -0600

It does, thank you!

On Wed, Nov 20, 2019 at 4:08 PM Timothy Mcsweeney <
[email-masked]> wrote:

>
>
>
> I am accessing remotely and I would add that there were note takers using
> the etherpad in english during the session.  Plus, it is recorded and you
> can then watch it on the IETF Youtube channel which I believe has closed
> captions as well as transcriptions available.  Hope that helps!
>
>
>
> On November 20, 2019 at 4:46 PM Jared Mauch < [email-masked]>
> wrote:
>
>
>
>
> On Nov 20, 2019, at 4:31 PM, Geoff Lanotte < [email-masked]>
> wrote:
>
> When I’ve scribed in the past, I have thought about trying to transcribe
> the entire conversation into the room or ether pad.
>
> The key thing for me is that we should be ensuring the conversations are
> happening on-list vs rapid-fire at a microphone. There are some well known
> elements that may speak at a rate that is not parsable even for native
> speakers let alone those who might need to translate/interpret.
>
> While the in-person meetings are valuable, last-call and other important
> things remain in text format that can be translated/scraped/screen-read.
>
> - Jared
> --

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Nov 2019 22:17:43 +0000

>    The key thing for me is that we should be ensuring the conversations are happening on-list vs rapid-fire at a microphone.

Hoping this doesn't start an endless thread about "should we meet at all", I'll just say I disagree because this starts down a slope.  Shall we ensure hallway conversations also happen on-list?

---

From: Jared Mauch <[email-masked]>
Date: Wed, 20 Nov 2019 17:42:14 -0500

> On Nov 20, 2019, at 5:17 PM, Salz, Rich <[email-masked]> wrote:
> 
Interesting slope you picked :-)  (it’s important that the conversations happen, regardless of where but if we inadvertently speak too fast/otherwise it’s important to think about the receiver and not overrun them as well). I’d rather stick to the original topic here though.

I’ve been to other meetings that have live transcription which actually I find useful (as a native speaker) since I can look at the screen and catch things that I missed as well.

Some of the nature of our human-to-human communication makes it inaccessible, even to native speakers.  I do not believe any of this is intentional on the part of the speakers, the people conversing or otherwise.   If we believe that transcription of sessions is important for accessibility perhaps that’s something we should raise.  Perhaps not live, but if someone did request interpreter assistance, I presume the secretariat would be obliged to do so in several countries.

- Jared

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 21 Nov 2019 12:28:47 +1300

> It does, thank you!

But do remember it's a volunteer "service" and not guaranteed. A professional
service for up to 8 simultaneous WG sessions would be very expensive.

As other have said, this issue is a major reason for insisting that consensus
occurs on the mailing list, not in live sessions.

(We did have a blind AD some years ago, who managed extraordinarily well
given a completely different set of challenges.)

   Brian

> 
> On Wed, Nov 20, 2019 at 4:08 PM Timothy Mcsweeney <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     __
> 
> 
> 
>>     On November 20, 2019 at 4:46 PM Jared Mauch < [email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>
>>
>>>     On Nov 20, 2019, at 4:31 PM, Geoff Lanotte < [email-masked] <mailto:[email-masked]>> wrote:
>>>
>>     [email-masked] <mailto:[email-masked]>

---

From: Dave Lawrence <[email-masked]>
Date: Wed, 20 Nov 2019 22:47:02 -0500

Jared Mauch writes:
> I’ve been to other meetings that have live transcription which
> actually I find useful (as a native speaker) since I can look at the
> screen and catch things that I missed as well. 

While I agree very much that it is tremendously useful at RIPE, their
logistics are somewhat different.  While I don't know the specifics of
how they manage it, one obvious difference is that they have far fewer
parallel things going on during each session, and I believe the
transcription services are only happening in the main room.

I'd love to see it, as professional transcriptionists have a skill
that to me seems superhuman and personally unachievable.  I fear
though that the practical obstacles to it are large.

---

From: Michael Richardson <[email-masked]>
Date: Thu, 21 Nov 2019 18:42:30 +0800

> transcription services are only happening in the main room.

I think that we need to get there, but it will take awhile to work out the
budgets and logistics, and having enough transcriptionists trained in our
esoteric vocabularies.
But, I think that it is something we should ask the IETF LLC to figure out.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [