Subject: [106attendees] Airport

From: "Scheffenegger, Richard" <[email-masked]>
Date: Fri, 15 Nov 2019 00:48:15 +0000

They use the worst possible queuing system - multiple queues, each served by only a single counter - with the exception of the line to the far wall on the right, which is served by up to 4 counters.

Thus the sojourn time is unpredictable on the 7-9 queues for foreigners on the left, while at the same Q depth the sojourn time on the rightmost Q is shortest. 

For those that arrive after me in a big bulk...

Regards,
   Richard

---

From: Bernie Hoeneisen <[email-masked]>
Date: Fri, 15 Nov 2019 02:10:50 +0100 (CET)

Richard,

I arrived to SIN today at 0630:ish (with an A380), waited only 7:ish 
minutes in the immigration queue and was served in less than 2 minutes by 
a really nice immigration officer. Great experience!

(I recall far worse immigration processing, namly at most US airports I 
visited: after queuing for hours, answer a lot of questions getting 
treated almost like a criminal...)

Happily arrived to Singapore,
  Bernie

--

http://ucom.ch/
Modern Telephony Solutions and Tech Consulting for Internet Technology

On Fri, 15 Nov 2019, Scheffenegger, Richard wrote:

> They use the worst possible queuing system - multiple queues, each 
> served by only a single counter - with the exception of the line to the 
> far wall on the right, which is served by up to 4 counters.
>
> Thus the sojourn time is unpredictable on the 7-9 queues for foreigners 
> on the left, while at the same Q depth the sojourn time on the rightmost 
> Q is shortest.
>
> -- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 15 Nov 2019 11:23:33 +0800

I arrived Thursday morning ~5am.

I got into the wrong lane.  The person in front of me took 5 min for 
whatever it was.  Other lanes moved quickly.  I had to stand there until 
that person cleared.  Of course he then took a minute to answer the 
questionnaire and did not clear the custom area so I had to wait longer 
still.  With the electronic customs paper, it took me at most a minute.  
Then I GOT OUT OF the controlled area and answered the questionnaire.

I think the agent recognized what I did, as he nodded to me when I 
stepped past the gate before reaching for the question screen.

On 11/15/19 9:10 AM, Bernie Hoeneisen wrote:
> minutes in the immigration queue and was served in less than 2 minutes 
> by a really nice immigration officer. Great experience!
>
> (I recall far worse immigration processing, namly at most US airports 
> I visited: after queuing for hours, answer a lot of questions getting 
>> served by only a single counter - with the exception of the line to 
>> the far wall on the right, which is served by up to 4 counters.
>>
>> Thus the sojourn time is unpredictable on the 7-9 queues for 
>> foreigners on the left, while at the same Q depth the sojourn time on 
>> the rightmost Q is shortest.
>>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Livingood, Jason" <[email-masked]>
Date: Sat, 16 Nov 2019 02:35:37 +0000

Immigration processing took less than 2 mins with the new online form I used in advance – amazingly fast! The agent even smiled and chatted a bit. Quite a contrast from coming into the US (where I live)!

YMMV

Jason

---

From: "Black, David" <[email-masked]>
Date: Sat, 16 Nov 2019 02:39:19 +0000

The US entry analog to the Singapore online form (which also worked well for me) is the Mobile Passport App (which I currently don’t use, as Global Entry has been sufficient).

Thanks, --David

From: 106attendees <[email-masked]> On Behalf Of Livingood, Jason
Sent: Friday, November 15, 2019 9:36 PM
To: [email-masked]
Subject: Re: [106attendees] Airport

[EXTERNAL EMAIL]

YMMV

Jason

---

From: Avri <[email-masked]>
Date: Sat, 16 Nov 2019 11:20:55 +0800

Hi,

The agent and I had a good chuckle about the fact that with paperless entry, I still had a brought the copy, on paper, of the form I got back when I did the process.    Still had the long line wait though.

Avri

  
  
>   
> On Nov 16, 2019 at 10:35,  <Jason Livingood (mailto:[email-masked])>  wrote:
>   
>   
>       
>   
>

---

From: Sarah Banks <[email-masked]>
Date: Sat, 16 Nov 2019 19:05:41 +0800

I didn’t notice any special line for paperless cards, and having exited a 787, waited almost 30 minutes in line. The lady working my line looked at all of us like we were the devil :) maybe I chose the wrong line, but all lines were very, very long and not moving quickly. When I told her I had filled out the paperless card ahead of time she insisted on a paper receipt. It was odd. 

/S

> On Nov 16, 2019, at 11:21 AM, Avri <[email-masked]> wrote:
> 
> 
> Hi,
> 
>> On Nov 16, 2019 at 10:35, <Jason Livingood> wrote:
>> 
>> Immigration processing took less than 2 mins with the new online form I used in advance – amazingly fast! The agent even smiled and chatted a bit.. Quite a contrast from coming into the US (where I live)!
>>  
>> YMMV
>>  
>> Jason
> --

---

From: Ben Campbell <[email-masked]>
Date: Sat, 16 Nov 2019 19:10:44 +0800

I’m in the 2 minute group, even though we came off of a 777. Maybe because it was almost 1am.

I think the “paperless” cards are supposed work at any attended line. I did in fact print my receipt, since I tend to assume that immigrations and security procedures anywhere in the world will be as inconsistent as they are in the USA. That way I’m rarely disappointed. However, the agent did not want it or even look at it.

Ben.

> On Nov 16, 2019, at 7:05 PM, Sarah Banks <[email-masked]> wrote:
> 
>> On Nov 16, 2019, at 11:21 AM, Avri <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> Hi,
>> 
>>> On Nov 16, 2019 at 10:35, <Jason Livingood <mailto:[email-masked]>> wrote:
>>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/106attendees <https://www.ietf.org/mailman/listinfo/106attendees>

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 17 Nov 2019 00:36:30 +1300

> I didn’t notice any special line for paperless cards, and having exited a 787, waited almost 30 minutes in line. The lady working my line looked at all of us like we were the devil :) maybe I chose…

The site didn't even hint that you might want to print it, and nobody else has reported this happening. 

Their FAQ says "If you encounter any problems with this e-Service, please email [email-masked]". I think that was intended for technical problems with the site, but telling them about your experience might be appropriate. A little staff training might be indicated.

This is a country where things are supposed to run like clockwork, after all ;-).

    Brian
 
>>> Standard

---

From: Kireeti Kompella <[email-masked]>
Date: Sat, 16 Nov 2019 12:59:53 +0000

Rightmost queue worked like a charm (didn’t see any queue marked out for paperless).  Pretty quick, and didn’t need the pdf copy I’d saved on my phone.

Cheers,
Kireeti
________________________________
From: 106attendees <[email-masked]> on behalf of Brian E Carpenter <[email-masked]>
Sent: Saturday, November 16, 2019 7:36:30 PM
To: Sarah Banks <[email-masked]>; Avri <[email-masked]>
Cc: 106Attendees <[email-masked]>; Jason Livingood <[email-masked]>
Subject: Re: [106attendees] Airport

    Brian

>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!RBVHDtSd7kWZ6ak3h_ObKAYXXzLVbb9HfZFSFIs7oeeVHVYOeXCgegkdpXBukUU$
>

--
106attendees mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!RBVHDtSd7kWZ6ak3h_ObKAYXXzLVbb9HfZFSFIs7oeeVHVYOeXCgegkdpXBukUU$

Juniper Business Use Only

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Sat, 16 Nov 2019 21:37:28 +0800

+1, curiously the rightmost queue has three stations making it much faster

On Sat, Nov 16, 2019 at 21:00 Kireeti Kompella <kireeti=
[email-masked]> wrote:

> Rightmost queue worked like a charm (didn’t see any queue marked out for
> paperless).  Pretty quick, and didn’t need the pdf copy I’d saved on my
> phone.
>
> Cheers,
> Kireeti
> ------------------------------
> *From:* 106attendees <[email-masked]> on behalf of Brian E
> Carpenter <[email-masked]>
> *Sent:* Saturday, November 16, 2019 7:36:30 PM
> *To:* Sarah Banks <[email-masked]>; Avri <[email-masked]>
> *Cc:* 106Attendees <[email-masked]>; Jason Livingood <
> [email-masked]>
> *Subject:* Re: [106attendees] Airport
>
> > I didn’t notice any special line for paperless cards, and having exited
> a 787, waited almost 30 minutes in line. The lady working my line looked at
> all of us like we were the devil :) maybe I chose the wrong line, but all
> lines were very, very long and not moving quickly. When I told her I had
> filled out the paperless card ahead of time she insisted on a paper
> receipt. It was odd.
>
> Their FAQ says "If you encounter any problems with this e-Service, please
> email [email-masked]". I think that was intended for
> technical problems with the site, but telling them about your experience
> might be appropriate. A little staff training might be indicated.
>
> >> The agent and I had a good chuckle about the fact that with paperless
> entry, I still had a brought the copy, on paper, of the form I got back
> when I did the process.  Still had the long line wait though.
> >>
> >> Avri
> >>
> >>
> >>> On Nov 16, 2019 at 10:35, <Jason Livingood <
> mailto:[email-masked] <[email-masked]>>> wrote:
> >>>
> >>> Standard
> >>>
> >>> Immigration processing took less than 2 mins with the new online form
> I used in advance – amazingly fast! The agent even smiled and chatted a
> bit.. Quite a contrast from coming into the US (where I live)!
> >>>
> >>>
> >>>
> >>> YMMV
> >>>
> >>>
> >>>
> >>> Jason
> >>>
> >> --

---

From: Ray Bellis <[email-masked]>
Date: Sat, 16 Nov 2019 21:55:15 +0800

> +1, curiously the rightmost queue has three stations making it much faster

It depends on the terminal.

At T1, rightmost (lane 1) is for "special assistance required".

Lane 2 is only served by 1 desk, but Lane 3 is served by two, so moves
much faster.

Ray

---

From: <[email-masked]>
Date: Sat, 16 Nov 2019 13:57:53 +0000

Rightmost is for ASEAN.

-----Original Message-----
From: 106attendees <[email-masked]> On Behalf Of Ray Bellis
Sent: Saturday, November 16, 2019 10:55 PM
To: [email-masked]
Subject: Re: [106attendees] Airport

On 16/11/2019 13:37, Joseph Lorenzo Hall wrote:
> +1, curiously the rightmost queue has three stations making it much 
> +faster

Lane 2 is only served by 1 desk, but Lane 3 is served by two, so moves much faster.

Ray

---

From: Andrew Campling <[email-masked]>
Date: Sat, 16 Nov 2019 14:01:48 +0000

Has anyone had experience of T4? 

Andrew 

Sent from my iPhone

> On 16 Nov 2019, at 15:58, "[email-masked]" <[email-masked]> wrote:
> 
> Rightmost is for ASEAN.
>

---

From: "John Levine" <[email-masked]>
Date: 16 Nov 2019 22:34:06 +0800

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

I came off a 777 at T3 at 3 PM and there was no line.  I handed the guy the paper form they
gave me on the plane, he handed it back and said I didn't need it since I'd done it online.

---

From: Jim Reid <[email-masked]>
Date: Sat, 16 Nov 2019 15:58:58 +0000

> On 16 Nov 2019, at 13:55, Ray Bellis <[email-masked]> wrote:
> 

It seems it depends on which part of the terminal too. [And all the other variables like time of day, number of immigration goons, number of arriving flights, etc.] I had a <5 minute wait at T1 with an A380 load of passengers from Dubai this afternoon. There was none of this lane 1, 2 and 3 stuff. Immigration had people at ~20 booths to handle icky foreigners and another 10 or so mostly unused electronic gates for locals. The nice lady scanned my paper visitors card but didn't look at it.

I was at the Fairmont within 30 minutes of the plane getting to the gate.

---

From: Mike Bishop <[email-masked]>
Date: Sat, 16 Nov 2019 16:05:21 +0000

The agent in my line had to call a supervisor over and ask what to do if I filled it in online, but the supervisor knew just what to do and talked him through it. Pretty smooth, overall.

Sent from Nine<http://www.9folders.com/>
________________________________
From: Ben Campbell <[email-masked]>
Sent: Saturday, November 16, 2019 7:11 PM
To: Sarah Banks
Cc: Avri; 106Attendees; Jason Livingood
Subject: Re: [106attendees] Airport

Ben.

On Nov 16, 2019, at 7:05 PM, Sarah Banks <[email-masked]<mailto:[email-masked]>> wrote:

/S

On Nov 16, 2019, at 11:21 AM, Avri <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Avri

On Nov 16, 2019 at 10:35, <Jason Livingood<mailto:[email-masked]>> wrote:

YMMV

Jason
--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees
--
106attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/106attendees

---

From: Jared Mauch <[email-masked]>
Date: Sun, 17 Nov 2019 04:25:22 +0800

Walked up said paperless and the person eventually said thumbs and I was done. 

Sent from my iCar

> On Nov 16, 2019, at 10:02 PM, Andrew Campling <[email-masked]> wrote:
>

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Sat, 16 Nov 2019 21:13:19 +0000

Traveling from the US, I did the online form and had the receipt in my email open on my phone ready in case it was asked for which it wasn’t at all.

My agent didn’t even ask about it or the paper card.  He took my passport, ran it through his computer, had me put my two thumbs on the scanner, stamped my passport and was done    Barely said two words to me and took about a minute to complete.  

I expect the agent’s computer showed that I did the online form when he scanned my passport. Super easy process.

Glenn

---

From: Василий Долматов <[email-masked]>
Date: Sun, 17 Nov 2019 04:54:26 +0300

Me…

Empty arrival hall with a lot of immigration counters working.
2 minutes to pass immigration.

dol@

> 16 нояб. 2019 г., в 17:01, Andrew Campling <[email-masked]> написал(а):
>

---

From: Fred Baker <[email-masked]>
Date: Sun, 17 Nov 2019 10:32:23 +0800

I showed up with the online form and the thing they gave us on the plane. The customs lady handed it back to me with other papers (visas etc) in the passport. I told her that Singapore had asked us to fill it out, after which she looked it it and again handed it back to me.

Sent using a machine that autocorrects in interesting ways...

> On Nov 16, 2019, at 10:35 AM, Livingood, Jason <[email-masked]> wrote:
> 
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 17 Nov 2019 10:36:59 +0800

Livingood, Jason <[email-masked]> wrote:
    > Immigration processing took less than 2 mins with the new online form I
    > used in advance – amazingly fast! The agent even smiled and chatted a
    > bit. Quite a contrast from coming into the US (where I live)!

The fact that he was friendly was seriously different and pleasant.
Rather disarming even.

(I'll bet be charming would make lots of people relax and reveal things they
didn't mean to)

(I arrived at 5am, so there was literally no lineup)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Vittorio Bertola <[email-masked]>
Date: Sun, 17 Nov 2019 04:27:10 +0100 (CET)

> Il 16 novembre 2019 15:01 Andrew Campling <[email-masked]> ha scritto:
> 
>  

I went through the immigration in T4 yesterday when coming back from Malaysia (T4 is supposed to be the "low cost" terminal, though it's still more luxurious than any European airport). Same smooth experience as in T2, and zero line. The only drawback of T4 is that if you plan to use MRT to get to the city you will need to catch the free shuttle to T2 first.

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy