Subject: [106attendees] wifi at ietf hotels?

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 11 Nov 2019 08:58:42 -0500

I have the option to not get wifi (at a reduced rate)
at the carlton. Is there going to be IETF wifi?

cheers,
jamal

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 11 Nov 2019 15:09:06 +0100

Hi Jamal,

All the IETF meetings have WiFi and a terminal room.

Usually, the official hotel also gets the same WiFi as the venue. Sometimes other hotels as well, or at least, part of the official IETF rate.

Regards,
Jordi
@jordipalet

El 11/11/19 14:59, "106attendees en nombre de Jamal Hadi Salim" <[email-masked] en nombre de [email-masked]> escribió:

    cheers,
    jamal
    
    -- 
    106attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/106attendees

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: "John Levine" <[email-masked]>
Date: 11 Nov 2019 10:24:53 -0500

>Usually, the official hotel also gets the same WiFi as the venue. Sometimes other hotels as well, or at least, part of the official IETF rate.

The Fairmont and Swissotel are in the same building as the venue.  The Carlton is not
so you're on your own.

Depending on how much the hotel charges, tethering on your phone might
be an alternative.  Singtel has a seven-day tourist card for S$15 with
100GB data, 500 mins local, 30 mins overseas, or a 12 day card for
S$30 with 100GB, unlimited local calls, and 90 overseas minutes.

You should be able to get them at the Singtel store in the Raffles mall.

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 11 Nov 2019 15:37:58 +0000

And while at the IETF meetings, you get the free IETF connection.

---

From: Jamal Hadi Salim <[email-masked]>
Date: Mon, 11 Nov 2019 11:51:24 -0500

Thanks for the info.

So my understanding from private email exchanges is Carlton will not
have official IETF
wifi - the IETF room rates already include wifi offered by the hotel.
So for anyone using IETF
rates, you have both breakfast and wifi included.

As an alternative to Sim cards, what do folks think of "Pocket Wi-Fi"? example:
https://www.changirecommends.com/wifi.aspx
My provider charges me $10 to roam and use my home data plan and i
hardly use voice as is;
figured "pocket wifi" cost  is about the same price as what my
provider would charge.

cheers,
jamal

---

From: "John R. Levine" <[email-masked]>
Date: 11 Nov 2019 12:00:57 -0500

> figured "pocket wifi" cost  is about the same price as what my

At $10/day it's quite expensive.  Why not get a SIM card at $15 for the 
week?  You can get them at the airport, too.

---

From: Christian Hopps <[email-masked]>
Date: Mon, 11 Nov 2019 13:42:45 -0500

> On Nov 11, 2019, at 12:00 PM, John R. Levine <[email-masked]> wrote:
> 
> At $10/day it's quite expensive.  Why not get a SIM card at $15 for the week?  You can get them at the airport, too.

At least for it cost me $4+$1(fed fee)/minute to call the Fairmont Singapore. A truly astounding rip-off.

If I got a SIM card, wouldn't it then cost me $5/minute for my wife back in the US to call the number that SIM card provided me? If so I'll take $10/day vs $5/minute, and keep the US number. :)

Thanks,
Chris.

---

From: "John R. Levine" <[email-masked]>
Date: 11 Nov 2019 14:13:20 -0500

> If I got a SIM card, wouldn't it then cost me $5/minute for my wife back 
> in the US to call the number that SIM card provided me? If so I'll take 
> $10/day vs $5/minute, and keep the US number. :)

That entirely depends on your choice of US phone provider.  My VoIP 
carrier charges 1.8c/minute to call Singapore mobiles, my Tracfone prepaid 
mobile includes Singapore in their no-surcharge int'l dialround service.

On the other hand, if you call from an AT&T mobile phone it's $4/min, or 
16c/min with their $5/min "discount" plan, so don't do that.  Tracfone 
uses AT&T's network, but definitely not AT&T's rates.

If you get the $30 Singapore SIM, it includes 90 mins of calls to the US, 
so perhaps your wife could send you a message using Signal or Whatsapp, 
and you could call her back.  That's what I usually do.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "John Levine" <[email-masked]>
Date: 11 Nov 2019 14:18:33 -0500

>16c/min with their $5/min "discount" plan, so don't do that.  Tracfone 

oops, $5/month "discount" plan.  Still a lousy deal.

---

From: Christian Hopps <[email-masked]>
Date: Mon, 11 Nov 2019 15:04:48 -0500

> On Nov 11, 2019, at 2:13 PM, John R. Levine <[email-masked]> wrote:
> 
> If you get the $30 Singapore SIM, it includes 90 mins of calls to the US, so perhaps your wife could send you a message using Signal or Whatsapp, and you could call her back.  That's what I usually do.

It looks like your talking about hte hi!Toursit SIM card. I will try that, and this fancy new dual sim option on the iphone.

Thanks!
Chris.

---

From: "John R. Levine" <[email-masked]>
Date: 11 Nov 2019 15:15:54 -0500

> It looks like your talking about hte hi!Toursit SIM card. I will try that, and this fancy new dual sim option on the iphone.

Right.  $15 for 7 days, $30 for 12 days.  The $15 card is $12 if you 
preorder on their web site and pick it up at the airport.

If you don't already have an ezlink card, which you will want to take the 
train from the airport to the hotel, the $18 card ($15 if you preorder) 
which is also an ezlink card looks like a reasonable deal.

https://www.singtel.com/personal/products-services/mobile/prepaid-plans/hi-tourist

Regards,

PS: yet another option for calls to and from the US is to get a Google 
Voice numebr and tie it to the Hangouts and Hangouts Dialer app, which use 
the 100GB of data those SIMs provide.

---

From: Randy Bush <[email-masked]>
Date: Mon, 11 Nov 2019 16:50:12 -0800

> On the other hand, if you call from an AT&T mobile phone it's $4/min,
> or 16c/min with their $5/min "discount" plan, so don't do that.

i use at&t wifi handoff.  it is as if your phone is in the states.

randy

---

From: "John R. Levine" <[email-masked]>
Date: 11 Nov 2019 20:50:26 -0500

> i use at&t wifi handoff.  it is as if your phone is in the states.

Well, sure, if you are sure you'll have wifi everywhere.  Google Hangouts 
and Skype give you US numbers that run over data, too.

I was hoping to go to a few of the nearby islands and send back some 
pictures.

Regards,

PS: since I am a cheapskate I pay about $10/mo for my Tracfone service, 
and I get cheap SIMs when I travel which seem to be available pretty much 
everywhere but Canada.

---

From: Louis Chan <[email-masked]>
Date: Tue, 12 Nov 2019 01:54:43 +0000

Nowadays, when we travel in APAC, we only use whatsapp, Line or Skype for VOIP. No more phone call. In some case, text message instead.

/Louis

-----Original Message-----
From: 106attendees <[email-masked]> On Behalf Of Christian Hopps
Sent: Tuesday, November 12, 2019 2:43 AM
To: John R. Levine <[email-masked]>
Cc: [email-masked]; Christian Hopps <[email-masked]>; Jamal Hadi Salim <[email-masked]>
Subject: Re: [106attendees] wifi at ietf hotels?

>> https://urldefense.com/v3/__https://www.changirecommends.com/wifi.asp
>> x__;!8WoA6RjC81c!S19qILoqJ1ZFiR3Dj33qqc5b9wXzyp7xX1q1n_tt_WlNroR3oWYy
>> Nb6bFombdCQ$ My provider charges me $10 to roam and use my home data 
>> plan and i hardly use voice as is; figured "pocket wifi" cost  is 
>> about the same price as what my provider would charge.
> 

Thanks,
Chris.

>>> The Fairmont and Swissotel are in the same building as the venue.  
>>> The Carlton is not so you're on your own.
>>> 
>>> Depending on how much the hotel charges, tethering on your phone 
>>> might be an alternative.  Singtel has a seven-day tourist card for 
>>> S$15 with 100GB data, 500 mins local, 30 mins overseas, or a 12 day 
>>> card for
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106a
> ttendees__;!8WoA6RjC81c!S19qILoqJ1ZFiR3Dj33qqc5b9wXzyp7xX1q1n_tt_WlNro
> R3oWYyNb6bPPwALMs$
> 

--
106attendees mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/106attendees__;!8WoA6RjC81c!S19qILoqJ1ZFiR3Dj33qqc5b9wXzyp7xX1q1n_tt_WlNroR3oWYyNb6bPPwALMs$