Subject: [106attendees] Signs with room names

From: Tim Wattenberg <[email-masked]>
Date: Mon, 18 Nov 2019 15:58:21 +0800

As we have the first room changes between sessions, I noticed that the signs/screens telling the room names are not ideal.
It shows „Breakout X“ quite big, but the room names is displayed somewhere at the bottom.
Also, for door-to-door rooms it’s somewhat unclear if the sign/screen refers to the room on the left or on the right.

Some paper-signs on the doors should fix the problem. Might it be possible to do that?

Thanks, Tim

(And sorry, I’m very bad at recalling where which room was ;-))

---

From: Jim Reid <[email-masked]>
Date: Mon, 18 Nov 2019 08:12:01 +0000

> On 18 Nov 2019, at 07:58, Tim Wattenberg <[email-masked]> wrote:
> 

It would be even nicer if the screens outside the rooms said which WG was taking place inside.

And while I'm whining, could one of the two down escalators on the fourth floor be changed to go up? That would make it easier to move between the food outlets in the basement and the meeting rooms.

---

From: Dave Thaler <[email-masked]>
Date: Mon, 18 Nov 2019 08:28:51 +0000

I will add that some signs like Collyer are in between two doors to different rooms, and so some of us went into the wrong room initially.

---

From: Stephanie McCammon <[email-masked]>
Date: Mon, 18 Nov 2019 16:44:03 +0800

Hi Tim!

Thanks for the feedback. We have put paper signs on the doors and asked the venue to switch Breakout X and the room name on the reader boards (screens between rooms). Hopefully this will help the situation!

Thank you,

Stephanie McCammon
IETF Secretariat

> On Nov 18, 2019, at 3:58 PM, Tim Wattenberg <[email-masked]> wrote:
> 
> (And sorry, I’m very bad at recalling where which room was ;-))-- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees

---

From: Michael Breuer <[email-masked]>
Date: Mon, 18 Nov 2019 16:50:09 +0800

> On 18. Nov 2019, at 16:12, Jim Reid <[email-masked]> wrote:
> 

It might not be the globally optimal solution, but the current setup of the escalators keeps the shoppers out off the conference rooms. And this also keeps them from eating our cookies. Maybe the better of the options?

---

From: Tim Wattenberg <[email-masked]>
Date: Mon, 18 Nov 2019 16:58:11 +0800

Stephanie,

> Am 18.11.2019 um 16:44 schrieb Stephanie McCammon <[email-masked]>:
> 
> We have put paper signs on the doors and asked the venue to switch Breakout X and the room name on the reader boards (screens between rooms). Hopefully this will help the situation!

thanks for the almost immediate fix! I haven’t even left the room again… :-)

	– Tim

---

From: Michael Richardson <[email-masked]>
Date: Mon, 18 Nov 2019 18:20:36 +0800

Jim Reid <[email-masked]> wrote:
    >> As we have the first room changes between sessions, I noticed that the
    >> signs/screens telling the room names are not ideal.

    > And while I'm whining, could one of the two down escalators on the
    > fourth floor be changed to go up? That would make it easier to move
    > between the food outlets in the basement and the meeting rooms.

So, we'll need to teach the signs about the Datatracker API, or we'll need to
get the room signs to have an available API and teach the Datatracker about
that.
(Because, seriously, we switch things around, often at the last minute)

Lest you think I am saying that the above is impossible, let me stay again.
I think it's what our T2TRG and related CORE/CoAP/etc. stuff is intended to
solve, and it would make interesting dog food.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 18 Nov 2019 18:32:56 +0800

It’s something that could be done at each code sprint for the hotel we happen to be in…
But the hotel would need to know they need to provide access.

Grüße, Carsten

> On Nov 18, 2019, at 18:20, Michael Richardson <[email-masked]> wrote:
> 
> Signed PGP part
>

---

From: Василий Долматов <[email-masked]>
Date: Tue, 19 Nov 2019 03:20:02 +0300

Don’t fix it, it works! ;)

> 18 нояб. 2019 г., в 11:12, Jim Reid <[email-masked]> написал(а):
> 
> 
>