Subject: [106attendees] FW: Warn Alert - Singapore - Unexploded Ordnance - River Valley - Environment

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 18 Nov 2019 03:42:20 +0000

This is a bit trippy… not that far from here…
Location:
https://www.google.com/maps/place/Jiak+Kim+St/@1.2914235,103.834853,15z/data=!4m5!3m4!1s0x31da199d184618b5:0xeac1241dbe70fee5!8m2!3d1.2906512!4d103.8347058

Article:

Severity: Warning Alert

Environment: Authorities responding to unexploded ordnance at Jiak Kim Street, River Valley, Singapore, Nov. 18. Avoid the area; disruptions likely.

This alert affects Singapore

This alert began 18 Nov 2019 03:01 GMT and is scheduled to expire 18 Nov 2019 10:00 GMT.

  *   Incident: Unexploded ordnance
  *   Location: Jiak Kim Street (map<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.google.com.sg_maps_d_viewer-3Fmid-3D1qzRDweTqMd-2DDx5bNylGU5sFfLW83d4tK&d=DwMFaQ&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=zIe9fTbnkqwk1yb0Z0tPVXmuXdihb9Ia3J8-TCJmLF4&s=gtk0wJScisJ5DSL-oIvnXW5Kfp6iuH4NUNQY8VSkxg0&e=>)
  *   Time Frame: Through at least 1800 Nov. 18
  *   Impact: Exclusion zone, evacuations, transport and business disruptions

Summary
Authorities are responding to a 50-kg (110-pound) unexploded World War II ordnance at a construction site along Jiak Kim Street in River Valley, Nov. 18. Authorities plan to dispose of the bomb on-site as they deem the ordnance to be unsafe for removal.

Localized business and transport disruptions are likely during the clearance operation. Police have set up a 200-meter (656-foot) safety cordon around the site and closed several roads, including Kim Seng Road, and a section of the nearby Singapore River through at least 1800. Authorities have also evacuated residents in nearby residential buildings and the Grand Copthorne Waterfront Hotel and set up a temporary holding area at River Valley Primary School.

Advice
Heed the instructions of officials. Avoid the area until authorities give an all-clear. Plan for traffic disruptions in River Valley; allow additional travel time near the affected area.

---

From: Jonathan Morton <[email-masked]>
Date: Mon, 18 Nov 2019 05:49:13 +0200

Looks like about a mile away to the west of the conference centre, so not
of immediate concern to most of us.  London excavation works turn up old
bombs on a regular basis; this is just probably Japanese made instead of
German.

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 18 Nov 2019 03:54:25 +0000

Pardon my naivete – doesn’t happen that often in San Francisco :- )

From: Jonathan Morton <[email-masked]>
Sent: Monday, November 18, 2019 11:49 AM
To: Grossman, Ethan A. <[email-masked]>
Cc: [email-masked]
Subject: Re: [106attendees] FW: Warn Alert - Singapore - Unexploded Ordnance - River Valley - Environment

Looks like about a mile away to the west of the conference centre, so not of immediate concern to most of us.  London excavation works turn up old bombs on a regular basis; this is just probably Japanese made instead of German.

---

From: Tim Wattenberg <[email-masked]>
Date: Mon, 18 Nov 2019 12:11:24 +0800

> On 18. Nov 2019, at 11:49, Jonathan Morton <[email-masked]> wrote:
> 
> London excavation works turn up old bombs on a regular basis

Same in Germany. Happens at least once a month (on average) in Cologne. 

    – Tim

---

From: Jonathan Morton <[email-masked]>
Date: Mon, 18 Nov 2019 06:30:49 +0200

Okay, but even in Germany and Austria you probably don't have an old sunken
ammunition ship in the river mouth that's too unstable to even attempt
unloading.  London does.  Nobody knows whether it will eventually go up of
its own accord, but if it does it's going to cause a lot of damage.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 18 Nov 2019 12:46:25 +0800

> Pardon my naivete – doesn’t happen that often in San Francisco :- )

It's fairly common in Alaska.  Hampers wildfire fighting efforts
in some areas.

Melinda

-- 
Software longa, hardware brevis

PGP key fingerprint  4F68 2D93 2A17 96F8 20F2
                     34C0 DFB8 9172 9A76 DB8F