Subject: [106attendees] Paperless arrival card

From: Brian E Carpenter <[email-masked]>
Date: Thu, 7 Nov 2019 15:54:57 +1300

As mentioned in the meeting wiki, Singapore is beta-testing electronic arrival cards. I just tried it and it worked pretty well. Supposedly this will avoid using a physical arrival card.

https://eservices.ica.gov.sg/sgarrivalcard/front/main.action

Regards
   Brian Carpenter

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 6 Nov 2019 22:01:25 -0500

Not for me, with our without a VPN, I get:

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 6 Nov 2019, at 21:55, Brian E Carpenter <[email-masked]> wrote:
> 
> -- 
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees

---

From: Bob Hinden <[email-masked]>
Date: Wed, 6 Nov 2019 19:32:44 -0800

Works fine for me.

Bob

> On Nov 6, 2019, at 7:01 PM, Ole Jacobsen <olejacobsen=[email-masked]> wrote:
> 
> Ole J.. Jacobsen

---

From: Bob Hinden <[email-masked]>
Date: Wed, 6 Nov 2019 20:11:54 -0800

I was able to fill out the form and got an “SG Arrival Card”.

The only issue I ran into was that for Nationality, they had “American” in the list of choices, not “United States” that I was looking for.

Bob

> On Nov 6, 2019, at 7:32 PM, Bob Hinden <[email-masked]> wrote:
> 
> Works fine for me.
> 
> Bob
> 
>

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 7 Nov 2019 15:31:03 +0000

> I was able to fill out the form and got an “SG Arrival Card”..
> 
> The only issue I ran into was that for Nationality, they had “American” in the
> list of choices, not “United States” that I was looking for.
> 
> Bob

Worked for me, too. Thanks for the hint about "American" v. "United States". I filled out the after-form survey and mentioned this to them.
Barbara

> >>> As mentioned in the meeting wiki, Singapore is beta-testing electronic
> arrival cards. I just tried it and it worked pretty well. Supposedly this will avoid
> using a physical arrival card.
> >>>

---

From: Michael Richardson <[email-masked]>
Date: Thu, 07 Nov 2019 12:29:46 -0500

I used it successfully, thank you for posting the URL.

I found the nationality weird, as it asks for "CANADIAN" rather than "CANADA"
(and "AMERICAN").  So typing "CANADA" resulted in an empty list.

Also I'm not sure if the Hotel booking I made via Airbnb is actually the
hotel I selected.  Similar, but not identical name.  That might be a big
deal.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 7 Nov 2019 09:32:08 -0800

A problem of the site is that it does not allow for more than one hotel. In
my case I will be having 2. I put the IETF hotel as the good one but I will
be at a university hotel before that for 3 nights. Not sure what will be
the consequences.

Marie-José Montpetit
[email-masked]
[email-masked]

On November 7, 2019 at 12:29:57 PM, Michael Richardson (
[email-masked]) wrote:

I found the nationality weird, as it asks for "CANADIAN" rather than
"CANADA"
(and "AMERICAN"). So typing "CANADA" resulted in an empty list.

---

From: Jared Mauch <[email-masked]>
Date: Thu, 7 Nov 2019 12:32:59 -0500

I always list the first hotel if I’m staying at more than one.

- Jared

> On Nov 7, 2019, at 12:32 PM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> A problem of the site is that it does not allow for more than one hotel. In my case I will be having 2. I put the IETF hotel as the good one but I will be at a university hotel before that for 3 nights. Not sure what will be the consequences.
> 
> Marie-José Montpetit
> On November 7, 2019 at 12:29:57 PM, Michael Richardson ([email-masked]) wrote:
> 
>>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 07 Nov 2019 14:33:38 -0300

The site worked for me, too.

On 7 Nov 2019, at 14:32, Jared Mauch wrote:

>> A problem of the site is that it does not allow for more than one 
>> hotel. In my case I will be having 2. I put the IETF hotel as the 
>> good one but I will be at a university hotel before that for 3 
>> nights. Not sure what will be the consequences.
>>
>> Marie-José Montpetit

---

From: Randy Bush <[email-masked]>
Date: Thu, 07 Nov 2019 14:21:23 -0800

> "CANADA" (and "AMERICAN").  So typing "CANADA" resulted in an empty
> list.

you are a canadian who resides in canada.  i am an american who resides
in america.  english, american, and canadian are funny languages.

randy

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 7 Nov 2019 22:40:39 +0000

> in america.  english, american, and canadian are funny languages.

True, true and true (x3).  But most such forms still use United States [of America] for nationality.  It is weirdly surprising when, when you type in UNI, the only choices are Tunisian (a nationality) and United Arab Emirates (a country, not a nationality)

The best part is when you’re done, it asks if you want to print this (!).  Fortunately, PDF download is also an option.

Many thanks to Brian for posting this … I should (but don’t usually) look at the meeting wiki.

Kireeti.

---

From: Jen Linkova <[email-masked]>
Date: Fri, 8 Nov 2019 10:46:38 +1100

> A problem of the site is that it does not allow for more than one hotel. In my case I will be having 2. I put the IETF hotel as the good one but I will be at a university hotel before that for 3 ni…

I do not believe I've ever seen any arrival card which would allow for
more than one address..(or at least I can not recall seeing such a
thing). Neither US nor Australia cards would have enough space to
specify multiple addresses. So I guess it should not be a problem.

-- 
SY, Jen Linkova aka Furry

---

From: Jen Linkova <[email-masked]>
Date: Fri, 8 Nov 2019 10:50:47 +1100

> (and "AMERICAN").  So typing "CANADA" resulted in an empty list.

Interesting. So how is the nationality shown in your passport? Those
forms usually ask for 'nationality as in the passport'. My one is
saying 'Australian'.

> hotel I selected.  Similar, but not identical name.  That might be a big

I would not worry too much. If the border officers are going to make
it a big deal every time a tourist put a wrong thing on their arrival
card they wouldn't have time for anything else ;))

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 8 Nov 2019 00:02:05 +0000

> Interesting. So how is the nationality shown in your passport? Those forms
> usually ask for 'nationality as in the passport'. My one is saying 'Australian'.

LOL. Passport nationality says "United States of America"
Barbara

---

From: Jen Linkova <[email-masked]>
Date: Fri, 8 Nov 2019 11:10:59 +1100

> LOL. Passport nationality says "United States of America"

That's...amusing ;)
https://www.ef-australia.com.au/english-resources/english-grammar/nationalities/
https://en.wikipedia.org/wiki/Demonym

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 8 Nov 2019 00:19:39 +0000

> > > forms usually ask for 'nationality as in the passport'. My one is saying
> 'Australian'.
> >
> https://en.wikipedia.org/wiki/Demonym> 

Yes. And as you can see from your first link, there are South Americans, Central Americans (and also North Americans). All are technically "Americans". People from the US who travel widely are often taught to be sensitive to these various populations of Americans, and not hubristically suggest that only citizens of the US are Americans. So it causes some discomfort to have to identify myself that way on an official form. It feels disrespectful.
Barbara

---

From: "Lim, Derrick | Derrick | CPD" <[email-masked]>
Date: Fri, 8 Nov 2019 00:24:14 +0000

Coming from Singapore, it was confusion the other way for me when I first left the country and realized no one wrote nationalities the way we do.
The countless number of times I've confused officials when I wrote "Singaporean" as my nationality...

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 7 Nov 2019 21:01:56 -0500

> card they wouldn't have time for anything else ;))

Really it is worst in EU if you are going to multiple countries, and all 
you can put down is your 1st stop.

---

From: Kyle Rose <[email-masked]>
Date: Fri, 8 Nov 2019 09:12:27 -0500

On Thu, Nov 7, 2019 at 7:19 PM STARK, BARBARA H <[email-masked]> wrote:

> Yes. And as you can see from your first link, there are South Americans,
> Central Americans (and also North Americans). All are technically
> "Americans". People from the US who travel widely are often taught to be
> sensitive to these various populations of Americans, and not hubristically
> suggest that only citizens of the US are Americans.
>

Really? I've never heard this before. The more obvious explanation is that
this is a simple case of a word having multiple meanings depending on
context, and when that context is nationality, "American" unambiguously
refers to someone from the USA. To quote Wikipedia, "In modern English,
*American* generally refers to persons or things related to the United
States of America; among native English speakers this usage is almost
universal, with any other use of the term requiring specification." [
https://en.wikipedia.org/wiki/American_(word)] Incidentally, that page has
a lengthy history of the etymology of "American" as a moniker for people
from the former British colonies.

Kyle

---

From: Mike Bishop <[email-masked]>
Date: Fri, 8 Nov 2019 16:29:24 +0000

That usage is more common, and I’ve known some residents of other countries in North America and South American to get very offended at being classed as "American" in any respect.

However, from pure derivation from the name, “American” could apply to anyone from the two continents so named.  Your same link continues, “However, this usage is seen by some as a semantic "misappropriation" by those who argue that "American" should be widened<https://en.wikipedia.org/wiki/Linguistic_prescription> in English to also include<https://en.wikipedia.org/wiki/Semantic_change> people or things from anywhere in the American continents.[2]<https://en.wikipedia.org/wiki/American_(word)#cite_note-Mencken-2>[3]<https://en.wikipedia.org/wiki/American_(word)#cite_note-Gage-3>”

Many official documents side-step the whole thing by using United States as a nationality.

From: 106attendees <[email-masked]> On Behalf Of Kyle Rose
Sent: Friday, November 8, 2019 9:12 AM
To: STARK, BARBARA H <[email-masked]>
Cc: 106 attendees <[email-masked]>; Jen Linkova <[email-masked]>
Subject: Re: [106attendees] Paperless arrival card

On Thu, Nov 7, 2019 at 7:19 PM STARK, BARBARA H <[email-masked]<mailto:[email-masked]>> wrote:
Yes. And as you can see from your first link, there are South Americans, Central Americans (and also North Americans). All are technically "Americans". People from the US who travel widely are often taught to be sensitive to these various populations of Americans, and not hubristically suggest that only citizens of the US are Americans.

Really? I've never heard this before. The more obvious explanation is that this is a simple case of a word having multiple meanings depending on context, and when that context is nationality, "American" unambiguously refers to someone from the USA. To quote Wikipedia, "In modern English, American generally refers to persons or things related to the United States of America; among native English speakers this usage is almost universal, with any other use of the term requiring specification." [https://en.wikipedia.org/wiki/American_(word)] Incidentally, that page has a lengthy history of the etymology of "American" as a moniker for people from the former British colonies.

Kyle

---

From: Kyle Rose <[email-masked]>
Date: Fri, 8 Nov 2019 11:46:54 -0500

On Fri, Nov 8, 2019 at 11:29 AM Mike Bishop <[email-masked]> wrote:

>
>  However, from pure derivation from the name, “American” could apply to
> anyone from the two continents so named.  Your same link continues,
> “However, this usage is seen by some as a semantic "misappropriation" by
> those who argue that "American" should be widened
> <https://en.wikipedia.org/wiki/Linguistic_prescription> in English to
> also include <https://en.wikipedia.org/wiki/Semantic_change> people or
> things from anywhere in the American continents.[2]
> <https://en.wikipedia.org/wiki/American_(word)#cite_note-Mencken-2>[3]
> <https://en.wikipedia.org/wiki/American_(word)#cite_note-Gage-3>”
>

Yes, and people do argue that. Nonetheless, the entire rest of the article
reinforces the point that the common usage is accepted by most
and—importantly—well-understood. There is no actual confusion about what
"American" means, only dissatisfaction among some groups that it has that
meaning. Language evolves in ways that are irregular and seemingly
illogical, but IMO that's part of what gives language its beauty. Many
words have multiple meanings, and the abbreviation of "United States of
America" as "America" leading to USians being referred to as "Americans"
makes perfect sense from that perspective.

Many official documents side-step the whole thing by using United States as
> a nationality.
I, too, looked for United States first, then for USA. "United States" seems
to be more common these days in official documents, so it probably makes
sense to use that as the official moniker for US nationality. But the
colloquial meaning of "American" as applied to people from the US is not
going away anytime soon.

Kyle

---

From: [email-masked]
Date: 8 Nov 2019 15:25:21 -0500

In article <[email-masked]> you write:
>Yes. And as you can see from your first link, there are South Americans, Central Americans (and also North Americans). All
>are technically "Americans". People from the US who travel widely are often taught to be sensitive to these various
>populations of Americans, and not hubristically suggest that only citizens of the US are Americans.

In my experience, this issue is rather far down the list of things
that non-US Americans are concerned about, other perhaps than the sort
of people looking for an excuse to be offended who you can find
anywhere.

In central and south America, people from the US are often called
"norteamericanos", but then what does one call someone from Canada or
Mexico?  It's not like anyone has trouble understanding what the terms
mean.

R's,
John

---

From: "Liguangpeng (Roc, Network Technology Laboratory)" <[email-masked]>
Date: Mon, 11 Nov 2019 03:34:25 +0000

Cool, it works for me. Thanks for posting the link.

Guangpeng Li

> -----Original Message-----
> From: 106attendees [mailto:[email-masked]] On Behalf Of
> Brian E Carpenter
> Sent: Thursday, November 07, 2019 10:55 AM
> To: 106 attendees <[email-masked]>
> Subject: [106attendees] Paperless arrival card
> 
> As mentioned in the meeting wiki, Singapore is beta-testing electronic arrival
> cards. I just tried it and it worked pretty well. Supposedly this will avoid using a
> physical arrival card.
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 11 Nov 2019 13:02:34 +0800

Yes, worked for me too.
A little hiccup, they say "enter the name as in Passport", the only
problem was that my name has a hyphen, and hyphens aren't allowed in
the form. I entered without the hyphen, and hope it will work.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 11 Nov 2019 12:42:11 +0100 (CET)

> Il 11 novembre 2019 06:02 Loa Andersson <[email-masked]> ha scritto:
> 
>  
> Yes, worked for me too.

Well, the list of Italian places of residence in the form is all messed up, so I picked the less wrong one; I just went through immigration and they didn't care. They have the electronic card in their system so it was not even necessary for them to look at the PDF copy I had on my phone. There was a bit of a line (~20 minutes) since it was 6pm and that's rush hour for flights from Europe, but in the overall it was one of the smoothest and simplest immigration experiences I've ever had - and when I cleared immigration, luggage was already waiting for me on the belt just after the check point.

-- 
 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Dave Lawrence <[email-masked]>
Date: Mon, 11 Nov 2019 14:05:53 -0500

Vittorio Bertola writes:
> Well, the list of Italian places of residence in the form is all
> messed up, so I picked the less wrong one; I just went through
> immigration and they didn't care.

Good to hear that they don't care, since I'm guessing a lot of people
all over the world will be having a bit of a challenge picking "the
less wrong one".  For Vermont, a rural state in the northeastern USA,
they only had three political subdivisions available but no obvious
pattern at all for how that subset might have been chosen.

---

From: "John Levine" <[email-masked]>
Date: 11 Nov 2019 14:21:46 -0500

>pattern at all for how that subset might have been chosen.

In their app, I picked UNITED STATES, NEW YORK, OTHERS IN NEW YORK.
We'll see what they think.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 13 Nov 2019 21:32:44 -0600

What do people put for “Port of Embarkation” when you have connecting flights? Your original point of origin, or the origin of the flight that arrives in Singapore?

Thanks!

Ben.

> On Nov 11, 2019, at 1:21 PM, John Levine <[email-masked]> wrote:
>

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 14 Nov 2019 12:06:34 +0800

I always put down last port. Some forms ask for that specifically.

I arrived last night and the agent had my e-form info as soon as my
passport was scanned.

On Thu, Nov 14, 2019 at 11:33 AM Ben Campbell <[email-masked]> wrote:

> What do people put for “Port of Embarkation” when you have connecting
> flights? Your original point of origin, or the origin of the flight that
> arrives in Singapore?
>
> Thanks!
>
> Ben.
>

---

From: "Salz, Rich" <[email-masked]>
Date: Thu, 14 Nov 2019 04:15:29 +0000

>    What do people put for “Port of Embarkation” when you have connecting flights? Your original point of origin, or the origin of the flight that arrives in Singapore?
  
It is the place where you got on, just before travelling and disembarking.  It does not have to be the same as the origin.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 13 Nov 2019 22:25:30 -0600

> On Nov 13, 2019, at 10:06 PM, Greg Shepherd <[email-masked]> wrote:
> 
> I arrived last night and the agent had my e-form info as soon as my passport was scanned.

So, we don’t need to show the confirmation with the barcode at some point?

---

From: Greg Shepherd <[email-masked]>
Date: Thu, 14 Nov 2019 12:48:36 +0800

Below:

> So, we don’t need to show the confirmation with the barcode at some point?

Correct. I had it on my phone in prep, but no need. e-card worked.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 14 Nov 2019 06:15:23 +0100

> On Nov 14, 2019, at 05:25, Ben Campbell <[email-masked]> wrote:
> 

My agent asked me for my form when I handed her the passport, before she had scanned it…

So I said “I did that electronically(*)”, and on we went.

Grüße, Carsten

(*) In hindsight, I’m amazed that I chose in a split second to say exactly that.  Of course, I know that this is the wrong term.  But it is also the term you would expect is chosen by government employees.  Why do government employees choose outdated terms?  Because everybody expects them to do that, so we use outdated terms when talking to them, and they never learn the real ones.  Cyber and all that…  (And a lot like we talk about “SSL” when explaining TLS to the unwashed masses, just one notch further.)