Subject: [106attendees] IETF 106 Social Event at ArtScience Museum tonight

From: Stuart Cheshire <[email-masked]>
Date: Tue, 19 Nov 2019 09:35:04 +0800

The IETF 106 Social Event tonight is at the ArtScience Museum, and the details given on the web page say that the recommended way to get there is by shuttle bus from the Raffles City Convention Centre, followed by a 10-minute walk:

<https://www.ietf.org/how/meetings/106/social/>

Looking at Google Maps, it appears to be a 19 minute walk from Swissôtel The Stamford directly to the ArtScience Museum.

If you don’t mind a little outdoor walking, just walking directly there may be quicker than a bus ride followed by a 10-minute walk.

Stuart Cheshire

---

From: Sanjeev Gupta <[email-masked]>
Date: Tue, 19 Nov 2019 10:35:40 +0800

Walking also gets you a nice view from the Helix Bridge.  The
sidewalks/foortpaths are excellent.

-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

On Tue, Nov 19, 2019 at 9:36 AM Stuart Cheshire <[email-masked]>
wrote:

> The IETF 106 Social Event tonight is at the ArtScience Museum, and the
> details given on the web page say that the recommended way to get there is
> by shuttle bus from the Raffles City Convention Centre, followed by a
> 10-minute walk:
>
> Looking at Google Maps, it appears to be a 19 minute walk from Swissôtel
> The Stamford directly to the ArtScience Museum.
>
> If you don’t mind a little outdoor walking, just walking directly there
> may be quicker than a bus ride followed by a 10-minute walk.
>
> Stuart Cheshire
>
> --
> 106attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106attendees
>