Subject: [106attendees] Fwd: Singapore recommendations

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 18 Nov 2019 05:37:35 +0800

Sorry for not posting this sooner. A group of us went down to the Hawker
center in China Town to visit the taps and eat some food. One of the local
people we met there sent me this link to a doc she has produced for fellow
ex-pats visiting Singapore.

---------- Forwarded message ---------
From: Elena Fanjul-Debnam <[email-masked]>
Date: Sat, Nov 16, 2019 at 9:12 PM
Subject: Singapore recommendations
To: [email-masked] <[email-masked]>

Hi i just met you at the hawker center
Here are my Singapore to dos
https://drive.google.com/open?id=13W_d3L1jStPExxnH1nWMlJ1RG0RG_4hLfU7hPNXL6aU
-- 
---------
Elena Fanjul- Debnam
[email-masked]
(65) 8127-5330

-- 
Website: http://hallambaker.com/

---

From: Michael McBride <[email-masked]>
Date: Mon, 18 Nov 2019 01:42:39 +0000

Great timing! Thank you for sending that. I’m staying at the Hilton Singapore which is about a 45 minute walk away. I used your contacts suggestions and visa tapped my way through the red north south line and 15 minutes later I landed at ietf. So easy

From: 106attendees <[email-masked]> On Behalf Of Phillip Hallam-Baker
Sent: Sunday, November 17, 2019 1:38 PM
To: [email-masked]
Subject: [106attendees] Fwd: Singapore recommendations

Sorry for not posting this sooner. A group of us went down to the Hawker center in China Town to visit the taps and eat some food. One of the local people we met there sent me this link to a doc she has produced for fellow ex-pats visiting Singapore.

---------- Forwarded message ---------
From: Elena Fanjul-Debnam <[email-masked]<mailto:[email-masked]>>
Date: Sat, Nov 16, 2019 at 9:12 PM
Subject: Singapore recommendations
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>

Hi i just met you at the hawker center
Here are my Singapore to dos https://drive.google.com/open?id=13W_d3L1jStPExxnH1nWMlJ1RG0RG_4hLfU7hPNXL6aU<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdrive.google.com%2Fopen%3Fid%3D13W_d3L1jStPExxnH1nWMlJ1RG0RG_4hLfU7hPNXL6aU&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C0dcad110303b4010de5608d76ba668b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637096234792830920&sdata=2f0p1l2IUIEvRgayY4JgOPr%2FHjVPb7%2BGq5WXff8%2BEDw%3D&reserved=0>
--
---------
Elena Fanjul- Debnam
[email-masked]<mailto:[email-masked]>
(65) 8127-5330

--
Website: http://hallambaker.com/<https://nam03.safelinks.protection.outlook.com/?url=http%3A%2F%2Fhallambaker.com%2F&data=02%7C01%7Cmichael.mcbride%40futurewei.com%7C0dcad110303b4010de5608d76ba668b4%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637096234792830920&sdata=W00yu6hYMgcSGvEplhvaayhDIUJ5Rw9tGFcnhtSQGps%3D&reserved=0>