Subject: Re: [106attendees] [106all] ietf Network shutdown

From: Sarah Banks <[email-masked]>
Date: Fri, 22 Nov 2019 15:42:15 +0800

Hi Sean & NOC team,
	Thanks for a fantastic network experience this week. Both downstairs and the guest rooms (and in Prego!) have had excellent coverage all week, making working easy and painless. I appreciate the effort the team is putting in to deliver that experience. And thanks for leaving IETF-hotel up through Sunday - a welcome treat :)

Thanks,
Sarah

> On Nov 22, 2019, at 12:21 PM, Sean Croghan <[email-masked]> wrote:
> 
> 
> Everyone,
> 
> 
> As the meeting comes to a close, we wanted to update everyone on the shutdown schedule for the IETF Network. 
> 
> • The wireless APs that deliver the main IETF networks in the meeting rooms will be removed throughout the day as sessions come to a close. 
> • The Terminal Room will be closed at 3pm today.  
> • “ietf-hotel” will remain available for use in the guest rooms and public areas until ~17:00 Sunday. 
> 
> We hope you all have a good trip home and look forward to seeing everyone in Vancouver!
> 
> — The NOC Team
> -- 
> 106all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106all

---

From: Sean Croghan <[email-masked]>
Date: Sat, 23 Nov 2019 03:51:56 +0000

For those of you that remain In Singapore the the ietf-hotel network is being broadcast but our connection from the hotel is not reliably working.

Unfortunately the remaining NOC team members and myself have not yet received a response from our requests the hotel to address.

Sean

Sent from a plane via my iPhone

On Nov 22, 2019, at 12:21, Sean Croghan <[email-masked]> wrote:

Everyone,

— The NOC Team