Subject: [106companions] Singapore

From: Jill Eastlake <[email-masked]>
Date: Thu, 7 Nov 2019 16:35:17 -0500

Hello Fellow Plus Ones,

I'm heading to Singapore with Donald for the week.  I'm wondering if anyone
is out there (on this list) and if anyone has organized any outings or
tours that I can join?  Looking for compatriots during this exciting trip
to Singapore!

Thanks,

Jill Eastlake

---

From: Carol Stamper <[email-masked]>
Date: Fri, 8 Nov 2019 05:18:06 +0000

We are spending next week in Bali but will join you in Singapore the week of the conference. I haven’t arranged any tours.
Thanks
Carol

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: 106companions <[email-masked]> on behalf of Jill Eastlake <[email-masked]>
Sent: Thursday, November 7, 2019 1:35:17 PM
To: [email-masked] <[email-masked]>
Subject: [106companions] Singapore

Hello Fellow Plus Ones,

I'm heading to Singapore with Donald for the week.  I'm wondering if anyone is out there (on this list) and if anyone has organized any outings or tours that I can join?  Looking for compatriots during this exciting trip to Singapore!

Thanks,

Jill Eastlake

---

From: Sujata Shah <[email-masked]>
Date: Fri, 8 Nov 2019 14:11:03 +0800

Hi Carol,

We are going to be in Sri Lanka next week but look forward to seeing you again the week of the meeting.

Best,
Sujata

Sent from my iPhone

> On Nov 8, 2019, at 1:18 PM, Carol Stamper <[email-masked]> wrote:
> 
> Get Outlook for iOS
> -- 
> 106companions mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/106companions

---

From: Sujata Shah <[email-masked]>
Date: Fri, 8 Nov 2019 14:11:03 +0800

Hi Carol,

Best,
Sujata

Sent from my iPhone

---

From: "M. Glanowska" <[email-masked]>
Date: Thu, 7 Nov 2019 22:53:07 -0800

Dear Companions, 
I have an idea: since our reception was taken away from us, let’s meet 30 min before the main IETF welcome reception at the Fairmont Ballroom Foyer by the VIP A room. It will be useful if each one of us had some idea what to see on this trip. 

WHEN:	Sunday, November 17th at 16:30
WHERE:	Fairmont Ballroom Foyer
WHO: 	All Companions  

Maggie Glanowska
(415) 533-8579

> On Nov 7, 2019, at 10:11 PM, Sujata Shah <sujata1234=[email-masked]> wrote:
> 
> Hi Carol,
> 
> On Nov 8, 2019, at 1:18 PM, Carol Stamper <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Get Outlook for iOS <https://aka.ms/o0ukef>
>> From: 106companions <[email-masked] <mailto:[email-masked]>> on behalf of Jill Eastlake <[email-masked] <mailto:jill.eastlake@gmail..com>>
>> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/106companions <https://www.ietf.org/mailman/listinfo/106companions>
> --

---

From: Sujata Shah <[email-masked]>
Date: Sat, 9 Nov 2019 05:39:26 +0530

Good idea, Maggie. Will see you then.

Sujata 

Sent from my iPhone

> On Nov 8, 2019, at 12:23 PM, M. Glanowska <[email-masked]> wrote:
> 
> Dear Companions,

---

From: Sujata Shah <[email-masked]>
Date: Sat, 9 Nov 2019 05:39:26 +0530

Sujata 

Sent from my iPhone