Subject: [107attendees] FYI: IETF107 hotel cancellation

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Mar 2020 23:00:42 +0100

[just bcc ietf ]

First time i had IETF with non-refundable first night,
so maybe this is not just spam to the list:

Called up the Coast Coal Harbor hotel yesterday to cancel,
and they actually said they would refund me the otherwise
non-refundable first night because of my cancellation reason
of my companies non-travel policy. This was before IETF
announced cancellation today.

I did get a receipt in email from them that looks as if it
means my one night would be refunded:

Guest Toerless Eckert Arrival 3/20/2020 Departure 3/27/2020 Room Date
Description Quantity Unit Price Total (CAD)
3/9/2020 VS ****XXXX Auth: 09706D     -229.13
3/9/2020 VS ****XXXX Auth:             229.13
Total                               Paid 0.00
Total Due

There is still a pending charge for that amount on my credit card,
my bank told me to check back next week, and complain if it did not just expire.

Cheers
    Toerless

---

From: Paul Wouters <[email-masked]>
Date: Tue, 10 Mar 2020 18:17:06 -0400

I called Coastal today and after speaking to 3 people they still insisted on not refunding the one day non-refundable portion.

Paul

Sent from my iPhone

> On Mar 10, 2020, at 18:01, Toerless Eckert <[email-masked]> wrote:
> 
> [just bcc ietf ]
> 
> -- 
> 107attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/107attendees

---

From: [email-masked]
Date: Tue, 10 Mar 2020 19:39:02 -0300

For people staying at the Fairmont, I talked to them and they are canceling the block reservations.   The email they are sending out will say they are charging the one night but they will not charge or refund if they have taken the deposit.

They don't have time to change the form email.  I have already received my cancelation confirmation.  There was no drama, quite nice on the phone.

John B.

On Mar 10, 2020 7:00 PM, Toerless Eckert <[email-masked]> wrote:

[just bcc ietf ]

Total                               Paid 0.00

Total Due

Cheers

Toerless

--

[email-masked]