Subject: Re: [107attendees] IETF 107 special thanks, useful links and survey

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 30 Mar 2020 12:27:15 +0200

I filled in the surveymonkey.

I understand most WGs will meet as virtual interim in the following days.

https://datatracker.ietf.org/meeting/upcoming

IETTF108 and 109 are not known whether f2f or virtual or interim.

Some times a virtual meeting is a f2f meeting.  Some other times an 
interim is virtual.

I might be the only to wonder these things, but here:

How were the dates selected?

I can understand the decision of dates is made by a close group when the 
meetings are f2f, and when the need is immediate, but when the meetings 
are virtual, and there is time, and if some WG is small, then a 
selection based on majority of wishes might be desirable, I think.

Basically, I wonder whether there will be doodles about virtual meeting 
dates. The doodles could offer to select a date, or to select a 
periodicity (e.g.once in three months), or something else similar.

Yours,

--
Alexandre Petrescu
[email-masked], tél 0169089223, LF/HF 2

Le 28/03/2020 à 02:30, IETF Executive Director a écrit :
> IETF 107 Virtual
> March 21-27, 2020
> Hosted By: Huawei
>
> IETF 107 Virtual has concluded. Thanks to all participants, chairs, and everyone else who managed to hold productive sessions in these extraordinary circumstances.
>
> Please help us understand and improve the virtual meeting experience by filling out this survey while it is fresh in your mind
>
> 	https://www.surveymonkey.com/r/JLBWBZJ
>
> This is a new type of survey that will only take a couple of minutes to fill out and we need as many responses as possible please.
>
> A special thanks to our NOC team, who in the final weeks before this meeting went to incredible lengths to prepare a new network infrastructure capable of supporting any future virtual meeting.
>
>      Rick Alfvin (Linespeed)
>      Alessandro Amirante (Meetecho)
>      Hirochika Asai (Preferred Networks/WIDE)
>      Rob Austein (Arrcus/DRL)
>      Tobia Castaldi (Meetecho)
>      Joe Clarke (Cisco)
>      Sean Croghan (Linespeed)
>      Bill Fenner (Arista)
>      Joel Jaeggli (Fastly)
>      Bill Jensen (University of Wisconsin–Madison)
>      Hans Kuhn (NSRC)
>      Nick Kukich (Linespeed)
>      Warren Kumari (Google)
>      Lucy Lynch
>      Lorenzo Miniero (Meetecho)
>      Chris Morrow (Google)
>      Karen O'Donoghue (ISOC)
>      Simon Pietro Romano (Meetecho)
>      Con Reilly (Linespeed)
>      Clemens Schrimpe
>
>
> A final thanks as well to Huawei for hosting our first IETF virtual meeting, and to CIRA and Verisign for continuing as our meeting sponsors. A thank you to Telus as well, for all of their hard work and support.
>
>
> For reference:
> - Upcoming interim meetings:https://datatracker.ietf.org/meeting/upcoming
> - Recordings of IETF 107 Virtual sessions:https://www.youtube.com/playlist?list=PLC86T-6ZTP5ioased3xHAcPU48k_sfO-I
>
> And once again, here's the survey link, you know what to do
>
> 	https://www.surveymonkey.com/r/JLBWBZJ
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Mon, 30 Mar 2020 14:32:34 +0200

> Some times a virtual meeting is a f2f meeting.  Some other times an 
sorry, for clarification: I meant that some times an interim happens in 
a f2f manner, and other times it is virtual.

Alex, LF/HF 2

> I can understand the decision of dates is made by a close group when 
> the meetings are f2f, and when the need is immediate, but when the 
> meetings are virtual, and there is time, and if some WG is small, then 
> a selection based on majority of wishes might be desirable, I think.
>
> Basically, I wonder whether there will be doodles about virtual 
> meeting dates. The doodles could offer to select a date, or to select 
> a periodicity (e.g.once in three months), or something else similar.
>
> Yours,
>
> --
> Alexandre Petrescu

---

From: Michael Richardson <[email-masked]>
Date: Mon, 30 Mar 2020 12:59:38 -0400

> How were the dates selected?

I understand that each session slot was turned into a day, on the assumption
that the slots were as well de-conflicted as possible.

    > dates. The doodles could offer to select a date, or to select a periodicity
    > (e.g.once in three months), or something else similar.

This is happening in nearly every single WG ML list, and has been for more
than a week.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-