Subject: Re: [107attendees] IETF 107 Standard Registration and Internet Draft Deadline Approaching

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 6 Mar 2020 13:48:13 +0100

On Thu, Mar 05, 2020 at 07:33:08PM -0500,
 Lou Berger <[email-masked]> wrote 
 a message of 115 lines which said:

> 1) Everyone's situation is different / unique and often more
> complicated than simply who is canceling. I strongly urge you, the
> LLC and the iesg to have a single consistent, and public, refund
> policy for all.

I find the current policy simple to understand, consistent and fair. I
don't see why the IETF should reimburse if some companies find
suitable to override official advices and to ban travels to places
like Canada, where the risk is low.

I hope that the LLC will keep its head cold, even if many companies do
not.

---

From: Lou Berger <[email-masked]>
Date: Fri, 6 Mar 2020 08:15:17 -0500

Sorry for not being clear.  I have no objection to the cancellation 
fee.  I'm asking for a consistent and *published* policy.

---

From: Jared Mauch <[email-masked]>
Date: Fri, 6 Mar 2020 08:30:59 -0500

> On Mar 6, 2020, at 8:15 AM, Lou Berger <[email-masked]> wrote:
> 
> Sorry for not being clear.  I have no objection to the cancellation fee.  I'm asking for a consistent and *published* policy.

I think published is fair to ask for, there’s always exceptions.

I was digging in my yard last year and also had some heavy equipment out.  The people who responded after I hit my gas line with a hand shovel were kind and put it down as homeowner hit with hand tool.  The result was I did not receive a bill for causing a gas leak.  The heavy equipment was nearby and they could have billed me, and I would have had no recourse.

We often live in a world where the kindness and discretion of others can silently go in our favor, or those around us.  When this happens, I often am happy for them even if I didn’t get the same accommodation.

I asked for an exception previously and did not receive it.  I’m not upset.  If it went the other way, I would have appreciated it but it didn’t stop me from participating.

- Jared

---

From: "Juskevicius, Ed (IC)" <[email-masked]>
Date: Fri, 6 Mar 2020 14:15:07 +0000

If company restrictions cause WG Chairs or Area Directors to be unable to attend in person, what then?

Do we have past experience to draw on, or recommended guidance if that happens?

Regards,

Ed Juskevicius

On Mar 6, 2020, at 7:48 AM, Stephane Bortzmeyer <[email-masked]> wrote:

--
107attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/107attendees

---

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 6 Mar 2020 14:19:19 +0000

>    fee.  I'm asking for a consistent and *published* policy.

Can you be more specific? Would you like the policy posted on a part of the IETF website rather than just via email? In terms of consistency, what can we improve?

Thanks in advance for the feedback,
Jason

---

From: Jonathan Morton <[email-masked]>
Date: Fri, 6 Mar 2020 16:20:15 +0200

> On 6 Mar, 2020, at 4:15 pm, Juskevicius, Ed (IC) <[email-masked]> wrote:
> 

There is precedent for WG Chairs to attend remotely.  I believe one of the TSVWG Chairs has done so at recent IETFs - not necessarily the same one each time - with two others being present in person.

Meanwhile I note that the ICCRG has cancelled their sessions for Vancouver, citing likely poor attendance.

 - Jonathan Morton

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 6 Mar 2020 14:31:57 +0000

There are many ways to handle the situation where all WG chairs are remote as long as one WG chair is actually on-line:

  *   If the WG secretary is on site, then an easy local moderator (mainly about handling mike queue & the ‘red button’ for Meetecho questions)
  *   Else, asking a volunteer (I know a couple of WG chairs having proposed to replace their peers), even if not an experience chair (the community needs new chairs anyway)

Regards

-éric

From: 107attendees <[email-masked]> on behalf of "Juskevicius, Ed (IC)" <[email-masked]>
Date: Friday, 6 March 2020 at 15:16
To: Stephane Bortzmeyer <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Lou Berger <[email-masked]>, Jay Daley <[email-masked]>
Subject: Re: [107attendees] IETF 107 Standard Registration and Internet Draft Deadline Approaching

Regards,

Ed Juskevicius

---

From: "Juskevicius, Ed (IC)" <[email-masked]>
Date: Fri, 6 Mar 2020 14:34:12 +0000

Thanks for your reply.  It’s been a while since the last time I attended an in-person meeting.

I have one follow-up question.  Who (or what team) will be setting-up and running the meeting network in Vancouver, and supporting the infrastructure for remote participation?

Hopefully, most the people who do the above will *not* be impacted by company travel restrictions.

Best Regards,

Ed Juskevicius

On Mar 6, 2020, at 9:20 AM, Jonathan Morton <[email-masked]> wrote:

- Jonathan Morton

---

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Mar 2020 09:38:02 -0500

The IETF Secretariat (AMS) will be on site and do not have travel
restrictions.  Much of the NOC team will be on site.  We fully expect
to have both operational onsite facilities and robust remote support
in place.

Barry, ART AD

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 6 Mar 2020 14:38:45 +0000

I still plan to attend in person and would like to offer to help if there’s anything I can do while being on site.

Cheers,
Melchior

From: 107attendees <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Friday, 6 March 2020 at 15:33
To: "Juskevicius, Ed (IC)" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [107attendees] IETF 107 Standard Registration and Internet Draft Deadline Approaching

Regards

-éric

Regards,

Ed Juskevicius

---

From: Barry Leiba <[email-masked]>
Date: Fri, 6 Mar 2020 09:40:20 -0500

You can always volunteer to be part of the NOC team.  You might
contact Warren Kumari if you want to help with that.

Barry

On Fri, Mar 6, 2020 at 9:39 AM Melchior Aelmans
<maelmans=[email-masked]> wrote:
> If the WG secretary is on site, then an easy local moderator (mainly about handling mike queue & the ‘red button’ for Meetecho questions)
> Else, asking a volunteer (I know a couple of WG chairs having proposed to replace their peers), even if not an experience chair (the community needs new chairs anyway)
>
>
>
> Regards
>
>
>
> -éric
>
>
>

---

From: Lou Berger <[email-masked]>
Date: Fri, 6 Mar 2020 09:45:38 -0500

Jason,

     I think having the policy on the web page match what is being done 
and what is said in email would be the most transparent and as well as 
most available (to those not reading every message on the list).

Thanks for asking!

Lou

---

From: Andrew Campling <[email-masked]>
Date: Fri, 6 Mar 2020 14:56:45 +0000

Jason
To interject, I'd suggest that any policy is posted on the IETF website and that a link to it is included in any registration emails.

Andrew

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 6 Mar 2020 09:14:08 -0600

Hi, Ed,

> attend in person, what then?

I saw answers about chairs, but not about ADs, so ...

Do we have past experience to draw on, or recommended guidance if that
> happens?

I was a virtual AD for IETF 102, a couple of Montreals ago. I'm remembering
about 4-5 ADs also being virtual for an IETF meeting during my time on the
IESG.

Meetecho worked fine for me, both being a remote AD and a remote presenter.
Mirja was running Skype for me during IESG sessions and AD office hours.

The thing about ADs is that every IESG I served on jumped in with offers to
help missing ADs. GEN is the only area with a single AD, and we also helped
out ADs who weren't in our area.

So missing ADs are likely less difficult than missing chairs.

Best,

Spencer

Regards,
> *Ed Juskevicius*

---

From: Ibrahim khalil <[email-masked]>
Date: Fri, 6 Mar 2020 21:21:05 +0000

Hi

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: 107attendees <[email-masked]> on behalf of Spencer Dawkins at IETF <[email-masked]>
Sent: Friday, March 6, 2020 3:14:08 PM
To: Juskevicius, Ed (IC) <[email-masked]>
Cc: Stephane Bortzmeyer <[email-masked]>; [email-masked] <[email-masked]>; Lou Berger <[email-masked]>; Jay Daley <[email-masked]>
Subject: Re: [107attendees] IETF 107 Standard Registration and Internet Draft Deadline Approaching

Hi, Ed,

On Fri, Mar 6, 2020, 08:15 Juskevicius, Ed (IC) <[email-masked]<mailto:[email-masked]>> wrote:
If company restrictions cause WG Chairs or Area Directors to be unable to attend in person, what then?

I was a virtual AD for IETF 102, a couple of Montreals ago. I'm remembering about 4-5 ADs also being virtual for an IETF meeting during my time on the IESG.

Meetecho worked fine for me, both being a remote AD and a remote presenter. Mirja was running Skype for me during IESG sessions and AD office hours.

The thing about ADs is that every IESG I served on jumped in with offers to help missing ADs. GEN is the only area with a single AD, and we also helped out ADs who weren't in our area.

Best,

Spencer

Regards,

Ed Juskevicius

On Mar 6, 2020, at 7:48 AM, Stephane Bortzmeyer <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Mar 05, 2020 at 07:33:08PM -0500,
Lou Berger <[email-masked]<mailto:[email-masked]>> wrote
a message of 115 lines which said:

--
107attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/107attendees
--
107attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/107attendees