Subject: Re: [107attendees] [107all] Important: Testing for IETF 107 Virtual Sessions

From: morella orny <[email-masked]>
Date: Thu, 19 Mar 2020 13:03:37 +0100

Hello,
I received a refund notification of $ 700 refund, but not yet a bank alert
from my bank. I wish to know if i will be refunded back the fees i also
paid for my two family fiends who where to acompany me to the IETF meeting.
Best regards

Le mar. 17 mars 2020 à 20:02, IETF Secretariat <[email-masked]>
a écrit :

> Dear IETF 107 Virtual meeting participants,
>
> To facilitate participation in IETF Virtual sessions we’ve created a guide
> and set up several sessions to test the systems that will be used next week
> during the IETF 107 virtual meeting.
>
> The configuration and use of tools—Webex, Jabber, and Etherpad—will be
> slightly different than any previous IETF meeting. In particular, queue
> management and bluesheets have been adapted for a large-scale virtual
> meeting.
>
> Since the IETF 107 Virtual agenda focuses on new work topics, it’s likely
> that many session participants will not have worked together previously.
> Therefore, even if you have used Webex or participated remotely in an IETF
> meeting session before, you are strongly encouraged to review the guide and
> take advantage of the testing sessions.
>
> The guide for IETF 107 Virtual meeting participants is posted here:
> https://www.ietf.org/how/meetings/107/session-participant-guide
>
> The testing sessions have been scheduled for:
>
> 19 March 1400-1600 UTC
> https://ietf.webex.com/ietf/j.php?MTID=mcb34340455e320cb812b4ade9f543f76
>
> 19 March 2100-2300 UTC
> https://ietf.webex.com/ietf/j.php?MTID=ma9de9cd6341cfbc09dd94b127c294493
>
> 20 March 1400-1600 UTC
> https://ietf.webex.com/ietf/j.php?MTID=m815249a9a8669d881f1bf8d8ac394af3
>
> You can download an .ics file for any of those sessions on the participant
> guide page.
>
> During these sessions, you’ll want to be sure to test your audio setup.
> Computer audio is the best option to use when joining a session and we
> strongly recommend that you use a headset. If for some reason computer
> audio does not work then local-rate dial-in numbers for a number of
> countries around the world are available.
>
> If you have any questions, please send mail to [email-masked].
>
> IETF Secretariat
>
> --
> 107all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/107all
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 19 Mar 2020 09:10:09 -0400

My AMEX credit showed up today, dated Mar 17.

On 3/19/20 8:03 AM, morella orny wrote:
> Hello,
> I received a refund notification of $ 700 refund, but not yet a bank 
> alert from my bank. I wish to know if i will be refunded back the fees 
> i also paid for my two family fiends who where to acompany me to the 
> IETF meeting.
> Best regards
>
> Le mar. 17 mars 2020 à 20:02, IETF Secretariat 
> <[email-masked] <mailto:[email-masked]>> a écrit :
>
>     To facilitate participation in IETF Virtual sessions we’ve created
>     a guide and set up several sessions to test the systems that will
>     be used next week during the IETF 107 virtual meeting.
>
>     The configuration and use of tools—Webex, Jabber, and
>     Etherpad—will be slightly different than any previous IETF
>     meeting. In particular, queue management and bluesheets have been
>     adapted for a large-scale virtual meeting.
>
>     Since the IETF 107 Virtual agenda focuses on new work topics, it’s
>     likely that many session participants will not have worked
>     together previously. Therefore, even if you have used Webex or
>     participated remotely in an IETF meeting session before, you are
>     strongly encouraged to review the guide and take advantage of the
>     testing sessions.
>
>     You can download an .ics file for any of those sessions on the
>     participant guide page.
>
>     During these sessions, you’ll want to be sure to test your audio
>     setup. Computer audio is the best option to use when joining a
>     session and we strongly recommend that you use a headset. If for
>     some reason computer audio does not work then local-rate dial-in
>     numbers for a number of countries around the world are available.
>
>     If you have any questions, please send mail to [email-masked]
>     <mailto:[email-masked]>.
>
>     IETF Secretariat
>
>     -- 
>     107all mailing list
>     [email-masked] <mailto:[email-masked]>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 19 Mar 2020 14:20:52 +0100

I suggest testers to not use VPN while testing Virtual Session, 
especially the organiser.

VPN is an additional leg that brings typically delays and latencies.  It 
is 'triangular routing'.

Some Virtual Sessions resist while VPN up/down (webex) but others no 
(skype, others).

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 19/03/2020 à 14:10, Robert Moskowitz a écrit :
>> alert from my bank. I wish to know if i will be refunded back the 
>> fees i also paid for my two family fiends who where to acompany me to 
>> the IETF meeting.
>> Best regards
>>
>>     To facilitate participation in IETF Virtual sessions we’ve
>>     created a guide and set up several sessions to test the systems
>>     that will be used next week during the IETF 107 virtual meeting.
>>
>>     Since the IETF 107 Virtual agenda focuses on new work topics,
>>     it’s likely that many session participants will not have worked

---

From: Heart Rate Var LF/HF== <[email-masked]>
Date: Thu, 19 Mar 2020 19:06:08 +0100

did the first test at 14h UTC go ok?

Alex, HF/LF 5

Le 17/03/2020 à 19:56, IETF Secretariat a écrit :
> To facilitate participation in IETF Virtual sessions we’ve created a guide and set up several sessions to test the systems that will be used next week during the IETF 107 virtual meeting.
>
> The configuration and use of tools—Webex, Jabber, and Etherpad—will be slightly different than any previous IETF meeting. In particular, queue management and bluesheets have been adapted for a large-scale virtual meeting.
>
> Since the IETF 107 Virtual agenda focuses on new work topics, it’s likely that many session participants will not have worked together previously. Therefore, even if you have used Webex or participated remotely in an IETF meeting session before, you are strongly encouraged to review the guide and take advantage of the testing sessions.
>
> You can download an .ics file for any of those sessions on the participant guide page.
>
> During these sessions, you’ll want to be sure to test your audio setup. Computer audio is the best option to use when joining a session and we strongly recommend that you use a headset. If for some reason computer audio does not work then local-rate dial-in numbers for a number of countries around the world are available.
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: <[email-masked]>
Date: Thu, 19 Mar 2020 18:17:37 +0000

Hi Alex,
in my view it was quite successful with the webex session and distributed presentation of slides by secretary .. I used browser – my only minor (personal individual) problem is the low data rate I enjoy at home (office) …. But since we won’t share video so it should be ok ;-)
Thanks and Kind regards
Dirk

From: 107attendees <[email-masked]> On Behalf Of Heart Rate Var LF/HF==
Sent: Donnerstag, 19. März 2020 19:06
To: [email-masked]
Subject: Re: [107attendees] Important: Testing for IETF 107 Virtual Sessions

Alex, HF/LF 5

19 March 1400-1600 UTC

19 March 2100-2300 UTC

20 March 1400-1600 UTC

If you have any questions, please send mail to [email-masked]<mailto:[email-masked]>.

IETF Secretariat

[email-masked]<mailto:[email-masked]>

---

From: Muhammad Waseem <[email-masked]>
Date: Sun, 22 Mar 2020 17:07:12 +0500

Dear Admin ,

Please unsubscribe me to the this mailing list. I dont want to receive the
emails any more.
Thank you so much in advance.

-- 

-----------------------------------
*Best Regards,*

*Muhammad Waseem Akhtar,*