Subject: [107attendees] (no subject)

From: Patrick GEORGES <[email-masked]>
Date: Wed, 8 Apr 2020 09:55:47 -0400

Please remove my email address from your mailing list.

Patrick

---

From: Jordi Palet Martínez <[email-masked]>
Date: Wed, 08 Apr 2020 16:22:03 +0200

Hi,

With all the respect, it is not just possible for you, to see the footer of the emails and do it yourself?

https://www.ietf.org/mailman/listinfo/107attendees

You can also look into the email header:

List-Unsubscribe: <https://www.ietf.org/mailman/options/107attendees>,

 mailto:[email-masked]?subject=unsubscribe

And also you could look at the original subscription email, as the people subscribed in the list is because *the* asked for it, when registering to the IETF107 event.

Regards,

Jordi

@jordipalet

El 8/4/20 15:59, "107attendees en nombre de Patrick GEORGES" <[email-masked] en nombre de [email-masked]> escribió:

Patrick

-- 107attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/107attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.