Subject: [107attendees] iPhone/iPad App for Interim Meetings

From: Tom Pusateri <[email-masked]>
Date: Wed, 8 Apr 2020 09:47:17 -0400

The IETFers app has been updated to include support for interim meetings. This will provide meeting agendas, slides, and current draft info when participating remotely.

Don’t forget to change your time setting to “Use Local Time” to get all of the interim sessions in your local time zone.

A follow-on release will add filtering of meetings since there are so many interim meetings, it takes a lot of scrolling to find the one you're looking for.

Also, it would be nice to have Webex integration but this is turning out to be challenging on iOS. If you know anyone on the Webex team that could help with the magic URLs, I would love to communicate with them.

Take some extra Vitamin B1, C, D, and Zinc and I hope to see you all in person again soon (and never take medical advice from a computer programmer.)

Thanks,
Tom

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 8 Apr 2020 13:54:02 +0000

Has anyone recently shouted Thank You for this work?  If not: Thank You!
Stephan

On 4/8/20, 06:47, "107attendees on behalf of Tom Pusateri" <[email-masked] on behalf of pusateri=[email-masked]> wrote:

    Thanks,
    Tom

    -- 
    107attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/107attendees

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 8 Apr 2020 07:13:38 -0700

+1

> On Apr 8, 2020, at 6:54 AM, Stephan Wenger <[email-masked]> wrote:
>