Subject: Re: [108attendees] Successful IETF 108

From: Tim Chown <[email-masked]>
Date: Sat, 1 Aug 2020 09:33:56 +0000

> On 31 Jul 2020, at 20:52, Stephen Farrell <[email-masked]> wrote:
> 
> On 31/07/2020 20:20, Bob Hinden wrote:
>> 
>> I just wanted to thanks everyone involved it putting together IETF
>> 108.  Overall, I think everything worked out very well.  While I
>> don’t think it was a productive as a face to face meeting, given we
>> can’t do that, it was very good.   I say that even though I had a few
>> sessions that started at 4am local time for me :-)
>> 
>> Kudos to AMS, Meetecho, NOC Team, tools team, w.g. chairs, IESG, and
>> everyone else involved.
> Yep, very much +1. (Except the TZ was friendly to me
> this time.)

Yes, being “in the zone” certainly helped.

Overall, it was excellent.  In a way, better than attending a physical meeting remotely, because everyone was in the same boat, and the interaction worked better.

There’s two or three things that could be improved with Meetecho, but nothing critical.

Tim

---

From: Christian Huitema <[email-masked]>
Date: Sat, 1 Aug 2020 11:40:44 -0700

> Yes, being “in the zone” certainly helped.

The time zone was very difficult for me. The 7:00am sessions were easy
enough. I thought that I could wake up at 3:30am for a 4:00am session
(11:00 UTC), and I did that once. But then I needed 2 days to recover,
probably because I am not 20 anymore. I wish we had a good way to
organize asynchronous conversations with higher bandwidth than email,
but more time flexibility than video conferences.

-- Christian Huitema

---

From: Bob Hinden <[email-masked]>
Date: Sat, 1 Aug 2020 12:29:10 -0700

Christian,

> On Aug 1, 2020, at 11:40 AM, Christian Huitema <[email-masked]> wrote:
> 
> 
> 
> The time zone was very difficult for me. The 7:00am sessions were easy enough. I thought that I could wake up at 3:30am for a 4:00am session (11:00 UTC), and I did that once. But then I needed 2 days to recover, probably because I am not 20 anymore. I wish we had a good way to organize asynchronous conversations with higher bandwidth than email, but more time flexibility than video conferences.
> 

I had two 4am sessions, one that I co-chaired and one that I participated in.   It wasn’t fun getting up for them and trying to be awake.  I found that a nap in the afternoon helped.  After that, the first sessions were at 6am, that was only a little early.

Overall, not too bad.  I think this falls under the category of sharing the pain.  I look forward to a future meeting that is closer to my home time zone.

However, I am pleased to report that Saturday morning I am home with no Jet lag :-)

Bob

---

From: Melinda Shore <[email-masked]>
Date: Sat, 1 Aug 2020 12:57:50 -0800

On 8/1/20 10:40 AM, Christian Huitema wrote:
> probably because I am not 20 anymore.
I'm in Alaska, which meant that sessions started at 3am.  That
was unpleasant, but I gave myself over to the meeting (i.e. I had
the luxury of not needing to do anything else during the week)
and it worked out well enough.  But, I had to behave as if I'd
actually traveled for it.

I'm hopeful (albeit not optimistic) that one of the things that
can come out of this is that we're learning new ways of working
together and that longer-term it will help us become more effective.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Andre Bondi <[email-masked]>
Date: Sat, 1 Aug 2020 17:14:34 -0400

I live on the East Coast, so the inconvenience was minor. Still, I
sympathise with our friends on the West Coast.
I found the conference very rewarding.

I was involved in the organization of putting http://icpe2020.spec.org
on-line in April. The original venue was Edmonton, which is on Mountain
Time. We found that starting at 11:00 Eastern time worked well for us.
Those in India and points east had to stay up a bit late, but none
complained about it. Our days were also about four hours long.

I think this on-line forum is worth repeating. The meetecho tool works
quite well. My compliments to the organizers!

Kind regards,

Andre B. Bondi
Founder and President,
Software Performance and Scalability Consulting LLC
http://andrebbondi.com

On Sat, Aug 1, 2020 at 4:58 PM Melinda Shore <[email-masked]>
wrote:

> 108attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/108attendees
>

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 2 Aug 2020 04:59:24 +0200

> but more time flexibility than video conferences.

I was suggesting on manycouches to encourage more use of pre-recorded video clips
for all those parts of sessions where thats feasible. Watch them in
your own time zone in the week before IETF. Reduces the amount of time
we need synchronously during IETF week.

Of course: Seems to widely depend on the individual RG/WG whether such asynchronuous
ToI is a larger or minor part of the time spent in the group.

Would be nice if meetecho had stats. If we accounted all the time
where individual speakers talked for more than 2 minutes as better done
via a pre-recorded clip, how much would that be ?

Cheers
    Toerless

---

From: Ben Campbell <[email-masked]>
Date: Sun, 2 Aug 2020 00:25:20 -0500

> On Aug 1, 2020, at 9:59 PM, Toerless Eckert <[email-masked]> wrote:
> 

Recording video of even marginally useable quality is a huge undertaking for most people. I suspect the percentage of IETF contributers that have the skills, time, resources, and inclination to do so is small. A push in this direction would create huge new barrier to participation. Sure, we have a few people who are good at this, but that doesn’t mean it’s easy.

IMO, If we have hopes of reducing synchronous time, we need to get further away from the idea of “presentations” at all.  The old days of reading drafts and discussing via email handled this better than we do today (with the possible exception of groups that do most everything in github.)

Thanks,

Ben.

---

From: Carsten Bormann <[email-masked]>
Date: Sun, 2 Aug 2020 07:50:37 +0200

> 
> Recording video of even marginally useable quality is a huge undertaking for most people. I suspect the percentage of IETF contributers that have the skills, time, resources, and inclination to do so is small.

I think we mostly expect that people can present into meetecho.
If meetecho had an (off-meeting) recording function, these same people could create videos.  (Maybe add a basic editing function to edit out false starts.)

> A push in this direction would create huge new barrier to participation.

I definitely know what you mean (moving all of our teaching online here quickly revealed that a large part of our educators are far away from having those skills).  But, to a large part, this was missing software.  The other part is having a facilitator that helps with the process, and some educators wouldn’t want us to know that they needed that facilitator for a full transition, so they decided they’d do their normal lectures and just have someone transmit them via Zoom.

> Sure, we have a few people who are good at this, but that doesn’t mean it’s easy.

So let’s make it easy.

> IMO, If we have hopes of reducing synchronous time, we need to get further away from the idea of “presentations” at all.  The old days of reading drafts and discussing via email handled this better…

Of course I wish everybody (me included) had read every draft at the start of the meeting; our propensity for monster events makes that hard (but the situation actually is not much better for an interim).  

The point of a “presentation” is to have a high-bandwidth way to prompt discussion, and the seed for the discussion may not even be in a draft.  E-Mail messages to the list are tiny “presentations”, just without images and video, and with a low-bandwidth text channel only.  Life trains us to just skim these things, so many email discussions are repetitive and unproductive.  A video nudges you to sit there and listen (or ignore the video, but then we are not having a conversation).  [Yes, this is a bug and a feature.  And I watch most videos I get at 2.0x.  Except when ekr speaks...]

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 2 Aug 2020 08:05:10 +0200

On Sun, Aug 02, 2020 at 12:25:20AM -0500, Ben Campbell wrote:
> Recording video of even marginally useable quality is a huge undertaking for most people. I suspect the percentage of IETF contributers that have the skills, time, resources, and inclination to do so is small. A push in this direction would create huge new barrier to participation. Sure, we have a few people who are good at this, but that doesn???t mean it???s easy.

I have consumed over the past few months a couple of research conferences
where pre-recorded video clips where used, created by the individual
contributors. I did not see a difference in quality of those that
where given live. Rather the opposite, because like when i did the same
myself, the pre-recording allowed to repeat the recording and train it.
Especially for presentations of 4..10 minutes that actually improves
quality quite a bit.

I did not say this MUST be done, i was solely saying that we should
allow this to become an option chosen by the presenter.

Given how we are expecting that attendees have read the draft before
the meeting anyhow, a presenter could equally expect that attendees
have watched the video. So not even a process change for attendees.

I can not see how offering another option creates barrier. I think
it is rather the opposite.

> IMO, If we have hopes of reducing synchronous time, we need to get further away from the idea of ???presentations??? at all.  The old days of reading drafts and discussing via email handled this better than we do today (with the possible exception of groups that do most everything in github.)

I have read many drafts where i could not make heads or tails out of
until i saw the presentation. Typically because context,  motivation,
examples and visualization are often considered to be too much
work, too difficult to do or even undesirable in e.g.: protocol specification
drafts (at least that what it always looks to me when i am complaining
about their absence).

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Sun, 2 Aug 2020 06:53:33 +0000

> allow this to become an option chosen by the presenter.

I’ve come across this recently for a meeting which was trying to solicit input ion certain networking topics worldwide.  The talks are recorded, and the meeting run twice in 24 hours at different times of the day (2pm UTC and 7am UTC) with talks shown and discussion following each, and the outputs from both meetings merged. 

Would it be crazy to repeat IETF sessions twice a day?   Imagine last week’s schedule, but delivered at (say) 11am UTC and  11pm UTC, potentially with different chairs to avoid the 4am Bob scenario.  Since all decisions are “taken to the list”, then does it matter if two instances of (say) 6man at 11am and 11pm UTC might make different points and have different threads of discussion?

Just putting it out there.

Tim

---

From: Melinda Shore <[email-masked]>
Date: Sat, 1 Aug 2020 23:34:24 -0800

On 8/1/20 10:53 PM, Tim Chown wrote:> Would it be crazy to repeat IETF
sessions twice a day?   Imagine last
> week’s schedule, but delivered at (say) 11am UTC and  11pm UTC,
> potentially with different chairs to avoid the 4am Bob scenario.
> Since all decisions are “taken to the list”, then does it matter if
> two instances of (say) 6man at 11am and 11pm UTC might make different
> points and have different threads of discussion?

If the point of having meetings (as opposed to doing everything
on mailing lists) is that real-time, interactive discussion is
very valuable, I think this would work at cross-purposes with
that, esp. since the attendees at each would likely tend to be
grouped by geography.

Melinda

---

From: Praneet Kaur <[email-masked]>
Date: Sun, 2 Aug 2020 14:21:12 +0530

The timezone was comfortable for me since I am in IST. Thanks to this, I
was able to attend most of the sessions even with a busy schedule.
The Meetecho experience could have been better. It was difficult to
identify at times who the presenter is. The gather tool is also quite
useful.
Overall, it was a rewarding experience.

Kind regards
*Praneet Kaur,** APNIC fellow, SANOG fellow*
Senior Software Engineer
+91-9742164842
LinkedIn: <http://linkedin.com/in/praneet-kaur-94435574/>
/praneet-kaur-94435574/ <https://www.linkedin.com/in/praneet-kaur-94435574/>

-- 
Best
Praneet
Senior Software Engineer
APNIC fellow, SANOG fellow
LinkedIn: /praneet-kaur-94435574/
<https://www.linkedin.com/in/praneet-kaur-94435574/>

---

From: Nabil Benamar <[email-masked]>
Date: Sun, 2 Aug 2020 14:19:31 +0100

Definitely Tony!

In my turn, I would like to thank all those people behind the scenes, IESG,
WG chairs, secretariat, etc...for making such great event possible and
successful in virtual mode!

On Fri, Jul 31, 2020, 21:08 Tony Li <[email-masked]> wrote:

>
>
>
> > On Jul 31, 2020, at 1:05 PM, Black, David <[email-masked]> wrote:
> >
> >> Yes, thanks to everyone who worked hard to put this together.   I found
> the experience nearly as good as I could imagine it being, particularly
> given the short time available.
> >
> > +1, with particular thanks to the Meetecho team for an eminently usable
> meeting tool.
>
>
> I think it deserves higher praise that that.  I’ll go so far as to say:
> it’s better (for us) than Zoom.
>
> Tony
>
> --

---

From: "David R. Oran" <[email-masked]>
Date: Sun, 02 Aug 2020 09:48:07 -0400

On 2 Aug 2020, at 1:25, Ben Campbell wrote:

> Recording video of even marginally useable quality is a huge 
> undertaking for most people. I suspect the percentage of IETF 
> contributers that have the skills, time, resources, and inclination to 
> do so is small. A push in this direction would create huge new barrier 
> to participation. Sure, we have a few people who are good at this, but 
> that doesn’t mean it’s easy.
>
+10
We just finished doing a recording of a one-minute introduction my wife 
needed for the publication of her latest book. It took parts of multiple 
days to prep, purchase of about $800 of equipment (studio lights, studio 
microphone, green screen) and switching equipment choice three times 
(iPad, iPhone11 for better camera, MACBook, and finally a professional 
Sony DLSR. Needed a couple of professional audio cables too).

We also learned that reading from a tele-prompter (there are free/cheap 
teleprompter apps for the iPad - who knew?!) requires a fair bit of 
training/practice, so after a few epic fails we gave up on that and she 
just memorized the whole thing. Reading from paper doesn’t cut it as 
the video shows your eyes darting up and down at times and sometimes 
pauses that need to get edited out.

It also generated a fair bit of stress, and the involvement of me, our 
son, and his girlfriend. Luckily, it only took about 5 takes to get a 
decent recording, and then about an hour of my time on iMovie to smooth 
out a few glitches.

Had it not been for COVID-19, we would have just hired somebody adept. 
At least now we’re well set up and have some experience for future 
stuff.

That was for one minute and no expectations of broadcast quality.

> IMO, If we have hopes of reducing synchronous time, we need to get 
> further away from the idea of “presentations” at all.  The old 
> days of reading drafts and discussing via email handled this better 
> than we do today (with the possible exception of groups that do most 
> everything in github.)
>
> Thanks,
>
> Ben.
>
>
> -- 

DaveO

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 2 Aug 2020 10:26:38 -0400

I had actually assumed that by "recorded video" we meant what ANRW used. 
  Which are just video's of the slides, with a moving mouse pointer if 
the presented chose to use that.  As such, the "video production" 
problem is reduced to a "how do I record a slide presentation problem.

If we are expecting video presentation on the order of Phillip 
Hallam-Baker's work on his mesh, then my answer is "no".  I do not want 
or expect people to actual record high quality presentations.  Most 
folks do not have the skills, experience, or time that Phillip clearly 
put in.

Yours,
Joel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 2 Aug 2020 10:32:52 -0400

For me, the point of the IETF face-to-face sessions, or of interim WG 
sessions, is to engender discussion of issues which are difficult to 
understand / resolve on the email list.  Having two different sessions, 
worse with two different chairs, would be as if one were engaging two 
different WGs.  WHile that is better than nothing, it is not the goal.

Also note that unless we change the rules for chairs, it is quite likely 
to have two chairs in the same time zone, or at least have chairs such 
that having a session at a sane time for China is hard on the chairs. 
As long as we are following the pattern of the IETF meeetings (different 
meetings move the pain to different people) that is something we accept 
as chairs.  I do not see hwo "doing it twice" would work.

And rotating time zones within a short period of time is really hard on 
people's bodies.

Yours,
Joel

---

From: Ted Lemon <[email-masked]>
Date: Sun, 2 Aug 2020 10:52:28 -0400

On Aug 2, 2020, at 10:26, Joel M. Halpern <[email-masked]> wrote:
> I had actually assumed that by "recorded video" we meant what ANRW used.  Which are just video's of the slides, with a moving mouse pointer if the presented chose to use that.  As such, the "video production" problem is reduced to a "how do I record a slide presentation problem.

I think this is right. The point is not to have a pet professionally produced connection, but to get the point Abriss. To me, the opportunity to do additional takes seems like a plus, but if you don’t see it that way, it’s fine to do a single take. That is after all what we currently do. 

My general experience giving presentations in a single take is that I always realize halfway through what I should have said. 

I worked expect that the main objection to this would be simply that it placed the pressure to have a presentation earlier in the timeline, and we all seem to be very good at doing everything at the last minute. But I don’t think that’s a valid objection —it’s just a bias we probably need to overcome.

---

From: "Susan Hares" <[email-masked]>
Date: Sun, 2 Aug 2020 11:15:54 -0400

+1 for experience, +Many for meetecho support and tools development,  +1 for interim usage. 

Sue hares

-----Original Message-----
From: 108attendees [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, July 31, 2020 5:52 PM
To: [email-masked]
Subject: Re: [108attendees] Successful IETF 108

+1 for the experience.  And +Many for the amazing support from the 
meetecho team.

Thank you,
Joel

On 7/31/2020 4:05 PM, Black, David wrote:
>> Yes, thanks to everyone who worked hard to put this together.   I found the experience nearly as good as I could imagine it being, particularly given the short time available.
> 
> +1, with particular thanks to the Meetecho team for an eminently usable meeting tool.
> 
> Thanks, --David
> 
>> -----Original Message-----
>> From: 108attendees <[email-masked]> On Behalf Of Keith Moore
>> Sent: Friday, July 31, 2020 3:40 PM
>> To: [email-masked]
>> Subject: Re: [108attendees] Successful IETF 108
>>
>>
>> [EXTERNAL EMAIL]
>>
>> On 7/31/20 3:20 PM, Bob Hinden wrote:
>>> Hi,
>>>
>>> I just wanted to thanks everyone involved it putting together IETF 108.  Overall, I
>> think everything worked out very well.  While I don’t think it was a productive as a
>> face to face meeting, given we can’t do that, it was very good.   I say that even
>> though I had a few sessions that started at 4am local time for me :-)
>>>
>>> Kudos to AMS, Meetecho, NOC Team, tools team, w.g. chairs, IESG, and everyone
>> else involved.
>>>
>>> I suspect we will get to do this again in November.
>>
>> Yes, thanks to everyone who worked hard to put this together.   I found the
>> experience nearly as good as I could imagine it being, particularly given the short
>> time available.
>>
>> I suspect we will get to do this for longer than any one of us wishes for.  :(
>>
>> Keith
>>
>>
>> --

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 2 Aug 2020 15:18:35 +0000

+1 for the great meeting. 

Linda Dunbar

-----Original Message-----
From: 108attendees <[email-masked]> On Behalf Of Susan Hares
Sent: Sunday, August 2, 2020 10:16 AM
To: [email-masked]
Subject: Re: [108attendees] Successful IETF 108

Sue hares

-----Original Message-----
From: 108attendees [mailto:[email-masked]] On Behalf Of Joel M. Halpern
Sent: Friday, July 31, 2020 5:52 PM
To: [email-masked]
Subject: Re: [108attendees] Successful IETF 108

Thank you,
Joel

On 7/31/2020 4:05 PM, Black, David wrote:
>> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F108attendees&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C476f0a8f499f47233ed808d836f6fc9a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637319781742707065&amp;sdata=Wpf0Kpib5aHgLutKG4%2F%2F7vr%2FW%2Brc8J9RAR8az%2Bq3akc%3D&amp;reserved=0

-- 
108attendees mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F108attendees&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C476f0a8f499f47233ed808d836f6fc9a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637319781742707065&amp;sdata=Wpf0Kpib5aHgLutKG4%2F%2F7vr%2FW%2Brc8J9RAR8az%2Bq3akc%3D&amp;reserved=0

-- 
108attendees mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F108attendees&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C476f0a8f499f47233ed808d836f6fc9a%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637319781742707065&amp;sdata=Wpf0Kpib5aHgLutKG4%2F%2F7vr%2FW%2Brc8J9RAR8az%2Bq3akc%3D&amp;reserved=0

---

From: Toerless Eckert <[email-masked]>
Date: Sun, 2 Aug 2020 19:05:49 +0200

Dave, *:

I was NOT suggesting to use any more elaborate tooling than what you
would use when presenting live, such as this week via MeetEcho.

Of course, even when presenting live you should use a reasonable headset
to get reasonable audio without echo.

Oh, and when you record instead of presenting live, you do not even
need a reasonable Internet connection, but can upload at less than
realtime speed later on to youtube. This week some presenters did
not have good enough Interent connections and you could hear it.

Of course you will likely re-record a few times instead of talking once
when you are doing it live, but thats everybodies choice. I would argue
this self-enforced training helps everybody. Presenter and audience.

Do we need some simple HOWTO texts for the likely most easy local
tools to try this with on windows, macos, linus ? Sure, but that IMHO
should be the least of problems.

Cheers
    Toerless

On Sun, Aug 02, 2020 at 09:48:07AM -0400, David R. Oran wrote:
> > Recording video of even marginally useable quality is a huge undertaking
> > for most people. I suspect the percentage of IETF contributers that have
> > the skills, time, resources, and inclination to do so is small. A push
> > in this direction would create huge new barrier to participation. Sure,
> > we have a few people who are good at this, but that doesn???t mean
> > it???s easy.
> > 
> +10
> microphone, green screen) and switching equipment choice three times (iPad,
> iPhone11 for better camera, MACBook, and finally a professional Sony DLSR.
> Needed a couple of professional audio cables too).
> 
> training/practice, so after a few epic fails we gave up on that and she just
> memorized the whole thing. Reading from paper doesn???t cut it as the video
> shows your eyes darting up and down at times and sometimes pauses that need
> to get edited out.
> 
> It also generated a fair bit of stress, and the involvement of me, our son,
> and his girlfriend. Luckily, it only took about 5 takes to get a decent
> recording, and then about an hour of my time on iMovie to smooth out a few
> glitches.
> 
> Had it not been for COVID-19, we would have just hired somebody adept. At
> least now we???re well set up and have some experience for future stuff.
> 
> > further away from the idea of ???presentations??? at all.  The old days
> > of reading drafts and discussing via email handled this better than we
> > do today (with the possible exception of groups that do most everything
> > in github.)
> > 
> > Thanks,
> > 
> > Ben.
> > 
> > 
> > -- 

-- 
---
[email-masked]

---

From: Randy Bush <[email-masked]>
Date: Sun, 02 Aug 2020 14:31:20 -0700

> undertaking for most people.

fwiw, most academic/research conferences went this path when the plague
hit.  if a grad student can do it, you can too :)

randy

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 3 Aug 2020 00:18:33 +0200

> hit.  if a grad student can do it, you can too :)

Grad students have this frightening habit of learning new skills in light speed from each other…  There are some basics about microphone placement, level control, lighting (if you want to be seen), etc. that amazingly most people haven’t learned in high school and that you best learn from someone who has mastered (*) them, but these then also help in synchronous meetings.

Providing a common tool such as an off-meeting instance of meetecho could have the nice effect that the videos won’t be competing on production quality (but, one hopes, on content).

Grüße, Carsten

(*) Oops.

---

From: Randy Bush <[email-masked]>
Date: Sun, 02 Aug 2020 15:27:40 -0700

> Providing a common tool such as an off-meeting instance of meetecho

yes!  and allowing screen and video sharing without a chair[0] to
consent

randy

[0] - should that now be a stool, or a sofa? :)

---

From: "John Levine" <[email-masked]>
Date: 2 Aug 2020 18:46:21 -0400

In article <[email-masked]> you write:
>yes!  and allowing screen and video sharing without a chair[0] to consent
>
>randy
>

An ottoman.

HTH, HAND,
John

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 3 Aug 2020 17:27:48 +0000

FWIW, perhaps we should rethink the traditional meeting agenda.

Today pretty much everyone does:

  *   Present the slides I published 24 hours before the meeting
  *   In the time left for my slot (little to none because agendas are usually full) entertain questions/discussion

Instead, don't present slides at all (still prepare/publish them - and have them available if needed for reference). Each "presenter" gets 10-15 minutes to simply take questions/have discussion - the interactive things that have added value when done "face-to-face".

This would use meeting time to do what cannot be done as easily "on the list".

People could still post video presentations if they wished - but I agree that production skills vary widely and I am not optimistic that prerecorded presentations on average would be any better than live ones on average.

What I want to address is the frustration many of us feel is when there is no time during the meeting for discussion. Without that, we might as well be sending email to the list.

To give people more time to review the slides, set a deadline for posting the slides similar to that for new drafts - say one week before the actual meeting.

(Admittedly many of us - myself included - might only look at the slides the morning of...but at least we would have the opportunity.)

   Les

> From: 108attendees <[email-masked]> On Behalf Of Randy

> Bush

> Sent: Sunday, August 02, 2020 2:31 PM

> To: Ben Campbell <[email-masked]>

> Cc: [email-masked]

> [email-masked]<mailto:[email-masked]>

---

From: Bret Jordan <[email-masked]>
Date: Mon, 3 Aug 2020 11:43:46 -0600

IMHO, I think we should do things much differently.  We need to
remember that the structure of IETF meetings were set up a long time ago.

1) Working Groups should have monthly meetings over a video conferencing
solution. This is where day-2-day decisions are made, work is generally
done, and drafts are discussed. Slides should be prepared ahead of time and
people should review them and come with questions. We should not rehash the
slides on the call. We should open up each concept from the slides for
discussion, where each concept is timeboxed.  Outcomes are: 1) no general
consensus so we punt the concept to a future meeting, 2) consensus against,
so we don't do it, 3) consensus for it so we move forward.

2) We should still have Face2Face meetings.  But these meetings should be
reserved for topics that we can not get consensus on during monthly calls
or over email.  Face2Face meetings should be well organized by the chairs
that have experience dealing with conflicts and competing proposals. The
mic lines should be organized for people that are for a proposal and for
people that are against a proposal. We should have whiteboards where we
talk through ideas and work through complicated issues. Face 2 Face
meetings for working groups should have at least two sessions if not three.
But there needs to be breaks between them. This will allow individuals that
have divergent views time to discuss and try to come to mutually acceptable
agreement. But it is critical to have chairs that know how to identify the
areas where things are in agreement and the areas where things are not in
agreement and then balance and manage that conflict.

Standards work is hard, but we need to figure out a better and faster way
to work that is more eco-friendly and allows groups to be successful.

I also think that the barrier to entry for new ideas and work groups should
be a lot lower. How you proof the pudding is to make sure new work meets
certain milestones. If not, then the working group is closed.  For example,
you could say all new working groups are basically approved but you have to
have at least 15-20 people in each monthly meeting for at least 9 of the 12
months of the year. You need to produce at least 2 drafts per year.

I would love to find a way to get more people involved in the IETF to
balance out some of the echo chamber / myopic views that currently exist.
We need more divergent views and voices, not less.

Bret

Sent from my TI-99/4A
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

On Mon, Aug 3, 2020 at 11:28 AM Les Ginsberg (ginsberg) <ginsberg=
[email-masked]> wrote:

>    - Present the slides I published 24 hours before the meeting
>    - In the time left for my slot (little to none because agendas are
>    usually full) entertain questions/discussion
>
>
>
> Instead, don’t present slides at all (still prepare/publish them – and
> have them available if needed for reference). Each “presenter” gets 10-15
> minutes to simply take questions/have discussion – the interactive things
> that have added value when done “face-to-face”.
>
> This would use meeting time to do what cannot be done as easily “on the
> list”.
>
>
>
> People could still post video presentations if they wished – but I agree
> that production skills vary widely and I am not optimistic that prerecorded
> presentations on average would be any better than live ones on average.
>
> What I want to address is the frustration many of us feel is when there is
> no time during the meeting for discussion. Without that, we might as well
> be sending email to the list.
>
>
>
> To give people more time to review the slides, set a deadline for posting
> the slides similar to that for new drafts – say one week before the actual
> meeting.
>
> (Admittedly many of us – myself included – might only look at the slides
> the morning of…but at least we would have the opportunity.)
>
>
>
>    Les
>
>
>

---

From: "Wiethuechter, Adam" <[email-masked]>
Date: Mon, 3 Aug 2020 13:51:41 -0400

All,

A wonderful IETF this time around. Good work for all those involved in
making it a painless experience.
Gather was fun and interesting - too bad there were not that many people
there.

There were nits with Meetecho (all of which have already been expressed by
others in this list).

> This would use meeting time to do what cannot be done as easily “on the

I really like this idea. It seems like there are four groups:

1. Those who have been actively participating in the document revisions and
have no real questions but looking for others comments and to support the
document.
2. Those who are not involved with document revisions (but are aware of
their focus) and don't read the active drafts posted. They come in
expecting to be updated accordingly and ask any questions ad-hoc.
3. Those who are totally new and have no idea what a given document is
about and have not read it.
4. Those who are new but read at least a subset of documents and have
questions or concerns they wish to raise.

I will admit to fall in either category 2 or 3 most of the time other than
in my own WG where I fall into category 1. I'm sure there are more
groupings but these are the most obvious ones.

I think gearing the slides towards; "here are open issues and I am
soliciting comments on and does anyone have anything else they wish to
discuss?" is a good approach. Sometimes a presenter needs more of a
structured and walkthrough like presentation to present new work. Seeing as
all slides (and presentations) are archived a simple search should make it
easy for newcomers to find them to get up to speed before meeting day.

I will also add that Bret's comments I think are a good extension to this
and having active interim meetings (where the format above is used) and F2F
that are highly geared toward driving a consensus on a blocked issue. I
also agree with Bret that one session (or even two) is sometimes just not
enough. I have seen this in some WGs where discussion is forced closed on a
topic, that seems good and is getting activity in the room, to proceed with
what feels like really stiff agendas. Other discussions then feel stifled
as people are holding back to avoid being sidelined by the agenda.

-- 
73's,
Adam T. Wiethuechter
AX Enterprize, LLC

---

From: Randy Bush <[email-masked]>
Date: Mon, 03 Aug 2020 10:53:29 -0700

what i suggested to ripe.

let go of the control culture and open the mic(s) up.  and i do not mean
just a controlled mic queue.  no queue and let it be chaotic.  and yes,
we will talk over each other until we figure out that does not work; or
maybe it will!  after an hour or three, folk will figure out how to take
turns or whatever works.  we might even have <gasp!> conversations about
a speaker's work.

randy

---

From: "Black, David" <[email-masked]>
Date: Mon, 3 Aug 2020 18:59:25 +0000

Already saw that happening via chat in more than one meeting session.  Meetecho enabling chat without having to use jabber directly is a definite plus, and all chat comments all make it to the log (talking over each other is easier to sort out in chat).  Perhaps at end of session, speaker takes questions only via chat with chat and/or audio answers at their discretion?

This all but requires two session chairs - one to pay attention to the presentation/presenter (e.g., monitor time usage, staying on topic, etc.) and one to ride herd on chat.

Thanks, --David

> From: 108attendees <[email-masked]> On Behalf Of Randy Bush
> Sent: Monday, August 3, 2020 1:53 PM
> To: Les Ginsberg
> Cc: Ben Campbell; [email-masked]
> let go of the control culture and open the mic(s) up.  and i do not mean just a
> controlled mic queue.  no queue and let it be chaotic.  and yes, we will talk over
> each other until we figure out that does not work; or maybe it will!  after an hour or
> three, folk will figure out how to take turns or whatever works.  we might even have
> <gasp!> conversations about a speaker's work.
> 
> randy
> 
> --

---

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 04 Aug 2020 12:17:59 +1000

> Instead, don’t present slides at all (still prepare/publish them – and have them available if needed for reference). Each “presenter” gets 10-15 minutes to simply take questions/have discussion – the interactive things that have added value when done “face-to-face”.

> This would use meeting time to do what cannot be done as easily “on the list”. 

There's an assumption in here that the presenting of the slides doesn't have any benefit, which I don't believe is true.

As the presenter talks through the slides they are aligning the thoughts of everybody in the room (including themselves) and hence when we get to the conversation, everybody has the cache state loaded into their brain and the conversation can be productive.  I don't think that "read the slides in advance and come with questions" will give the same alignment.

I'm not saying "there's not better way", but it's worth considering the positives of the existing patterns and seeing how we can preserve them.

Bron

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Keith Moore <[email-masked]>
Date: Mon, 3 Aug 2020 22:32:34 -0400

On 8/3/20 10:17 PM, Bron Gondwana wrote:

> There's an assumption in here that the presenting of the slides 
> doesn't have any benefit, which I don't believe is true.
>
> As the presenter talks through the slides they are aligning the 
> thoughts of everybody in the room (including themselves) and hence 
> when we get to the conversation, everybody has the cache state loaded 
> into their brain and the conversation can be productive.  I don't 
> think that "read the slides in advance and come with questions" will 
> give the same alignment.
>
> I'm not saying "there's not better way", but it's worth considering 
> the positives of the existing patterns and seeing how we can preserve 
> them.
>
I think it makes more sense to say "given that meeting time is precious 
even when people don't have to physically travel to the meetings, what's 
the most effective way to use that time to further the goals of the group?"

I remember when IETF meetings didn't use PowerPoint and video 
projectors, and instead used film transparencies that could be written 
on in real time.   When PowerPoint was introduced, the meetings became 
much less productive because far more time was dedicated to presentation 
and correspondingly less for discussion.   With film transparencies, 
speakers were more likely to lead discussions and refer to a slide only 
when necessary for illustration, and less likely to simply read from 
their slides. Powerpoint made it too easy to just type text to be 
displayed on the screen while that text was read or summarized by the 
speaker.

(the presentations are, however, useful, especially at letting a 
participant quickly catch-up before, during, or after a meeting.)

The other things that I recall making meetings less productive were (in 
no particular order):

- widespread adoption of IP-over-radio (first proprietary, later WiFi) 
with the result that meeting rooms then had Internet access, which meant 
that many people who were physically present in a meeting room were not 
paying attention and thus distracting from the discussion in some ways

Fully-remote meetings seem present less of the distraction problem, 
because the people who aren't paying attention are not as obvious as 
they are in an in-person meeting.

- Introduction of the microphone queue which again drastically reduced 
the time available for discussion due to the overhead of "media access" 
(i.e. managing the microphone queue)

The microphone queue was introduced to facilitate better remote 
participation especially to allow time for remote speakers to get access 
to the floor.   In a fully-remote environment, maybe we don't need that 
queue any more, at least most of the time.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 4 Aug 2020 09:02:26 +0200

On 04/08/2020 04:32, Keith Moore wrote:
> I think it makes more sense to say "given that meeting time is 
> precious even when people don't have to physically travel to the 
> meetings, what's the most effective way to use that time to further 
> the goals of the group?"
Granted. Time is always precious but not so precious as during a 
physical meeting week.

Most of the time, the speed of an organization depends on the number of 
meetings per year. With 4 meetings/year instead of 3, we know that IETF 
would move faster. To (try to) be on par with opensource projects speed, 
we have to adopt monthly or bi-weekly virtual calls. Whether you call 
that design team (with only active participants) or working group 
meeting (with everybody), it's a detail.

Those recurring virtual calls is also what we have in most companies in 
our industry. With 2 possible outcomes. Either the project takes off 
rapidly, or there is a lack of interest/energy/time and the project 
dies. Both are valid outcomes for IETF drafts and WGs.

Regards, Benoit

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 03:13:43 -0400

On 8/4/20 3:02 AM, Benoit Claise wrote:

> With 4 meetings/year instead of 3, we know that IETF would move 
> faster. To (try to) be on par with opensource projects speed, we have 
> to adopt monthly or bi-weekly virtual calls. Whether you call that 
> design team (with only active participants) or working group meeting 
> (with everybody), it's a detail.

I'm not a big fan of monthly or bi-weekly calls because that discourages 
cross-area review and increases the potential for groups to work at 
cross-purposes with one another.  Of course, under current pandemic 
circumstances, increased use of virtual interim meetings is better than 
slowing to a standstill.

On the other hand, if we're not going to be traveling physically to 
meetings for a few years, we could perhaps increase frequency of 
IETF-wide meetings as you suggest.

Basically I think these conditions are likely to be with us long enough 
that we'll have to change our habits of working.   Which might be a good 
thing because we've been stuck in these habits for 20+ years.   But 
there are lots of considerations to take into account.

Keith

---

From: K Mohan Raidu <[email-masked]>
Date: Tue, 4 Aug 2020 14:01:33 +0530

My dear friends,

IETF 108 has been very unique.
1. Session's relevant matters were readily available in one place for every
session.
2. Date wise, time wise and Session wise Agenda was very helpful.
3. Resource persons have handled the Sessions in a friendly style.
4. IETF108 has added tons value to the participants.

Hearty Congratulations to all the players, for making the grand historical
event.

Warm regards to all of you,

K Mohan Raidu
Chairman
ISoc India Hyderabad Chapter (In-formation)

-- 
With Kind Regards,

K Mohan Raidu
*Director*
ii *Informatics India*
*1-9-1113/1/A/A, Vidyanagar,*
*Hyderabad - 500044.*

*9985033566*

*Click here to Unsubscribe
<[email-masked]?subject=Unsubscribe>*

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 11:22:02 +0200

On 2020-08-04, at 04:32, Keith Moore <[email-masked]> wrote:
> 
> (the presentations are, however, useful, especially at letting a participant quickly catch-up before, during, or after a meeting.)

That would be true if we had recorded presentations.

I think you are talking about slides here.

Presentations happen when somebody speaks, with or without slides, in a somewhat planned, prestructured way.

Slides can be made to visually support presentations or they can be made to be consumed as a document.  They usually only support one of the two purposes well.  A presentation held with slides that were instead meant to be consumed as a document is often unbearable, which I think is about 80 % of the problem that is being perceived here.

It is amazing how the abuse of the word “presentation” for “slide deck” can shape confused, ultimately erroneous, thinking.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 12:05:38 +0200

> Granted. Time is always precious but not so precious as during a physical meeting week.

Right.  I think the digital form of this we found for IETF108 is about right: 5x5x8 (5 days of 5 hours, with 8 slots in parallel) or slightly less than 200 hours of meeting time (8 not always achievable, e.g. during plenary).
The 5 hour format of the day allows to get some work done outside the meetings (e.g., side meetings, preparing and digesting drafts and slides, processing e-mail).  Going higher than 5 wouldn’t work as well, as people would again need to process their email and prepare/digest materials during the meetings.

> Most of the time, the speed of an organization depends on the number of meetings per year. With 4 meetings/year instead of 3, we know that IETF would move faster. 

IETF moved from a 4/yr to a 3/yr format before I got involved.  It would be interesting to hear why.  Currently, 2 of the three meetings are followed by a regional slowdown (summer ➔ vacation time in Europe, winter ➔ Thanksgiving and winter slowdown in the US).  Going back to 4/yr might change the dynamics in other ways than just meeting more often.

> To (try to) be on par with opensource projects speed, we have to adopt monthly or bi-weekly virtual calls. Whether you call that design team (with only active participants) or working group meeting (with everybody), it's a detail. 

I’m not sure it is.  We have used periods of bi-weekly web meetings in some WGs and I can say these were useful.  Turnout is smaller than at the 3/yr meetings (which I will call “summits” for the rest of this message as “face-to-face” no longer is true).

I think the summit + interims format has worked much better than I would have thought.  Summit = intense focusing all-week on IETF, interaction between WGs, new work (BOFs), some celebration of achievements, etc.  Interim (duh, we need to change this term, too) = focus on a single WG and their products, time to prepare/digest just that, getting all the small decisions that enable further process (which is why it needs to be a WG meeting and not a design team meeting).

Of course, WGs differ, so some won’t get much out of these web meetings, some will work best with infrequent interims, and some will want to use focused, one-theme-per-meeting, but regularly timed monthly or bi-weekly web meetings.

> Those recurring virtual calls is also what we have in most companies in our industry. With 2 possible outcomes. Either the project takes off rapidly, or there is a lack of interest/energy/time and the project dies. Both are valid outcomes for IETF drafts and WGs.

For many WGs, that is a good analogue.  Make sure the meetings are not so frequent that people think they can do the work in the meeting, though (*); these should be prepared and post-processed events.

Grüße, Carsten

(*) The old adage of the IQ of a group being the average IQ of the participants divided by the number of the participants comes to mind.  People need time to think, digest, prepare between the meetings.

---

From: Christian Hopps <[email-masked]>
Date: Tue, 4 Aug 2020 07:59:56 -0400

> On Aug 3, 2020, at 10:17 PM, Bron Gondwana <[email-masked]> wrote:
> 
>> Present the slides I published 24 hours before the meeting
>> In the time left for my slot (little to none because agendas are usually full) entertain questions/discussion
>> 
>> 

I was trying to figure out why I thought this wouldn't work well, and I think you identified the most important aspect (cache loading and aligning thoughts).

A couple addition things that presenting the slides during the meeting accomplishes, I think,

1) It allows for pulling in some experts (and their viewpoints) who might make themselves available fully during meeting slots, but aren't really so involved in the WG that they read every draft or would watch videos of the slide presentations beforehand.

2) For work that the WG ultimately will reject, it gives the authors the feeling that they were fully heard prior to that rejection. I know that this should be able to be done strictly on the list; however, human nature what it is, it sometimes helps when people actually see that other people listened to them. This might still work if there was lively back and forth during a Q&A session, but I suspect for this type of work many people wouldn't watch the premade videos b/c they suspected it wouldn't move forward, and so there'd be much less participation during the Q&A part.

In LSR we've certainly had meetings where we didn't have enough time, but that was primarily after we merged IS-IS and OSPF and hadn't figured things out. Lately things have been OK I think, up until IETF 108. For IETF 108 we didn't have enough time to run things the way we normally do -- 100m was definitely not enough time for us. For the next virtual, if nothing changes with the format (single session 100m max), we will be have to more limit who gets agenda slots, perhaps with some "if there's time" slots tacked on the end in case discussion times are not fully used on earlier presentations.

Thanks,
Chris.

>   [email-masked] <mailto:[email-masked]>
> 
> 
> --
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/108attendees <https://www.ietf.org/mailman/listinfo/108attendees>

---

From: Antoni Przygienda <[email-masked]>
Date: Tue, 4 Aug 2020 12:59:26 +0000

I agree with Chris, presentations are useful in many respects.

Timeslots need to be longer simply. In BIER we tend to bring as early presos the WG item/high impact/high quality things (this of course being subjective) but idea is of course for the slot being long enough e’one that is somehow relevant can present.  The audience will vote with their feet.

Also, mike discussions have high value albeit they need be tightly managed/clipped but this once-in-three-month- interactive slot on the mike between experts/newbies/people who wandered in opens aspects often that don’t come out on the mailing list or during preso

  *   Tony

From: 108attendees <[email-masked]> on behalf of Christian Hopps <[email-masked]>
Date: Tuesday, August 4, 2020 at 2:00 PM
To: Bron Gondwana <[email-masked]>
Cc: Christian Hopps <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [108attendees] Successful IETF 108

[External Email. Be cautious of content]

On Aug 3, 2020, at 10:17 PM, Bron Gondwana <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,
Chris.

Bron

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

Juniper Business Use Only

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 4 Aug 2020 13:43:09 +0000

Hi all,

a similar discussion is currently happening on the [email-masked]<mailto:[email-masked]> list as part of the new shmoo working group. Maybe you want check out the discussion there (or even move it over to that list).

Mirja

From: 108attendees <[email-masked]> on behalf of Antoni Przygienda <prz=[email-masked]>
Date: Tuesday, 4. August 2020 at 15:00
To: Christian Hopps <[email-masked]>, Bron Gondwana <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [108attendees] Successful IETF 108

n  Tony

·         Present the slides I published 24 hours before the meeting

·         In the time left for my slot (little to none because agendas are usually full) entertain questions/discussion

Thanks,
Chris.

Bron

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 15:57:21 +0200

Le 31/07/2020 à 22:59, Gyan Mishra a écrit :
>
> Very nice experience.  Thanks again to all whom were involved in 
> putting this together.
>
> As we maybe using MeetEcho in the fall I would like to provide some 
> feedback.
>
> There were some audio issue for those presenting as I had an audio 
> issue during my BESS presentation.  Issue with echo or low volume.

I did hear echo when someone started to speak some times, but it lasted 
2 or 3 seconds and then disappeared.

Alex

>
> Their is little or no grace period when the meeting end and if someone 
> is in the middle of presenting they are cutoff immediately.  This 
> happened in almost every session I attended.
>
> Unfortunately with MeetEcho you can only log in from a single device.  
> I tried logging in from 2 and of disconnects you from the first device 
> connected.
>
> Due to the many meeting conflicts with multi bookings it does make it 
> difficult on the audience to participate in critical meetings they 
> would normally attend.
>
> There seems to be a lot of schedule conflicts with multiple meetings 
> booked for the same window.
>
> I think the use of multiple devices simultaneously is critical to make 
> MeetEcho viable.
>
> I was able to connect via iPhone and could receive audio and video but 
> could not send audio or talk.  I tried disconnecting and reconnecting 
> multiple times but it did not work.
>
> Their seems to be issue with UTC timezone was EDT -4 and ET -5 which 
> now we are EDT and the meeting  would use ET which unfortunately I 
> missed some sessions.
>
> Kind Regards
>
> Gyan
>
>
>
> On Fri, Jul 31, 2020 at 4:38 PM Melchior Aelmans 
> <maelmans=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Agreed! Very pleasant and smooth experience!
>
>     On 31/07/2020, 22:08, "108attendees on behalf of Tony Li"
>     <[email-masked]
>     <mailto:[email-masked]> on behalf of
>     [email-masked] <mailto:[email-masked]>> wrote:
>
>         > On Jul 31, 2020, at 1:05 PM, Black, David
>     <[email-masked] <mailto:[email-masked]>> wrote:
>         >
>         >> Yes, thanks to everyone who worked hard to put this
>     together.   I found the experience nearly as good as I could
>     imagine it being, particularly given the short time available.
>         >
>         > +1, with particular thanks to the Meetecho team for an
>     eminently usable meeting tool.
>
>
>         I think it deserves higher praise that that.  I’ll go so far
>     as to say: it’s better (for us) than Zoom.
>
>         Tony
>
>         --
>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/108attendees__;!!NEt6yMaO-gk!Q9Ys7260wWvyg5jrkULBihc0VWuSa1CyGEuTBdl34LHxcOZNyD6syXWVMmrjN4vB$
>
>
> <http://www.verizon.com/>
>
> *Gyan Mishra*
>
> /Network Solutions A//rchitect /
>
> /M 301 502-1347
> 13101 Columbia Pike
> /Silver Spring, MD
>
>
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 16:08:00 +0200

Le 02/08/2020 à 07:25, Ben Campbell a écrit :
> Recording video of even marginally useable quality is a huge undertaking for most people.

I would agree.

However, there is an incentive to overcome that hurdle.  The incentive 
is that this might be the sole and best way to interact with others by 
showing her/his face (no mask) for some time to come.

Further, I think that this video presence technology needs to evolve 
even more, and will evolve because of pressure.  From the offline use of 
prompters, and towards things like simulating the eye contact, 
everything will be needed to bring the remote attendance experience 
closer to a real f2f experience.

Alex

> I suspect the percentage of IETF contributers that have the skills, time, resources, and inclination to do so is small. A push in this direction would create huge new barrier to participation. Sure, we have a few people who are good at this, but that doesn’t mean it’s easy.
>

---

From: Christian Hopps <[email-masked]>
Date: Tue, 4 Aug 2020 10:08:15 -0400

Given the name of the WG is "Stay Home, Meet Only Online", and one of the chartered elements is to:

- The cadence of meeting scheduling and the mix of in-person versus fully
online meetings going forward once the disruptions caused by the pandemic
have subsided. ...

I have avoided participating in this group as I assume it was founded and is filled with like-minded people with a predetermined goal in mind ... meeting only online -- it's right in the name.

I do not agree with people who want to move from in person to "meeting only online", the reasons to meet in person have been enumerated countless times on the IETF discussion list, yet the push to eliminate the in person meetings continue despite this. Who would want to have this same debate ad nauseam in a WG?

Thanks,
Chris.

> On Aug 4, 2020, at 9:43 AM, Mirja Kuehlewind <[email-masked]> wrote:
> 
> Hi all,
> 
> a similar discussion is currently happening on the [email-masked] <mailto:[email-masked]> list as part of the new shmoo working group. Maybe you want check out the discussion there (or even move it over to that list).
> 
> Mirja
> 
> 
> From: 108attendees <[email-masked] <mailto:[email-masked]>> on behalf of Antoni Przygienda <prz=[email-masked] <mailto:prz=[email-masked]>>
> To: Christian Hopps <[email-masked] <mailto:[email-masked]>>, Bron Gondwana <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> From: 108attendees <[email-masked] <mailto:[email-masked]>> on behalf of Christian Hopps <[email-masked] <mailto:[email-masked]>>
> To: Bron Gondwana <[email-masked] <mailto:[email-masked]>>
> Cc: Christian Hopps <[email-masked] <mailto:[email-masked]>>, "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
>> On Aug 3, 2020, at 10:17 PM, Bron Gondwana <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 16:17:33 +0200

I reply because you signed TI-99, and I suspect it is a joke.  I used 
one in year 1988 and probably these computers dont exist anymore.

Le 03/08/2020 à 19:43, Bret Jordan a écrit :
> 1) Working Groups should have monthly meetings over a video 
> conferencing solution. This is where day-2-day decisions are made, 
> work is generally done, and drafts are discussed. Slides should be 
> prepared ahead of time and people should review them and come with 
> questions. We should not rehash the slides on the call. We should open 
> up each concept from the slides for discussion, where each concept is 
> timeboxed.  Outcomes are: 1) no general consensus so we punt the 
> concept to a future meeting, 2) consensus against, so we don't do it, 
> 3) consensus for it so we move forward.
>
> 2) We should still have Face2Face meetings.

Joke aside, I dont think f2f meetings for IETF will happen before year 
2022.  Even then, it might be that only a few people will travel.

I think the work on organizing meetings would need to rather concentrate 
on how to best make online meetings.  I'd even say it is urgent, because 
as more time goes by, more and more trust and other advantages of IETF 
protocols risk of getting lost.  Strange things might happen.

Alex

> But these meetings should be reserved for topics that we can not get 
> consensus on during monthly calls or over email. Face2Face meetings 
> should be well organized by the chairs that have experience dealing 
> with conflicts and competing proposals. The mic lines should be 
> organized for people that are for a proposal and for people that are 
> against a proposal. We should have whiteboards where we talk through 
> ideas and work through complicated issues. Face 2 Face meetings for 
> working groups should have at least two sessions if not three. But 
> there needs to be breaks between them. This will allow individuals 
> that have divergent views time to discuss and try to come to mutually 
> acceptable agreement. But it is critical to have chairs that know how 
> to identify the areas where things are in agreement and the areas 
> where things are not in agreement and then balance and manage that 
> conflict.
>
> Standards work is hard, but we need to figure out a better and faster 
> way to work that is more eco-friendly and allows groups to be successful.
>
> I also think that the barrier to entry for new ideas and work groups 
> should be a lot lower. How you proof the pudding is to make sure new 
> work meets certain milestones. If not, then the working group is 
> closed.  For example, you could say all new working groups are 
> basically approved but you have to have at least 15-20 people in each 
> monthly meeting for at least 9 of the 12 months of the year. You need 
> to produce at least 2 drafts per year.
>
> balance out some of the echo chamber / myopic views that currently 
> exist.. We need more divergent views and voices, not less.
>
> Bret
>
> Sent from my TI-99/4A
> On Mon, Aug 3, 2020 at 11:28 AM Les Ginsberg (ginsberg) 
> <ginsberg=[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>       * In the time left for my slot (little to none because agendas
>         are usually full) entertain questions/discussion
>
>     Instead, don’t present slides at all (still prepare/publish them –
>     and have them available if needed for reference). Each “presenter”
>     gets 10-15 minutes to simply take questions/have discussion – the
>     interactive things that have added value when done “face-to-face”.
>
>     People could still post video presentations if they wished – but I
>     agree that production skills vary widely and I am not optimistic
>     that prerecorded presentations on average would be any better than
>     live ones on average.
>
>     What I want to address is the frustration many of us feel is when
>     there is no time during the meeting for discussion. Without that,
>     we might as well be sending email to the list.
>
>     To give people more time to review the slides, set a deadline for
>     posting the slides similar to that for new drafts – say one week
>     before the actual meeting.
>
>     (Admittedly many of us – myself included – might only look at the
>     slides the morning of…but at least we would have the opportunity.)
>
>        Les
>
>     > From: 108attendees <[email-masked]
>     <mailto:[email-masked]>> On Behalf Of Randy
>
>     > Bush
>
>     > To: Ben Campbell <[email-masked] <mailto:[email-masked]>>
>
>     > Cc: [email-masked] <mailto:[email-masked]>
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 16:20:46 +0200

> I do not agree with people who want to move from in person to "meeting only online", the reasons to meet in person have been enumerated countless times on the IETF discussion list, yet the push to…

Well, the “only” apparently was backfilled to avoid the WG name being a slur in certain contexts.

I’m not sure the semantic implication of this change was intended — “meet mostly online” would have the same problem.

The charter https://datatracker.ietf.org/wg/shmoo/about/

includes:

»The cadence of meeting scheduling and the mix of in-person versus fully
online meetings going forward once the disruptions caused by the pandemic
have subsided.«

So those of us who like to have that mix of face-to-face meetings and Web meetings will need to pay attention.

Grüße, Carsten

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 16:22:25 +0200

Le 04/08/2020 à 04:32, Keith Moore a écrit :
> much less productive because far more time was dedicated to 
> presentation and correspondingly less for discussion.   With film 
> transparencies, speakers were more likely to lead discussions and 
> refer to a slide only when necessary for illustration, and less likely 
> to simply read from their slides.   Powerpoint made it too easy to 
> just type text to be displayed on the screen while that text was read 
> or summarized by the speaker.
>
> The other things that I recall making meetings less productive were 
> (in no particular order):
>
> with the result that meeting rooms then had Internet access, which 
> meant that many people who were physically present in a meeting room 
> were not paying attention and thus distracting from the discussion in 
> some ways
>
> - Introduction of the microphone queue
>
I would like to learn when was the microphone queue introduced at IETF?

I did see an early microphone queue in a video in the Russian 
parliament, year circa 1990.

I do not see microphone linear queues in many other current (eh!, 
recent) f2f meetings that I attend(ed).  I see, for example, two 
hostesses with microphones circulating in the amphitheatre and giving 
the mic to the people who raise hands to make questions.

Alex

> which again drastically reduced the time available for discussion due 
> to the overhead of "media access" (i.e. managing the microphone queue)
>
> participation especially to allow time for remote speakers to get 
> access to the floor.   In a fully-remote environment, maybe we don't 
> need that queue any more, at least most of the time.
>
>
>
>

---

From: Vittorio Bertola <[email-masked]>
Date: Tue, 4 Aug 2020 16:27:07 +0200 (CEST)

>     Il 04/08/2020 16:08 Christian Hopps <[email-masked]> ha scritto:
>      
>      
> >         have subsided. ....
Even if it was said multiple times that "only" was just added for the political correctness of the acronym, and that the last part of the charter is only a possible additional discussion for when all the rest of the work has been completed, that word is proving again and again to be a problem for some participants. Could the IESG (if procedurally possible) perhaps retrofit the group's name with a different O* word? I think someone already proposed "optimally".

-- 

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 16:28:54 +0200

Le 04/08/2020 à 16:08, Christian Hopps a écrit :
> I have avoided participating in this group as I assume it was founded 
> and is filled with like-minded people with a predetermined goal in 
> mind ... meeting only online -- it's right in the name.
>
> I do not agree with people who want to move from in person to "meeting 
> only online",

Is it that you do not agree by the heart, or you do not agree by the reason?

It might be that the reason suggests that online should be the only way 
to meet for some time to come.

It might be that by heart one can not agree with such interaction.  I 
agree with you: by heart, it is impossible to appreciate such 
artificiality of online meetings.

Alex

> the reasons to meet in person have been enumerated countless times on 
> the IETF discussion list, yet the push to eliminate the in person 
> meetings continue despite this. Who would want to have this same 
> debate ad nauseam in a WG?
>
> Thanks,
> Chris.
>
>> On Aug 4, 2020, at 9:43 AM, Mirja Kuehlewind 
>> <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi all,
>> a similar discussion is currently happening on 
>> [email-masked] <mailto:[email-masked]>list as part of 
>> the new shmoo working group. Maybe you want check out the discussion 
>> there (or even move it over to that list).
>> Mirja
>> *From:*108attendees <[email-masked] 
>> <mailto:[email-masked]>> on behalf of Antoni 
>> Przygienda <prz=[email-masked] 
>> <mailto:prz=[email-masked]>>
>> *Date:*Tuesday, 4. August 2020 at 15:00
>> *To:*Christian Hopps <[email-masked] <mailto:[email-masked]>>, 
>> Bron Gondwana <[email-masked] <mailto:[email-masked]>>
>> *Cc:*"[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>
>> *Subject:*Re: [108attendees] Successful IETF 108
>> Timeslots need to be longer simply. In BIER we tend to bring as early 
>> presos the WG item/high impact/high quality things (this of course 
>> being subjective) but idea is of course for the slot being long 
>> enough e’one that is somehow relevant can present.  The audience will 
>> vote with their feet.
>> Also, mike discussions have high value albeit they need be tightly 
>> managed/clipped but this once-in-three-month- interactive slot on the 
>> mike between experts/newbies/people who wandered in opens aspects 
>> often that don’t come out on the mailing list or during preso
>> nTony
>> *From:*108attendees <[email-masked] 
>> <mailto:[email-masked]>> on behalf of Christian Hopps 
>> <[email-masked] <mailto:[email-masked]>>
>> *Date:*Tuesday, August 4, 2020 at 2:00 PM
>> *To:*Bron Gondwana <[email-masked] 
>> <mailto:[email-masked]>>
>> *Cc:*Christian Hopps <[email-masked] <mailto:[email-masked]>>, 
>> "[email-masked] <mailto:[email-masked]>" 
>> <[email-masked] <mailto:[email-masked]>>
>> *Subject:*Re: [108attendees] Successful IETF 108
>> *[External Email. Be cautious of content]*
>>
>>
>>
>>>> ·Present the slides I published 24 hours before the meeting
>>>>
>>>> ·In the time left for my slot (little to none because agendas are 
>>> when we get to the conversation, everybody has the cache state 
>>> loaded into their brain and the conversation can be productive.  I 
>>> don't think that "read the slides in advance and come with 
>>> questions" will give the same alignment.
>> I was trying to figure out why I thought this wouldn't work well, and 
>> I think you identified the most important aspect (cache loading and 
>> aligning thoughts).
>> 1) It allows for pulling in some experts (and their viewpoints) who 
>> might make themselves available fully during meeting slots, but 
>> aren't really so involved in the WG that they read every draft or 
>> would watch videos of the slide presentations beforehand.
>> 2) For work that the WG ultimately will reject, it gives the authors 
>> the feeling that they were fully heard prior to that rejection. I 
>> know that this should be able to be done strictly on the list; 
>> however, human nature what it is, it sometimes helps when people 
>> actually see that other people listened to them. This might still 
>> work if there was lively back and forth during a Q&A session, but I 
>> suspect for this type of work many people wouldn't watch the premade 
>> videos b/c they suspected it wouldn't move forward, and so there'd be 
>> much less participation during the Q&A part.
>> In LSR we've certainly had meetings where we didn't have enough time, 
>> but that was primarily after we merged IS-IS and OSPF and hadn't 
>> figured things out. Lately things have been OK I think, up until IETF 
>> 108. For IETF 108 we didn't have enough time to run things the way we 
>> normally do -- 100m was definitely not enough time for us. For the 
>> next virtual, if nothing changes with the format (single session 100m 
>> max), we will be have to more limit who gets agenda slots, perhaps 
>> with some "if there's time" slots tacked on the end in case 
>> discussion times are not fully used on earlier presentations.
>> Thanks,
>> Chris.
>>> the positives of the existing patterns and seeing how we can 
>>> preserve them.
>>> Bron
>>> --

---

From: John Scudder <[email-masked]>
Date: Tue, 4 Aug 2020 14:32:14 +0000

> I do not agree with people who want to move from in person to "meeting only online", the reasons to meet in person have been enumerated countless times on the IETF discussion list, yet the push to…

Exactly this. 

I suppose this could evolve into a discussion of the role of selection bias in chartering and perpetuating WGs, but that really would need a new thread and besides, doesn’t belong on 108attendees. 

—John

---

From: Christian Hopps <[email-masked]>
Date: Tue, 4 Aug 2020 10:33:17 -0400

> On Aug 4, 2020, at 10:20 AM, Carsten Bormann <[email-masked]> wrote:
> 

So why not pick another name that isn't a slur and doesn't put "Only" in the name? "Meet Online Optimally" MOO is even "cute" if that's a requirement for the WG name.

> So those of us who like to have that mix of face-to-face meetings and Web meetings will need to pay attention.

I don't think this group should be chartered to decide how often we will meet in person vs online since I believe the main participants are biased towards not meeting in person. The charter should be to figure out how to meet optimally online and then based on the results of that WG, we could start making decisions about how often and when to use online meeting vs in person. I think the second decision would involve more and different people than those focused the mechanics of online meeting.

Thanks,
Chris.

---

From: Mike Bishop <[email-masked]>
Date: Tue, 4 Aug 2020 14:34:04 +0000

You should note the term “mix.”  The prevailing view seems to be that in-person meetings have value, and we should continue to have them once circumstances permit again.  There is a valid question, however, about whether we should return to in-person meetings only as soon as the pandemic is dealt with.  We could alternatively hold fewer of them per year, supplemented with more virtual meetings; or replace one of the three with a virtual meeting; or hold virtual meetings in between in-person meetings.  (Consider the possibility of a 2+1 or 2+2 schedule rather than 3+0.)

There are compelling reasons to meet in person, as you note.  There are also compelling reasons not to – cost, carbon impact of plane travel, second-class citizenship of those who cannot travel.  As with anything where there are compelling arguments on both sides, we need to figure out how to balance the interests.

The working group is not tasked with the elimination of in-person meetings.  And frankly, if you believe it is and you oppose the idea, the working group needs you speaking up against it.  The “only” was added to side-step an acronym the IESG decided to avoid; it refers to a meeting with no in-person attendees, not to the elimination of in-person meetings for all time.

From: 108attendees <[email-masked]> On Behalf Of Christian Hopps
Sent: Tuesday, August 4, 2020 10:08 AM
To: Mirja Kuehlewind <[email-masked]>
Cc: Bron Gondwana <[email-masked]>; Christian Hopps <[email-masked]>; Antoni Przygienda <prz=[email-masked]>; [email-masked]
Subject: Re: [108attendees] Successful IETF 108

Thanks,
Chris.

On Aug 4, 2020, at 9:43 AM, Mirja Kuehlewind <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Mirja

From: 108attendees <[email-masked]<mailto:[email-masked]>> on behalf of Antoni Przygienda <prz=[email-masked]<mailto:prz=[email-masked]>>
Date: Tuesday, 4. August 2020 at 15:00
To: Christian Hopps <[email-masked]<mailto:[email-masked]>>, Bron Gondwana <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [108attendees] Successful IETF 108

•  Tony

From: 108attendees <[email-masked]<mailto:[email-masked]>> on behalf of Christian Hopps <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, August 4, 2020 at 2:00 PM
To: Bron Gondwana <[email-masked]<mailto:[email-masked]>>
Cc: Christian Hopps <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [108attendees] Successful IETF 108

•         Present the slides I published 24 hours before the meeting

•         In the time left for my slot (little to none because agendas are usually full) entertain questions/discussion

Thanks,
Chris.

Bron

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 4 Aug 2020 16:37:45 +0200

I just requested subscription to the 'manycouches' email list of the 
'shmoo' WG.

It is at https://ietf.org/mailman/listinfo/manycouches

I take advantage of this subscription opportunity to suggest something 
that I already suggested to other similar places ('its' email list and 
IPWAVE WG, 'tm-rid' email list and DRIP WG).

There is a problem in the name 'shmoo' being different than 
'manycouches', let alone the problem of the last 'o' not being widely 
accepted (-only).  The problem is that I get confused about the name in 
URLs, email addresses and mail filters.  To address this problem, there 
is a need of mechanism to update the name of a mailing list easily.  The 
name 'manycouches', 'shmoo' and potentially others like 'moomin', or 
'without an -'o', should be just one name.  The requirement is that the 
update of the email list name should, among others, update the local 
filters of Mail User Agents in the people's computers, with their 
consent, of course; they should not be disturbed by this update.

Alex

Le 04/08/2020 à 15:43, Mirja Kuehlewind a écrit :
>
> Hi all,
>
> a similar discussion is currently happening on the 
> [email-masked] <mailto:[email-masked]> list as part of the 
> new shmoo working group. Maybe you want check out the discussion there 
> (or even move it over to that list).
>
> Mirja
>
> *From: *108attendees <[email-masked]> on behalf of 
> Antoni Przygienda <prz=[email-masked]>
> *Date: *Tuesday, 4. August 2020 at 15:00
> *To: *Christian Hopps <[email-masked]>, Bron Gondwana 
> <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [108attendees] Successful IETF 108
>
> being subjective) but idea is of course for the slot being long enough 
> e’one that is somehow relevant can present.  The audience will vote 
> with their feet.
>
> *From: *108attendees <[email-masked]> on behalf of 
> Christian Hopps <[email-masked]>
> *Date: *Tuesday, August 4, 2020 at 2:00 PM
> *To: *Bron Gondwana <[email-masked]>
> *Cc: *Christian Hopps <[email-masked]>, "[email-masked]" 
> <[email-masked]>
> *Subject: *Re: [108attendees] Successful IETF 108
>
>         ·In the time left for my slot (little to none because agendas
>         Instead, don’t present slides at all (still prepare/publish
>         them – and have them available if needed for reference). Each
>         “presenter” gets 10-15 minutes to simply take questions/have
>         discussion – the interactive things that have added value when
>         done “face-to-face”.
>
> might make themselves available fully during meeting slots, but aren't 
> really so involved in the WG that they read every draft or would watch 
> videos of the slide presentations beforehand.
>
> the feeling that they were fully heard prior to that rejection. I know 
> that this should be able to be done strictly on the list; however, 
> human nature what it is, it sometimes helps when people actually see 
> that other people listened to them. This might still work if there was 
> lively back and forth during a Q&A session, but I suspect for this 
> type of work many people wouldn't watch the premade videos b/c they 
> suspected it wouldn't move forward, and so there'd be much less 
> participation during the Q&A part.
>
> with some "if there's time" slots tacked on the end in case discussion 
> times are not fully used on earlier presentations.
>
> Thanks,
>
> Chris.
>
>     I'm not saying "there's not better way", but it's worth
>     considering the positives of the existing patterns and seeing how
>     we can preserve them.
>
>     Bron
>
>     --
>

---

From: John Scudder <[email-masked]>
Date: Tue, 4 Aug 2020 14:44:21 +0000

On Aug 4, 2020, at 10:34 AM, Mike Bishop <[email-masked]> wrote:
> 
> The working group is not tasked with the elimination of in-person meetings.  And frankly, if you believe it is and you oppose the idea, the working group needs you speaking up against it. 

For the reasons Chris mentioned earlier, this is an unrealistic expectation. There are various WGs I consider to be working on problems that don’t need solutions, or technologies that are dead ends. I generally think it’s antisocial and counterproductive to show up at their meetings and tell them so. It’s no skin off me if they choose to spend their time in a way I consider unwise, and besides, they might be right and I might be wrong (it happens with some frequency). As far as I’m concerned, the BoF phase is when naysaying has real value; after that, it’s a waste of your time and the WG’s, and it’s just rude.

> The “only” was added to side-step an acronym the IESG decided to avoid; it refers to a meeting with no in-person attendees, not to the elimination of in-person meetings for all time.

That was a poor naming decision then, and is having real-world consequences. As we know, “naming things” is one of the two hard problems of computer science (along with cache invalidation and off-by-one errors), so I don’t mean to criticize past decisions. But now that the bug has been demonstrated in the field, it’s time for a rename. Even if the name isn’t cute.

—John

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 11:01:43 -0400

As far as I understand it, “only” is as opposed to “partly”. That is, as opposed to an in-person meeting with online participants. 

I’m a pretty strong advocate of learning how to get the benefit of in-person meetings online, both because it saves carbon and because it allows more participants. And yet I would not advocate never meeting in person. 

It might serve the community better if we could be less polarized about this. 

> On Aug 4, 2020, at 10:44, John Scudder <jgs=[email-masked]> wrote:
>

---

From: John Scudder <[email-masked]>
Date: Tue, 4 Aug 2020 15:27:10 +0000

> As far as I understand it, “only” is as opposed to “partly”. That is, as opposed to an in-person meeting with online participants.

Yes, I understand that this is said to be the intent of the name. It’s indisputable that the name doesn’t communicate clearly; a name you have to explain is a poor name, in this case the poor choice has real-world consequences.

> I’m a pretty strong advocate of learning how to get the benefit of in-person meetings online, both because it saves carbon and because it allows more participants. And yet I would not advocate neve…

Sure.

> It might serve the community better if we could be less polarized about this..

You addressed your comment to me, but I’m not sure what your point is, I’m sorry.

—John

---

From: <[email-masked]>
Date: Tue, 4 Aug 2020 15:31:48 +0000

> let go of the control culture and open the mic(s) up.  and i do not mean just a controlled mic queue.  no queue and let it be chaotic.  and yes, we will talk over each other until we figure out that does not work; or maybe it will!  after an hour or three, folk will figure out how to take turns or whatever works.  we might even have <gasp!> conversations about a speaker's work.

That suggestion, while still potentially a joke, would distinctly favour:

- Those that speak English as a first language
- Those with good connectivity
- Those inclined to filibuster
- Especially: all of the above combined

Ergo, I do hope that it isn't being taken as a serious suggestion by anyone reading it.

Regards,

Tom

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 11:33:27 -0400

> You addressed your comment to me, but I’m not sure what your point is, I’m sorry.

This last sentence is rather ironic when compared to your first.  “It’s indisputable?”

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 4 Aug 2020 15:34:34 +0000

> Could the IESG (if procedurally possible) perhaps retrofit the group's name with a different O* word? I think someone already proposed "optimally".

Or better: just give up trying to come up with cutesy English-pronouncable acronyms.

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 4 Aug 2020 08:34:39 -0700

Just s/Only/Optionally/

Which is, I believe, what a lot of people, including me, will do anyway.

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 4 Aug 2020 15:37:46 +0000

Strongly agree with this.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 17:47:00 +0200

> Or better: just give up trying to come up with cutesy English-pronouncable acronyms.

Aw.

Grüße, Carsten

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 11:55:35 -0400

> Ergo, I do hope that it isn't being taken as a serious suggestion by anyone reading it.

I took it as a serious suggestion, and an excellent one at that, even 
acknowledging the limitations you cite.   I assume that the Jabber 
channel would still be available and it's been used in the past to 
overcome some connectivity issues.   A Chair is still necessary to 
prevent filibusters.

Also, I assume that the mic queue would still be available for 
situations in which many people wanted to speak at once, and the Chair 
could require people to use it in such situations.   But being able to 
speak back-and-forth quickly without having to reserve media access each 
time is, in my experience, a very useful optimization that can save a 
great deal of time and help a working group converge on useful solutions 
far more quickly than otherwise.

Keith

---

From: "Joel M. Halpern" <[email-masked]>
Date: Tue, 4 Aug 2020 12:16:43 -0400

There is a distinct difference between enabling conversation and 
disabling the mic queue expectation.

I observed several times that the chairs could and did enable multiple 
people to speak if there was a conversation.  All the chairs and 
participants had to do was be a little deliberate in taking down the 
last speakers permission, so if there was interaction it could occur.

However, having "I speak when I choose" as the default mode would move 
the interaction in a direction that although i perfectly capable of 
competing in I consider undesirable when I do it and harmful to many 
other people's ability to interact.

Yours,
Joel

On 8/4/2020 11:55 AM, Keith Moore wrote:
>>> let go of the control culture and open the mic(s) up.  and i do not 
>>> mean just a controlled mic queue.  no queue and let it be chaotic.  
>>> and yes, we will talk over each other until we figure out that does 
>>> not work; or maybe it will!  after an hour or three, folk will figure 
>>> out how to take turns or whatever works.  we might even have <gasp!> 
>>> conversations about a speaker's work.
>>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 18:21:29 +0200

On 2020-08-04, at 17:55, Keith Moore <[email-masked]> wrote:
> 
> But being able to speak back-and-forth quickly without having to reserve media access each time is, in my experience, a very useful optimization 

… that was applied in some WGs with smaller crowds.
(Meetecho supports direct access to the floor, unfortunately for audio only.)

It just doesn’t work that well in larger groups.
(Where the size of the group is counting the number of speakers, not the number of listeners.)

Managing transitions between aloha and central queue management would be a great feature.

Grüße, Carsten

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 12:29:29 -0400

> other people's ability to interact.

I don't think that's an accurate representation, though I will admit 
that my experience is based on face-to-face meetings rather than remote 
ones.   In a face-to-face meeting, speakers can get a sense of whether 
they're monopolizing the time, either by themselves, or from subtle 
reactions from others in the room. And when necessary the chair can 
intervene.   (Of course, some people will think a speaker is talking too 
much merely because they disagree with the speaker.)

In a remote meeting we might need to provide for other ways of providing 
cues similar to those that exist in a f2f meeting. (Maybe a "harrumph" 
button?)

I also don't think "I speak when I choose" would be the "default 
mode".    We understand that there are conventions governing interaction 
within a meeting.   There is still a current speaker who has the floor 
during much of a meeting, even though we might often find the occasional 
extemporaneous comment or question useful.   And there is still a chair 
to keep things from getting out of hand.

It's really just the strict queue discipline that needs to be abandoned 
under most circumstances.   My impression was that meetecho provided a 
good compromise - there's still a mic queue for when it is needed, even 
though there's also the capability to speak without queueing.    
Presumably the chair can disable the latter when absolutely necessary, 
but mostly we rely on participants to have some sense of fairness and 
mostly that seems to work.

Keith

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 12:30:38 -0400

I teach meditation online (totally different world) and we have really fruitful discussions all the time. What it requires is a moderator and a bunch of people who are willing to respect the moderator. As soon as you get into Pundit Mode (where the loudest talker just keeps talking and never shuts up) you are in trouble, but if someone were to do that in one of my classes, I would just mute them. This is much easier to do online than in person, because we don’t give chairs control of the mics at in-person meetings. Of course, they’d have to be willing to use it for it to make a difference. 

The irony is that the tools to do this have been available for years in e.g. Zoom, but we do not use Zoom—we use MeetEcho. We use MeetEcho (I presume) because they work hard for us making in-person meetings sort-of work for online attendees, but it’s nowhere near the state of the art for fully-online meetings. The fact that we continue to use unsuitable tools is a real and major cost.

> On Aug 4, 2020, at 12:16 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> There is a distinct difference between enabling conversation and disabling the mic queue expectation.
> 
> I observed several times that the chairs could and did enable multiple people to speak if there was a conversation.  All the chairs and participants had to do was be a little deliberate in taking down the last speakers permission, so if there was interaction it could occur.
> 
> However, having "I speak when I choose" as the default mode would move the interaction in a direction that although i perfectly capable of competing in I consider undesirable when I do it and harmful to many other people's ability to interact.
> 
> Yours,
> Joel
> 
>> I took it as a serious suggestion, and an excellent one at that, even acknowledging the limitations you cite.   I assume that the Jabber channel would still be available and it's been used in the past to overcome some connectivity issues.   A Chair is still necessary to prevent filibusters.
>> Also, I assume that the mic queue would still be available for situations in which many people wanted to speak at once, and the Chair could require people to use it in such situations.   But being able to speak back-and-forth quickly without having to reserve media access each time is, in my experience, a very useful optimization that can save a great deal of time and help a working group converge on useful solutions far more quickly than otherwise.
>> Keith
> 
> --

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 12:34:36 -0400

> The irony is that the tools to do this have been available for years in e.g. Zoom, but we do not use Zoom—we use MeetEcho. We use MeetEcho (I presume) because they work hard for us making in-person…

There are lots of ways for a tool to be unsuitable, including presenting 
significant privacy and security risks to those who use it.

Keith

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 12:36:39 -0400

On Aug 4, 2020, at 12:34 PM, Keith Moore <[email-masked]> wrote:
> There are lots of ways for a tool to be unsuitable, including presenting significant privacy and security risks to those who use it.

Also, some IETF participants no doubt would consider any tool that prevents filibustering to be unsuitable.

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 12:46:18 -0400

> prevents filibustering to be unsuitable.

"filibustering" is an interesting word.  Historically in the US Senate 
the filibuster was used to make sure that any bills passed by the US 
Congress were a compromise between competing interests, rather than an 
exercise of tyranny of the majority.   This was a feature rather than a 
bug.   For that reason, I do not support efforts to eliminate the 
filibuster in the Senate.

The problem in the current US Congress is that US politics has become so 
polarized that such compromises that are needed to make sure that laws 
serve a broad spectrum of interests have often become impossible.

I note that the US Senate has also long had rules to limit debate so 
that a filibuster was not a denial-of-service attack on the entire Senate.

Anyway, I suspect by "filibustering" you mean something approximating 
"denial of service attack".   I agree that DoS attacks aren't 
appropriate.   Let someone have their say for some reasonable amount of 
time.   Cut them off when that time has been exceeded and/or when they 
start repeating themselves.   They can always present their argument to 
the mailing list, write an Internet-Draft that presents an alternative 
view, bring up issues at WGLC and IETF LC, or even appeal.

But I also want to point out that in a group that purports to make 
decisions by consensus, shouting down a lone alternative voice is 
another form of DoS attack.   And some people, I suspect, want to be 
able to keep doing that.

Keith

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 18:56:51 +0200

> The irony is that the tools to do this have been available for years in e.g. Zoom, but we do not use Zoom—we use MeetEcho. We use MeetEcho (I presume) because they work hard for us making in-person…

Can you explain how meetecho does not support removing microphone access?

(Of course, the person who was denied it can immediately snatch it back.  
Which may be exactly the right thing when the chair is out of their mind, which does happen.
Otherwise, what a great way to make an impression on your colleagues.)

I still fondly remember one episode when the late Tom Taylor denied microphone access to a repeat offender in a physical meeting room by his sheer authority of presence; that is of course hard to rebuild in a Web meeting.

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 13:08:19 -0400

> Can you explain how meetecho does not support removing microphone access?

Meetecho is clunky and unreliable. It was hard to even get to speak. The UX was terrible. Yes, you can cut the mic, but if you do, you’ve cut it. In zoom, I can mute someone who’s making noise when they shouldn’t be, I can see who’s making noise, I can un-mute them when they want to talk and can’t figure out the mute button, and I can see peoples’ faces to know that they want to talk when they are a bit shy. None of that is remotely possible with meetecho.

---

From: Keith Moore <[email-masked]>
Date: Tue, 4 Aug 2020 14:20:50 -0400

> Managing transitions between aloha and central queue management would be a great feature.

That sounds about right to me, though I suspect it's the number of 
active participants that matters, more than the total number of 
participants.

Keith

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 4 Aug 2020 21:42:47 +0200

> On 2020-08-04, at 19:08, Ted Lemon <[email-masked]> wrote:
> 
> Meetecho is clunky and unreliable. It was hard to even get to speak. The UX was terrible.

I wrote up some 20 annoyances about meetecho over in tools-discuss, so I think I know what you mean.

> Yes, you can cut the mic, but if you do, you’ve cut it. In zoom, I can mute someone who’s making noise when they shouldn’t be,

(Which doesn’t happen a lot in meetecho because it appropriately has a more explicit concept of floor control.)

> I can see who’s making noise,

(Among those 20 annoyances, and picked up by the meetecho folks as a priority request.)

> I can un-mute them when they want to talk and can’t figure out the mute button,

(That might be a controversial feature.)

> and I can see peoples’ faces to know that they want to talk when they are a bit shy. 

Adding a gallery view of the attendance might be a nice feature request.

So I agree Zoom may be more appropriate for your meditation classes.
For teaching, I like BigBlueButton (and so do other SDOs for their meetings, I hear).
With a few features stolen from that, meetecho could be quite useful.

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 16:12:47 -0400

> With a few features stolen from that, meetecho could be quite useful.

I think I see the disconnect here. Working groups at this point are highly formalized; the discussion that e.g. Randy spoke of hardly ever happens in working group meetings.

I consider this a serious problem.  The point of getting together in realtime to have verbal discussions is that synergy happens when we do this. The best mic-line discussions are the ones where ideas are going back and forth between people quickly, not the mic lines where everybody gets to have their say, linearly. That’s just not how human beings best communicate.

What I want out of a WG meeting is what my students want out of a meditation meeting: a really good discussion. That’s what we have in my meditation classes. We used to have that in working groups, and we still sometimes do, but it’s the exception, not the rule. Maybe this is a reflection on the way the mic line moderation is done, maybe it’s just that the wrong people are showing up. But I have an existence proof that I can use Zoom to do what I want to see done in working groups, and I have no such existence proof for Meetecho—quite the opposite.

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 4 Aug 2020 17:20:16 -0400

Ted,

> On Aug 4, 2020, at 4:12 PM, Ted Lemon <[email-masked]> wrote:
> 

Communication is a scalability issue.

The types of conversations that are good back and forth require a small enough set of people to have that naturally occur with people that play nice together.

Scaling that a small level with a moderator, as you know, means the moderator is actively building sub groups for discussion.

Once you've gotten over a certain size, you simply can't do that.  If you're in person, and you've got people that place nice while waiting in the mic line, people will bounce the mic amongst themselves.  But that's often at the cost of a narrow time window for verbal discussion to hit all of the people in the line and it can become unfair.

IMO, you have to set your discussion style based on the scale of the conversation.  If you want serious back and forth, the timeslot in question should be mostly verbal and only a little slideware.  That's a chair problem.  The chair usually asks "how long do you need to present".  What is intended is "present... and take reasonable discussion?"

-- Jeff

---

From: Ted Lemon <[email-masked]>
Date: Tue, 4 Aug 2020 17:26:13 -0400

> The types of conversations that are good back and forth require a small enough set of people to have that naturally occur with people that play nice together.

Yes, and this set of people is invariably no smaller than the group of people who get up to speak at the mic, even in the busiest wg sessions. My meditation classes work well with 30 attendees; I’ve never seen that many people in line during a working group session.

> Scaling that a small level with a moderator, as you know, means the moderator is actively building sub groups for discussion.

In this case, I think the author can do the sales job; the moderator just has to pay attention to the people who show up for the discussion.

> Once you've gotten over a certain size, you simply can't do that.  If you're in person, and you've got people that place nice while waiting in the mic line, people will bounce the mic amongst thems…

I would argue that if you have reached that size, you need to subdivide, as you suggest. But I’ve never seen the IETF get into this situation.

> IMO, you have to set your discussion style based on the scale of the conversation.  If you want serious back and forth, the timeslot in question should be mostly verbal and only a little slideware.  That's a chair problem.  The chair usually asks "how long do you need to present".  What is intended is "present... and take reasonable discussion?”

Yes. If this problem is interesting to you, I heartily recommend switching over to SHMOO. IMHO you are pointing in exactly the right direction.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 5 Aug 2020 00:19:24 +0200

I enjoy this discussion about our meeting communications culture.
I even agree with some of what was said.

I think we could get a lot closer to understand the reality of how
bad our meetings are if we had a feedback channel for participants
where they could simply press anonymously buttons to express opinions,
and then we look at stats.

here are a couple of buttons that could be quite popular.
participants to also click buttons..

[] I do not understand this
[] My question was not answered
[] I do not dare to ask for a better explanation
[] There was not enough time to finish an important point
[] The commenter on the mike does not understand the issue
[] I am getting confused by all the uncorrelated opinions
   expressed, can someone bring structure to this chaos
[] This was grandstanding
[] This was politically corect pandering

etc. pp.

Cheers
    Toerless

On Tue, Aug 04, 2020 at 05:20:16PM -0400, Jeffrey Haas wrote:
> > I consider this a serious problem.  The point of getting together in realtime to have verbal discussions is that synergy happens when we do this. The best mic-line discussions are the ones where ideas are going back and forth between people quickly, not the mic lines where everybody gets to have their say, linearly. That???s just not how human beings best communicate.
> 

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 5 Aug 2020 00:20:41 +0200

I don't think more meetings would help. Better motivations to
do more mutual document review would. Now how can we achieve that...

On Tue, Aug 04, 2020 at 09:02:26AM +0200, Benoit Claise wrote:
> > > thoughts of everybody in the room (including themselves) and
> > > hence when we get to the conversation, everybody has the cache
> > > state loaded into their brain and the conversation can be
> > > productive.  I don't think that "read the slides in advance and
> > > come with questions" will give the same alignment.
> > > 
> > > considering the positives of the existing patterns and seeing
> > > how we can preserve them.
> > > 

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 5 Aug 2020 00:25:48 +0200

On Tue, Aug 04, 2020 at 12:05:38PM +0200, Carsten Bormann wrote:
> The 5 hour format of the day allows to get some work done outside the meetings (e.g., side meetings, preparing and digesting drafts and slides, processing e-mail).  Going higher than 5 wouldn???t work as well, as people would again need to process their email and prepare/digest materials during the meetings.

Wait until your time zone is not the preferred one
(not even disagreeing with what you're saying, just observing
 that we where not TZ challenged).

Cheers
    Toerless

> IETF moved from a 4/yr to a 3/yr format before I got involved.  It would be interesting to hear why.  Currently, 2 of the three meetings are followed by a regional slowdown (summer ??? vacation time in Europe, winter ??? Thanksgiving and winter slowdown in the US).  Going back to 4/yr might change the dynamics in other ways than just meeting more often.
> 
> I???m not sure it is.  We have used periods of bi-weekly web meetings in some WGs and I can say these were useful.  Turnout is smaller than at the 3/yr meetings (which I will call ???summits??? for the rest of this message as ???face-to-face??? no longer is true).
> 
> Of course, WGs differ, so some won???t get much out of these web meetings, some will work best with infrequent interims, and some will want to use focused, one-theme-per-meeting, but regularly timed monthly or bi-weekly web meetings.
> 

-- 
---
[email-masked]

---

From: Mark Andrews <[email-masked]>
Date: Wed, 5 Aug 2020 15:52:04 +1000

Please FIX your MUA.

Sending messages with the text size set to “x-small” makes the email UNREADABLE
without expanding the email size to compensate. Below is the start of what you sent.
Note it has “font-size:x-small” set.

This image shows how it looks on a iPhone <https://users.isc.org/~marka/IMG_2456.PNG>.

Mark

<div dir=3D"ltr"><div dir=3D"ltr"><div class=3D"gmail_default" style=3D"fon=
t-family:times new roman,serif;font-size:x-small">My dear friends,</div><di=
v class=3D"gmail_default" style=3D"font-family:times new roman,serif;font-s=
ize:x-small"><br></div><div class=3D"gmail_default" style=3D"font-family:ti=
mes new roman,serif;font-size:x-small">IETF 108 has been very unique.</div>=
<div class=3D"gmail_default" style=3D"font-family:times new roman,serif;fon=
t-size:x-small">1. Session&#39;s relevant matters were readily available in=
 one place for every session.<br>2. Date wise, time wise and Session wise A=

> On 4 Aug 2020, at 18:31, K Mohan Raidu <[email-masked]> wrote:
> 
> My dear friends,
> 
> 1. Session's relevant matters were readily available in one place for every session.
> Hearty Congratulations to all the players, for making the grand historical event.
> 
> On Tue, Aug 4, 2020 at 12:53 PM Keith Moore <[email-masked]> wrote:
> Director
> ii Informatics India
> 1-9-1113/1/A/A, Vidyanagar,
> Hyderabad - 500044.
> 
> 9985033566
> 
> Click here to Unsubscribe
> 
> -- 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 5 Aug 2020 12:42:47 +0200

> Note it has “font-size:x-small” set.

If I had a dollar for each message I simply didn’t read because it was in a tiny font…  (On the desktop, you can CMD-+, but not on the phone.)

Grüße, Carsten

---

From: K Mohan Raidu <[email-masked]>
Date: Wed, 5 Aug 2020 17:07:41 +0530

My dear friends,

 1. Relevant matters were readily available in one place for every session.

 K Mohan Raidu
 Chairman

On Wed, Aug 5, 2020 at 4:12 PM Carsten Bormann <[email-masked]> wrote:

> If I had a dollar for each message I simply didn’t read because it was in
> a tiny font…  (On the desktop, you can CMD-+, but not on the phone.)
>
> Grüße, Carsten
>
>

-- 
With Kind Regards,

K Mohan Raidu
*Director*
ii *Informatics India*

*9985033566*

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 5 Aug 2020 13:50:49 +0200

Some suggestions for consideration, moving to manycouchees/tools-discuss
[please remove 108attendees before replyin to this email, sorry, IETF mailman hates Bcc]

On Tue, Aug 04, 2020 at 02:20:50PM -0400, Keith Moore wrote:
> That sounds about right to me, though I suspect it's the number of active
> participants that matters, more than the total number of participants.

IMHO one key problem is that the larger the group and/or the shorter the discussion
time frame, the worse the participation engagement from all but he most extroverted participants. 

For better participant engagement i think that more polling of the participants
would be good. And this could be put into meetecho and would make it go way
beyond what the average conferencing tool does. 

- Meetecho could become agenda aware: Most simple option would be to have each
  aenda slot be associated with one or more drafts.

- Standard questions could be automatically be posted to meetecho when chair clicks on
  next slot: "Have you read this draft" "what do you think" (some answers).

- specific questions with specific answer options could be activated by chairs,
  e.g.: "adoption", "ready for last call", ...
  answers could be given anonymous or with name
  (some questions anonymous answers of course do not make sense "who will review this draft until next IETF" ?)

- Of course, ideally slot-presenters should be able to propose questions as
  well. After all, those questions should be the key slide in the ideall only
  1 page presentation, but allowing chairs to acceppt those questions to then
  put them into meetecho so they can smoothly be called upon in meetecho when
  the session runs would allow to save a lot of time and help to poll the
  whole set of attendants a lot more and thus get better group participation.

Cheers
    Toerless

---

From: Ted Lemon <[email-masked]>
Date: Wed, 5 Aug 2020 08:31:22 -0400

> My dear friends,

Much better!

Still better would be not to specify the font size at all.

And I’m glad you had a good IETF! :)