Subject: Re: [109-newcomers] 109-newcomers Digest, Vol 1, Issue 1

From: Nabeel Omer <[email-masked]>
Date: Fri, 6 Nov 2020 00:46:18 +0000

Hi,

I managed to miss the webinars. Are there recordings available?

Thanks,
Nabeel Omer

> On 3 Nov 2020, at 8:00 pm, [email-masked] wrote:
> 
> Send 109-newcomers mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.ietf.org/mailman/listinfo/109-newcomers
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of 109-newcomers digest..."
> Today's Topics:
> 
>   1. Newcomers Webinars This Week: Get Ready for IETF 109
>      (IETF Secretariat)
> 
> From: IETF Secretariat <[email-masked]>
> Subject: [109-newcomers] Newcomers Webinars This Week: Get Ready for IETF 109
> Date: 3 November 2020 at 5:16:46 am GMT
> To: <[email-masked]>
> Reply-To: [email-masked]
> 
> 
> You are receiving this email because you indicated during registration that you’ve attended five or fewer IETF meetings.  As a relative newcomer (and perhaps even first-time attendee) we want to make sure that you are aware of two sessions this week that are designed to get you up to speed before the meeting. 
> 
> 1) Newcomers Webinar #1
> Wednesday, November 4 @ 0200 UTC (Tues 18:00 PST, 21:00 EST/ Wed 03:00 CET, 09:00 ICT) 
> Join here for webinar #1: https://ietf.zoom.us/j/93427347453 
> 
> 2) Newcomers Webinar #2
> Thursday, November 5 @ 1400 UTC (06:00 PST, 09:00 EST, 15:00 CET, 21:00 ICT)
> Join here for webinar #2: https://ietf.zoom.us/j/94191739379
> 
> During these one-hour webinars we will provide a brief overview of how to prepare for the IETF 109 meeting week.  More importantly, we will give you the opportunity to ask any of the questions you may have. 
> 
> We look forward to talking with you this week!
> 
> Regards,
> IETF Secretariat
> 
> 
> 
> 
> 109-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/109-newcomers

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 6 Nov 2020 05:15:03 +0000

Here is the link to the Newcomer’s Overview webinar.
https://www.youtube.com/watch?v=7VwwDT8-TZw

Regards,
Karen

From: 109-newcomers <[email-masked]>
Date: Thursday, November 5, 2020 at 7:46 PM
To: [email-masked] <[email-masked]>
Subject: Re: [109-newcomers] 109-newcomers Digest, Vol 1, Issue 1
Hi,

Thanks,
Nabeel Omer

On 3 Nov 2020, at 8:00 pm, [email-masked]<mailto:[email-masked]> wrote:

Send 109-newcomers mailing list submissions to
[email-masked]<mailto:[email-masked]>

1) Newcomers Webinar #1

2) Newcomers Webinar #2

Regards,
IETF Secretariat