Subject: [109all] Welcome to IETF 109

From: IETF Executive Director <[email-masked]>
Date: Sun, 15 Nov 2020 20:04:22 +1300

Welcome to IETF 109, hosted by Cisco.  We are expecting well over 1,000 attendees! 

In addition to Cisco, there are quite a few sponsors who have stepped up to support IETF 109.  Thank you to our Gold Sponsor Huawei, and to our Diversity and Inclusivity Silver Sponsor, Fastly.  Thanks to Cisco, Google and Futurewei who have supported our fee waiver program, making it possible for anyone to participate in IETF 109.  And as always, a special thanks to our equipment sponsors Cisco and Juniper.

To help you get the most from this meeting, you will find below a table of useful reference information.

This 109all list is used for administrative announcements by the IETF Chair, the Secretariat, the NOC, and myself, the IETF Executive Director.  It will be used sparingly.

Again, welcome and have a productive meeting.

-- 
Jay Daley
IETF Executive Director
[email-masked] <mailto:[email-masked]> 
Follow the IETF on Twitter:  @IETF

GENERAL MEETING  INFORMATION

Reporting Issues

Technical Issues

[email-masked] <mailto:[email-masked]>
View of active tickets

https://tickets.meeting.ietf.org/report/1 <https://tickets.meeting.ietf.org/report/1>
General Issues

[email-masked] <mailto:[email-masked]>
View of active tickets

https://www.ietf.org/ticketviewer/

Meeting Communication

Discussion among attendees:

Subscribe/Unsubscribe

[email-masked]

https://www.ietf.org/mailman/listinfo/109attendees <https://www.ietf.org/mailman/listinfo/109attendees>
Using Meetecho 

Meetecho is the platform for all IETF 109 sessions, including the Plenary. In order to join a session via Meetecho, you need to be registered for the meeting [1] and you must have a datatracker account. 

Meetecho Guidelines

Working Group Chair: https://www.ietf.org/how/meetings/109/session-chair-guide/ <https://www.ietf.org/how/meetings/109/session-chair-guide/>
Participant: https://www.ietf.org/how/meetings/109/session-participant-guide/ <https://www.ietf.org/how/meetings/109/session-participant-guide/>
Meetecho Video Tutorial

https://youtu.be/CGMrD64DMLQ <https://youtu.be/CGMrD64DMLQ> 

Meeting Agenda

https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/>
Meeting Materials

https://datatracker.ietf.org/meeting/materials/

IETF 109 Venue in Gather

The IETF 109 Gather space has been configured to resemble an IETF meeting venue. Gather is a WebRTC platform that uses peer-to-peer connection. Participation in Gather is voluntary and not required in order to successfully participate in the IETF 108 Online meeting. 

You must have a Datatracker account to join IETF 109 Gather. 

IETF 109 Gather

https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108 <https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108>
Guidelines for using Gather 

https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing <https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing>
Office Hours

The NOC, Secretariat, RFC Production Center, and IANA teams will all be holding office hours in the IETF 108 Gather space. Please see the meeting agenda for times, and a link to join.   I will also be available throughout the meeting for 1:1 meeting - please just send me an email/jabber to arrange.

[1] https://registration.ietf.org/109/ <https://registration.ietf.org/109/>

---

From: IETF Executive Director <[email-masked]>
Date: Sun, 15 Nov 2020 20:32:05 +1300

Apologies, there was an incorrect address for Gather in my earlier email  - that is now fixed below.

Jay

Reporting Issues

Technical Issues

https://www.ietf.org/ticketviewer/ <https://www.ietf.org/ticketviewer/>
Meeting Communication

Subscribe/Unsubscribe

[email-masked] <mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/109attendees <https://www.ietf.org/mailman/listinfo/109attendees>
Using Meetecho 

Meetecho Guidelines

Meeting Agenda

https://datatracker.ietf.org/meeting/materials/ <https://datatracker.ietf.org/meeting/materials/>
IETF 109 Venue in Gather

IETF 109 Gather

https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf <https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108>
Guidelines for using Gather