Subject: [109all] Jabber service interruption

From: IETF Executive Director <[email-masked]>
Date: Thu, 19 Nov 2020 21:59:14 +1300

There is a problem with the IETF jabber service and until this is fixed the chat functionality of MeetEcho will not be available.  More details will follow as we work on the problem.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: IETF Executive Director <[email-masked]>
Date: Thu, 19 Nov 2020 22:09:33 +1300

The jabber service is now restored.  If you are in a MeetEcho session and the chat is not working then you will need to refresh your browser tab.

Apologies for this interruption - we are still investigating the cause.

Jay

> On 19/11/2020, at 9:59 PM, IETF Executive Director <[email-masked]> wrote:
> 
> 109all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/109all
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]