Subject: Re: [109attendees] [109all] IETF 109 Gather

From: Kireeti Kompella <[email-masked]>
Date: Fri, 20 Nov 2020 05:23:23 +0000

Weird.  I liked gather -- pretty nice.  Not the real thing, but nice anyway.  It was nice to have a group conversation, both earlier today and yesterday.

On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, Richard" <[email-masked] on behalf of [email-masked]> wrote:

    [External Email. Be cautious of content]

    Just tried gather space, but could not get past the SSO stage (despite begin logged into datatracker prior to following the link in the same browser window)...

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    NetApp Security WARNING: This is an external email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

    We hope you’ve had a chance to start exploring our Gather space by competing in the scavenger hunt. We’ve had such a positive response that we’ve decided to increase the number of prizes available to those who complete the hunt! Please continue sending in your scavenger hunt responses throughout the week, and we’ll have a drawing for some additional prizes after the meeting. Happy hunting!

    ============

    IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visit https://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$  for our 109 Gather space. Datatracker login is required.

    In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$  for the clues.

    Aren’t sure how to get started in Gather? Please review the Gather Guidelines[1].

    What’s new for 109:
    - Meeting agenda is embedded throughout the venue. You can join Meetecho from Gather and, after the Meetecho session concludes, you can rejoin Gather.
    - Area-specific (e.g, RTG, INT, SEC) tables in the Gather Lounge. Please use them to meet up with others who are interested in the same IETF topics!
    - Carpeted areas denote spaces for private conversations. Only those on the same carpet can communicate with each other.
    - Toggle back and forth between map view and video view, including a gallery-style view of your friends’ video.

    Have a productive IETF 109 meeting week and we hope to see you around Gather!

    IETF Secretariat

    [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$

    --
    109all mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$
    --
    109attendees mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$

Juniper Business Use Only

---

From: Lou Berger <[email-masked]>
Date: Fri, 20 Nov 2020 01:13:25 -0500

+1

---

From: Bruno Rijsman <[email-masked]>
Date: Fri, 20 Nov 2020 07:18:20 +0100

I also cannot get into gather.

1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/ <https://www.ietf.org/how/meetings/109/>

2. I click on “Join Gather” link

3. I click on “Sign In”

4. A “Welcome to Gather” window pops up. I click on “Sign in with IETF SSO”

5. After about 4 seconds of delay, I end up in what looks like a general purpose Gather homepage (not specific to the IETF, although IETF is in the URL)

6. On that page, I click on “Launch Gather”.  That takes be back to step 4.  Stuck in a loop.

> On Nov 20, 2020, at 7:13 AM, Lou Berger <[email-masked]> wrote:
> 
> +1
> 
> https://www.ietf.org/mailman/listinfo/109attendees

---

From: John Scudder <[email-masked]>
Date: Fri, 20 Nov 2020 06:19:36 +0000

“IETF SSO” is your Datatracker account. Were you signed in to that?

—John

On Nov 20, 2020, at 1:18 AM, Bruno Rijsman <[email-masked]<mailto:[email-masked]>> wrote:

1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/<https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrbiBqNThQ$>

3. I click on “Sign In”

On Nov 20, 2020, at 7:13 AM, Lou Berger <[email-masked]<mailto:[email-masked]>> wrote:

+1

On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, Richard" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]<mailto:[email-masked]>> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]<mailto:[email-masked]>
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    ============

    IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$  for our 109 Gather space. Datatracker login is required.

    What’s new for 109:

    IETF Secretariat

    --
    109all mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$
    --
    109attendees mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$

--
109attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/109attendees

--
109attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$

---

From: Bruno Rijsman <[email-masked]>
Date: Fri, 20 Nov 2020 07:20:35 +0100

Except for gather, I have no problems signing into IETF SSO.  For example, I can join meetings with MeetEcho without any problems.

> On Nov 20, 2020, at 7:19 AM, John Scudder <[email-masked]> wrote:
> 
>> On Nov 20, 2020, at 1:18 AM, Bruno Rijsman <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> 1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/ <https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrbiBqNThQ$>
>> 
>>> On Nov 20, 2020, at 7:13 AM, Lou Berger <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> +1
>>> 
>>>> On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, Richard" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>>     Von: 109all <[email-masked] <mailto:[email-masked]>> Im Auftrag von IETF Secretariat
>>>>     An: [email-masked] <mailto:[email-masked]>
>>>>     IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$ <https://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$>  for our 109 Gather space. Datatracker login is required.
>>>> 
>>>>     In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$ <https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$>  for the clues.
>>>> 
>>>>     [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$ <https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$>
>>>> 
>>>>     --
>>>>     109all mailing list
>>>>     [email-masked] <mailto:[email-masked]>
>>>>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$>
>>>>     --
>>>>     [email-masked] <mailto:[email-masked]>
>>>>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$>
>>>> 
>>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/109attendees <https://www.ietf.org/mailman/listinfo/109attendees>
>> 
>> -- 
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$>

---

From: Oscar González de Dios <[email-masked]>
Date: Fri, 20 Nov 2020 06:34:42 +0000

Try changing browser.

I can join meetcho, but not to gather, with Edge (happens the same as Bruno).  Switching to Chrome, I can join gather (the authentication seems to work good).

Oscar

De: 109attendees <[email-masked]> En nombre de Bruno Rijsman
Enviado el: viernes, 20 de noviembre de 2020 7:21
Para: John Scudder <[email-masked]>
CC: Kireeti Kompella <[email-masked]>; Scheffenegger, Richard <[email-masked]>; Lou Berger <[email-masked]>; Kireeti Kompella <kireeti=[email-masked]>; [email-masked]
Asunto: Re: [109attendees] [109all] IETF 109 Gather

On Nov 20, 2020, at 7:19 AM, John Scudder <[email-masked]<mailto:[email-masked]>> wrote:

—John

1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/<https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrbiBqNThQ$>

3. I click on “Sign In”

+1

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]<mailto:[email-masked]>> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]<mailto:[email-masked]>
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    ============

    IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$<https://urldefense.com/v3/__https:/ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$>  for our 109 Gather space. Datatracker login is required.

    In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$<https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$>  for the clues.

    What’s new for 109:

    IETF Secretariat

    [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$<https://urldefense.com/v3/__https:/docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$>

    --
    109all mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$>
    --
    109attendees mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$>

--
109attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Bruno Rijsman <[email-masked]>
Date: Fri, 20 Nov 2020 07:45:01 +0100

I was already using Chrome version 86.0.4240.198 running on macOS 10.15.7.

With Firefox I get the exact same behavior as described below.

With Safari I get "To ensure a high quality experience, join Gather on Chrome or Firefox Desktop! Other browser support coming soon (but not quite yet)”

> On Nov 20, 2020, at 7:34 AM, Oscar González de Dios <[email-masked]> wrote:
> 
> Try changing browser.
>  
> On Nov 20, 2020, at 7:19 AM, John Scudder <[email-masked] <mailto:[email-masked]>> wrote:
>  
> 1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/ <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrbiBqNThQ$>
>  
>     IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$ <https://urldefense.com/v3/__https:/ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$>  for our 109 Gather space. Datatracker login is required.
> 
>     In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$ <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$>  for the clues.
> 
>     [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$ <https://urldefense.com/v3/__https:/docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$>
> 
>     --
>     109all mailing list
>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$ <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$>
>     --
>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$ <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$>
> 
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$ <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$>
>  
>  
> 
>

---

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 20 Nov 2020 07:34:43 +0000

+1

I could not get to point 4 below. It asked for e-mail, verified it, and said I am not on guest list.

Sz.

From: 109attendees <[email-masked]> On Behalf Of Bruno Rijsman
Sent: November 20, 2020 7:18
To: Lou Berger <[email-masked]>
Cc: Kireeti Kompella <[email-masked]>; Scheffenegger, Richard <[email-masked]>; Kireeti Kompella <kireeti=[email-masked]>; [email-masked]
Subject: Re: [109attendees] [109all] IETF 109 Gather

1. I go to the official IETF 109 meeting homepage at https://www.ietf.org/how/meetings/109/

3. I click on “Sign In”

+1

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]<mailto:[email-masked]>> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]<mailto:[email-masked]>
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    ============

    IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visit https://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$<https://protect2.fireeye.com/v1/url?k=72c9cbab-2d52f379-72c98b30-866132fe445e-eef3b0a160f8831e&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fietf.gather.town%2Fapp%2FL4fNNdm1NJa1sE2v%2Fietf__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic%24>  for our 109 Gather space. Datatracker login is required.

    In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$<https://protect2.fireeye.com/v1/url?k=3f965715-600d6fc7-3f96178e-866132fe445e-e7fb94355ad766d3&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fgame%2F__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto%24>  for the clues.

    What’s new for 109:

    IETF Secretariat

    [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$<https://protect2.fireeye.com/v1/url?k=70194ecf-2f82761d-70190e54-866132fe445e-9388375c47fc26ba&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s%2Fedit%3Fusp%3Dsharing__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw%24>

    --
    109all mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$<https://protect2.fireeye.com/v1/url?k=4e6f2564-11f41db6-4e6f65ff-866132fe445e-f3fd5ffdcf02f58a&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F109all__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw%24>
    --
    109attendees mailing list
    [email-masked]<mailto:[email-masked]>
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$<https://protect2.fireeye.com/v1/url?k=eecb9d21-b150a5f3-eecbddba-866132fe445e-a1e31b5dee4fe087&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F109attendees__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M%24>

---

From: "Mihail Yanev (PGR)" <[email-masked]>
Date: Fri, 20 Nov 2020 07:37:34 +0000

+1, said I wasn't on the guestlist
________________________________
From: 109attendees <[email-masked]> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked]>
Sent: Friday, November 20, 2020 7:34 AM
To: Bruno Rijsman <[email-masked]>; Lou Berger <[email-masked]>
Cc: Kireeti Kompella <[email-masked]>; Scheffenegger, Richard <[email-masked]>; Kireeti Kompella <kireeti=[email-masked]>; [email-masked] <[email-masked]>
Subject: Re: [109attendees] [109all] IETF 109 Gather

+1

Sz.

3. I click on “Sign In”

+1

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]<mailto:[email-masked]>> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]<mailto:[email-masked]>
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    ============

    What’s new for 109:

    IETF Secretariat

---

From: Jay Daley <[email-masked]>
Date: Fri, 20 Nov 2020 20:42:00 +1300

Apologies - it seems the workaround that I posted earlier only works in some cases.  We are still waiting to hear from Gather themselves.

Jay

> On 20/11/2020, at 8:37 PM, Mihail Yanev (PGR) <[email-masked]> wrote:
> 
> On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, Richard" <[email-masked] <mailto:[email-masked]> on behalf [email-masked] <mailto:[email-masked]>> wrote:
> 
>     IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$ <https://protect2.fireeye.com/v1/url?k=72c9cbab-2d52f379-72c98b30-866132fe445e-eef3b0a160f8831e&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fietf.gather.town%2Fapp%2FL4fNNdm1NJa1sE2v%2Fietf__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic%24>  for our 109 Gather space. Datatracker login is required.
> 
>     In order to encourage you to explore the virtual meeting venue, we’ve created an IETF 109 scavenger hunt! The first three people to complete the hunt will win a prize, and you must complete at least six of the ten available challenges in order to qualify. Visit https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$ <https://protect2.fireeye.com/v1/url?k=3f965715-600d6fc7-3f96178e-866132fe445e-e7fb94355ad766d3&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2F109%2Fgame%2F__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto%24>  for the clues.
> 
>     [1] https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$ <https://protect2.fireeye.com/v1/url?k=70194ecf-2f82761d-70190e54-866132fe445e-9388375c47fc26ba&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fdocs.google.com%2Fdocument%2Fd%2F172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s%2Fedit%3Fusp%3Dsharing__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw%24>
> 
>     --
>     109all mailing list
>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$ <https://protect2.fireeye.com/v1/url?k=4e6f2564-11f41db6-4e6f65ff-866132fe445e-f3fd5ffdcf02f58a&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F109all__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw%24>
>     --
>     https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$ <https://protect2.fireeye.com/v1/url?k=eecb9d21-b150a5f3-eecbddba-866132fe445e-a1e31b5dee4fe087&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F109attendees__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M%24>
> 
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Fri, 20 Nov 2020 00:44:30 -0800

Gather has removed the datatracker authentication as a short-term fix, so everyone should be able to reach the IETF Gather space.

https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf <https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf>

Alexa

> On Nov 19, 2020, at 11:42 PM, Jay Daley <[email-masked]> wrote:
> 
>> On 20/11/2020, at 8:37 PM, Mihail Yanev (PGR) <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> From: 109attendees <[email-masked] <mailto:[email-masked]>> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked] <mailto:Szilveszter.Nadas=[email-masked]>>
>> To: Bruno Rijsman <[email-masked] <mailto:[email-masked]>>; Lou Berger <[email-masked] <mailto:[email-masked]>>
>> Cc: Kireeti Kompella <[email-masked] <mailto:[email-masked]>>; Scheffenegger, Richard <[email-masked] <mailto:[email-masked]>>; Kireeti Kompella <kireeti=[email-masked] <mailto:kireeti=[email-masked]>>; [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
>> From: 109attendees <[email-masked] <mailto:[email-masked]>> On Behalf Of Bruno Rijsman
>> To: Lou Berger <[email-masked] <mailto:[email-masked]>>
>> Cc: Kireeti Kompella <[email-masked] <mailto:[email-masked]>>; Scheffenegger, Richard <[email-masked] <mailto:[email-masked]>>; Kireeti Kompella <kireeti=[email-masked] <mailto:kireeti=[email-masked]>>; [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> 
> --

---

From: <[email-masked]>
Date: Fri, 20 Nov 2020 08:54:55 +0000

And now I can be Kireeti… at least on Gather. Thanks for my self-esteem ;-)
More seriously, we can’t anymore rely on the name, which may be problematic

From: 109attendees [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: Friday, November 20, 2020 9:45 AM
To: Jay Daley <[email-masked]>
Cc: Mihail Yanev (PGR) <[email-masked]>; [email-masked]
Subject: Re: [109attendees] [109all] IETF 109 Gather

https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf

Alexa

On Nov 19, 2020, at 11:42 PM, Jay Daley <[email-masked]<mailto:[email-masked]>> wrote:

Jay

On 20/11/2020, at 8:37 PM, Mihail Yanev (PGR) <[email-masked]<mailto:[email-masked]>> wrote:

+1, said I wasn't on the guestlist
________________________________
From: 109attendees <[email-masked]<mailto:[email-masked]>> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked]<mailto:Szilveszter.Nadas=[email-masked]>>
Sent: Friday, November 20, 2020 7:34 AM
To: Bruno Rijsman <[email-masked]<mailto:[email-masked]>>; Lou Berger <[email-masked]<mailto:[email-masked]>>
Cc: Kireeti Kompella <[email-masked]<mailto:[email-masked]>>; Scheffenegger, Richard <[email-masked]<mailto:[email-masked]>>; Kireeti Kompella <kireeti=[email-masked]<mailto:kireeti=[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: Re: [109attendees] [109all] IETF 109 Gather

+1

Sz.

From: 109attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Bruno Rijsman
Sent: November 20, 2020 7:18
To: Lou Berger <[email-masked]<mailto:[email-masked]>>
Cc: Kireeti Kompella <[email-masked]<mailto:[email-masked]>>; Scheffenegger, Richard <[email-masked]<mailto:[email-masked]>>; Kireeti Kompella <kireeti=[email-masked]<mailto:kireeti=[email-masked]>>; [email-masked]<mailto:[email-masked]>
Subject: Re: [109attendees] [109all] IETF 109 Gather

3. I click on “Sign In”

+1

On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, Richard" <[email-masked]<mailto:[email-masked]> on behalf [email-masked]<mailto:[email-masked]>> wrote:

    Richard Scheffenegger

    -----Ursprüngliche Nachricht-----
    Von: 109all <[email-masked]<mailto:[email-masked]>> Im Auftrag von IETF Secretariat
    Gesendet: Dienstag, 17. November 2020 05:07
    An: [email-masked]<mailto:[email-masked]>
    Betreff: [109all] IETF 109 Gather and a Scavenger Hunt! More Prizes Available!

    ============

    IETF 109 isn’t taking place in Bangkok, but we still have an IETF meeting venue — just a virtual one! Please visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$<https://protect2.fireeye.com/v1/url?k=72c9cbab-2d52f379-72c98b30-866132fe445e-eef3b0a160f8831e&q=1&e=e39db977-c3d2-401b-b9d3-bfb66673e5e0&u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2F%2Fietf.gather.town%2Fapp%2FL4fNNdm1NJa1sE2v%2Fietf__%3B%21%21NEt6yMaO-gk%21WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic%24>  for our 109 Gather space. Datatracker login is required.

    What’s new for 109:

    IETF Secretariat

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Sharon Barkai <[email-masked]>
Date: Fri, 20 Nov 2020 12:26:14 +0200

you need to assign killer rolls like amongus to make really “lively” :)

> On Nov 20, 2020, at 10:44, Alexa Morris <[email-masked]> wrote:
> 
>> On Nov 19, 2020, at 11:42 PM, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Fri, 20 Nov 2020 08:06:04 -0500

I had no problems with signing in with Brave 1.16.72 on Mac 10.15.17. It 
was a nice experience

On 20 Nov 2020, at 1:45, Bruno Rijsman wrote:

> With Safari I get "To ensure a high quality experience, join Gather on 
> Chrome or Firefox Desktop! Other browser support coming soon (but not 
> quite yet)”
>
>
>
>> On Nov 20, 2020, at 7:34 AM, Oscar González de Dios 
>> <[email-masked]> wrote:
>>
>> Try changing browser.
>>
>> I can join meetcho, but not to gather, with Edge (happens the same as 
>> Bruno).  Switching to Chrome, I can join gather (the authentication 
>> seems to work good).
>>
>> Oscar
>>
>> CC: Kireeti Kompella <[email-masked]>; Scheffenegger, Richard 
>> <[email-masked]>; Lou Berger <[email-masked]>; 
>> Kireeti Kompella <kireeti=[email-masked]>; 
>> [email-masked]
>> Except for gather, I have no problems signing into IETF SSO.  For 
>> example, I can join meetings with MeetEcho without any problems.
>>
>>
>> <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrbiBqNThQ$>
>>
>> 5. After about 4 seconds of delay, I end up in what looks like a 
>> general purpose Gather homepage (not specific to the IETF, although 
>> IETF is in the URL)
>>
>> Weird.  I liked gather -- pretty nice.  Not the real thing, but nice 
>> anyway.  It was nice to have a group conversation, both earlier today 
>> and yesterday.
>>
>> On 11/19/20, 21:03, "109attendees on behalf of Scheffenegger, 
>> Richard" <[email-masked] 
>> <mailto:[email-masked]> on behalf of 
>> [email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     Just tried gather space, but could not get past the SSO stage 
>> (despite begin logged into datatracker prior to following the link in 
>> the same browser window)...
>>
>>
>>     Richard Scheffenegger
>>
>>     Von: 109all <[email-masked] 
>> <mailto:[email-masked]>> Im Auftrag von IETF Secretariat
>>     NetApp Security WARNING: This is an external email. Do not click 
>> links or open attachments unless you recognize the sender and know 
>> the content is safe.
>>
>>
>>
>>
>>     We hope you’ve had a chance to start exploring our Gather space 
>> by competing in the scavenger hunt. We’ve had such a positive 
>> response that we’ve decided to increase the number of prizes 
>> available to those who complete the hunt! Please continue sending in 
>> your scavenger hunt responses throughout the week, and we’ll have a 
>> drawing for some additional prizes after the meeting. Happy hunting!
>>
>>     ============
>>
>>     IETF 109 isn’t taking place in Bangkok, but we still have an 
>> IETF meeting venue — just a virtual one! Please 
>> visithttps://urldefense.com/v3/__https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$ 
>> <https://urldefense.com/v3/__https:/ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$> 
>>  for our 109 Gather space. Datatracker login is required.
>>
>>     In order to encourage you to explore the virtual meeting venue, 
>> we’ve created an IETF 109 scavenger hunt! The first three people to 
>> complete the hunt will win a prize, and you must complete at least 
>> six of the ten available challenges in order to qualify. Visit 
>> https://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$ 
>> <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$> 
>>  for the clues.
>>
>>     - Meeting agenda is embedded throughout the venue. You can join 
>> Meetecho from Gather and, after the Meetecho session concludes, you 
>> can rejoin Gather.
>>     - Area-specific (e.g, RTG, INT, SEC) tables in the Gather Lounge. 
>> Please use them to meet up with others who are interested in the same 
>> IETF topics!
>>     - Carpeted areas denote spaces for private conversations. Only 
>> those on the same carpet can communicate with each other.
>>     - Toggle back and forth between map view and video view, 
>> including a gallery-style view of your friends’ video.
>>
>>     [1] 
>> https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$ 
>> <https://urldefense.com/v3/__https:/docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$>
>>
>>     --
>>     109all mailing list
>> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109all__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3oGI8npw$>
>>     --
>> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3espnm1M$>
>>
>>
>> <https://www.ietf.org/mailman/listinfo/109attendees>
>>
>> -- 
>> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SzCUTvvZ-VM0FclzY9fvJsI7CIw_gS2LonoBE6506GSerPVrYdcaOrYGJsauMA$>
>>
>>
>>
>>
>> Este mensaje y sus adjuntos se dirigen exclusivamente a su 
>> destinatario, puede contener información privilegiada o confidencial 
>> y es para uso exclusivo de la persona o entidad de destino. Si no es 
>> usted. el destinatario indicado, queda notificado de que la lectura, 
>> utilización, divulgación y/o copia sin autorización puede estar 
>> prohibida en virtud de la legislación vigente. Si ha recibido este 
>> mensaje por error, le rogamos que nos lo comunique inmediatamente por 
>> esta misma vía y proceda a su destrucción.
>>
>> The information contained in this transmission is privileged and 
>> confidential information intended only for the use of the individual 
>> or entity named above. If the reader of this message is not the 
>> intended recipient, you are hereby notified that any dissemination, 
>> distribution or copying of this communication is strictly prohibited. 
>> If you have received this transmission in error, do not read it. 
>> Please immediately reply to the sender that you have received this 
>> communication in error and then delete it.
>>
>> Esta mensagem e seus anexos se dirigem exclusivamente ao seu 
>> destinatário, pode conter informação privilegiada ou confidencial 
>> e é para uso exclusivo da pessoa ou entidade de destino. Se não é 
>> vossa senhoria o destinatário indicado, fica notificado de que a 
>> leitura, utilização, divulgação e/ou cópia sem autorização 
>> pode estar proibida em virtude da legislação vigente. Se recebeu 
>> esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente 
>> por esta mesma via e proceda a sua destruição

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 20 Nov 2020 14:30:57 +0100

I had problems with seeing and hearing people who came there on IPv4, 
because I was on IPv6.

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 20/11/2020 à 14:06, Dean Bogdanovic a écrit :
>     With Safari I get "To ensure a high quality experience, join Gather
>     on Chrome or Firefox Desktop! Other browser support coming soon (but
>     not quite yet)”
> 
> 
> 
>>     <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     Try changing browser.
>>     I can join meetcho, but not to gather, with Edge (happens the same
>>     as Bruno).  Switching to Chrome, I can join gather (the
>>     authentication seems to work good).
>>     Oscar
>>     *De:*109attendees <[email-masked]
>>     <mailto:[email-masked]>>*En nombre de*Bruno Rijsman
>>     *Enviado el:*viernes, 20 de noviembre de 2020 7:21
>>     *Para:*John Scudder <[email-masked] <mailto:[email-masked]>>
>>     *CC:*Kireeti Kompella <[email-masked]
>>     <mailto:[email-masked]>>; Scheffenegger, Richard
>>     <[email-masked]
>>     <mailto:[email-masked]>>; Lou Berger
>>     <[email-masked] <mailto:[email-masked]>>; Kireeti Kompella
>>     <kireeti=[email-masked]
>>     <mailto:kireeti=[email-masked]>>;
>>     *Asunto:*Re: [109attendees] [109all] IETF 109 Gather
>>             On Nov 20, 2020, at 1:18 AM, Bruno Rijsman
>>             <[email-masked] <mailto:[email-masked]>>
>>             wrote:
>>             *[External Email. Be cautious of content]*
>>             5. After about 4 seconds of delay, I end up in what looks
>>             like a general purpose Gather homepage (not specific to
>>             the IETF, although IETF is in the URL)
>>                 On Nov 20, 2020, at 7:13 AM, Lou Berger
>>                 <[email-masked] <mailto:[email-masked]>> wrote:
>>                 +1
>>
>>                     Weird.  I liked gather -- pretty nice.  Not the
>>                     real thing, but nice anyway.  It was nice to have
>>                     a group conversation, both earlier today and
>>                     yesterday.
>>
>>                     On 11/19/20, 21:03, "109attendees on behalf of
>>                     Scheffenegger, Richard"
>>                     <[email-masked]
>>                     <mailto:[email-masked]>on behalf
>>                     [email-masked]
>>                         Just tried gather space, but could not get
>>                     past the SSO stage (despite begin logged into
>>                     datatracker prior to following the link in the
>>                     same browser window)...
>>
>>
>>                         Richard Scheffenegger
>>
>>                         An:[email-masked] <mailto:[email-masked]>
>>                         NetApp Security WARNING: This is an external
>>                     email. Do not click links or open attachments
>>                     unless you recognize the sender and know the
>>                     content is safe.
>>
>>
>>
>>
>>                         We hope you’ve had a chance to start exploring
>>                     our Gather space by competing in the scavenger
>>                     hunt. We’ve had such a positive response that
>>                     we’ve decided to increase the number of prizes
>>                     available to those who complete the hunt! Please
>>                     continue sending in your scavenger hunt responses
>>                     throughout the week, and we’ll have a drawing for
>>                     some additional prizes after the meeting. Happy
>>                     hunting!
>>
>>                         ============
>>
>>                         IETF 109 isn’t taking place in Bangkok, but we
>>                     still have an IETF meeting venue — just a virtual
>>                     one! Please
>>                     <https://urldefense.com/v3/__https:/ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ381YY4ic$> for
>>                     our 109 Gather space. Datatracker login is required.
>>
>>                         In order to encourage you to explore the
>>                     virtual meeting venue, we’ve created an IETF 109
>>                     scavenger hunt! The first three people to complete
>>                     the hunt will win a prize, and you must complete
>>                     at least six of the ten available challenges in
>>                     order to qualify.
>>                     Visithttps://urldefense.com/v3/__https://www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$
>>                     <https://urldefense.com/v3/__https:/www.ietf.org/how/meetings/109/game/__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ3F8qKKto$> for
>>                     the clues.
>>
>>                         - Meeting agenda is embedded throughout the
>>                     venue. You can join Meetecho from Gather and,
>>                     after the Meetecho session concludes, you can
>>                     rejoin Gather.
>>                         - Area-specific (e.g, RTG, INT, SEC) tables in
>>                     the Gather Lounge. Please use them to meet up with
>>                     others who are interested in the same IETF topics!
>>                         - Carpeted areas denote spaces for private
>>                     conversations. Only those on the same carpet can
>>                     communicate with each other.
>>                         - Toggle back and forth between map view and
>>                     video view, including a gallery-style view of your
>>                     friends’ video.
>>
>>                         [1]https://urldefense.com/v3/__https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing__;!!NEt6yMaO-gk!WY6Uvsnl0U3u3I0V3nl10gDfx_9Z-boIKMQ1cnCyUcQdoGhC44-yxtJ38iDhAlw$
>>     ------------------------------------------------------------------------
>>
>>     destinatario, puede contener información privilegiada o
>>     confidencial y es para uso exclusivo de la persona o entidad de
>>     destino. Si no es usted. el destinatario indicado, queda
>>     notificado de que la lectura, utilización, divulgación y/o copia
>>     sin autorización puede estar prohibida en virtud de la legislación
>>     vigente. Si ha recibido este mensaje por error, le rogamos que nos
>>     lo comunique inmediatamente por esta misma vía y proceda a su
>>     destrucción.
>>
>>     confidential information intended only for the use of the
>>     individual or entity named above. If the reader of this message is
>>     not the intended recipient, you are hereby notified that any
>>     dissemination, distribution or copying of this communication is
>>     strictly prohibited. If you have received this transmission in
>>     error, do not read it. Please immediately reply to the sender that
>>     you have received this communication in error and then delete it.
>>
>>     leitura, utilização, divulgação e/ou cópia sem autorização pode
>>     estar proibida em virtude da legislação vigente. Se recebeu esta
>>     mensagem por erro, rogamos-lhe que nos o comunique imediatamente

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 20 Nov 2020 14:33:53 +0100

I am not sure what is the bug, I dont want to blame any version of IP.

It might be because NAT64 is not there.
It might be because gather software does not plug an IPv6 receiver and 
an IPv4 stream, or vice-versa.

But the problem is there, and was there at the preceding IETF gather as 
well.

I must add that just me on IPv6 on gather.town works fine.

Le 20/11/2020 à 14:30, Alexandre PETRESCU a écrit :
>> I had no problems with signing in with Brave 1.16.72 on Mac 10.15.17. 
>> It was a nice experience
>>
>>     --     109attendees mailing list
>>     [email-masked]