Subject: [109attendees] Meetecho sound issue on Bluetooth headset

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 20 Nov 2020 07:45:12 +0000

Hi,

I have issues with Meetecho sound on bluetooth headset. I can solve it by using wired headset, so this mail is more to understand what is happening.

So when I listen to meetecho using a bluetooth headset I hear a chirping noise whenever the speaker volume is medium-high. It is close to perfect with a wired headset, but I hear some afterthought of that noise.

I use the music profile of the Bluetooth headset. It works well with music, Teams and Discord. It is only meetecho where I have issues.

Is it maybe a strange interaction of bluetooth and meetecho audio compression?

Anyone having similar issues? Or ideas what can be the problem?

Sz.

---

From: "Mihail Yanev (PGR)" <[email-masked]>
Date: Fri, 20 Nov 2020 07:50:07 +0000

Hi,

 I'm also using a bluetooth headset and have no such issues. Could it be the device itself? Maybe playing with an equaliser can fix it?

M
________________________________
From: 109attendees <[email-masked]> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked]>
Sent: Friday, November 20, 2020 7:45 AM
To: [email-masked] <[email-masked]>
Subject: [109attendees] Meetecho sound issue on Bluetooth headset

Hi,

Sz.

---

From: Szilveszter Nadas <[email-masked]>
Date: Fri, 20 Nov 2020 07:57:49 +0000

Hi,

I played around with stuff, interestingly using Chrome (instead of Firefox) fixes this.

Sz.

From: Mihail Yanev (PGR) <[email-masked]>
Sent: November 20, 2020 8:50
To: Szilveszter Nadas <[email-masked]>; [email-masked]
Subject: Re: Meetecho sound issue on Bluetooth headset

Hi,

M
________________________________
From: 109attendees <[email-masked]<mailto:[email-masked]>> on behalf of Szilveszter Nadas <Szilveszter.Nadas=[email-masked]<mailto:Szilveszter.Nadas=[email-masked]>>
Sent: Friday, November 20, 2020 7:45 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: [109attendees] Meetecho sound issue on Bluetooth headset

Hi,

Sz.

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 20 Nov 2020 10:01:57 -0600

I also had issues with sound on my Macbook with Big Sur.
With and without airpods.
So I had to leave the meeting.

Behcet

On Fri, Nov 20, 2020 at 1:45 AM Szilveszter Nadas <Szilveszter.Nadas=
[email-masked]> wrote:

> Hi,
>
>
>
> I have issues with Meetecho sound on bluetooth headset. I can solve it by
> using wired headset, so this mail is more to understand what is happening.
>
>
>
> So when I listen to meetecho using a bluetooth headset I hear a chirping
> noise whenever the speaker volume is medium-high. It is close to perfect
> with a wired headset, but I hear some afterthought of that noise.
>
>
>
> I use the music profile of the Bluetooth headset. It works well with
> music, Teams and Discord. It is only meetecho where I have issues.
>
>
>
> --
> 109attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/109attendees
>

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 20 Nov 2020 17:19:14 +0100

> I played around with stuff, interestingly using Chrome (instead of Firefox) fixes this.

Just a quick reminder:  When reporting a problem, you want to state a bit more about the cogs involved in creating this problem.

So you have
— Windows 10
- Firefox (now Chrome)
— the Bluetooth stack that is part of Windows 10, or possibly a third party version of that
— some Bluetooth headset, with which Bluetooth version
— Bonus: A2DP or HSP/HFP?

Grüße, Carsten