Subject: [109attendees] preparing slides with slide numbers with Open/Libreoffice

From: Michael Richardson <[email-masked]>
Date: Tue, 17 Nov 2020 17:00:00 -0500

Hi, on this topic, I have a regular bugaboo in how I use master slides in
openoffice such that I seem to either get no slide numbers or repeated slide
numbers. Both fixable, but annoying.

Please unicast me if you also use that tool.

Carsten Bormann <[email-masked]> wrote:
    > Could people making slides for COSE please include slide numbers?

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Yoav Nir <[email-masked]>
Date: Wed, 18 Nov 2020 13:54:02 +0200

Haven’t used OpenOffice since they’ve split from LibreOffice, but unless something’s radically changed, they should work the same as LibreOffice.

What you do is you open the Insert menu, and choose “Header and Footer…” and in the pop-up menu check “Slide Number”.

It never works by editing the master.

> On 18 Nov 2020, at 0:00, Michael Richardson <[email-masked]> wrote:
> 
> 
> 109attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/109attendees