Subject: [109attendees] Unable to join meetecho

From: Ahmed Bashandy <[email-masked]>
Date: Mon, 16 Nov 2020 01:46:21 -0800

Hi all

I was on Secdispatch meet echo at
https://meetings.conf.meetecho.com/ietf109/?group=secdispatch <https://meetings.conf.meetecho.com/ietf109/?group=secdispatch>

I exitted briefly and when I tried to join back I get a blank grayish blue screen for few seconds then I get another screen saying “unable to retrieve room’s information” then it redirects me back to the agenda page

I got the same problem when I tried to join teas at
https://meetings.conf.meetecho.com/ietf109/?group=teas&short=&item=1

I have the same problem with Firefox and Chrome

Here is a screen shot below

Ahmed

---

From: Disna Sadiq <[email-masked]>
Date: Mon, 16 Nov 2020 15:17:08 +0530

+1 facing the same issue.

On Mon, Nov 16, 2020 at 3:16 PM Ahmed Bashandy <[email-masked]>
wrote:

> https://meetings.conf.meetecho.com/ietf109/?group=secdispatch
>
> I exitted briefly and when I tried to join back I get a blank grayish blue
> screen for few seconds then I get another screen saying “unable to retrieve
> room’s information” then it redirects me back to the agenda page
>
> --
> 109attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/109attendees
>

---

From: Jonathan Morton <[email-masked]>
Date: Mon, 16 Nov 2020 11:48:35 +0200

> On 16 Nov, 2020, at 11:47 am, Disna Sadiq <[email-masked]> wrote:
> 

This does seem to be general; TSVWG is having a lot of trouble today.

---

From: Melchior Aelmans <[email-masked]>
Date: Mon, 16 Nov 2020 09:49:13 +0000

Same here

From: 109attendees <[email-masked]> on behalf of Disna Sadiq <[email-masked]>
Date: Monday, 16 November 2020 at 10:47
To: Ahmed Bashandy <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [109attendees] Unable to join meetecho

[External Email. Be cautious of content]

On Mon, Nov 16, 2020 at 3:16 PM Ahmed Bashandy <[email-masked]<mailto:[email-masked]>> wrote:
Hi all

I was on Secdispatch meet echo at
https://meetings.conf.meetecho.com/ietf109/?group=secdispatch<https://urldefense.com/v3/__https:/meetings.conf.meetecho.com/ietf109/?group=secdispatch__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy1770ICR1k$>

I got the same problem when I tried to join teas at
https://meetings.conf.meetecho.com/ietf109/?group=teas&short=&item=1<https://urldefense.com/v3/__https:/meetings.conf.meetecho.com/ietf109/?group=teas&short=&item=1__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy17_uA9kMU$>

Ahmed

--
109attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/109attendees<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy17_fE5tue$>

Juniper Business Use Only

---

From: <[email-masked]>
Date: Mon, 16 Nov 2020 09:49:31 +0000

Hi Ahmed,

seems to be a meetecho problem. I experience exactly the same issues across various devices/browser/public-IP-adresses.

TSVWG chairs told me, that meetecho people are already working on it.

Br

Markus

From: 109attendees <[email-masked]> On Behalf Of Ahmed Bashandy
Sent: Montag, 16. November 2020 10:46
To: [email-masked]
Subject: [109attendees] Unable to join meetecho

Hi all

Ahmed

---

From: <[email-masked]>
Date: Mon, 16 Nov 2020 09:50:34 +0000

+1
had to leave because I missed the sound.
So restarted notebook and then problems.

Von: 109attendees <[email-masked]> Im Auftrag von Disna Sadiq
Gesendet: Montag, 16. November 2020 10:47
An: Ahmed Bashandy <[email-masked]>
Cc: [email-masked]
Betreff: Re: [109attendees] Unable to join meetecho

Ahmed

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 16 Nov 2020 10:50:34 +0100

I joined iTunes audio and jabber. On jabber, meetecho folks told me they are investigating the issue
(authentication service)...

"I LOVE SECURITY" *sigh*

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Mon, 16 Nov 2020 09:50:48 +0000

Same here ☹

From: 109attendees [mailto:[email-masked]] On Behalf Of Melchior Aelmans
Sent: Monday, November 16, 2020 5:49 PM
To: Disna Sadiq <[email-masked]>; Ahmed Bashandy <[email-masked]>
Cc: [email-masked]
Subject: Re: [109attendees] Unable to join meetecho

Same here

From: 109attendees <[email-masked]<mailto:[email-masked]>> on behalf of Disna Sadiq <[email-masked]<mailto:[email-masked]>>
Date: Monday, 16 November 2020 at 10:47
To: Ahmed Bashandy <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [109attendees] Unable to join meetecho

Ahmed

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 16 Nov 2020 09:51:29 +0000

+1 ….my connection actually dropped and I still can’t rejoin

From: 109attendees <[email-masked]> on behalf of Melchior Aelmans <maelmans=[email-masked]>
Date: Monday, November 16, 2020 at 1:49 AM
To: Disna Sadiq <[email-masked]>, Ahmed Bashandy <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [109attendees] Unable to join meetecho

Same here

Ahmed

---

From: Jay Daley <[email-masked]>
Date: Mon, 16 Nov 2020 22:54:26 +1300

Apologies for this.  There is a VM problem that requires a reboot, which will take place in one minute.  It should all be up in five minutes.

> On 16/11/2020, at 10:51 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]> wrote:
> 
> From: 109attendees <[email-masked] <mailto:[email-masked]>> on behalf of Melchior Aelmans <maelmans=[email-masked] <mailto:maelmans=[email-masked]>>
> To: Disna Sadiq <[email-masked] <mailto:[email-masked]>>, Ahmed Bashandy <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> From: 109attendees <[email-masked] <mailto:[email-masked]>> on behalf of Disna Sadiq <[email-masked] <mailto:[email-masked]>>
> To: Ahmed Bashandy <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> On Mon, Nov 16, 2020 at 3:16 PM Ahmed Bashandy <[email-masked] <mailto:[email-masked]>> wrote:
>> Hi all 
>>  
>> https://meetings.conf.meetecho.com/ietf109/?group=secdispatch <https://urldefense.com/v3/__https:/meetings.conf.meetecho.com/ietf109/?group=secdispatch__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy1770ICR1k$>
>>  
>> https://meetings.conf.meetecho.com/ietf109/?group=teas&short=&item=1 <https://urldefense.com/v3/__https:/meetings.conf.meetecho.com/ietf109/?group=teas&short=&item=1__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy17_uA9kMU$>
>>  
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/109attendees <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/109attendees__;!!NEt6yMaO-gk!SxYFwktL9o9EgQ-yW-dCDETImmfqd8GhkRlmk8p0Q3MgLf-3NWTx4jy17_fE5tue$>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/109attendees <https://www.ietf.org/mailman/listinfo/109attendees>

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Lou Berger <[email-masked]>
Date: Mon, 16 Nov 2020 09:59:13 +0000

Looks like the whole site is down. We just lost the teas wg...

________________________________

On November 16, 2020 4:55:07 AM Jay Daley <[email-masked]> wrote:

On 16/11/2020, at 10:51 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked]<mailto:ncamwing=[email-masked]>> wrote:

From: 109attendees <[email-masked]<mailto:[email-masked]>> on behalf of Melchior Aelmans <maelmans=[email-masked]<mailto:maelmans=[email-masked]>>
Date: Monday, November 16, 2020 at 1:49 AM
To: Disna Sadiq <[email-masked]<mailto:[email-masked]>>, Ahmed Bashandy <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [109attendees] Unable to join meetecho

Same here

Ahmed

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

---

From: Jay Daley <[email-masked]>
Date: Mon, 16 Nov 2020 23:01:22 +1300

It should all be back now.  Sorry for the disruption.

> On 16/11/2020, at 10:59 PM, Lou Berger <[email-masked]> wrote:
> 
>>> On 16/11/2020, at 10:51 PM, Nancy Cam-Winget (ncamwing) <ncamwing=[email-masked] <mailto:ncamwing=[email-masked]>> wrote:
>>> 
>> [email-masked] <mailto:[email-masked]>
>> 

-- 
Jay Daley
IETF Executive Director
[email-masked]