Subject: Re: [109attendees] [109all] Welcome to IETF 109 - Correction for Gather address

From: Michael StJohns <[email-masked]>
Date: Sun, 15 Nov 2020 16:04:03 -0500

Hi -

Your correction is still wrong.  The print version is correct, the 
underlying URL points to the IETF 108 space.

https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf

Is the correct link.

On 11/15/2020 2:32 AM, IETF Executive Director wrote:
> Apologies, there was an incorrect address for Gather in my earlier 
> email  - that is now fixed below.
>
> Jay
>
>
> -- 
> Jay Daley
> IETF Executive Director
> [email-masked] <mailto:[email-masked]>
> Follow the IETF on Twitter:  @IETF
>
> *GENERAL MEETING  INFORMATION*
>
> *Reporting Issues*
>
> Technical Issues
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
>  *
>
>     View of active tickets
>
> 	
>
> https://tickets.meeting.ietf.org/report/1 
> <https://tickets.meeting.ietf.org/report/1>
>
> General Issues
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
>  *
>
>     View of active tickets
>
> 	
>
> https://www.ietf.org/ticketviewer/ <https://www.ietf.org/ticketviewer/>
>
> *Meeting Communication*
>
> Discussion among attendees:
>
>  *
>
>     Subscribe/Unsubscribe
>
> 	
>
> [email-masked] <mailto:[email-masked]>
>
> https://www.ietf.org/mailman/listinfo/109attendees 
> <https://www.ietf.org/mailman/listinfo/109attendees>
>
> *Using Meetecho *
>
> Meetecho is the platform for all IETF 109 sessions, including the 
> Plenary. In order to join a session via Meetecho, you need to be 
> registered for the meeting [1] and you must have a datatracker account.
>
> Meetecho Guidelines
>
> 	
>
> Working Group Chair: 
> https://www.ietf.org/how/meetings/109/session-chair-guide/ 
> <https://www.ietf.org/how/meetings/109/session-chair-guide/>
>
> Participant: 
> https://www.ietf.org/how/meetings/109/session-participant-guide/ 
> <https://www.ietf.org/how/meetings/109/session-participant-guide/>
>
>
> Meetecho Video Tutorial
>
> 	
>
> https://youtu.be/CGMrD64DMLQ <https://youtu.be/CGMrD64DMLQ>
>
> Meeting Agenda
>
> 	
>
> https://datatracker.ietf.org/meeting/agenda/ 
> <https://datatracker.ietf.org/meeting/agenda/>
>
> Meeting Materials
>
> 	
>
> https://datatracker.ietf.org/meeting/materials/ 
> <https://datatracker.ietf.org/meeting/materials/>
>
> *IETF 109 Venue in Gather*
>
> The IETF 109 Gather space has been configured to resemble an IETF 
> meeting venue. Gather is a WebRTC platform that uses peer-to-peer 
> connection. Participation in Gather is voluntary and not required in 
> order to successfully participate in the IETF 108 Online meeting.
>
> You must have a Datatracker account to join IETF 109 Gather.
>
> IETF 109 Gather
>
> 	
>
> https://ietf.gather.town/app/L4fNNdm1NJa1sE2v/ietf 
> <https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108>
>
> Guidelines for using Gather
>
> 	
>
> https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing 
> <https://docs.google.com/document/d/172eqRpW8dod_Hpts1kGleel8JrGF4vCzcahTTpn3c0s/edit?usp=sharing>
>
> *Office Hours*
>
> The NOC, Secretariat, RFC Production Center, and IANA teams will all 
> be holding office hours in the IETF 108 Gather space. Please see the 
> meeting agenda for times, and a link to join.   I will also be 
> available throughout the meeting for 1:1 meeting - please just send me 
> an email/jabber to arrange.
>
> [1] https://registration.ietf.org/109/ 
> <https://registration.ietf.org/109/>
>
>
>
>

---

From: Jay Daley <[email-masked]>
Date: Mon, 16 Nov 2020 10:57:33 +1300

Thanks Mike

Jay

> On 16/11/2020, at 10:04 AM, Michael StJohns <[email-masked]> wrote:
> 
> 
> Hi - 
> 
> Your correction is still wrong.  The print version is correct, the underlying URL points to the IETF 108 space.
> 
>> Apologies, there was an incorrect address for Gather in my earlier email  - that is now fixed below.
>> 
>> Jay
>> 
>> 
>>  -- 
>> Jay Daley
>> IETF Executive Director
>> [email-masked] 
>> GENERAL MEETING  INFORMATION
>> 
>> Reporting Issues
>> 
>> Technical Issues
>> 
>> [email-masked]
>> 
>> View of active tickets
>> 
>> [email-masked]
>> https://www.ietf.org/ticketviewer/
>> 
>> Meeting Communication
>> 
>> [email-masked]
>> Using Meetecho 
>> Meetecho is the platform for all IETF 109 sessions, including the Plenary. In order to join a session via Meetecho, you need to be registered for the meeting [1] and you must have a datatracker account. 
>> 
>> Meetecho Guidelines
>> 
>> Working Group Chair: https://www.ietf.org/how/meetings/109/session-chair-guide/
>> 
>> Participant: https://www.ietf.org/how/meetings/109/session-participant-guide/
>> 
>> 
>> Meetecho Video Tutorial
>> 
>> https://youtu.be/CGMrD64DMLQ 
>> 
>> Meeting Agenda
>> 
>> IETF 109 Venue in Gather
>> The IETF 109 Gather space has been configured to resemble an IETF meeting venue. Gather is a WebRTC platform that uses peer-to-peer connection. Participation in Gather is voluntary and not required in order to successfully participate in the IETF 108 Online meeting. 
>> 
>> Office Hours
>> The NOC, Secretariat, RFC Production Center, and IANA teams will all be holding office hours in the IETF 108 Gather space. Please see the meeting agenda for times, and a link to join.   I will also be available throughout the meeting for 1:1 meeting - please just send me an email/jabber to arrange.
>> 
> 109attendees mailing list
> [email-masked]
-- 
Jay Daley
IETF Executive Director