Subject: [109attendees] Thank you all!

From: Daniel Migault <[email-masked]>
Date: Sat, 21 Nov 2020 10:35:28 -0500

I would like to thank those that have made this successful IETF happen.
This includes early planification as well as operating the meeting -
including meetecho!

We are still learning from it, but we should also consider that no longer
than 1 year ago many of us thought that virtual meetings for the IETF were
impossible. Today it is not even questioned. This has not come by magic.
Congratulations!

As many of us complained about meetcho, I would like to emphasize that my
personal experience during this meeting was very good. I am not trying to
say the system is perfect nor that some did not encounter frustrating
moments, but I would like to emphasize the experience was not bad for
everyone.

Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 21 Nov 2020 15:46:29 +0000

I agree.  Nice note, Daniel.

From: Daniel Migault <[email-masked]>
Date: Saturday, November 21, 2020 at 10:35 AM
To: "[email-masked]" <[email-masked]>
Subject: [109attendees] Thank you all!

I would like to thank those that have made this successful IETF happen. This includes early planification as well as operating the meeting - including meetecho!

We are still learning from it, but we should also consider that no longer than 1 year ago many of us thought that virtual meetings for the IETF were impossible. Today it is not even questioned. This has not come by magic. Congratulations!

As many of us complained about meetcho, I would like to emphasize that my personal experience during this meeting was very good. I am not trying to say the system is perfect nor that some did not encounter frustrating moments, but I would like to emphasize the experience was not bad for everyone.

Yours,
Daniel

--
Daniel Migault
Ericsson

---

From: Alexandre PETRESCU <[email-masked]>
Date: Sun, 22 Nov 2020 07:31:49 +0100

It walked, some times it stumbled, but then VMs came back up and
everyone was there.

Thanks to the IETF organizers for making it possible.
Their dedication brought it to us, again!

Eagerly waiting for the tshirt in the mailbox :-)

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 21/11/2020 à 16:35, Daniel Migault a écrit :
> I would like to thank those that have made this successful IETF
> happen. This includes early planification as well as operating the
> meeting - including meetecho!
> 
> We are still learning from it, but we should also consider that no 
> longer than 1 year ago many of us thought that virtual meetings for
> the IETF were impossible. Today it is not even questioned. This has
> not come by magic. Congratulations!
> 
> As many of us complained about meetcho, I would like to emphasize
> that my personal experience during this meeting was very good. I am
> not trying to say the system is perfect nor that some did not
> encounter frustrating moments, but I would like to emphasize the
> experience was not bad for everyone.
> 
> Yours, Daniel
> 
> -- Daniel Migault Ericsson
>