Subject: [110-newcomers] IETF 110 Newcomers Information

From: IETF Secretariat <[email-masked]>
Date: Fri, 19 Feb 2021 15:20:00 -0800

The start of the IETF 110 meeting is a few weeks away and, while we wish we were gathering in Prague together, we are still expecting to have a very productive and rewarding virtual meeting. Please read below for information on IETF 110 newcomers events and programs.

1. Newcomers Webinars
During these one-hour webinars we will provide a brief overview of how to prepare for the IETF 110 meeting week.  More importantly, we will give you the opportunity to ask any of the questions you may have.

Newcomers Webinar #1
Tuesday, February 23 @13:00 UTC (05:00 PST, 08:00 EST, 14:00 CET, 22:00 JST)
Join here for webinar #1: https://ietf.zoom.us/j/92954292103?pwd=U3lFTUxUTmxlWGxyWXpHU2dmQlRHZz09

Newcomers Webinar #2
Friday, February 26 @ 00:00 UTC (Thurs 16:00 PST, 19:00 EST/ Fri 01:00 CET, 09:00 JST)  
Join here for webinar #2: https://ietf.zoom.us/j/94974279451?pwd=NGQ5UU1pdWxnYWhLN1RsVFhxaXZHdz09

2. Newcomers Ask Me Anything (AMA)
The IETF Newcomers Ask Me Anything (AMA) are 20-minute gatherings where you can quickly meet other newcomers and experienced IETFers. Share thoughts on how your week is going or ask any questions that you might have. This will take place in the IETF 110 Gather space. If you have not used Gather previously, you are encouraged to review the introduction. 

-   Tuesday, March 09 @ 14:00 UTC (06:00 PST, 09:00 EST, 15:00 CET, 23:00 JST) 
-   Thursday, March 11 @ 15:30 UTC (07:30 PST, 10:30 EST, 16:30 CET/ Fri 00:30 JST)

You can add these events into your calendar: https://calendar.google.com/calendar/u/0?cid=Y185MXB2MzVvanU4cWxjbDBocHYxa2kyanJ1b0Bncm91cC5jYWxlbmRhci5nb29nbGUuY29t

3. IETF Guides 
The IETF Guides Program matches experienced IETF participants with newcomers in order to aid their integration into the IETF community. You can find more information at: https://www.ietf.org/about/participate/guides/. You can request a guide here: https://guides.ietf.org/guides/request_guide.

4. Other Resources
If you’ve not done so yet, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video: https://ietf.org/about/participate/get-started/meetings/.  While IETF 110 Online is different from most meetings (in that it will be conducted entirely online) much of the advice still applies! We also strongly encourage you to review The Tao of the IETF, which is available online at https://www.ietf.org/tao.html.

Additional Resources: Additional IETF 110 resources for newcomers are available here: https://ietf.org/how/meetings/110/newcomers/.

Best,
IETF Secretariat

---

From: Christopher Bovee de Soto <[email-masked]>
Date: Mon, 22 Feb 2021 10:31:10 -0500

Please note, your email says the Newcomers Webinar #2 is Friday the 26th,
but the Google Calendar link provided shows Thursday the 25th.
Will the content be the same in Webinar #2 as #1 and I should only attend
one or the other, or are they different webinars and I should attend both?

Thank you.

*Christopher Lee Bovee de Soto*
Telegram: t.me/clbds | Email: [email-masked]
Graduate Student | Cybersecurity: N+CS
<https://sunypoly.edu/academics/majors-and-programs/ms-network-computer-security.html>
Writer | The Factory Times
<http://www.thefactorytimes.com/?author=5b9edb25aa4a990d713ed331>
<https://www.sunypoly.edu>

On Fri, Feb 19, 2021 at 6:20 PM IETF Secretariat <[email-masked]>
wrote:

> The start of the IETF 110 meeting is a few weeks away and, while we wish
> we were gathering in Prague together, we are still expecting to have a very
> productive and rewarding virtual meeting. Please read below for information
> on IETF 110 newcomers events and programs.
>
> 1. Newcomers Webinars
> During these one-hour webinars we will provide a brief overview of how to
> prepare for the IETF 110 meeting week.  More importantly, we will give you
> the opportunity to ask any of the questions you may have.
>
> Newcomers Webinar #1
> Join here for webinar #1:
> https://ietf.zoom.us/j/92954292103?pwd=U3lFTUxUTmxlWGxyWXpHU2dmQlRHZz09
>
> Newcomers Webinar #2
> Join here for webinar #2:
> https://ietf.zoom.us/j/94974279451?pwd=NGQ5UU1pdWxnYWhLN1RsVFhxaXZHdz09
>
> The IETF Newcomers Ask Me Anything (AMA) are 20-minute gatherings where
> you can quickly meet other newcomers and experienced IETFers. Share
> thoughts on how your week is going or ask any questions that you might
> have. This will take place in the IETF 110 Gather space. If you have not
> used Gather previously, you are encouraged to review the introduction.
>
> You can add these events into your calendar:
> https://calendar.google.com/calendar/u/0?cid=Y185MXB2MzVvanU4cWxjbDBocHYxa2kyanJ1b0Bncm91cC5jYWxlbmRhci5nb29nbGUuY29t
>
> 3. IETF Guides
> The IETF Guides Program matches experienced IETF participants with
> newcomers in order to aid their integration into the IETF community. You
> can find more information at:
> https://www.ietf.org/about/participate/guides/. You can request a guide
> here: https://guides.ietf.org/guides/request_guide.
>
> 4. Other Resources
> If you’ve not done so yet, please take a few minutes to watch the
> excellent “Top 10 Things to Know Before Your First IETF Meeting” video:
> https://ietf.org/about/participate/get-started/meetings/.  While IETF 110
> Online is different from most meetings (in that it will be conducted
> entirely online) much of the advice still applies! We also strongly
> encourage you to review The Tao of the IETF, which is available online at
> https://www.ietf.org/tao.html.
>
> Additional Resources: Additional IETF 110 resources for newcomers are
> available here: https://ietf.org/how/meetings/110/newcomers/.
>
> Best,
> IETF Secretariat
>
> --
> 110-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/110-newcomers
>

---

From: Ujjwal Sharma <[email-masked]>
Date: Mon, 22 Feb 2021 21:25:30 +0530

I believe that is because Google calendars is showing the event in your
timezone. For Eastern Time, the webinar is indeed on Thursday the 25th.
It's on Friday midnight in UTC.

Ujjwal

On 22/02/2021 21.01, Christopher Bovee de Soto wrote:
> Please note, your email says the Newcomers Webinar #2 is Friday the
> 26th, but the Google Calendar link provided shows Thursday the 25th.
> Will the content be the same in Webinar #2 as #1 and I should only
> attend one or the other, or are they different webinars and I should
> attend both?
> 
> Thank you.
> *
> *
> Telegram: t.me/clbds <https://t.me/clbds> | Email: [email-masked]
> <mailto:[email-masked]>
> **
> On Fri, Feb 19, 2021 at 6:20 PM IETF Secretariat
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     The start of the IETF 110 meeting is a few weeks away and, while we
>     wish we were gathering in Prague together, we are still expecting to
>     have a very productive and rewarding virtual meeting. Please read
>     below for information on IETF 110 newcomers events and programs.
> 
>     1. Newcomers Webinars
>     During these one-hour webinars we will provide a brief overview of
>     how to prepare for the IETF 110 meeting week.  More importantly, we
>     will give you the opportunity to ask any of the questions you may have.
> 
>     Newcomers Webinar #1
>     <https://ietf.zoom.us/j/92954292103?pwd=U3lFTUxUTmxlWGxyWXpHU2dmQlRHZz09>
> 
>     Newcomers Webinar #2
>     <https://ietf.zoom.us/j/94974279451?pwd=NGQ5UU1pdWxnYWhLN1RsVFhxaXZHdz09>
> 
>     The IETF Newcomers Ask Me Anything (AMA) are 20-minute gatherings
>     where you can quickly meet other newcomers and experienced IETFers.
>     Share thoughts on how your week is going or ask any questions that
>     you might have. This will take place in the IETF 110 Gather space.
>     If you have not used Gather previously, you are encouraged to review
>     the introduction.
> 
>     <https://calendar.google.com/calendar/u/0?cid=Y185MXB2MzVvanU4cWxjbDBocHYxa2kyanJ1b0Bncm91cC5jYWxlbmRhci5nb29nbGUuY29t>
> 
>     3. IETF Guides
>     newcomers in order to aid their integration into the IETF community.
>     You can find more information at:
>     https://www.ietf.org/about/participate/guides/
>     <https://www.ietf.org/about/participate/guides/>. You can request a
>     guide here: https://guides.ietf.org/guides/request_guide
>     <https://guides.ietf.org/guides/request_guide>.
> 
>     4. Other Resources
>     excellent “Top 10 Things to Know Before Your First IETF Meeting”
>     video: https://ietf.org/about/participate/get-started/meetings/
>     <https://ietf.org/about/participate/get-started/meetings/>.  While
>     IETF 110 Online is different from most meetings (in that it will be
>     conducted entirely online) much of the advice still applies! We also
>     strongly encourage you to review The Tao of the IETF, which is
>     available online at https://www.ietf.org/tao.html
>     <https://www.ietf.org/tao.html>.
> 
>     Additional Resources: Additional IETF 110 resources for newcomers
>     are available here: https://ietf.org/how/meetings/110/newcomers/
>     <https://ietf.org/how/meetings/110/newcomers/>.
> 
>     Best,
>     IETF Secretariat
> 
>     -- 
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/110-newcomers>
> 
> 

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 22 Feb 2021 16:02:06 +0000

*   Will the content be the same in Webinar #2 as #1 and I should only attend one or the other, or are they different webinars and I should attend both?

It is the same presentation being repeated.