Subject: [110-newcomers] Reminder: Newcomers 'Ask Me Anything' (AMA) in a few minutes

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Mar 2021 05:54:49 -0800

We hope you are having a productive meeting week so far! A reminder that in a few minutes (at 14:00 UTC) the IETF is hosting the first of the week’s two Newcomers Ask Me Anything (AMA) sessions. Come to share thoughts on how your week is going or ask any questions that you might have. The session is taking place in the IETF Gather space: 

https://gather.town/app/L4fNNdm1NJa1sE2v/ietf
Password: notinprague

If you miss today’s session, there is a second Newcomers AMA on Thursday, March 11 @ 15:30 UTC (07:30 PST, 10:30 EST, 16:30 CET/ Fri 00:30 JST).

Best,
Alexa Morris
Managing Director, IETF Secretariat

---

From: Jiayihao <[email-masked]>
Date: Wed, 10 Mar 2021 01:58:42 +0000

Hi Alexa,

Happy to know that there is a AMA session.
Although I find the this item in the agenda list (https://datatracker.ietf.org/meeting/110/agenda/), but I cannot find the url to enter the session. I am wondering is there entrance for such session?

Many thanks,
Yihao

-----Original Message-----
From: 110-newcomers [mailto:[email-masked]] On Behalf Of Alexa Morris
Sent: 2021年3月9日 21:55
To: [email-masked]
Subject: [110-newcomers] Reminder: Newcomers 'Ask Me Anything' (AMA) in a few minutes

Best,
Alexa Morris

-- 
110-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/110-newcomers