Subject: [111-newcomers] How to propose my idea to IETF

From: 小林麟太郎 <[email-masked]>
Date: Wed, 26 May 2021 22:19:30 +0900

I would like to propose my idea to IETF, and I have already joined a mailing list that is appropriate for me.
What should I do in the mailing list to propose my idea?
I would appreciate it if you could reply to me.
Thank you.

Rintaro Kobayashi

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 29 May 2021 12:30:04 +0100

Hi Rintaro,

I didn't see any response to your email, so here is a thought from me...

If your idea is very high-level then you should just write an email to the
mailing list explaining your idea and asking for discussion.

If you have more details then you should write and post an Internet-Draft.
This gives people something to read and refer to. Then you can introduce the
Internet-Draft to the mailing list and ask for discussion.

It may feel like a big first step to get started, but writing an
Internet-Draft is not so hard. You might start at
https://www.ietf.org/about/participate/get-started/ for some background
advice.

Best,
Adrian

-----Original Message-----
From: 111-newcomers <[email-masked]> On Behalf Of ?????
Sent: 26 May 2021 14:20
To: [email-masked]
Subject: [111-newcomers] How to propose my idea to IETF

I would like to propose my idea to IETF, and I have already joined a mailing
list that is appropriate for me.
What should I do in the mailing list to propose my idea?
I would appreciate it if you could reply to me.
Thank you.

Rintaro Kobayashi
-- 
111-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/111-newcomers