Subject: [111-newcomers] REMINDER: Newcomers Question and Answer Session

From: IETF Secretariat <[email-masked]>
Date: Mon, 12 Jul 2021 13:12:52 -0700

What would you like to know before IETF 111 starts? The informal Newcomer's Q&A sessions
are a way to ask those questions in a safe, welcome environment. We strongly recommend 
that you view the Newcomers Orientation video before joining. The first session takes place tomorrow!

Newcomers Orientation video:
https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr

Q&A Session #1
-  Tuesday, July 13 @ 12:00 UTC (05:00 PDT, 08:00 EDT, 14:00 CET, 21:00 JST)
Join here:  https://ietf.zoom.us/j/86280004468

---

From: Nigel Hickson <[email-masked]>
Date: Tue, 13 Jul 2021 12:39:07 +0100

Good afternoon

Could I confirm that there is a repeat session to this on Thursday (so I
only need to attend one?)

best

Nigel

On Mon, 12 Jul 2021 at 21:13, IETF Secretariat <[email-masked]>
wrote:

> --
> 111-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111-newcomers
>

---

From: Karen O'Donoghue <[email-masked]>
Date: Tue, 13 Jul 2021 11:49:12 +0000

Hi Nigel,

It is indeed a repeat session, and you only need to attend one.

Regards,
Karen

From: 111-newcomers <[email-masked]> on behalf of Nigel Hickson <nigel.hickson=[email-masked]>
Date: Tuesday, July 13, 2021 at 7:39 AM
To: [email-masked] <[email-masked]>
Subject: Re: [111-newcomers] REMINDER: Newcomers Question and Answer Session
Good afternoon

Could I confirm that there is a repeat session to this on Thursday (so I only need to attend one?)

best

Nigel

On Mon, 12 Jul 2021 at 21:13, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:
What would you like to know before IETF 111 starts? The informal Newcomer's Q&A sessions
are a way to ask those questions in a safe, welcome environment. We strongly recommend
that you view the Newcomers Orientation video before joining. The first session takes place tomorrow!

Q&A Session #1

--
111-newcomers mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/111-newcomers

---

From: Jenny Bui <[email-masked]>
Date: Tue, 13 Jul 2021 04:49:00 -0700

Hi Nigel,

Yes, the second Q&A session will be on Thursday at 23:00 UTC. 

Newcomers’ Q&A Session #2
-  Thursday, July 15 @ 23:00 UTC (16:00 PDT, 19:00 EDT/ Friday, July 16 @ 01:00 CET, 09:00 JST)
Join here:  https://ietf.zoom.us/j/82176031401 <https://ietf.zoom.us/j/82176031401>

Best,
Jenny Bui
IETF Secretariat 

> On Jul 13, 2021, at 4:39 AM, Nigel Hickson <nigel.hickson=[email-masked]> wrote:
> 
> Good afternoon
> 
> On Mon, 12 Jul 2021 at 21:13, IETF Secretariat <[email-masked] <mailto:[email-masked]>> wrote:
> https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr <https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr>
> 
> Q&A Session #1
> Join here:  https://ietf.zoom.us/j/86280004468 <https://ietf.zoom.us/j/86280004468>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/111-newcomers <https://www.ietf.org/mailman/listinfo/111-newcomers>
> --