Subject: Re: [111attendees] Network measurements

From: gang Antgam <[email-masked]>
Date: Tue, 3 Aug 2021 02:58:21 +0430

در تاریخ شنبه ۳۱ ژوئیهٔ ۲۰۲۱،‏ ۴:۳۹ Sean Croghan <[email-masked]>
نوشت:

> We do have a couple of dashboard locations in gather. One is next to the
> help desk and the other is close to the NOC.
>
> You can also go directly to the dashboard
>
> https://dashboard.meeting.ietf.org/dashboard
>
> This will let you see session attendance for each day, region and session
> participation counts for the last 4 virtual meetings. The monitoring page
> will show the health of the services, along with the traffic stats. Also if
> you hover over the Ping, CPU, and Memory indicators additional details will
> be displayed.
>
>
>
>
> On Jul 30, 2021, at 16:56, Ulrich Wisser <
> [email-masked]> wrote:
>
> Hi,
>
> Thanks for another great conference.
> At the physical meetings the noc team sets out stations which show network
> statistics.
> Is there any documentation on this? I would like to try to recreate some
> of it.
> Maybe someone has a picture or screen dumps?
>
> Kind regards from Stockholm
>
> /Ulrich
>
> --
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees
>
>
> --
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees
>

---

From: gang Antgam <[email-masked]>
Date: Tue, 3 Aug 2021 02:58:42 +0430

---

From: Warren Kumari <[email-masked]>
Date: Wed, 4 Aug 2021 11:51:48 -0400

> Is there any documentation on this? I would like to try to recreate some

The stations which showed network statistics were largely just showing
Grafana ( https://grafana.com/grafana/ ) dashboards.

> Maybe someone has a picture or screen dumps?

If you are interested in how the IETF network is put together, etc, here is
a presentation I did at IETF 105 -
https://www.youtube.com/watch?v=C_mdk9YIg8Y&t=789s
and associated slide deck:
https://datatracker.ietf.org/meeting/105/materials/slides-105-netrqmts-the-ietf-network-an-overview-00
Slide 3 has a picture of the dashboard.
For more information, here is a NOC report from IETF 101 -
https://datatracker.ietf.org/meeting/101/materials/slides-101-ietf-sessb-noc-report-for-ietf-101-00

W

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra