Subject: Re: [111attendees] where will ANRW video's be?

From: Robert Sparks <[email-masked]>
Date: Mon, 2 Aug 2021 14:26:47 -0500

When the youtube videos are uploaded, links to them are provided to the 
datatracker. They show up on the agenda/proceedings page for the meeting 
(look at the last icon on the row on the agenda page).

Note that they can take some time, typically less than a day, after the 
session ends before they are uploaded.

RjS

On 7/28/21 12:00 PM, Greg Wood wrote:
> Hi,
>
> All the recordings from sessions during IETF meeting week will be available on the IETF YouTube channel:
>
> https://www.youtube.com/user/ietf
>
> There’s an IETF 111 play list:
>
> https://www.youtube.com/watch?v=CdP0TGoEjvs&list=PLC86T-6ZTP5ik187oPfRrOUaMw1AuLLi6
>
> And there *will* be an ANRW playlist, but for now they can be found at:
>
> https://www.youtube.com/user/ietf/search?query=ANRW
>
> Let me know if I can provide more info.
>
> Thanks,
>
> -Greg
>
>
>> On Jul 28, 2021, at 12:46 PM, Sean Turner <[email-masked]> wrote:
>>
>> I think there’s a IETF youtube channel:
>> https://www.youtube.com/channel/UC8dtK9njBLdFnBahHFp0eZQ
>>
>>> On Jul 28, 2021, at 12:14, Salz, Rich <rsalz=[email-masked]> wrote:
>>>
>>> Because of TLS I can’t attend today’s ANRW session, and I really want to see the video’s once uploaded.  Anyone know where they will be, or how I can find that out?
>>> -- 
>>> 111attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/111attendees
>> -- 
>> 111attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/111attendees
>
>
>
> --
> Greg Wood
> IETF LLC
> +1-703-625-3917
>

---

From: Robert Sparks <[email-masked]>
Date: Mon, 2 Aug 2021 14:38:21 -0500

Ah, but I see that the agenda is still pointing into meetecho instead of 
youtube, leading, after redirection, to a channel list and not the 
desired recording. Known issue that will be addressed, sorry it isn't 
fixed already.

RjS

On 8/2/21 2:26 PM, Robert Sparks wrote:
> When the youtube videos are uploaded, links to them are provided to 
> the datatracker. They show up on the agenda/proceedings page for the 
> meeting (look at the last icon on the row on the agenda page).
>
> Note that they can take some time, typically less than a day, after 
> the session ends before they are uploaded.
>
> RjS
>
>>>> On Jul 28, 2021, at 12:14, Salz, Rich 
>>>> <rsalz=[email-masked]> wrote:
>>>>
>>>> Because of TLS I can’t attend today’s ANRW session, and I really 
>>>> want to see the video’s once uploaded.  Anyone know where they will 
>>>> be, or how I can find that out?
>>>> --

---

From: gang Antgam <[email-masked]>
Date: Tue, 3 Aug 2021 02:52:47 +0430

---

From: gang Antgam <[email-masked]>
Date: Tue, 3 Aug 2021 02:52:57 +0430

در تاریخ دوشنبه ۲ اوت ۲۰۲۱،‏ ۲۳:۵۷ Robert Sparks <[email-masked]>
نوشت:

> >>> Because of TLS I can’t attend today’s ANRW session, and I really want
> to see the video’s once uploaded.  Anyone know where they will be, or how I
> can find that out?
> >>> --