Subject: [112attendees] Plenary last week - missed

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 9 Nov 2021 18:43:09 +0100

I missed the Plenary last week, because I didnt expect it there.

This time IETF meeting is so strange.  It spans two weeks time with 
importnat things in the first week, including the Plenary, but the WG 
meetings are in the second week.

All these discussions we had in shmoo WG about online or not online and 
I did not see any sign about Plenary being in the first week.

All these discussions about which 3-4 time slots are best around the 
world, which UTC ways to refer to them, etc, and I missed the Plenary.

Sigh...

Alex

---

From: Bob Hinden <[email-masked]>
Date: Tue, 9 Nov 2021 09:49:05 -0800

Alex,

This was announced on September 2 "Proposed Experiment for IETF 112: Moving the Plenary”.

https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/

I didn’t attend.

Bob

> On Nov 9, 2021, at 9:43 AM, Alexandre Petrescu <[email-masked]> wrote:
> 
> This time IETF meeting is so strange.  It spans two weeks time with importnat things in the first week, including the Plenary, but the WG meetings are in the second week.
> 
> All these discussions we had in shmoo WG about online or not online and I did not see any sign about Plenary being in the first week.
> 
> All these discussions about which 3-4 time slots are best around the world, which UTC ways to refer to them, etc, and I missed the Plenary.
> 
> Sigh...
> 
> Alex
> 
> 
> --
> 112attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/112attendees

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Nov 2021 18:52:47 +0100

I think to think to remember 340 attendees. Not too shabby.

-- 
---
[email-masked]

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 9 Nov 2021 10:00:42 -0800

YMMV, I loaded the "Important Dates"[1] in my calendar.  This in turn gives me the date when I can add the meeting agenda[3] to my calendar.  Adding the upcoming interim meeting calendar[4] should cover most activities at the IETF.

[1] webcal://datatracker.ietf.org/meeting/important-dates.ics [2]
[2] Adding the time for the end of the cut-off would be helpful.
[3] webcal://datatracker.ietf.org/meeting/112/agenda.ics
[4] webcal://datatracker.ietf.org/meeting/upcoming.ics

-- 
Marc Petit-Huguenin
Email: [email-masked]
Blog: https://marc.petit-huguenin.org
Profile: https://www.linkedin.com/in/petithug

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Nov 2021 19:06:07 +0100

Is there any web-page one could go to, upload the ics calender and look at it ?

Or is this only decodeable by applications i first nee to install without needin them
afterwards ?

I don't want to upload into my google calender because i am sure it would be
hard to get rid of it, if i decide i don't like the idea of having it in there...

-- 
---
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 9 Nov 2021 18:09:21 +0000

Hi Alex,

sorry that you missed it. We are working on improved way to reach the community. I think that is an important issue.

At least there is the recording: https://www.youtube.com/watch?v=59Ml55Tl9lY

Mirja

From: 112attendees <[email-masked]> on behalf of Alexandre Petrescu <[email-masked]>
Organisation: CEA
Date: Tuesday, 9. November 2021 at 18:43
To: "[email-masked]" <[email-masked]>
Subject: [112attendees] Plenary last week - missed

Sigh...

Alex

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Tue, 9 Nov 2021 10:18:47 -0800

> Or is this only decodeable by applications i first nee to install without needin them

Dunno -- I try to use the Web as little as possible.

---

From: Jared Mauch <[email-masked]>
Date: Tue, 9 Nov 2021 13:30:28 -0500

I consider the experiment a failure btw.

> On Nov 9, 2021, at 12:49 PM, Bob Hinden <[email-masked]> wrote:
> 
> Alex,
> 

I did not either, it did not consult this list (for example).

https://www.ietf.org/how/meetings/planning/clash-list/

There’s some other issues that happened around the meeting as well which cause me to have this opinion.

- Jared

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 9 Nov 2021 18:57:32 +0000

+1, I agree with Jared,

Oliver

On 11/9/21, 1:33 PM, "112attendees on behalf of Jared Mauch" <[email-masked] on behalf of [email-masked]> wrote:

    > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-announce%2Fz3FZnHmcuxDevC4BkmoY8I89yPk%2F&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=JFyiLn9E0wOVWIkI0rOJwVp%2FKqf9gs1%2FRPymcqL30O4%3D&amp;reserved=0
    > 
    > I didn’t attend.

    https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2Fplanning%2Fclash-list%2F&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=qVlWnq3%2BwRTKlbW24%2FbkkxUWnzYXW87zpmfDLq%2BLnpw%3D&amp;reserved=0

    - Jared

    >> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0
    > 
    > -- 
    > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0

    -- 
    112attendees mailing list
    [email-masked]
    https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Nov 2021 20:09:33 +0100

I don't think that a clash was overlooked is showing a failure of the experiment.
It is a failure of execution, but having the plenary and HotRFC in the week
in before the other meetings might still be useful. Maybe one can think of that
week becoming something like the "free IETF week" to also attract more newcomers
before they decide they want to do real work.

Whether we will be able to avoid future conflicts if we want to go to such 2 full
weeks is of course a different question. Makes it more difficult i fear.

Toerless

-- 
---
[email-masked]

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 9 Nov 2021 14:15:22 -0500

I agree with Toerless in that if there was a failure in the experiment, it
was of execution rather than concept. I like that the earlier plenary
provides more time for WG sessions (or fewer conflicts) during IETF week,
given that the days are shorter when IETF meetings are virtual. I assume
that once we're back to in-person meetings, the plenary will go back to the
late afternoon/early evening.

Cheers,
Andy

On Tue, Nov 9, 2021 at 2:10 PM Toerless Eckert <[email-masked]> wrote:

> > On 11/9/21, 1:33 PM, "112attendees on behalf of Jared Mauch" <
> [email-masked] on behalf of [email-masked]> wrote:
> >
> >     >> This time IETF meeting is so strange.  It spans two weeks time
> with importnat things in the first week, including the Plenary, but the WG
> >     >> All these discussions we had in shmoo WG about online or not
> online and I did not see any sign about Plenary being in the first week.
> >     >>
> >     >> All these discussions about which 3-4 time slots are best around
> the world, which UTC ways to refer to them, etc, and I missed the Plenary.
> >     >>
> >     >> Sigh...
> >     >>
> >     >> Alex
> >     >>
> >     >>
> >     >> --

---

From: Henk Birkholz <[email-masked]>
Date: Tue, 9 Nov 2021 20:16:56 +0100

Hi Mirja,

I was aware of the scheduled plenary, but as I can dedicate only one 
week of full (schedule) attention to an IETF meeting, there was a good 
chance that I was blocked - and to no big surprise there was a blocker.

My assumption is that some people simply can only carve one week out of 
their calendar (not including chair's duty that on my part already 
suffer immensely due to time constraints in our current purely online 
epoch).

So, in essence... no. This does not seem to work (or best case scenario 
only based on pure chance).

Viele Grüße,

Henk

On 09.11.21 19:09, Mirja Kuehlewind wrote:
> Hi Alex,
> 
> sorry that you missed it. We are working on improved way to reach the 
> community. I think that is an important issue.
> 
> At least there is the recording: 
> https://www.youtube.com/watch?v=59Ml55Tl9lY 
> <https://www.youtube.com/watch?v=59Ml55Tl9lY>
> 
> Mirja
> 
> *From: *112attendees <[email-masked]> on behalf of 
> Alexandre Petrescu <[email-masked]>
> *Organisation: *CEA
> *Date: *Tuesday, 9. November 2021 at 18:43
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *[112attendees] Plenary last week - missed
>

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 9 Nov 2021 11:30:40 -0800

> On Nov 9, 2021, at 11:16 AM, Henk Birkholz <[email-masked]> wrote:
> 
> Hi Mirja,
> 
> I was aware of the scheduled plenary, but as I can dedicate only one week of full (schedule) attention to an IETF meeting, there was a good chance that I was blocked - and to no big surprise there was a blocker.
> 
> My assumption is that some people simply can only carve one week out of their calendar (not including chair's duty that on my part already suffer immensely due to time constraints in our current purely online epoch).
> 
> So, in essence... no. This does not seem to work (or best case scenario only based on pure chance).

+ 1

Lixia

---

From: Ted Lemon <[email-masked]>
Date: Tue, 9 Nov 2021 14:33:57 -0500

FWIW the plenary worked well for me. I can’t easily carve out even one week
for IETF, but I can schedule around it, and did. It helped that it was in
European time, so didn’t clash much with my work meetings, but it’s always
going to be a crap shoot. I’m very glad that it opened up more time for
meetings. I was not surprised by the schedule—it was announced many times.

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Tue, 9 Nov 2021 19:34:55 +0000

I see at least two issues here.
(a) Moving the plenary from its normal spot within IETF week to a week prior should have been announced more often. Especially where it was the first time. And yes this might be a failure in execution but this raises the question: Isn’t the execution part of the experiment?
(b) Regarding WG session conflicts: OK, it was outside of WG sessions but cut into Hackathon week – Doesn’t affect everyone but has some overlap as well.

So if the idea was to prevent any overlapping, then why not having the plenary after the IETF week. Should be even better because it can include latest events from the IETF week and does not overlap with anything.

Just a thought,
Oliver

From: "Andrew G. Malis" <[email-masked]>
Date: Tuesday, November 9, 2021 at 2:15 PM
To: Toerless Eckert <[email-masked]>
Cc: "Borchert, Oliver (Fed)" <oliver.borchert=[email-masked]>, "[email-masked]" <[email-masked]>, Alexandre Petrescu <[email-masked]>, Bob Hinden <[email-masked]>, Oliver Borchert <[email-masked]>, Jared Mauch <[email-masked]>
Subject: Re: [112attendees] Plenary last week - missed

I agree with Toerless in that if there was a failure in the experiment, it was of execution rather than concept. I like that the earlier plenary provides more time for WG sessions (or fewer conflicts) during IETF week, given that the days are shorter when IETF meetings are virtual. I assume that once we're back to in-person meetings, the plenary will go back to the late afternoon/early evening.

Cheers,
Andy

On Tue, Nov 9, 2021 at 2:10 PM Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Toerless

On Tue, Nov 09, 2021 at 06:57:32PM +0000, Borchert, Oliver (Fed) wrote:
> +1, I agree with Jared,
>
> Oliver
>
> On 11/9/21, 1:33 PM, "112attendees on behalf of Jared Mauch" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:
>
>     > On Nov 9, 2021, at 12:49 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:
>     >
>     > Alex,
>     >
>     > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-announce%2Fz3FZnHmcuxDevC4BkmoY8I89yPk%2F&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=JFyiLn9E0wOVWIkI0rOJwVp%2FKqf9gs1%2FRPymcqL30O4%3D&amp;reserved=0<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-announce%2Fz3FZnHmcuxDevC4BkmoY8I89yPk%2F&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474578798%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=olmdYfU3Jw0XjlVLN36vUgIGndkgqBmey5UfHGhCsUk%3D&reserved=0>
>     >
>     > I didn’t attend.
>
>     https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2Fplanning%2Fclash-list%2F&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=qVlWnq3%2BwRTKlbW24%2FbkkxUWnzYXW87zpmfDLq%2BLnpw%3D&amp;reserved=0<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fhow%2Fmeetings%2Fplanning%2Fclash-list%2F&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474588752%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=QzSowZJdW8YOjtKO6bPiEAM0jYA6ODwBuh0t1kiiYY8%3D&reserved=0>
>
>     >> On Nov 9, 2021, at 9:43 AM, Alexandre Petrescu <[email-masked]<mailto:[email-masked]>> wrote:
>     >>
>     >> [email-masked]<mailto:[email-masked]>
>     >> https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474588752%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5OfTMhdZNsXC7W%2B6siodHg6FmqH%2FTGxGVrR9K%2BA2dUk%3D&reserved=0>
>     >
>     > --
>     > [email-masked]<mailto:[email-masked]>
>     > https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474598715%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=sJANaoZ7SUopPphSzFP53PlizJiv4Yl2QB%2BdrWzFbX0%3D&reserved=0>
>
>     --
>     [email-masked]<mailto:[email-masked]>
>     https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&amp;data=04%7C01%7Coliver.borchert%40nist.gov%7C0eabbeb3ce2a4c250c5e08d9a3af6247%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720795959633881%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=l%2BbQYto1MvthnyJUexpL%2FwWLkdA1WvVlXlNBXFgMMXw%3D&amp;reserved=0<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474598715%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=sJANaoZ7SUopPphSzFP53PlizJiv4Yl2QB%2BdrWzFbX0%3D&reserved=0>
>
> --
> [email-masked]<mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/112attendees<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474608665%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nYAjxbRVcmRb%2BmhtoaOjBeUpbuy%2F3onJMKRwYxCHb3k%3D&reserved=0>

--
---
[email-masked]<mailto:[email-masked]>

--
112attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/112attendees<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F112attendees&data=04%7C01%7Coliver.borchert%40nist.gov%7C6251253538bc4712cbfb08d9a3b55403%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C637720821474608665%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=nYAjxbRVcmRb%2BmhtoaOjBeUpbuy%2F3onJMKRwYxCHb3k%3D&reserved=0>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 9 Nov 2021 20:35:30 +0100

Just for the fun of the counterargument:

The plenary seems to be the one session with the lowest probability that you want
to go to the microphone. Hence it is most easily the one to watch to instead of
sitting in (stats just because of the large number of participants). So the live
conflict issue is statistically probably less an issue.

Of course, if we're going to have long fun microphone lines as in the past,
this wouldn't be true anymore... ;-)

Toerless

-- 
---
[email-masked]

---

From: Lixia Zhang <[email-masked]>
Date: Tue, 9 Nov 2021 11:50:31 -0800

> On Nov 9, 2021, at 11:35 AM, Toerless Eckert <[email-masked]> wrote:
> 
> The plenary seems to be the one session with the lowest probability that you want to go to the microphone.

not sure everyone would agree with this blank statement

> Hence it is most easily the one to watch to instead of

---

From: John C Klensin <[email-masked]>
Date: Tue, 09 Nov 2021 14:51:54 -0500

--On Tuesday, November 9, 2021 11:30 -0800 Lixia Zhang
<[email-masked]> wrote:

>> I was aware of the scheduled plenary, but as I can dedicate
>> only one week of full (schedule) attention to an IETF
>> meeting, there was a good chance that I was blocked - and to
>> no big surprise there was a blocker.
>> 
>> My assumption is that some people simply can only carve one
>> week out of their calendar (not including chair's duty that
>> on my part already suffer immensely due to time constraints
>> in our current purely online epoch).
>> 
>> So, in essence... no. This does not seem to work (or best
>> case scenario only based on pure chance).
> 
> + 1

I was not surprised and did manage to make it, but tend to agree
with Lixia's and Henk's conclusion: I can reliably carve a week
out of my schedule and attend almost any non-conflicting session
then.  That is more reliable for a f2f meeting I'm attending
that an online one, but I can generally prioritize time for an
online one in a blocked-out week.   For longer windows or
meetings outside that window, availably is going to be a matter
of choices of time and considerable, as Henk puts it, pure
chance.

And, fwiw, as to any argument equivalent to "no problem, you can
just watch the video", that would, to me, could also be an
argument for eliminating plenaries entirely while we are
all-online: people could read the reports and, with a bit of
scheduling and organizing, we could have any questions and
answers by email and it might be equally efficient.

best,
   john

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 9 Nov 2021 21:15:05 +0100

Hi, Mirja,

Thanks for the reply.

It is good to reach the community to the best possible ways, and for my 
part I would like to more carefully pay attention to the IETF Announce 
email list to be reached.

However, there is a discrepancy in one point: we discuss online meetings 
in shmoo WG.  There is not one sign about 2-weeks online IETF meetings 
or of Plenary dissociated from the WGs.  That means that whatever we 
discuss in shmoo has no relevance to IETF - it looks like an exercise in 
discussion of online meetings whereas the actual decisions about IETF 
online meetings are made elsewhere.

That said, some of the reasons I wanted to attend the Plenary are:

- how many people attended IETF this time?  Can they know that before 
the WG week?

- will there be March in-person meeting?  Or not?

- in case of in-person part in March, are there plans around considering 
offering guarantees of non-spread?  Are there uniformizing directions 
towards common ways of characterizing the anti-covid proection, apps, etc?

But then again, maybe it makes no sense to discuss them, knowing that 
the decision making is somewhere else.

Alex

Le 09/11/2021 à 19:09, Mirja Kuehlewind a écrit :
> All these discussions we had in shmoo WG about online or not online 
> and I did not see any sign about Plenary being in the first week.
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 9 Nov 2021 21:39:36 +0000

Hi Alex,

please see inline.

From: Alexandre Petrescu <[email-masked]>
Organisation: CEA
Date: Tuesday, 9. November 2021 at 21:15
To: Mirja Kuehlewind <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [112attendees] Plenary last week - missed

Hi, Mirja,

Thanks for the reply.

It is good to reach the community to the best possible ways, and for my part I would like to more carefully pay attention to the IETF Announce email list to be reached.

That’s great.

However, there is a  discrepancy in one point: we discuss online meetings in shmoo WG.  There is not one sign about 2-weeks online IETF meetings or of Plenary dissociated from the WGs.  That means that whatever we discuss in shmoo has no relevance to IETF - it looks like an exercise in discussion of online meetings whereas the actual decisions about IETF online meetings are made elsewhere.

I actually brought this idea up in the IESG and this idea originated based on the discussion we had at the shmoo meeting during the last IETF meeting. As I replied on the shmoo/manycouches list to your request, there is also a bit of discussion in the latest draft that is also based on the discussion we had at the last meeting. When we publish this draft with IETF consensus this would be great because it would provide more clear community guidance to the IESG. Without this established community guidelines, the IESG tries its best to assess feedback from the community. The plenary change was particularly set up as an experiment with the goal to evaluate based on community feedback after the meeting and explicit evaluation criteria (see here https://mailarchive.ietf.org/arch/msg/ietf-announce/RwtWwcaSYg0QMpvTW5kdTTYtQpY/). I think it makes sense to try new things and try to use any potentially opportunities that this situation might bring.

- how many people attended IETF this time?  Can they know that before the WG week?

Please see here: https://registration.ietf.org/112/participants/remote/

The LLC and Executive Director will provide further information about this soon.

For the plenary info see here: https://datatracker.ietf.org/meeting/112/materials/slides-112-ietf-sessa-ietf-112-ietf-llc-briefing-01

- in case of in-person part in March, are there plans around considering offering guarantees of non-spread?  Are there uniformizing directions towards common ways of characterizing the anti-covid proection, apps, etc?
Please direct your questions at the LLC Board (by email): [email-masked]<mailto:[email-masked]>

Mirja

But then again, maybe it makes no sense to discuss them, knowing that the decision making is somewhere else.

Alex

Mirja

From: 112attendees <[email-masked]><mailto:[email-masked]> on behalf of Alexandre Petrescu <[email-masked]><mailto:[email-masked]>
Organisation: CEA
Date: Tuesday, 9. November 2021 at 18:43
To: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>
Subject: [112attendees] Plenary last week - missed

Sigh...

Alex

---

From: Robert Moskowitz <[email-masked]>
Date: Tue, 9 Nov 2021 17:06:24 -0500

I am one of those that remember Megan with her country kitchen triangle 
on Monday morning trying to get all of us out of the breakfast area and 
into the opening plenary....

Of course then many mornings started off with something or other other 
than a work session.  Or so my old memory tries and tells me.

IEEE 802 tends to start off with an opening plenary to "set the stage" 
and then a mid-week to look at what was done etc.

Spanning two weeks can be a problem.  Fortunately, my time was rather 
open and could just miss the ASTM weekly Thursday UAS Remote ID session, 
as I will this week.  At least I will make the Friday afternoon 
meeting.  We REALLY need to finish up the current version so we can 
start in delayed items on the next version...

Meetecho and Jabber work pretty well for me.  Gather this time around is 
really a problem.  The HotRFC was a bust:  too many people packed 
together and Gather just could not figure out who to connect to.  Forget 
about the problems with the videos, Gather itself busted.

7am ET just does not work for me; I am out from 6 - ~8am 6 mornings a 
week.  Being F2F, I handle this differently, but at home I don't. Just 
my schedule issue.  Thanks CFRG chairs for putting my slot for when I 
get back in.

I kind of like the asia timeslot.  I basically worked 3rd shift! Quite 
strange.

Enough rambling.  Got home things to do this evening.

Take care all.  Hope to be "seeing" you around in this virtual setup and 
soonish in person.  Like before I retire (negotiating a contract for 
another year. Yea!)?

Bob

---

From: Alexandre PETRESCU <[email-masked]>
Date: Tue, 9 Nov 2021 23:59:21 +0100

Hi, Mirja,

There might be a misunderstanding on my part

Le 09/11/2021 à 22:39, Mirja Kuehlewind a écrit :
>
> Hi Alex,
>
> please see inline.
>
> *From: *Alexandre Petrescu <[email-masked]>
> *Organisation: *CEA
> *Date: *Tuesday, 9. November 2021 at 21:15
> *To: *Mirja Kuehlewind <[email-masked]>, 
> "[email-masked]" <[email-masked]>
> *Subject: *Re: [112attendees] Plenary last week - missed
>
> Hi, Mirja,
>
> Thanks for the reply.
>
> It is good to reach the community to the best possible ways, and for 
> my part I would like to more carefully pay attention to the IETF 
> Announce email list to be reached.
>
> That’s great.
>
> However, there is a  discrepancy in one point: we discuss online 
> meetings in shmoo WG.  There is not one sign about 2-weeks online IETF 
> meetings or of Plenary dissociated from the WGs.  That means that 
> whatever we discuss in shmoo has no relevance to IETF - it looks like 
> an exercise in discussion of online meetings whereas the actual 
> decisions about IETF online meetings are made elsewhere.
>
> I actually brought this idea up in the IESG and this idea originated 
> based on the discussion we had at the shmoo meeting during the last 
> IETF meeting. As I replied on the shmoo/manycouches list to your 
> request, there is also a bit of discussion in the latest draft that is 
> also based on the discussion we had at the last meeting.
>

That is discussion, it is a Work in Progress.   I will read the 
discussion in the draft.

I wonder whether it makes sense to provide feedback to that discussion.

Should we improve the draft when the decision makign is already 
happenning elsewhere?

Is the draft guiding the implemenntation or is the implementation done 
elsewhere and the draft just follows the implementation? ('rubber 
stamping').

That is my misunderstanding.

> When we publish this draft with IETF consensus this would be great 
> because it would provide more clear community guidance to the IESG.
>

Again, my misunderstanding is the following: I thought the shmoo WG 
would work like all other WGs; if the WG said there would be that kind 
of online meeting, then that would happen that way.  WG consensus would 
work as usual in support of making an I-D into an RFC with votes and 
consensus.

But it seems that the way in which online meetings happen are not 
necessarily designed by a WG consensus decision making, be that shmoo WG 
or other WG that I might not be aware of.  It seems that what the shmoo 
WG does is just being consulted.

That might mean, among other things, that the already produced RFC of 
shmoo WG (the filename with 'cancel' in it, that I dont like to spell 
fully) is also a document that is not to be taken too much seriously, 
but just an indication, a consultation result, to IESG.  There was 
consensus based decision making within the WG, but does the IESG take 
that RFC as a guide, or just a consultation result?  I think it is the 
latter.

One might wonder whether these kinds of consultations or informal 
indications to IESG need to be set in stone in RFCs, or are they more 
like poll results at which surveymonkey-like tools might be better.

> Without this established community guidelines, the IESG tries its best 
> to assess feedback from the community. The plenary change was 
> particularly set up as an experiment
>

Run a survey followed by list discussions, and then a leader makes a 
decision.  No need of heavy long consensus-based decision making like 
WGs and RFCs.

That is what happens, right?

> with the goal to evaluate based on community feedback after the 
> meeting and explicit evaluation criteria (see here 
> https://mailarchive.ietf.org/arch/msg/ietf-announce/RwtWwcaSYg0QMpvTW5kdTTYtQpY/). 
> I think it makes sense to try new things and try to use any 
> potentially opportunities that this situation might bring.
>

Yes, experiments are the subject of EXPERIMENTAL RFCs.

> Please see here: https://registration.ietf.org/112/participants/remote/

Thanks,  it says 1295 participants.    It is a high number which is great.

But only a fourth of them at the Plenary (350 said Toerless?) makes it 
that  probably a Plenary is a misnomer.  In a Plenary almost everybody 
should be there, almost, or so.

> For the plenary info see 
> here:https://datatracker.ietf.org/meeting/112/materials/slides-112-ietf-sessa-ietf-112-ietf-llc-briefing-01
>

I browsed through the slides, they dont say anything about in-person or 
not, in March.   But that's ok, I will not push for it.  I will scan the 
various email lists to see when that gets announced and where.

> - in case of in-person part in March, are there plans around 
> considering offering guarantees of non-spread?  Are there uniformizing 
> directions towards common ways of characterizing the anti-covid 
> proection, apps, etc?
>
> Please direct your questions at the LLC Board (by email): 
> [email-masked] <mailto:[email-masked]>
>

It's good to know there is an open address to send questions to.

Alex

>     sorry that you missed it. We are working on improved way to reach
>     the community. I think that is an important issue.
>
>     *From: *112attendees <[email-masked]>
>     <mailto:[email-masked]> on behalf of Alexandre
>     Petrescu <[email-masked]>
>     <mailto:[email-masked]>
>     *Organisation: *CEA
>     *To: *"[email-masked]" <mailto:[email-masked]>
>     <[email-masked]> <mailto:[email-masked]>
>     with importnat things in the first week, including the Plenary,
>     but the WG meetings are in the second week.
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 00:13:22 +0100

To me, this organisation of 2-week and Plenary in the first week was not 
a problem of finding the time to attend - I could.

When I registered I even noted the previous week as being the IETF 
week.  I prepared the Monday before in order to attend, and got ready 
with microphone and headset.  Then I realized it was the hackathon, not 
the WGs.  I thought I made a mistake and that the IETF week was this_ 
week - all WGs are now.  When, in fact, the IETF is on 2 weeks now: both 
weeks were valid.

Before, I was very much used to one-week IETFs.  I knew that usually 
some hackathon or early meetings happen the week before, or even before 
that. But from that to put the Plenary a week before is a large change 
in what IETF meeting meant to me.  The change was too sudden.

I am not sure why they made the change so sudden.  Maybe to shake up 
some people like me and tell there is something new about IETF, or 
something like that.

And me who thought not be surprised and dreamt about making plans of 
work of planning various kinds of online meetings or hybrid meetings... 
in shmoo WG!  It's not in shmoo WG that these things happen, even though 
they do things about online meetings.

To end my rant about this: it is destabilizing.

Alex

Le 09/11/2021 à 23:06, Robert Moskowitz a écrit :

--
Alexandre Petrescu
[email-masked], tél 0169089223

> I am one of those that remember Megan with her country kitchen 
> triangle on Monday morning trying to get all of us out of the 
> breakfast area and into the opening plenary....
>
> open and could just miss the ASTM weekly Thursday UAS Remote ID 
> session, as I will this week.  At least I will make the Friday 
> afternoon meeting.  We REALLY need to finish up the current version so 
> we can start in delayed items on the next version...
>
> Meetecho and Jabber work pretty well for me.  Gather this time around 
> is really a problem.  The HotRFC was a bust:  too many people packed 
> together and Gather just could not figure out who to connect to.  
> Forget about the problems with the videos, Gather itself busted.
>
> week.  Being F2F, I handle this differently, but at home I don't.  
> Just my schedule issue.  Thanks CFRG chairs for putting my slot for 
> when I get back in.
>
> Take care all.  Hope to be "seeing" you around in this virtual setup 
> and soonish in person.  Like before I retire (negotiating a contract 
> for another year. Yea!)?
>
> Bob
>

---

From: Petr Špaček <[email-masked]>
Date: Wed, 10 Nov 2021 09:38:16 +0100

> Is there any web-page one could go to, upload the ics calender and look at it ?

IETF agenda in "web-friendly format" is already exists, so why look for 
a different application?

https://datatracker.ietf.org/meeting/112/agenda/

If it is too much information, click on  Customize the agenda view... 
and select just Plenary:

https://datatracker.ietf.org/meeting/112/agenda/?show=plenary

Petr Špaček

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Nov 2021 09:23:39 +0000

Hi Alex,

please see one comment below.

From: 112attendees <[email-masked]> on behalf of Alexandre PETRESCU <[email-masked]>
Organisation: CEA
Date: Wednesday, 10. November 2021 at 00:14
To: Robert Moskowitz <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [112attendees] Plenary last week - missed

To me, this organisation of 2-week and Plenary in the first week was not a problem of finding the time to attend - I could.

When I registered I even noted the previous week as being the IETF week.  I prepared the Monday before in order to attend, and got ready with microphone and headset.  Then I realized it was the hackathon, not the WGs.  I thought I made a mistake and that the IETF week was this_ week - all WGs are now.  When, in fact, the IETF is on 2 weeks now: both weeks were valid.

Before, I was very much used to one-week IETFs.  I knew that usually some hackathon or early meetings happen the week before, or even before that.  But from that to put the Plenary a week before is a large change in what IETF meeting meant to me.  The change was too sudden.

I am not sure why they made the change so sudden.  Maybe to shake up some people like me and tell there is something new about IETF, or something like that.

As I said, this idea came out of the shmoo discussion at the last meeting. I then proposed this idea for discussion shortly after during one of the next IESG calls and the first request for community feedback was send out Sep 2 (see https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/).

We also discussed the concern that, even though we tried to get this information out as early as possible, that not all people might notice in time. I think that is a risk that you always have when you change something for the first time. We did discuss holding the plenary before or after the IETF week. For the experiment this time we decide to have it before but there were different opinions. However, as I already said I think the underlying problem is that we don’t have effective ways to reach the whole community at the moment and that’s something we are working on to improve.

There was really no intention to shake of any people. And again, I’m sorry that you missed it. As you can see in the mail cited above, one of the evaluation criteria is to achieve “little or no reduce in plenary attendance”. In another mail you said that “only” 345 people participated in the plenary. If you look at the attendee numbers of previously plenaries, this is about the usual attendance. However, the IESG will provide a more detailed analysis as part of the evaluation of this experiment after the meeting.

Mirja

And me who thought not be surprised and dreamt about making plans of work of planning various kinds of online meetings or hybrid meetings... in shmoo WG!  It's not in shmoo WG that these things happen, even though they do things about online meetings.

Alex

--

Alexandre Petrescu

[email-masked]<mailto:[email-masked]>, tél 0169089223
I am one of those that remember Megan with her country kitchen triangle on Monday morning trying to get all of us out of the breakfast area and into the opening plenary....

Of course then many mornings started off with something or other other than a work session.  Or so my old memory tries and tells me.

IEEE 802 tends to start off with an opening plenary to "set the stage" and then a mid-week to look at what was done etc.

Spanning two weeks can be a problem.  Fortunately, my time was rather open and could just miss the ASTM weekly Thursday UAS Remote ID session, as I will this week.  At least I will make the Friday afternoon meeting.  We REALLY need to finish up the current version so we can start in delayed items on the next version...

Meetecho and Jabber work pretty well for me.  Gather this time around is really a problem.  The HotRFC was a bust:  too many people packed together and Gather just could not figure out who to connect to.  Forget about the problems with the videos, Gather itself busted.

7am ET just does not work for me; I am out from 6 - ~8am 6 mornings a week.  Being F2F, I handle this differently, but at home I don't.  Just my schedule issue.  Thanks CFRG chairs for putting my slot for when I get back in.

I kind of like the asia timeslot.  I basically worked 3rd shift!  Quite strange.

Take care all.  Hope to be "seeing" you around in this virtual setup and soonish in person.  Like before I retire (negotiating a contract for another year. Yea!)?

Bob

Sigh...

Alex

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 11:49:05 +0100

Mirja,

Thanks for the reply and for the private message that I read carefully.

Le 10/11/2021 à 10:23, Mirja Kuehlewind a écrit :
> Alexandre PETRESCU <[email-masked]>
> *Organisation: *CEA
> *Date: *Wednesday, 10. November 2021 at 00:14
> *To: *Robert Moskowitz <[email-masked]>, 
> To me, this organisation of 2-week and Plenary in the first week was 
> not a problem of finding the time to attend - I could.
>
> with microphone and headset.  Then I realized it was the hackathon, 
> not the WGs.  I thought I made a mistake and that the IETF week was 
> this_ week - all WGs are now.  When, in fact, the IETF is on 2 weeks 
> now: both weeks were valid.
>
> some hackathon or early meetings happen the week before, or even 
> before that.  But from that to put the Plenary a week before is a 
> large change in what IETF meeting meant to me.  The change was too sudden.
>
> As I said, this idea came out of the shmoo discussion at the last 
> meeting.
>
One or a few people could emit many ideas during a discussion, but only 
the usual way of last calls make that into a consensus. There was no LC 
AFAIRemember.

> I then proposed this idea for discussion shortly after during one of 
> the next IESG calls and the first request for community feedback was 
> send out Sep 2 (see 
> https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/).
>

Sorry, I dont understand: the URL points to a message from Lars in his 
quality of IETF Chair.

I do not udnerstand this process: you as AD propose something to IETF 
Chair based on a personal estimation of what might constitute a great 
idea being discussed (Plenary in 1st week), and then that gets into 
practice right away?  It seems too fast to me.

(I do not mean to point to names of person, but rather as a roles: AD, 
IETF Chair, etc.  I wrote the names just to make these are the right 
names and avoid impersonal anonymous speak, for the sake of clarity).

> We also discussed the concern that, even though we tried to get this 
> information out as early as possible, that not all people might notice 
> in time. I think that is a risk that you always have when you change 
> something for the first time.
>
YEs,it is a risk some times, I agree.  And things shoult move forward 
indeed.

> We did discuss holding the plenary before or after the IETF week.
>

Where was that discussed?  Not in shmoo WG I believe(?)

> For the experiment this time we decide to have it before but there 
> were different opinions. However, as I already said I think the 
> underlying problem is that we don’t have effective ways to reach the 
> whole community at the moment and that’s something we are working on 
> to improve.
>
> There was really no intention to shake of any people. And again, I’m 
> sorry that you missed it. As you can see in the mail cited above, one 
> of the evaluation criteria is to achieve “little or no reduce in 
> plenary attendance”. In another mail you said that “only” 345 people 
> participated in the plenary. If you look at the attendee numbers of 
> previously plenaries, this is about the usual attendance.
>

I agree with the fact that earlier Plenaries saw approximately same 
number of attendance.  However, in terms of terminology one can 
legitimately ask whether 345 out of 1200 makes for a Plenary or for 
something else.

Some of the Plenaries of covid times, especially the first one, were 
also very low attendance, but I think the number overall of registered 
participants to the IETF meetings was relatively low as well (800?).

And, it is not because all the Plenaries of all times had a total 
average of 30% participation (speculation) that the meaning of the word 
Plenary can not  be questioned.

A Plenary is where all go, not just 30%.  In my humble oppinion.

Alex

> However, the IESG will provide a more detailed analysis as part of the 
> evaluation of this experiment after the meeting.
>
> Mirja
>
> work of planning various kinds of online meetings or hybrid 
> meetings... in shmoo WG!  It's not in shmoo WG that these things 
> happen, even though they do things about online meetings.
>
>     Of course then many mornings started off with something or other
>     other than a work session.  Or so my old memory tries and tells me.
>
>     IEEE 802 tends to start off with an opening plenary to "set the
>     stage" and then a mid-week to look at what was done etc.
>
>     Spanning two weeks can be a problem.  Fortunately, my time was
>     rather open and could just miss the ASTM weekly Thursday UAS
>     Remote ID session, as I will this week.  At least I will make the
>     Friday afternoon meeting.  We REALLY need to finish up the current
>     version so we can start in delayed items on the next version...
>
>     Meetecho and Jabber work pretty well for me.  Gather this time
>     around is really a problem.  The HotRFC was a bust: too many
>     people packed together and Gather just could not figure out who to
>     connect to.  Forget about the problems with the videos, Gather
>     itself busted.
>
>     7am ET just does not work for me; I am out from 6 - ~8am 6
>     mornings a week.  Being F2F, I handle this differently, but at
>     home I don't.  Just my schedule issue.  Thanks CFRG chairs for
>     putting my slot for when I get back in.
>
>     Take care all.  Hope to be "seeing" you around in this virtual
>     setup and soonish in person.  Like before I retire (negotiating a
>     contract for another year. Yea!)?
>
>     Bob
>
>         with importnat things in the first week, including the
>         Plenary, but the WG meetings are in the second week.
>
>         All these discussions about which 3-4 time slots are best
>         around the world, which UTC ways to refer to them, etc, and I
>         missed the Plenary.
>
>         Sigh...
>
>         Alex
>
>
>
>

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Nov 2021 12:11:35 +0000

Hi Alex,

to clarify the process: I as IESG member proposed an idea to the IESG. The IESG has so called informal telechats where we discuss various topics. This topics was discussed on Aug 19, shortly after IETF-111. The IESG decided to propose an experiment and asked Lars as the IETF chair to send the message cited below in order to ask for community feedback (https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/). There was some discussion on e.g. the [email-masked] list but the IESG also received quite some feedback directly (Thanks to all for that! That was really, really helpful and good number of replies). The IESG evaluated the feedback and decided to go ahead with this experiment for IETF-112. This was announced by the IETF chair on Nov 3 (https://mailarchive.ietf.org/arch/msg/ietf-announce/RwtWwcaSYg0QMpvTW5kdTTYtQpY/).

Next steps are the evaluation of this experiment as outlined in those emails, provide this evaluation to the community, and the collect community feedback if we should repat this experiment for the next meeting (in case we end up online-only again), adapt the experiment somehow, or consider it a failure.

If you want to further discuss the outcome of this experiment, I recommend to wait for the evaluation as this might provide you a more complete picture. However, feedback is of curse always welcome and you can also send any time email directly to the IESG at [email-masked].

Mirja

From: Alexandre PETRESCU <[email-masked]>
Organisation: CEA
Date: Wednesday, 10. November 2021 at 11:49
To: Mirja Kuehlewind <[email-masked]>, Robert Moskowitz <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [112attendees] Plenary last week - missed

Mirja,

Hi Alex,

As I said, this idea came out of the shmoo discussion at the last meeting. 

One or a few people could emit many ideas during a discussion, but only the usual way of last calls make that into a consensus.  There was no LC AFAIRemember.

I then proposed this idea for discussion shortly after during one of the next IESG calls and the first request for community feedback was send out Sep 2 (see https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/).

Sorry, I dont understand: the URL points to a message from Lars in his quality of IETF Chair.

I do not udnerstand this process: you as AD propose something to IETF Chair based on a personal estimation of what might constitute a great idea being discussed (Plenary in 1st week), and then that gets into practice right away?  It seems too fast to me.

(I do not mean to point to names of person, but rather as a roles: AD, IETF Chair, etc.  I wrote the names just to make these are the right names and avoid impersonal anonymous speak, for the sake of clarity).

We also discussed the concern that, even though we tried to get this information out as early as possible, that not all people might notice in time. I think that is a risk that you always have when you change something for the first time. 

YEs,it is a risk some times, I agree.  And things shoult move forward indeed.

For the experiment this time we decide to have it before but there were different opinions. However, as I already said I think the underlying problem is that we don’t have effective ways to reach the whole community at the moment and that’s something we are working on to improve.

There was really no intention to shake of any people. And again, I’m sorry that you missed it. As you can see in the mail cited above, one of the evaluation criteria is to achieve “little or no reduce in plenary attendance”. In another mail you said that “only” 345 people participated in the plenary. If you look at the attendee numbers of previously plenaries, this is about the usual attendance.

I agree with the fact that earlier Plenaries saw approximately same number of attendance.  However, in terms of terminology one can legitimately ask whether 345 out of 1200 makes for a Plenary or for something else.

Some of the Plenaries of covid times, especially the first one, were also very low attendance, but I think the number overall of registered participants to the IETF meetings was relatively low as well (800?). 

And, it is not because all the Plenaries of all times had a total average of 30% participation (speculation) that the meaning of the word Plenary can not  be questioned.

Alex

However, the IESG will provide a more detailed analysis as part of the evaluation of this experiment after the meeting.

Mirja

Alex

Bob

Sigh...

Alex

---

From: Petr Špaček <[email-masked]>
Date: Wed, 10 Nov 2021 13:45:26 +0100

> A Plenary is where all go, not just 30%.  In my humble oppinion.

Be careful with "all", please. E.g. I'm a IETF attendee since ~ IETF 99 
and I can count number of plenaries I attended on fingers of one hand.

Please not speculate without hard data (which are coming, if I 
understand Mirja's follow-up e-mail in this thread).

As a second data point (obviously anecdotal):
I'm heads-down in DNS stuff and don't follow internal IETF policies or 
shmoo discussions, and still I had no problem finding out about Plenary 
being a week earlier. In fact I remember seeing the information at least 
three times - despite me ignoring plenary on purpose:

- it's in plain sight on the IETF agenda page
- announced on announce list
- also exported as iCalendar and thus displayed in my calendar

To conclude this anecdote, the Plenary timing was not perceived as a 
surprise by a random person who's IETF involvement is very light. (Again 
as counterpoint of "all" and synonyms.)

-- 
Petr Špaček

---

From: Andrew Campling <[email-masked]>
Date: Wed, 10 Nov 2021 12:56:18 +0000

> three times - despite me ignoring plenary on purpose:

I also saw multiple notifications of the change in the scheduling of the plenary plus explanations of the reasons behind the experiment.  It seemed pretty well publicised to me and in good time to allow for diary adjustments etc, noting that attendance would not be possible for everyone and that (I hope) the post-meeting review will reflect on the pros and cons of the approach.  

Separately, I trust that the plenary will take place during the week of the main meeting in IETF 113, assuming that there is an in-person element for this meeting.  

Andrew

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:10:55 +0100

Hi, Mirja,

Le 10/11/2021 à 13:11, Mirja Kuehlewind a écrit :
>
> Hi Alex,
>
> to clarify the process: I as IESG member proposed an idea to the IESG. 
> The IESG has so called informal telechats where we discuss various 
> topics. This topics was discussed on Aug 19, shortly after IETF-111. 
> The IESG decided to propose an experiment and asked Lars as the IETF 
> chair to send the message cited below in order to ask for community 
> feedback 
> (https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/). 
> There was some discussion on e.g. the [email-masked] list but the IESG 
> also received quite some feedback directly (Thanks to all for that! 
> That was really, really helpful and good number of replies). The IESG 
> evaluated the feedback and decided to go ahead with this experiment 
> for IETF-112. This was announced by the IETF chair on Nov 3 
> (https://mailarchive.ietf.org/arch/msg/ietf-announce/RwtWwcaSYg0QMpvTW5kdTTYtQpY/).
>
> Next steps are the evaluation of this experiment as outlined in those 
> emails, provide this evaluation to the community, and the collect 
> community feedback if we should repat this experiment for the next 
> meeting (in case we end up online-only again), adapt the experiment 
> somehow, or consider it a failure.
>

Thank you for the explanation.  It is put up clearly.

It means there is a certain effective process for deciding certain 
aspects of the current online meetings.

That process is different than the typical process of producing RFCs, 
which is lengthier.

A further question could be whether - in this world of online meetings - 
the first or the second processes are best appropriate?  In a world of 
online-only meetings, the fundamental change in the trust structure 
might need a lengthier process of agreeing, including the agreement of 
how to make meetings per se.

Think that some new attendee at IETF might have never seen and might 
never see in the future, an in-person meeting.  It is a possibility.

It might come down to the question of how long we expect to continue 
exclusively with online meetings - more or less time? How long are we 
into covid?

It might come down to realizing that this Plenary during 1st week aspect 
is probably not the last, because it is not the first - there was also a 
similar issue with the noon-start-time change.

Depending on how these aspects are considered (are we long time into 
this? are other issues like this likely to appear?) then further 
unknowns might appear.

Then maybe a set of covid-related roles are needed?  Many institutions 
have developped covid-times roles and sub-groups, to be disbandend when 
we're out of it.

On another hand, if we still think we are into this for just a little 
longer (a few months?) then of course any further change in the current 
dual process (IESG surveys, WGs making RFCs) is too much effort that is 
not worth pursuing.

Alex

> If you want to further discuss the outcome of this experiment, I 
> recommend to wait for the evaluation as this might provide you a more 
> complete picture. However, feedback is of curse always welcome and you 
> can also send any time email directly to the IESG at [email-masked].
>
> Mirja
>
> *From: *Alexandre PETRESCU <[email-masked]>
> *Organisation: *CEA
> *Date: *Wednesday, 10. November 2021 at 11:49
> *To: *Mirja Kuehlewind <[email-masked]>, Robert 
> Moskowitz <[email-masked]>, "[email-masked]" 
> <[email-masked]>
>     PETRESCU <[email-masked]>
>     *To: *Robert Moskowitz <[email-masked]>
>     <mailto:[email-masked]>, "[email-masked]"
>     <mailto:[email-masked]> <[email-masked]>
>     <mailto:[email-masked]>
>     To me, this organisation of 2-week and Plenary in the first week
>     was not a problem of finding the time to attend - I could.
>
>     week.  I prepared the Monday before in order to attend, and got
>     ready with microphone and headset.  Then I realized it was the
>     hackathon, not the WGs.  I thought I made a mistake and that the
>     IETF week was this_ week - all WGs are now. When, in fact, the
>     IETF is on 2 weeks now: both weeks were valid.
>
>     Before, I was very much used to one-week IETFs.  I knew that
>     usually some hackathon or early meetings happen the week before,
>     or even before that.  But from that to put the Plenary a week
>     before is a large change in what IETF meeting meant to me.  The
>     change was too sudden.
>
>     I am not sure why they made the change so sudden.  Maybe to shake
>     up some people like me and tell there is something new about IETF,
>     or something like that.
>
> One or a few people could emit many ideas during a discussion, but 
> only the usual way of last calls make that into a consensus.  There 
> was no LC AFAIRemember.
>
>     I then proposed this idea for discussion shortly after during one
>     of the next IESG calls and the first request for community
>     feedback was send out Sep 2 (see
>     We also discussed the concern that, even though we tried to get
>     this information out as early as possible, that not all people
>     might notice in time. I think that is a risk that you always have
>     when you change something for the first time.
>
>     underlying problem is that we don’t have effective ways to reach
>     the whole community at the moment and that’s something we are
>     working on to improve.
>
>     There was really no intention to shake of any people. And again,
>     I’m sorry that you missed it. As you can see in the mail cited
>     above, one of the evaluation criteria is to achieve “little or no
>     reduce in plenary attendance”. In another mail you said that
>     “only” 345 people participated in the plenary. If you look at the
>     attendee numbers of previously plenaries, this is about the usual
>     attendance.
>
> average of 30% participation (speculation) that the meaning of the 
> word Plenary can not  be questioned.
>
>     However, the IESG will provide a more detailed analysis as part of
>     the evaluation of this experiment after the meeting.
>
>     Mirja
>
>     And me who thought not be surprised and dreamt about making plans
>     of work of planning various kinds of online meetings or hybrid
>         Of course then many mornings started off with something or
>         other other than a work session.  Or so my old memory tries
>         and tells me.
>
>         IEEE 802 tends to start off with an opening plenary to "set
>         the stage" and then a mid-week to look at what was done etc.
>
>         Remote ID session, as I will this week.  At least I will make
>         the Friday afternoon meeting.  We REALLY need to finish up the
>         current version so we can start in delayed items on the next
>         version...
>
>         people packed together and Gather just could not figure out
>         who to connect to.  Forget about the problems with the videos,
>         Gather itself busted.
>
>         setup and soonish in person.  Like before I retire
>         (negotiating a contract for another year. Yea!)?
>
>         Bob
>
>             This time IETF meeting is so strange.  It spans two weeks
>             time with importnat things in the first week, including
>             the Plenary, but the WG meetings are in the second week.
>
>             All these discussions we had in shmoo WG about online or
>             not online and I did not see any sign about Plenary being
>             in the first week.
>
>             around the world, which UTC ways to refer to them, etc,
>             and I missed the Plenary.
>
>             Sigh...
>
>             Alex
>
>
>
>
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:18:18 +0100

> understand Mirja's follow-up e-mail in this thread).

Yes, if the data of attending the plenary shows that most times 80% of
registered attendants went to the Plenary then Plenary be it.

> as counterpoint of "all" and synonyms.)

YEs, it makes me want to be like you: keep up to date with the IETF
agenda page, and the IETF announce list.

But I dont subscribe to the IETF list, which is my way of your not
attending the Plenary.

If Plenary does not mean 'all', then maybe there should be another name
for it, like 'Halfary'? (half full).  'Partially'?

Alex

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Wed, 10 Nov 2021 06:23:58 -0800

On 11/10/21 06:18, Alexandre PETRESCU wrote:
>> Be careful with "all", please. E.g. I'm a IETF attendee since ~ IETF 99 and I can count number of plenaries I attended on fingers of one hand.
>>
>> Please not speculate without hard data (which are coming, if I understand Mirja's follow-up e-mail in this thread).
> 
>> I'm heads-down in DNS stuff and don't follow internal IETF policies or shmoo discussions, and still I had no problem finding out about Plenary being a week earlier. In fact I remember seeing the information at least three times - despite me ignoring plenary on purpose:
>>
>> To conclude this anecdote, the Plenary timing was not perceived as a surprise by a random person who's IETF involvement is very light. (Again as counterpoint of "all" and synonyms.)
> 

The IETF-announce list, not the IETF list, is all you need to subscribe to be aware of the activities.

In fact I would redefine IETF membership as "subscribed to at least the ietf-announce list" instead of "subscribed to at least one IETF mailing-list".

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 10 Nov 2021 08:24:21 -0600

> meetings are in the second week.

I think if we had the Plenary at the regular time (Wed. of IETF week) it
would have been too late at night for EU.

I think that was the main reason.

Behcet

> All these discussions we had in shmoo WG about online or not online and I
> did not see any sign about Plenary being in the first week.
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:26:38 +0100

Le 10/11/2021 à 13:56, Andrew Campling a écrit :
>> As a second data point (obviously anecdotal): I'm heads-down in DNS
>> stuff and don't follow internal IETF policies or shmoo discussions,
>> and still I had no problem finding out about Plenary being a week
>> earlier. In fact I remember seeing the information at least three
>> times - despite me ignoring plenary on purpose:
> 
> I also saw multiple notifications of the change in the scheduling of
> the plenary plus explanations of the reasons behind the experiment.
> It seemed pretty well publicised to me and in good time to allow for
> diary adjustments etc, noting that attendance would not be possible
> for everyone and that (I hope) the post-meeting review will reflect
> on the pros and cons of the approach.
> 
> Separately, I trust that the plenary will take place during the week
> of the main meeting in IETF 113, assuming that there is an in-person
> element for this meeting.

I think that, unless the organizers consider offering guarantees of 
non-spread, there could be an important point to make that we want first 
and foremost to not spread and hence not to meet.

Of course, we could also want to meet even if we help the spread, but in 
an advantageous ratio.

We might also think that it is those who invite that must make sure 
there is no spread, or we might think that it is the responsibility of 
those who come to ensure that.

(this 'no spread' aspect comes to my mind personally after having some 
ups and downs between optimism and pesimism about vaccines, treatments, 
tests, mechanical, biological, electronic solutions)

Alex

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 10 Nov 2021 14:28:41 +0000

The intended goals for this experiment is to have more time for other sessions during the meeting week and therefore hopefully less conflicts, which I believe was clearly stated in the mail that announced the proposed experiment here:

From: 112attendees <[email-masked]> on behalf of Behcet Sarikaya <[email-masked]>
Reply to: "[email-masked]" <[email-masked]>
Date: Wednesday, 10. November 2021 at 15:25
To: Alexandre Petrescu <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [112attendees] Plenary last week - missed

On Tue, Nov 9, 2021 at 11:43 AM Alexandre Petrescu <[email-masked]<mailto:[email-masked]>> wrote:

I think if we had the Plenary at the regular time (Wed. of IETF week) it would have been too late at night for EU.

Behcet

Sigh...

Alex

---

From: Jared Mauch <[email-masked]>
Date: Wed, 10 Nov 2021 09:28:53 -0500

> On Nov 10, 2021, at 9:18 AM, Alexandre PETRESCU <[email-masked]> wrote:
> 
> for it, like 'Halfary'? (half full).  'Partially’?

Despite my (personal hat on) displeasure with how the experiment went, I think it’s good to learn from the experience with what I hope will be the last fully remote meeting for some time.

I expect there to be some lessons learned, and this thread should help inform the consensus of if it was a success or failure vs anyones individual opinion.

- Jared

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:32:44 +0100

Le 10/11/2021 à 15:23, Marc Petit-Huguenin a écrit :
>>> Be careful with "all", please. E.g. I'm a IETF attendee since ~ 
>>> IETF 99 and I can count number of plenaries I attended on
>>> fingers of one hand.
>>> 
>> Yes, if the data of attending the plenary shows that most times
>> 80% of registered attendants went to the Plenary then Plenary be
>> it.
>> 
>> 
>>> As a second data point (obviously anecdotal): I'm heads-down in 
>>> DNS stuff and don't follow internal IETF policies or shmoo 
>>> discussions, and still I had no problem finding out about
>>> Plenary being a week earlier. In fact I remember seeing the
>>> information at least three times - despite me ignoring plenary on
>>> purpose:
>>> 
>>> - it's in plain sight on the IETF agenda page - announced on 
>>> announce list - also exported as iCalendar and thus displayed in 
>>> my calendar
>>> 
>>> To conclude this anecdote, the Plenary timing was not perceived 
>>> as a surprise by a random person who's IETF involvement is very 
>>> light. (Again as counterpoint of "all" and synonyms.)
>> 

Fundamentally, I think being part of IETF is being part of a WG first,
and only second being part of another IETF list.  Not the other way around.

When constraints are high for me, I think the second constraint could be
removed (be part of announcement lists) but still be part of the
Plenary.  Because it is in an in-person Plenary - if Plenary is - that
many dramatic changes might happen, much less than on a mailing list.
It is there that one could see the faces of the IETF leadership, hear
them, understand how they think.  Maybe ask a question or two.

Now, with online approximate-participation of less than 25 participants
out of 100 registered, all 25 online, I am not sure about the relevance
of such a plenary anymore.

Alex

> 
> In fact I would redefine IETF membership as "subscribed to at least 
> the ietf-announce list" instead of "subscribed to at least one IETF 
> mailing-list".
> 
>> 
>> If Plenary does not mean 'all', then maybe there should be another 
>> name for it, like 'Halfary'? (half full).  'Partially'?
>> 
>> Alex
>> 
> 
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:33:56 +0100

Le 10/11/2021 à 15:24, Behcet Sarikaya a écrit :
> 
> 
> On Tue, Nov 9, 2021 at 11:43 AM Alexandre Petrescu 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     importnat things in the first week, including the Plenary, but the
>     WG meetings are in the second week.
> 
> 

IT sounds reasonable.

But it could have been suggested for Thursday 14h Paris time, and then 
we could vote, or hum.

Or not.

Alex

>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/112attendees>
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 10 Nov 2021 09:37:25 -0500

I find your phrasing misleading.
No one can offer a guarantee of non-spread.  Ever.  We do not guarantee 
you will not catch the flu at an IETF meeting.  Or any other 
communicable disease.
Even when (I hope it is a "when") this pandemic has finally faded to low 
levels, there will be no guarantees.

Yours,
Joel

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 10 Nov 2021 14:41:52 +0000

I agree with Joel - no one can offer such a guarantee. The best decision if someone wishes to be 100% certain is to attend the meeting online. I think the online participant experience will be a great one as well.

Jason

On 11/10/21, 09:37, "112attendees on behalf of Joel M. Halpern" <[email-masked] on behalf of [email-masked]> wrote:

    Yours,
    Joel

    --
    112attendees mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/112attendees__;!!CQl3mcHX2A!XaQ0hYo56q9Q8sVGQBtRfXfD-7rsp0hnFheTkX1qqMHoMDc37HEuTKFSM7Bt4FuiASlsig$

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 15:45:12 +0100

A person in high(est) leadership role said:
> fully online meetings have a shorter length of day, which complicates
> scheduling sessions to minimize conflicts,

I do not know whether one knows the travelling salesperson problem? 
Maybe quantum calculus in IRTF QIRG might solve it efficiently.  But 
until then, there are numerous ways to solve any such problem, including 
scheduling sessions.

Some ways are like this: one can state solutions to it, other can state 
solutions to it in a smart way.  But whatever seems smart for one now, 
may seem less smart (be outsmart) by someone else tomorrow.

One way out of that problem is to come up with a sort of consensus.

Consensus building might take more time than we have between 3 meetings 
a year,  which is also true.

Le 10/11/2021 à 15:28, Mirja Kuehlewind a écrit :
> The intended goals for this experiment is to have more time for other 
> sessions during the meeting week and therefore hopefully less conflicts, 

I agree it is a good goal: more time for more sessions and less conflicts.

There are a few ways out of this.  Some were mentioned in the shmoo WG 
discussions, but there was nowhere of a feeling of trying to get 
consensus around any one of the solutions.

The discussion was there - yes, but the conclusions were elsewhere.

> which I believe was clearly stated in the mail that announced the 
> proposed experiment here:
> 
> <https://mailarchive.ietf.org/arch/msg/ietf-announce/z3FZnHmcuxDevC4BkmoY8I89yPk/>

YEs, the announcement is there.

I do not say that the announcement was not public, or that was hidden.

Alex

> 
> *From: *112attendees <[email-masked]> on behalf of Behcet 
> Sarikaya <[email-masked]>
> *Reply to: *"[email-masked]" <[email-masked]>
> *Date: *Wednesday, 10. November 2021 at 15:25
> *To: *Alexandre Petrescu <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 16:04:58 +0100

Le 10/11/2021 à 15:37, Joel M. Halpern a écrit :
> I find your phrasing misleading. No one can offer a guarantee of 
> non-spread.  Ever.  We do not guarantee you will not catch the flu
> at an IETF meeting.  Or any other communicable disease.

Yes.  But I would not simply equate covid to any kind of other
communicable disease.

First, covid is deadly much more than (in)flu(enza), for example.

Second, covid is transmitted by simply being next to the other - breath,
as compared to other more complex transmissions like touching, spit,
blood exchange, reuse common objects, moustique bite, or so.

I sometimes fear that whenever one is behind some person in the street
and feels the smell of that person, that could be a risk of
transmission.  I smell that even while wearing a fully-qualified mask.

Third, no other illness has previously been communicated that far that fast.

> Even when (I hope it is a "when") this pandemic has finally faded to 
> low levels, there will be no guarantees.

Maybe it is a 'when' and it would be good.

But if it is not a 'when', then what would be another way (other than
meetings with guarantees) out of it?

Live with it?  Does one fully appreciates what it means to 'live with
it' or does one tell _others_ to 'live with it'?

Otherwise,

There can be guarantees for in-person meetings, in a best effort kind of
way.

One would run a meeting with inhouse-designed protection means, test PCR
the input, and test PCR the output.  If the two are equal then there is
a 'guarantee'.

A 'claimed guarantee' would be a statement that there is a commitment to
realize the inhouse-designed protection means, test before, test after
and publicize the results.

The 'proven guarantee' would be only when the publicized results were
both 0.

Wouldnt one think that could qualify as 'guarantee', 'claimed guarantee'
and 'proven guarantee' respectively?

Alex

> Yours, Joel
>>>> As a second data point (obviously anecdotal): I'm heads-down
>>>> in DNS stuff and don't follow internal IETF policies or shmoo 
>>>> information at least three times - despite me ignoring plenary 
>>>> on purpose:
>>> 
>>> I also saw multiple notifications of the change in the
>>> scheduling of the plenary plus explanations of the reasons behind
>>> the experiment. It seemed pretty well publicised to me and in
>>> good time to allow for diary adjustments etc, noting that
>>> attendance would not be possible for everyone and that (I hope)
>>> the post-meeting review will reflect on the pros and cons of the 
>>> approach.
>>> 
>>> Separately, I trust that the plenary will take place during the 
>>> week of the main meeting in IETF 113, assuming that there is an 
>>> in-person element for this meeting.
>> 
>> I think that, unless the organizers consider offering guarantees
>> of non-spread, there could be an important point to make that we
>> want first and foremost to not spread and hence not to meet.
>> 
>> Of course, we could also want to meet even if we help the spread, 
>> but in an advantageous ratio.
>> 
>> We might also think that it is those who invite that must make
>> sure there is no spread, or we might think that it is the 
>> responsibility of those who come to ensure that.
>> 
>> (this 'no spread' aspect comes to my mind personally after having 
>> some ups and downs between optimism and pesimism about vaccines, 
>> treatments, tests, mechanical, biological, electronic solutions)
>> 
>> Alex
>> 
>>> 
>>> 
>>> Andrew
>>> 
>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 16:07:15 +0100

Le 10/11/2021 à 15:41, Livingood, Jason a écrit :
> I agree with Joel - no one can offer such a guarantee. The best 
> decision if someone wishes to be 100% certain is to attend the 
> meeting online. I think the online participant experience will be a 
> great one as well.

Do you think a null difference between PCR tests at arrival vs at
leaving the meeting does not constitute a guarantee?

Alex

> 
> Jason
> 
> On 11/10/21, 09:37, "112attendees on behalf of Joel M. Halpern" 
> <[email-masked] on behalf of [email-masked]> 
> wrote:
> 
> non-spread.  Ever.  We do not guarantee you will not catch the flu at
> an IETF meeting.  Or any other communicable disease. Even when (I 
> hope it is a "when") this pandemic has finally faded to low levels, 
> there will be no guarantees.
> 
> 
> Yours, Joel
> 
>>> I also saw multiple notifications of the change in the scheduling
>>> of the plenary plus explanations of the reasons behind the
>>> experiment. It seemed pretty well publicised to me and in good
>>> time to allow for diary adjustments etc, noting that attendance
>>> would not be possible for everyone and that (I hope) the
>>> post-meeting review will reflect on the pros and cons of the 
>>> approach.
>>> 
> -- 112attendees mailing list [email-masked]

---

From: Joel Halpern Direct <[email-masked]>
Date: Wed, 10 Nov 2021 10:12:18 -0500

I would be quite distressed if the IETF leadership described the regimen 
you ask for below ("commitment to realize the inhouse-designed 
protection means, test before, test after and publicize the results.") 
as any kind of guarantee.  And knowing the folks involved, I would be 
amazed if they used such a word to describe it.

Maybe you are using the word "guarantee" differently?

Yours,
Joel

On 11/10/2021 10:04 AM, Alexandre PETRESCU wrote:
>>>>> discussions, and still I had no problem finding out about Plenary 
>>>>> being a week earlier. In fact I remember seeing the information at 
>>>>> least three times - despite me ignoring plenary on purpose:
>>>>
>>> Of course, we could also want to meet even if we help the spread, but 
>>> in an advantageous ratio.
>>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 16:20:25 +0100

> meeting online. I think the online participant experience will be a 

Ok, but a person who does not want to attend in-person because of fear
of covid will appreciate to make part of a same 'organisaiton' of other
people who do not fear the covid?

When the virus surfaced in China we spent many months to think that it's
happening there, not here.  Then it came to Italy and we thought the
same.  In the end it reached here too.

So, would one participate remotely to a meeting made of people who do
not fear covid but whom by their very in-person meeting action might
help spread the virus, instead of stopping it?

Wouldnt that person fear that a remote butterfly in Tokyo provokes a
hurricane in Beijing?

Alex

> at an IETF meeting.  Or any other communicable disease. Even when (I 
>> non-spread, there could be an important point to make that we want
>> first and foremost to not spread and hence not to meet.
>> 
>> there is no spread, or we might think that it is the responsibility
>> of those who come to ensure that.
>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 16:22:07 +0100

Le 10/11/2021 à 16:12, Joel Halpern Direct a écrit :
> I would be quite distressed if the IETF leadership described the
> regimen you ask for below ("commitment to realize the
> inhouse-designed protection means, test before, test after and
> publicize the results.") as any kind of guarantee.  And knowing the
> folks involved, I would be amazed if they used such a word to
> describe it.
> 

Maybe I would rather say this: provide best effort persuasive means to
ensure that spread is not realized during in-person meetings of IETF?

Alex

>>>  non-spread.  Ever.  We do not guarantee you will not catch the
>>> flu at an IETF meeting.  Or any other communicable disease.
>> 
>> Second, covid is transmitted by simply being next to the other -
>> breath, as compared to other more complex transmissions like
>> touching, spit, blood exchange, reuse common objects, moustique
>> bite, or so.
>> 
>> I sometimes fear that whenever one is behind some person in the
>> street and feels the smell of that person, that could be a risk of 
>>> Even when (I hope it is a "when") this pandemic has finally faded
>>> to low levels, there will be no guarantees.
>> 
>> But if it is not a 'when', then what would be another way (other
>> than meetings with guarantees) out of it?
>> 
>> Live with it?  Does one fully appreciates what it means to 'live
>> with it' or does one tell _others_ to 'live with it'?
>> 
>> Otherwise,
>> 
>> There can be guarantees for in-person meetings, in a best effort
>> kind of way.
>> 
>> One would run a meeting with inhouse-designed protection means,
>> test PCR the input, and test PCR the output.  If the two are equal
>> then there is a 'guarantee'.
>> 
>> A 'claimed guarantee' would be a statement that there is a
>> commitment to realize the inhouse-designed protection means, test
>> before, test after and publicize the results.
>> 
>> The 'proven guarantee' would be only when the publicized results
>> were both 0.
>> 
>> Wouldnt one think that could qualify as 'guarantee', 'claimed
>> guarantee' and 'proven guarantee' respectively?
>> 
>> Alex
>> 
>>> 
>>> 
>>> Yours, Joel
>>> 
>>>>>> As a second data point (obviously anecdotal): I'm
>>>>>> heads-down in DNS stuff and don't follow internal IETF
>>>>>> policies or shmoo discussions, and still I had no problem
>>>>>> finding out about Plenary being a week earlier. In fact I
>>>>>> remember seeing the information at least three times -
>>>>>> despite me ignoring plenary on purpose:
>>>>> 
>>>>> scheduling of the plenary plus explanations of the reasons
>>>>> behind the experiment. It seemed pretty well publicised to me
>>>>> and in good time to allow for diary adjustments etc, noting
>>>>> that attendance would not be possible for everyone and that
>>>>> (I hope) the post-meeting review will reflect on the pros and
>>>>> cons of the approach.
>>>>> 
>>>>> Separately, I trust that the plenary will take place during
>>>>> the week of the main meeting in IETF 113, assuming that there
>>>>> is an in-person element for this meeting.
>>>> 
>>>> I think that, unless the organizers consider offering
>>>> guarantees of non-spread, there could be an important point to
>>>> make that we want first and foremost to not spread and hence
>>>> not to meet.
>>>> 
>>>> Of course, we could also want to meet even if we help the
>>>> spread, but in an advantageous ratio.
>>>> 
>>>> (this 'no spread' aspect comes to my mind personally after
>>>> having some ups and downs between optimism and pesimism about
>>>> vaccines, treatments, tests, mechanical, biological, electronic
>>>> solutions)
>>>> 
>>>> Alex
>>>> 
>>>>> 
>>>>> 
>>>>> Andrew
>>>>> 
>>>>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 10 Nov 2021 16:25:37 +0100

thanks for the discussion

Imust leave now to search for food.  I have a specific timeslot tha t I 
am almost missing.

In normal times I would have not talked about this, but in covid times 
it seems I have to.

Alex

Le 10/11/2021 à 16:22, Alexandre PETRESCU a écrit :
>>>>>> of the plenary plus explanations of the reasons

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 10 Nov 2021 22:05:54 +0200

Hi Alex,

I missed it too, I don't think it was a good experience.

> I missed the Plenary last week, because I didnt expect it there.
even when I know that there is a meeting it was not in similar times of
previous plenaries.

> meetings are in the second week.
I suggest to have two plenaries per meeting.....it is very long and not all
agenda is interested to me, we need to make financial issues and
organisation in firs week as done in this meeting......but the issues
regarding WGs and IESG it should be in the middle of WGs meeting or in the
last two days.

> did not see any sign about Plenary being in the first week.
That should not have been done that way, usually advised the community, but
I am nt sure why?

> world, which UTC ways to refer to them, etc, and I missed the Plenary.

Usually plenary is best time to be at nights and it was afternoon in
Europe, evenings in US is usually night in Europe, however, the time needs
to be agreed on by the community.

Best Regards

AB