Subject: Re: [112attendees] [IRTF-Announce] Applied Networking Research Prize awards at IETF 112

From: Colin Perkins <[email-masked]>
Date: Sun, 7 Nov 2021 22:33:56 +0000

A reminder that the following three Applied Networking Research Prize (ANRP) award talks will take place during the IRTF Open Meeting on Tuesday, November 9, 2021, at 16:00 UTC.

Further details at https://irtf.org/anrp/ <https://irtf.org/anrp/>

Colin

> On 13 Oct 2021, at 19:56, Colin Perkins <[email-masked]> wrote:
> 
> I’m pleased to announce that the Applied Networking Research Prize (ANRP) award talks for IETF 112 will be as follows:
> 
> Thomas Wirtgen <https://inl.info.ucl.ac.be/thomas.html> for his work on the extensibility of BGP implementations, and other routing protocols:
> 
> Thomas Wirtgen, Quentin De Coninck, Randy Bush, Laurent Vanbever, and Olivier Bonaventure, “xBGP: When You Can’t Wait for the IETF and Vendors <https://nsg.ee.ethz.ch/fileadmin/user_upload/publications/hotnet023-wirtgenA.pdf>”, Proceedings of ACM HotNets, 2020
> 
> Aqsa Kashaf <https://www.andrew.cmu.edu/user/akashaf/> for her work studying the effects of third-party service dependencies in the Internet
> 
> Aqsa Kashaf, Vyas Sekar, and Yuvraj Agarwal, “Analyzing Third Party Service Dependencies in Modern Web Services: Have We Learned from the Mirai-Dyn Incident? <https://dl.acm.org/doi/10.1145/3419394.3423664>”, Proceedings of ACM IMC 2020
> 
> Kevin Bock <https://www.cs.umd.edu/~kbock/> for his work on Internet censorship:
> 
> Kevin Bock, George Hughey, Louis-Henri Merino, Tania Arya, Daniel Liscinsky, Regina Pogosian, and Dave Levin, “Come as You Are: Helping Unmodified Clients Bypass Censorship with Server-side Evasion <https://www.cs.umd.edu/~dml/papers/geneva_sigcomm20.pdf>”, Proceedings of ACM SIGCOMM 2020
> 
> Congratulations to all the winners! The award talks will be given as part of the IRTF Open Meeting during IETF 112, to be held online on Tuesday, November 9, 2021, from 16:00-1800 UTC. 
> 
> More information about the ANRP can be found at https://irtf.org/anrp/ <https://irtf.org/anrp/>. The ANRP is supported by the Internet Society and the IRTF, and sponsored by Comcast and NBC Universal.
> 
> Colin Perkins
> IRTF Chair

---

From: Khaliq Remani <[email-masked]>
Date: Mon, 8 Nov 2021 12:36:33 +0500

On Mon, 8 Nov 2021 3:34 am Colin Perkins <[email-masked]> wrote:

> A reminder that the following three Applied Networking Research Prize
> (ANRP) award talks will take place during the IRTF Open Meeting on Tuesday,
> November 9, 2021, at 16:00 UTC.
>
> Further details at https://irtf.org/anrp/
>
> Colin
>
>
>
>
>
> I’m pleased to announce that the Applied Networking Research Prize (ANRP)
> award talks for IETF 112 will be as follows:
>
> Thomas Wirtgen <https://inl.info.ucl.ac.be/thomas.html> for his work on
> the extensibility of BGP implementations, and other routing protocols:
>
>
>    - Thomas Wirtgen, Quentin De Coninck, Randy Bush, Laurent Vanbever,
>    and Olivier Bonaventure, “xBGP: When You Can’t Wait for the IETF and
>    Vendors
>    <https://nsg.ee.ethz.ch/fileadmin/user_upload/publications/hotnet023-wirtgenA.pdf>”, Proceedings
>    of ACM HotNets, 2020
>
>
> Aqsa Kashaf <https://www.andrew.cmu.edu/user/akashaf/> for her work
> studying the effects of third-party service dependencies in the Internet
>
>
>    - Aqsa Kashaf, Vyas Sekar, and Yuvraj Agarwal, “Analyzing Third Party
>    Service Dependencies in Modern Web Services: Have We Learned from
>    the Mirai-Dyn Incident?
>    <https://dl.acm.org/doi/10.1145/3419394.3423664>”, Proceedings
>    of ACM IMC 2020
>
>
>    - Kevin Bock, George Hughey, Louis-Henri Merino, Tania Arya, Daniel
>    Liscinsky, Regina Pogosian, and Dave Levin, “Come as You Are: Helping
>    Unmodified Clients Bypass Censorship with Server-side Evasion
>    <https://www.cs.umd.edu/~dml/papers/geneva_sigcomm20.pdf>”, Proceedings
>    of ACM SIGCOMM 2020
>
>
> Congratulations to all the winners! The award talks will be given as part
> of the IRTF Open Meeting during IETF 112, to be held online on Tuesday,
> November 9, 2021, from 16:00-1800 UTC.
>
> More information about the ANRP can be found at https://irtf.org/anrp/.
> The ANRP is supported by the Internet Society and the IRTF, and sponsored
> by Comcast and NBC Universal.
>
> Colin Perkins
> IRTF Chair
>
>
> --
> 112attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/112attendees
>