Subject: [113-newcomers] RSVP for the Newcomers Dinner tonight

From: IETF Secretariat <[email-masked]>
Date: Mon, 21 Mar 2022 03:50:45 -0700

Come join an informal Newcomer’s dinner for newcomers!

When: 19:00-20:30 UTC+1
Where: Restaurant Lenz Overflow Room in the Hilton Vienna Park Hotel

If you are interested in joining, please note that there is a $25 entrance
fee as this is not an IETF funded event, it is organized by the Secretariat.
RSVP: registration.ietf.org, sign in (upper right corner),
and you’ll see the event listed on your attendee dashboard.

---

From: Ivan Marino MARTINEZ BOLIVAR <[email-masked]>
Date: Sun, 27 Mar 2022 22:33:36 +0200 (CEST)

Hello,

I went to the Newcommers dinner and I need a receipt.

I was wondering if i can have it please?

Cheers!

----- Mail original -----
De: "IETF Secretariat" <[email-masked]>
À: [email-masked]
Envoyé: Lundi 21 Mars 2022 11:50:45
Objet: [113-newcomers] RSVP for the Newcomers Dinner tonight

When: 19:00-20:30 UTC+1

-- 
113-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/113-newcomers

---

From: Alexa Morris <[email-masked]>
Date: Mon, 28 Mar 2022 12:58:10 +0100

Hi Ivan,

I’m sending the receipt to your email address and, for future reference, your receipt is available for download from your meeting dashboard, which lives at https://registration.ietf.org/113/attendee-dashboard/[REGISTRATION <https://registration.ietf.org/113/attendee-dashboard/%5BREGISTRATION>NUMBER].

Best,
Alexa

> On Mar 27, 2022, at 9:33 PM, Ivan Marino MARTINEZ BOLIVAR <[email-masked]> wrote:
> 
> Hello,
>