Subject: [113-newcomers] IETF 113 Newcomers Information

From: IETF Secretariat <[email-masked]>
Date: Fri, 04 Mar 2022 14:57:21 -0800

The start of the IETF 113 meeting is a few weeks away and we are excited
to share this IETF newcomer experience both online and in-person in
Vienna, Austria. Please read below for information on IETF 113 newcomers
events and programs.

1. Before the meeting 

a. Newcomers Webinar
The Newcomers introduction presentation will  help provide a brief overview of how to
prepare for the IETF 113 meeting week. More importantly, we will give you the opportunity 
to ask any of the questions you may have during the Q&A sessions: 

Link to Introduction presentation video:
https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr

Newcomers’ Q&A Session #1
-  Wednesday, March 9 at 23:00 UTC/ 15:00 PT/ 18:00 ET/ 08:00 JST
 
Newcomers’ Q&A Session #2
- Tuesday, March 15 at 12:00 UTC/ 05:00 PT/ 08:00 ET/ 21:00 JST

Join in Gather: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

b . IETF Guides 
The IETF Guides Program matches experienced IETF participants with newcomers in order to
aid their integration into the IETF community. You can find more information
at: https://www.ietf.org/about/participate/guides/. You can request a guide
here: https://guides.ietf.org/guides/request_guide.

2. During the meeting
Below are highlights of the newcomer-specific events during the IETF 113 meeting week.

a. Virtual  Newcomers Coffee Break 
The IETF Newcomers Coffee Breaks are 20-minute gatherings where you can
quickly meet other newcomers and experienced IETFers. Share thoughts on
how your week is going or ask any questions that you might have. This
will take place in the IETF 113 Gather space.

- Tuesday, March 22 at 12:00 UTC/ 05:00 PT/ 08:00 ET/ 21:00 JST
- Thursday, March 24 at 14:00 UTC/ 07:00 PT/ 10:00 ET/ 23:00 JST 

Join in Gather: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf
If you have not used Gather previously, you are encouraged to review the
introduction (https://support.gather.town/help/getting-started). 

b. Onsite events on Sunday, March 20 
- Newcomers Overview Tutorial
A Newcomers’ Sunday tutorial is from 12:30-13:30 in Park Suite 9 of the
Hilton Vienna Park Hotel. Remote participation via Meetecho will be
available and linked from the agenda. 

- Onsite Quick Connections 
Quick Connections is from 16:00-17:00 in the Park Ensemble of the Hilton
Vienna Park Hotel . NOTE: Pre-registration is required and space is
limited. Newcomers’ Quick Connections is a simple and effective way for
you to be introduced to a variety of experienced IETF attendees — often
working group (WG) chairs — who can help you get more involved in your
areas of interest. You can sign up for Newcomers’ Quick Connections
here: https://forms.gle/F8vRKB239WAyxGTdA Please note that remote
participation for Quick Connections will not be available. 

d. Onsite Newcomers Dinner
- An informal Newcomer’s dinner is from 19:30-20:30 at the Restaurant
Lenz Overflow Room in the Hilton Vienna Park Hotel. If you are
interested in joining. Please note that there is a $25 entrance fee as
this is not an IETF funded event, it is organized by the Secretariat.
RSVP information will be sent out shortly.

e. Onsite Thursday Feedback Session 
- A Newcomers’ Feedback Session is from 08:30-09:30 in Grand Klimt Hall
3  and a hot breakfast will be served. We are always eager to get
feedback on the effectiveness of our newcomer related activities. What
do you wish you’d known before you arrived? Which programs or activities
were especially helpful and which programs or activities need to be
revised? We’d like to hear from you, so please plan to attend.

3. Other Resources
If you’ve not done so yet, please take a few minutes to watch the excellent 
“Top 10 Things to Know Before Your First IETF Meeting” 
video: https://ietf.org/about/participate/get-started/meetings/.  
We also strongly encourage you to review The Tao of the IETF, which is
available online at https://www.ietf.org/tao.html.

Join the Newcomers Slack Channel below!: 
https://app.slack.com/client/T03SESPS0/C01ECBHPWFR 
Workspace: ietf.slack.com

You can add these events into your calendar: 
https://calendar.google.com/calendar/ical/c_p0p81jbokge74mqsvvdifgc01g%40group.calendar.google.com/public/basic.ics

Additional resources for newcomers are available here: https://ietf.org/how/meetings/113/newcomers/.

Best,
IETF Secretariat

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 9 Mar 2022 22:58:46 +0000

Meetecho password?

On 3/4/22, 5:57 PM, "IETF Secretariat" <[email-masked]> wrote:

    1. Before the meeting 

    a. Newcomers Webinar

    Link to Introduction presentation video:
    https://urldefense.com/v3/__https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPo_rBZE$ 

    Join in Gather: https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$ 

    b . IETF Guides 
    The IETF Guides Program matches experienced IETF participants with newcomers in order to
    aid their integration into the IETF community. You can find more information
    at: https://urldefense.com/v3/__https://www.ietf.org/about/participate/guides/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcGM3is6U$ . You can request a guide
    here: https://urldefense.com/v3/__https://guides.ietf.org/guides/request_guide__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcM14jMNx$ .

    2. During the meeting

    Join in Gather: https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$ 
    If you have not used Gather previously, you are encouraged to review the
    introduction (https://urldefense.com/v3/__https://support.gather.town/help/getting-started__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcL80koQY$ ). 

    here: https://urldefense.com/v3/__https://forms.gle/F8vRKB239WAyxGTdA__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcH1lp-B8$  Please note that remote

    3. Other Resources
    If you’ve not done so yet, please take a few minutes to watch the excellent 
    “Top 10 Things to Know Before Your First IETF Meeting” 
    video: https://urldefense.com/v3/__https://ietf.org/about/participate/get-started/meetings/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPGRjgpT$ .  
    We also strongly encourage you to review The Tao of the IETF, which is
    available online at https://urldefense.com/v3/__https://www.ietf.org/tao.html__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcDPUsw9v$ .

    Join the Newcomers Slack Channel below!: 
    https://urldefense.com/v3/__https://app.slack.com/client/T03SESPS0/C01ECBHPWFR__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcA6rh95A$  
    Workspace: ietf.slack.com

    You can add these events into your calendar: 
    https://urldefense.com/v3/__https://calendar.google.com/calendar/ical/c_p0p81jbokge74mqsvvdifgc01g*40group.calendar.google.com/public/basic.ics__;JQ!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcFbHNp9M$ 

    Additional resources for newcomers are available here: https://urldefense.com/v3/__https://ietf.org/how/meetings/113/newcomers/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcKEL3lGJ$ .

    Best,
    IETF Secretariat

    -- 
    113-newcomers mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/113-newcomers__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcNw192jW$

---

From: Alexa Morris <[email-masked]>
Date: Wed, 9 Mar 2022 15:03:50 -0800

Hi Rich,

If you are trying to join the Newcomers Q&A session, it’s being held in the IETF Gather space: https://app.gather.town/app/L4fNNdm1NJa1sE2v/ietf.

Best,
Alexa

> On Mar 9, 2022, at 2:58 PM, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> Meetecho password?
> 
> https://www.ietf.org/mailman/listinfo/113-newcomers

---

From: Prachi Jain <[email-masked]>
Date: Wed, 9 Mar 2022 17:07:44 -0600

Hey Alexa,

It's asking for the password. Can you share it ?

Thanks,
Prachi

On Wed, Mar 9, 2022 at 5:04 PM Alexa Morris <[email-masked]> wrote:

> Hi Rich,
>
> If you are trying to join the Newcomers Q&A session, it’s being held in
> the IETF Gather space: https://app.gather.town/app/L4fNNdm1NJa1sE2v/ietf.
>
> Best,
> Alexa
>
> >    Join in Gather:
> https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$
> >
> >    b . IETF Guides
> >    at:
> https://urldefense.com/v3/__https://www.ietf.org/about/participate/guides/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcGM3is6U$
> . You can request a guide
> >    here:
> https://urldefense.com/v3/__https://guides.ietf.org/guides/request_guide__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcM14jMNx$
> .
> >
> >    2. During the meeting
> >    Join in Gather:
> https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$
> >    introduction (
> https://urldefense.com/v3/__https://support.gather.town/help/getting-started__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcL80koQY$
> ).
> >
> >    here:
> https://urldefense.com/v3/__https://forms.gle/F8vRKB239WAyxGTdA__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcH1lp-B8$
> Please note that remote
> >    video:
> https://urldefense.com/v3/__https://ietf.org/about/participate/get-started/meetings/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPGRjgpT$
> .
> >    available online at
> https://urldefense.com/v3/__https://www.ietf.org/tao.html__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcDPUsw9v$
> .
> >
> >    Additional resources for newcomers are available here:
> https://urldefense.com/v3/__https://ietf.org/how/meetings/113/newcomers/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcKEL3lGJ$
> .
> >
> >
> >    Best,
> >    IETF Secretariat
> >
> >    --

---

From: Alexa Morris <[email-masked]>
Date: Wed, 9 Mar 2022 15:09:22 -0800

Yes, the password for the IETF Gather space is “notewell” 

> On Mar 9, 2022, at 3:07 PM, Prachi Jain <[email-masked]> wrote:
> 
> Hey Alexa, 
> 
> On Wed, Mar 9, 2022 at 5:04 PM Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Rich,
> 
> If you are trying to join the Newcomers Q&A session, it’s being held in the IETF Gather space: https://app.gather.town/app/L4fNNdm1NJa1sE2v/ietf <https://app.gather.town/app/L4fNNdm1NJa1sE2v/ietf>.
> 
> Best,
> Alexa
> 
> > On Mar 9, 2022, at 2:58 PM, Salz, Rich <rsalz=[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > Meetecho password?
> > 
> > On 3/4/22, 5:57 PM, "IETF Secretariat" <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> >    https://urldefense.com/v3/__https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPo_rBZE$ <https://urldefense.com/v3/__https://www.youtube.com/playlist?list=PLC86T-6ZTP5hFWNekiZYEYwEqVWB-cwfr__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPo_rBZE$> 
> > 
> >    Join in Gather: https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$ <https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$> 
> > 
> >    b . IETF Guides 
> >    at: https://urldefense.com/v3/__https://www.ietf.org/about/participate/guides/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcGM3is6U$ <https://urldefense.com/v3/__https://www.ietf.org/about/participate/guides/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcGM3is6U$> . You can request a guide
> >    here: https://urldefense.com/v3/__https://guides.ietf.org/guides/request_guide__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcM14jMNx$ <https://urldefense.com/v3/__https://guides.ietf.org/guides/request_guide__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcM14jMNx$> .
> > 
> >    2. During the meeting
> >    Join in Gather: https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$ <https://urldefense.com/v3/__https://gather.town/app/L4fNNdm1NJa1sE2v/ietf__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcJ1cVdVr$> 
> >    introduction (https://urldefense.com/v3/__https://support.gather.town/help/getting-started__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcL80koQY$ <https://urldefense.com/v3/__https://support.gather.town/help/getting-started__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcL80koQY$> ). 
> > 
> >    here: https://urldefense.com/v3/__https://forms.gle/F8vRKB239WAyxGTdA__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcH1lp-B8$ <https://urldefense.com/v3/__https://forms.gle/F8vRKB239WAyxGTdA__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcH1lp-B8$>  Please note that remote
> >    video: https://urldefense.com/v3/__https://ietf.org/about/participate/get-started/meetings/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPGRjgpT$ <https://urldefense.com/v3/__https://ietf.org/about/participate/get-started/meetings/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcPGRjgpT$> .  
> >    available online at https://urldefense.com/v3/__https://www.ietf.org/tao.html__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcDPUsw9v$ <https://urldefense.com/v3/__https://www.ietf.org/tao.html__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcDPUsw9v$> .
> > 
> >    https://urldefense.com/v3/__https://app.slack.com/client/T03SESPS0/C01ECBHPWFR__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcA6rh95A$ <https://urldefense.com/v3/__https://app.slack.com/client/T03SESPS0/C01ECBHPWFR__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcA6rh95A$>  
> >    Workspace: ietf.slack.com <http://ietf.slack.com/>
> > 
> >    https://urldefense.com/v3/__https://calendar.google.com/calendar/ical/c_p0p81jbokge74mqsvvdifgc01g*40group.calendar.google.com/public/basic.ics__;JQ!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcFbHNp9M$ <https://urldefense.com/v3/__https://calendar.google.com/calendar/ical/c_p0p81jbokge74mqsvvdifgc01g*40group.calendar.google.com/public/basic.ics__;JQ!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcFbHNp9M$> 
> > 
> >    Additional resources for newcomers are available here: https://urldefense.com/v3/__https://ietf.org/how/meetings/113/newcomers/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcKEL3lGJ$ <https://urldefense.com/v3/__https://ietf.org/how/meetings/113/newcomers/__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcKEL3lGJ$> .
> > 
> > 
> >    Best,
> >    IETF Secretariat
> > 
> >    -- 
> >    [email-masked] <mailto:[email-masked]>
> >    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/113-newcomers__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcNw192jW$ <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/113-newcomers__;!!GjvTz_vk!EvU7eN-0AmYuHnBs_AKplGS1F66VbvnOMLkItOErLqeq9qWNQMqCcNw192jW$> 
> > 
> > -- 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/113-newcomers <https://www.ietf.org/mailman/listinfo/113-newcomers>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/113-newcomers <https://www.ietf.org/mailman/listinfo/113-newcomers>
> --