Subject: [113all] Thursday COVID update

From: Jay Daley <[email-masked]>
Date: Thu, 24 Mar 2022 17:05:25 +0100

Another participant has reported a positive test to us today.  They attended hackathon, drip, scim and secdispatch and apart from when drinking, report that they kept their mask on.  We have offered support including ongoing after the end of meeting and will continue to do so until they are recovered.  

As a reminder, if you develop symptoms, however slight, please get yourself tested.  The free testing station across the road has both next day PCR tests and rapid antigen tests that take just 15 minutes to return a result.  Details are in this PDF:

	https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf.

Please feel free to contact me directly or speak to any member of the Secretariat onsite if you have any questions.

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: IETF Chair <[email-masked]>
Date: Thu, 24 Mar 2022 18:47:22 +0100

Hi,

>   https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf.

I’d urge you to please also get tested occasionally if you are symptom-free. I have been going roughly every other morning right after breakfast, it’s a nice stroll across the bridge, and by the time you make it back to the hotel, the results of the antigen tests is usually ready.

Because we’d like to evaluate the effectiveness of our on-site COVID procedures, please also let Jay know if you test positive after the meeting ends. This will give us valuable data to plan future hybrid meetings.

Stay healthy!

Lars