Subject: [113attendees] Update on IETF 113 meeting registration

From: Greg Wood <[email-masked]>
Date: Tue, 25 Jan 2022 17:48:09 -0500

Hello,

As promised [1], here are a few details ahead of registration opening for the IETF 113 meeting (19-25 March 2022):

+ IETF 113 registration is expected to open in the next few days and will be announced via the usual channels, including the [email-masked] list.

+ Many specifics have changed for the first-ever hybrid IETF meeting so you are strongly encouraged to review the announcement email and other meeting information, including the FAQ [2], closely.

+ The guest room reservation link for the IETF meeting venue will be provided by email directly to onsite participants after registration is complete.

+ There is a capacity limit of about 50% of typical IETF meeting venues so once registration is open we encourage onsite participants to register as soon as possible to secure a space.

In addition to the usual pre-meeting updates and announcements, further updates about the meeting will be provided to the [email-masked] email list [3], which is open to anyone whether or not they are registered for the IETF 113 meeting. Replies to this message also will be directed to [email-masked].

As always, questions about IETF 113 are welcome at [email-masked].

- Greg

[1] https://mailarchive.ietf.org/arch/msg/ietf/M_mB0TP47-OPXqlMv7_p9ue_Pzc/
[2] https://www.ietf.org/how/meetings/113/faq/ 
[3] https://www.ietf.org/mailman/listinfo/113attendees

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: Deb Cooley <[email-masked]>
Date: Wed, 26 Jan 2022 08:38:09 -0500

Greg,

Is it possible to post the costs?
registration - early, regular, late
hotel - usually there are several options, but a low and high $ are
probably sufficient.

Deb Cooley

On Tue, Jan 25, 2022 at 5:49 PM Greg Wood <[email-masked]> wrote:

> + IETF 113 registration is expected to open in the next few days and will
> be announced via the usual channels, including the [email-masked]
> list.
>
> + Many specifics have changed for the first-ever hybrid IETF meeting so
> you are strongly encouraged to review the announcement email and other
> meeting information, including the FAQ [2], closely.
>
> + The guest room reservation link for the IETF meeting venue will be
> provided by email directly to onsite participants after registration is
> complete.
>
> + There is a capacity limit of about 50% of typical IETF meeting venues so
> once registration is open we encourage onsite participants to register as
> soon as possible to secure a space.
>
> In addition to the usual pre-meeting updates and announcements, further
> updates about the meeting will be provided to the [email-masked]
> email list [3], which is open to anyone whether or not they are registered
> for the IETF 113 meeting. Replies to this message also will be directed to
> [email-masked].
>
> [1]
> https://mailarchive.ietf.org/arch/msg/ietf/M_mB0TP47-OPXqlMv7_p9ue_Pzc/
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
>

---

From: Greg Wood <[email-masked]>
Date: Wed, 26 Jan 2022 15:23:40 -0500

Hi Deb,

Yes: as usual fees for all options will be posted when registration opens.

-Greg

> On 26, Jan2022, at 08:38, Deb Cooley <[email-masked]> wrote:
> 
> Greg, 
> 
> hotel - usually there are several options, but a low and high $ are probably sufficient.
> 
> Deb Cooley
> 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: tom petch <[email-masked]>
Date: Thu, 27 Jan 2022 17:14:07 +0000

> + The guest room reservation link for the IETF meeting venue will be provided by email directly to onsite participants after registration is complete.

That sounds unfortunate.  Rooms are in short supply, IETF registrations 
are not, at an in-person IETF, so the prudent will book the room first 
and the registration after so that they do not have a useless 
registration, working on the principle that if I cannot get a room, then 
that will tip my decision against attending.  A bit like booking a 
holiday, accomodation is easy to find, flights are not, so book the 
flight first.

113 is not one I plan to attend, but 115 is (if I can get a room:-)

Tom Petch

> .

---

From: "Bron Gondwana" <[email-masked]>
Date: Fri, 28 Jan 2022 11:14:39 +1100

> 113 is not one I plan to attend, but 115 is (if I can get a room:-)

I have only stayed in the conference hotel itself a couple of times in all the IETFs I've attended - other times I've done an AirBNB (if there were a group of us) or another hotel nearby.

There's definitely plenty of good hotels near the Hilton in Vienna - including a couple I've stayed at in previous trips.  I'm not at all concerned about being able to get somewhere to stay, even if the Hilton block for IETFers happened to fill up (which I very much doubt it will).

Bron.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]