Subject: Re: [113attendees] 'covid officer' and 'covid concept' in Vienna [Manycouches] Martin Duke's Block on charter-ietf-shmoo-01-00: (with BLOCK and COMMENT)

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Jan 2022 14:57:06 +0100

This is about 'covid officer' and 'covid concept' required by the Vienna
Convention Bureau.

Le 18/01/2022 à 19:44, Mallory Knodel a écrit :
> Hi Martin,
> 
> Others probably have comments, but "health authorities" is clearly 
> not a monolith.

I agree, it is not.

But, trying to abide to an authority rule does necessitate to tell who
is the ultimate authority, or who is in charge.  One does not want to be
facing a dillution of responsibility.

For example, there is a rule that tells there must be a 'covid officer'
and a 'covid prevention concept':
> For events with more than 50 people, notification is mandatory, a 
> COVID-19 officer must be appointed and a COVID-19 prevention concept 
> must be drawn up.
https://www.vienna.convention.at/en/event-planning/covid-19/update-meetings-362408

Does the 50people rule apply to IETF?

Who is the source of that rule: the Vienna Convention Bureau?  The City
mayor?  Which Ministry of the government?  The Hilton hotel?

After that, one would like to know: who implements the rule 'covid
officer'/'covid concept'?  The Hilton Hotel?  The IETF who organizes the
meeting?

It seems IETF has no and does not want to have a 'covid panel' or
something like that.  In that case, it can only be the Hotel or somebody
else, right?

That separation of the responsibility (it is not IETF who provides
'covid panel') can not mean, and should not mean, that there is a void.
It is our health that is at stake.  I dont want to make grandiose
statements, sorry about that.

Alex

> 
> Additionally the guidance from one authority, say the CDC in the US, 
> can be confusing and in need of simplification, or in the scope of 
> shmoo an agreed upon approach to simplification.
> 
> And even if we imagine that there is one authority with clear 
> guidance, some of the guidance might be irrelevant, or needing 
> interpretation, or the guidance might make recommendations based on 
> the situation for which the IETF event would then need to consider 
> which advice to follow, which from a high level approach would be in 
> scope for shmoo.
> 
> -Mallory
> 
> On 1/18/22 1:01 PM, Martin Duke via Datatracker wrote:
>> Martin Duke has entered the following ballot position for 
>> charter-ietf-shmoo-01-00: Block
>> 
>> When responding, please keep the subject line intact and reply to 
>> all email addresses included in the To and CC lines. (Feel free to 
>> cut this introductory paragraph, however.)
>> 
>> 
>> 
>> The document, along with other ballot positions, can be found here:
>> https://datatracker.ietf.org/doc/charter-ietf-shmoo/
>> 
>> 
>> 
>> ----------------------------------------------------------------------
>>
>>
>> 
BLOCK:
>> ----------------------------------------------------------------------
>>
>>
>>
>> 
I have trouble seeing what high-level principles a BCP regarding
>> compliance with health policies will enumerate. Isn't it pretty 
>> much "do what the health authorities tell us to do"? Is the intent 
>> to establish red lines to cancel (but cancellation criteria are
>> out of scope). Or is it to have principles for rationing access to
>> the venue when capacity see drops? Please clarify what the intent
>> is here.
>> 
>> 
>> ----------------------------------------------------------------------
>>
>>
>> 
COMMENT:
>> ----------------------------------------------------------------------
>>
>>
>>
>> 
I suspect that a strong consensus to change the meeting cadence will be
>> elusive, but as the charter has that qualifier it's fine to
>> include it.
>> 
>> 
>>

---

From: Greg Wood <[email-masked]>
Date: Thu, 20 Jan 2022 09:24:51 -0500

[email text trimmed]

Hi,

> On 20, Jan2022, at 08:57, Alexandre Petrescu <[email-masked]> wrote:
> 
>> Others probably have comments, but "health authorities" is clearly not a monolith.
> 
> I agree, it is not.
> 
>> For events with more than 50 people, notification is mandatory, a COVID-19 officer must be appointed and a COVID-19 prevention concept must be drawn up.

There is an FAQ on the IETF website about the IETF 113 that provides information:

https://www.ietf.org/how/meetings/113/faq/

It will be updated regularly, and specific questions and suggestions about the FAQ are encouraged to be sent to: 

[email-masked]

Thanks,

-Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Jan 2022 16:05:47 +0100

in the FAQ:
> conducting daily PCR testing of all participants: the IETF will
> provide free daily testing at the meeting venue for all
> participants,

Are these PCR tests of  kind 'gargle' (in-throat saliva but via mouth, 
not nose) tests or in-nose PCR swabbing tests?

How long it takes from the moment the gesture is made (swab) and the 
person receives the results?

Who has access to the results?  (I am not asking it from a generic 
personal privacy perspective, but from a perspective of improving the 
protocol; i.e. if it is only the Austrian government and the person in 
question who have access to the results then that does not help improve 
the protocol for IETF).

> requiring face masks (must be FFP2 or N95) when indoors and outside
> of guest rooms: FFP2 masks are readily available at local shops and
> we will also have masks available onsite,

Are the FFP3 allowed?  FFP2NR, FFP3D, KN95, and valves in masks, allowed?

For beard wearer: is "Singh Thattha" technique 
(https://pubmed.ncbi.nlm.nih.gov/33022336/), a way to put a tissue 
between beard and mask, ok?  mandatory or just ok?

What is the ventilation scheme in the meeting rooms?  Is it the normal 
A/C in IETF hotels which consists of pushing cold air from ceiling to 
soil, or is it an extraction technique?  (I believe this latter, or 
down-to-up vertical flows is preferrable; I believe it is not 
preferrable to have any form of lateral flows).

Is AstraZeneca vaccine name Covishield the same as Vaxzevria?

Is the nanocovax (Vietnam) vaccine approved in Vietnam, and if not in 
Austria, then what are the possibilities - can a non-vaccinated Vietnam 
person come to border of Austria, get vaccinated at the border with 
Pfizer, and then enter Austria?

Alex

Le 20/01/2022 à 15:24, Greg Wood a écrit :
>> This is about 'covid officer' and 'covid concept' required by the
>> Vienna Convention Bureau.
>> 
>>> Hi Martin, Others probably have comments, but "health
>>> authorities" is clearly not a monolith.
>> 
>> I agree, it is not.
>> 
>> But, trying to abide to an authority rule does necessitate to tell
>> who is the ultimate authority, or who is in charge.  One does not
>> want to be facing a dillution of responsibility.
>> 
>> For example, there is a rule that tells there must be a 'covid
>> officer' and a 'covid prevention concept':
>>> COVID-19 officer must be appointed and a COVID-19 prevention
>>> concept must be drawn up.
>> 
>> Who is the source of that rule: the Vienna Convention Bureau?  The
>> City mayor?  Which Ministry of the government?  The Hilton hotel?
>> 
>> officer'/'covid concept'?  The Hilton Hotel?  The IETF who
>> organizes the meeting?
> 
> It will be updated regularly, and specific questions and suggestions
> about the FAQ are encouraged to be sent to:
> 
> [email-masked]
> 
> Thanks,
> 
> -Greg
> 
> 
> -- Greg Wood IETF LLC +1-703-625-3917
>

---

From: Greg Wood <[email-masked]>
Date: Thu, 20 Jan 2022 10:50:10 -0500

[trimming text]

Hi,

> On 20, Jan2022, at 10:05, Alexandre Petrescu <[email-masked]> wrote:
> 
> in the FAQ:

I’ve forwarded these questions to [email-masked].

Sending to [email-masked] will ensure these (and any further questions) are considered in the next review and update to the FAQ, which will happen at least weekly leading up to the meeting.

As mentioned in the FAQ, it aims to provide some high-level guidance believed to be correct as of the date of its publication, but it is strongly recommended to check information published by the responsible authorities for the latest information. There are several layers of requirements related to the travel to, participation in, and departure from Vienna, Austria, for IETF 113, including:

Austria travel website: 
https://www.austria.info/en/service-and-facts/coronavirus-information/entry-regulations

Vienna’s COVID-19 information webpage: 
https://www.wien.info/en/travel-info/corona-information

Vienna convention bureau website: 
https://www.vienna.convention.at/en/event-planning/covid-19/update-meetings-362408

Detailed questions may be most quickly and best addressed by referencing these.

-Greg

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 20 Jan 2022 19:05:40 +0100

Hi, Greg,

Excuse me, do you go to Vienna?

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 21 Jan 2022 09:23:17 +0100

From reading other experiences telling of negative PCR testing at
take-off and positive PCR testing at landing, I suggest to
systematically add about 20 days of carantine to the normal travel time.

That means to book a flight ticket take off on March 10 and IETF starts
on March 19.  The same at return.

This might help also with the problem of the delayed results of the
daily PCR tests onsite.  If we knew the timme it takes between testing
PCR onsite and the learn of the result, then we would know better.

One wants to avoid a situation where one learns today that one was
positive during the last 2 days while participated to a meeting.

Alex

Le 20/01/2022 à 19:05, Alexandre Petrescu a écrit :
>>>> conducting daily PCR testing of all participants: the IETF
>>>> will provide free daily testing at the meeting venue for all 
>>>> participants,
>> 
>> 
>> Sending to [email-masked] will ensure these (and any further 
>> questions) are considered in the next review and update to the FAQ,
>>  which will happen at least weekly leading up to the meeting.
>> 
>> As mentioned in the FAQ, it aims to provide some high-level
>> guidance believed to be correct as of the date of its publication,
>> but it is strongly recommended to check information published by
>> the responsible authorities for the latest information. There are
>> several layers of requirements related to the travel to,
>> participation in, and departure from Vienna, Austria, for IETF 113,
>> including:
>> 
>> Austria travel website: