Subject: [113attendees] Day structure for IETF 113

From: IETF Chair <[email-masked]>
Date: Thu, 10 Feb 2022 18:32:17 +0200

Hi,

the IESG has decided on the following day structure for IETF 113 (all times in local time Vienna, i.e., CET):

Monday, Tuesday, Thursday

10:00-12:00   Session 1     (2 hr)
12:00-13:00   Lunch Break
13:00-14:00   Session 2     (1 hr)
14:00-14:30   Break
14:30-16:30   Session 3     (2 hr)

Wednesday

10:00-12:00   Session 1     (2 hr)
12:00-13:00   Lunch Break
13:00-14:00   Session 2     (1 hr)
14:00-14:30   Break
14:30-16:30   Session 3     (2 hr)
16:30-17:00   Break
17:00-19:00   Plenary       (2 hr)

Friday

10:00-12:00   Session 1     (2 hr)
12:00-12:30   Break
12:30-14:30   Session 2     (2 hr)

First, you will notice that this somewhat stretches the intention we communicated earlier of starting "roughly mid-day local time". The days are also a bit longer than for fully online meetings, especially on Wednesday (but Friday is shorter).

We needed to make these adjustments, because the number of session requests we received would otherwise not fit into an eight-track schedule, which the room situation requires us to stick to. Additionally, this returns us back to something similar to our pre-COVID schedule, and aligns us with the service times of local restaurants.

Lars Eggert
IETF Chair

---

From: Tim Chown <[email-masked]>
Date: Thu, 10 Feb 2022 16:41:53 +0000

Hi,

> On 10 Feb 2022, at 16:32, IETF Chair <[email-masked]> wrote:
> 
<snip>

> First, you will notice that this somewhat stretches the intention we communicated earlier of starting "roughly mid-day local time". The days are also a bit longer than for fully online meetings, es…

This is great, we’re back to meeting in working hours in local time, like we used to be.

Tim

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 11 Feb 2022 10:09:13 -0600

On Thu, Feb 10, 2022 at 10:42 AM Tim Chown <Tim.Chown=
[email-masked]> wrote:

> > First, you will notice that this somewhat stretches the intention we
> communicated earlier of starting "roughly mid-day local time". The days are
> also a bit longer than for fully online meetings, especially on Wednesday
> (but Friday is shorter).
>

But bad for remote attendees from most US time zones 10am in Vienna is  3am
in my time zone, sigh.

Behcet

> Tim
> --
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees
>

---

From: Bob Hinden <[email-masked]>
Date: Fri, 11 Feb 2022 08:18:02 -0800

> On Feb 11, 2022, at 8:09 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> 
> 
> But bad for remote attendees from most US time zones 10am in Vienna is  3am in my time zone, sigh.

Three hours worse on the West coast :-(

Bob