Subject: [113attendees] IETF 113 Update: 2022-02-25

From: Greg Wood <[email-masked]>
Date: Fri, 25 Feb 2022 23:16:36 -0500

Hello,

Here is a summary update for the IETF 113 meeting (19-25 March 2022):

# IETF 113 is confirmed as a hybrid meeting

The Internet Engineering Steering Group (IESG) announced that the IETF 113 meeting is going ahead as a hybrid meeting:

https://mailarchive.ietf.org/arch/msg/ietf-announce/JBLXCNx6UCxk2l46tFo9sIjvJ5M/

# IETF 113 Agenda

The final agenda is now available at:

https://datatracker.ietf.org/meeting/113/agenda/

Note that the agenda is subject to change, up to and during the meeting.

# Preparing for IETF 113

As with past fully online IETF meetings, all IETF 113 participants (onsite and remote) will need to use Meetecho to sign into the sessions in which they participate. Initial information about resources and testing sessions—including online sessions ahead of the meeting and onsite in Vienna—is available:

https://www.ietf.org/how/meetings/113/preparation/

Further details will be available by the week of 7 March.

# Running Code at IETF 113

Registration remains open for the IETF 113 Hackathon to be held 19-20 March:

https://www.ietf.org/how/runningcode/hackathons/113-hackathon/

The IETF 113 Code Sprint will be held on 19 March. Sign up and details at:

https://notes.ietf.org/notes-ietf-113-tools

Questions about IETF 113 are always welcome at [email-masked].

- Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 25 Feb 2022 23:32:01 -0500

Has the IESG and the meetecho team worked out what the logistic for 
discussions combining in-room and remote participants?

Yours,
Joel

---

From: Jay Daley <[email-masked]>
Date: Sat, 26 Feb 2022 17:56:34 +1300

Hi Joel

> On 26/02/2022, at 5:34 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Has the IESG and the meetecho team worked out what the logistic for discussions combining in-room and remote participants?

The LLC published and consulted on a detailed plan about this.  I can find a reference for you later. 

Jay

-- 
Jay Daley 
IETF Executive Director
[email-masked]
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 26 Feb 2022 22:03:55 +0100

Nothing about the most pressing issues at this time?

Le 26/02/2022 à 05:16, Greg Wood a écrit :
> Questions about IETF 113 are always welcome [email-masked].
>
> - Greg
>
> --
> Greg Wood
> IETF LLC
> +1-703-625-3917
>
>

---

From: Jay Daley <[email-masked]>
Date: Mon, 28 Feb 2022 09:34:39 +1300

> On 26/02/2022, at 5:56 PM, Jay Daley <[email-masked]> wrote:
> 
> Hi Joel
> 

To follow up on this.

The LLC/IESG/IRTF Chair consulted [1] on this conditional plan:

	https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf

It’s called "conditional" because some aspects of it cannot be finalised until the conditions in Austria are settled and so this plan had lots of "if the conditions are ... then we will …" statements in it.

One part of that related to meeting sessions and specifies the following: (sorry about the rich text, but it is not easily readable in plain text)

In-session participation ($, <>)
Condition: If we have a very different split of onsite/remote participants from normal physical meetings, including sessions with some chairs onsite and some remote, some with all chairs remote, and some sessions where the remote participants greatly outnumber those participating onsite.

Plan: Adapt the onsite processes and the remote participation technology to support all chairs and all participants carrying out their roles equally well whether they are onsite or remote, but without ending up with everyone onsite working via their laptops as if they were remote and thereby losing the benefit of being onsite.  This includes:
A single queue for both onsite and remote participants
The “Show of hands” tool replacing in-room humming

Implementation:  
Adapt Meetecho:
The red button goes and is replaced by dedicated controls available for chairs that allow them to switch the display and audio in Meetecho to that of the room systems, so that it does not require someone in the room to do that.

Implement a new ‘onsite’ mode of Meetecho (or a specific onsite version):
Still requires authentication via datatracker
No audio so that it avoids any interference with in-room audio.
Video, if turned on, is display only, not recording (in-room cameras will do that)
Used by people in the room to join the queue.
Works well on mobiles.
Allows participation in “Show of hands” or any replacement.
Allows sharing of slides (may not be possible on mobile devices) 
Allows chat and opens CodiMD and materials in the default device apps.
Full chair functionality including
Managing queue
Managing participant microphones
Managing “Show of hands” or replacement
Manage screen sharing requests.

Adapt in-room technology:
Large screens always show what is the main video stream in Meetecho so that all participants get a consistent experience.
Enable chairs and presenters to share slides/screen simultaneously to both onsite and remote participants from in-room 
This is accomplished by adding a dedicated remotely monitored hardware by the NOC/Meetecho to properly display each meeting session. ($, S)

Adapt in-room processes:
Participants do not join the queue by standing at the microphone, but by using Meetecho and are told by the chair(s) when it is their turn to speak.

Rejected alternatives:
Using a mobile or ceiling mounted omnidirectional microphone, because that requires a camera operator to track who is speaking for the remote participants to see
Doing away with the microphone altogether and asking people to use their own devices instead, because that will cause significant audio issues.

Bluesheets ($, <>) 
Condition:  If a paper bluesheet cannot be used because of the infection risk.

Plan:  Onsite participants will need to use the ‘onsite’ version of Meetecho, which will automatically add their name to the bluesheet, or if they choose not to then they can enter their details into the CodiMD.

Further changes may be required to make the automatically generated bluesheets open to inspection during a session as the paper bluesheets are.

Implementation: 
In fully online meetings, the bluesheets are already generated from Meetecho.

Rejected alternatives:
Compelling all participants to use onsite Meetecho or another automated system to add their bluesheet details as this is incompatible with the culture of the IETF and unenforceable in practice.
Any form of QR code or other session registration system outside of Meetecho as that still leaves the problem of people not using either system.

In-session sanitisation ($, Sup)
Condition: If we are required to sanitise shared equipment as it is used.

Plan:  Either have sanitisation supplies in each room for each participant to sanitise the shared equipment before/after they use it, or have a designated person (venue staff or third party contractor) assigned to each room who is responsible for sanitisation of equipment.

Implementation:
Sanitation equipment (wipes, sprays, disposable covers, etc) provided by each piece of shared equipment (microphone, laptop) as required, along with a “please sanitise this” sign and an instruction card. 

The 'lite' version of Meetecho described above is now entering wider testing - Greg will be sending out details this week.

Please let me know if you have any more questions.

cheers
Jay

[1]  https://mailarchive.ietf.org/arch/msg/ietf-announce/sQrT-4gj0U08GQdUl3Oj1byR5Tc/

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sun, 27 Feb 2022 15:43:28 -0500

Thank you Jay.  That is very helpful.
It sounds like the best practical compromise.  I look forward to seeing 
the tooling.

Yours,
Joel

On 2/27/2022 3:34 PM, Jay Daley wrote:
> 
> 
>> On 26/02/2022, at 5:56 PM, Jay Daley <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Hi Joel
>>
>>> On 26/02/2022, at 5:34 PM, Joel M. Halpern <[email-masked] 
>>> <mailto:[email-masked]>> wrote:
>>>
> <https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf>
> 
> It’s called "conditional" because some aspects of it cannot be finalised 
> until the conditions in Austria are settled and so this plan had lots of 
> "if the conditions are ... then we will …" statements in it.
> 
> One part of that related to meeting sessions and specifies the 
> following: (sorry about the rich text, but it is not easily readable in 
> plain text)
> 
>  1.
> 
> 
> Condition: If we have a very different split of onsite/remote 
> participants from normal physical meetings, including sessions with some 
> chairs onsite and some remote, some with all chairs remote, and some 
> sessions where the remote participants greatly outnumber those 
> participating onsite.
> 
> Plan: Adapt the onsite processes and the remote participation technology 
> to support all chairs and all participants carrying out their roles 
> equally well whether they are onsite or remote, but without ending up 
> with everyone onsite working via their laptops as if they were remote 
> and thereby losing the benefit of being onsite.  This includes:
> 
>   *
>   *
>   *
>     The red button goes and is replaced by dedicated controls available
>     for chairs that allow them to switch the display and audio in
>     Meetecho to that of the room systems, so that it does not require
>     someone in the room to do that.
> 
> 
>   *
>   *
>   *
>   *
>   *
>   *
>   *
>   *
>   *
>       o
>       o
>       o
>       o
>   *
>     Large screens always show what is the main video stream in Meetecho
>     so that all participants get a consistent experience.
>   *
>     Enable chairs and presenters to share slides/screen simultaneously
>     to both onsite and remote participants from in-room
>       o
>         This is accomplished by adding a dedicated remotely monitored
>         hardware by the NOC/Meetecho to properly display each meeting
>         session. ($,S)
> 
> 
> Adapt in-room processes:
> 
>   *
>     Participants do not join the queue by standing at the microphone,
>     but by using Meetecho and are told by the chair(s) when it is their
>     turn to speak.
> 
> 
> Rejected alternatives:
> 
>   *
>     Using a mobile or ceiling mounted omnidirectional microphone,
>     because that requires a camera operator to track who is speaking for
>     the remote participants to see
>   *
>     Doing away with the microphone altogether and asking people to use
>     their own devices instead, because that will cause significant audio
>     issues.
> 
> 
>  2.
> 
> 
>         Bluesheets ($, <>)
> 
> Plan:  Onsite participants will need to use the ‘onsite’ version of 
> Meetecho, which will automatically add their name to the bluesheet, or 
> if they choose not to then they can enter their details into the CodiMD.
> 
> Further changes may be required to make the automatically generated 
> bluesheets open to inspection during a session as the paper bluesheets are.
> 
> Implementation:
>   *
>     Compelling all participants to use onsite Meetecho or another
>     automated system to add their bluesheet details as this is
>     incompatible with the culture of the IETF and unenforceable in practice.
>   *
>     Any form of QR code or other session registration system outside of
>     Meetecho as that still leaves the problem of people not using either
>     system.
> 
> 
>  3.
> 
> 
> Plan:  Either have sanitisation supplies in each room for each 
> participant to sanitise the shared equipment before/after they use it, 
> or have a designated person (venue staff or third party contractor) 
> assigned to each room who is responsible for sanitisation of equipment.
> 
> Implementation:
> Sanitation equipment (wipes, sprays, disposable covers, etc) provided by 
> each piece of shared equipment (microphone, laptop) as required, along 
> with a “please sanitise this” sign and an instruction card.
> 
> 
> 
> The 'lite' version of Meetecho described above is now entering wider 
> testing - Greg will be sending out details this week.
> 
> [1] 
>   https://mailarchive.ietf.org/arch/msg/ietf-announce/sQrT-4gj0U08GQdUl3Oj1byR5Tc/
> 
>>
>> Jay
>>
>> -- 
>> Jay Daley
>> IETF Executive Director
>> [email-masked]
>>>
>>> Yours,
>>> Joel
>>>
>>>> The Internet Engineering Steering Group (IESG) announced that the 
>>>> IETF 113 meeting is going ahead as a hybrid meeting:
>>>> As with past fully online IETF meetings, all IETF 113 participants 
>>>> (onsite and remote) will need to use Meetecho to sign into the 
>>>> sessions in which they participate. Initial information 
>>>> about resources and testing sessions—including online sessions ahead 
>>>> of the meeting and onsite in Vienna—is available: