Subject: [113attendees] queries about daily PCR test

From: Michael Richardson <[email-masked]>
Date: Tue, 01 Feb 2022 13:10:09 -0500

Will the daily PCR (Molecular) test be done with a:
    "buccal bilateral anterior nasal swab collection"

I'm asking because I'm trying to make sure that I've experienced (the same) one before
committing to travel.  I've a large amount of anxiety relating to gagging.

(And knowing if it will be good for the return travel is also still an
outstanding query)

---

From: "Peter Yee" <[email-masked]>
Date: Tue, 1 Feb 2022 10:21:07 -0800

I can't comment on the specific test that will be used at the meeting, but
the information I've seen about the testing available to the Austrian
population (and particularly in Vienna) indicates that they use a gargle
test. You spit into a tube. No swabs are involved. These tests are available
for free to anyone and can be dropped off at many pharmacies with results in
under 24 hours.

		-Peter

https://allesgurgelt.at/en/wien/information-about-covid-19-tests-for-tourist
s-in-vienna/

-----Original Message-----
From: 113attendees <[email-masked]> On Behalf Of Michael
Richardson
Sent: Tuesday, February 01, 2022 10:10 AM
To: [email-masked]
Subject: [113attendees] queries about daily PCR test

I'm asking because I'm trying to make sure that I've experienced (the same)
one before committing to travel.  I've a large amount of anxiety relating to
gagging.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 01 Feb 2022 13:49:16 -0500

Peter Yee <[email-masked]> wrote:
    > I can't comment on the specific test that will be used at the meeting,
    > but the information I've seen about the testing available to the
    > Austrian population (and particularly in Vienna) indicates that they
    > use a gargle test. You spit into a tube. No swabs are involved. These
    > tests are available for free to anyone and can be dropped off at many
    > pharmacies with results in under 24 hours.

Hmm.... we don't do that here, AFAIK.
I wonder if this test, assuming we get the results in a useable form, get me
home again.

---

From: Michael Richardson <[email-masked]>
Date: Tue, 01 Feb 2022 15:56:12 -0500

> for free to anyone and can be dropped off at many pharmacies with results in

Good to know.

I asked a friend who is visiting there now, and he says that the gargle test
is:  a) accepted by airlines for travel.
     b) valid for returning/re-entering to Canada.

(He is there, has to wait two weeks to become negative again before returning to Canada)

It certainly sounds far more pleasant.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide

---

From: Jay Daley <[email-masked]>
Date: Wed, 2 Feb 2022 10:09:24 +1300

> On 2/02/2022, at 9:56 AM, Michael Richardson <[email-masked]> wrote:
> 
> Signed PGP part
> 

Thanks for finding that out Michael.

Jay

--
Jay Daley
IETF Executive Director
[email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Tue, 01 Feb 2022 16:26:41 -0500

> Thanks for finding that out Michael.

As John Scrubber wrote to me privately,  it may be that the paperwork
associated with the tests we receive will not cut mustard.

However, my friend says that he travelled just fine on the test that is
widely available in Vienna.  I'm just asking that we find out officially...

---

From: Alexa Morris <[email-masked]>
Date: Tue, 1 Feb 2022 13:29:54 -0800

> On Feb 1, 2022, at 1:26 PM, Michael Richardson <[email-masked]> wrote:
> 
> 

We have staff traveling to Vienna later this week for a pre-meeting visit. We should know more by next week, and will update the online FAQ accordingly.

Best,
Alexa

> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: John C Klensin <[email-masked]>
Date: Wed, 02 Feb 2022 14:55:12 -0500

--On Tuesday, February 1, 2022 13:29 -0800 Alexa Morris
<[email-masked]> wrote:

>>>> I asked a friend who is visiting there now, and he says
>>>> that the gargle test is:  a) accepted by airlines for
>>>> travel.
>> As John Scrubber wrote to me privately,  it may be that the
>> paperwork associated with the tests we receive will not cut
>> mustard.
>> 
>> However, my friend says that he travelled just fine on the
>> test that is widely available in Vienna.  I'm just asking
>> that we find out officially...
> 
> We have staff traveling to Vienna later this week for a
> pre-meeting visit. We should know more by next week, and will
> update the online FAQ accordingly.

Alexa,

While I think the information Michael provided is useful and
that whatever your staff figures out will be even more so (and
definitely worth incorporating into the FAQ), I think it is
important to keep in mind that things continue to change.
sometimes on short notice.  Picking three non-European countries
more or less at random, a test that does not meet Canada's
standards for returning nationals today might meet those of some
of the US, Japan, or Australia.  If there is enough research to
indicate reliability of the Austrian tests or paperwork, the
latter three might consider them acceptable by March 25.  On the
other hand, if the research goes the other way, all of those
countries (and others) might consider that test and
documentation unacceptable by the third week in March... and
perhaps, by then, Austria might have changed its own testing
and/or documentation rules.

While I think several of the comments that have been made in the
last few weeks add up to this, I don't think it has been said
explicitly: Things change.  The pandemic ebbs and flows, the
science develops, and governments change their minds and rules.
While I think it is safe to guess that countries that are
requiring vaccines of certain varieties will not cease requiring
them in the next six or seven weeks, the lists of acceptable
vaccines may get longer, and testing and quarantine requirements
(both for entry into Austria and, probably more important, for
returning home to wherever "home" is) may change in either
direction based on perceptions of risk or changes in politics
... and, in a nightmare scenario, might even change between when
people arrive in Vienna and when they try to return home. 

There is no way that I can imagine for the Secretariat (or the
LLC or other leadership bodies) to make guarantees now about
what the conditions will be in mid-March and especially not
about what the many countries IETF participants come from will
encounter when they try to return home.   The quality of
information will probably get progressively better in the next
six weeks, but, still no guarantees.

With regard to the particular question of this thread, I note
that the current last question in the FAQ is about sharing of
results and their form, but, unless you propose to track,
publish, and regularly update the return requirements for every
country from which people might come, you are not going to
answer the question.  Personally, I think not answering it is
reasonable -- people need to take some responsibility for making
queries to their own national authorities and may be much more
likely than non-residents to get straight answers about what
might change and what considerations they might get if they do
(noting that many countries have different requirements for
returning residents or citizens than they have for other
travelers). 

Given that questions continue to be asked that sound (at least
to me) to be about what guarantees the IETF is making, it may be
time to attach a disclaimer to the FAQ (and perhaps even to
notes sent out in an "official" capacity) that indicates that
"updated frequently" and "current process" are not guarantees of
what the situation may be immediately before, during, or
immediately after the meeting.   Of course, if I took a flight
to an IETF meeting a few years ago and the plane fell out of the
sky, I wouldn't expect the IETF to compensate my survivors for
that, but the perceptions about this seem to be somewhat
different even if the circumstances associated with any
last-minute changes are not much more under the IETF's control.

best,
   john

---

From: Alexa Morris <[email-masked]>
Date: Wed, 2 Feb 2022 15:34:03 -0800

Hi John,

Thanks for this. Yes, the situation is changing rapidly (which is one of the reasons we moved from attempting to paraphrase the requirements to referring directly to the authoritative websites). We've added a new statement to the top of the FAQ. Also, fwiw, anyone who registers as an onsite participant is required to acknowledge two new statements, which are:

1. I confirm that I am fully vaccinated with a vaccine from the WHO Emergency Use List.
2. I will take necessary precautions while attending IETF 113, including complying with all COVID-related requirements that apply to the event venue or that are otherwise communicated to me by the IETF. While taking such precautions may reduce risk, any in person participation includes possible exposure to, and illness from, infectious diseases. By choosing to attend IETF 113 in person, I knowingly and freely assume all such risks related to illness and infectious diseases, such as COVID, even if arising from the negligence or fault of the IETF LLC, or its agents or partners. Further, I waive and release IETF LLC, and its contractors, agents and partners from and against claims arising from injury, loss, sickness or death from contraction or spread of COVID or other communicable disease due to travel to or attendance at an event hosted by the IETF.

We've now added this information to the FAQ as well so that people can review it prior to registering as an onsite participant. 

Best,
Alexa

> On Feb 2, 2022, at 11:55 AM, John C Klensin <[email-masked]> wrote:
> 
> 
> 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> 
>> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/113attendees <https://www.ietf.org/mailman/listinfo/113attendees>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 3 Feb 2022 16:33:41 +0100

Le 03/02/2022 à 00:34, Alexa Morris a écrit :
> 
> Hi John,
> 
> Thanks for this. Yes, the situation is changing rapidly (which is one
> of the reasons we moved from attempting to paraphrase the
> requirements to referring directly to the authoritative websites).
> We've added a new statement to the top of the FAQ. Also, fwiw, anyone
> who registers as an onsite participant is required to acknowledge two
> new statements, which are:
> 

'Fully vaccinated' could be nuanced, or clarified, in order to avoid
situations that recently proved to make little sense.

Some time 'fully vaccinated' meant '2-shot', later on it meant '3-shot',
and later called 'fully vaccinated and boosted'.

When the term 'fully vaccinated and boosted' came about, the 'fully
vaccinated' became not enough.

Add to that the difficulty of equating 'infection + recovered == 1 dose
of vaccine', and the difficulty of interpreting the dose of the one-dose
vaccine.

A better possibility could be to say 'vaccinated or recovered in last X
months'.  That X should be 4, as far as I know.

(the 'full vaccination' referred originally to the 3-week separated
initial 2 doses of mRNA, Pfizer in particular.  The 'full vaccination'
has nothing to do with the number of months after the vaccination.  And
it is known that the vaccine effectiveness vanes a few months after.  It
makes that me 'full vaccinated' in July 2021 means nothing about my
status in March 2022.)

(the EMA on Feb. 2nd called 'primary vaccination' series and 'one
booster', what appears to me clearly to be 'fully vaccinated' and 'one
booster'; they called a 4th dose a 'secondary booster'; EMA waits more
data before advising a 4th dose; that answer might arrive long before
MArch 2022; that might lead to some people to _need_ a 4th dose, or not.
  at that point, again, a statement of being vaccinated in last X months
would make again more sense than simply 'fully vaccinated').

(the Pfizer and Moderna seem to be clinically testing omicron-specific
vaccines with results soon; that again will bring back the question of
what it means 'fully vaccinated).

Finally, vaccination and recovery not representing any guarantee of not
spreading or not catching covid, one could also declare something like this:

1.5 To the best of declarant's knowledge (PCR or auto-test results) the
declarant is not carrying covid.

Alex

> 2. I will take necessary precautions while attending IETF 113,
> including complying with all COVID-related requirements that apply to
> the event venue or that are otherwise communicated to me by the IETF.
> While taking such precautions may reduce risk, any in person
> participation includes possible exposure to, and illness from,
> infectious diseases. By choosing to attend IETF 113 in person, I
> knowingly and freely assume all such risks related to illness and
> infectious diseases, such as COVID, even if arising from the
> negligence or fault of the IETF LLC, or its agents or partners.
> Further, I waive and release IETF LLC, and its contractors, agents
> and partners from and against claims arising from injury, loss, 
> sickness or death from contraction or spread of COVID or other 
> communicable disease due to travel to or attendance at an event
> hosted by the IETF.
> 
> We've now added this information to the FAQ as well so that people
> can review it prior to registering as an onsite participant.
> 
> Best, Alexa
> 
> 
>> On Feb 2, 2022, at 11:55 AM, John C Klensin <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>> 
>> 
>> 
>>>> On Feb 1, 2022, at 1:26 PM, Michael Richardson 
>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> 
>>>> Jay Daley <[email-masked]
>>>> <mailto:[email-masked]>> wrote:
>>>>>> Good to know.
>>>>>> 
>>>>>> travel. b) valid for returning/re-entering to Canada.
>>>>>> 
>>>> However, my friend says that he travelled just fine on the test
>>>> that is widely available in Vienna.  I'm just asking that we
>>>> find out officially...
>>> 
>> While I think the information Michael provided is useful and that
>> whatever your staff figures out will be even more so (and 
>> important to keep in mind that things continue to change. sometimes
>> on short notice.  Picking three non-European countries more or less
>> at random, a test that does not meet Canada's standards for
>> returning nationals today might meet those of some of the US,
>> Japan, or Australia.  If there is enough research to indicate
>> reliability of the Austrian tests or paperwork, the latter three
>> might consider them acceptable by March 25.  On the other hand, if
>> the research goes the other way, all of those countries (and
>> others) might consider that test and documentation unacceptable by
>> the third week in March... and perhaps, by then, Austria might have
>> changed its own testing and/or documentation rules.
>> 
>> While I think it is safe to guess that countries that are requiring
>> vaccines of certain varieties will not cease requiring them in the
>> next six or seven weeks, the lists of acceptable vaccines may get
>> longer, and testing and quarantine requirements (both for entry
>> into Austria and, probably more important, for returning home to
>> wherever "home" is) may change in either direction based on
>> perceptions of risk or changes in politics ... and, in a nightmare
>> scenario, might even change between when people arrive in Vienna
>> and when they try to return home.
>> 
>> There is no way that I can imagine for the Secretariat (or the LLC
>> or other leadership bodies) to make guarantees now about what the
>> conditions will be in mid-March and especially not about what the
>> many countries IETF participants come from will encounter when they
>> try to return home.   The quality of information will probably get
>> progressively better in the next six weeks, but, still no
>> guarantees.
>> 
>> With regard to the particular question of this thread, I note that
>> the current last question in the FAQ is about sharing of results
>> and their form, but, unless you propose to track, publish, and
>> regularly update the return requirements for every country from
>> which people might come, you are not going to answer the question.
>> Personally, I think not answering it is reasonable -- people need
>> to take some responsibility for making queries to their own
>> national authorities and may be much more likely than non-residents
>> to get straight answers about what might change and what
>> considerations they might get if they do (noting that many
>> countries have different requirements for returning residents or
>> citizens than they have for other travelers).
>> 
>> Given that questions continue to be asked that sound (at least to
>> me) to be about what guarantees the IETF is making, it may be time
>> to attach a disclaimer to the FAQ (and perhaps even to notes sent
>> out in an "official" capacity) that indicates that "updated
>> frequently" and "current process" are not guarantees of what the
>> situation may be immediately before, during, or immediately after
>> the meeting.   Of course, if I took a flight to an IETF meeting a
>> few years ago and the plane fell out of the sky, I wouldn't expect
>> the IETF to compensate my survivors for that, but the perceptions
>> about this seem to be somewhat different even if the circumstances
>> associated with any last-minute changes are not much more under the
>> IETF's control.
>> 
>> best, john
>> 
>> 
>> 
>> 
>> -- 113attendees mailing list [email-masked]
>> <mailto:[email-masked]> 
>> <https://www.ietf.org/mailman/listinfo/113attendees>
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 3 Feb 2022 16:39:09 +0100

this is yesterday's EMA 'state of play of boosters'
https://youtu.be/FIsJ6V05eoU?t=781

(sorry no text I could find; one would need to listen to the declaration)

Le 03/02/2022 à 16:33, Alexandre Petrescu a écrit :
>>>>>>> I asked a friend who is visiting there now, and he says that the 
>>>>>>> gargle test is:  a) accepted by airlines for travel. b) valid for 
>>>>>>> returning/re-entering to Canada.
>>>>>>>
>>>>> paperwork associated with the tests we receive will not cut mustard.
>>>>>
>>>> We have staff traveling to Vienna later this week for a pre-meeting 
>>>> visit. We should know more by next week, and will update the online 
>>>> FAQ accordingly.
>>>
>>> Alexa,
>>>
>>> whatever your staff figures out will be even more so (and definitely 
>>> worth incorporating into the FAQ), I think it is important to keep in 
>>> mind that things continue to change. sometimes
>>> While I think several of the comments that have been made in the last 
>>> few weeks add up to this, I don't think it has been said explicitly: 
>>> Things change.  The pandemic ebbs and flows, the science develops, 
>>> and governments change their minds and rules. While I think it is 
>>> safe to guess that countries that are requiring

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 3 Feb 2022 16:44:10 +0100

IIRC, the austrian government currently accepts 2-shots as fully
vaccinated up to 180 days after the 2nd shot; after that time period,
3-shots are considered fully vaccinated.

There are different time-frames relevant, if you have been natuarally
vaccinated, and given a single booster shot (possibly also depending on
the ordering).

To complicate things: fully vaccinated - but only with 2 shots (or one
natural + one shot) need a current PCR test when entering the country
(probably only seriously checked on non-EU arrivals - flights arriving
within the EU get the passengers routed slightly different through the
airport).

If you have been boostered (3 shots), no current PCR test is necessary
when entering the country.

In short: the most save bet, with little to no restrictions (by the time
the IETF will happen) is to have been vaccinated 3 (or more) times with
one (or more) of the EU-recognized vaccination medications.

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 3 Feb 2022 17:14:44 +0100

Le 03/02/2022 à 16:44, Scheffenegger, Richard a écrit :
> vaccinated up to 180 days after the 2nd shot;

The 180 sounds reasonable (6 month).

But for entering the country, the site still says 270 days (9 month).
https://www.austria.info/en/service-and-facts/coronavirus-information/entry-regulations

To me this represents a problem, but sorry I will not insist.

And yes, things change a lot.  There is a direction of change that could
be discussed: there is potential that end of March will be very
different than now.  Some things are likely to happen, based on our
common experience in last 2 years.

As we approach end of March meeting week the covid rules will freeze,
and our ability to change the plan will also diminish.

Alex

  after that time period,
> vaccinated, and given a single booster shot (possibly also depending
> on the ordering).
> 
> 
> To complicate things: fully vaccinated - but only with 2 shots (or 
> one natural + one shot) need a current PCR test when entering the 
> country (probably only seriously checked on non-EU arrivals -
> flights arriving within the EU get the passengers routed slightly
> different through the airport).
> 
> If you have been boostered (3 shots), no current PCR test is 
> necessary when entering the country.
> 
> In short: the most save bet, with little to no restrictions (by the 
> time the IETF will happen) is to have been vaccinated 3 (or more) 
> times with one (or more) of the EU-recognized vaccination 
> medications.
> 
> 
> 
>>> Thanks for this. Yes, the situation is changing rapidly (which
>>> is one of the reasons we moved from attempting to paraphrase the
>>>  requirements to referring directly to the authoritative 
>>> websites). We've added a new statement to the top of the FAQ. 
>>> Also, fwiw, anyone who registers as an onsite participant is 
>>> required to acknowledge two new statements, which are:
>>> 
>> 'Fully vaccinated' could be nuanced, or clarified, in order to 
>> avoid situations that recently proved to make little sense.
>> 
>> Some time 'fully vaccinated' meant '2-shot', later on it meant 
>> '3-shot', and later called 'fully vaccinated and boosted'.
>> 
>> Add to that the difficulty of equating 'infection + recovered == 1 
>> dose of vaccine', and the difficulty of interpreting the dose of 
>> the one-dose vaccine.
>> 
>> A better possibility could be to say 'vaccinated or recovered in 
>> last X months'.  That X should be 4, as far as I know.
>> 
>> initial 2 doses of mRNA, Pfizer in particular.  The 'full 
>> vaccination' has nothing to do with the number of months after the 
>> vaccination.  And it is known that the vaccine effectiveness vanes 
>> a few months after.  It makes that me 'full vaccinated' in July 
>> 2021 means nothing about my status in March 2022.)
>> 
>> booster', what appears to me clearly to be 'fully vaccinated' and 
>> 'one booster'; they called a 4th dose a 'secondary booster'; EMA 
>> waits more data before advising a 4th dose; that answer might 
>> arrive long before MArch 2022; that might lead to some people to 
>> _need_ a 4th dose, or not. at that point, again, a statement of 
>> being vaccinated in last X months would make again more sense than 
>> simply 'fully vaccinated').
>> 
>> (the Pfizer and Moderna seem to be clinically testing 
>> omicron-specific vaccines with results soon; that again will bring 
>> back the question of what it means 'fully vaccinated).
>> 
>> Finally, vaccination and recovery not representing any guarantee
>> of not spreading or not catching covid, one could also declare 
>> something like this:
>> 
>> 1.5 To the best of declarant's knowledge (PCR or auto-test
>> results) the declarant is not carrying covid.
>> 
>> Alex
>> 
>>> including complying with all COVID-related requirements that 
>>> apply to the event venue or that are otherwise communicated to
>>> me by the IETF. While taking such precautions may reduce risk,
>>> any in person participation includes possible exposure to, and 
>>> illness from, infectious diseases. By choosing to attend IETF
>>> 113 in person, I knowingly and freely assume all such risks
>>> related to illness and infectious diseases, such as COVID, even
>>> if arising from the negligence or fault of the IETF LLC, or its 
>>> agents or partners. Further, I waive and release IETF LLC, and 
>>> its contractors, agents and partners from and against claims 
>>> arising from injury, loss, sickness or death from contraction or 
>>> spread of COVID or other communicable disease due to travel to
>>> or attendance at an event hosted by the IETF.
>>> 
>>> We've now added this information to the FAQ as well so that 
>>> people can review it prior to registering as an onsite 
>>> participant.
>>> 
>>> Best, Alexa
>>> 
>>> 
>>>>>>>> I asked a friend who is visiting there now, and he
>>>>>>>> says that the gargle test is:  a) accepted by airlines
>>>>>>>> for travel. b) valid for returning/re-entering to
>>>>>>>> Canada.
>>>>>>>> 
>>>>> pre-meeting visit. We should know more by next week, and
>>>>> will update the online FAQ accordingly.
>>>> 
>>>> Alexa,
>>>> 
>>>> sometimes on short notice.  Picking three non-European 
>>>> countries more or less at random, a test that does not meet 
>>>> Canada's standards for returning nationals today might meet 
>>>> those of some of the US, Japan, or Australia.  If there is 
>>>> enough research to indicate reliability of the Austrian tests 
>>>> or paperwork, the latter three might consider them acceptable 
>>>> by March 25.  On the other hand, if the research goes the
>>>> other way, all of those countries (and others) might consider
>>>> that test and documentation unacceptable by the third week in 
>>>> March... and perhaps, by then, Austria might have changed its 
>>>> own testing and/or documentation rules.
>>>> 
>>>> While I think several of the comments that have been made in 
>>>> the last few weeks add up to this, I don't think it has been 
>>>> said explicitly: Things change.  The pandemic ebbs and flows, 
>>>> the science develops, and governments change their minds and 
>>>> rules. While I think it is safe to guess that countries that 
>>>> are requiring vaccines of certain varieties will not cease 
>>>> requiring them in the next six or seven weeks, the lists of 
>>>> acceptable vaccines may get longer, and testing and quarantine 
>>>> requirements (both for entry into Austria and, probably more 
>>>> important, for returning home to wherever "home" is) may
>>>> change in either direction based on perceptions of risk or
>>>> changes in politics ... and, in a nightmare scenario, might
>>>> even change between when people arrive in Vienna and when they
>>>> try to return home.
>>>> 
>>>> publish, and regularly update the return requirements for
>>>> every country from which people might come, you are not going
>>>> to answer the question. Personally, I think not answering it
>>>> is reasonable -- people need to take some responsibility for 
>>>> making queries to their own national authorities and may be 
>>>> much more likely than non-residents to get straight answers 
>>>> about what might change and what considerations they might get 
>>>> if they do (noting that many countries have different 
>>>> requirements for returning residents or citizens than they
>>>> have for other travelers).
>>>> 
>>>> to me) to be about what guarantees the IETF is making, it may 
>>>> be time to attach a disclaimer to the FAQ (and perhaps even to 
>>>> "updated frequently" and "current process" are not guarantees 
>>>> of what the situation may be immediately before, during, or 
>>>> to an IETF meeting a few years ago and the plane fell out of 
>>>> the sky, I wouldn't expect the IETF to compensate my survivors 
>>>> for that, but the perceptions about this seem to be somewhat

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 3 Feb 2022 17:37:20 +0100

Well, yes. But actually, for entering with only 2 stabs, you still need
the PCR test within 72 hours of travel - while being more relaxed (270
vs 180 days) from when the 2nd shot was taken.

The gist of it is, that 3 shots (with certification) is much less hassle.

(BTW: PCR tests are free in the city of vienna, and results are
typically delivered within 6-9 hours after dropping of the sample at
many drugstores or supermarkets. The city of vienna performs more daily
PCR tests, than the whole of germany... Just shy of 1 mio tests/day in a
~2 mio citizen city. There are also on-site PCR labs at the airport, for
testing after arrival, afaik - but I don't know if these services are
free of charge, and timely.

Also, the testing regime is very low entry (gargling a saline solution
for 5 min, with or without video proof - depending if you need an
"official" or an "inoffical" test result). Tests are being picked up
2-4x per day from the drop-off locations and results are electronically
delivered (sms, email link to secure 2FA site).

Am 03.02.2022 um 17:14 schrieb Alexandre Petrescu:
>> (probably only seriously checked on non-EU arrivals -
>> times with one (or more) of the EU-recognized vaccination medications.
>>
>>
>>
>>>> We've added a new statement to the top of the FAQ. Also, fwiw,
>>>> anyone who registers as an onsite participant is required to
>>>> acknowledge two new statements, which are:
>>>>
>>> dose of vaccine', and the difficulty of interpreting the dose of the
>>> one-dose vaccine.
>>>
>>> A better possibility could be to say 'vaccinated or recovered in last
>>> X months'.  That X should be 4, as far as I know.
>>>
>>> vaccination.  And it is known that the vaccine effectiveness vanes a
>>> few months after.  It makes that me 'full vaccinated' in July 2021
>>> means nothing about my status in March 2022.)
>>>
>>> waits more data before advising a 4th dose; that answer might arrive
>>> long before MArch 2022; that might lead to some people to _need_ a
>>> 4th dose, or not. at that point, again, a statement of being
>>> vaccinated in last X months would make again more sense than simply
>>> 'fully vaccinated').
>>>
>>>> including complying with all COVID-related requirements that apply
>>>> to the event venue or that are otherwise communicated to
>>>> agents or partners. Further, I waive and release IETF LLC, and its
>>>> contractors, agents and partners from and against claims arising
>>>> from injury, loss, sickness or death from contraction or spread of
>>>> COVID or other communicable disease due to travel to
>>>>>>> that is widely available in Vienna.  I'm just asking that we find
>>>>>>> out officially...
>>>>>>
>>>>> the research goes the
>>>>> March... and perhaps, by then, Austria might have changed its own
>>>>> testing and/or documentation rules.
>>>>>
>>>>> wherever "home" is) may
>>>>> progressively better in the next six weeks, but, still no guarantees.
>>>>>
>>>>> regularly update the return requirements for
>>>>> is reasonable -- people need to take some responsibility for making
>>>>> likely than non-residents to get straight answers about what might
>>>>> change and what considerations they might get if they do (noting
>>>>> that many countries have different requirements for returning
>>>>> residents or citizens than they

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 3 Feb 2022 19:48:38 +0100

Le 03/02/2022 à 17:37, Scheffenegger, Richard a écrit :
> many drugstores or supermarkets.

It is great to know 6-9 hours!  It is much shorter than other places.

The practice would be like this: test early in the morning, then go to 
meeting, and learn the results in the afternoon?

Or test late in the evening, go to bed, then learn the results in the 
next morning, and then go to meeting?

(and yes, I know all the tests might be no more required by the end of 
March, including flight and border crossing; or still required in March).

Alex

  The city of vienna performs more daily

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Fri, 4 Feb 2022 09:51:34 +0200

I joined this list late'ish, and here is my take on some of it. To
avoid TLDR I have tried to structure it a little :-)-O

<disclaimer>

	 Some of you may know my of day job (Obstetrician & Gynecologist),
	 where I deal with (mainly prevention of) Covid on a daily basis.

	 I have traveled to Europe last November and am therefor personally
	 familiar with the rules (in place then) in DE, NL, BE and IE.

	 I have had visitors from Europe in December and January here in
	 Namibia and am thus personally familiar with recent rules (for
	 their return) and their changes (one family traveled separately
	 back on different days and the rules changed between their flights
	 :-)-O).

	 I read native German.

</disclaimer>

<Entry>

	 In addition the valuable links in the FAQ, I find

		  https://www.iatatravelcentre.com/world.php

	 very helpful.

	 I assume it has the identical information which the airlines use,
	 being an IATA site and is continuously updated.

	 While it is not authoritative, it has links to the countries'
	 official web sites and I am yet to be disappointed.

	 Two of the links (switched from German to English) for Austria are:

		  https://www.sozialministerium.at/en.html

	 which has general information including a FAQ and

		  https://entry.ptc.gv.at/en

	which is the Pre-Travel Clearance Form that some may have to fill
	in.

		<recommendation>

			Access the PTC form, it is a valuable exercise in itself as
			it will actually tell you whether you have to complete it or
			not depending on the data you enter.

		</recommendation>

	And finally

		  https://www.oesterreich.gv.at/en/themen/coronavirus_in_oesterreich/pre-travel-clearance.html

	In short, currently,

		  [...]
		  2G+ proof (Vaccinated (or recovered) and a negative PCR test) is
		  required for entry.
		  [...]
		  Persons who have already received a "booster" vaccination do not
		  need to carry a PCR test.
		  [...]

	<vaccines>

		Austria accepts vaccination with a

		[...]
		vaccine which has been authorised by the EMA or which has
		completed the WHO's EUL process (Emergency Use Listing
		Procedure)
		[...]

		For ease of reference these are (currently):

			Comirnaty/BNT162b2/Tozinameran (INN) von BioNtech/Pfizer:
			2 Dosen

			ChAdOx1_nCoV-19/ChAdOx1-S/AZD1222/Vaxzevria/ COVID-19
			Vaccine AstraZeneca von AstraZeneca, und Covishield von
			Serum Institute of India: 2 Dosen

			COVID-19 Vaccine Janssen von Johnson & Johnson/Janssen
			Pharmaceuticals/Ad26.COV2.S Janssen (US +NL-Sites): 1
			DosisCovid-19 Vaccine Moderna/mRNA-1273 von Moderna:
			2 Dosen

			Sinopharm / BIBP (Beijing Bio-Institute of Biological
			Products Co-Ltd.)  SARS-CoV-2 Vaccine (Vero Cell),
			Inactivated (InCoV): 2 Dosen

			Sinovac-CoronaVac vaccine, SARS-CoV-2 Vaccine (Vero Cell),
			Inactivated: 2 Dosen

			COVAXIN/BBV152 von Bharat Biotech International Ltd:
			2 Dosen

			COVOVAX/NVX-CoV2373 von Serum Institute of India Pvt.
			Ltd: 2 Dosen

			NUVAXOVID/NVX-CoV2373 von Novavax CZ a.s.: 2 Dosen

		(Complete) Vaccination is (currently) valid for 270 days.

		Recovery is (currently) valid for 180 days.

		Booster is valid for 270 days.

		This is all from the original Regulation (in German, could not
		find an English translation):

		https://www.ris.bka.gv.at/GeltendeFassung.wxe?Abfrage=Bundesnormen&Gesetzesnummer=20011574

	</vaccines>

	<recommendation>

		Get boosted :-)-O

	</recommendation>

</Entry>

<Schengen>

	If you arrive in the Schengen Area transiting to Austria, different
	rules may apply ADDITIONALLY, even if this is harmonized throughout
	the EU.

	In particular the vaccines accepted at the port of entry may differ
	from those accepted in Austria, and airlines may deny boarding at
	the point of origin or, worse, in transit.

	<recommendation>
	
		Make sure BEFORE departure that you have one of the vaccinations
		(and booster) approved by the EMA (European Medicines Agency)
		(listed above).

		Review entry requirements of ALL countries you transit BEFORE
		departure.

	</recommendation>

</Schengen>

<COVID APP>
	
	 The EU Digital COVID Certificate is an umbrella term for a system to
	 provide simple, safe and verifiable proof of a coronavirus
	 vaccination, recovery from an infection with SARS-CoV-2, or a
	 negative test result.

	 In Austria they have an App called "Grüner Pass" (Green Pass)
	 which is EU compliant.

		  https://gruenerpass.gv.at/en/faq/

		  [...]
		  In addition, the vaccination certificate can [...] be printed
		  out free of charge at pharmacies, doctors’ practices, the
		  customer service points of Österreichische Gesundheitskasse or
		  at the ELGA Ombudsperson's Offices.
		  [...]
		  This forms the basis for checks by the respective authorised
		  entity and will thus act as a ticket for admission to a pub or
		  restaurant, a cinema or a gym, for example.
		  [...]

	 The point of this is that one does not have to schlepp the yellow
	 paper vaccination booklet around.  They are reasonably strict on
	 admission requirements these days...

	 As this is all harmonized in the EU, the Austrian Green Pass can be
	 used anywhere in the EU (subsequently).

		I had this done (from my Yellow Booklet) at a German pharmacy in
		November and their (blue :-)-O) Covid App worked in DE, NL, BE
		and IE, so it'll work in AT as well.

	 <suggestion>
	
		  It might be an idea for IETF staff to try and arrange for the
		  EU certificate to be generated from valid (Yellow) Vaccination
		  cards for participants of non EU nationalities, if this is not
		  already possible. Perhaps even at Registration.

	 </suggestion>

</COVID APP>

<PCR Tests>

	The "Everybody Gargles" campaign is free of charge, and that
	apparently includes tourists, so I assume it is going to be the
	choice for the daily testing mentioned in the FAQ.

	You register once, get a bar code with which you can collect up to 8
	containers at a time at many shops and gas stations, and you can
	drop the "gargled" container at many shops and some railway
	stations (or perhaps even at the venue).

	They will issue a proper Medical Report report, *IF* one
	authenticates with passport AND uploads a video of each procedure
	(for authentication) in the form of an EU Digital Certificate (for
	the Green Pass) per email.

	https://allesgurgelt.at/en/wien/faq/

		[...]
		The medical report and the Green Pass can generally be used as
		valid certificates for trips abroad and are issued in German and
		English.

		Please check the entry requirements of the country you are
		travelling to before your departure (2G, 3G, gargle test, nose
		or throat swab, validity).

		Entry requirements vary by country.
		[...]

	I have asked a friend of mine in Vienna about it and he says once
	you have registered properly, it works very well.

	He does it twice a week and says that if dropped off before 09:00
	(on his way to work) the results are usually back after something
	like 12 hours, but always within 24 hours.

	I enclose such an (obfuscated) certificate/report with permission
	for ease of reference.

	My view is that as long as one does not have a fever, and as all
	participants will be at least vaccinated (if not boosted), once or
	twice and before departure is good enough.

	But if someone is concerned s:he can do it more often, and if the
	IETF wants daily testing that's also fine.

	There are many private labs doing PCR (for a fee :-)-O) so if your
	home country requires that a swab must be inserted into an orifice,
	no big deal.

</PCR Tests>

<Travel Insurance>

	EU countries have well developed health systems so while a Travel
	Insurance with Covid Cover (including delay of return for illess or
	quarantine and covering all countries transited) is important,
	recovery insurances such as Ripcord are in my view not required.

<Travel Insurance>

<Masks>

	Currently FFP2 masks are required already in the airport and for the
	time being at least in public transport, if not everywhere.

	And, FFP2 means: No valve.

	 <recommendation>

		 Bring some (proper) FFP2 masks, even if your airline allows
		 surgical masks.

	 </recommendation>

</Masks>

I am willing to give further (un)solicited advice, most of it Evidence
Based :-)-O

greetings, el
-- 
Dr Eberhard W Lisse
Managing Director
Namibian Network Information Center (Pty) Ltd.
PO Box 8421 Bachbrecht 10007 Namibia
If this email is signed with GPG, Sect 20 Act No 4 of 2019 may apply

---

From: Michael Richardson <[email-masked]>
Date: Fri, 04 Feb 2022 12:13:09 -0500

> rules may apply ADDITIONALLY, even if this is harmonized throughout

Do you have any examples?  I intend to fly direct from Montreal, but others
may have other challenges here.  I would rather prefer to take a shorter
flight and a longer train, but..

    > the point of origin or, worse, in transit.

If one is arriving in a different Schengen country and then transiting by air
or rail, are there actually any cases where what is accepted really does
differ?  I'm 3x mRNA vaxxed, but with a mixture, so I don't think this
matters to me, but the vagueness of all of this is concerning.

    > https://gruenerpass.gv.at/en/faq/

If I show up with my paper (w/Ontario specific QR code) record to a pharmacy,
will they turn this into a Green Pass record?  Can/should I do this at the airport?
It seems that this would help me enter pubs/restaurants to eat, right?

    > admission requirements these days...

While I have a booklet for my son, I doubt my yellow booklet is around.
Maybe my mom has it... I know my doctor has all those records.  Should I be
asking for a copy then?

Good to know.

    > already possible. Perhaps even at Registration.

That would be very cool.

    > the Green Pass) per email.

Could this be something (the video) that occurs at the IETF?
We can't all do it at 9am, so perhaps we should spread ourselves out over the day.

    > you have registered properly, it works very well.

My friend who is in Vienna says the same.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 4 Feb 2022 23:21:19 +0100 (CET)

> Il 04/02/2022 18:13 Michael Richardson <[email-masked]> ha scritto:
> 

You do want to check the rules of each individual country you go through. For example, in a couple of weeks I should be doing Italy-US via a transfer at Munich airport, and while there are no specific requirements for transit in Germany, apparently I will still be required to fill the German electronic passenger locator form or I won't be allowed to board my first leg to Munich - same when coming back. My German colleagues say this could disappear in the next couple of weeks, though - so you do need to check this kind of things until the very last minute. 

On the other hand, as you say, if you are 3x vaccinated with a EU-recognized vaccine (and not since more than six months) it is very unlikely that you will ever have problems in meeting the requirements of any European country. In the worst case, you risk being asked to fill up forms or to take a covid test in the last 24-72 hours before boarding the first leg of your itinerary.

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 11:13:56 +0100

Le 04/02/2022 à 23:21, Vittorio Bertola a écrit :
>> If one is arriving in a different Schengen country and then 
>> transiting by air or rail, are there actually any cases where what 
>> is accepted really does differ?  I'm 3x mRNA vaxxed, but with a 
>> mixture, so I don't think this matters to me, but the vagueness of 
>> all of this is concerning.
> 
> You do want to check the rules of each individual country you go 
> through. For example, in a couple of weeks I should be doing
> Italy-US via a transfer at Munich airport, and while there are no
> specific requirements for transit in Germany, apparently I will still
> be required to fill the German electronic passenger locator form or
> I won't be allowed to board my first leg to Munich - same when
> coming back. My German colleagues say this could disappear in the
> next couple of weeks, though - so you do need to check this kind of
> things until the very last minute.
> 
> On the other hand, as you say, if you are 3x vaccinated with a 
> EU-recognized vaccine (and not since more than six months)

What does the rule mean to somebody having taken their 3rd dose in
September 2021?

And, it is also true that the current tendency with respect to covid
restrictions seems to be towards more easying the airline restrictions
(towards no more PCR test requirements), towards complete local openings
like in UK and Denmark, and so on.

Alex

  it is very
> unlikely that you will ever have problems in meeting the
> requirements of any European country. In the worst case, you risk
> being asked to fill up forms or to take a covid test in the last
> 24-72 hours before boarding the first leg of your itinerary.
>

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 5 Feb 2022 13:55:04 +0100

> We can't all do it at 9am, so perhaps we should spread ourselves out over the day.

This video is associated (as unicast) with your test sample. It is (and
should be) a one-person-by-itself endeavor (gargling has the intrinsic
properly of generating lots of mircodroplets. You also don't want to do
this in public.

As mentioned, taking the video is only required, IFF you DO NOT have
been fully vaccinated (or not vaccinated at all, even though austria is
one of the first countries that will have imposed mandatory vaccination
by the time of the IETF for citizens (and presumably visitors).

Thus, legally you do not need to take a video of yourself, recording the
5 min of you gargline the saline solution and sealing the sample
container, since you have had 3 vaccination shots.

The testing would therefor only serve for yourself as additional proof
that you are not an active carrier of the virus. And you can gargle
without video and send off the sample for analysis just without cost,
the result will be delivered the same. It will only not carry the same
"legal" weight. (If you submit a positive test without video, you would
still be contacted and quarantined though).

If the event (IETF113) itself will require 2G+ - that is, all
participants have to be fully vaccinated AND also have to have a recent
official testing result, is not clear.

My personal take is, that while vienna is more stringent than the rest
of austria, after the Omicron Wave will have passed and the medical
system hopefully returns to a less critical utilization level,
additional measures such as 2G+ will be lifted for larger and larger events.

And game theory predicts, that fully vaccinated people really have not
much to gain by regular testing (other than the altruistic motive of
keeping other people non-infected), as fully vaccinated and NOT knowing
is better than fully vaccinated and possibly getting quarantined if
submitting a positive sample...

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 5 Feb 2022 13:59:36 +0100

> What does the rule mean to somebody having taken their 3rd dose in

As mentioned earlier, austria currently recognizes a status of fully
vaccinated for 270 days after the 3rd shot.

If you only had your 2nd shot back in Sept, that would possibly overlap
with the (new) 180 day rule for fully vaccinated after 2 shots.

(Implicitly, but no one locally is stating this, there will need to be a
4th shot for many starting in summer around here in austria).

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 17:01:14 +0100

Le 05/02/2022 à 13:55, Scheffenegger, Richard a écrit :
>>      > The "Everybody Gargles" campaign is free of charge, and that
>>      > apparently includes tourists, so I assume it is going to be the
>>      > choice for the daily testing mentioned in the FAQ.
>>
>>      > You register once, get a bar code with which you can collect up 
>> to 8
>>      > containers at a time at many shops and gas stations, and you can
>>      > drop the "gargled" container at many shops and some railway
>>      > stations (or perhaps even at the venue).
>>
>>      > They will issue a proper Medical Report report, *IF* one
>>      > authenticates with passport AND uploads a video of each procedure
>>      > (for authentication) in the form of an EU Digital Certificate (for
>>      > the Green Pass) per email.
>>
> of austria, after the Omicron Wave will have passed

Trying to predict whether the wave in Austria passed by end of March, 
one would consult graphs such as from outbreak.info
https://outbreak.info/epidemiology?location=AUT&log=false&variable=confirmed_numIncrease&fixedY=false&percapita=false

Maybe there is more authoritative data locally? because outbreak.info 
seems to be a compilation performed elsewhere.

  and the medical

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 17:18:46 +0100

Thanks a lot for posting here!

If in my country they say it is necessary to vaccinate the 3rd dose 3 
months after the 2nd, but it Austria they say 9 months - who is right?

For my part, I think that that number (3 month, 6 month, 9 month, etc) 
are a matter of decision by nature, not by humans.  We are used with 
such delays (6 month in a US visa, for example) to mean something 
decided by humans, but the number of months decided for immunity is a 
decision of nature, not of the humans.

Alex

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 5 Feb 2022 17:53:28 +0100

This gives a locally modelled estimate on the number of infections 1
week out.

https://www.sozialministerium.at/Informationen-zum-Coronavirus/COVID-Prognose-Konsortium-2022.html#februar-2022

ICU beds used (~400 is the nominal overall capacity, the graph only
shows covid related use)

https://www.sozialministerium.at/Informationen-zum-Coronavirus/COVID-Prognose-Konsortium-2022.html#gallery1-3

Am 05.02.2022 um 17:01 schrieb Alexandre Petrescu:
>>>      > You register once, get a bar code with which you can collect
>>> up to 8

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sat, 5 Feb 2022 18:00:40 +0100

There may be a misunderstanding.

The 3rd shot should be taken a few week, and up to 3 (6) months after 
the 2nd shot, to get you properly boosted.

Once you have had the 3rd shot, from that date onwards you are legally 
considered "fully vaccinated" for the next 270 days.

In other words:

1st shot
+4-8 weeks: 2nd shot
+2 week after 2nd shot: considered fully vaccinated for 180 days
+2weeks-6 months: 3rd shot
until +9 months after the 3rd shot still considered fully vaccinated.

To get the highest "endurance" in the legal status of fully vaccinated 
(which is a very coarse approximation of the personal immune status),
you'd want to get the 3rd shot close to the end of the 180 day perid 
past the 2nd shot, and that covers you for 1 1/4 year overall.

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 18:53:35 +0100

>            already possible. Perhaps even at Registration.

I think this is a good idea.

Additionally, in an earlier discussion we found there are several 
formats of storage vaccination proofs in USA, including paper cards and 
various formats of QR codes on credit card-format cards.

So, an app that converts from yellow cards to EU covid certificates 
would also be useful to convert from USA covid-related certificates.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 18:56:28 +0100

> https://www.sozialministerium.at/Informationen-zum-Coronavirus/COVID-Prognose-Konsortium-2022.html#februar-2022 

Thank you for this.

It is probably the first public forecast (prognosis) that is offered to 
the public that I can see.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 22:12:11 +0100

> There may be a misunderstanding.

IT is misunderstanding, yes.  IT could be on my side exclusively.

> Once you have had the 3rd shot, from that date onwards you are
> legally considered "fully vaccinated" for the next 270 days.

Maybe that is what the ruling says, but.

People who got their 4th shot (4th dose) did so after less than 270 days
after the 3rd.  That is already a sign to worry.

What does the ruling say with respect to the 4th dose?

I think at this time there is no covid ruling in Europe with respect to
the 4th dose, even though there _are_ many people who got their 4th dose
already.

But by end March it will be necessary for a 4th dose ruling to be in
place, because more and more people will be elligible.

Unless, of course, EMA decides they dont approve a 4th dose for the
people at large, or they recommend another new vaccine instead, or
someone decides that covid is actually disappearing, or a combination of
those.

Alex

> 
> In other words:
> 
> 1st shot +4-8 weeks: 2nd shot +2 week after 2nd shot: considered
> fully vaccinated for 180 days +2weeks-6 months: 3rd shot until +9
> months after the 3rd shot still considered fully vaccinated.
> 
> To get the highest "endurance" in the legal status of fully
> vaccinated (which is a very coarse approximation of the personal
> immune status), you'd want to get the 3rd shot close to the end of
> the 180 day perid past the 2nd shot, and that covers you for 1 1/4
> year overall.
> 
> 
> 
>> If in my country they say it is necessary to vaccinate the 3rd dose
>> 3 months after the 2nd, but it Austria they say 9 months - who is
>> right?
>> 
>> For my part, I think that that number (3 month, 6 month, 9 month,
>> etc) are a matter of decision by nature, not by humans.  We are
>> used with such delays (6 month in a US visa, for example) to mean
>> something decided by humans, but the number of months decided for
>> immunity is a decision of nature, not of the humans.
>> 
>> Alex
>> 
>>> I joined this list late'ish, and here is my take on some of it.
>>> To avoid TLDR I have tried to structure it a little :-)-O
>>> 
>>> <disclaimer>
>>> 
>>> Some of you may know my of day job (Obstetrician &
>>> Gynecologist), where I deal with (mainly prevention of) Covid on
>>> a daily basis.
>>> 
>>> I have traveled to Europe last November and am therefor
>>> personally familiar with the rules (in place then) in DE, NL, BE
>>> and IE.
>>> 
>>> back on different days and the rules changed between their
>>> flights :-)-O).
>>> 
>>> I read native German.
>>> 
>>> </disclaimer>
>>> 
>>> <Entry>
>>> 
>>> I assume it has the identical information which the airlines
>>> use, being an IATA site and is continuously updated.
>>> 
>>> which is the Pre-Travel Clearance Form that some may have to
>>> fill in.
>>> 
>>> <recommendation>
>>> 
>>> Access the PTC form, it is a valuable exercise in itself as it
>>> will actually tell you whether you have to complete it or not
>>> depending on the data you enter.
>>> 
>>> </recommendation>
>>> 
>>> And finally
>>> 
>>> [...] 2G+ proof (Vaccinated (or recovered) and a negative PCR 
>>> test) is required for entry. [...] Persons who have already
>>> received a "booster" vaccination do not need to carry a PCR
>>> test. [...]
>>> 
>>> <vaccines>
>>> 
>>> [...] vaccine which has been authorised by the EMA or which has 
>>> Procedure) [...]
>>> Comirnaty/BNT162b2/Tozinameran (INN) von BioNtech/Pfizer: 2
>>> Dosen
>>> 
>>> ChAdOx1_nCoV-19/ChAdOx1-S/AZD1222/Vaxzevria/ COVID-19 Vaccine
>>> AstraZeneca von AstraZeneca, und Covishield von Serum Institute
>>> of India: 2 Dosen
>>> 
>>> DosisCovid-19 Vaccine Moderna/mRNA-1273 von Moderna: 2 Dosen
>>> 
>>> Sinopharm / BIBP (Beijing Bio-Institute of Biological Products
>>> Co-Ltd.)  SARS-CoV-2 Vaccine (Vero Cell), Inactivated (InCoV): 2
>>> Dosen
>>> 
>>> COVAXIN/BBV152 von Bharat Biotech International Ltd: 2 Dosen
>>> 
>>> COVOVAX/NVX-CoV2373 von Serum Institute of India Pvt. Ltd: 2
>>> Dosen
>>> 
>>> If you arrive in the Schengen Area transiting to Austria,
>>> different rules may apply ADDITIONALLY, even if this is
>>> harmonized throughout the EU.
>>> 
>>> In particular the vaccines accepted at the port of entry may
>>> differ from those accepted in Austria, and airlines may deny
>>> boarding at the point of origin or, worse, in transit.
>>> 
>>> <recommendation>
>>> 
>>> The EU Digital COVID Certificate is an umbrella term for a system
>>> to provide simple, safe and verifiable proof of a coronavirus 
>>> [...] In addition, the vaccination certificate can [...] be
>>> printed out free of charge at pharmacies, doctors’ practices,
>>> the customer service points of Österreichische Gesundheitskasse
>>> or at the ELGA Ombudsperson's Offices. [...] This forms the basis
>>> for checks by the respective authorised entity and will thus act
>>> as a ticket for admission to a pub or restaurant, a cinema or a
>>> gym, for example. [...]
>>> 
>>> The point of this is that one does not have to schlepp the
>>> yellow paper vaccination booklet around.  They are reasonably
>>> strict on admission requirements these days...
>>> 
>>> As this is all harmonized in the EU, the Austrian Green Pass can
>>> be used anywhere in the EU (subsequently).
>>> 
>>> It might be an idea for IETF staff to try and arrange for the EU
>>> certificate to be generated from valid (Yellow) Vaccination cards
>>> for participants of non EU nationalities, if this is not already
>>> possible. Perhaps even at Registration.
>>> 
>>> </suggestion>
>>> 
>>> </COVID APP>
>>> 
>>> <PCR Tests>
>>> 
>>> You register once, get a bar code with which you can collect up 
>>> to 8 containers at a time at many shops and gas stations, and you
>>> can drop the "gargled" container at many shops and some railway 
>>> authenticates with passport AND uploads a video of each
>>> procedure (for authentication) in the form of an EU Digital
>>> Certificate (for the Green Pass) per email.
>>> 
>>> [...] The medical report and the Green Pass can generally be used
>>> as valid certificates for trips abroad and are issued in German 
>>> and English.
>>> 
>>> travelling to before your departure (2G, 3G, gargle test, nose or
>>> throat swab, validity).
>>> 
>>> Entry requirements vary by country. [...]
>>> 
>>> I have asked a friend of mine in Vienna about it and he says
>>> once you have registered properly, it works very well.
>>> 
>>> He does it twice a week and says that if dropped off before
>>> 09:00 (on his way to work) the results are usually back after
>>> something like 12 hours, but always within 24 hours.
>>> 
>>> I enclose such an (obfuscated) certificate/report with
>>> permission for ease of reference.
>>> 
>>> participants will be at least vaccinated (if not boosted), once
>>> or twice and before departure is good enough.
>>> 
>>> But if someone is concerned s:he can do it more often, and if
>>> the IETF wants daily testing that's also fine.
>>> 
>>> There are many private labs doing PCR (for a fee :-)-O) so if
>>> your home country requires that a swab must be inserted into an
>>> orifice, no big deal.
>>> 
>>> </PCR Tests>
>>> 
>>> <Travel Insurance>
>>> 
>>> EU countries have well developed health systems so while a
>>> Travel Insurance with Covid Cover (including delay of return for
>>> illess or quarantine and covering all countries transited) is
>>> important, recovery insurances such as Ripcord are in my view not
>>> required.
>>> 
>>> <Travel Insurance>
>>> 
>>> <Masks>
>>> 
>>> Currently FFP2 masks are required already in the airport and for
>>>  the time being at least in public transport, if not everywhere.
>>> 
>>> I am willing to give further (un)solicited advice, most of it
>>> Evidence Based :-)-O
>>> 
>>> greetings, el
>>> 
>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Sat, 5 Feb 2022 22:46:25 +0100

This is an example of planning for the 4th dose of vaccination:

According to CDC in USA, a 'immunocompromised' person who got their 3rd 
dose on Oct. 27, 2021, the earliest one can get a 4th dose is March 
26th, 2022, and can start scheduling on Feb 26th.

The CDC def of immunoco is at 
https://www.cdc.gov/coronavirus/2019-ncov/vaccines/recommendations/immuno.html

One can try one's planning at 
https://www.walgreens.com/findcare/vaccination/covid/19/landing

Thus, at that URL, and going through the steps, one can find that there 
are 5 months between 3rd and 4th dose.  It is not 270 days.

(For France, instead of CDC and walgreen one could try 'doctolib' that 
tells something about 'rappel' (booster); but it is not yet clear in 
France whether it is the 4th or the 3rd)

This is why, I think, the 270 number in the Austria regulation is 
outdated.  Austria has a lesser vaccination coverage than other 
countries, if I understand correctly; I suspect in Austria the main goal 
is to get people through the first cycle 1-2 dose now; and as such it 
might be that in March the visitors to Austria might have other 
conditions than the covid ruling is capable to deal with.  Sorry, no 
reproach intended!

And, yes, these numbers 270, 5 months, etc - are statistics medians 
about how the protection wanes - each person is different.

Le 05/02/2022 à 22:12, Alexandre Petrescu a écrit :
>>>> [...] 2G+ proof (Vaccinated (or recovered) and a negative PCR test) 
>>>> is required for entry. [...] Persons who have already
>>>> completed the WHO's EUL process (Emergency Use Listing Procedure) 
>>>> [...]
>>>>
>>>> Pharmaceuticals/Ad26.COV2.S Janssen (US +NL-Sites): 1 DosisCovid-19 
>>>> Vaccine Moderna/mRNA-1273 von Moderna: 2 Dosen
>>>>
>>>> This is all from the original Regulation (in German, could not find 
>>>> an English translation):
>>>>
>>>> In Austria they have an App called "Grüner Pass" (Green Pass) which 
>>>> is EU compliant.
>>>>
>>>> November and their (blue :-)-O) Covid App worked in DE, NL, BE and 
>>>> IE, so it'll work in AT as well.
>>>>
>>>> <suggestion>
>>>>
>>>> You register once, get a bar code with which you can collect up to 
>>>> 8 containers at a time at many shops and gas stations, and you
>>>> as valid certificates for trips abroad and are issued in German and 
>>>> English.
>>>>

---

From: Mike Bishop <[email-masked]>
Date: Sat, 5 Feb 2022 22:55:56 +0000

It's worth noting that the CDC guidance recommends a three-dose initial course for those who are immunocompromised, so the fourth shot would still be their first booster, five months after completing the primary series.

Sent from Nine<http://www.9folders.com/>

________________________________
From: Alexandre Petrescu <[email-masked]>
Sent: Saturday, February 5, 2022 4:46 PM
To: [email-masked]
Subject: Re: [113attendees] queries about daily PCR test

According to CDC in USA, a 'immunocompromised' person who got their 3rd dose on Oct. 27, 2021, the earliest one can get a 4th dose is March 26th, 2022, and can start scheduling on Feb 26th.

The CDC def of immunoco is at https://www.cdc.gov/coronavirus/2019-ncov/vaccines/recommendations/immuno.html

One can try one's planning at https://www.walgreens.com/findcare/vaccination/covid/19/landing

Thus, at that URL, and going through the steps, one can find that there are 5 months between 3rd and 4th dose.  It is not 270 days.

(For France, instead of CDC and walgreen one could try 'doctolib' that tells something about 'rappel' (booster); but it is not yet clear in France whether it is the 4th or the 3rd)

This is why, I think, the 270 number in the Austria regulation is outdated.  Austria has a lesser vaccination coverage than other countries, if I understand correctly; I suspect in Austria the main goal is to get people through the first cycle 1-2 dose now; and as such it might be that in March the visitors to Austria might have other conditions than the covid ruling is capable to deal with.  Sorry, no reproach intended!

And, yes, these numbers 270, 5 months, etc - are statistics medians about how the protection wanes - each person is different.

Alex

In other words:

Alex

<disclaimer>

I have had visitors from Europe in December and January here in Namibia and am thus personally familiar with recent rules (for their return) and their changes (one family traveled separately back on different days and the rules changed between their
flights :-)-O).

I read native German.

</disclaimer>

<Entry>

very helpful.

While it is not authoritative, it has links to the countries' official web sites and I am yet to be disappointed.

<recommendation>

</recommendation>

And finally

In short, currently,

[...] 2G+ proof (Vaccinated (or recovered) and a negative PCR test) is required for entry. [...] Persons who have already
received a "booster" vaccination do not need to carry a PCR
test. [...]

<vaccines>

[...] vaccine which has been authorised by the EMA or which has completed the WHO's EUL process (Emergency Use Listing Procedure) [...]

COVID-19 Vaccine Janssen von Johnson & Johnson/Janssen Pharmaceuticals/Ad26.COV2.S Janssen (US +NL-Sites): 1 DosisCovid-19 Vaccine Moderna/mRNA-1273 von Moderna: 2 Dosen

Sinovac-CoronaVac vaccine, SARS-CoV-2 Vaccine (Vero Cell), Inactivated: 2 Dosen

This is all from the original Regulation (in German, could not find an English translation):

</vaccines>

<recommendation>

Get boosted :-)-O

</recommendation>

</Entry>

<Schengen>

<recommendation>

Make sure BEFORE departure that you have one of the vaccinations (and booster) approved by the EMA (European Medicines Agency) (listed above).

Review entry requirements of ALL countries you transit BEFORE departure.

</recommendation>

</Schengen>

<COVID APP>

The EU Digital COVID Certificate is an umbrella term for a system
to provide simple, safe and verifiable proof of a coronavirus vaccination, recovery from an infection with SARS-CoV-2, or a negative test result.

In Austria they have an App called "Grüner Pass" (Green Pass) which is EU compliant.

I had this done (from my Yellow Booklet) at a German pharmacy in November and their (blue :-)-O) Covid App worked in DE, NL, BE and IE, so it'll work in AT as well.

<suggestion>

</suggestion>

</COVID APP>

<PCR Tests>

The "Everybody Gargles" campaign is free of charge, and that apparently includes tourists, so I assume it is going to be the choice for the daily testing mentioned in the FAQ.

You register once, get a bar code with which you can collect up to 8 containers at a time at many shops and gas stations, and you
can drop the "gargled" container at many shops and some railway stations (or perhaps even at the venue).

They will issue a proper Medical Report report, *IF* one authenticates with passport AND uploads a video of each
procedure (for authentication) in the form of an EU Digital
Certificate (for the Green Pass) per email.

[...] The medical report and the Green Pass can generally be used
as valid certificates for trips abroad and are issued in German and English.

Please check the entry requirements of the country you are travelling to before your departure (2G, 3G, gargle test, nose or
throat swab, validity).

My view is that as long as one does not have a fever, and as all participants will be at least vaccinated (if not boosted), once
or twice and before departure is good enough.

</PCR Tests>

<Travel Insurance>

<Travel Insurance>

<Masks>

<recommendation>

Bring some (proper) FFP2 masks, even if your airline allows surgical masks.

</recommendation>

</Masks>

greetings, el

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 7 Feb 2022 01:04:53 +0200

My few cents:

<EU>
	The EU is currently harmonizing travel regulations:

		https://www.consilium.europa.eu/en/press/press-releases/2022/01/25/covid-19-council-adopts-new-person-based-recommendation-on-free-movement-restrictions/

	How this is going to be implemented by the member states remains
	to be seen.

</EU>

<regulation>

	For travel to AT it does not matter what the CDC recommends, or what
	the home country requires but ONLY what the AT government will
	require in March, whether some participants think that this is
	outdated (which it well may be) or not

	<booster>

		The AT Regulation (which has the force of law) very clearly
		states that a booster is given after 120 days (on the two shot
		vaccination) or 14 days (after the one shot vaccination).

		A third shot (eg for an immunocompromized person) given shortly
		after the first two would (in my considered view) not count as a
		booster.

		The booster does not add another 270 days, but starts the clock
		(afresh) for 270 days.

		So if someone has taken a booster (as defined above, ie not just
		three shots close together)) in September, s:he would be well
		within the 270 days at the end of March.

			That said, if I was the one, I would have myself boosted
			yet again well before departure.

		<mix-n-match>

			The Regulation does not say anything about mixing and
			matching, which is in any case a purely clinical decision,
			between the patient and the health care provider, as long
			as all vaccines on the EMA or EUL lists (which Sputnik
			is not)

		</mix-n-match>

	</booster>

	<vaccination certificate>

		The Medical Certificate of the Regulation is available, in
		English at

			https://www.ris.bka.gv.at/Dokumente/Bundesnormen/NOR40240105/II_562_2021_Anlage_B.pdf

		so if one's vaccination certificate is not compliant, or there
		is any doubt whatsoever, print it out and have it signed and
		stamped by the correct authority (doctor or health department)
		in your home country.

		However, this may not assist very much when in the country
		(Restaurants, etc), or with the airlines (even though the
		airlines are very well informed about the rules of the
		destination countries because they don't want to take deported
		passengers back on their expense and be fined), and therefor I
		strongly suggest having one's Yellow Vaccination Booklet
		updated, because they know that booklet.

		Both the official certificate, the above medical certificate, and
		the booklet may assist with trying to have the informatics
		captured into the EU digital format and hence into the green
		pass, which would make life much easier.

		But that's something for IETF staff and local staff to find out.

	</vaccination certificate>

</regulation>

<pcr>

	<gargle>

		The gargle procedure takes 30 seconds and only needs to be
		filmed for authentication purposes (which implies solo and
		socially distanced), ie if you want them to email you a
		certificate.

		If you want to do it for your own peace of mind, video
		is not required and no certificate will be emailed,
		just the result.

	</gargle>

	<cost>

		I have corresponded with the Municipality of Vienna and they
		have sent me the reply below, which means that there are three
		PCR services available free of charge, also for visitors, two
		gargle services and the Drive-Through (Teststrassen) service
		where the traditional mouth/nose swab is done.

		Those who meed the latter for the return should follow the links
		in the email below.

		Tests in Pharmacies and Laboratories would be for your own
		account.

	</cost>

</pcr>

greetings, el

On 2022-02-04 17:59 , SIS wrote:
> Sehr geehrter Herr Dr. Lisse,
> 
> Ihre E-Mail ist in der Stadtinformation im Rathaus eingelangt.
> 
> Wir freuen uns zu lesen, dass Sie Wien besuchen werden.
> 
> Die Covid-19 Testangebote der Stadt Wien sind auch für Gäste gratis.
> Diese sind:
> 
> 
>       "Alles gurgelt"
>       PCR-Test in Gurgelboxen
>       Coronatests in Teststraßen
> 
> Kostenpflichtig für Gäste sind die Testangebote in den Apotheken und
> von privaten Anbietern.
> 
> Die genannten Testangebote finden Sie auf der offiziellen Coronavirus
> Website der Stadt Wien, "coronavirus.wien.gv.at", Link:
> Corona-Testangebote in Wien - Infos zum Coronavirus
> <https://coronavirus.wien.gv.at/testangebote/>
> 
> Stets aktuelle Covid-Reiseinformationen finden Sie - auch in mehreren
> Sprachen - auf der Website von Wien Tourismus, "wien.info", Link:
> Aktuelle Covid-19-Infos - wien.info
> <https://www.wien.info/de/reiseinfos/covid-19-informationen> Testing
> options and to-dos in the event of an infection - vienna.info
> (wien.info)
> <https://www.wien.info/en/travel-info/corona-information/testing-options-vienna-guests-388220>
> 
> Für weitere Auskünfte stehen Ihnen die Stadtinfo im Rathaus und die
> KollegInnen von Wien Tourismus gerne zur Verfügung.  email:
> [email-masked], Telefon: +43 1 24 555.
> 
> Wir wünschen Ihnen einen angenehmen Aufenthalt in Wien und eine
> erfolgreiche Tagung.
[...]
> 
> Mit freundlichen Grüßen
> 
> 
> 
>            Elisabeth Sauter
>            Stadtinformation im Rathaus
> 
>            Stadtservice Wien
>            1010 Wien, Friedrich-Schmidt-Platz 1
> 
>            Telefon     +43 1 4000 74353
>            Telefon     +43 1 4000 4005
>            Mail [email-masked]
>            Web wien.gv.at
[...]

-- 
Dr. Eberhard W. Lisse   \         /       Obstetrician & Gynaecologist
[email-masked]             / *      |  Telephone: +264 81 124 6733 (cell)
PO Box 8421 Bachbrecht  \      /  If this email is signed with GPG/PGP
10007, Namibia           ;____/ Sect 20 of Act No. 4 of 2019 may apply

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 7 Feb 2022 09:01:53 +0100

Here is the official (english) FAQ on the gargling test, offered free of
charge also to visitors of Vienna:

Having a non-EU vaccination pass recognizes in the EU would likely need
the visit of a local doctor (with all the necessary documents), I
learned that pharmacies can only provide printed EU green pass
certificates once they are in the system, but can no longer put entries
into the database.

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 7 Feb 2022 10:24:06 +0200

That's why I am not speculating but suggest IETF (local) staff to engage, it can also be done at the health Insurance offices or at the ombudsman's.

Bring the yellow booklet :-)-O

el

—
Sent from Dr Lisse’s iPhone/iPad

[...]

---

From: "Smith, Ned" <[email-masked]>
Date: Mon, 7 Feb 2022 16:31:01 +0000

I’m not familiar with “the yellow booklet” is this something that applies to US nationals or something else?

From: 113attendees <[email-masked]> on behalf of Dr Eberhard W Lisse <[email-masked]>
Date: Monday, February 7, 2022 at 12:25 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [113attendees] queries about daily PCR test

el

—

[...]

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 7 Feb 2022 18:37:30 +0200

https://en.wikipedia.org/wiki/International_Certificate_of_Vaccination_or_Prophylaxis

On 2022-02-07 18:31 , Smith, Ned wrote:
> I’m not familiar with “the yellow booklet” is this something that
> applies to US nationals or something else?
[...]

---

From: "John Levine" <[email-masked]>
Date: 7 Feb 2022 13:12:07 -0500

It appears that Smith, Ned <[email-masked]> said:
>-=-=-=-=-=-

It's the standard World Health Organization document used to record vaccinations.  Somewhere I have one that
records shots I got for a trip to Africa.

You can buy a pack of blank ones here: https://bookstore.gpo.gov/products/international-certificate-vaccination-or-prophylaxis-approved-world-health-organization-0

For some reason the American CDC invented its own paper card for Covid vaccinations.

---

From: Jay Daley <[email-masked]>
Date: Tue, 15 Feb 2022 10:53:13 +1300

I recently downloaded my New Zealand international travel vaccine pass and to my surprise it includes a QR code and says "This certificate meets EUDCC (EU Digital COVID Certificate) standards".

Jay

> On 8/02/2022, at 7:12 AM, John Levine <[email-masked]> wrote:
> 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Tue, 15 Feb 2022 00:17:59 +0200

https://eur-lex.europa.eu/legal-content/EN/TXT/?uri=CELEX%3A32021D1993

el

—

---

From: Mark Andrews <[email-masked]>
Date: Tue, 15 Feb 2022 09:54:52 +1100

There is always the Swiss hack of applying for The Swiss pass without actually travelling to Switzerland. 

https://www.traveller.com.au/how-to-get-a-vaccine-passport-in-europe-with-an-australian-vaccine-certificate-h20ypg

Mark

> On 15 Feb 2022, at 08:53, Jay Daley <[email-masked]> wrote:
> 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]