Subject: [113attendees] Booking hotel

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 2 Feb 2022 10:06:35 -0800

Did anyone else have issues with booking the hotel for IETF 113 from the US? From any country outside the EU?

Using the link provided on the IETF page allowed me to look at the rates, but when I tried making the reservation, it failed, and asked me to contact a phone number in the US. Calling Hilton in the US initially was of no help as they said that the block of rooms is held by the hotel itself, and I needed to call Vienna to make the reservation. Why do we have the link in the first place, if you cannot use it?

Anyway, Hilton US connected me to the hotel in Austria, and that person over the phone was able to make the booking. FYI, in case you run into the issue.

Cheers.

Mahesh Jethanandani
[email-masked]

---

From: Alexa Morris <[email-masked]>
Date: Wed, 2 Feb 2022 10:19:04 -0800

Hi Mahesh,

I’m sorry to hear that you experienced an issue making your reservation, and pleased that you were able to resolve it. Next time (and for anyone else who experiences an issue) please reach out to [email-masked] <mailto:[email-masked]> and the Secretariat will assist you.

Best,
Alexa

> On Feb 2, 2022, at 10:06 AM, Mahesh Jethanandani <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 
> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: Paul Wouters <[email-masked]>
Date: Wed, 2 Feb 2022 13:56:00 -0500

On Wed, Feb 2, 2022 at 1:06 PM Mahesh Jethanandani <[email-masked]>
wrote:

> Using the link provided on the IETF page allowed me to look at the rates,
> but when I tried making the reservation, it failed, and asked me to contact
> a phone number in the US. Calling Hilton in the US initially was of no help
> as they said that the block of rooms is held by the hotel itself, and I
> needed to call Vienna to make the reservation. Why do we have the link in
> the first place, if you cannot use it?
>
> Anyway, Hilton US connected me to the hotel in Austria, and that person
> over the phone was able to make the booking. FYI, in case you run into the
> issue.
>
>
> It worked for me but the link pre-filled in the dates a week earlier than
IETF starts, so the IETF rate appeared to not be available. Once I changed
it to the right start date, it offered me the IETF rate.

Paul

---

From: Alexa Morris <[email-masked]>
Date: Wed, 2 Feb 2022 11:56:31 -0800

Paul,

When I click on the link, the dates shown are 14 March - 26 March. That is as it should be, because the IETF meeting week starts on Saturday the 19 (with the hackathon) and the IETF rate is good for 3 days prior (and after) the meeting. 

If you encounter something different, please send a ticket to [email-masked] <mailto:[email-masked]>. 

Alexa

> On Feb 2, 2022, at 10:56 AM, Paul Wouters <paul.wouters=[email-masked]> wrote:
> 
> 
> 
> On Wed, Feb 2, 2022 at 1:06 PM Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>> wrote:
> It worked for me but the link pre-filled in the dates a week earlier than IETF starts, so the IETF rate appeared to not be available. Once I changed it to the right start date, it offered me the IETF rate.
> 
> Paul 
> --

---

From: Pete Resnick <[email-masked]>
Date: Wed, 02 Feb 2022 14:38:22 -0600

3 days before and 3 days after is the 16th through 28th, not the 14th 
through 26th. Like Paul, when I left the dates as the 14th through 26th 
and clicked to the next page, it showed no rooms available at the IETF 
rate. It's shows rooms available on the 16th through 26th, but not on 
the 27th or 28th.

pr

On 2 Feb 2022, at 13:56, Alexa Morris wrote:

> Paul,
>
> When I click on the link, the dates shown are 14 March - 26 March. 
> That is as it should be, because the IETF meeting week starts on 
> Saturday the 19 (with the hackathon) and the IETF rate is good for 3 
> days prior (and after) the meeting.
>
> If you encounter something different, please send a ticket to 
> [email-masked] <mailto:[email-masked]> .
>
> Alexa
>
>> On Feb 2, 2022, at 10:56 AM, Paul Wouters 
>> <paul.wouters=[email-masked]> wrote:
>>
>>
>>
>> On Wed, Feb 2, 2022 at 1:06 PM Mahesh Jethanandani 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>> Using the link provided on the IETF page allowed me to look at the 
>> rates, but when I tried making the reservation, it failed, and asked 
>> me to contact a phone number in the US. Calling Hilton in the US 
>> initially was of no help as they said that the block of rooms is held 
>> by the hotel itself, and I needed to call Vienna to make the 
>> reservation. Why do we have the link in the first place, if you 
>> cannot use it?
>>
>> Anyway, Hilton US connected me to the hotel in Austria, and that 
>> person over the phone was able to make the booking. FYI, in case you 
>> run into the issue.
>>
>>
>> It worked for me but the link pre-filled in the dates a week earlier 
>> than IETF starts, so the IETF rate appeared to not be available. Once 
>> I changed it to the right start date, it offered me the IETF rate.
>>
>> Paul
>> --

---

From: <[email-masked]>
Date: Wed, 2 Feb 2022 20:59:38 +0000

Pete, that aligns with what I saw - selecting 20th - 28th, I was not given the IETF rate, and was thoroughly confused for a period.  Limiting my search to 20th - 26th resolved this, and the rate was obviously an "IETF rate".

In fairness, the two nights I was not able to include in my search, were cheaper than the IETF rate, and/or with my Hilton discount (but I guess I'll be going elsewhere for breakfast :))

Tom

From: 113attendees <[email-masked]> On Behalf Of Pete Resnick
Sent: 02 February 2022 20:38
To: Alexa Morris <[email-masked]>
Cc: Mahesh Jethanandani <[email-masked]>; Paul Wouters <paul.wouters=[email-masked]>; [email-masked]
Subject: Re: [113attendees] Booking hotel

Some people who received this message don't often get email from resnick=[email-masked]<mailto:resnick=[email-masked]>. Learn why this is important<http://aka.ms/LearnAboutSenderIdentification>

3 days before and 3 days after is the 16th through 28th, not the 14th through 26th. Like Paul, when I left the dates as the 14th through 26th and clicked to the next page, it showed no rooms available at the IETF rate. It's shows rooms available on the 16th through 26th, but not on the 27th or 28th.

pr

If you encounter something different, please send a ticket to [email-masked]<mailto:[email-masked]>.

Alexa

On Feb 2, 2022, at 10:56 AM, Paul Wouters <paul.wouters=[email-masked]<mailto:paul.wouters=[email-masked]>> wrote:

On Wed, Feb 2, 2022 at 1:06 PM Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>> wrote:
Did anyone else have issues with booking the hotel for IETF 113 from the US? From any country outside the EU?

Paul
--
113attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/113attendees

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 03 Feb 2022 09:29:38 +1100

I had the same issue with dates, but I updated my arrival to the 16th and all was good.

Bron.

On Thu, Feb 3, 2022, at 07:59, tom.2.hill=[email-masked] wrote:
> Pete, that aligns with what I saw – selecting 20th - 28th, I was not given the IETF rate, and was thoroughly confused for a period.  Limiting my search to 20th – 26th resolved this, and the rate was obviously an “IETF rate”.
>  
> In fairness, the two nights I was not able to include in my search, were cheaper than the IETF rate, and/or with my Hilton discount (but I guess I’ll be going elsewhere for breakfast :))
>  
> Tom
>  
> *From:* 113attendees <[email-masked]> *On Behalf Of *Pete Resnick
> *Sent:* 02 February 2022 20:38
> *To:* Alexa Morris <[email-masked]>
> *Cc:* Mahesh Jethanandani <[email-masked]>; Paul Wouters <paul.wouters=[email-masked]>; [email-masked]
> *Subject:* Re: [113attendees] Booking hotel
>  
> 
> Some people who received this message don't often get email from resnick=[email-masked]. Learn why this is important <http://aka.ms/LearnAboutSenderIdentification>
> 
>> If you encounter something different, please send a ticket to [email-masked]. 
>>  
>> Alexa
>>  
>>> On Wed, Feb 2, 2022 at 1:06 PM Mahesh Jethanandani <[email-masked]> wrote:

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]