Subject: Re: [113attendees] Meeting schedule (was: Re: [admin-discuss] IETF 113 Updates on 2022-01-19)

From: Lixia Zhang <[email-masked]>
Date: Mon, 7 Feb 2022 09:46:27 -0800

the msg below (dated 1/31) talked about more info "early next week" about the meeting time. 
Since a week has passed: wonder any update available now?

Lixia

> On Jan 31, 2022, at 11:35 AM, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 
> On 2022-1-28, at 2:30, Brian E Carpenter <[email-masked]> wrote:
>> As far as I can tell, it's impossible to tell from any of the posted information what time the meetings will start and end each day. That's vital information for anyone considering remote participation.
> 
> I apologize that we haven't published details yet.
> 
> The plan is to roughly stick with the schedule of a fully online meeting, i.e., start at around mid-day local time and run for around six hours.
> 
> I'm waving my hands a bit here, because we are still discussing with the venue about some required procedures, such as for meal breaks and room disinfection, among others. Depending on the details, those may necessitate some longer breaks than we had during fully online meetings. So we may need to start somewhat earlier than we did for the fully online meetings, and/or we may need to run for a bit longer, in order to end up with sufficient session time.
> 
> We're hoping to have all the information from the venue early next week.
> 
> Thanks,
> Lars
>

---

From: Lars Eggert <[email-masked]>
Date: Mon, 7 Feb 2022 21:46:09 +0200

Hi,

> Since a week has passed: wonder any update available now?

the deadline for session requests was last Friday, and we have heard just today from the secretariat staff onsite about venue practicalities. Once the secretariat has reviews thee session requests and outlines some potential options, the IESG can finalize the agenda structure and timing.

I'm hoping this will happen during Thursday's IESG meeting, so please bear with us a little longer.

Thanks,
Lars