Subject: [113attendees] Anecdote: Indicators of comfort with physical contact at M3AAWG

From: "Bron Gondwana" <[email-masked]>
Date: Tue, 22 Feb 2022 16:49:59 -0800

I'm at the M3AAWG conference in San Francisco now - slightly fewer people than expected at IETF, but a couple of hundred still.

We have 3 different colour wristbands available:

Red: No Contact
Yellow: Elbows Only
Blue: High-fives and Handshakes

Anecdotally, I have only seen a few people with yellow, one of which was happy to hug me anyway, just wants to reduce his total contact since he's seeing his parents later this week so discouraging frequent contact.

The only person I know who has a red band also has a blue band, one on each side of his badge, and is using it as a joke.

All the blue bands are gone now, and there's heaps of the other two colours still available.

...

Generally people took a day or so to start being comfortable with contact again, since it's the first in-person conference for most of us.  The only reason many people aren't handshaking is because we're busy hugging.

Regarding the "wristband"ness, almost nobody is wearing them on their wrists because we discovered very quickly that the wrist is too hard to see under the warm clothing we're all wearing here.  Instead, most people are putting them on their badge, which we're all wearing all the time anyway to get access to various areas, since it's not only an indicator of "registered" but also counts for "vaccinated" within the hotel since we all had our paperwork checked before getting the badge.

...

I expect we'll see similar at IETF - comfort levels will grow pretty quickly once we're in person together.  The least happy with physical contact people will already have not come in person.

Cheers,

Bron.
--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Warren Kumari <[email-masked]>
Date: Tue, 22 Feb 2022 21:18:54 -0500

[ Top-post ]

I don't really have much to add, other than that this largely mirrors my
experience at NANOG 84 -- there were 468 In-Person registrations and 312
Virtual registrations, for a total of 780.

People seemed to feel a little odd / uncomfortable on the first day, much
less so on the second, and on the third it felt quite similar to
pre-pandemic interactions. People were still wearing masks, but the tone of
interactions had moved from "Greetings fellow colleague! It is pleasant to
once again meet you in person" to "Heyya, lunch?!"

NANOG also had wristbands, and some people were wearing them, but the
protocol seemed to largely be "just act like a human and interact in
whatever manner the least comfortable person seems to prefer". NANOG
interactions are informal, so there are never many handshaked. I did see
one or two "let me put my hand out and try shake yours" interactions, but
if the receiver seemed uncomfortable it automatically converted into an
elbow bump or a shrug or similar (see: "CSMA/CD with exponential backoff")

W

On Tue, Feb 22, 2022 at 7:50 PM Bron Gondwana <[email-masked]>
wrote:

> I'm at the M3AAWG conference in San Francisco now - slightly fewer people
> than expected at IETF, but a couple of hundred still.
>
> Anecdotally, I have only seen a few people with yellow, one of which was
> happy to hug me anyway, just wants to reduce his total contact since he's
> seeing his parents later this week so discouraging frequent contact.
>
> The only person I know who has a red band also has a blue band, one on
> each side of his badge, and is using it as a joke.
>
> Generally people took a day or so to start being comfortable with contact
> again, since it's the first in-person conference for most of us.  The only
> reason many people aren't handshaking is because we're busy hugging.
>
> Regarding the "wristband"ness, almost nobody is wearing them on their
> wrists because we discovered very quickly that the wrist is too hard to see
> under the warm clothing we're all wearing here.  Instead, most people are
> putting them on their badge, which we're all wearing all the time anyway to
> get access to various areas, since it's not only an indicator of
> "registered" but also counts for "vaccinated" within the hotel since we all
> had our paperwork checked before getting the badge.
>
> ...
>
> I expect we'll see similar at IETF - comfort levels will grow pretty
> quickly once we're in person together.  The least happy with physical
> contact people will already have not come in person.
>
> Cheers,
>
> Bron.
> --
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees
>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: Nigel Hickson <[email-masked]>
Date: Wed, 23 Feb 2022 07:34:23 +0000

Think this is a really useful account from Warren, we will all have to
adjust to in-person meetings; not so many hugs any more, but we can be
friendly; and also take maximum account of our virtual friends

best

Nigel

---

From: Jeff Haas <[email-masked]>
Date: Wed, 23 Feb 2022 11:40:20 +0000

I'll not be attending this IETF in-person, but wanted to add an observation to this thread based on a large social organization I belong to.

To a large extent, the people you'll be seeing at the conferences will be the result of two compounded selection biases:
- The conference requires vaccination.
- The people were willing to travel to be in the conference.

People will be a bit touchy about who they spend time with, and more so for many about who they share air with at things like restaurants.  But in general, they'll be on the okay side of things for interactions.

It's quite likely that many of those attending, unless they've been traveling for business frequently, will get "people burnout" much earlier in the week than they might usually get.

-- Jeff

From: 113attendees <[email-masked]> on behalf of Warren Kumari <[email-masked]>
Date: Tuesday, February 22, 2022 at 9:19 PM
To: Bron Gondwana <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [113attendees] Anecdote: Indicators of comfort with physical contact at M3AAWG

[External Email. Be cautious of content]

[ Top-post ]

I don't really have much to add, other than that this largely mirrors my experience at NANOG 84 -- there were 468 In-Person registrations and 312 Virtual registrations, for a total of 780.

People seemed to feel a little odd / uncomfortable on the first day, much less so on the second, and on the third it felt quite similar to pre-pandemic interactions. People were still wearing masks, but the tone of interactions had moved from "Greetings fellow colleague! It is pleasant to once again meet you in person" to "Heyya, lunch?!"

NANOG also had wristbands, and some people were wearing them, but the protocol seemed to largely be "just act like a human and interact in whatever manner the least comfortable person seems to prefer". NANOG interactions are informal, so there are never many handshaked. I did see one or two "let me put my hand out and try shake yours" interactions, but if the receiver seemed uncomfortable it automatically converted into an elbow bump or a shrug or similar (see: "CSMA/CD with exponential backoff")

W

On Tue, Feb 22, 2022 at 7:50 PM Bron Gondwana <[email-masked]<mailto:[email-masked]>> wrote:
I'm at the M3AAWG conference in San Francisco now - slightly fewer people than expected at IETF, but a couple of hundred still.

Red: No Contact
Yellow: Elbows Only

...

...

Cheers,

Bron.
--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]<mailto:[email-masked]>

--
113attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/113attendees<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/113attendees__;!!NEt6yMaO-gk!RcTmqvQDYfzpFG2mP8_S7YtW-Z_J6AwFRykJYRxPkyl-P9IWcRjsVBtcWC8Snzw$>

Juniper Business Use Only

---

From: Eberhard W Lisse <[email-masked]>
Date: Wed, 23 Feb 2022 15:14:20 +0200

From my perspective (as medical practitioner, ie dealing with Covid on a
professional basis) this is a bit of a double-edged sword.

Socializing/networking is indeed very important, but even though we will
all be vaccinated/boosted, remember the virus is not having a
"selection bias" :-)-O.

So, my advice is to do more than just the absolute minimum required by
local laws and regulations, and abide by prudent precautions such as
(correct and consistent) wearing of masks, regular (hand) disinfection
and (reasonable) distancing including checkerboard seating in the actual
meetings ("MDD").

As far as restaurants go, local rules should be good enough, and perhaps
some common sense, ie avoiding "crowding" at tables or at receptions, in
addition to the above MDD.

With regards to wrist bands, if used, perhaps also have same color
stickers available so one can put them onto the badges.

greetings, el

On 23/02/2022 13:40, Jeff Haas wrote:
> I'll not be attending this IETF in-person, but wanted to add an
> observation to this thread based on a large social organization I
> belong to.
> 
> To a large extent, the people you'll be seeing at the conferences will
> be the result of two compounded selection biases:
> 
> People will be a bit touchy about who they spend time with, and more
> so for many about who they share air with at things like restaurants.
> But in general, they'll be on the okay side of things for
> interactions.
> 
> It's quite likely that many of those attending, unless they've been
> traveling for business frequently, will get "people burnout" much
> earlier in the week than they might usually get.
> 
> -- Jeff
> 
> *From: *113attendees <[email-masked]> on behalf of Warren Kumari                   >
> <[email-masked]                                                                                >
[...]
> People seemed to feel a little odd / uncomfortable on the first day,
> much less so on the second, and on the third it felt quite similar to
> pre-pandemic interactions.  People were still wearing masks, but the
> tone of interactions had moved from "Greetings fellow colleague!  It
> is pleasant to once again meet you in person" to "Heyya, lunch?!"
[...]
> On Tue, Feb 22, 2022 at 7:50 PM Bron Gondwana <[email-masked]> wrote:
> 
>     I'm at the M3AAWG conference in San Francisco now - slightly fewer
>     people than expected at IETF, but a couple of hundred still.
> 
[...]
>     Generally people took a day or so to start being comfortable with
>     contact again, since it's the first in-person conference for most
>     of us.  The only reason many people aren't handshaking is because
>     we're busy hugging.
[...]

-- 
Dr Eberhard W Lisse
Managing Director
Namibian Network Information Center (Pty) Ltd.
PO Box 8421 Bachbrecht 10007 Namibia
If this email is signed with GPG, Sect 20 Act No 4 of 2019 may apply

---

From: Jeff Haas <[email-masked]>
Date: Wed, 23 Feb 2022 13:55:14 +0000

Eberhard,

The point I should have concluded with my observations was, "Those who aren't comfortable with these conditions is already staying home".

I'm completely supportive of your other observations.

-- Jeff

On 2/23/22, 8:14 AM, "113attendees on behalf of Eberhard W Lisse" <[email-masked] on behalf of [email-masked]> wrote:

    greetings, el

    [...]
    [...]
    [...]
    [...]

    --
    113attendees mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/113attendees__;!!NEt6yMaO-gk!UcVMOT7ImsUb8csMW5q_Kwpry39b7zh83JN3aY0luwt2zfwPtYLRc6nmvf6M6Wc$

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Feb 2022 15:14:49 +0100

> The point I should have concluded with my observations was, "Those who aren't comfortable with these conditions is already staying home".

… and that is now a likely outcome for me.

The press and the politicians have created a climate where everybody starts to behave like the pandemic is over, at the same time while still close to a Sep-11 (*) verifiably dies from it PER DAY in the US or in Europe alone.  

That is not a safe situation to be in.

(I haven’t reached decision height yet; of course anything can happen until I will have to call go-around.)

Grüße, Carsten

(*) One Sep-11: 2977 deaths; comparable to the number of traffic deaths PER YEAR in Germany, or to five Tenerife airport disasters all happening at the same time.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 23 Feb 2022 09:19:08 -0500

On Wed, Feb 23, 2022 at 6:40 AM Jeff Haas <[email-masked]> wrote:

> observation to this thread based on a large social organization I belong to.
>
>
>
> To a large extent, the people you'll be seeing at the conferences will be
> the result of two compounded selection biases:
>
> People will be a bit touchy about who they spend time with, and more so
> for many about who they share air with at things like restaurants.  But in
> general, they'll be on the okay side of things for interactions.
>
>
>
> traveling for business frequently, will get "people burnout" much earlier
> in the week than they might usually get.
>

Ah, so for me, by 8:30AM on the first day instead of 9:00AM, got it...

(I like IETF people - y'all are generally bright, willing to play, and
willing to have a good argument (especially if it's about something not
really important), y'all generally understand some social awkwardness --
but people, especially large noisy groups of people can be really tiring to
me...)
W

>
>
> -- Jeff
>
>
>
>
>
> *From: *113attendees <[email-masked]> on behalf of Warren
> Kumari <[email-masked]>
> *Date: *Tuesday, February 22, 2022 at 9:19 PM
> *To: *Bron Gondwana <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [113attendees] Anecdote: Indicators of comfort with
> physical contact at M3AAWG
>
>
>
> *[External Email. Be cautious of content]*
>
>
>
> [ Top-post ]
>
>
>
> <https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/113attendees__;!!NEt6yMaO-gk!RcTmqvQDYfzpFG2mP8_S7YtW-Z_J6AwFRykJYRxPkyl-P9IWcRjsVBtcWC8Snzw$>
>
>
>
>
> --
>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Wed, 23 Feb 2022 15:23:43 +0100

--
Alexandre Petrescu
[email-masked], tél 0169089223

> That is not a safe situation to be in.

I agree.  It is too early to say.

This general hoopla towards opening might kill the virus by a yet to be 
discovered means, or it might create the preconditions of a next wave.  
Both are possible.

Until I can see better I decided to not go.

Alex

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 23 Feb 2022 19:34:29 +0000

> stickers available so one can put them onto the badges.

At the m3aawg meeting (I'm also there with Bron and others),
the smart people put their wristbands onto the namebadges
immediately so they'd still be there the 2nd day. So yeah,
color coded things to add to badges is better than things
on wrists that'll get discarded at the end of day1.

S.

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Wed, 23 Feb 2022 20:47:08 +0100

FWIW:

The hospitalization rates have been following the trend predicted
pre-lifting of many restrictions last Saturday, and are expected to
trend down continously - but at a low rate of decline.

https://www.sozialministerium.at/dam/jcr:ae36e2dc-f23d-4978-a4c9-eeed2ee3c2fc/Prognose_vom_22.02.2022.pdf

It is expected that in the next few weeks, the weather will become an
increasingly strong driver for lower infection rates.

In a report today, one university hospital mentioned that up to 40% of
"regular covid hospitalizations" are due to people needing treatment for
something else, but get tested positive while being admitted to the
hospital. (People seem to start to get to the hospital with less fear
again, and get other issues checked).

---

From: Mike McBride <[email-masked]>
Date: Wed, 23 Feb 2022 12:14:11 -0800

Good info thank you.

I'm booked to go to Vienna but waiting to see if the highest level 4 "do
not travel to Austria" changes in order to be given the green light to get
on the plane. From a US perspective, the level 4 hasn't budged since
October:

https://travel.state.gov/content/travel/en/traveladvisories/traveladvisories/austria-travel-advisory.html
https://wwwnc.cdc.gov/travel/notices/covid-4/coronavirus-austria

With a bit of luck they will update this prior to 113.

mike

On Wed, Feb 23, 2022 at 11:47 AM Scheffenegger, Richard <[email-masked]>
wrote:

> >> The point I should have concluded with my observations was, "Those who
> aren't comfortable with these conditions is already staying home".
> >
> > The press and the politicians have created a climate where everybody
> starts to behave like the pandemic is over, at the same time while still
> close to a Sep-11 (*) verifiably dies from it PER DAY in the US or in
> Europe alone.
> >
> > (*) One Sep-11: 2977 deaths; comparable to the number of traffic deaths
> PER YEAR in Germany, or to five Tenerife airport disasters all happening at
> the same time.
> >
>
> --

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 23 Feb 2022 21:30:55 +0100

On 23. Feb 2022, at 20:47, Scheffenegger, Richard <[email-masked]> wrote:
> 
> The hospitalization rates

…are highly relevant as whether you still have a working healthcare system, but are completely irrelevant for the risk of an individual to get infected during IETF113.

All I can see is that with the loss of restrictions there will be many people around that are infected, and with the loss of restrictions many more of these will now act irresponsibly because they think *they* won’t go to the hospital.  Risk ➔ roof.

(~ I don’t need to brake at the zebra strip because my car will protect me.
What is obvious in a car analogy is NOT obvious to many people when it comes to disease.)

Grüße, Carsten

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Wed, 23 Feb 2022 22:32:25 +0200

As you noticed, both pages are from October and hence totally out of
date.

The US Embassy in Vienna has a page:

	https://at.usembassy.gov/traveling-to-austria/

I think the important part of this all is not so much the travel to
Austria, but the return, in particular if you get Covid during the
travel.

As I wrote earlier it is important to have travel insurance that covers
Covid and in particular delay.

greetings, el

On 2022-02-23 22:14 , Mike McBride wrote:
> Good info thank you.
> 
> I'm booked to go to Vienna but waiting to see if the highest level 4
> "do not travel to Austria" changes in order to be given the green
> light to get on the plane.  From a US perspective, the level 4 hasn't
> budged since October:
> 
[...]

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Feb 2022 17:15:49 -0500

Thanks.  Very helpful.  And I hope that you and a few others
don't have to keep repeating the advice about proper travel
insurance even given what I understand is the commitment by the
IETF LLC to help with any such expenses that would not otherwise
be covered.  

One additional observation which is that, as of a few minutes
ago, the Embassy page you pointed to had not been updated for
over a month, since 14 February.  One could guess from that
either than nothing has changed or that they are too busy to
have updated it but neither answer would justify forward-looking
guesses about what their policies and advice might be in three
or 3 1/2 weeks (much less publishing those guesses on this list).

   john

--On Wednesday, February 23, 2022 22:32 +0200 Dr Eberhard W

---

From: John C Klensin <[email-masked]>
Date: Wed, 23 Feb 2022 17:19:47 -0500

> on wrists that'll get discarded at the end of day1.

If people can come up with enough colors (or very distinct
shapes) to be easily distinguishable from the current large
assortment of dots and ribbons :-(

    john

---

From: Jim Reid <[email-masked]>
Date: Wed, 23 Feb 2022 23:21:35 +0000

> On 23 Feb 2022, at 22:15, John C Klensin <[email-masked]> wrote:
> 
> over a month

FWIW the UK government has a very clear website that has advice on travel to every country. Except the UK of course. The pages seem to get updated promptly when some country changes its Covid rules.

	https://www.gov.uk/foreign-travel-advice

However, the advice is only valid for people who spell neighbour correctly and know aluminium has 5 syllables. :-) It might be applicable to others. YMMV.

Although the per-country info on Covid entry rules is great, some of the other advice borders (see what I did there?) on the surreal. For instance: "Although there’s no recent history of terrorism in the British Antarctic Territory, attacks can’t be ruled out.”.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 23 Feb 2022 18:54:46 -0500

Jim,

I think that's the terrorism default statement. For example: "Although
there’s no recent history of terrorism in Bermuda, attacks can’t be ruled
out" and "Terrorist attacks in Luxembourg cannot be ruled out."

Cheers,
Andy

On Wed, Feb 23, 2022 at 6:22 PM Jim Reid <[email-masked]> wrote:

> FWIW the UK government has a very clear website that has advice on travel
> to every country. Except the UK of course. The pages seem to get updated
> promptly when some country changes its Covid rules.
>
> However, the advice is only valid for people who spell neighbour correctly
> and know aluminium has 5 syllables. :-) It might be applicable to others.
> YMMV.
>
> Although the per-country info on Covid entry rules is great, some of the
> other advice borders (see what I did there?) on the surreal. For instance:
> "Although there’s no recent history of terrorism in the British Antarctic
> Territory, attacks can’t be ruled out.”.
>
> --

---

From: "John Levine" <[email-masked]>
Date: 23 Feb 2022 19:16:45 -0500

It appears that Jim Reid <[email-masked]> said:
>Although the per-country info on Covid entry rules is great, some of the other advice borders (see what I did there?) on the surreal. For
>instance: "Although there’s no recent history of terrorism in the British Antarctic Territory, attacks can’t be ruled out.”. 

You don't want to mess with southern elephant seals and particularly not with leopard seals.

Apprehensively,
John

---

From: Nigel Hickson <[email-masked]>
Date: Thu, 24 Feb 2022 00:26:55 +0000

In Bermuda (having lived there) you are more likely to be assaulted by a
tree frog than a terrorist....

On Wed, 23 Feb 2022 at 23:55, Andrew G. Malis <[email-masked]> wrote:

>> However, the advice is only valid for people who spell neighbour
>> correctly and know aluminium has 5 syllables. :-) It might be applicable to
>> others. YMMV.
>>