Subject: Re: [113attendees] [113all] 113 meeting t-shirts delayed

From: "Marco Davids (SIDN)" <[email-masked]>
Date: Mon, 21 Mar 2022 09:40:21 +0100

Hi Alexa,

Will remote participants also receive t-shirts ?

-- 
Marco

Op 19-03-2022 om 18:44 schreef IETF Secretariat:
> For those attending IETF 113 onsite in Vienna, we want to let you know that the meeting t-shirts encountered a hiccup in transit and are not yet at the Hilton. We anticipate they will delivered early in the meeting week, likely Monday. You will know that they have arrived when you hear the shouts of jubilation as we unpack them and stack them in the registration area. (And we will also send an email to [email-masked] when they are available).
> 
> Best,
> Alexa
>

---

From: Alexa Morris <[email-masked]>
Date: Mon, 21 Mar 2022 10:09:39 +0100

Hi Marco,

Yes, as with other recent online meetings, you can request a t-shirt from your meeting dashboard and it will be mailed to you. 

Best,
Alexa

> On Mar 21, 2022, at 9:40 AM, Marco Davids (SIDN) <marco.davids=[email-masked]> wrote:
> 
> Hi Alexa,
> 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees