Subject: [113attendees] IETF 113 Update - 2022-03-20

From: Greg Wood <[email-masked]>
Date: Sun, 20 Mar 2022 23:54:17 +0100

Hello!

Here are a few reminders about and pointers to resources ahead of the first full day of working group sessions of IETF 113.

# Onsite registration details

Watch these fun videos for a recap of the various details about onsite registration in Vienna:

+ Check in process: https://youtu.be/79vYpuuAhUA
+ Tips for onsite participants: https://youtu.be/3r0UY4dYz2Y
+ Tips for onsite working group chairs:  https://youtu.be/KHaVhZV741A

# Meetecho information

Whether you are participating in-person or remotely, information about how to use and test Meetecho during IETF 113 is available at:

https://www.ietf.org/how/meetings/113/preparation/

# Frequently Asked Questions

The IETF 113 FAQ webpage has answers to the most frequently asked questions, including about various aspects of COVID regulations and testing in Vienna:

https://www.ietf.org/how/meetings/113/faq/

# Support

Questions, issues, and requests should be sent to: [email-masked]

-Greg

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: Randy Bush <[email-masked]>
Date: Sun, 20 Mar 2022 18:34:12 -0700

greg:

thanks for the clues.  the meetecho instructions might point out how
to upload one's presentation.

if i have strange fonts in the pdf of the preso i upload, am i going
to have problems?  i assume not.

thanks.

randy