Subject: [113attendees] OFFLIST Re: [113all] IETF 113 Network Information

From: Jay Daley <[email-masked]>
Date: Fri, 18 Mar 2022 22:56:22 +0800

Why do we run a network without over-the-air encryption?
-- 
Jay Daley
IETF Executive Director 
[email-masked]

> On 18/03/2022, at 10:48 PM, Sean Croghan <[email-masked]> wrote:
> 
> 
> 
> Welcome to IETF 113 in Vienna! 
> 
> The NOC team is excited to again provide the IETF network to an in person meeting. Over the past 4 days the NOC has successfully updated the onsite systems and hardware. The team has also started to use new hardware from a generous donation from Cisco. Thank you, Cisco! 
> 
> The usual detailed IETF network document can be found at:
> 
> https://meeting.ietf.org/ietf-113-meeting-network-information.html
> 
> Network Access
> In the lobby, public spaces and guest rooms,  please use the open “ietf-hotel” wireless network. 
> 
> In the meeting areas, As many of you know, the IETF NOC provides a number of wireless SSIDs.  One of them has no over-the-air encryption. In order to make running without over-the-air encryption a conscious decision the SSID name is changed each meeting. The SSID for this meeting is named ietf-legacy113.  We encourage you to use the secure “ietf” network, with a username of “ietf” and a password of “ietf”.  
> 
> The list of all SSIDs and their attributes can be found in the Network Info Page at https://meeting.ietf.org/ietf-113-meeting-network-information.html.
> 
> As always, please let the NOC know if you have any issues. The Helpdesk is available next to the Registration Desk on the M1 level, and to submit a ticket please email [email-masked].
> 
> Have a great meeting!
> 
> -Sean & the IETF NOC Team
> -- 
> 113all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113all

---

From: Jay Daley <[email-masked]>
Date: Fri, 18 Mar 2022 22:58:35 +0800

And of course that was intended just for Sean.  *sigh*

-- 
Jay Daley
IETF Executive Director 
[email-masked]

> On 18/03/2022, at 10:56 PM, Jay Daley <[email-masked]> wrote:
>

---

From: Sean Croghan <[email-masked]>
Date: Fri, 18 Mar 2022 15:20:47 +0000

Some attendees with corporate managed laptops are unable to install certificate, some experimental devices do not support WPA2 Enterprise. Out of necessity we have this network. We change the name each meeting and monitor the usage of the network with the goal of turning it off when it is no longer ’needed’.

All of the encrypted networks provide layer 2 security. They use WPA2 Enterprise with 802.1X (PEAP or TTLS) authentication and AES encryption. Although all users are using the same credentials (user 'ietf', password 'ietf'), each user gets unique session encryption keys. The certificate for services.meeting.ietf.org<http://services.meeting.ietf.org> is signed by Starfield Technologies, Inc.

Sean

On Mar 18, 2022, at 15:58, Jay Daley <[email-masked]<mailto:[email-masked]>> wrote:

--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

On 18/03/2022, at 10:56 PM, Jay Daley <[email-masked]<mailto:[email-masked]>> wrote:

Why do we run a network without over-the-air encryption?
--
Jay Daley
IETF Executive Director
[email-masked]<mailto:[email-masked]>

On 18/03/2022, at 10:48 PM, Sean Croghan <[email-masked]<mailto:[email-masked]>> wrote:

Network Access

As always, please let the NOC know if you have any issues. The Helpdesk is available next to the Registration Desk on the M1 level, and to submit a ticket please email [email-masked]<mailto:[email-masked]>.

Have a great meeting!

-Sean & the IETF NOC Team
--
113all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/113all
--
113attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/113attendees

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 18 Mar 2022 16:34:27 +0100

Do WPA2 PEAP or TTLS support PFS ?

> [email-masked]

-- 
---
[email-masked]