Subject: Re: [113attendees] [113all] Notification of COVID infection

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 21 Mar 2022 22:06:29 +0000

Just to send respect and thank you to the COVID-positive participant for being so transparent and honest with the IETF community.

    I really appreciate this open communication and wish you a prompt recovery.

    Kind regards

    -éric

    -----Original Message-----
    From: 113all <[email-masked]> on behalf of IETF Executive Director <[email-masked]>
    Reply to: Jay Daley <[email-masked]>
    Date: Monday, 21 March 2022 at 15:23
    To: "[email-masked]" <[email-masked]>
    Subject: [113all] Notification of COVID infection

        Hi All

        One of the onsite participants for IETF 113 has informed us that they tested positive today for COVID.  They did not attend any events yesterday and today attended only one session, dispatch, and at no point removed their mask to speak with another participant.  Their COVID test was taken around the time of the lunch break today and after receiving a positive result, they immediately went to their hotel room to self-isolate.  We are in regular communication to help them through their self-isolation period and provide other assistance as necessary.

        For info, the local regulations require someone who tests positive to self-isolate for three days and then as many further days as necessary until they have been symptom-free for two days. At that point they can get a test and continue to self-isolate and get a daily test until they are shown as recovered.  Self-isolating people will be called by the government COVID team and provided individual advice on their testing options and isolation requirements. 

        As a reminder, please wear your mask unless actively eating or drinking. Please also consider taking advantage of the many free COVID testing options available nearby, as described in this pdf: 

        	https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf.

        Please feel free to contact me directly or speak to any member of the Secretariat onsite if you have any questions.

        -- 
        Jay Daley
        IETF Executive Director
        [email-masked]

        -- 
        113all mailing list
        [email-masked]
        https://www.ietf.org/mailman/listinfo/113all

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 22 Mar 2022 10:28:49 +0100

Thank you for the communication.

I join you in wishing the person prompt recovery.

Alex

Le 21/03/2022 à 23:06, Eric Vyncke (evyncke) a écrit :
>      From: 113all<[email-masked]>  on behalf of IETF Executive Director<[email-masked]>
>      Reply to: Jay Daley<[email-masked]>
>      To:"[email-masked]"  <[email-masked]>