Subject: [113attendees] Office hours change for ISE on Tuesday, March 22nd.

From: Eliot Lear <[email-masked]>
Date: Tue, 15 Mar 2022 18:33:46 +0100

On Tuesday, March 22nd, the ISE office hours will be from 9:30 to 10:00 
and from 17:00 - 17:30.  My apologies to any who are inconvenienced.

Regards,

Eliot

---

From: Michael StJohns <[email-masked]>
Date: Tue, 15 Mar 2022 15:22:37 -0400

On 3/15/2022 1:33 PM, Eliot Lear wrote:
>
> On Tuesday, March 22nd, the ISE office hours will be from 9:30 to 
> 10:00 and from 17:00 - 17:30.  My apologies to any who are inconvenienced.
>
> Regards,
>
> Eliot
>
I assume that's Austria's time zone?  Mike