Subject: [113attendees] Applied Networking Research Prize presentations at IETF 113

From: Colin Perkins <[email-masked]>
Date: Fri, 11 Mar 2022 13:39:56 +0000

I’m pleased to announce that the Applied Networking Research Prize (ANRP) presentations at IETF 113 will be given by Sangeetha Abdu Jyothi <https://www.ics.uci.edu/~sabdujyo/>, on her research on “Solar superstorms: planning for an Internet apocalypse <https://doi.org/10.1145/3452296.3472916>” and to Bruce Spang <https://brucespang.com/> about his research on “Unbiased experiments in congested networks <https://dl.acm.org/doi/abs/10.1145/3487552.3487851>”. 

The presentations will take place during the IRTF Open Meeting at IETF 113, on 22 March 2022. A live stream will be available for those unable to attend in person. See https://www.ietf.org/blog/ietf113-irtfopen/ <https://www.ietf.org/blog/ietf113-irtfopen/> for details.

The Applied Networking Research Prize recognises the best recent results in applied networking research, interesting new research ideas of potential relevance to the Internet standards community, and people who are likely to have an impact on Internet standards and technologies in the future.

The ANRP is supported by the Internet Society and the IRTF, and sponsored by Comcast and NBC Universal.

Colin Perkins
IRTF Chair

---

From: Colin Perkins <[email-masked]>
Date: Mon, 21 Mar 2022 13:11:34 +0000

A reminder that these ANRP award talks will take place tomorrow, during the IRTF Open Meeting. 

Colin

> On 11 Mar 2022, at 13:39, Colin Perkins <[email-masked]> wrote:
>