Subject: [113attendees] Vint Cerf speaking at IETF-113 DTN meeting

From: Rick Taylor <[email-masked]>
Date: Mon, 21 Mar 2022 18:26:21 +0000

Hi All,

If anyone is interested in hearing Vint Cerf speak at IETF-113 on the subject of "The State of Delay Tolerant Networking", he will be presenting in the DTN WG meeting on Tuesday 14:30 CET (13:30 UTC) (afternoon session 2).  As with any working group session everyone is welcome, and with many remote participants there should be space in the meeting room.

For those unfamiliar with DTN, the WG is standardising a transport stack suitable for use in deep space and other more challenging communication environments, but it has applicability to terrestrial use-cases as well.

Cheers,
Rick Taylor, co-chair DTN WG

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 22 Mar 2022 11:34:48 -0700

Hi,

I would love to watch the replay of this on YouTube, but I can't find it.

Would it be possible to link to the various YouTube videos (after the fact)
from the agenda? Clicking on the video icon just takes you to Meetecho.

Ole

> On Mar 21, 2022, at 11:26, Rick Taylor <[email-masked]> wrote:
> 
> Hi All,
> 
> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: "AlBanna, Zaid" <[email-masked]>
Date: Tue, 22 Mar 2022 19:30:15 +0000

Try this: https://www.youtube.com/watch?v=mapMd46Lsp8

On 3/22/22, 2:36 PM, "113attendees on behalf of Ole Jacobsen" <[email-masked] on behalf of olejacobsen=[email-masked]> wrote:

    Caution: This email originated from outside the organization. Do not click links or open attachments unless you recognize the sender and know the content is safe. 

    Hi,

    Ole

    > https://secure-web.cisco.com/1LwA52pvqWihh2NIvnpTEqDcZTNp0oPgVqAm0q25jBugYpBvJk1OvdmPhrwsWBEJnzcIrGivsRpLtotADukrHNpiPE2bgM1H9aY5Gfd8Fo6E0x8aEDKsTYrfFy5TI8dGhgKze_lyvKg_Dt3m_QyREnyphYsYgAisLq2r4VAlh99MIHtws4ovmkAHEs_ndsCPoalVBTIK6aU78uWf_qQo8z6T3tveUgLcSMsEhYqrJBHaOon1BzZryNz8Ag89vK4rX/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F113attendees

    Ole J. Jacobsen
    Editor and Publisher

    -- 
    113attendees mailing list
    [email-masked]
    https://secure-web.cisco.com/1LwA52pvqWihh2NIvnpTEqDcZTNp0oPgVqAm0q25jBugYpBvJk1OvdmPhrwsWBEJnzcIrGivsRpLtotADukrHNpiPE2bgM1H9aY5Gfd8Fo6E0x8aEDKsTYrfFy5TI8dGhgKze_lyvKg_Dt3m_QyREnyphYsYgAisLq2r4VAlh99MIHtws4ovmkAHEs_ndsCPoalVBTIK6aU78uWf_qQo8z6T3tveUgLcSMsEhYqrJBHaOon1BzZryNz8Ag89vK4rX/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F113attendees

---

From: "AlBanna, Zaid" <[email-masked]>
Date: Tue, 22 Mar 2022 19:31:42 +0000

Sorry that was a year old. 

Regards,

Zaid

On 3/22/22, 3:30 PM, "113attendees on behalf of AlBanna, Zaid" <[email-masked] on behalf of zalbanna=[email-masked]> wrote:

        Hi,

        Ole

        Ole J. Jacobsen
        Editor and Publisher

    -- 
    113attendees mailing list
    [email-masked]
    https://secure-web.cisco.com/1nBKhb00PmRRv_cYrg8dsbFZm_jdWfdvmRtk_ZfnEzQqvDlj2qyDm4PlZCFe0kRbmu04ctYu0MZuA9GRd3jLZbA1uf_KHiuoQG0rpo-jwXgdbkXSArXtHUmaAUibX1C6-siPQQZeClZeOSfMqPh40qFdmoC1l8iMGE25fI8d0NRN7Y3fFDElyVS8Zwl4Os-qiVv1EBXCmhZnCL4A-6R6gHANgAXWbh2TvAJkADERFqElG1uy0i19R0PhfZR3vPjf2/https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F113attendees

---

From: Jorge Amodio <[email-masked]>
Date: Tue, 22 Mar 2022 14:51:20 -0500

Hi Ole,
I'm sure it was being recorded so it will show up in the proceedings, do
you know how long it takes normally to get there ?

Jorge

On Tue, Mar 22, 2022 at 1:36 PM Ole Jacobsen <olejacobsen=
[email-masked]> wrote:

> > If anyone is interested in hearing Vint Cerf speak at IETF-113 on the
> subject of "The State of Delay Tolerant Networking", he will be presenting
> in the DTN WG meeting on Tuesday 14:30 CET (13:30 UTC) (afternoon session
> 2).  As with any working group session everyone is welcome, and with many
> remote participants there should be space in the meeting room.
> >
> > For those unfamiliar with DTN, the WG is standardising a transport stack
> suitable for use in deep space and other more challenging communication
> environments, but it has applicability to terrestrial use-cases as well.
> >
> > Cheers,

---

From: Max Franke <[email-masked]>
Date: Tue, 22 Mar 2022 21:01:31 +0100

Hi, 

It should be there in the coming days, yesterdays sessions are already available: https://youtu.be/wia5eZJf7HE

Many thanks to the (Meetecho?) Team for always being so quick about it.

Best,
Max

> Am 22.03.2022 um 20:54 schrieb Jorge Amodio <[email-masked]>:
> 
> 
> Hi Ole,
> I'm sure it was being recorded so it will show up in the proceedings, do you know how long it takes normally to get there ?
> 
> Jorge
> 
> On Tue, Mar 22, 2022 at 1:36 PM Ole Jacobsen <olejacobsen=[email-masked]> wrote:
>> 
>> Hi,
>>

---

From: Jorge Amodio <[email-masked]>
Date: Wed, 23 Mar 2022 08:39:06 -0500

Here is yesterday's DTN session video https://youtu.be/nOyL-Pz6zLI

Enjoy
Jorge

On Tue, Mar 22, 2022 at 3:01 PM Max Franke <[email-masked]>
wrote:

>> > For those unfamiliar with DTN, the WG is standardising a transport
>> stack suitable for use in deep space and other more challenging
>> communication environments, but it has applicability to terrestrial
>> use-cases as well.
>> >
>> > Cheers,

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 23 Mar 2022 10:29:27 -0500

Ole, I attended it.

I think he did not say much. He praised dtn work, privatization of the
space, etc. and encouraged people to contribute, things like that.

I don't know if someone wishes to add some points.

Behcet

---

From: Jorge Amodio <[email-masked]>
Date: Wed, 23 Mar 2022 10:36:06 -0500

It was brief, not a lot of time to share updates in detail, and keep in
mind that it was not a major conference but a WG session where every minute
counts.

There is still a ton of work to do, and all this is still "experimental" :-)

Cheers
Jorge

---

From: Oscar Garcia <[email-masked]>
Date: Wed, 23 Mar 2022 13:21:01 -0300

Ole, Behcet and All.

As Jorge says well, it was a brief from Vint about the many activities 
in the IPNSIG.
If you would like to know more, I kindly invite all that are interested 
in DTN developments and IPNSIG projects to visit the IPNSIG website
https://ipnsig.org/home/

and the IPNSIG Projects Working Group blog.
http://pwg.ipnsig.space/

You will find the videos page here.
http://pwg.ipnsig.space/p/videos.html

You can also visit the IPNSIG Library with a curated archive on DTN by 
the IPNSIG Technical Documentation Working Group.
https://www.zotero.org/groups/2726293/ipnsig_technical_documentation_working_group_ipnsig_td_wg

You will also find contact forms in the sites and according to your 
interests we will be happy for your participation in our activities.
Feel free to join as member of IPNSIG from the ISOC website, joining 
ISOC (if you are not already a member) and then searching for the IPNSIG 
in the list of chapters and groups.

Best Regards,

Oscar GarciaPilot Projects Working Group Lead

*IPNSIG - *InterPlanetary Networking Special Interest Group - Board Member.

www.ipnsig.org
Pilot Projects Working Group <https://ipnsigpwg.blogspot.com/>

On 23/3/2022 12:36, Jorge Amodio wrote:
>
> It was brief, not a lot of time to share updates in detail, and keep 
> in mind that it was not a major conference but a WG session where 
> every minute counts.
>
> On Wed, Mar 23, 2022 at 10:30 AM Behcet Sarikaya 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Ole, I attended it.
>
>     I think he did not say much. He praised dtn work, privatization of
>     the space, etc. and encouraged people to contribute, things like that.
>
>     On Tue, Mar 22, 2022 at 1:36 PM Ole Jacobsen
>     <olejacobsen=[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>
>         Hi,
>
>         > On Mar 21, 2022, at 11:26, Rick Taylor
>         <[email-masked]
>         <mailto:[email-masked]>> wrote:
>         >
>         > Hi All,
>         >
>         > If anyone is interested in hearing Vint Cerf speak at
>         IETF-113 on the subject of "The State of Delay Tolerant
>         Networking", he will be presenting in the DTN WG meeting on
>         Tuesday 14:30 CET (13:30 UTC) (afternoon session 2). As with
>         any working group session everyone is welcome, and with many
>         > For those unfamiliar with DTN, the WG is standardising a
>         transport stack suitable for use in deep space and other more
>         challenging communication environments, but it has
>         applicability to terrestrial use-cases as well.
>         >
>         > Cheers,
>         > [email-masked] <mailto:[email-masked]>
>         Web: protocoljournal.org <http://protocoljournal.org>
>         E-mail: [email-masked] <mailto:[email-masked]>
>         E-mail: [email-masked] <mailto:[email-masked]>
>         Skype: organdemo
>
>
>
>         -- 
>         [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>