Subject: [113attendees] welcome reception

From: Cj Aronson <[email-masked]>
Date: Sun, 20 Mar 2022 09:55:41 -0600

I do not see a link on the agenda to watch the welcome reception?  Is it
going to be available to remote participants?

Thanks so much!

{Ô,Ô}
  (( ))
  ◊  ◊

---

From: Cj Aronson <[email-masked]>
Date: Sun, 20 Mar 2022 10:14:18 -0600

Or is this just everyone standing around with cocktails?  In my mind it was
a welcome plenary.  Have fun everyone

{Ô,Ô}
  (( ))
  ◊  ◊

---

From: Jared Mauch <[email-masked]>
Date: Sun, 20 Mar 2022 17:17:06 +0100

They are just standing around. I can take a shot of the drinks and snack if you want. 

Sent via RFC1925 complaint device

> On Mar 20, 2022, at 5:15 PM, Cj Aronson <[email-masked]> wrote:
> 
> 
> Or is this just everyone standing around with cocktails?  In my mind it was a welcome plenary.  Have fun everyone
> 
> {Ô,Ô}
>   (( ))
>   ◊  ◊
> 
> 
>> I do not see a link on the agenda to watch the welcome reception?  Is it going to be available to remote participants?
>> 
>> Thanks so much!
>> 
>> {Ô,Ô}
>>   (( ))
>>   ◊  ◊
> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: Ted Lemon <[email-masked]>
Date: Sun, 20 Mar 2022 17:52:41 +0100

It was very loud. Nice to see people though.