Subject: [113attendees] Credit cards, Apple/Google Pay, etc...

From: Ted Lemon <[email-masked]>
Date: Fri, 18 Mar 2022 18:24:42 -0400

What's the status of this in Vienna? Can I pretty much buy things with my
watch, or do I need a physical credit card? Should I just change a lot of
Euros? I managed to go completely Euro-free in Switzerland two years ago,
but I don't know how similar things are in Vienna.

---

From: Michael Breuer <[email-masked]>
Date: Sat, 19 Mar 2022 00:52:31 +0100

> On 18. Mar 2022, at 23:25, Ted Lemon <[email-masked]> wrote:
> 
> What's the status of this in Vienna? Can I pretty much buy things with my watch, or do I need a physical credit card?

Went to a local (vegan) restaurant for dinner. Watch worked fine. If credit cards are accepted, contactless/watch should work. VISA/MasterCard with higher acceptance than e.g. AMEX. 

> Should I just change a lot of Euros? I managed to go completely Euro-free in Switzerland two years ago, but I don't know how similar things are in Vienna.
 
I expect to pay everything with my watch during the week. Have a bit of cash as a backup.

---

From: Alexander Mayrhofer <[email-masked]>
Date: Sat, 19 Mar 2022 20:39:11 +0100

I pay almost everything with my card here – and when contactless is accepted, Apple Pay / Google Pay tends to work 80% - 90% of the time. Some shops have a minimum amount for card transactions due to fees (most notably: ice cream parlours!), so I keep some cash as well. Some clubs, bars and low key restaurants are cash only.

Best,
Alex (a local).

Von: 113attendees <[email-masked]> Im Auftrag von Ted Lemon
Gesendet: Freitag, 18. März 2022 23:25
An: [email-masked]
Betreff: [113attendees] Credit cards, Apple/Google Pay, etc...

What's the status of this in Vienna? Can I pretty much buy things with my watch, or do I need a physical credit card? Should I just change a lot of Euros? I managed to go completely Euro-free in Switzerland two years ago, but I don't know how similar things are in Vienna.

---

From: Paul Adair <[email-masked]>
Date: Sat, 19 Mar 2022 19:46:15 +0000

Anytime I visit Europe I always use an airport ATM to get a few cab fares worth of local currency.

When cards and language fail, cash always prevails.

I was in Barcelona 2 weeks ago for MWC and 1 taxi out of 5 would take Amex, and 4 of 5 would take a card with nfc or failing that a chip.  I used most of my taxi money to bring back candy and other fun stuff for my family but I did have to pay one fare with cash.

From: 113attendees <[email-masked]> on behalf of Alexander Mayrhofer <alexander.mayrhofer=[email-masked]>
Date: Saturday, March 19, 2022 at 2:39 PM
To: Ted Lemon <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: [113attendees] Credit cards, Apple/Google Pay, etc...
I pay almost everything with my card here – and when contactless is accepted, Apple Pay / Google Pay tends to work 80% - 90% of the time. Some shops have a minimum amount for card transactions due to fees (most notably: ice cream parlours!), ZjQcmQRYFpfptBannerStart
This Message Is From an External Sender
This message came from outside your organization.
ZjQcmQRYFpfptBannerEnd
I pay almost everything with my card here – and when contactless is accepted, Apple Pay / Google Pay tends to work 80% - 90% of the time. Some shops have a minimum amount for card transactions due to fees (most notably: ice cream parlours!), so I keep some cash as well. Some clubs, bars and low key restaurants are cash only.

Best,
Alex (a local).

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Sat, 19 Mar 2022 21:08:58 +0100

With the exception of the US I am usually cashless anywhere in the world, including my own (developing) country where I only carry a single 30 (!) Dollar bill on the card holder clip.

While Taxis carry Visa/Mastercard signs if they take plastic or the Watch so there are few surprises, don’t forget Uber, which apparently collaborates with the Taxis in Austria, and public transport is great there too.

el

—
Sent from Dr Lisse’s iPhone/iPad
On 19. Mar 2022, 20:47 +0100, Paul Adair <padair=[email-masked]>, wrote:
> Anytime I visit Europe I always use an airport ATM to get a few cab fares worth of local currency. When cards and language fail, cash always prevails. I was in Barcelona 2 weeks ago for MWC and 1 taxi out of 5 would take Amex, and 4 of 5 would take a card with nfc or failing that a chip.  I used most of my taxi money to bring back candy and other fun stuff for my family but I did have to pay one fare with cash. […]