Subject: [113attendees] free registration not anymore?

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Mar 2022 14:14:25 +0100

Is there still a free registration option for the IETF meeting, or not 
anymore?

Alex

PS:

https://datatracker.ietf.org/doc/draft-ietf-shmoo-remote-fee/ says 
"[...] there must always be a free option for online participation to IETF
    meetings[...]"

yet the registration page says '0 USD' only for hackathon 
https://registration.ietf.org/113/

---

From: <[email-masked]>
Date: Wed, 9 Mar 2022 13:18:31 +0000

Hi Alex,
regarding online participation please see https://www.ietf.org/forms/113-registration-fee-waiver/
Free on-site I think is more difficult …
;-/
Best regard
Dirk
Von: 113attendees <[email-masked]> Im Auftrag von Alexandre Petrescu
Gesendet: Mittwoch, 9. März 2022 14:14
An: [email-masked]
Cc: Gyan Mishra <[email-masked]>
Betreff: [113attendees] free registration not anymore?

Is there still a free registration option for the IETF meeting, or not anymore?

Alex

PS:

https://datatracker.ietf.org/doc/draft-ietf-shmoo-remote-fee/ says "[...] there must always be a free option for online participation to IETF
   meetings[...]"

yet the registration page says '0 USD' only for hackathon https://registration.ietf.org/113/

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Mar 2022 14:21:06 +0100

thanks!  I will start filling in the form.

Why they dont put it straight in the registration page... I dont know...

Alex

Le 09/03/2022 à 14:18, [email-masked] a écrit :
>
> Hi Alex,
>
> regarding online participation please see 
> https://www.ietf.org/forms/113-registration-fee-waiver/
>
> *Von:* 113attendees <[email-masked]> *Im Auftrag von 
> *Alexandre Petrescu
> *Gesendet:* Mittwoch, 9. März 2022 14:14
> *An:* [email-masked]
> *Cc:* Gyan Mishra <[email-masked]>
> *Betreff:* [113attendees] free registration not anymore?
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 9 Mar 2022 14:22:37 +0100

I've filled it in, I will wait a few days see whether it is approved. 
They say they need a few days to approve...

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 9 Mar 2022 18:42:27 -0500

Hi Alex

I need to reschedule to present at the next IETF 114 this summer as all
3GPP folks are tied up over the next week so will not be able to prepare
for the meeting.

I am going to ask Fred to cancel my request for time slot.

Thanks

Gyan

On Wed, Mar 9, 2022 at 8:20 AM Alexandre Petrescu <
[email-masked]> wrote:

> *Von:* 113attendees <[email-masked]>
> <[email-masked]> * Im Auftrag von *Alexandre Petrescu
> *Cc:* Gyan Mishra <[email-masked]> <[email-masked]>
> https://datatracker.ietf.org/doc/draft-ietf-shmoo-remote-fee/ says "[...]
> there must always be a free option for online participation to IETF
>    meetings[...]"
>
> --

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Fred Baker <[email-masked]>
Date: Wed, 9 Mar 2022 19:36:40 -0800

> On Mar 9, 2022, at 3:42 PM, Gyan Mishra <[email-masked]> wrote:
> 

So be it.