Subject: Re: [113attendees] IETF 113 Update: 2022-02-25

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Mar 2022 10:27:52 +0100

internet cutting is a developping issue that must be followed up closely

ISOC and ICANN have statements

https://www.internetsociety.org/blog/2022/03/why-the-world-must-resist-calls-to-undermine-the-internet/

https://www.icann.org/en/system/files/correspondence/marby-to-fedorov-02mar22-en.pdf

Alex, calmly :-)

Le 26/02/2022 à 22:03, Alexandre Petrescu a écrit :
>
> Nothing about the most pressing issues at this time?
>
> Le 26/02/2022 à 05:16, Greg Wood a écrit :
>> Hello,
>>
>> Here is a summary update for the IETF 113 meeting (19-25 March 2022):
>>
>> # IETF 113 is confirmed as a hybrid meeting
>>
>> The Internet Engineering Steering Group (IESG) announced that the IETF 113 meeting is going ahead as a hybrid meeting:
>>
>> https://mailarchive.ietf.org/arch/msg/ietf-announce/JBLXCNx6UCxk2l46tFo9sIjvJ5M/
>>
>> # IETF 113 Agenda
>>
>> The final agenda is now available at:
>>
>> https://datatracker.ietf.org/meeting/113/agenda/
>>
>> Note that the agenda is subject to change, up to and during the meeting.
>>
>> # Preparing for IETF 113
>>
>> As with past fully online IETF meetings, all IETF 113 participants (onsite and remote) will need to use Meetecho to sign into the sessions in which they participate. Initial information about resources and testing sessions—including online sessions ahead of the meeting and onsite in Vienna—is available:
>>
>> https://www.ietf.org/how/meetings/113/preparation/
>>
>> Further details will be available by the week of 7 March.
>>
>> # Running Code at IETF 113
>>
>> Registration remains open for the IETF 113 Hackathon to be held 19-20 March:
>>
>> https://www.ietf.org/how/runningcode/hackathons/113-hackathon/
>>
>> The IETF 113 Code Sprint will be held on 19 March. Sign up and details at:
>>
>> https://notes.ietf.org/notes-ietf-113-tools
>>
>> Questions about IETF 113 are always welcome [email-masked].
>>
>> - Greg
>>
>> --
>> Greg Wood
>> IETF LLC
>> +1-703-625-3917
>>
>>
>

---

From: Jim Reid <[email-masked]>
Date: Fri, 4 Mar 2022 09:36:49 +0000

> On 4 Mar 2022, at 09:27, Alexandre Petrescu <[email-masked]> wrote:
> 

True. But WTF does this have to do with the upcoming IETF meeting?

PS: Apologies for a meaningful and relevant Subject: header. :-)

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Mar 2022 11:02:17 +0100

We are calm,

In formulating peaceful statements one should think about all readers.

ISOC formulation is good, but could be improved, to consider Russia 
point of view too, who certainly might think about building their own 
Internet, DNS, BGP Routes etc.  That ISOC formulation should not talk 
about cutting countries from the Internet (even if if it is a _not_ 
cut), but about Internet cut simply.  That will be read with other eyes 
by countries.

What does it have to do with upcoming IETF meeting?  Well, where should 
I start...

At IETF we must think what we want from the Internet, how to make 
Internet better. A _cut_ Internet is not a better Internet.

When Internet is cut there is ham radio as a last resort, but the manual 
is so long.

Alex

Le 04/03/2022 à 10:36, Jim Reid a écrit :
>
>> On 4 Mar 2022, at 09:27, Alexandre Petrescu<[email-masked]>  wrote:
>>

---

From: Jim Reid <[email-masked]>
Date: Fri, 4 Mar 2022 10:11:36 +0000

> On 4 Mar 2022, at 10:02, Alexandre Petrescu <[email-masked]> wrote:
> 
> What does it have to do with upcoming IETF meeting?  Well, where should I start...

Alex, IMO this list is not the appropriate place to discuss these very important matters.

I'm not sure they fall within the remit of the IETF at all. Though they might be something for the IAB to consider and possibly comment on.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 4 Mar 2022 11:13:29 +0100

Alexander:

In line with IETF being part of a larger bureaucracy (*), may i suggest to
move these type of policy discussions to ISOC's Internet Policy discussion
mailing list: [email-masked] ? I'd encourage
everyone in IETF who is interested in these policy discussions and not yet
joined to the list to join it.

Not that i do not enjoy policy discussions here, and i wish more of the IETF
engineering community would be interested to engage in it and continue to
shape ISOC's direction, but it is IMHO not productive to fragement these
discussions as long as they are not clarly about only technical aspects
(which the pure policy folks in ISOC wouldn't want to be engaged in, and
which thus clearly are better discussed in IETF alone).

Cheers
    Toerless

(*) I think we are this bureaucracy: https://www.youtube.com/watch?v=ZHRGjfEQpy4 ;-)

On Fri, Mar 04, 2022 at 11:02:17AM +0100, Alexandre Petrescu wrote:
> ISOC formulation is good, but could be improved, to consider Russia point of
> view too, who certainly might think about building their own Internet, DNS,
> BGP Routes etc.  That ISOC formulation should not talk about cutting
> countries from the Internet (even if if it is a _not_ cut), but about
> Internet cut simply.  That will be read with other eyes by countries.
> 
> At IETF we must think what we want from the Internet, how to make Internet
> better. A _cut_ Internet is not a better Internet.
> 
> When Internet is cut there is ham radio as a last resort, but the manual is
> so long.
> 
> Alex
> 

> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Mar 2022 11:18:01 +0100

:-)

Le 04/03/2022 à 11:13, Toerless Eckert a écrit :
> mailing list:[email-masked]  ? I'd encourage
> (*) I think we are this bureaucracy:https://www.youtube.com/watch?v=ZHRGjfEQpy4  ;-)
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 4 Mar 2022 11:29:12 +0100

Oh, and of course copy&paste mistake. Mailing list itself is of course
[email-masked]

Sorry.

-- 
---
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Mar 2022 12:16:31 +0100

yeah, but the question is how to subscribe to it?

The furthest I could get into it is 
https://elists.isoc.org/mailman/listinfo/internetpolicy

I am a member since 2015, and I could login.

But from thee (from that URL), there is no point where I could subscribe 
to the email list internetpolicy

(I go back to my other life duties now)

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 4 Mar 2022 12:19:33 +0100

> I am a member since 2015, and I could login.
I mean ^ I am an _ISOC_ member since 2015 and I want to talk with ISOC 
about this.

Alex

> But from thee (from that URL), there is no point where I could 
> subscribe to the email list internetpolicy
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 4 Mar 2022 12:32:55 +0100

You may first have to reset your password to get into the member
area, because "ISOC had a power outage in December 2021" (huh?).

Then it's off to:

admin.internetsociety.org -> Member Area -> Profile -> Preferences
 -> Email Consent and Admiral Channels -> Edit
     click on "Internet Policy Subscription"

Cheers
    Toerless

On Fri, Mar 04, 2022 at 12:19:33PM +0100, Alexandre Petrescu wrote:
> I mean ^ I am an _ISOC_ member since 2015 and I want to talk with ISOC about
> this.
> 
> 
> Alex
> 
> 

-- 
---
[email-masked]