Subject: [113attendees] arrived in Wien

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2022 05:11:27 -0400

My choice of direct flights meant that I had to travel a day earlier and stay
a bit longer.   Getting from Wien-Midi to Hilton is very simple by foot.
It would be half the distance if the hotel let you use the side door.
Exit the REX7 and go in the direction opposite to the train travel.
Sign says: Landstraßer Hauptstraße.
At the top of escalator, do a 180 out to the pedestrian street (you'll be
facing south-ish, hotel is on the right.

I blogged about my travel.
  https://www.sandelman.ca/mcr/blog/airlines/austrian-review/
I'll probably re-edit it some more.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Eberhard W Lisse <[email-masked]>
Date: Thu, 17 Mar 2022 13:17:24 +0200

I like What3Words very much, why don't you post that, or the Google-Plus
string of the main entrance and any routing software (I am used to
maps.ME) can show you how to walk there :-)-O

I agree the blog needs significant editing.

greetings, el

-- 
Dr Eberhard W Lisse
Managing Director
Namibian Network Information Center (Pty) Ltd.
PO Box 8421 Bachbrecht 10007 Namibia
If this email is signed with GPG, Sect 20 Act No 4 of 2019 may apply

---

From: Michael Richardson <[email-masked]>
Date: Thu, 17 Mar 2022 10:21:07 -0400

Eberhard W Lisse <[email-masked]> wrote:
    > I like What3Words very much, why don't you post that, or the
    > Google-Plus string of the main entrance and any routing software (I am
    > used to maps.ME) can show you how to walk there :-)-O

I guess I don't really know any of these...

    > I agree the blog needs significant editing.

Thanks for reading though!

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-