Subject: [113attendees] Donating supplies to the Ukrainian refugee relief effort

From: Alexa Morris <[email-masked]>
Date: Wed, 23 Mar 2022 18:25:50 +0100

As previously mentioned on this list, the Vienna Hauptbahnhof (main train station) is currently receiving a large influx of Ukrainian refugees each day, and there are several charities onsite to manage the relief effort. 

AMS (the IETF Secretariat) wanted to donate to these efforts and a few of us were able to deliver supplies to the Hauptbahnhof earlier today. The needs are immediate: basic sanitary supplies, baby formula, diapers and comfort items (stuffed animals/crayons). The charity staff told us that, with new refugees arriving frequently, our shopping cart full of supplies would be put to use within an hour.  

AMS staff plans to go back again tomorrow with additional donations, purchased locally. Should you wish to participate in this effort, AMS staff at the registration table will happily accept cash donations towards tomorrow’s shopping trip. If you'd like to contribute, please bring your donation no later than 13:00 tomorrow, Thursday. 

Please note that this is an ad-hoc activity and we will not be able to provide formal receipts. 

Best,
Alexa, on behalf of AMS, the IETF Secretariat

---

From: Lars Eggert <[email-masked]>
Date: Thu, 24 Mar 2022 00:28:19 +0100

THANK YOU for doing this! Activities like this is why I love this community.

Lars

-- 
Sent from a mobile device; please excuse typos.

> On Mar 23, 2022, at 18:26, Alexa Morris <[email-masked]> wrote:
> 
> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Wed, 23 Mar 2022 21:45:49 -0300

<div dir="auto"> Thanks Alexa, I love this.&nbsp;<br style=""><br style=""><div id="cm_footer" class="cm_footer" style=""><div id="cm_sent_from" style="">via <a href="https://cloudmagic.com/k/d/mailapp?ct=pi&amp;cv=10.0.61&amp;pv=15.3.1&amp;source=email_footer_2" style="">Newton Mail</a></div></div><br style=""><div id="cm_replymail_content_wrap" style=""><div class="cm_replymail_content_1648082734_wrapper" style="">On Wed, Mar 23, 2022 at 14:25,             Alexa Morris &lt;<a href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer">[email-masked]</a>&gt; wrote:<br style=""><div id="cm_replymail_content_1648082734" style="overflow: visible;"><blockquote style="margin: 0px; border-left-width: 1px; border-left-style: solid; border-left-color: rgb(214, 214, 214); padding-left: 10px;">As previously mentioned on this list, the Vienna Hauptbahnhof (main train station) is currently receiving a large influx of Ukrainian refugees each day, and there are several charities onsite to manage the relief effort. <br style=""><br style="">AMS (the IETF Secretariat) wanted to donate to these efforts and a few of us were able to deliver supplies to the Hauptbahnhof earlier today. The needs are immediate: basic sanitary supplies, baby formula, diapers and comfort items (stuffed animals/crayons). The charity staff told us that, with new refugees arriving frequently, our shopping cart full of supplies would be put to use within an hour.  <br style=""><br style="">AMS staff plans to go back again tomorrow with additional donations, purchased locally. Should you wish to participate in this effort, AMS staff at the registration table will happily accept cash donations towards tomorrow’s shopping trip. If you'd like to contribute, please bring your donation no later than 13:00 tomorrow, Thursday. <br style=""><br style="">Please note that this is an ad-hoc activity and we will not be able to provide formal receipts. <br style=""><br style="">Best,<br style="">Alexa, on behalf of AMS, the IETF Secretariat<br style=""><br style="">-- <br style="">113attendees mailing list<br style=""><a href="mailto:[email-masked]" target="_blank" rel="noopener noreferrer">[email-masked]</a><br style=""><a href="https://tr.cloudmagic.com/h/v6/link-track/1.0/1648082764881733-489399f9-a51e-3b92-9916-5cf920fd1f2b/1648082749/96f2d3060286ecbab9150cfe7cb38c63/b0cf2247dae6f8d993ed46806d0df7bf/d9097605d83eab5f7103a7de0953c9a8?redirect_uri=https://www.ietf.org/mailman/listinfo/113attendees" target="_blank" rel="noopener noreferrer">ietf.org/mailman/listinfo/113attendees</a><br style=""></blockquote></div></div>            </div>            </div>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 24 Mar 2022 13:35:58 +0100

> Alexa, on behalf of AMS, the IETF Secretariat

YEsterday they announced a new website to provide humanitarian support 
titled "Портал гуманітарної допомоги" which means something like "Portal 
of Humanitarian Something(?)" https://help.gov.ua/

Alex

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Thu, 24 Mar 2022 13:41:18 +0100

I noted that the mobile vaccination bus is parked right in front of the
Hilton during the lunch break.

It's the public transport bus with a huge violet sticker "Impfbus" on
the side.

If anyone attending on site needs the 3rd or 4th booster shot, you could
probably simply drop in there...

Just FYI.

Richard

---

From: Alexa Morris <[email-masked]>
Date: Fri, 25 Mar 2022 11:15:45 +0100

Wow, this community is generous! In just several hours you donated over $2,700 USD and we put those funds to great use, purchasing food, toiletries and lots of toys and stuffed animals. We made several rounds of deliveries, with our donations piled up in overflowing shopping carts. 

Thank you all very much for your generosity!

Best,
Alexa

> On Mar 23, 2022, at 6:25 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: Jim Reid <[email-masked]>
Date: Fri, 25 Mar 2022 10:19:54 +0000

> On 25 Mar 2022, at 10:15, Alexa Morris <[email-masked]> wrote:
> 

More thanks are due to you and your colleagues Alexa for organising this, buying the supplies and getting them to the refugees. That was the hard part. The easy bit was handing over a few euro. So thank you.

---

From: Nigel Hickson <[email-masked]>
Date: Fri, 25 Mar 2022 10:39:15 +0000

Good morning; echoing Jim here, what an excellent initiative, would be good
to see this done more widely at international meetings.

Nigel

On Fri, 25 Mar 2022 at 10:20, Jim Reid <[email-masked]> wrote:

> More thanks are due to you and your colleagues Alexa for organising this,
> buying the supplies and getting them to the refugees. That was the hard
> part. The easy bit was handing over a few euro. So thank you.
>
> --

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 25 Mar 2022 10:48:05 +0000

*   Good morning; echoing Jim here, what an excellent initiative, would be good to see this done more widely at international meetings.

All meetings.

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 25 Mar 2022 11:48:49 +0100

Today there is a sync press conference about refugees of Ukraine

https://www.ukrinform.net/rubric-society/3438812-international-headquarters-for-assistance-to-ukrainians-aspects-of-coordination-of-nongovernmental-assistance.html

Le 25/03/2022 à 11:39, Nigel Hickson a écrit :
> Good morning; echoing Jim here, what an excellent initiative, would be 
> good to see this done more widely at international meetings.
>
> Nigel
>
>     More thanks are due to you and your colleagues Alexa for
>     organising this, buying the supplies and getting them to the
>     refugees. That was the hard part. The easy bit was handing over a
>     few euro. So thank you.
>
>     --