Subject: [113attendees] US Vaccine Record (QR code for MASS residents)

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 25 Mar 2022 09:45:57 +0000

Hi,

I have my paper vaccine record with me, and I've got my negative result this morning (within 24 hours of my first segment of flight tomorrow).

When I tried to check in online with Lufthansa, I was asked to upload my vaccine proof *with a QR code*.

I don't have that QR code. Supposedly, I can get it from myvaxrecords.mass.gov, but I'm getting the following error (see end of my email) when I try to access it, with all the following attempts:

  *   w/ or w/o via my company's VPN
  *   Chrome or Edge browser
  *   On my PC or my phone (wifi connection)

I'd like to ask:

  *   Is paper record (no QR code) acceptable for check-in at the airport (I'd just skip online check-in)?
  *   Can you access myvaxrecords.mass.gov?

Thanks!

Jeffrey
403 ERROR
The request could not be satisfied.
________________________________
The Amazon CloudFront distribution is configured to block access from your country. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.
________________________________
Generated by cloudfront (CloudFront)
Request ID: 3UIeeRurjZRpmsyxgPIi_HKkp6-K4lYKd30QyYoq6It1N3jejO9BOQ==

Juniper Business Use Only

---

From: Ted Lemon <[email-masked]>
Date: Fri, 25 Mar 2022 10:54:05 +0100

The QR code from Massachusetts probably wouldn't help because it's not an
EU code. You may be able to get an EU QR code by going to a pharmacy here,
but for what it's worth when I checked in on the way here, I was able to
upload pictures of my vaccination documents, and this was sufficient for
them to determine that I could board the flight.

On Fri, Mar 25, 2022 at 10:46 AM Jeffrey (Zhaohui) Zhang <zzhang=
[email-masked]> wrote:

> Hi,
>
>
>
> I have my paper vaccine record with me, and I've got my negative result
> this morning (within 24 hours of my first segment of flight tomorrow).
>
> I don't have that QR code. Supposedly, I can get it from
> myvaxrecords.mass.gov, but I'm getting the following error (see end of my
> email) when I try to access it, with all the following attempts:
>
>
>
>    - w/ or w/o via my company’s VPN
>    - Chrome or Edge browser
>    - On my PC or my phone (wifi connection)
>
>
>
> I’d like to ask:
>
>
>
>    - Is paper record (no QR code) acceptable for check-in at the airport
>    (I’d just skip online check-in)?
>    - Can you access myvaxrecords.mass.gov?
>
>
>
> Thanks!
>
> Jeffrey
>
> *403 ERROR*
>
> *The request could not be satisfied.*
> ------------------------------
>
> The Amazon CloudFront distribution is configured to block access from your
> country. We can't connect to the server for this app or website at this
> time. There might be too much traffic or a configuration error. Try again
> later, or contact the app or website owner.
> If you provide content to customers through CloudFront, you can find steps
> to troubleshoot and help prevent this error by reviewing the CloudFront
> documentation.
> ------------------------------
>
> --
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees
>

---

From: Michal Krsek <[email-masked]>
Date: Fri, 25 Mar 2022 10:58:00 +0100

Hello Jeffrey,

evidence based on my very recent experience with european airlines 
travelling outside EU, you really need to check with Lufthansa call 
center and come to the airport several hours in advance.

The QR code comes with all certificates so most likely they need those 
codes while not accepting others (thay may are not compatible with their 
readers).

Forget common sense, forget crowd knowledge.

         With kind regards

                 Michal

On 25.03.2022 10:45, Jeffrey (Zhaohui) Zhang wrote:
>
> Hi,
>
> I have my paper vaccine record with me, and I've got my negative 
> result this morning (within 24 hours of my first segment of flight 
> tomorrow).
>
> myvaxrecords.mass.gov, but I'm getting the following error (see end of 
> my email) when I try to access it, with all the following attempts:
>
>   * w/ or w/o via my company’s VPN
>   * Chrome or Edge browser
>   * Is paper record (no QR code) acceptable for check-in at the
>     airport (I’d just skip online check-in)?
> ------------------------------------------------------------------------
>
> The Amazon CloudFront distribution is configured to block access from 
> your country. We can't connect to the server for this app or website 
> at this time. There might be too much traffic or a configuration 
> error. Try again later, or contact the app or website owner.
> If you provide content to customers through CloudFront, you can find 
> steps to troubleshoot and help prevent this error by reviewing the 
> CloudFront documentation.
>
> ------------------------------------------------------------------------
>

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 25 Mar 2022 09:59:40 +0000

Hi Ted,

I don't think I can get a QR code from a pharmacy here (it's for the vaccine not for testing).
I did try just loading the picture w/o the QR code and that got rejected.

I was told that someone else could access myvaxrecords.mass.gov. It's possible that my VPN is not going back to US but to my company's Europe site - that might be the problem. I'll have to address that.

Thanks.
Jeffrey

Juniper Business Use Only
From: Ted Lemon <[email-masked]>
Sent: Friday, March 25, 2022 5:54 AM
To: Jeffrey (Zhaohui) Zhang <[email-masked]>
Cc: [email-masked]
Subject: Re: [113attendees] US Vaccine Record (QR code for MASS residents)

[External Email. Be cautious of content]

The QR code from Massachusetts probably wouldn't help because it's not an EU code. You may be able to get an EU QR code by going to a pharmacy here, but for what it's worth when I checked in on the way here, I was able to upload pictures of my vaccination documents, and this was sufficient for them to determine that I could board the flight.

On Fri, Mar 25, 2022 at 10:46 AM Jeffrey (Zhaohui) Zhang <zzhang=[email-masked]<mailto:[email-masked]>> wrote:

Hi,

I don't have that QR code. Supposedly, I can get it from myvaxrecords.mass.gov<https://urldefense.com/v3/__http:/myvaxrecords.mass.gov__;!!NEt6yMaO-gk!SaIpZWzKlfAJu2Zh-NPPI1q-beiElfUNASbEP0xyfM4Ax69-HLHf9zHzqoqcgZ5W$>, but I'm getting the following error (see end of my email) when I try to access it, with all the following attempts:

I'd like to ask:

  *   Is paper record (no QR code) acceptable for check-in at the airport (I'd just skip online check-in)?
  *   Can you access myvaxrecords.mass.gov<https://urldefense.com/v3/__http:/myvaxrecords.mass.gov__;!!NEt6yMaO-gk!SaIpZWzKlfAJu2Zh-NPPI1q-beiElfUNASbEP0xyfM4Ax69-HLHf9zHzqoqcgZ5W$>?

Thanks!

Jeffrey
403 ERROR

Juniper Business Use Only
--
113attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/113attendees<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/113attendees__;!!NEt6yMaO-gk!SaIpZWzKlfAJu2Zh-NPPI1q-beiElfUNASbEP0xyfM4Ax69-HLHf9zHzqlyaq1Wq$>

---

From: Jared Mauch <[email-masked]>
Date: Fri, 25 Mar 2022 06:00:45 -0400

You can scan in the paper QR code with an application or take a
photo and upload it with most services.  My negative test result had a
QR code and I utilized the https://covidpass.marvinsextro.de/ to load
that code into my phone wallet as well, in addition to my US vax card
which I loated via the MyChart application from my US health care
provider.

I suggest uploading the QR code you got.

- Jared

(aside: I've found there's many US local government sites that must have
some local firewalls or something that block the use of services from
EU)

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Jared Mauch <[email-masked]>
Date: Fri, 25 Mar 2022 06:01:53 -0400

> them to determine that I could board the flight.

	Yes, this similarly worked for me for my intra-europe travels
prior to IETF for the LHR -> MUC flights

	- Jared

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 25 Mar 2022 10:06:29 +0000

Right - coming here I had no problem with my paper record (or just a picture of it) w/o the QR code.
However, going back I was asked to upload a picture of the record *with a QR code* when I do online check-in. I tried uploading one w/o the QR code and it did not work.
Now I know myvaxrecords.mass.gov can be accessed from US; if I know that I can just show my paper record (w/o the QR code) when I go to the airport (w/o doing online check-in), then I am all set.

Thanks.
Jeffrey

-----Original Message-----
From: Jared Mauch <[email-masked]> 
Sent: Friday, March 25, 2022 6:02 AM
To: Ted Lemon <[email-masked]>
Cc: Jeffrey (Zhaohui) Zhang <[email-masked]>; [email-masked]
Subject: Re: [113attendees] US Vaccine Record (QR code for MASS residents)

On Fri, Mar 25, 2022 at 10:54:05AM +0100, Ted Lemon wrote:
> The QR code from Massachusetts probably wouldn't help because it's not 
> an EU code. You may be able to get an EU QR code by going to a 
> pharmacy here, but for what it's worth when I checked in on the way 
> here, I was able to upload pictures of my vaccination documents, and 
> this was sufficient for them to determine that I could board the flight.

        Yes, this similarly worked for me for my intra-europe travels prior to IETF for the LHR -> MUC flights

        - Jared

--
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | https://urldefense.com/v3/__http://puck.nether.net/*jared/__;fg!!NEt6yMaO-gk!V9CWNzTH8gfP-JoL82zZPnCfQOXanHRy6hu5Bo6iByyGWvVkd8vbB0ialMsspJbl$   My statements are only mine.

---

From: Rohan Mahy <[email-masked]>
Date: Fri, 25 Mar 2022 03:12:02 -0700

You can fly on Lufthansa with a paper US vaccination card. I did 3 weeks
ago and there are no changes on their website.
Thanks,
-rohan

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 25 Mar 2022 10:12:42 +0000

The problem is that I *don't* have a QR code. My vaccine record from US does *not* have a QR code.
Myvaxrecords.mass.gov may get me a QR code but it is not accessible here.
Even if my wife (in US now) access that site from US and get the QR code, I wonder if Lufthansa will be able to access it (it might be just a web link - that can't be accessed from EU).

Jeffrey

-----Original Message-----
From: Jared Mauch <[email-masked]> 
Sent: Friday, March 25, 2022 6:01 AM
To: Jeffrey (Zhaohui) Zhang <[email-masked]>
Cc: [email-masked]
Subject: Re: [113attendees] US Vaccine Record (QR code for MASS residents)

        You can scan in the paper QR code with an application or take a photo and upload it with most services.  My negative test result had a QR code and I utilized the https://urldefense.com/v3/__https://covidpass.marvinsextro.de/__;!!NEt6yMaO-gk!QqQi5lXsThfQ9ssSfWNhsVM-jksyK465_nhitcorhrOyPVvPprm9FjXyR_IR6W78$  to load that code into my phone wallet as well, in addition to my US vax card which I loated via the MyChart application from my US health care provider.

- Jared

(aside: I've found there's many US local government sites that must have some local firewalls or something that block the use of services from
EU)

> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/113a
> ttendees__;!!NEt6yMaO-gk!QqQi5lXsThfQ9ssSfWNhsVM-jksyK465_nhitcorhrOyP
> VvPprm9FjXyR-7qxJp0$

--
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | https://urldefense.com/v3/__http://puck.nether.net/*jared/__;fg!!NEt6yMaO-gk!QqQi5lXsThfQ9ssSfWNhsVM-jksyK465_nhitcorhrOyPVvPprm9FjXyRwI4Wzyc$   My statements are only mine.

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Fri, 25 Mar 2022 11:20:51 +0100

Just load up a scan/screenshot of your US paperwork.

el

-- 
Dr Eberhard W Lisse
Managing Director
Namibian Network Information Center (Pty) Ltd.
PO Box 8421 Bachbrecht 10007 Namibia
If this email is signed with GPG, Sect 20 Act No 4 of 2019 may apply

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Fri, 25 Mar 2022 11:26:34 +0100

I have posted in the past, that I have asked the relevant Austrian
health authorities and that they answered that only EU citizens
and Residents can have their foreign vaccination transcribed
into/added to a European certificate, it is not
permitted/possible for third country nationals (which is indee
din line with EU regulations)

In France this is more liberally managed.

You can alway upload whatever you have and they will either
accept it after manual review or tell you what to do.

el

On 2022-03-25 11:54 , Ted Lemon wrote:
 > The QR code from Massachusetts probably wouldn't help because
 > it's not an EU code.  You may be able to get an EU QR code by
 > going to a pharmacy here, but for what it's worth when I checked
 > in on the way here, I was able to upload pictures of my
 > vaccination documents, and this was sufficient for them to
 > determine that I could board the flight.
[...]

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Fri, 25 Mar 2022 11:27:51 +0100

Jeffrey,

Get yourself one of the PCR test kits, and perform (in your room) one of
the authenticated PCR tests. That will give you not only the result
(positive/negative), but also a QR code for a 3G "tested" proof. Chances
are, that this is sufficient for you to board an EU flight nowadays.

Alternatively, go to the test station, and ask for a PCR test with test
proof (like Spencer is doing), effectively the same. Only difference,
you would be gargling out in public/open space rather the privacy of
your room (with a video recording via phone).

Hope that helps,
    Richard

---

From: Jared Mauch <[email-masked]>
Date: Fri, 25 Mar 2022 06:30:29 -0400

Yes, but you may have a photo of your CDC card and KLM accepted
that just fine via upload.  Let me know if you need me to take a photo
of your card and e-mail it to you.  I'm in the front of IDR on the left
right now.

	- Jared

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 25 Mar 2022 11:43:09 +0100

> Myvaxrecords.mass.gov may get me a QR code but it is not accessible here.

I confirm http://myvaxrecords.mass.gov/ is not visible from France, just 
tried.  It tells '403 Error [...] The Amazon CloudFront distribution is 
configured to block access from your country. [...]' and there are more 
explanations.

Generally speaking there are very many instances right now of 
impossibility to access web sites on the Internet.

- some reasons are related to COVID and the potentially large number of 
legitimate requesters.  Some QR-related covid site in USA forbids access 
from anywhere else than just USA. I suspect it might be the case the 
other way around too, some EU sites related to covid and QR-codes might 
be accessible only from Europe, because of same reason of large number 
of legitimate requesters.

- some websites in USA, in particular related to news, refuse to abide 
to the GDPR  of the EU ruling.  For these, some sites simply block the 
access to Europeans simply by saying they dont want to request the user 
to 'Accept All Cookies', and they block these users.

- war-related: some websites are under continuous DDoS attacks and 
simply cant reply, since 4 weeks now.  These blocked sites are in large 
part in Russia and in the war wone, but there are also outside the war zone.

- war-related and government-imposed:

     - several websites like facebook and instagram are simply blocked 
of access in Russia.    There is a list.

       RT.com and other TV channels from Russia are forbidden access 
outside Russia, can no longer be seen.  The way the website is forbidden 
is somewhere in a middle box, by a forced filter.  It is not a gentle 
message saying 'forbidden access because of war', it is simply a timeout 
in the browser.

Some strange situation appears: the site news.google.com is forbidden in 
Russia, after long analysis by Russian authorities, and confirmed by 
Google.  But the news from News.ru (an official Russian news site, in 
Russian only) is also provided through the news.google.com website and 
it is suggested to be read on Google ("Читайте нас в Google Новости", it 
means "Read us in Google News" 
https://news.ru/world/zelenskij-poprosil-u-stran-nato-voennuyu-pomosh-bez-ogranichenij/) 
One would have expected that when news.google.com is forbidden in Russia 
that the Russian news agencies stop posting on them to; it is strange 
for Russia to forbid the Russian citizens access to news.google.com but 
at the same time to post news on it.  That is a very strange situation.

These are examples of problems of how Internet is no longer working like 
before.

Alex

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 25 Mar 2022 11:56:05 +0100

I don't even need Russia and its wars. Since covid started, i can not officially
install european covid applications on my google-USA registered android 
"Smart"phone. Contact tracing, vax-records, what have you.

Heck, how difficult would it be to build a simple check-vax-record app that
simply has all the checking for EU und US QR codes ?

The Internet of course has already become the prime tunnel provider to
"VPN"s with headends in the splinters where you want to absorb a service.

But that alone does not help for the issue i describe, because the splintering
goes through all layers.

Cheers
    Toerless

P.S: RT today 

On Fri, Mar 25, 2022 at 11:43:09AM +0100, Alexandre Petrescu wrote:
> Generally speaking there are very many instances right now of impossibility
> to access web sites on the Internet.
> 
> from anywhere else than just USA. I suspect it might be the case the other
> way around too, some EU sites related to covid and QR-codes might be
> accessible only from Europe, because of same reason of large number of
> legitimate requesters.
> 
> - some websites in USA, in particular related to news, refuse to abide to
> the GDPR  of the EU ruling.  For these, some sites simply block the access
> to Europeans simply by saying they dont want to request the user to 'Accept
> All Cookies', and they block these users.
> 
> - war-related: some websites are under continuous DDoS attacks and simply
> cant reply, since 4 weeks now.  These blocked sites are in large part in
> Russia and in the war wone, but there are also outside the war zone.
> 
>     - several websites like facebook and instagram are simply blocked of
> access in Russia.    There is a list.
> 
>       RT.com and other TV channels from Russia are forbidden access outside
> Russia, can no longer be seen.  The way the website is forbidden is
> somewhere in a middle box, by a forced filter.  It is not a gentle message
> saying 'forbidden access because of war', it is simply a timeout in the
> browser.
> 
> Russian only) is also provided through the news.google.com website and it is
> suggested to be read on Google ("Читайте нас в Google Новости", it means
> "Read us in Google News" https://news.ru/world/zelenskij-poprosil-u-stran-nato-voennuyu-pomosh-bez-ogranichenij/)
> that the Russian news agencies stop posting on them to; it is strange for
> Russia to forbid the Russian citizens access to news.google.com but at the
> same time to post news on it.  That is a very strange situation.
> 

-- 
---
[email-masked]

---

From: "Tanveer, Hammas B" <[email-masked]>
Date: Fri, 25 Mar 2022 13:21:56 +0000

Hi everyone,
I travelled to Austria with my proof of recovery from COVID-19 and I think that should work on the way back to the USA (according to CDC at least). Has anyone here travelled from Austria to USA using a proof of recovery? And also for the covid tests, has anyone travelled back with the antigen test? Or is PCR mandatory.

Thanks!
Hammas
________________________________
From: 113attendees <[email-masked]> on behalf of Dr Eberhard W Lisse <[email-masked]>
Sent: Friday, March 25, 2022 5:26 AM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: [External] Re: [113attendees] US Vaccine Record (QR code for MASS residents)

el

[...]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 25 Mar 2022 16:22:41 +0100

> some local firewalls or something that block the use of services from

This is a really interesting side observation.

How did that happen?

When the European GDPR came out, there were a lot of consultants that saw easy money and offered their services to US organizations for help in handling the (completely overblown) legal risks that might come out of that.
Instead, many US organizations simply opted not to buy their expensive services but to simply block clients on EU-localized addresses instead.
(Hint: That blocking does not reduce any legal risk, because I’m still an EU citizen even if I access your services from a “US-localized” IP address.  Maybe it would have been worth to look at GDPR and find out that the underlying rules for data protection after all hadn’t really changed from the status quo ante.)

Result: the greedy consultants came out empty-handed, but at the same time caused a lot of damage by severely hampering the world-wide availability of US services and products.

See the graphics on pages three and five of http://gandalf.fee.urv.cat/professors/AntonioQuesada/Curs1920/Cipolla_laws.pdf
for some help on the economic theory that applies here.
Clearly, we are in sector B2 here.

Grüße, Carsten

---

From: Mike Bishop <[email-masked]>
Date: Fri, 25 Mar 2022 15:51:52 +0000

It's not just the EU, though. I've encountered occasional sites who have apparently decided that since essentially all their customers are US-based and a large portion of their attack traffic is from outside the US, they will drop all incoming traffic from outside the US and a few other countries. Makes them annoying to deal with while traveling.

When I've contacted support to complain, one offered to whitelist my particular IP address if it was stable, but all basically shrugged and said "security!"

Sent from Nine<http://www.9folders.com/>
________________________________
From: Carsten Bormann <[email-masked]>
Sent: Friday, March 25, 2022 11:23 AM
To: Jared Mauch
Cc: [email-masked]; Jeffrey (Zhaohui) Zhang
Subject: [113attendees] Can't use US site from EU (Re: US Vaccine Record (QR code for MASS residents))

How did that happen?

Grüße, Carsten

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 25 Mar 2022 12:54:56 -0400

Use a VPN.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Fri, Mar 25, 2022 at 11:52 AM Mike Bishop <[email-masked]> wrote:
> Sent from Nine

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Fri, 25 Mar 2022 17:05:51 +0000

Yes, I tried VPN - but it automatically goes to our EU site 😊

Anyway, my wife accessed the site from US and got me the QR code, so all set.

Someone said that I could just show up w/ my paper record (no QR code) w/o online check-in. I believe that should work but I wanted to iron on wrinkles if I could.

Another thing I need is a "Combined passenger disclosure and attestation to the USA" form. I filled and signed it on my phone but printed out a hard copy just in case because I don't seem to be able to submit it online. 7 pages!

Thanks!
Jeffrey

-----Original Message-----
From: Donald Eastlake <[email-masked]> 
Sent: Friday, March 25, 2022 5:55 PM
To: Mike Bishop <[email-masked]>
Cc: Carsten Bormann <[email-masked]>; Jared Mauch <[email-masked]>; [email-masked]; Jeffrey (Zhaohui) Zhang <[email-masked]>
Subject: Re: [113attendees] Can't use US site from EU (Re: US Vaccine Record (QR code for MASS residents))

Use a VPN.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd
 2386 Panoramic Circle, Apopka, FL 32703 USA  [email-masked]

On Fri, Mar 25, 2022 at 11:52 AM Mike Bishop <[email-masked]> wrote:
> > (aside: I've found there's many US local government sites that must 
> > have some local firewalls or something that block the use of 
> > services from
> > EU)
>
> (Hint: That blocking does not reduce any legal risk, because I’m still 
> an EU citizen even if I access your services from a “US-localized” IP 
> address.  Maybe it would have been worth to look at GDPR and find out 
> that the underlying rules for data protection after all hadn’t really 
> changed from the status quo ante.)
>
> See the graphics on pages three and five of 
> https://urldefense.com/v3/__http://gandalf.fee.urv.cat/professors/Anto
> nioQuesada/Curs1920/Cipolla_laws.pdf__;!!NEt6yMaO-gk!SCWFE1PaboglcCajN
> cZCJRpnQZ8hj-ezhTO2lZRYUk2GOZt7TbVvTtpPZ46OQCQh$
> ttendees__;!!NEt6yMaO-gk!SCWFE1PaboglcCajNcZCJRpnQZ8hj-ezhTO2lZRYUk2GO
> Zt7TbVvTtpPZ9soXhfj$
> --
> ttendees__;!!NEt6yMaO-gk!SCWFE1PaboglcCajNcZCJRpnQZ8hj-ezhTO2lZRYUk2GO
> Zt7TbVvTtpPZ9soXhfj$

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 25 Mar 2022 13:31:42 -0400

> Yes, I tried VPN - but it automatically goes to our EU site 😊

Sorry, I should have been more explicit. I meant a VPN product that
gives you a wide choice of where to appear around the world. For
examples, see https://www.tomsguide.com/features/which-vpn-do-people-actually-use,
an article I just found by doing a web search.

Donald

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Sun, 27 Mar 2022 15:50:01 +0100

Nobody is asking for the US disclosure and attestation document. As US 
citizen, lawful resident you have to fill out just the first section and 
sign on the last paper. No need to print it.

I got my negative test, proof of vaccination from my phone (screen shot) 
  and no problem with check-in. They verified the documents at the 
airport and printed the boarding pass

On 25 Mar 2022, at 17:31, Donald Eastlake wrote:

> examples, see 
> https://www.tomsguide.com/features/which-vpn-do-people-actually-use,
>> Someone said that I could just show up w/ my paper record (no QR 
>> code) w/o online check-in. I believe that should work but I wanted to 
>> iron on wrinkles if I could.
>>
>> Another thing I need is a "Combined passenger disclosure and 
>> attestation to the USA" form. I filled and signed it on my phone but 
>> printed out a hard copy just in case because I don't seem to be able 
>> to submit it online. 7 pages!
>>
>> Thanks!
>> Jeffrey
>>
>>
>> Cc: Carsten Bormann <[email-masked]>; Jared Mauch 
>> <[email-masked]>; [email-masked]; Jeffrey (Zhaohui) 
>> Zhang <[email-masked]>
>>> It's not just the EU, though. I've encountered occasional sites who 
>>> have apparently decided that since essentially all their customers 
>>> are US-based and a large portion of their attack traffic is from 
>>> outside the US, they will drop all incoming traffic from outside the 
>>> US and a few other countries. Makes them annoying to deal with while 
>>> traveling.
>>>
>>> When I've contacted support to complain, one offered to whitelist my 
>>> particular IP address if it was stable, but all basically shrugged 
>>> and said "security!"
>>>
>>> Sent from Nine
>>> When the European GDPR came out, there were a lot of consultants 
>>> that saw easy money and offered their services to US organizations 
>>> for help in handling the (completely overblown) legal risks that 
>>> might come out of that.
>>> Instead, many US organizations simply opted not to buy their 
>>> expensive services but to simply block clients on EU-localized 
>>> addresses instead.
>>> Result: the greedy consultants came out empty-handed, but at the 
>>> same time caused a lot of damage by severely hampering the 
>>> world-wide availability of US services and products.
>>>

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 28 Mar 2022 15:23:45 +0200

> simply has all the checking for EU und US QR codes ?

A difficulty lies deep in the medical and health difference between 
peoples of different countries.  Two persons from different countries 
are different not only facing covid, but different too facing various 
other health risks.

Limits in exposition are set differently in different countries. The 
'exposition' are to covid but also to sugar, cholesterol, 
electromagnetic waves or radiation.

It is because of these differences that we dont have common vax records 
or contact traces.

Until health indicators become more universal like time units are 
(seconds, years, are all the same), we will be stuck with health 
differences like the temperature differences celsius-fahrenheit.

We dont become another person when crossing a frontier... the health 
record conversions make little sense if at all.

Alex

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 28 Mar 2022 16:26:53 +0200

I didn't say that a law/regulation making entity should change what it approves
to be sufficient proof of vaccination to be allowed for certain things. I was only
pointing out that applications could easily be developed to show USA or EUROPE (or any
other region) Vax record (checked) .. or the like. And they don't. Instead the opposite
happens: even though we've got millions of transcontinental travellers and many places where
this would be useful, installation of applications from other continents is made
difficult if not impossible by private companies (google etc.) region fencing.

90% of the time my vax record was checked in the last months, the checker just
 eyeballed a QR code on the phone with my name beside it, not checking with a
phone, and in the 10% of cases where a phone was used to check, only 1% checked
by ID card.

Imagine how in this world like this, an app that would work across continents would work:
MRNA Vaccinated travellers from US to Europe or vice versa do meet the actual mutual
vaccination requirement. They may just not meet the local paperwork requirement. So
an app like this would IMHO help a lot.

Anyhow...

On Mon, Mar 28, 2022 at 03:23:45PM +0200, Alexandre Petrescu wrote:
> A difficulty lies deep in the medical and health difference between peoples
> of different countries.  Two persons from different countries are different
> not only facing covid, but different too facing various other health risks.
> 
> 'exposition' are to covid but also to sugar, cholesterol, electromagnetic
> waves or radiation.
> 
> It is because of these differences that we dont have common vax records or
> contact traces.
> 
> Until health indicators become more universal like time units are (seconds,
> years, are all the same), we will be stuck with health differences like the
> temperature differences celsius-fahrenheit.
> 
> We dont become another person when crossing a frontier... the health record
> conversions make little sense if at all.
> 
> Alex
> 
> > 

-- 
---
[email-masked]