Subject: [113attendees] Closed meeting room doors ?!

From: Toerless Eckert <[email-masked]>
Date: Wed, 23 Mar 2022 14:44:19 +0100

It seems all the meeting room doors are locked when they are closed and
you need some hotel staff person to open them up again. Not so nice, especially
when you need to get a WG meeting a few minutes after the group started,
because you actually would like to close the doors due to the noise from
the hallway.

Not sure if any authority here is listening that could tell the hotel
to unlock the doors during working hours, so that they can be closed but
still be opened from the outside. Would be great!

Thanks
    Toerless

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Wed, 23 Mar 2022 14:47:04 +0100

Did not encounter that.

el

—
Sent from Dr Lisse’s iPhone/iPad
On 23. Mar 2022, 14:45 +0100, Toerless Eckert <[email-masked]>, wrote:
> --
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 23 Mar 2022 14:49:13 +0100

I just had it with Park Suite II... ANd i am trying to remember, which room it was yesterday,
but this was at least my second experience, thats why i thought it would be worth raising the issue.

-- 
---
[email-masked]

---

From: John Scudder <[email-masked]>
Date: Wed, 23 Mar 2022 13:53:03 +0000

On Mar 23, 2022, at 9:44 AM, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

You might get results by posting to 113attendees, with luck, but I suspect you’re better off using the reporting procedures listed on the “reporting issues” page, https://www.ietf.org/how/meetings/issues/ (even though “the doors are locked” isn’t one of the bullet points).

€0.02,

—John

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 23 Mar 2022 14:57:15 +0100

Hah. Thanks, so much, John. Done.

Cheers
    Toerless