Subject: Re: [113attendees] [113all] Thursday COVID update

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 25 Mar 2022 10:46:49 +0100

Dear CoViD-19 testees,

Tl;dr

If you've done CoViD-19 testing across the river this week, I have two
questions

   - Was an appointment necessary?
   - Did anyone notice what time the testing center opens on the weekend?

Thanks for your help!

Best,

Spencer

The Too-long Part:

Jay sent a very helpful email about this to 113all yesterday, and I've
registered successfully as described, but I tried to make a reservation for
my test on Saturday morning, and I'm getting

Information
Wartungsarbeiten !
Die Applikation steht derzeit nicht zur Verfügung.
Versuchen Sie es bitte später noch einmal.

Which translates as

Information
Maintenance work !
The application is currently not available.
Please try again later.

I can certainly wait, but since everyone is packing up now, I thought I'd
ask two questions before everyone left!

On Thu, Mar 24, 2022 at 6:47 PM IETF Chair <[email-masked]> wrote:

> Hi,
>
> On Mar 24, 2022, at 17:12, Jay Daley <[email-masked]> wrote:
> > As a reminder, if you develop symptoms, however slight, please get
> yourself tested.  The free testing station across the road has both next
> day PCR tests and rapid antigen tests that take just 15 minutes to return a
> result.  Details are in this PDF:
> >
> >
> https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf
> .
>
> I’d urge you to please also get tested occasionally if you are
> symptom-free. I have been going roughly every other morning right after
> breakfast, it’s a nice stroll across the bridge, and by the time you make
> it back to the hotel, the results of the antigen tests is usually ready.
>
> Because we’d like to evaluate the effectiveness of our on-site COVID
> procedures, please also let Jay know if you test positive after the meeting
> ends. This will give us valuable data to plan future hybrid meetings.
>
> Stay healthy!
>
> Lars
>
> --
> 113all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113all
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 25 Mar 2022 10:51:21 +0100

I don't know if an appointment is necessary, but to be clear, an
"appointment" just means "you registered." They don't give you a time—you
just show up. So I would suggest that you register—it'll really streamline
the process when you get there, and indeed when you get there they may just
point you at the QR code and make you register anyway.

No clue about weekends, but you could just walk over there and ask them. :)

On Fri, Mar 25, 2022 at 10:49 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees
>

---

From: Alexa Morris <[email-masked]>
Date: Fri, 25 Mar 2022 10:55:03 +0100

Hi Spencer,

You do not need a reservation, but you do need to have the QR code that you get when you register via the app (and you also need to bring ID). If you come by the Secretariat office (Park Suite 4) I can try to help you register. 

Best,
Alexa

> On Mar 25, 2022, at 10:46 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Dear CoViD-19 testees, 
> 
> Tl;dr
> 
> If you've done CoViD-19 testing across the river this week, I have two questions
> Was an appointment necessary? 
> Did anyone notice what time the testing center opens on the weekend?
> Thanks for your help!
> 
> Best,
> 
> Spencer
> 
> The Too-long Part:
> 
> Jay sent a very helpful email about this to 113all yesterday, and I've registered successfully as described, but I tried to make a reservation for my test on Saturday morning, and I'm getting 
> 
> Information
> Wartungsarbeiten !
> I can certainly wait, but since everyone is packing up now, I thought I'd ask two questions before everyone left!
> 
> On Thu, Mar 24, 2022 at 6:47 PM IETF Chair <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> On Mar 24, 2022, at 17:12, Jay Daley <[email-masked] <mailto:[email-masked]>> wrote:
> > As a reminder, if you develop symptoms, however slight, please get yourself tested.  The free testing station across the road has both next day PCR tests and rapid antigen tests that take just 15 minutes to return a result.  Details are in this PDF:
> > 
> >   https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf <https://www.ietf.org/media/documents/Covid_Testing_Options_for_IETF_113_online_1.pdf>.
> 
> I’d urge you to please also get tested occasionally if you are symptom-free. I have been going roughly every other morning right after breakfast, it’s a nice stroll across the bridge, and by the time you make it back to the hotel, the results of the antigen tests is usually ready.
> 
> Because we’d like to evaluate the effectiveness of our on-site COVID procedures, please also let Jay know if you test positive after the meeting ends. This will give us valuable data to plan future hybrid meetings.
> 
> Stay healthy!
> 
> Lars
> 
> -- 
> 113all mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/113all <https://www.ietf.org/mailman/listinfo/113all>
> --

---

From: Lars Eggert <[email-masked]>
Date: Fri, 25 Mar 2022 10:56:07 +0100

On 2022-3-25, at 10:46, Spencer Dawkins at IETF <[email-masked]> wrote:
> 	• Did anyone notice what time the testing center opens on the weekend?

https://coronavirus.wien.gv.at/teststrasse-stubentor/ says it's open every day from 6AM-9PM (in German though).

Thanks,
Lars

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 25 Mar 2022 10:56:46 +0100

Ted and Alexa,

Thanks for the clues! I am registered, so I'll just plan on heading over
early on Saturday, and take my QR code and ID.

Best,

Spencer

On Fri, Mar 25, 2022 at 10:55 AM Alexa Morris <[email-masked]> wrote:

> Hi Spencer,
>
> You do not need a reservation, but you do need to have the QR code that
> you get when you register via the app (and you also need to bring ID). If
> you come by the Secretariat office (Park Suite 4) I can try to help you
> register.
>
> Best,
> Alexa
>

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 25 Mar 2022 11:37:01 +0100

Just following up for others,

I attempted to register again, and got far enough to see what appointment
slots were available, and they did start at 6:00 am with 15-minute
timeslots.

Of course, I clicked on the 6:30 am slot and got "The application
authorities online appointment reservation is currently not available!", so
at least some of their system still seems to be under maintenance. 😂

Best,

Spencer

On Fri, Mar 25, 2022 at 10:56 AM Lars Eggert <[email-masked]> wrote:

> https://coronavirus.wien.gv.at/teststrasse-stubentor/ says it's open
> every day from 6AM-9PM (in German though).
>
> Thanks,
> Lars
>
>