Subject: Re: [113attendees] [113all] IETF 113 Huawei Meeting Shirts

From: Petr Špaček <[email-masked]>
Date: Fri, 25 Mar 2022 14:00:19 +0100

Hello,

this might be an obvious idea, but I will propose it nevertheless:

Please consider donating leftover shirts to a charity. It might even 
save cost of shipping them back to a storage.

Europe now has couple million refugees who often have only the clothes 
they departed with. Just in my home town we have thousands of people in 
such situation.

Thank you for considering it.
Petr Špaček

On 25. 03. 22 11:59, IETF Secretariat wrote:
> As a reminder, Huawei is generously providing 113 meeting t-shirts to all
> registered participants, upon request.
> 
> 
> Onsite Participants
> 
>     There are a limited number of t-shirts and sizes available from both IETF 113 and IETF 107. Leftover shirts will be set out in the Registration Area (Park Ensemble) at the session break (12:00 Vienna time).

---

From: [email-masked]
Date: Fri, 25 Mar 2022 23:54:31 +0800

在 2022年3月25日星期五 CST 下午9:00:19，Petr Špaček 写道：
> >     There are a limited number of t-shirts and sizes available from both
> >     IETF 113 and IETF 107. Leftover shirts will be set out in the
> >     Registration Area (Park Ensemble) at the session break (12:00 Vienna
> >     time).

The meeting is over.

I still haven't received the T-shirt.

I finished my registration on February 9th.

---

From: Jorge Amodio <[email-masked]>
Date: Fri, 25 Mar 2022 11:53:50 -0500

I'm pretty sure that remote participants will get the T-shirts after the
meeting regardless of registration date.

Just a guess.

-Jorge

On Fri, Mar 25, 2022 at 10:55 AM <[email-masked]> wrote:

> --
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees
>

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 25 Mar 2022 18:04:37 +0100

It’ll get there. Most of the ‘remote meeting shirts’ arrived couple of weeks later. 

> Op 25 mrt. 2022 om 17:54 heeft Jorge Amodio <[email-masked]> het volgende geschreven:
> 
> 
> 
> I'm pretty sure that remote participants will get the T-shirts after the meeting regardless of registration date.
> 
> Just a guess.
> 
> -Jorge
> 
> 
> https://www.google.com/url?q=https://www.ietf.org/mailman/listinfo/113attendees&source=gmail-imap&ust=1648832101000000&usg=AOvVaw2GQoiFvyFANXwnJlKc9BEa

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 25 Mar 2022 20:14:36 +0100

Petr,

> they departed with. Just in my home town we have thousands of people in

That was not obvious to me. Perhaps there are others who had not thought
that through.

Best,

Spencer

> IETF 113 and IETF 107. Leftover shirts will be set out in the Registration
> Area (Park Ensemble) at the session break (12:00 Vienna time).
>
> --