Subject: [113attendees] "Please state your names"

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 Mar 2022 11:00:03 +0100

I've seen one request in a Meetecho/jabber chat from a remote attendee who
recognizes familiar voices in Meetecho, but we do have new attendees
(especially new attendees since IETF 107 online), and is having trouble
figuring out who is speaking.

For remote speakers, you can scan to the top of the attendees list and see
who has audio turned on, but we don't get that clue for in-room speakers.

Could we get back in the habit of saying "I'm <insert your name>, and ..."
when we're speaking in hybrid meetings? We were pretty good at that, for
in-person meeting minutes, but I'm not sure we remember that when we're in
the room.

Asking for a friend.

Spencer

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 21 Mar 2022 11:07:47 +0100

Should the in-room chair/delegate not take care of the situation by
managing the queue such that the person on the in-room microphone is
actually on the top of the joined-virtual-queue ?

An of course i still spoke my name into the microphone, but i fear we all
tend to quickly say our names in all our strance accents and the masks turn
it into an even more unintelligble mumble. So i think the textual channel
through the virtual queue we have is still the most reliable option ?!

Cheers
    Toerless

> -- 
> 113attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/113attendees

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 21 Mar 2022 11:15:59 +0100

On 2022-03-21, at 11:00, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> For remote speakers, you can scan to the top of the attendees list and see who has audio turned on, but we don't get that clue for in-room speakers. 

During testing yesterday, I tried to find out whether there is a speaker indication on the second screen, and was assured there is.
Are you saying there is no such indication?

Grüße, Carsten

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Mar 2022 11:16:46 +0100

I think it makes a lot of sense for the chairs to call on participants to
speak if for no other reason than that there seems to have been some
confusion about mic line discipline at least at first in v6ops, and that
caused some delay. Explicitly asking people to talk might speed things up
if nothing else.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 21 Mar 2022 11:17:28 +0100

There is a speaker indication. It's easy to forget to look at it when there
is a line at the mic. :)

On Mon, Mar 21, 2022 at 11:16 AM Carsten Bormann <[email-masked]> wrote:

> > For remote speakers, you can scan to the top of the attendees list and
> see who has audio turned on, but we don't get that clue for in-room
> speakers.
>
> During testing yesterday, I tried to find out whether there is a speaker
> indication on the second screen, and was assured there is.

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Mar 2022 06:29:44 -0400

Remotely, the "Speaking: ..." indicator does not work when
someone is speaking in the room.  Looking at the queue gives a
clue, but, e.g., in DISPATCh right now, the speaker (at the Mic)
is not shown in the queue.  The chair announcing who they are
calling on helps, but that clue is as easily lost -- especially
for those trying to follow the audio, the chat, the notes,
email, etc., at the same time -- as the names of speakers who
don't give, or quickly mumble, them.  

This is, in many ways, a really old problem, but it seems to be
worse at this meeting than before.  Not a good trend.
   
    john

--On Monday, March 21, 2022 11:17 +0100 Ted Lemon
<[email-masked]> wrote:

> There is a speaker indication. It's easy to forget to look at
> it when there is a line at the mic. :)
> 
>> see who has audio turned on, but we don't get that clue for
>> in-room speakers.
>> 
>> During testing yesterday, I tried to find out whether there
>> is a speaker indication on the second screen, and was assured
>> there is. Are you saying there is no such indication?
>> 
>> Grüße, Carsten
>> 
>> --

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 21 Mar 2022 10:32:46 +0000

Identifying something that happened at the first session of the first hybrid meeting as a trend strikes me as premature :)

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 Mar 2022 11:32:31 +0100

Following up on this - yes, there's a speaker indication, but you have to
look at that (as opposed to looking at something like the attendees list
further down), and if we're still putting Meetecho recordings in YouTube
without the cool integration with chat, etc. of course people who watch on
YouTube won't see that anyway.

Kristy in Dispatch said at the beginning of the session that the chairs
will only be calling on people through the integrated queue (local +
remote), with the lightweight Meetecho client for people in the room.

Best,

Spencer

On Mon, Mar 21, 2022 at 11:18 AM Ted Lemon <[email-masked]> wrote:

> There is a speaker indication. It's easy to forget to look at it when
> there is a line at the mic. :)
>

---

From: Jorge Amodio <[email-masked]>
Date: Mon, 21 Mar 2022 05:32:22 -0500

I found that you can get a clue who is presenting in person for some drafts
by watching the live notes on a separate screen, but that depends on who is
writing at the time.

-J

---

From: "Olle E. Johansson" <[email-masked]>
Date: Mon, 21 Mar 2022 11:34:08 +0100

> On 21 Mar 2022, at 11:00, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I've seen one request in a Meetecho/jabber chat from a remote attendee who recognizes familiar voices in Meetecho, but we do have new attendees (especially new attendees since IETF 107 online), and is having trouble figuring out who is speaking. 
> 
> Could we get back in the habit of saying "I'm <insert your name>, and ..." when we're speaking in hybrid meetings? We were pretty good at that, for in-person meeting minutes, but I'm not sure we remember that when we're in the room. 

https://www.rfc-editor.org/rfc/rfc7649.html#section-6.4 <https://www.rfc-editor.org/rfc/rfc7649.html#section-6.4>

There is an RFC for jabber scribes that talks about this. Still good advice to follow.

/O

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 Mar 2022 11:38:32 +0100

Rich,

We were reminded in Dispatch that two points are required to determine a
line, but if the first hybrid point isn't lined up with our string of
Meetecho-only meetings, that's not a good POINT.

I remarked at breakfast this morning that the IETF has learned a little bit
about how to do meetings better 112 times so far, so I'm not panicking of
course. 😉

Best,

Spencer

On Mon, Mar 21, 2022 at 11:33 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> Identifying something that happened at the first session of the first
> hybrid meeting as a trend strikes me as premature :)
>
> --

---

From: Jim Reid <[email-masked]>
Date: Mon, 21 Mar 2022 10:39:43 +0000

> On 21 Mar 2022, at 10:32, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Kristy in Dispatch said at the beginning of the session that the chairs will only be calling on people through the integrated queue (local + remote), with the lightweight Meetecho client for people in the room.

Indeed. And she's clearly identifying everyone who's presenting or coming to the mike. If those who chair other WG sessions follow her example, this email thread could stop.

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 21 Mar 2022 11:59:25 +0100

Now you are talking about the case where the speaker on the in-room microphone
can not be shown with Name in the virtual queue in Meetecho. Would be lovely to
have a technical solution for that.

As someone whose brain wasn't trained with english as a kid, i still find a lot of
the microphone announcements of names to be thoroughly incomprehensible, and when
i was taking notes, i was always trying to sit beside the microphone to grab actual
tags to read names.

Cheers
    Toerless

On Mon, Mar 21, 2022 at 11:16:46AM +0100, Ted Lemon wrote:
> > see

-- 
---
[email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 21 Mar 2022 12:04:52 +0100

Top-posting to apologize -

On Mon, Mar 21, 2022 at 11:32 AM Spencer Dawkins at IETF <
[email-masked]> wrote:

> *Kristy *in Dispatch said at the beginning of the session that the chairs

Or, as her parents named her, *KIRSTY*.

Best,

Spencer, who will be smarter on Tuesday

---

From: John C Klensin <[email-masked]>
Date: Mon, 21 Mar 2022 07:26:09 -0400

Rich, Spencer,

This is one place where the difference between "regular in
person meeting with some people remote" and "hybrid meeting"
gets too fuzzy to be useful.   My comment about remote users
having problems trying to identify speakers and having problems
goes back many, many, years.  So that is, in fact, a line
(curve?) with more than enough points on it to assert "getting
worse".

As Jorge pointed out, one can get a good clue in the meeting
notes if the person making them enters that information (and can
figure out who the speaker is).  That information used to be
recorded, often reliably, in the Jabber room.    Looking at the
notes to find that information now means -- especially if the
"tiny type on slides" problem is added in -- that a remote
participants now needs to simultaneously follow or look for: 

   * The queue on the Meetecho screen
   * The "Speaking:" line on the Meetecho screen when it appears
   * The presentation on the Meetecho screen
   * The Mic line view in case it is possible to recognize the
speaker visually
   * The Jabber room
   * The audio, complete with changing volumes and speaker rates
   * The slides in the meeting materials
   * The meeting notes
   * And incoming email to discuss topics like this

And, yes, picking up on Toerless's latest comment, if any of the
people announcing the name have accents or speaking styles the
listener does not expect ("was not trained with") or they mumble
those names or speak them too rapidly... well, the announcements
help, but not very much.  

Again, I'd love to see technological solutions and I think we
can do better than we have been doing (including figuring out
how to reduce the length of the list above) but I think a lot of
the problem is that we need to get better --individually and as
a group-- at remembering that some things may be easier for some
of us than for others and being careful about and respectful to
the latter group.

   john

   john

--On Monday, March 21, 2022 11:38 +0100 Spencer Dawkins at IETF
<[email-masked]> wrote:

> Rich,
> 
> We were reminded in Dispatch that two points are required to
> determine a line, but if the first hybrid point isn't lined up
> with our string of Meetecho-only meetings, that's not a good
> POINT.
> 
> I remarked at breakfast this morning that the IETF has learned
> a little bit about how to do meetings better 112 times so far,
> so I'm not panicking of course. p	
> 
> Best,
> 
> Spencer
> 
>> Identifying something that happened at the first session of
>> the first hybrid meeting as a trend strikes me as premature :)
>> 
>> --

---

From: Michael Richardson <[email-masked]>
Date: Mon, 21 Mar 2022 08:20:18 -0400

Toerless Eckert <[email-masked]> wrote:
    > As someone whose brain wasn't trained with english as a kid, i still

As a native english speaker, I find the same thing.
Almost everyone says their name way too fast.  And if it's a non-english
name, then it's even worse.

Some ancient Tokyo IETF had NFCs in the badges, but there were widepread
privacy concerns with that.   It needs to be authenticated BTLE beacon with
RCM for the layer 2.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 21 Mar 2022 13:45:17 +0100

While I also find that many names are  inaudible in the two sessions I have been attending, this can be improved by strict adherence to MeetEcho as those names are in the queue.

el

—
Sent from Dr Lisse’s iPhone/iPad

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Mar 2022 08:18:39 -0500

On Mon, Mar 21, 2022 at 7:45 AM Dr Eberhard W Lisse <[email-masked]> wrote:

> While I also find that many names are  inaudible in the two sessions I
> have been attending, this can be improved by strict adherence to MeetEcho
> as those names are in the queue.
>
>
Great point.
The names are on the list, look to the  list folks.

Behcet

---

From: Randy Bush <[email-masked]>
Date: Mon, 21 Mar 2022 10:47:38 -0700

at teep, there was at least one in-person speaker so self-important that
they had not registered in the datatracker, did not state their name at
the mic, ...  i weighed their input accordingly.

randy

---

From: Dr Eberhard W Lisse <[email-masked]>
Date: Mon, 21 Mar 2022 18:53:43 +0100

It’s not even intentional most of the time I think, just thoughtless. Makes it worse, actually.

el

—