Subject: [16ng] consensus call on per-MS prefix model for IPv6 CS

From: gabriel montenegro <[email-masked]>
Date: Wed, 27 Sep 2006 17:44:05 -0700 (PDT)

Folks,

As we have shared with the group via the interim minutes, at the end of the interim in Mannheim, we arrived at a 
tentative recommendation to go forward with the per-MS prefix model for IPv6 CS (the other model being
considered was the "shared prefix" model). We have not heard any
feedback on this recommendation from the rest of the working group, and would like to gauge consensus.

This is a consensus call on 16ng going forward with IPv6 CS support based on the per-MS prefix model.
Please send in your comments and views through Wed. Oct.  4.

As a reminder, the minutes showed the recommendation as follows:

  IPv6 over IPv6 CS (with wimax environment in mind)
  Per-MS prefix      is proposed now Shared prefix       can be worked further if needed (including relayND)   What is a link?      JinHyeock:       "the collection of connections between an MS and an ASN GW is a       link"   Issues      Discussed Pkt forwarding       in ASN-GW Normal packet        forwarding based on longest prefix match   
BTW: WiMax Network WG and Service Providers WG have decided on this model as well, and since Raj
will be working on the text there, I presume (and hope) that he can also work on the text in 16ng to avoid 
duplication, improve coordination, etc.

thanks,

16ng chairs (Daniel and Gabriel)

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: "Syam Madanapalli" <[email-masked]>
Date: Thu, 28 Sep 2006 13:54:11 +0530

The updated document for IPv6 Link Model analysis is available at
http://www.ietf.org/internet-drafts/draft-madanapalli-16ng-subnet-model-analysis-01.txt

This document provides how these models work.

Thanks,
Syam

On 9/28/06, gabriel montenegro <[email-masked]> wrote:
> Per-MS prefix is proposed now
> Shared prefix can be worked further if needed (including relayND)
> What is a link?
> JinHyeock: "the collection of connections between an MS and an ASN GW is a
> link"
> Issues Discussed
> Pkt forwarding in ASN-GW
> Normal packet forwarding based on longest prefix match

---

From: "Soininen Jonne (Nokia-NET/Espoo)" <[email-masked]>
Date: Thu, 28 Sep 2006 22:14:56 +0300

Hi,

I (obviously) support the per-MS prefix model for the consensus call.

Cheers,

Jonne.

On 9/28/06 3:44 AM, "ext gabriel montenegro"
<[email-masked]> wrote:

>   Per-MS prefix      is proposed now Shared prefix       can be worked further
> if needed (including relayND)   What is a link?      JinHyeock:       "the
> collection of connections between an MS and an ASN GW is a       link"
> Issues      Discussed Pkt forwarding       in ASN-GW Normal packet
> forwarding based on longest prefix match

-- 
Jonne Soininen
Nokia

Tel: +358 40 527 46 34
E-mail: [email-masked]