Subject: Re: [16ng] consensus call on per-MS prefix model for IPv6 CS

From: gabriel montenegro <[email-masked]>
Date: Thu, 28 Sep 2006 10:28:59 -0700 (PDT)

This is a consensus call on the recommendation, not on the draft itself yet.
As for the design team output, thanks for bringing that up. We have expressed a desire to 
add that to the deliverables and our esteemed AD has verified that we'd be able to do so
without any re-chartering operation. We will have that consensus call separately.
 
-gabriel
 
----- Original Message ----
From: Behcet Sarikaya <[email-masked]>
To: gabriel montenegro <[email-masked]>
Cc: 16ng alias <[email-masked]>
Sent: Thursday, September 28, 2006 9:58:10 AM
Subject: Re: [16ng] consensus call on per-MS prefix model for IPv6 CS

Hi Gabriel,
  My understanding is that this is a consensus call on making 
draft-xia-16ng-per-ms-prefix-nd-00
a working group draft.
I support it. I understand that a proper editor can be assigned by the chairs and as far as I know this is undergoing.
  I also would like to propose Deign Team output 
draft-madanapalli-16ng-subnet-model-analysis-01.txt
which analyzed the two proposed models 
to become a working group draft.

Regards,
 
Behcet

----- Original Message ----
From: gabriel montenegro <[email-masked]>
To: 16ng alias <[email-masked]>
Sent: Wednesday, September 27, 2006 7:44:05 PM
Subject: [16ng] consensus call on per-MS prefix model for IPv6 CS

Folks,

As we have shared with the group via the interim minutes, at the end of the interim in Mannheim, we arrived at a 
tentative recommendation to go forward with the per-MS prefix model for IPv6 CS (the other model being
considered was the "shared prefix" model). We have not heard any
feedback on this recommendation from the rest of the working group, and would like to gauge consensus.

This is a consensus call on 16ng going forward with IPv6 CS support based on the per-MS prefix model.
Please send in your comments and views through Wed. Oct. 4.

As a reminder, the minutes showed the recommendation as follows:

IPv6 over IPv6 CS (with wimax environment in mind)
Per-MS prefix is proposed now 
Shared prefix can be worked further if needed (including relayND) 
What is a link? 
JinHyeock: "the collection of connections between an MS and an ASN GW is a link" 
Issues Discussed 
Pkt forwarding in ASN-GW 
Normal packet forwarding based on longest prefix match 

BTW: WiMax Network WG and Service Providers WG have decided on this model as well, and since Raj
will be working on the text there, I presume (and hope) that he can also work on the text in 16ng to avoid 
duplication, improve coordination, etc.

thanks,

16ng chairs (Daniel and Gabriel)

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 29 Sep 2006 09:39:04 +0900

Behcet,

---[cochairs hat-on]---

As gabriel indicated, this call is ONLY for the recommendation wrt IPv6
subnet model whether per-mn model is acceptable from the 16ng folks 
perspective. It is because we have focused on the shared prefix model
until now. We don't consider any specific draft to be adopted by 16ng yet.

Reminde: Due is October 4. I encourage people to participate in the 
discussion of the 16ng mail list regarding IPv6 subnet model for IPv6 CS
without any bias. We can't end up to the clear consensus in mute.

---[cochairs hat-off]---

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng