Subject: [16ng] consensus call on per-MS prefix model for IPv6 CS

From: gabriel montenegro <[email-masked]>
Date: Wed, 27 Sep 2006 17:44:05 -0700 (PDT)

Folks,

As we have shared with the group via the interim minutes, at the end of the interim in Mannheim, we arrived at a 
tentative recommendation to go forward with the per-MS prefix model for IPv6 CS (the other model being
considered was the "shared prefix" model). We have not heard any
feedback on this recommendation from the rest of the working group, and would like to gauge consensus.

This is a consensus call on 16ng going forward with IPv6 CS support based on the per-MS prefix model.
Please send in your comments and views through Wed. Oct.  4.

As a reminder, the minutes showed the recommendation as follows:

  IPv6 over IPv6 CS (with wimax environment in mind)
  Per-MS prefix      is proposed now Shared prefix       can be worked further if needed (including relayND)   What is a link?      JinHyeock:       "the collection of connections between an MS and an ASN GW is a       link"   Issues      Discussed Pkt forwarding       in ASN-GW Normal packet        forwarding based on longest prefix match   
BTW: WiMax Network WG and Service Providers WG have decided on this model as well, and since Raj
will be working on the text there, I presume (and hope) that he can also work on the text in 16ng to avoid 
duplication, improve coordination, etc.

thanks,

16ng chairs (Daniel and Gabriel)

---

From: Soohong Daniel Park <[email-masked]>
Date: Fri, 29 Sep 2006 09:39:04 +0900

Behcet,

---[cochairs hat-on]---

As gabriel indicated, this call is ONLY for the recommendation wrt IPv6
subnet model whether per-mn model is acceptable from the 16ng folks 
perspective. It is because we have focused on the shared prefix model
until now. We don't consider any specific draft to be adopted by 16ng yet.

Reminde: Due is October 4. I encourage people to participate in the 
discussion of the 16ng mail list regarding IPv6 subnet model for IPv6 CS
without any bias. We can't end up to the clear consensus in mute.

---[cochairs hat-off]---

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
>From [email-masked] Fri Sep 29 20:08:31 2006
Date: Fri, 29 Sep 2006 02:49:13 -0700 (PDT)
From: gabriel montenegro <[email-masked]>
To: 16ng alias <[email-masked]>
Subject: [16ng] updating the 16ng milestones
Reply-To: gabriel montenegro <[email-masked]>

--0-414447010-1159523353=:72835
Content-Type: text/plain; charset=us-ascii

Folks,
 
We were already late on our initial milestones, so we're updating them to take into account:
 
   * updated dates for deliverables, in accordance with recent conversations (this week's telechat with NWG and others)
   * addition of the design team's analysis as a deliverable
   * addition of WG last call dates to the milestones (in addition to submission to the IESG milestones)
 
Below, please find the suggested modification of the milestones.

thanks,
 
co-chairs (Daniel and Gabriel)

=============================================

Oct 2006 Working Group Last Call on IPv6 over IPv6 CS transmission over IEEE 802.16 networks

Oct 2006 Working Group Last Call on IPv6 subnet model analysis

Oct 2006 Working Group Last Call on 16ng problem statement, goal and requirement

Nov 2006 Submit IPv6 over IPv6 CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC

Nov 2006 Submit 16ng problem statement, goal and requirement to IESG for publication as Informational RFC

Dec 2006 Working Group Last Call on IP over Ethernet CS transmission over IEEE 802.16 networks

Dec 2006 Submit IPv6 subnet model analysis to IESG for publication as Informational RFC

Dec 2006 Working Group Last Call on IPv4 over IPv4 CS transmission over IEEE 802.16 networks

Jan 2007 Submit IP over Ethernet CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC

Jan 2007 Submit IPv4 over IPv4 CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC

Mar 2007 Working Group Last Call on IP deployment over IEEE 802.16 networks

Aug 2007 Submit IP deployment over IEEE 802.16 networks to IESG for publication as Informational RFC

Aug 2007 Review on draft-ietf-mipshop-fh80216e to be ready to IESG in conjunction with MIPSHOP WG
--0-414447010-1159523353=:72835
Content-Type: text/html; charset=us-ascii

<html><head><style type="text/css"><!-- DIV {margin:0px} --></style></head><body><div style="font-family:times new roman, new york, times, serif;font-size:12pt"><DIV>Folks,</DIV>
<DIV>&nbsp;</DIV>
<DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">We were already late on our initial milestones, so we're updating them to take into account:</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;&nbsp; * updated dates for deliverables, in accordance with recent conversations (this week's telechat with NWG and others)</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;&nbsp; * addition of the design team's analysis as a deliverable</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;&nbsp; * addition of WG&nbsp;last call dates&nbsp;to the milestones (in addition to submission to the IESG milestones)</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">Below, please find the&nbsp;suggested modification of the&nbsp;milestones.</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif"><BR>thanks,</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">&nbsp;</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif">co-chairs (Daniel and Gabriel)</DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif"><BR><BR>=============================================<BR><BR>Oct 2006 Working Group Last Call on IPv6 over IPv6 CS transmission over IEEE 802.16 networks<BR><BR>Oct 2006 Working Group Last Call on IPv6 subnet model analysis<BR><BR>Oct 2006 Working Group Last Call on 16ng problem statement, goal and requirement<BR><BR>Nov 2006 Submit IPv6 over IPv6 CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC<BR><BR>Nov 2006 Submit 16ng problem statement, goal and requirement to IESG for publication as Informational RFC<BR><BR>Dec 2006 Working Group Last Call on IP over Ethernet CS transmission over IEEE 802.16 networks<BR><BR>Dec 2006 Submit IPv6 subnet model analysis to IESG for publication as Informational RFC<BR><BR>Dec 2006 Working Group Last Call on IPv4 over IPv4 CS transmission over IEEE 802.16 networks<BR><BR>Jan 2007 Submit IP over Ethernet CS
 transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC<BR><BR>Jan 2007 Submit IPv4 over IPv4 CS transmission over IEEE 802.16 networks to IESG for publication as Proposed Standard RFC<BR><BR>Mar 2007 Working Group Last Call on IP deployment over IEEE 802.16 networks<BR><BR>Aug 2007 Submit IP deployment over IEEE 802.16 networks to IESG for publication as Informational RFC<BR><BR>Aug 2007 Review on draft-ietf-mipshop-fh80216e to be ready to IESG in conjunction with MIPSHOP WG<BR><BR></DIV>
<DIV style="FONT-SIZE: 12pt; FONT-FAMILY: times new roman, new york, times, serif"><BR></DIV></DIV>
<DIV id=highlighterDiv style="DISPLAY: none; Z-INDEX: -1; POSITION: absolute; BACKGROUND-COLOR: yellow"></DIV></DIV></div></body></html>
--0-414447010-1159523353=:72835--
>From [email-masked] Mon Oct  2 17:56:09 2006
Date: Mon, 02 Oct 2006 16:36:07 +0900
From: Soohong Daniel Park <[email-masked]>
To: [email-masked]
Subject: [16ng] Call for agenda item in San Diego (Due: October 21)

Folks, 

We requested a slot for the 16ng session. The length is 2 hrs and 30 mins. Perhaps, we will have a TUESDAY Morning Session I (0900 - 1130).

It is time to start thinking about the 16ng agenda items for the San Diego meeting on November. Please forward any 16ng agenda items (except items listed below) or relevant issues to be presented at upcoming 67-IETF to Gabriel and myself including required items below;

o Required items:

[1] Title of presentation:
[2] Speaker:
[3] Associated I-D or document:
[4] Slot length:
[5] Abstract (in brief)

o Due: October 21

NOTE: there are several urgent items to be presented in San Diego. So, others will be flexible following their time consumption.

1. WG report (milestone updated, interim minutes, etc.) - 10 mins
2. IPv6 transmission over IPv6 CS - 30 mins
3. IP transmission over Ethernet CS - 30 mins
4. IPv6 subnet model analysis - 30 mins

Total: 100 mins (provisional)

---

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
>From [email-masked] Wed Oct  4 20:58:41 2006
Content-class: urn:content-classes:message
Subject: RE: [16ng] consensus call on per-MS prefix model for IPv6 CS
Date: Wed, 4 Oct 2006 13:38:15 +0300
From: <[email-masked]>
To: <[email-masked]>, <[email-masked]>

Hi,
 
I agree on going forward with per-MS prefix model for IPv6 CS, for the
same reasons as described in the interim meeting minutes ("IPv6 unique
prefix model over IPv6CS - Jonne Soininen presenting the draft by frank
xia, behcet and raj").
 
Best regards,
 
Teemu

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of ext gabriel
montenegro
	Sent: 28 September, 2006 03:44
	To: 16ng alias
	Subject: [16ng] consensus call on per-MS prefix model for IPv6
CS

	Folks,
	
	As we have shared with the group via the interim minutes, at the
end of the interim in Mannheim, we arrived at a 
	tentative recommendation to go forward with the per-MS prefix
model for IPv6 CS (the other model being
	considered was the "shared prefix" model). We have not heard any
	feedback on this recommendation from the rest of the working
group, and would like to gauge consensus.
	
	This is a consensus call on 16ng going forward with IPv6 CS
support based on the per-MS prefix model.
	Please send in your comments and views through Wed. Oct. 4.

	*	Per-MS prefix is proposed now 

		*	Shared prefix can be worked further if needed
(including relayND) 

	*	What is a link? 

		*	JinHyeock: "the collection of connections
between an MS and an ASN GW is a link" 

	*	Issues Discussed 

		*	Pkt forwarding in ASN-GW 

			*	Normal packet forwarding based on
longest prefix match 

	BTW: WiMax Network WG and Service Providers WG have decided on
this model as well, and since Raj
	will be working on the text there, I presume (and hope) that he
can also work on the text in 16ng to avoid 
	duplication, improve coordination, etc.
	
	thanks,

---

From: 전홍석 <[email-masked]>
Date: Wed, 4 Oct 2006 21:47:10 +0900

Hi all,

I fully support per-MS prefix modle for IPv6 CS.

Regards,

Hongseok

-----원본 메시지-----

Folks,

*       What is a link?

*       Issues Discussed

thanks,

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng