Subject: RE: [16ng] Re: WG Review: IP over IEEE 802.16 Networks (16ng)

From: "Riegel, Maximilian" <[email-masked]>
Date: Fri, 5 May 2006 13:51:24 +0200

Please be careful. IPv4-CS and IPv6-CS are different convergence
sublayers in IEEE802.16. It is a feature (not a bug!) of IEEE802.16,
that multiple convergence sublayers can coexist and I do not see any
issue why multiple convergence sublayers should be considered harmful.

Bye
Max 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Soohong Daniel
Park
Sent: Thursday, May 04, 2006 3:07 AM
To: Bob Hinden; [email-masked]
Cc: IESG
Subject: Re: [16ng] Re: WG Review: IP over IEEE 802.16 Networks (16ng)

> I also suggest that people active in these other groups take this  
> feedback seriously see if it is possible to revisit this design.  I  
> assume that having .16 work well with IP (v4 and v6) is an important  
> goal and the current design does not achieve that.
> 
> Further, I think it might be useful for this w.g. to write a  
> "multiple convergence sublayers consider harmful" document.

What you mean by multiple convergence sublayers ?
If multiple CSs are defined as a Proposed Standard Or
If multiple CSs are enabled on the 16 station/BS ?

If the latter, I don't think it is a harmful case althouth
it is not a general architecture. But I am open for more
opinion on that. Also, it can be described in the16ng 
deliverable as deployment&consideration if necessary.

Thanks, 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: Bob Hinden <[email-masked]>
Date: Fri, 5 May 2006 11:46:48 -0700

Max,

> issue why multiple convergence sublayers should be considered harmful.

Please describe why you consider it a feature.

Bob

p.s. Should we drop the iesg from this discussion, or not?