Subject: RE: [16ng] Fwd: I-DACTION:draft-madanapalli-ipv6-over-802.16-ipv6cs-00.txt

From: Sungjin Lee <[email-masked]>
Date: Mon, 19 Jun 2006 16:39:56 +0900

Dear MK Shin,

I got a number of questions on your reply comments.

1) Would you please specify which group or who is drafting "IPv6 operations
over WiBro - Phase I"? 

2) The I-D on 'IP deployment over IEEE 802.15 networks' is schedule to be
submitted in Feb 2007 and it is the last planned draft on the Goals and
Milestones. In my understanding your reply comment, the deployment scenario
should be drafted first than other I-Ds . Am I correct? 

3) The goal you concerned, 'find and define other IP network architectures
for 802.16.' ,is your personal view or the goal to be included in the
Charter at next update? 

If I am missing something, please excuse me for that I have not traced all
of past discussion on this reflector.  :)

Best Regards,

Sungjin Lee 
 
Advanced Research Lab. 
Global Standards & Research Team 
Telecommunication R&D Center 
Samsung Electronics 
 
OFFICE : +82 31 279 5248 
MOBILE : +82 11 223 6603
E-mail : [email-masked] [email-masked]
 
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Myung-Ki Shin
Sent: Monday, June 19, 2006 3:34 PM
To: Syam Madanapalli
Cc: [email-masked]
Subject: Re: [16ng] Fwd:
I-DACTION:draft-madanapalli-ipv6-over-802.16-ipv6cs-00.txt

Syam Madanapalli wrote:

>> As you know, a similar document has been almost completed/released by
>> WiMAX NWG IPv6 subteam - Stage 3: IPv6 operation over IP CS.
>>
>> In fact, there is no big difference with the WiMAX document.
>> Can you explain the differences ?
>> I think we don't need to have the same - two documents.
> > On 6/19/06, Myung-Ki Shin <[email-masked]> wrote:
> 
> Yes, this draft is based on the NWG subteam work in WIMAX Forum.
> WiMAX forum referes to this doument if IETF publishes it. So there
> will be only one document.

   Okay,

>> As you see, IEEE 802.16 are limited to Layers 1 and 2,
>> they may be used within any number of network architectures as well as
>> WiMAX , e.g., WiBro - Korean efforts, or DSL replacement scenarios, etc.
>> I think a broader view is required for IETF draft.
> 
> 
> Sure. But where is the WiBro or any other architecure document so that we
> can think of a solution?

   I think that one of roles of 16ng is to find and define other IP
   network architectures for 802.16.

   As for the WiBro, we plan to release the document -
   "IPv6 operations over WiBro - Phase I" on September.

   Also, we needs to study ISPs' view (or plan) who want to deploy 802.16
   access technology with IPv6 (e.g., DSL replacement or hot zone
   scenarios ). (But, there are no concrete references yet.)

   Thanks,
   Myung-Ki,

-- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Myung-Ki Shin, Ph.D.| [email-masked]
ETRI/PEC            | 161 Gajeong-dong Yuseong-gu
Tel:+82-42-860-4847 | Daejeon, 305-350 Korea
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: Myung-Ki Shin <[email-masked]>
Date: Mon, 19 Jun 2006 17:15:00 +0900

> 1) Would you please specify which group or who is drafting "IPv6 operations

   This work is being drafting by (Korean) TTA PG 210 - IPv6 over WiBro
   subgroup. Contact - [email-masked].

   Daniel also knows the work.

> should be drafted first than other I-Ds . Am I correct? 

   That might be one of my thoughts I wanted,
   but I'm not sure at this time.
   Actually, I just want to say "IETF 16ng draft has broader view
   rather than that of WiMAX, since current WiMAX is one of L3
   implementation of 802.16. So, we need to investigate more possible
   architectures".
   I think this architecture/network model issues can be also defined
   within each drafts (e.g., IPv6 over IPv6 CS ...)

> for 802.16.' ,is your personal view or the goal to be included in the

   See above.

Thanks,
Myung-Ki,

---

From: "YounHee Han" <[email-masked]>
Date: Fri, 21 Jul 2006 10:47:19 +0900

Let me explain this.

As you know, some key players for 'IPv6 over IEEE802.16'
attend both IETF 16ng and WiMax NWG, and some of them
also contribute the standardization of 'IPv6 over WiBro'.
So, it is quite natural that there seems to be little difference
between each result of them.

As you feel the similarity between WiMax's IPv6 specification
and WiBro's IPv6 specification, many people are also concerned
about the similarity between 16ng's results and WiMax's IPv6
specification. Actually, I can't discriminate between 'draft-madanapalli
-ipv6-over-802.16-ipv6cs-00' and WiMax's IPv6 specification.

As you know well, WiBro uses almost same technology as WiMax,
except the branding is different because they didn't want to wait for
the IEEE and WiMax standard to be finalized and risked using the
draft version instead. And, it is an undeniable fact that WiBro is
*the first* commercial service based on IEEE 802.16d/e.
So, even though WiBro's IPv6 specification looks similar to WiMax's
one, all efforts for WiBro IPv6 specification will not go for nothing.
It will include the technical stuffs about IPv6 operation and deployment
over IEEE 802.16d/e in viewpoint of *real commercial service*.

- Younhee

06. 7. 21일에 Soohong Daniel Park <[email-masked]>이(가) 작성:
>
> Eunkyoung and other folks concerned,
>
> I  am catching up with this subject presented in Montreal.
>
> In fact, it is still not clear to me what difference and gap are
> to be considered in 16ng working group in terms of IPv6 over
> WiBro. It seems most likely similar to IPv6 over WiMAX effort.
> A week back, you said you folks expect 16ng working group
> to refer to this document likely WiMAX specification. After
> looking at the TOC of the document, however, I failed to
> see any explicit differences from WiMAX specification...
>
> I need to sense what should be done by 16ng working group
> perspective. If any, 16ng will do further works on that. But, if
> not, we may don't care about it at all. Please speak up if any.
>
> Hopefully, I'd like to see this issue in our interim.
>
> Regards,
>
> Daniel (Soohong Daniel Park)
> Mobile Convergence Laboratory, SAMSUNG Electronics.
>
> ----- Original Message -----
> From: 백은경
> To: Soohong Daniel Park ; [email-masked]
> Sent: Thursday, June 22, 2006 3:24 AM
> Subject: RE: [16ng] IPv6 over WiBro
>
>
> Hi Daniel,
>
> We can present the work of TTA PG 210 - IPv6 over WiBro
> subgroup in the next IETF meeting in Montreal, so that 16ng
> can refer this work. Please assign a slot.
>
> Regards,
> Eun Kyoung PAIK and Youn-hee HAN
> Co-chairs
> TTA PG 210 - IPv6 over WiBro subgroup
>

-- 
-------------------------------------------------------------------
Youn-Hee Han, Ph.D.
Fulltime Lecturer, School of Internet-Media,
Korea University of Technology and Education
Tel: +82-41-560-1486, +82-10-3912-0900
Homepage: http://ime.kut.ac.kr/yhhan
E-mail: mailto:[email-masked], mailto:[email-masked]
-------------------------------------------------------------------